<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />

<link rel="apple-touch-icon-precomposed" sizes="57x57" href="apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="favicon-128.png" sizes="128x128" />
<meta name="application-name" content="&nbsp;"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="mstile-310x310.png" />

<!-- responsive design: -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--[if lt IE 9]>
	<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->


	
	
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://mancunion.com/wp-content/themes/carter/style.css" />
<link rel="pingback" href="http://mancunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://mancunion.com/wp-content/themes/carter/js/html5.js" type="text/javascript"></script>
<![endif]-->


<meta property="fb:app_id" content="455232154533830" />
<meta property="fb:admins" content="100002594223370" />
<meta property="og:url" content="http://mancunion.com/2016/09/06/highest-ranking-ever-university-manchester/"/>
<meta property="og:title" content="Highest ever ranking for the University of Manchester" />
<meta property="og:description" content="Britain's biggest student newspaper" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://mancunion.com/wp-content/uploads/2016/03/14618415655_435f1b623f_o.jpg" />
<meta property="article:section" content="Higher Education">
<meta name="description" content="Britain's largest student newspaper." />



<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Highest ever ranking for the University of Manchester | The Mancunion</title>
<meta name="description" content="The University of Manchester has been ranked 29th World, despite uncertainties around Brexit causing most UK universities to drop in the league table"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://mancunion.com/2016/09/06/highest-ranking-ever-university-manchester/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Highest ever ranking for the University of Manchester | The Mancunion" />
<meta property="og:description" content="The University of Manchester has been ranked 29th World, despite uncertainties around Brexit causing most UK universities to drop in the league table" />
<meta property="og:url" content="http://mancunion.com/2016/09/06/highest-ranking-ever-university-manchester/" />
<meta property="og:site_name" content="The Mancunion" />
<meta property="article:publisher" content="http://facebook.com/themancunion" />
<meta property="article:tag" content="brexit" />
<meta property="article:tag" content="league tables" />
<meta property="article:tag" content="QS world university rankings" />
<meta property="article:tag" content="rankings" />
<meta property="article:tag" content="The University of Manchester" />
<meta property="article:section" content="Higher Education" />
<meta property="article:published_time" content="2016-09-06T10:25:29+01:00" />
<meta property="article:modified_time" content="2016-09-06T11:11:22+01:00" />
<meta property="og:updated_time" content="2016-09-06T11:11:22+01:00" />
<meta property="fb:admins" content="1019447798" />
<meta property="og:image" content="http://mancunion.com/wp-content/uploads/2016/03/14618415655_435f1b623f_o.jpg" />
<meta property="og:image:width" content="5184" />
<meta property="og:image:height" content="3456" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The University of Manchester has been ranked 29th World, despite uncertainties around Brexit causing most UK universities to drop in the league table" />
<meta name="twitter:title" content="Highest ever ranking for the University of Manchester | The Mancunion" />
<meta name="twitter:site" content="@themancunion" />
<meta name="twitter:image" content="http://mancunion.com/wp-content/uploads/2016/03/14618415655_435f1b623f_o.jpg" />
<meta name="twitter:creator" content="@themancunion" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; Feed" href="http://mancunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; Comments Feed" href="http://mancunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; Highest ever ranking for the University of Manchester Comments Feed" href="http://mancunion.com/2016/09/06/highest-ranking-ever-university-manchester/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mancunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://mancunion.com/wp-content/plugins/user-profile/css/font-awesome.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='up_paratheme_style-css'  href='http://mancunion.com/wp-content/plugins/user-profile/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://mancunion.com/wp-content/plugins/user-profile/ParaAdmin/css/ParaAdmin.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://mancunion.com/wp-admin/css/color-picker.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='up_paratheme-style-flat-css'  href='http://mancunion.com/wp-content/plugins/user-profile/themes/flat/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='pointelle_slider_headcss-css'  href='http://mancunion.com/wp-content/plugins/pointelle-slider/css/skins/default/style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='cwpcss-css'  href='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/css/CWPPoll.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cwpcssjqui-css'  href='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/css/JqueryUi.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://mancunion.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://mancunion.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='author-profile-widget-css-css'  href='http://mancunion.com/wp-content/plugins/author-profile-widget/./css/author-profile-widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fetch-tweets-d3361e045e0b972fbd031df315c5d91b-css'  href='http://mancunion.com/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://mancunion.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://mancunion.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://mancunion.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://mancunion.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/pointelle-slider/js/jquery.cycle.js?ver=1.5'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var up_paratheme_ajax = {"up_paratheme_ajaxurl":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/user-profile/js/up-paratheme-scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/user-profile/ParaAdmin/js/ParaAdmin.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/js/CWPPoll.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://mancunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mancunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mancunion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://mancunion.com/?p=96276' />
<link rel="alternate" type="application/json+oembed" href="http://mancunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmancunion.com%2F2016%2F09%2F06%2Fhighest-ranking-ever-university-manchester%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mancunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmancunion.com%2F2016%2F09%2F06%2Fhighest-ranking-ever-university-manchester%2F&#038;format=xml" />
<link rel="icon" href="http://mancunion.com/wp-content/uploads/2015/10/12027690_850790955017261_1502917113109823981_n1.png" type="image/x-icon" /><script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://mancunion.com/wp-admin/admin-ajax.php',
   nonce : '7d2133bcd8'
 };
</script>
<script type="text/javascript">var INLINE_TWEETS_BASE_URL = "http://mancunion.com";</script><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="52ddc2357c86401bac80b83754b65840ea5ff63f26b3263196fd262d61eaf80e" async></script>
		<style type="text/css" media="screen">
			#catapult-cookie-bar {
				display: none;
				direction: ltr;
				color: #0a0a0a;
				min-height: 30px;
				position: fixed;
				left: 0;
				bottom: 0;
				width: 100%;
				z-index: 99999;
				padding:6px 20px 4px;
				background-color: #c1c1c1;
				text-align:left;
			}
			#catapult-cookie-bar a {
				color: #ffffff;
			}
			button#catapultCookie {
				margin:0 20px;
				line-height:20px;
				background:#672db7;
				border:none;
				color: #ffffff;
				padding:4px 12px;
				border-radius: 3px;
				cursor: pointer;
				font-size: 13px;
				font-weight: bold;
			}
		</style><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://mancunion.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6';
	window._wp_rp_post_id = '96276';
	window._wp_rp_num_rel_posts = '10';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Highest+ever+ranking+for+the+University+of+Manchester';
	window._wp_rp_post_tags = ['qs+world+university+rankings', 'rankings', 'the+university+of+manchester', 'brexit', 'league+tables', 'higher+education', 'news', 'university', 'shanghai', 'manchest', 'qs', 'fallin', 'uk', 'nanci', 'tabl', 'dame', 'leagu', 'employ', 'world', 'testament', 'tong', 'univers', 'intern'];
	window._wp_rp_promoted_content = false;
</script>
<script type="text/javascript" src="https://wprp.zemanta.com/static/js/loader.js?version=3.6" async></script>
<link rel="stylesheet" href="http://mancunion.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/modern.css?version=3.6" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://mancunion.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=44730d3d64&wpp_id=96276';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-35514233-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<!-- BEGIN GADWP v4.9.3.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56256766-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


<script type="text/javascript">var p="http",d="static";if(document.location.protocol=="https:"){p+="s";d="engine";}var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src=p+"://"+d+".adzerk.net/ados.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z,s);</script>
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
ados.run.push(function() {
/* load placement for account: mancunion, site: The Mancunion, size: 728x90 - Leaderboard*/
ados_add_placement(4291, 20276, "azk25849", 4);
ados_load();
});</script>

</head>

<body class="single single-post postid-96276 single-format-standard">
<div id="fb-root"></div>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=455232154533830";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script>
  window.fbAsyncInit = function() {
    // init the FB JS SDK
    FB.init({
      appId      : '455232154533830', // App ID from the App Dashboard
      channelUrl : '//mancunion.com/channel.html', // Channel File for x-domain communication
      status     : true, // check the login status upon init?
      cookie     : true, // set sessions cookies to allow your server to access the session?
      xfbml      : true  // parse XFBML tags on this page?
    });

    // Additional initialization code such as adding Event Listeners goes here

  };

  // Load the SDK's source Asynchronously
  (function(d, debug){
     var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement('script'); js.id = id; js.async = true;
     js.src = "//connect.facebook.net/en_US/all" + (debug ? "/debug" : "") + ".js";
     ref.parentNode.insertBefore(js, ref);
   }(document, /*debug*/ false));
</script>



<!--<div id="azk25849"><a href="http://www.parklife.uk.com/" title="Parklife 2014"><img src="http://mancunion.com/wp-content/uploads/2014/01/parklife2014.jpg" /></a></div>-->
<div id="wrap">
 <div id="top"> 
 <div id="menu-socialmedia">
   <div class="fleft">
    <p>Friday 16th September 2016 | Manchester, UK</p>
   </div>
   <div class="fright">
     <ul>
      <li><a href="http://facebook.com/TheMancunion" title="Facebook: The Mancunion"><img src="http://mancunion.com/wp-content/themes/carter/images/icons/facebook.png" alt="Facebook" /></a></li>
      <li><a href="http://twitter.com/TheMancunion" title="Twitter: The Mancunion"><img src="http://mancunion.com/wp-content/themes/carter/images/icons/twitter2.png" alt="Twitter" /></a></li>
      <li><a href="http://mancunion.com/subscribe" title="Subscribe"><img src="http://mancunion.com/wp-content/themes/carter/images/icons/email.png" alt="Subscribe" /></a></li>
     </ul>
    </div>
   <div class="clear"></div>
  </div> <!-- #menu-socialmedia -->
  <div id="header-titles">
   <div class="fleft">
    <h1><span><a href="http://mancunion.com/" title="The Mancunion" rel="home">The Mancunion</a></span></h1>
    <h2>Britain&#039;s biggest student newspaper</h2>
  
    <a href="http://mancunion.com/" title="The Mancunion" rel="home"><img src="http://mancunion.com/wp-content/uploads/2015/09/cropped-mancunion.Header-page-001.jpg" height="118" width="400" alt="" /></a>
   </div>
   <div class="fright">
    <div class="menu-archived-news-container"><ul id="menu-archived-news" class="menu"><li id="menu-item-77509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77509"><a href="http://mancunion.com/advertising/">Advertising</a></li>
<li id="menu-item-16853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16853"><a href="http://mancunion.com/about/">About</a></li>
<li id="menu-item-16854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16854"><a href="http://mancunion.com/about/join/">Write For Us</a></li>
<li id="menu-item-16855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16855"><a href="http://mancunion.com/contact/">Contact</a></li>
<li id="menu-item-64010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64010"><a href="http://mancunion.com/complaints/">Complaints</a></li>
</ul></div>    <form role="search" method="get" id="searchform" class="searchform" action="http://mancunion.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><!-- <div class="freshers-link"><a href="http://mancunion.com/freshers-guide/" title="Freshers' Guide">Freshers' Guide 2013</a></div> -->
   </div>
   <div class="clear"></div>
  </div> <!-- #header-titles -->
 </div> <!-- #top --> 
 
 <div id="categories">
  <ul id="cat-menu">
    
   	<li class="cat-item cat-item-3509"><a href="http://mancunion.com/news/" >News</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://mancunion.com/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://mancunion.com/features/" >Features</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://mancunion.com/music/" >Music</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://mancunion.com/film/" >Film</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://mancunion.com/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://mancunion.com/fashion-beauty/" >Fashion &amp; Beauty</a>
</li>
	<li class="cat-item cat-item-143"><a href="http://mancunion.com/theatre/" >Theatre</a>
</li>
	<li class="cat-item cat-item-3513"><a href="http://mancunion.com/food-drink/" >Food &amp; Drink</a>
</li>
	<li class="cat-item cat-item-122"><a href="http://mancunion.com/games/" >Games</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://mancunion.com/arts-and-culture/" >Arts</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://mancunion.com/sport/" >Sport</a>
</li>
 
  </ul>
  </div>
 
 <div id="main"> 
 
 
 <div id="content">

				
					<div class="entry">

 <div class="entry-header post-content">
  <h2 class="entry-title"><a href="http://mancunion.com/2016/09/06/highest-ranking-ever-university-manchester/" rel="bookmark" title="Permanent Link to Highest ever ranking for the University of Manchester">Highest ever ranking for the University of Manchester</a></h2>
  
  <div class="excerpt"><p>The University of Manchester has been ranked 29th in the QS World University Rankings, despite uncertainties around Brexit causing most UK universities to drop in the league table</p>
</div>
  
  <div class="byline hidden"> <!-- for screen readers -->
  <p>6th September 2016 in <a href="http://mancunion.com/news/higher-education-news/" rel="category tag">Higher Education</a>, <a href="http://mancunion.com/news/" rel="category tag">News</a>, <a href="http://mancunion.com/news/university-and-student-union/" rel="category tag">University</a> </p>
  <p class="author"><a href="http://mancunion.com/author/jenny-sterne/" title="Posts by Jenny Sterne" class="author url fn" rel="author">Jenny Sterne</a></p>
  </div>
  <p class="author">By <a href="http://mancunion.com/author/jenny-sterne/" title="Posts by Jenny Sterne" class="author url fn" rel="author">Jenny Sterne</a></p>
 </div>
 
 <div class="post-sidebar">

 <div id="post-social">
    <a href="https://twitter.com/share" class="twitter-share-button" data-via="TheMancunion" data-related="mancunion_news, mancunion_sport, MancunionCom, mancunionfilm, mancunionmusic, mancunionfash, mancunionbooks, mancunionlife, fusetvmanc, SA_MCR" data-lang="en">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

    <div id="fb-root"></div>
    <script src="http://connect.facebook.net/en_US/all.js#appId=253427268023694&amp;xfbml=1"></script>
    <fb:like href="http://mancunion.com/2016/09/06/highest-ranking-ever-university-manchester/" send="false" layout="button_count" width="300" show_faces="true" action="recommend" font="arial"></fb:like>
    <div id="single-social-google-plus-one">
        <!-- Place this tag where you want the +1 button to render -->
        <g:plusone size="small"></g:plusone>

        <!-- Place this render call where appropriate -->
        <script type="text/javascript">
          window.___gcfg = {lang: 'en-GB'};

          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
    </div>
 </div>
</div>
 
 <div class="clear"></div>

 <div class="entry-content post-content">
        <div class="featured-image">
   <img src="http://mancunion.com/wp-content/uploads/2016/03/14618415655_435f1b623f_o-500x333.jpg" alt="The University of Manchester is ranked 29th in the world Photo: Johsua Poh @Flickr ">
    <div class="caption">
  The University of Manchester is ranked 29th in the world Photo: Johsua Poh @Flickr     </div>
   </div>
 <p>The University of Manchester has come 29th in this year&#8217;s<a href="http://www.topuniversities.com/university-rankings/world-university-rankings/2016"> QS World University Rankings</a>, four places higher than 2015. The University is now ranked 7th in the UK. This is the highest the university has ever achieved in the leasing university league table.</p>
<p>QS world rankings are based on over 100,000 survey responses from employers and academics. The university is ranked 15th by employers and comes 31st in international reputation.</p>
<p>This news follows the universities success in the &#8216;Academic Ranking of World Universities&#8217;, or the &#8216;Shanghai Jiao Tong&#8217; league table,  where Manchester also reached a new high, coming 35th in the world and 5th in the UK.</p>
<p>President and Vice-Chancellor of the University, Professor Dame Nancy Rothwell said: “This ranking, alongside the recent Shanghai rankings, shows that Manchester is on an upward trajectory. Our placing demonstrates the high esteem in which the University is held by academics all around the world and our high ranking among employers is testament to the calibre of our graduates.”</p>
<p>The universities rise in the rankings was not following the trend seen across the UK. The UK on the whole saw a fall in rankings this year, with 38 of the UK&#8217;s 48 top 400 universities dropping down. The surveys were conducted in the run up to the EU referendum, many linking the uncertainty that this created being a factor in the decline.</p>
<p>The University of Cambridge dropped out of the top three universities in the world to its lowest place since the rankings were launched in 2004. Cambridge remains as the highest ranked in the UK, but has fallen to fourth place.</p>
<p>Ben Sowter, head of research at QS, argued that uncertainty over immigration and long-term funding issues could have been the cause of this drop in the UK’s performance.</p>
<p>He argues that &#8220;the ability to hire and retain the top young talent from around the world seems to be damaging the reputation of the UK’s higher education sector&#8221;.</p>
<p>The Massachusetts Institute of Technology has been ranked the best in the world for the fifth consecutive year, followed by Stanford University and then Harvard.</p>
<p><strong>QS World University Rankings: Britain&#8217;s top ten</strong></p>
<p>University of Cambridge &#8211; 4 (-1)<br />
University of Oxford &#8211; 6<br />
University College London &#8211; 7<br />
Imperial College London &#8211; 9 (-1)<br />
University of Edinburgh &#8211; 19 (+2)<br />
King&#8217;s College London &#8211; 21 (-2)<br />
University of Manchester &#8211; 29 (+4)<br />
London School of Economics and Political Science &#8211; 37 (-2)<br />
University of Bristol &#8211; 41 (-4)<br />
University of Warwick &#8211; 51 (-3)</p>
<p>&nbsp;</p>
  <div class="entry-meta">
 <p>Tags: <a href="http://mancunion.com/tag/brexit/" rel="tag">brexit</a>, <a href="http://mancunion.com/tag/league-tables/" rel="tag">league tables</a>, <a href="http://mancunion.com/tag/qs-world-university-rankings/" rel="tag">QS world university rankings</a>, <a href="http://mancunion.com/tag/rankings/" rel="tag">rankings</a>, <a href="http://mancunion.com/tag/the-university-of-manchester/" rel="tag">The University of Manchester</a></p>
<p><b>Comment on this article below</b></p>

 <p>
    <script src="http://connect.facebook.net/en_US/all.js#appId=253427268023694&amp;xfbml=1"></script>
    <fb:like href="http://mancunion.com/2016/09/06/highest-ranking-ever-university-manchester/" send="false" layout="button_count" width="300" show_faces="true" action="recommend" font="arial"></fb:like></p>

	    

 </div> 

 </div>
 
</div>

 <div class="post-sidebar">
  <div class="byline">
  <p>Posted <strong><a href="http://mancunion.com/2016/09/06/" title="Archive for September 06, 2016">6</a> <a href="http://mancunion.com/2016/09/" title="Archive for September 2016">September</a>, <a href="http://mancunion.com/2016/" title="Archive for 2016">2016</a></strong> in <a href="http://mancunion.com/news/higher-education-news/" rel="category tag">Higher Education</a>, <a href="http://mancunion.com/news/" rel="category tag">News</a>, <a href="http://mancunion.com/news/university-and-student-union/" rel="category tag">University</a> by <a href="http://mancunion.com/author/jenny-sterne/" title="Posts by Jenny Sterne" class="author url fn" rel="author">Jenny Sterne</a></p>  
  </div>
  

<div class="wp_rp_wrap  wp_rp_modern" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-78266" data-post-type="none" ><a href="http://mancunion.com/2015/09/20/university-of-manchester-ranked-seventh-in-the-uk/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2015/09/8159182631_998a681f8d_z-150x150.jpg" alt="University of Manchester ranked seventh in the UK" width="150" height="150" /></a><small class="wp_rp_publish_date">20th September 2015</small> <a href="http://mancunion.com/2015/09/20/university-of-manchester-ranked-seventh-in-the-uk/" class="wp_rp_title">University of Manchester ranked seventh in the UK</a> <small class="wp_rp_excerpt">The University of Manchester is, as of 2015, 7th in the UK rankings</small></li><li data-position="1" data-poid="in-29906" data-post-type="none" ><a href="http://mancunion.com/2012/09/19/university-of-manchester-falls-in-qs-and-shanghai-rankings/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2012/09/Main-Building-150x150.jpg" alt="Manchester falls in QS and Shanghai rankings" width="150" height="150" /></a><small class="wp_rp_publish_date">19th September 2012</small> <a href="http://mancunion.com/2012/09/19/university-of-manchester-falls-in-qs-and-shanghai-rankings/" class="wp_rp_title">Manchester falls in QS and Shanghai rankings</a> <small class="wp_rp_excerpt">The university is now 32nd in the QS World University Rankings, down three places from last year.</small></li><li data-position="2" data-poid="in-53508" data-post-type="none" ><a href="http://mancunion.com/2013/09/16/manchester-drops-in-world-rankings/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2012/09/Main-Building-150x150.jpg" alt="Manchester drops in world rankings" width="150" height="150" /></a><small class="wp_rp_publish_date">16th September 2013</small> <a href="http://mancunion.com/2013/09/16/manchester-drops-in-world-rankings/" class="wp_rp_title">Manchester drops in world rankings</a> <small class="wp_rp_excerpt">University falls in two world ranking systems, hitting five-year low in one</small></li><li data-position="3" data-poid="in-84860" data-post-type="none" ><a href="http://mancunion.com/2015/11/16/manchester-climbs-world-employability-rankings/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2015/11/4016836547_fffba5b586_o-150x150.jpg" alt="Manchester climbs world employability rankings" width="150" height="150" /></a><small class="wp_rp_publish_date">16th November 2015</small> <a href="http://mancunion.com/2015/11/16/manchester-climbs-world-employability-rankings/" class="wp_rp_title">Manchester climbs world employability rankings</a> <small class="wp_rp_excerpt">Manchester joins Harvard and Cambridge in top 25 of University Employability league table demonstrating its appeal to firms across the globe</small></li><li data-position="4" data-poid="in-64138" data-post-type="none" ><a href="http://mancunion.com/2014/09/10/university-rises-in-global-rankings/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2014/02/ManchesterUni590x332-150x150.jpg" alt="University climbs to 38th in Global Rankings" width="150" height="150" /></a><small class="wp_rp_publish_date">10th September 2014</small> <a href="http://mancunion.com/2014/09/10/university-rises-in-global-rankings/" class="wp_rp_title">University climbs to 38th in Global Rankings</a> <small class="wp_rp_excerpt">Shanghai University academic rankings place The University of Manchester three places higher on global scale.</small></li><li data-position="5" data-poid="in-91681" data-post-type="none" ><a href="http://mancunion.com/2016/02/29/vice-chancellors-band-together-block-brexit/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2016/02/Brussels-flag-150x150.jpg" alt="Vice-Chancellors band together to block Brexit" width="150" height="150" /></a><small class="wp_rp_publish_date">29th February 2016</small> <a href="http://mancunion.com/2016/02/29/vice-chancellors-band-together-block-brexit/" class="wp_rp_title">Vice-Chancellors band together to block Brexit</a> <small class="wp_rp_excerpt">University Vice-Chancellors from across the country profess their concern about leaving the EU </small></li><li data-position="6" data-poid="in-75744" data-post-type="none" ><a href="http://mancunion.com/2015/03/12/university-of-manchester-eighth-best-in-uk/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2015/03/IMG_9870-150x150.jpg" alt="University of Manchester eighth best in UK" width="150" height="150" /></a><small class="wp_rp_publish_date">12th March 2015</small> <a href="http://mancunion.com/2015/03/12/university-of-manchester-eighth-best-in-uk/" class="wp_rp_title">University of Manchester eighth best in UK</a> <small class="wp_rp_excerpt">After placing eighth-best in the UK and 53rd in the world in the Times Higher Education World University Rankings, the University of Manchester is now the UK's eighth most reputable [&hellip;]</small></li><li data-position="7" data-poid="in-79821" data-post-type="none" ><a href="http://mancunion.com/2015/10/04/manchester-and-oxford-top-world-leaders-chart-in-uk/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2015/10/1280px-University_of_Manchester_-_Whitworth_Building-150x150.jpg" alt="Manchester and Oxford top world leaders chart in UK" width="150" height="150" /></a><small class="wp_rp_publish_date">4th October 2015</small> <a href="http://mancunion.com/2015/10/04/manchester-and-oxford-top-world-leaders-chart-in-uk/" class="wp_rp_title">Manchester and Oxford top world leaders chart in UK</a> <small class="wp_rp_excerpt">A new report shows that one of the University of Manchester's key exports is world leaders</small></li><li data-position="8" data-poid="in-95877" data-post-type="none" ><a href="http://mancunion.com/2016/05/23/manchester-drops-out-of-top-30-in-guardian-rankings/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2016/05/4399437711_4ed668c005_b-150x150.jpg" alt="Manchester drops out of top 30 in Guardian rankings" width="150" height="150" /></a><small class="wp_rp_publish_date">23rd May 2016</small> <a href="http://mancunion.com/2016/05/23/manchester-drops-out-of-top-30-in-guardian-rankings/" class="wp_rp_title">Manchester drops out of top 30 in Guardian rankings</a> <small class="wp_rp_excerpt">The Guardian's 2017 league tables saw all three satisfaction rankings rise for Manchester, though it dropped two places to number 31</small></li><li data-position="9" data-poid="in-92770" data-post-type="none" ><a href="http://mancunion.com/2016/03/07/brexit-create-huge-problem-europe-warn-academics/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2016/03/25112888022_33fb6f9fc0_o-150x150.jpg" alt="Brexit would create ‘a huge problem’ for HE in Europe, warn academics" width="150" height="150" /></a><small class="wp_rp_publish_date">7th March 2016</small> <a href="http://mancunion.com/2016/03/07/brexit-create-huge-problem-europe-warn-academics/" class="wp_rp_title">Brexit would create ‘a huge problem’ for HE in Europe, warn academics</a> <small class="wp_rp_excerpt">Leading academics have expressed their fears about what the UK leaving the European Union will mean for research and collaboration between universities</small></li></ul></div></div>
 </div>
<div class="clear"></div>					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://mancunion.com/2016/09/06/highest-ranking-ever-university-manchester/';
var disqus_identifier = '96276 http://mancunion.com/?p=96276';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'mancunion';
var disqus_title = "Highest ever ranking for the University of Manchester";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=96276';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


				
				

 </div>
 <div id="sidebar">
  
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [avg] [custom] [PID] -->
<ul class="sidebar-widget popular-posts" id="wpp-4">
<h2 class="widgettitle">Popular</h2>

<ul class="popular-widget">
<li><a href="http://mancunion.com/2016/09/15/g4s-patrol-fallowfield/" title="G4S to patrol Fallowfield during Welcome Week" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/96415-featured-15x15.jpg" width="15" height="15" title="G4S to patrol Fallowfield during Welcome Week" alt="G4S to patrol Fallowfield during Welcome Week" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2016/09/15/g4s-patrol-fallowfield/" title="G4S to patrol Fallowfield during Welcome Week" class="wpp-post-title" target="_self">G4S to patrol Fallowfield during Welcome Week</a> </li>
<li><a href="http://mancunion.com/2016/09/16/theresa-may-criticises-culture-safe-spaces/" title="Theresa May criticises the culture of ‘Safe Spaces’" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/96470-featured-15x15.jpg" width="15" height="15" title="Theresa May criticises the culture of ‘Safe Spaces’" alt="Theresa May criticises the culture of ‘Safe Spaces’" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2016/09/16/theresa-may-criticises-culture-safe-spaces/" title="Theresa May criticises the culture of ‘Safe Spaces’" class="wpp-post-title" target="_self">Theresa May criticises the culture of ‘Safe Spaces’</a> </li>
<li><a href="http://mancunion.com/2015/03/10/cottonopolis-manchesters-fashionable-history/" title="Cottonopolis: Manchester&#8217;s fashionable history" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/74685-featured-15x15.jpg" width="15" height="15" title="Cottonopolis: Manchester&#8217;s fashionable history" alt="Cottonopolis: Manchester&#8217;s fashionable history" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2015/03/10/cottonopolis-manchesters-fashionable-history/" title="Cottonopolis: Manchester&#8217;s fashionable history" class="wpp-post-title" target="_self">Cottonopolis: Manchester&#8217;s fashionable history</a> </li>
<li><a href="http://mancunion.com/2012/09/20/amnesty-and-human-rights-watch-to-team-up-in-man-city-owner-campaign/" title="Amnesty and Human Rights Watch to team up in Man City owner campaign" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/30206-featured-15x15.jpg" width="15" height="15" title="Amnesty and Human Rights Watch to team up in Man City owner campaign" alt="Amnesty and Human Rights Watch to team up in Man City owner campaign" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2012/09/20/amnesty-and-human-rights-watch-to-team-up-in-man-city-owner-campaign/" title="Amnesty and Human Rights Watch to team up in Man City owner campaign" class="wpp-post-title" target="_self">Amnesty and Human Rights Watch to team up in Man City owner campaign</a> </li>
<li><a href="http://mancunion.com/2016/09/15/getsust-welcome-sustainability-challenge-biggest-ever-event-campus/" title="#GetSust: Welcome to the Sustainability Challenge, the biggest ever event on campus" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/96507-featured-15x15.jpg" width="15" height="15" title="#GetSust: Welcome to the Sustainability Challenge, the biggest ever event on campus" alt="#GetSust: Welcome to the Sustainability Challenge, the biggest ever event on campus" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2016/09/15/getsust-welcome-sustainability-challenge-biggest-ever-event-campus/" title="#GetSust: Welcome to the Sustainability Challenge, the biggest ever event on campus" class="wpp-post-title" target="_self">#GetSust: Welcome to the Sustainability Challenge, the biggest ever event on campus</a> </li>
<li><a href="http://mancunion.com/2015/04/17/vote-for-policies-not-personalities/" title="Vote for policies, not personalities" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/76563-featured-15x15.jpg" width="15" height="15" title="Vote for policies, not personalities" alt="Vote for policies, not personalities" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2015/04/17/vote-for-policies-not-personalities/" title="Vote for policies, not personalities" class="wpp-post-title" target="_self">Vote for policies, not personalities</a> </li>
<li><a href="http://mancunion.com/2013/09/25/top-5-evil-blondes/" title="Top 5 Evil Blondes" target="_self"><img src="http://mancunion.com/wp-content/plugins/wordpress-popular-posts/no_thumb.jpg" width="15" height="15" title="Top 5 Evil Blondes" alt="Top 5 Evil Blondes" class="wpp-thumbnail wpp_def_noPath wpp_featured" /></a> <a href="http://mancunion.com/2013/09/25/top-5-evil-blondes/" title="Top 5 Evil Blondes" class="wpp-post-title" target="_self">Top 5 Evil Blondes</a> </li>
<li><a href="http://mancunion.com/2012/11/21/manchester-food-blog-round-up/" title="Manchester food blog round-up" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/38380-featured-15x15.jpg" width="15" height="15" title="Manchester food blog round-up" alt="Manchester food blog round-up" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2012/11/21/manchester-food-blog-round-up/" title="Manchester food blog round-up" class="wpp-post-title" target="_self">Manchester food blog round-up</a> </li>
<li><a href="http://mancunion.com/2012/11/25/top-5-hm-collaborations/" title="Top 5: H&#038;M Collaborations" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/39043-featured-15x15.jpg" width="15" height="15" title="Top 5: H&#038;M Collaborations" alt="Top 5: H&#038;M Collaborations" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2012/11/25/top-5-hm-collaborations/" title="Top 5: H&#038;M Collaborations" class="wpp-post-title" target="_self">Top 5: H&#038;M Collaborations</a> </li>
<li><a href="http://mancunion.com/2013/02/13/what-has-sexual-liberation-done-for-fashion/" title="What has sexual liberation done for fashion?" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/44574-featured-15x15.jpg" width="15" height="15" title="What has sexual liberation done for fashion?" alt="What has sexual liberation done for fashion?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2013/02/13/what-has-sexual-liberation-done-for-fashion/" title="What has sexual liberation done for fashion?" class="wpp-post-title" target="_self">What has sexual liberation done for fashion?</a> </li>

</ul>
</ul>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<ul class="sidebar-widget widget_text" id="text-5"><h2 class="widgettitle">@TheMancunion</h2>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/THEMANCUNION" data-widget-id="265602475212537856">Tweets by @THEMANCUNION</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</ul>		<ul class="sidebar-widget widget_recent_entries" id="recent-posts-7">		<h2 class="widgettitle">Recently Published</h2>
		<ul>
					<li>
				<a href="http://mancunion.com/2016/09/16/theresa-may-criticises-culture-safe-spaces/">Theresa May criticises the culture of ‘Safe Spaces’</a>
							<span class="post-date">16th September 2016</span>
						</li>
					<li>
				<a href="http://mancunion.com/2016/09/15/getsust-welcome-sustainability-challenge-biggest-ever-event-campus/">#GetSust: Welcome to the Sustainability Challenge, the biggest ever event on campus</a>
							<span class="post-date">15th September 2016</span>
						</li>
					<li>
				<a href="http://mancunion.com/2016/09/15/g4s-patrol-fallowfield/">G4S to patrol Fallowfield during Welcome Week</a>
							<span class="post-date">15th September 2016</span>
						</li>
					<li>
				<a href="http://mancunion.com/2016/09/13/students-lose-32-million-rental-deposits/">Students lose £32 million in rental deposits</a>
							<span class="post-date">13th September 2016</span>
						</li>
					<li>
				<a href="http://mancunion.com/2016/09/12/manchester-derby-united-player-ratings/">The Manchester Derby: United Player Ratings</a>
							<span class="post-date">12th September 2016</span>
						</li>
					<li>
				<a href="http://mancunion.com/2016/09/12/review-fringes-epic-love-pop-songs/">Review: Fringe&#8217;s Epic Love and Pop Songs</a>
							<span class="post-date">12th September 2016</span>
						</li>
					<li>
				<a href="http://mancunion.com/2016/09/12/derby-day-delight-borrusia-monchengladbach-await/">Derby Day delights, but Borussia Mönchengladbach await</a>
							<span class="post-date">12th September 2016</span>
						</li>
					<li>
				<a href="http://mancunion.com/2016/09/12/album-angel-olson-woman/">Album: Angel Olsen – My Woman</a>
							<span class="post-date">12th September 2016</span>
						</li>
					<li>
				<a href="http://mancunion.com/2016/09/12/festival-latitude-2/">Festival: Latitude</a>
							<span class="post-date">12th September 2016</span>
						</li>
					<li>
				<a href="http://mancunion.com/2016/09/10/album-frank-ocean-blonde/">Album: Frank Ocean – Blonde</a>
							<span class="post-date">10th September 2016</span>
						</li>
				</ul>
		</ul>		<ul class="sidebar-widget widget_text" id="text-3"><h2 class="widgettitle">Student Media Partners</h2>
			<div class="textwidget">     <a href="http://www.fusefm.co.uk" target="_blank">
        <img src="http://www.mancunion.com/FuseFM.jpg"  alt="FuseFM" class="aligncenter" />
     </a>
<a href="http://www.fusetv.co.uk/" target="_blank">
<img src="http://www.mancunion.com/FuseTV.jpg" alt="FuseTV"
class="aligncenter" />
</a></div>
		</ul> </div> </div>
 
 <div id="footer">

 <p>&copy; 1969-2016 <a href="http://mancunion.com" title="The Mancunion">The Mancunion</a></p>

 <div class="menu inline"><ul class="sidebar-widget widget_nav_menu" id="nav_menu-5"><div class="menu-new-footer-container"><ul id="menu-new-footer" class="menu"><li id="menu-item-77508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77508"><a href="http://mancunion.com/advertising/">Advertising</a></li>
<li id="menu-item-77503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77503"><a href="http://mancunion.com/archives/">Archives</a></li>
<li id="menu-item-77502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77502"><a href="http://mancunion.com/complaints/">Complaints</a></li>
<li id="menu-item-77504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77504"><a href="http://mancunion.com/contact/">Contact</a></li>
<li id="menu-item-77505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77505"><a href="http://mancunion.com/about/join/">Write For Us</a></li>
</ul></div></ul></div>

<div id="footer-columns">
 <div class="col"><ul>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [avg] [regular] -->
<li id="wpp-5" class="widget popular-posts">
<h2 class="widgettitle">Most Popular</h2>

<ul class="wpp-list">
<li><a href="http://mancunion.com/2016/09/15/g4s-patrol-fallowfield/" title="G4S to patrol Fallowfield during Welcome Week" class="wpp-post-title" target="_self">G4S to patrol Fallowfield during Welcome Week</a> </li>
<li><a href="http://mancunion.com/2016/09/16/theresa-may-criticises-culture-safe-spaces/" title="Theresa May criticises the culture of ‘Safe Spaces’" class="wpp-post-title" target="_self">Theresa May criticises the culture of ‘Safe Spaces’</a> </li>
<li><a href="http://mancunion.com/2015/03/10/cottonopolis-manchesters-fashionable-history/" title="Cottonopolis: Manchester&#8217;s fashionable history" class="wpp-post-title" target="_self">Cottonopolis: Manchester&#8217;s fashionable history</a> </li>
<li><a href="http://mancunion.com/2011/11/16/history-of-androgyny-in-fashion/" title="History of Androgyny in Fashion" class="wpp-post-title" target="_self">History of Androgyny in Fashion</a> </li>
<li><a href="http://mancunion.com/2012/09/20/amnesty-and-human-rights-watch-to-team-up-in-man-city-owner-campaign/" title="Amnesty and Human Rights Watch to team up in Man City owner campaign" class="wpp-post-title" target="_self">Amnesty and Human Rights Watch to team up in Man City owner campaign</a> </li>
<li><a href="http://mancunion.com/2016/09/15/getsust-welcome-sustainability-challenge-biggest-ever-event-campus/" title="#GetSust: Welcome to the Sustainability Challenge, the biggest ever event on campus" class="wpp-post-title" target="_self">#GetSust: Welcome to the Sustainability Challenge, the biggest ever event on campus</a> </li>
<li><a href="http://mancunion.com/2012/12/06/1920s-fashion-icon-coco-chanel/" title="1920s Fashion Icon: Coco Chanel" class="wpp-post-title" target="_self">1920s Fashion Icon: Coco Chanel</a> </li>

</ul>
</li>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
</ul></div> 
 <div class="col"><ul>		<li id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="http://mancunion.com/2016/09/16/theresa-may-criticises-culture-safe-spaces/">Theresa May criticises the culture of ‘Safe Spaces’</a>
						</li>
					<li>
				<a href="http://mancunion.com/2016/09/15/getsust-welcome-sustainability-challenge-biggest-ever-event-campus/">#GetSust: Welcome to the Sustainability Challenge, the biggest ever event on campus</a>
						</li>
					<li>
				<a href="http://mancunion.com/2016/09/15/g4s-patrol-fallowfield/">G4S to patrol Fallowfield during Welcome Week</a>
						</li>
					<li>
				<a href="http://mancunion.com/2016/09/13/students-lose-32-million-rental-deposits/">Students lose £32 million in rental deposits</a>
						</li>
					<li>
				<a href="http://mancunion.com/2016/09/12/manchester-derby-united-player-ratings/">The Manchester Derby: United Player Ratings</a>
						</li>
					<li>
				<a href="http://mancunion.com/2016/09/12/review-fringes-epic-love-pop-songs/">Review: Fringe&#8217;s Epic Love and Pop Songs</a>
						</li>
					<li>
				<a href="http://mancunion.com/2016/09/12/derby-day-delight-borrusia-monchengladbach-await/">Derby Day delights, but Borussia Mönchengladbach await</a>
						</li>
				</ul>
		</li>
		</ul></div>
 <div class="col"><ul><li id="recent-comments-4" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Jo</span> on <a href="http://mancunion.com/2016/09/16/theresa-may-criticises-culture-safe-spaces/#comment-45064">Theresa May criticises the culture of ‘Safe Spaces’</a></li><li class="recentcomments"><span class="comment-author-link">Irena Jankowska</span> on <a href="http://mancunion.com/2016/03/15/dark-side-pharmaceutical-industry/#comment-45063">The dark side of the pharmaceutical industry</a></li><li class="recentcomments"><span class="comment-author-link">Irena Jankowska</span> on <a href="http://mancunion.com/2016/03/15/dark-side-pharmaceutical-industry/#comment-45062">The dark side of the pharmaceutical industry</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://nadiacheungblog.wordpress.com/2016/09/11/dheepan/' rel='external nofollow' class='url'>Dheepan &#8211; Nadia Cheung Blog</a></span> on <a href="http://mancunion.com/2016/04/15/review-dheepan/#comment-45061">HOME Pick of the Week: Dheepan</a></li></ul></li>
</ul></div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div style="margin-bottom: -1em"><a href="http://mancunion.com" title="The Mancunion"><img src="http://mancunion.com/wp-content/themes/carter/images/footer-logo.png" alt="The Mancunion" /></a>

<p class="small">Designed by <a href="http://jenniferho.co" title="Jennifer Ho">Jennifer Ho</a></p>
<ul class="sidebar-widget simple-social-icons" id="simple-social-icons-2"><ul class="alignleft"><li class="social-email"><a href="mailto:editor@mancunion.com" target="_blank">&#xe60d;</a></li><li class="social-facebook"><a href="http://facebook.com/TheMancunion" target="_blank">&#xe606;</a></li><li class="social-rss"><a href="http://mancunion.com/feed/" target="_blank">&#xe60b;</a></li><li class="social-twitter"><a href="http://twitter.com/TheMancunion" target="_blank">&#xe607;</a></li></ul></ul></div>
 </div>
</div>
<div id="footer-last"><a href="#top" title="Top">^ Top</a> </div>

<style type="text/css"></style>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'mancunion';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<script type="text/javascript">
		jQuery(document).ready(function(){
			if(!catapultReadCookie("catAccCookies")){//If the cookie has not been set
				jQuery("#catapult-cookie-bar").show();
							}
		});
	</script>
<link rel='stylesheet' id='inline_tweets_shared-css'  href='http://mancunion.com/wp-content/plugins/inline-tweets/css/shared.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='inline_tweets_default-css'  href='http://mancunion.com/wp-content/plugins/inline-tweets/css/default.css?ver=2.0' type='text/css' media='all' />
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/uk-cookie-consent/js/uk-cookie-consent-js.js?ver=1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"96276","ajaxurl":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/inline-tweets/js/handler.js?ver=4.6.1'></script>
<div id="catapult-cookie-bar">The Mancunion uses cookies<button id="catapultCookie" tabindex=1 onclick="catapultAcceptCookies();">No problem</button><a tabindex=1 href="http://mancunion.com/cookie-policy">More info</a></div></body>
</html>