<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />

<link rel="apple-touch-icon-precomposed" sizes="57x57" href="apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="favicon-128.png" sizes="128x128" />
<meta name="application-name" content="&nbsp;"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="mstile-310x310.png" />

<!-- responsive design: -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--[if lt IE 9]>
	<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->


	
	
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://mancunion.com/wp-content/themes/carter/style.css" />
<link rel="pingback" href="http://mancunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://mancunion.com/wp-content/themes/carter/js/html5.js" type="text/javascript"></script>
<![endif]-->


<meta property="fb:app_id" content="455232154533830" />
<meta property="fb:admins" content="100002594223370" />
<meta property="og:url" content="http://mancunion.com/2016/11/22/alternative-ways-birthday/"/>
<meta property="og:title" content="Alternative ways to celebrate your birthday" />
<meta property="og:description" content="Britain's biggest student newspaper" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://mancunion.com/wp-content/uploads/2016/11/7380701338_49129b28c5_h.jpg" />
<meta property="article:section" content="Lifestyle">
<meta name="description" content="Britain's largest student newspaper." />



<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Alternative ways to celebrate your birthday | The Mancunion</title>
<meta name="description" content="Not keen to celebrate your birthday with another night out at Factory? Read this article for some inspiration for an alternative way to enjoy your day"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://mancunion.com/2016/11/22/alternative-ways-birthday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alternative ways to celebrate your birthday | The Mancunion" />
<meta property="og:description" content="Not keen to celebrate your birthday with another night out at Factory? Read this article for some inspiration for an alternative way to enjoy your day" />
<meta property="og:url" content="http://mancunion.com/2016/11/22/alternative-ways-birthday/" />
<meta property="og:site_name" content="The Mancunion" />
<meta property="article:publisher" content="http://facebook.com/themancunion" />
<meta property="article:tag" content="alternative" />
<meta property="article:tag" content="birthday" />
<meta property="article:tag" content="fletcher moss park" />
<meta property="article:tag" content="go air manchester" />
<meta property="article:tag" content="junkyard golf" />
<meta property="article:tag" content="night out" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2016-11-22T15:33:23+00:00" />
<meta property="fb:admins" content="1019447798" />
<meta property="og:image" content="http://mancunion.com/wp-content/uploads/2016/11/7380701338_49129b28c5_h.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1067" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Not keen to celebrate your birthday with another night out at Factory? Read this article for some inspiration for an alternative way to enjoy your day" />
<meta name="twitter:title" content="Alternative ways to celebrate your birthday | The Mancunion" />
<meta name="twitter:site" content="@themancunion" />
<meta name="twitter:image" content="http://mancunion.com/wp-content/uploads/2016/11/7380701338_49129b28c5_h.jpg" />
<meta name="twitter:creator" content="@themancunion" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; Feed" href="http://mancunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; Comments Feed" href="http://mancunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; Alternative ways to celebrate your birthday Comments Feed" href="http://mancunion.com/2016/11/22/alternative-ways-birthday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mancunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://mancunion.com/wp-content/plugins/user-profile/css/font-awesome.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='up_paratheme_style-css'  href='http://mancunion.com/wp-content/plugins/user-profile/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://mancunion.com/wp-content/plugins/user-profile/ParaAdmin/css/ParaAdmin.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://mancunion.com/wp-admin/css/color-picker.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='up_paratheme-style-flat-css'  href='http://mancunion.com/wp-content/plugins/user-profile/themes/flat/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='pointelle_slider_headcss-css'  href='http://mancunion.com/wp-content/plugins/pointelle-slider/css/skins/default/style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='cwpcss-css'  href='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/css/CWPPoll.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cwpcssjqui-css'  href='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/css/JqueryUi.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://mancunion.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://mancunion.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='author-profile-widget-css-css'  href='http://mancunion.com/wp-content/plugins/author-profile-widget/./css/author-profile-widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fetch-tweets-d3361e045e0b972fbd031df315c5d91b-css'  href='http://mancunion.com/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://mancunion.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://mancunion.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://mancunion.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://mancunion.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/pointelle-slider/js/jquery.cycle.js?ver=1.5'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var up_paratheme_ajax = {"up_paratheme_ajaxurl":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/user-profile/js/up-paratheme-scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/user-profile/ParaAdmin/js/ParaAdmin.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/js/CWPPoll.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://mancunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mancunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mancunion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://mancunion.com/?p=102865' />
<link rel="alternate" type="application/json+oembed" href="http://mancunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmancunion.com%2F2016%2F11%2F22%2Falternative-ways-birthday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mancunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmancunion.com%2F2016%2F11%2F22%2Falternative-ways-birthday%2F&#038;format=xml" />
<link rel="icon" href="http://mancunion.com/wp-content/uploads/2015/10/12027690_850790955017261_1502917113109823981_n1.png" type="image/x-icon" /><script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://mancunion.com/wp-admin/admin-ajax.php',
   nonce : '1f06996aaa'
 };
</script>
<script type="text/javascript">var INLINE_TWEETS_BASE_URL = "http://mancunion.com";</script><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="52ddc2357c86401bac80b83754b65840ea5ff63f26b3263196fd262d61eaf80e" async></script>
		<style type="text/css" media="screen">
			#catapult-cookie-bar {
				display: none;
				direction: ltr;
				color: #0a0a0a;
				min-height: 30px;
				position: fixed;
				left: 0;
				bottom: 0;
				width: 100%;
				z-index: 99999;
				padding:6px 20px 4px;
				background-color: #c1c1c1;
				text-align:left;
			}
			#catapult-cookie-bar a {
				color: #ffffff;
			}
			button#catapultCookie {
				margin:0 20px;
				line-height:20px;
				background:#672db7;
				border:none;
				color: #ffffff;
				padding:4px 12px;
				border-radius: 3px;
				cursor: pointer;
				font-size: 13px;
				font-weight: bold;
			}
		</style><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://mancunion.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6';
	window._wp_rp_post_id = '102865';
	window._wp_rp_num_rel_posts = '10';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Alternative+ways+to+celebrate+your+birthday';
	window._wp_rp_post_tags = ['go+air+manchester', 'junkyard+golf', 'night+out', 'alternative', 'birthday', 'fletcher+moss+park', 'lifestyle', 'univers', 'game', 'phone', 'air', 'citi', 'celebr', 'east', 'ic', 'golf', 'train', 'indoor', 'birthdai', 'trampolin', 'park', 'manchest'];
	window._wp_rp_promoted_content = false;
</script>
<script type="text/javascript" src="https://wprp.zemanta.com/static/js/loader.js?version=3.6" async></script>
<link rel="stylesheet" href="http://mancunion.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/modern.css?version=3.6" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://mancunion.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=2d74b15421&wpp_id=102865';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-35514233-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56256766-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


<script type="text/javascript">var p="http",d="static";if(document.location.protocol=="https:"){p+="s";d="engine";}var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src=p+"://"+d+".adzerk.net/ados.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z,s);</script>
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
ados.run.push(function() {
/* load placement for account: mancunion, site: The Mancunion, size: 728x90 - Leaderboard*/
ados_add_placement(4291, 20276, "azk25849", 4);
ados_load();
});</script>

</head>

<body class="single single-post postid-102865 single-format-standard">
<div id="fb-root"></div>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=455232154533830";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script>
  window.fbAsyncInit = function() {
    // init the FB JS SDK
    FB.init({
      appId      : '455232154533830', // App ID from the App Dashboard
      channelUrl : '//mancunion.com/channel.html', // Channel File for x-domain communication
      status     : true, // check the login status upon init?
      cookie     : true, // set sessions cookies to allow your server to access the session?
      xfbml      : true  // parse XFBML tags on this page?
    });

    // Additional initialization code such as adding Event Listeners goes here

  };

  // Load the SDK's source Asynchronously
  (function(d, debug){
     var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement('script'); js.id = id; js.async = true;
     js.src = "//connect.facebook.net/en_US/all" + (debug ? "/debug" : "") + ".js";
     ref.parentNode.insertBefore(js, ref);
   }(document, /*debug*/ false));
</script>



<!--<div id="azk25849"><a href="http://www.parklife.uk.com/" title="Parklife 2014"><img src="http://mancunion.com/wp-content/uploads/2014/01/parklife2014.jpg" /></a></div>-->
<div id="wrap">
 <div id="top"> 
 <div id="menu-socialmedia">
   <div class="fleft">
    <p>Tuesday 22nd November 2016 | Manchester, UK</p>
   </div>
   <div class="fright">
     <ul>
      <li><a href="http://facebook.com/TheMancunion" title="Facebook: The Mancunion"><img src="http://mancunion.com/wp-content/themes/carter/images/icons/facebook.png" alt="Facebook" /></a></li>
      <li><a href="http://twitter.com/TheMancunion" title="Twitter: The Mancunion"><img src="http://mancunion.com/wp-content/themes/carter/images/icons/twitter2.png" alt="Twitter" /></a></li>
      <li><a href="http://mancunion.com/subscribe" title="Subscribe"><img src="http://mancunion.com/wp-content/themes/carter/images/icons/email.png" alt="Subscribe" /></a></li>
     </ul>
    </div>
   <div class="clear"></div>
  </div> <!-- #menu-socialmedia -->
  <div id="header-titles">
   <div class="fleft">
    <h1><span><a href="http://mancunion.com/" title="The Mancunion" rel="home">The Mancunion</a></span></h1>
    <h2>Britain&#039;s biggest student newspaper</h2>
  
    <a href="http://mancunion.com/" title="The Mancunion" rel="home"><img src="http://mancunion.com/wp-content/uploads/2015/09/cropped-mancunion.Header-page-001.jpg" height="118" width="400" alt="" /></a>
   </div>
   <div class="fright">
    <div class="menu-archived-news-container"><ul id="menu-archived-news" class="menu"><li id="menu-item-77509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77509"><a href="http://mancunion.com/advertising/">Advertising</a></li>
<li id="menu-item-16853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16853"><a href="http://mancunion.com/about/">About</a></li>
<li id="menu-item-16854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16854"><a href="http://mancunion.com/about/join/">Write For Us</a></li>
<li id="menu-item-16855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16855"><a href="http://mancunion.com/contact/">Contact</a></li>
<li id="menu-item-64010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64010"><a href="http://mancunion.com/complaints/">Complaints</a></li>
</ul></div>    <form role="search" method="get" id="searchform" class="searchform" action="http://mancunion.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><!-- <div class="freshers-link"><a href="http://mancunion.com/freshers-guide/" title="Freshers' Guide">Freshers' Guide 2013</a></div> -->
   </div>
   <div class="clear"></div>
  </div> <!-- #header-titles -->
 </div> <!-- #top --> 
 
 <div id="categories">
  <ul id="cat-menu">
    
   	<li class="cat-item cat-item-3509"><a href="http://mancunion.com/news/" >News</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://mancunion.com/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://mancunion.com/features/" >Features</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://mancunion.com/music/" >Music</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://mancunion.com/film/" >Film</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://mancunion.com/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://mancunion.com/fashion-beauty/" >Fashion &amp; Beauty</a>
</li>
	<li class="cat-item cat-item-143"><a href="http://mancunion.com/theatre/" >Theatre</a>
</li>
	<li class="cat-item cat-item-3513"><a href="http://mancunion.com/food-drink/" >Food &amp; Drink</a>
</li>
	<li class="cat-item cat-item-122"><a href="http://mancunion.com/games/" >Games</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://mancunion.com/arts-and-culture/" >Arts</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://mancunion.com/sport/" >Sport</a>
</li>
 
  </ul>
  </div>
 
 <div id="main"> 
 
 
 <div id="content">

				
					<div class="entry">

 <div class="entry-header post-content">
  <h2 class="entry-title"><a href="http://mancunion.com/2016/11/22/alternative-ways-birthday/" rel="bookmark" title="Permanent Link to Alternative ways to celebrate your birthday">Alternative ways to celebrate your birthday</a></h2>
  
  <div class="excerpt"><p>Not keen to celebrate your birthday with another night out at Factory? Read this article for some inspiration for an alternative way to enjoy your day</p>
</div>
  
  <div class="byline hidden"> <!-- for screen readers -->
  <p>22nd November 2016 in <a href="http://mancunion.com/lifestyle/" rel="category tag">Lifestyle</a> </p>
  <p class="author"><a href="http://mancunion.com/author/ellakashti/" title="Posts by Ella Kashti" class="author url fn" rel="author">Ella Kashti</a></p>
  </div>
  <p class="author">By <a href="http://mancunion.com/author/ellakashti/" title="Posts by Ella Kashti" class="author url fn" rel="author">Ella Kashti</a></p>
 </div>
 
 <div class="post-sidebar">

 <div id="post-social">
    <a href="https://twitter.com/share" class="twitter-share-button" data-via="TheMancunion" data-related="mancunion_news, mancunion_sport, MancunionCom, mancunionfilm, mancunionmusic, mancunionfash, mancunionbooks, mancunionlife, fusetvmanc, SA_MCR" data-lang="en">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

    <div id="fb-root"></div>
    <script src="http://connect.facebook.net/en_US/all.js#appId=253427268023694&amp;xfbml=1"></script>
    <fb:like href="http://mancunion.com/2016/11/22/alternative-ways-birthday/" send="false" layout="button_count" width="300" show_faces="true" action="recommend" font="arial"></fb:like>
    <div id="single-social-google-plus-one">
        <!-- Place this tag where you want the +1 button to render -->
        <g:plusone size="small"></g:plusone>

        <!-- Place this render call where appropriate -->
        <script type="text/javascript">
          window.___gcfg = {lang: 'en-GB'};

          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
    </div>
 </div>
</div>
 
 <div class="clear"></div>

 <div class="entry-content post-content">
        <div class="featured-image">
   <img src="http://mancunion.com/wp-content/uploads/2016/11/7380701338_49129b28c5_h-500x333.jpg" alt="Photo: philipmorris @Flickr">
    <div class="caption">
  Photo: philipmorris @Flickr    </div>
   </div>
 <p>For those of us not hugely thrilled at the thought of a night out, coming up with ways to celebrate your birthday can be tricky. Nights out for most are fun, spontaneous, not massively costly, and easy to organise, all things hugely appreciated by university students. So, transferring these qualities to another activity can be tricky when you are keen to get as many involved for your birthday as would be game for a night at Factory.</p>
<p>For those with winter birthdays, especially living in Manchester, it is likely an indoor activity will be better received. Go Air Manchester is an indoor trampoline park located just east of the city, and although perhaps targeted at younger audiences (the woman on the other end of the phone asked if my ‘group’ were all ‘under tens’), it can still be a laugh for those of us not ready to accept we are in our twenties. It is only £5 an hour per person and a great way to break any ice between friends who don&#8217;t know each other.</p>
<p>Junkyard Golf is a crazy golf course located opposite Piccadilly train station in town and offers players the chance to have a few rounds of crazy golf in an array of differently themed courses. There are bars and music throughout the courses and each route has been decorated with scraps from charity shops and car boot sales to ensure a wacky and weird time. Super reasonable again, a round of a course will cost you just under £10, booking fees included. A great way to celebrate your birthday without breaking the bank!</p>
<p>For summer babies I am sure we are all well aware how stunning Platt Fields can be on a warm(ish) summer&#8217;s day, but if the built-up foam saturated with litter at the edges of the pond and the fragrant smells of illegal activity don’t do it for you, try out Fletcher Moss Park in Didsbury.</p>
<p>Free bus journeys all round with your annual bus pass and amazingly no one charging at the gates, it is a little green haven away from our usual stomping grounds of Fallowfield. It is the perfect spot for a picnic with a group of friends. Grab your WiFi speakers that usually accommodate pre drinks, some bath towels (since we are just not at a place where we would own a picnic rug yet) some great Lidl deals, and you are good to go.</p>
<p>And there you have it, some easy, cheap, and fun ways to enter your adult years with only little resistance against your looming future.</p>
  <div class="entry-meta">
 <p>Tags: <a href="http://mancunion.com/tag/alternative/" rel="tag">alternative</a>, <a href="http://mancunion.com/tag/birthday/" rel="tag">birthday</a>, <a href="http://mancunion.com/tag/fletcher-moss-park/" rel="tag">fletcher moss park</a>, <a href="http://mancunion.com/tag/go-air-manchester/" rel="tag">go air manchester</a>, <a href="http://mancunion.com/tag/junkyard-golf/" rel="tag">junkyard golf</a>, <a href="http://mancunion.com/tag/night-out/" rel="tag">night out</a></p>
<p><b>Comment on this article below</b></p>

 <p>
    <script src="http://connect.facebook.net/en_US/all.js#appId=253427268023694&amp;xfbml=1"></script>
    <fb:like href="http://mancunion.com/2016/11/22/alternative-ways-birthday/" send="false" layout="button_count" width="300" show_faces="true" action="recommend" font="arial"></fb:like></p>

	    

 </div> 

 </div>
 
</div>

 <div class="post-sidebar">
  <div class="byline">
  <p>Posted <strong><a href="http://mancunion.com/2016/11/22/" title="Archive for November 22, 2016">22</a> <a href="http://mancunion.com/2016/11/" title="Archive for November 2016">November</a>, <a href="http://mancunion.com/2016/" title="Archive for 2016">2016</a></strong> in <a href="http://mancunion.com/lifestyle/" rel="category tag">Lifestyle</a> by <a href="http://mancunion.com/author/ellakashti/" title="Posts by Ella Kashti" class="author url fn" rel="author">Ella Kashti</a></p>  
  </div>
  

<div class="wp_rp_wrap  wp_rp_modern" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-100459" data-post-type="none" ><a href="http://mancunion.com/2016/10/29/went-warehouse-project-sober-loved/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2015/12/12291768_1101865709831841_3337914814348411956_o-150x150.jpg" alt="I went to Warehouse Project sober, and loved it" width="150" height="150" /></a><small class="wp_rp_publish_date">29th October 2016</small> <a href="http://mancunion.com/2016/10/29/went-warehouse-project-sober-loved/" class="wp_rp_title">I went to Warehouse Project sober, and loved it</a> <small class="wp_rp_excerpt">Head Lifestyle Editor Rachel Adams proves that you don't have to drink to have a good time on a night out—here's her review of a sober night out at Warehouse Project</small></li><li data-position="1" data-poid="in-96700" data-post-type="none" ><a href="http://mancunion.com/2016/09/19/smart-safe-freshers-week/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2016/09/4751667_1439b8e7a7_o-150x150.jpg" alt="Be smart and be safe this Freshers&#8217; Week" width="150" height="150" /></a><small class="wp_rp_publish_date">19th September 2016</small> <a href="http://mancunion.com/2016/09/19/smart-safe-freshers-week/" class="wp_rp_title">Be smart and be safe this Freshers&#8217; Week</a> <small class="wp_rp_excerpt">With Freshers' Week looming, make sure you know how to keep you and your friends safe on the streets of Manchester</small></li><li data-position="2" data-poid="in-98482" data-post-type="none" ><a href="http://mancunion.com/2016/10/09/combat-freshers-face/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2016/10/8612431647_e3afb141e7_o-150x150.jpg" alt="How to combat &#8216;freshers&#8217; face&#8217;" width="150" height="150" /></a><small class="wp_rp_publish_date">9th October 2016</small> <a href="http://mancunion.com/2016/10/09/combat-freshers-face/" class="wp_rp_title">How to combat &#8216;freshers&#8217; face&#8217;</a> <small class="wp_rp_excerpt">Is your skin suffering from partying too hard in Freshers' Week? We give some helpful tips on how to combat freshers' face, including the best type of alcohol to drink to reduce the [&hellip;]</small></li><li data-position="3" data-poid="in-79016" data-post-type="none" ><a href="http://mancunion.com/2015/09/30/alternative-nights-out-for-manchester-students/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2015/09/Pingpong-150x150.jpg" alt="For something a little different&#8230;" width="150" height="150" /></a><small class="wp_rp_publish_date">30th September 2015</small> <a href="http://mancunion.com/2015/09/30/alternative-nights-out-for-manchester-students/" class="wp_rp_title">For something a little different&#8230;</a> <small class="wp_rp_excerpt">Believe it or not , there's plenty more to do in Manchester on a student budget than down cheap drinks and dance the night away. </small></li><li data-position="4" data-poid="in-74825" data-post-type="none" ><a href="http://mancunion.com/2015/03/02/top-5-songs-to-turn-21-to/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2015/03/hot-chocolate-you-sexy-thing-1975-150x150.jpg" alt="Top 5 songs&#8230; to turn 21 to" width="150" height="150" /></a><small class="wp_rp_publish_date">2nd March 2015</small> <a href="http://mancunion.com/2015/03/02/top-5-songs-to-turn-21-to/" class="wp_rp_title">Top 5 songs&#8230; to turn 21 to</a> <small class="wp_rp_excerpt">A big celebration calls for big tunes</small></li><li data-position="5" data-poid="in-48474" data-post-type="none" ><a href="http://mancunion.com/2013/03/11/wristbands-force-cardiff-students-to-ask-how-they-got-home-last-night/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2013/09/themancunion-150x150.png" alt="Wristbands force Cardiff students to ask how they &#8216;got home last night&#8217;" width="150" height="150" /></a><small class="wp_rp_publish_date">11th March 2013</small> <a href="http://mancunion.com/2013/03/11/wristbands-force-cardiff-students-to-ask-how-they-got-home-last-night/" class="wp_rp_title">Wristbands force Cardiff students to ask how they &#8216;got home last night&#8217;</a> <small class="wp_rp_excerpt">Students driven home by a Safety Bus will be given a yellow wristband asking them to question how much they drank last night</small></li><li data-position="6" data-poid="in-96784" data-post-type="none" ><a href="http://mancunion.com/2016/09/19/alternative-freshers-week/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2016/09/7366497768_7b01ab870f_o-150x150.jpg" alt="An Alternative Freshers&#8217; Week" width="150" height="150" /></a><small class="wp_rp_publish_date">19th September 2016</small> <a href="http://mancunion.com/2016/09/19/alternative-freshers-week/" class="wp_rp_title">An Alternative Freshers&#8217; Week</a> <small class="wp_rp_excerpt">Bored of the constant hangovers in Freshers' Week? Aiswarya Kishor explores alternative things to do in Manchester this September</small></li><li data-position="7" data-poid="in-57863" data-post-type="none" ><a href="http://mancunion.com/2013/11/25/10-foods-to-eat-before-a-night-out/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2013/11/avocados-150x150.jpg" alt="10 Foods to eat Before a Night Out" width="150" height="150" /></a><small class="wp_rp_publish_date">25th November 2013</small> <a href="http://mancunion.com/2013/11/25/10-foods-to-eat-before-a-night-out/" class="wp_rp_title">10 Foods to eat Before a Night Out</a> <small class="wp_rp_excerpt">These foods provide the perfect stomach lining for excessive amounts of alcohol</small></li><li data-position="8" data-poid="in-99811" data-post-type="none" ><a href="http://mancunion.com/2016/10/18/live-blossoms-2/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2016/10/Blossoms_band-150x150.jpeg" alt="Live: Blossoms" width="150" height="150" /></a><small class="wp_rp_publish_date">18th October 2016</small> <a href="http://mancunion.com/2016/10/18/live-blossoms-2/" class="wp_rp_title">Live: Blossoms</a> <small class="wp_rp_excerpt">Stockport's Blossoms appear thoroughly uninterested by the prospect of a sold-out show at the Academy—so why should the crowd feel differently, asks Meg Roberts</small></li><li data-position="9" data-poid="in-59031" data-post-type="none" ><a href="http://mancunion.com/2014/01/26/album-pixies-ep-2/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2014/01/EP-2-cover-art-150x150.jpg" alt="Album: Pixies &#8211; EP-2" width="150" height="150" /></a><small class="wp_rp_publish_date">26th January 2014</small> <a href="http://mancunion.com/2014/01/26/album-pixies-ep-2/" class="wp_rp_title">Album: Pixies &#8211; EP-2</a> <small class="wp_rp_excerpt">With the second release from the band in under a year, is EP-2 the new sound of the Pixies?</small></li></ul></div></div>
 </div>
<div class="clear"></div>					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://mancunion.com/2016/11/22/alternative-ways-birthday/';
var disqus_identifier = '102865 http://mancunion.com/?p=102865';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'mancunion';
var disqus_title = "Alternative ways to celebrate your birthday";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=102865';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


				
				

 </div>
 <div id="sidebar">
  
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [avg] [custom] [PID] -->
<ul class="sidebar-widget popular-posts" id="wpp-4">
<h2 class="widgettitle">Popular</h2>

<ul class="popular-widget">
<li><a href="http://mancunion.com/2016/11/21/leonard-cohen-fish-water-experience/" title="Fish Out Of Water: Listening to Leonard Cohen" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/103201-featured-15x15.jpg" width="15" height="15" title="Fish Out Of Water: Listening to Leonard Cohen" alt="Fish Out Of Water: Listening to Leonard Cohen" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2016/11/21/leonard-cohen-fish-water-experience/" title="Fish Out Of Water: Listening to Leonard Cohen" class="wpp-post-title" target="_self">Fish Out Of Water: Listening to Leonard Cohen</a> </li>
<li><a href="http://mancunion.com/2016/11/10/psn-hacked-again/" title="PlayStation hacked again" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/102314-featured-15x15.jpg" width="15" height="15" title="PlayStation hacked again" alt="PlayStation hacked again" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2016/11/10/psn-hacked-again/" title="PlayStation hacked again" class="wpp-post-title" target="_self">PlayStation hacked again</a> </li>
<li><a href="http://mancunion.com/2016/11/18/half-university-manchester-teaching-staff-precarious-contracts/" title="Over half of University of Manchester teaching staff on &#8216;precarious&#8217; contracts" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/103435-featured-15x15.jpg" width="15" height="15" title="Over half of University of Manchester teaching staff on &#8216;precarious&#8217; contracts" alt="Over half of University of Manchester teaching staff on &#8216;precarious&#8217; contracts" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2016/11/18/half-university-manchester-teaching-staff-precarious-contracts/" title="Over half of University of Manchester teaching staff on &#8216;precarious&#8217; contracts" class="wpp-post-title" target="_self">Over half of University of Manchester teaching staff on &#8216;precarious&#8217; contracts</a> </li>
<li><a href="http://mancunion.com/2016/11/21/university-manchester-declared-number-one-worlds-best-graduate-employability/" title="University of Manchester rated one of the world&#8217;s best for graduate employability" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/103453-featured-15x15.jpg" width="15" height="15" title="University of Manchester rated one of the world&#8217;s best for graduate employability" alt="University of Manchester rated one of the world&#8217;s best for graduate employability" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2016/11/21/university-manchester-declared-number-one-worlds-best-graduate-employability/" title="University of Manchester rated one of the world&#8217;s best for graduate employability" class="wpp-post-title" target="_self">University of Manchester rated one of the world&#8217;s best for graduate employability</a> </li>
<li><a href="http://mancunion.com/2016/11/21/harvard-university-suspends-mens-soccer-team-following-sexual-comments-made-about-womens-team/" title="Harvard suspends men’s soccer team over sexual comments" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/103163-featured-15x15.png" width="15" height="15" title="Harvard suspends men’s soccer team over sexual comments" alt="Harvard suspends men’s soccer team over sexual comments" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2016/11/21/harvard-university-suspends-mens-soccer-team-following-sexual-comments-made-about-womens-team/" title="Harvard suspends men’s soccer team over sexual comments" class="wpp-post-title" target="_self">Harvard suspends men’s soccer team over sexual comments</a> </li>
<li><a href="http://mancunion.com/2015/11/02/barbarians-electronics-interview-hawkwind/" title="Barbarians with electronics: An interview with Hawkwind" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/80932-featured-15x15.jpg" width="15" height="15" title="Barbarians with electronics: An interview with Hawkwind" alt="Barbarians with electronics: An interview with Hawkwind" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2015/11/02/barbarians-electronics-interview-hawkwind/" title="Barbarians with electronics: An interview with Hawkwind" class="wpp-post-title" target="_self">Barbarians with electronics: An interview with Hawkwind</a> </li>
<li><a href="http://mancunion.com/2016/11/21/tournament-really-dont-understand-atp-world-tour-finals/" title="A tournament I really don’t understand: The ATP World Tour finals" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/103253-featured-15x15.jpg" width="15" height="15" title="A tournament I really don’t understand: The ATP World Tour finals" alt="A tournament I really don’t understand: The ATP World Tour finals" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2016/11/21/tournament-really-dont-understand-atp-world-tour-finals/" title="A tournament I really don’t understand: The ATP World Tour finals" class="wpp-post-title" target="_self">A tournament I really don’t understand: The ATP World Tour finals</a> </li>
<li><a href="http://mancunion.com/2016/11/21/two-slogans-define-world/" title="Two slogans that define our world" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/102782-featured-15x15.jpg" width="15" height="15" title="Two slogans that define our world" alt="Two slogans that define our world" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2016/11/21/two-slogans-define-world/" title="Two slogans that define our world" class="wpp-post-title" target="_self">Two slogans that define our world</a> </li>
<li><a href="http://mancunion.com/2016/11/21/majority-british-students-want-second-eu-referendum/" title="Majority of British students want a second Brexit referendum" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/103456-featured-15x15.jpg" width="15" height="15" title="Majority of British students want a second Brexit referendum" alt="Majority of British students want a second Brexit referendum" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2016/11/21/majority-british-students-want-second-eu-referendum/" title="Majority of British students want a second Brexit referendum" class="wpp-post-title" target="_self">Majority of British students want a second Brexit referendum</a> </li>
<li><a href="http://mancunion.com/2016/11/20/united-player-ratings-manchester-united-vs-arsenal/" title="United player ratings: Manchester United vs Arsenal" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/103478-featured-15x15.jpg" width="15" height="15" title="United player ratings: Manchester United vs Arsenal" alt="United player ratings: Manchester United vs Arsenal" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2016/11/20/united-player-ratings-manchester-united-vs-arsenal/" title="United player ratings: Manchester United vs Arsenal" class="wpp-post-title" target="_self">United player ratings: Manchester United vs Arsenal</a> </li>

</ul>
</ul>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<ul class="sidebar-widget widget_text" id="text-5"><h2 class="widgettitle">@TheMancunion</h2>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/THEMANCUNION" data-widget-id="265602475212537856">Tweets by @THEMANCUNION</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</ul>		<ul class="sidebar-widget widget_recent_entries" id="recent-posts-7">		<h2 class="widgettitle">Recently Published</h2>
		<ul>
					<li>
				<a href="http://mancunion.com/2016/11/22/live-review-tom-odell-manchester-apollo-theatre/">Live: Tom Odell</a>
							<span class="post-date">22nd November 2016</span>
						</li>
					<li>
				<a href="http://mancunion.com/2016/11/22/may-pledges-2bn-year-science/">May pledges £2bn a year to science</a>
							<span class="post-date">22nd November 2016</span>
						</li>
					<li>
				<a href="http://mancunion.com/2016/11/22/ensure-make-lasts/">How to: ensure your make-up lasts</a>
							<span class="post-date">22nd November 2016</span>
						</li>
					<li>
				<a href="http://mancunion.com/2016/11/22/album-tribe-called-quest-got-thank-4-service/">Album: A Tribe Called Quest &#8211; We Got it From Here&#8230;Thank You 4 Your Service</a>
							<span class="post-date">22nd November 2016</span>
						</li>
					<li>
				<a href="http://mancunion.com/2016/11/22/documentary-picks-week/">Documentary picks of the week</a>
							<span class="post-date">22nd November 2016</span>
						</li>
					<li>
				<a href="http://mancunion.com/2016/11/22/alternative-ways-birthday/">Alternative ways to celebrate your birthday</a>
							<span class="post-date">22nd November 2016</span>
						</li>
					<li>
				<a href="http://mancunion.com/2016/11/22/manchester-christmas-markets-2016/">The return of the Christmas markets</a>
							<span class="post-date">22nd November 2016</span>
						</li>
					<li>
				<a href="http://mancunion.com/2016/11/22/review-full-monty/">Review: The Full Monty</a>
							<span class="post-date">22nd November 2016</span>
						</li>
					<li>
				<a href="http://mancunion.com/2016/11/22/top-5-studio-ghibli-films/">Top 5: Studio Ghibli Films</a>
							<span class="post-date">22nd November 2016</span>
						</li>
					<li>
				<a href="http://mancunion.com/2016/11/22/how-to-style-your-hair/">How to: Style your hair</a>
							<span class="post-date">22nd November 2016</span>
						</li>
				</ul>
		</ul>		<ul class="sidebar-widget widget_text" id="text-3"><h2 class="widgettitle">Student Media Partners</h2>
			<div class="textwidget">     <a href="http://www.fusefm.co.uk" target="_blank">
        <img src="http://www.mancunion.com/FuseFM.jpg"  alt="FuseFM" class="aligncenter" />
     </a>
<a href="http://www.fusetv.co.uk/" target="_blank">
<img src="http://www.mancunion.com/FuseTV.jpg" alt="FuseTV"
class="aligncenter" />
</a></div>
		</ul> </div> </div>
 
 <div id="footer">

 <p>&copy; 1969-2016 <a href="http://mancunion.com" title="The Mancunion">The Mancunion</a></p>

 <div class="menu inline"><ul class="sidebar-widget widget_nav_menu" id="nav_menu-5"><div class="menu-new-footer-container"><ul id="menu-new-footer" class="menu"><li id="menu-item-77508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77508"><a href="http://mancunion.com/advertising/">Advertising</a></li>
<li id="menu-item-77503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77503"><a href="http://mancunion.com/archives/">Archives</a></li>
<li id="menu-item-77502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77502"><a href="http://mancunion.com/complaints/">Complaints</a></li>
<li id="menu-item-77504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77504"><a href="http://mancunion.com/contact/">Contact</a></li>
<li id="menu-item-77505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77505"><a href="http://mancunion.com/about/join/">Write For Us</a></li>
</ul></div></ul></div>

<div id="footer-columns">
 <div class="col"><ul>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [avg] [regular] -->
<li id="wpp-5" class="widget popular-posts">
<h2 class="widgettitle">Most Popular</h2>

<ul class="wpp-list">
<li><a href="http://mancunion.com/2016/11/21/leonard-cohen-fish-water-experience/" title="Fish Out Of Water: Listening to Leonard Cohen" class="wpp-post-title" target="_self">Fish Out Of Water: Listening to Leonard Cohen</a> </li>
<li><a href="http://mancunion.com/2016/11/10/psn-hacked-again/" title="PlayStation hacked again" class="wpp-post-title" target="_self">PlayStation hacked again</a> </li>
<li><a href="http://mancunion.com/2016/11/18/half-university-manchester-teaching-staff-precarious-contracts/" title="Over half of University of Manchester teaching staff on &#8216;precarious&#8217; contracts" class="wpp-post-title" target="_self">Over half of University of Manchester teaching staff on &#8216;precarious&#8217; contracts</a> </li>
<li><a href="http://mancunion.com/2016/11/21/university-manchester-declared-number-one-worlds-best-graduate-employability/" title="University of Manchester rated one of the world&#8217;s best for graduate employability" class="wpp-post-title" target="_self">University of Manchester rated one of the world&#8217;s best for graduate employability</a> </li>
<li><a href="http://mancunion.com/2012/12/06/1920s-fashion-icon-coco-chanel/" title="1920s Fashion Icon: Coco Chanel" class="wpp-post-title" target="_self">1920s Fashion Icon: Coco Chanel</a> </li>
<li><a href="http://mancunion.com/2016/11/21/harvard-university-suspends-mens-soccer-team-following-sexual-comments-made-about-womens-team/" title="Harvard suspends men’s soccer team over sexual comments" class="wpp-post-title" target="_self">Harvard suspends men’s soccer team over sexual comments</a> </li>
<li><a href="http://mancunion.com/2015/11/02/barbarians-electronics-interview-hawkwind/" title="Barbarians with electronics: An interview with Hawkwind" class="wpp-post-title" target="_self">Barbarians with electronics: An interview with Hawkwind</a> </li>

</ul>
</li>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
</ul></div> 
 <div class="col"><ul>		<li id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="http://mancunion.com/2016/11/22/live-review-tom-odell-manchester-apollo-theatre/">Live: Tom Odell</a>
						</li>
					<li>
				<a href="http://mancunion.com/2016/11/22/may-pledges-2bn-year-science/">May pledges £2bn a year to science</a>
						</li>
					<li>
				<a href="http://mancunion.com/2016/11/22/ensure-make-lasts/">How to: ensure your make-up lasts</a>
						</li>
					<li>
				<a href="http://mancunion.com/2016/11/22/album-tribe-called-quest-got-thank-4-service/">Album: A Tribe Called Quest &#8211; We Got it From Here&#8230;Thank You 4 Your Service</a>
						</li>
					<li>
				<a href="http://mancunion.com/2016/11/22/documentary-picks-week/">Documentary picks of the week</a>
						</li>
					<li>
				<a href="http://mancunion.com/2016/11/22/alternative-ways-birthday/">Alternative ways to celebrate your birthday</a>
						</li>
					<li>
				<a href="http://mancunion.com/2016/11/22/manchester-christmas-markets-2016/">The return of the Christmas markets</a>
						</li>
				</ul>
		</li>
		</ul></div>
 <div class="col"><ul><li id="recent-comments-4" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.pearltrees.com/poppywillis/conservation/id16657254/item190271500' rel='external nofollow' class='url'>Conservation | Pearltrees</a></span> on <a href="http://mancunion.com/2016/11/09/nature-documentaries-promote-conservation/#comment-45547">Can nature documentaries promote conservation?</a></li><li class="recentcomments"><span class="comment-author-link">tonysprout</span> on <a href="http://mancunion.com/2013/04/22/the-executive-team-doesnt-need-a-mens-officer/#comment-45546">The Executive Team doesn’t need a Men’s Officer</a></li><li class="recentcomments"><span class="comment-author-link">firstpostcommenter</span> on <a href="http://mancunion.com/2016/11/21/two-slogans-define-world/#comment-45545">Two slogans that define our world</a></li><li class="recentcomments"><span class="comment-author-link">NosSig</span> on <a href="http://mancunion.com/2016/11/21/harvard-university-suspends-mens-soccer-team-following-sexual-comments-made-about-womens-team/#comment-45544">Harvard suspends men’s soccer team over sexual comments</a></li></ul></li>
</ul></div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div style="margin-bottom: -1em"><a href="http://mancunion.com" title="The Mancunion"><img src="http://mancunion.com/wp-content/themes/carter/images/footer-logo.png" alt="The Mancunion" /></a>

<p class="small">Designed by <a href="http://jenniferho.co" title="Jennifer Ho">Jennifer Ho</a></p>
<ul class="sidebar-widget simple-social-icons" id="simple-social-icons-2"><ul class="alignleft"><li class="social-email"><a href="mailto:editor@mancunion.com" target="_blank">&#xe60d;</a></li><li class="social-facebook"><a href="http://facebook.com/TheMancunion" target="_blank">&#xe606;</a></li><li class="social-rss"><a href="http://mancunion.com/feed/" target="_blank">&#xe60b;</a></li><li class="social-twitter"><a href="http://twitter.com/TheMancunion" target="_blank">&#xe607;</a></li></ul></ul></div>
 </div>
</div>
<div id="footer-last"><a href="#top" title="Top">^ Top</a> </div>

<style type="text/css"></style>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'mancunion';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<script type="text/javascript">
		jQuery(document).ready(function(){
			if(!catapultReadCookie("catAccCookies")){//If the cookie has not been set
				jQuery("#catapult-cookie-bar").show();
							}
		});
	</script>
<link rel='stylesheet' id='inline_tweets_shared-css'  href='http://mancunion.com/wp-content/plugins/inline-tweets/css/shared.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='inline_tweets_default-css'  href='http://mancunion.com/wp-content/plugins/inline-tweets/css/default.css?ver=2.0' type='text/css' media='all' />
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/uk-cookie-consent/js/uk-cookie-consent-js.js?ver=1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"102865","ajaxurl":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/inline-tweets/js/handler.js?ver=4.6.1'></script>
<div id="catapult-cookie-bar">The Mancunion uses cookies<button id="catapultCookie" tabindex=1 onclick="catapultAcceptCookies();">No problem</button><a tabindex=1 href="http://mancunion.com/cookie-policy">More info</a></div></body>
</html>