<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />

<link rel="apple-touch-icon-precomposed" sizes="57x57" href="apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="favicon-128.png" sizes="128x128" />
<meta name="application-name" content="&nbsp;"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="mstile-310x310.png" />

<!-- responsive design: -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--[if lt IE 9]>
	<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->


	
	
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://mancunion.com/wp-content/themes/carter/style.css" />
<link rel="pingback" href="http://mancunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://mancunion.com/wp-content/themes/carter/js/html5.js" type="text/javascript"></script>
<![endif]-->


<meta property="fb:app_id" content="455232154533830" />
<meta property="fb:admins" content="100002594223370" />
<meta property="og:url" content="http://mancunion.com/2017/02/24/high-student-debt-leading-stress-poor-mental-health/"/>
<meta property="og:title" content="High student debt is leading to stress and poor mental health" />
<meta property="og:description" content="Britain's biggest student newspaper" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://mancunion.com/wp-content/uploads/2013/10/Money-2.jpg" />
<meta property="article:section" content="Higher Education">
<meta name="description" content="Britain's largest student newspaper." />



<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>High student debt is leading to stress and poor mental health | The Mancunion</title>
<link rel="canonical" href="http://mancunion.com/2017/02/24/high-student-debt-leading-stress-poor-mental-health/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="High student debt is leading to stress and poor mental health | The Mancunion" />
<meta property="og:description" content="A recent study has concluded that the cost of living for many students is having a negative impact upon mental health and academic success" />
<meta property="og:url" content="http://mancunion.com/2017/02/24/high-student-debt-leading-stress-poor-mental-health/" />
<meta property="og:site_name" content="The Mancunion" />
<meta property="article:publisher" content="http://facebook.com/themancunion" />
<meta property="article:tag" content="debt" />
<meta property="article:tag" content="living costs" />
<meta property="article:tag" content="Manchester" />
<meta property="article:tag" content="Mental Health" />
<meta property="article:tag" content="money" />
<meta property="article:tag" content="student debt" />
<meta property="article:tag" content="University of Manchester" />
<meta property="article:section" content="Higher Education" />
<meta property="article:published_time" content="2017-02-24T13:52:59+00:00" />
<meta property="article:modified_time" content="2017-02-24T13:54:40+00:00" />
<meta property="og:updated_time" content="2017-02-24T13:54:40+00:00" />
<meta property="fb:admins" content="1019447798" />
<meta property="og:image" content="http://mancunion.com/wp-content/uploads/2013/10/Money-2.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="375" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A recent study has concluded that the cost of living for many students is having a negative impact upon mental health and academic success" />
<meta name="twitter:title" content="High student debt is leading to stress and poor mental health | The Mancunion" />
<meta name="twitter:site" content="@themancunion" />
<meta name="twitter:image" content="http://mancunion.com/wp-content/uploads/2013/10/Money-2.jpg" />
<meta name="twitter:creator" content="@themancunion" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; Feed" href="http://mancunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; Comments Feed" href="http://mancunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; High student debt is leading to stress and poor mental health Comments Feed" href="http://mancunion.com/2017/02/24/high-student-debt-leading-stress-poor-mental-health/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mancunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://mancunion.com/wp-content/plugins/user-profile/css/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='up_paratheme_style-css'  href='http://mancunion.com/wp-content/plugins/user-profile/css/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://mancunion.com/wp-content/plugins/user-profile/ParaAdmin/css/ParaAdmin.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://mancunion.com/wp-admin/css/color-picker.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='up_paratheme-style-flat-css'  href='http://mancunion.com/wp-content/plugins/user-profile/themes/flat/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='pointelle_slider_headcss-css'  href='http://mancunion.com/wp-content/plugins/pointelle-slider/css/skins/default/style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='cwpcss-css'  href='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/css/CWPPoll.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='cwpcssjqui-css'  href='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/css/JqueryUi.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://mancunion.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://mancunion.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='author-profile-widget-css-css'  href='http://mancunion.com/wp-content/plugins/author-profile-widget/./css/author-profile-widget.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='fetch-tweets-d3361e045e0b972fbd031df315c5d91b-css'  href='http://mancunion.com/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://mancunion.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://mancunion.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://mancunion.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://mancunion.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/pointelle-slider/js/jquery.cycle.js?ver=1.5'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var up_paratheme_ajax = {"up_paratheme_ajaxurl":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/user-profile/js/up-paratheme-scripts.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/user-profile/ParaAdmin/js/ParaAdmin.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/js/CWPPoll.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://mancunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mancunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mancunion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.3" />
<link rel='shortlink' href='http://mancunion.com/?p=108829' />
<link rel="alternate" type="application/json+oembed" href="http://mancunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmancunion.com%2F2017%2F02%2F24%2Fhigh-student-debt-leading-stress-poor-mental-health%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mancunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmancunion.com%2F2017%2F02%2F24%2Fhigh-student-debt-leading-stress-poor-mental-health%2F&#038;format=xml" />
<link rel="icon" href="http://mancunion.com/wp-content/uploads/2015/10/12027690_850790955017261_1502917113109823981_n1.png" type="image/x-icon" /><script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://mancunion.com/wp-admin/admin-ajax.php',
   nonce : 'b2ce2837e4'
 };
</script>
<script type="text/javascript">var INLINE_TWEETS_BASE_URL = "http://mancunion.com";</script><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="52ddc2357c86401bac80b83754b65840ea5ff63f26b3263196fd262d61eaf80e" async></script>
		<style type="text/css" media="screen">
			#catapult-cookie-bar {
				display: none;
				direction: ltr;
				color: #0a0a0a;
				min-height: 30px;
				position: fixed;
				left: 0;
				bottom: 0;
				width: 100%;
				z-index: 99999;
				padding:6px 20px 4px;
				background-color: #c1c1c1;
				text-align:left;
			}
			#catapult-cookie-bar a {
				color: #ffffff;
			}
			button#catapultCookie {
				margin:0 20px;
				line-height:20px;
				background:#672db7;
				border:none;
				color: #ffffff;
				padding:4px 12px;
				border-radius: 3px;
				cursor: pointer;
				font-size: 13px;
				font-weight: bold;
			}
		</style><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://mancunion.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6';
	window._wp_rp_post_id = '108829';
	window._wp_rp_num_rel_posts = '10';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'High+student+debt+is+leading+to+stress+and+poor+mental+health';
	window._wp_rp_post_tags = ['living+costs', 'manchester', 'mental+health', 'money', 'student+debt', 'university+of+manchester', 'debt', 'news', 'university', 'higher+education', 'technolog', 'gemma', 'french', 'univers', 'exam', 'overdraft', 'health', 'stress', 'debt', 'food', 'friendship', 'student', 'loan', 'mental', 'manchest'];
	window._wp_rp_promoted_content = false;
</script>
<script type="text/javascript" src="https://wprp.zemanta.com/static/js/loader.js?version=3.6" async></script>
<link rel="stylesheet" href="http://mancunion.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/modern.css?version=3.6" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://mancunion.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=7578f064bd&wpp_id=108829';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="icon" href="http://mancunion.com/wp-content/uploads/2011/09/cropped-Mancunion-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mancunion.com/wp-content/uploads/2011/09/cropped-Mancunion-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mancunion.com/wp-content/uploads/2011/09/cropped-Mancunion-180x180.png" />
<meta name="msapplication-TileImage" content="http://mancunion.com/wp-content/uploads/2011/09/cropped-Mancunion-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-35514233-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56256766-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


<script type="text/javascript">var p="http",d="static";if(document.location.protocol=="https:"){p+="s";d="engine";}var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src=p+"://"+d+".adzerk.net/ados.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z,s);</script>
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
ados.run.push(function() {
/* load placement for account: mancunion, site: The Mancunion, size: 728x90 - Leaderboard*/
ados_add_placement(4291, 20276, "azk25849", 4);
ados_load();
});</script>

</head>

<body class="single single-post postid-108829 single-format-standard">
<div id="fb-root"></div>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=455232154533830";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script>
  window.fbAsyncInit = function() {
    // init the FB JS SDK
    FB.init({
      appId      : '455232154533830', // App ID from the App Dashboard
      channelUrl : '//mancunion.com/channel.html', // Channel File for x-domain communication
      status     : true, // check the login status upon init?
      cookie     : true, // set sessions cookies to allow your server to access the session?
      xfbml      : true  // parse XFBML tags on this page?
    });

    // Additional initialization code such as adding Event Listeners goes here

  };

  // Load the SDK's source Asynchronously
  (function(d, debug){
     var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement('script'); js.id = id; js.async = true;
     js.src = "//connect.facebook.net/en_US/all" + (debug ? "/debug" : "") + ".js";
     ref.parentNode.insertBefore(js, ref);
   }(document, /*debug*/ false));
</script>



<!--<div id="azk25849"><a href="http://www.parklife.uk.com/" title="Parklife 2014"><img src="http://mancunion.com/wp-content/uploads/2014/01/parklife2014.jpg" /></a></div>-->
<div id="wrap">
 <div id="top"> 
 <div id="menu-socialmedia">
   <div class="fleft">
    <p>Friday 24th February 2017 | Manchester, UK</p>
   </div>
   <div class="fright">
     <ul>
      <li><a href="http://facebook.com/TheMancunion" title="Facebook: The Mancunion"><img src="http://mancunion.com/wp-content/themes/carter/images/icons/facebook.png" alt="Facebook" /></a></li>
      <li><a href="http://twitter.com/TheMancunion" title="Twitter: The Mancunion"><img src="http://mancunion.com/wp-content/themes/carter/images/icons/twitter2.png" alt="Twitter" /></a></li>
      <li><a href="http://mancunion.com/subscribe" title="Subscribe"><img src="http://mancunion.com/wp-content/themes/carter/images/icons/email.png" alt="Subscribe" /></a></li>
     </ul>
    </div>
   <div class="clear"></div>
  </div> <!-- #menu-socialmedia -->
  <div id="header-titles">
   <div class="fleft">
    <h1><span><a href="http://mancunion.com/" title="The Mancunion" rel="home">The Mancunion</a></span></h1>
    <h2>Britain&#039;s biggest student newspaper</h2>
  
    <a href="http://mancunion.com/" title="The Mancunion" rel="home"><img src="http://mancunion.com/wp-content/uploads/2015/09/cropped-mancunion.Header-page-001.jpg" height="118" width="400" alt="" /></a>
   </div>
   <div class="fright">
    <div class="menu-archived-news-container"><ul id="menu-archived-news" class="menu"><li id="menu-item-77509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77509"><a href="http://mancunion.com/advertising/">Advertising</a></li>
<li id="menu-item-16853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16853"><a href="http://mancunion.com/about/">About</a></li>
<li id="menu-item-16854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16854"><a href="http://mancunion.com/about/join/">Write For Us</a></li>
<li id="menu-item-16855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16855"><a href="http://mancunion.com/contact/">Contact</a></li>
<li id="menu-item-64010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64010"><a href="http://mancunion.com/complaints/">Complaints</a></li>
</ul></div>    <form role="search" method="get" id="searchform" class="searchform" action="http://mancunion.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><!-- <div class="freshers-link"><a href="http://mancunion.com/freshers-guide/" title="Freshers' Guide">Freshers' Guide 2013</a></div> -->
   </div>
   <div class="clear"></div>
  </div> <!-- #header-titles -->
 </div> <!-- #top --> 
 
 <div id="categories">
  <ul id="cat-menu">
    
   	<li class="cat-item cat-item-3509"><a href="http://mancunion.com/news/" >News</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://mancunion.com/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://mancunion.com/features/" >Features</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://mancunion.com/music/" >Music</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://mancunion.com/film/" >Film</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://mancunion.com/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://mancunion.com/fashion-beauty/" >Fashion &amp; Beauty</a>
</li>
	<li class="cat-item cat-item-143"><a href="http://mancunion.com/theatre/" >Theatre</a>
</li>
	<li class="cat-item cat-item-3513"><a href="http://mancunion.com/food-drink/" >Food &amp; Drink</a>
</li>
	<li class="cat-item cat-item-122"><a href="http://mancunion.com/games/" >Games</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://mancunion.com/arts-and-culture/" >Arts</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://mancunion.com/sport/" >Sport</a>
</li>
 
  </ul>
  </div>
 
 <div id="main"> 
 
 
 <div id="content">

				
					<div class="entry">

 <div class="entry-header post-content">
  <h2 class="entry-title"><a href="http://mancunion.com/2017/02/24/high-student-debt-leading-stress-poor-mental-health/" rel="bookmark" title="Permanent Link to High student debt is leading to stress and poor mental health">High student debt is leading to stress and poor mental health</a></h2>
  
  <div class="excerpt"><p>A recent study has concluded that the cost of living for many students is having a negative impact upon mental health and academic success</p>
</div>
  
  <div class="byline hidden"> <!-- for screen readers -->
  <p>24th February 2017 in <a href="http://mancunion.com/news/higher-education-news/" rel="category tag">Higher Education</a>, <a href="http://mancunion.com/news/" rel="category tag">News</a>, <a href="http://mancunion.com/news/university-and-student-union/" rel="category tag">University</a> </p>
  <p class="author"><a href="http://mancunion.com/author/isabel-oldman/" title="Posts by Isabel Oldman" class="author url fn" rel="author">Isabel Oldman</a></p>
  </div>
  <p class="author">By <a href="http://mancunion.com/author/isabel-oldman/" title="Posts by Isabel Oldman" class="author url fn" rel="author">Isabel Oldman</a></p>
 </div>
 
 <div class="post-sidebar">

 <div id="post-social">
    <a href="https://twitter.com/share" class="twitter-share-button" data-via="TheMancunion" data-related="mancunion_news, mancunion_sport, MancunionCom, mancunionfilm, mancunionmusic, mancunionfash, mancunionbooks, mancunionlife, fusetvmanc, SA_MCR" data-lang="en">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

    <div id="fb-root"></div>
    <script src="http://connect.facebook.net/en_US/all.js#appId=253427268023694&amp;xfbml=1"></script>
    <fb:like href="http://mancunion.com/2017/02/24/high-student-debt-leading-stress-poor-mental-health/" send="false" layout="button_count" width="300" show_faces="true" action="recommend" font="arial"></fb:like>
    <div id="single-social-google-plus-one">
        <!-- Place this tag where you want the +1 button to render -->
        <g:plusone size="small"></g:plusone>

        <!-- Place this render call where appropriate -->
        <script type="text/javascript">
          window.___gcfg = {lang: 'en-GB'};

          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
    </div>
 </div>
</div>
 
 <div class="clear"></div>

 <div class="entry-content post-content">
        <div class="featured-image">
   <img src="http://mancunion.com/wp-content/uploads/2013/10/Money-2.jpg" alt="Photo: Magnus D @ Flickr">
    <div class="caption">
  Photo: Magnus D @ Flickr    </div>
   </div>
 <p>According to a recent study, the accumulation of university debt — along with extortionate living costs — is contributing to stress and mental health issues amongst students.</p>
<p>The research, conducted by the financial technology company Intelligent Environments, suggests that as many as 75 per cent of students who received a maintenance grant for their studies feel stressed about money, with 39 per cent stating that they could not afford their weekly food shopping and 27 per cent admitting to missing payments on rent.</p>
<p>University debt is even going as far as to damage friendships, relationships, and exam results, but for the most part it is leaving students without the means to be independent.</p>
<p>This is the case for English and French University of Manchester student  Gemma, who says: “Now that I&#8217;m in final year, with no time for a well-paid job, I&#8217;m realising that it was in fact my wages that were helping me stay out of my overdraft every month – now I&#8217;m constantly in the red.</p>
<p>&#8220;The maintenance loan isn&#8217;t enough – I&#8217;m lucky that my parents can partially support me, but for people who don’t have that option, it’s a cruel reality.&#8221; She also believes that &#8220;a lot of people are in genuine need of [greater] maintenance loans&#8221;, but there are also &#8220;some students who cheat the system&#8221;.</p>
<p>The truth, therefore, is that frugality accounts for much more in student life than many expect. Despite this, The University of Manchester is still preparing to raise its own tuition fees from £9000 to £9,250 per year.</p>
<p>Similarly, those with disabilities and special support needs are also being hit significantly hard due to budget cut-backs, but have even less freedom to pursue part time work.</p>
<p>Alex Smith, a University of Manchester second-year languages student, is an example of such a student: &#8220;I would identify as a disabled student and have found the lack of funding for students with additional needs to be highly unsatisfactory, I love my course&#8230; but times are getting hard&#8230; especially for disabled students.</p>
<p>&#8220;I attend meetings with a study coach as part of my DSA entitlement, but next year this will be cut… I’m now highly dependent on antidepressants just to cope with the financial burden of university.&#8221;</p>
<p>In a statement, The Students’ Union’s Wellbeing Officer Izzy Gurbuz outlined some of the services that the Union offer students who find themselves with money troubles: &#8220;Financial pressure can have a huge effect on students’ wellbeing, from worries about debt affecting your mental health, to the need for a part time job leaving you with no time for socialising or sports. £9,000 fees are already too much, which is why we’re asking students not to fill in the NSS, as it’s being used as part of the TEF to raise fees even further.</p>
<p>&#8220;The scrapping of maintenance grants and slashes to the Disabled Students’ Allowance have also exacerbated financial problems for students. The Students’ Union Advice Service can give advice on Student Finance and additional funding sources, and they can also provide emergency loans of up to £100. The University also has some great online resources around managing your money <a href="http://www.studentsupport.manchester.ac.uk/finances">here</a>.&#8221;</p>
<p>The University of Manchester&#8217;s Press Office added: &#8220;We know that 4 out of 5 students worry about having enough money to get through the academic year, and that money worries can affect diet, academic performance, and mental health. With this in mind, the University has partnered with Blackbullion, an online financial education resource designed for students. The resource, which is free for University of Manchester students, comprises of a series of online modules helping students to gain skills in saving, budgeting, and more.</p>
<p>&#8220;What we love about it is you can access the modules from your phone and get money skills wherever you are. We have also developed a series of online resources with tips and apps to ease the stress of managing money, available through the My Finances tab on My Manchester. Our online support accompanies our Student Support and Advice Service based in the Atrium of University Place where we are happy to speak with students about any money worries they may be having.&#8221;</p>
  <div class="entry-meta">
 <p>Tags: <a href="http://mancunion.com/tag/debt/" rel="tag">debt</a>, <a href="http://mancunion.com/tag/living-costs/" rel="tag">living costs</a>, <a href="http://mancunion.com/tag/manchester/" rel="tag">Manchester</a>, <a href="http://mancunion.com/tag/mental-health/" rel="tag">Mental Health</a>, <a href="http://mancunion.com/tag/money/" rel="tag">money</a>, <a href="http://mancunion.com/tag/student-debt/" rel="tag">student debt</a>, <a href="http://mancunion.com/tag/university-of-manchester/" rel="tag">University of Manchester</a></p>
<p><b>Comment on this article below</b></p>

 <p>
    <script src="http://connect.facebook.net/en_US/all.js#appId=253427268023694&amp;xfbml=1"></script>
    <fb:like href="http://mancunion.com/2017/02/24/high-student-debt-leading-stress-poor-mental-health/" send="false" layout="button_count" width="300" show_faces="true" action="recommend" font="arial"></fb:like></p>

	    

 </div> 

 </div>
 
</div>

 <div class="post-sidebar">
  <div class="byline">
  <p>Posted <strong><a href="http://mancunion.com/2017/02/24/" title="Archive for February 24, 2017">24</a> <a href="http://mancunion.com/2017/02/" title="Archive for February 2017">February</a>, <a href="http://mancunion.com/2017/" title="Archive for 2017">2017</a></strong> in <a href="http://mancunion.com/news/higher-education-news/" rel="category tag">Higher Education</a>, <a href="http://mancunion.com/news/" rel="category tag">News</a>, <a href="http://mancunion.com/news/university-and-student-union/" rel="category tag">University</a> by <a href="http://mancunion.com/author/isabel-oldman/" title="Posts by Isabel Oldman" class="author url fn" rel="author">Isabel Oldman</a></p>  
  </div>
  

<div class="wp_rp_wrap  wp_rp_modern" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-77497" data-post-type="none" ><a href="http://mancunion.com/2015/08/04/scrapped-grant-essential-to-more-than-half-of-low-income-students/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2015/08/3648596_876fc7f453_b-e1438690224466-150x150.jpg" alt="Scrapped grant &#8220;essential&#8221; to more than half of low-income students" width="150" height="150" /></a><small class="wp_rp_publish_date">4th August 2015</small> <a href="http://mancunion.com/2015/08/04/scrapped-grant-essential-to-more-than-half-of-low-income-students/" class="wp_rp_title">Scrapped grant &#8220;essential&#8221; to more than half of low-income students</a> <small class="wp_rp_excerpt">Students from the poorest households will now graduate with £13000 more debt than before the Conservative Budget</small></li><li data-position="1" data-poid="in-60681" data-post-type="none" ><a href="http://mancunion.com/2014/02/24/government-unrealistic-about-student-loan-repayments/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2014/02/2909086711_5a3a1b8b44_b-150x150.jpg" alt="Government &#8220;unrealistic&#8221; about student loan repayments" width="150" height="150" /></a><small class="wp_rp_publish_date">24th February 2014</small> <a href="http://mancunion.com/2014/02/24/government-unrealistic-about-student-loan-repayments/" class="wp_rp_title">Government &#8220;unrealistic&#8221; about student loan repayments</a> <small class="wp_rp_excerpt">New report says that £80 billion of unpaid debt may be an underestimate</small></li><li data-position="2" data-poid="in-37479" data-post-type="none" ><a href="http://mancunion.com/2012/11/08/12-8m-university-funding-boost-for-cancer-research/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2012/11/MCRC-EDIT-150x150.jpg" alt="£12.8m University funding boost for cancer research" width="150" height="150" /></a><small class="wp_rp_publish_date">8th November 2012</small> <a href="http://mancunion.com/2012/11/08/12-8m-university-funding-boost-for-cancer-research/" class="wp_rp_title">£12.8m University funding boost for cancer research</a> <small class="wp_rp_excerpt">The money will part-fund a £38 million partnership to improve cancer research in Manchester</small></li><li data-position="3" data-poid="in-90556" data-post-type="none" ><a href="http://mancunion.com/2016/02/15/government-crack-loan-repayments/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2016/02/17551640572_645345ebb3_k-e1455550657103-150x150.jpg" alt="Government to crack down on loan repayments" width="150" height="150" /></a><small class="wp_rp_publish_date">15th February 2016</small> <a href="http://mancunion.com/2016/02/15/government-crack-loan-repayments/" class="wp_rp_title">Government to crack down on loan repayments</a> <small class="wp_rp_excerpt">New measures will be introduced to target student debtors who have left the UK </small></li><li data-position="4" data-poid="in-93614" data-post-type="none" ><a href="http://mancunion.com/2016/03/12/ucl-comes-fire-threatening-student-journalist-expulsion/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2016/03/UCL-cut-the-rent-arthur-michaels-150x150.jpg" alt="UCL comes under fire after threatening student journalist with expulsion" width="150" height="150" /></a><small class="wp_rp_publish_date">12th March 2016</small> <a href="http://mancunion.com/2016/03/12/ucl-comes-fire-threatening-student-journalist-expulsion/" class="wp_rp_title">UCL comes under fire after threatening student journalist with expulsion</a> <small class="wp_rp_excerpt">A young journalist was supposedly threatended with expulsion by UCL executives after she gained access to a confidential report forecasting the university profits from accommodation fees</small></li><li data-position="5" data-poid="in-58033" data-post-type="none" ><a href="http://mancunion.com/2013/11/25/manchester-students-protest-privatisation-of-student-debt/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2013/11/Issue-10-25.11.13-Student-Debt-Protest-EDITED-photo.Sean-Doherty-150x150.jpg" alt="Manchester students protest privatisation of student debt" width="150" height="150" /></a><small class="wp_rp_publish_date">25th November 2013</small> <a href="http://mancunion.com/2013/11/25/manchester-students-protest-privatisation-of-student-debt/" class="wp_rp_title">Manchester students protest privatisation of student debt</a> <small class="wp_rp_excerpt">"Debt-ins" take place across campus to protest sell-off of student loan book</small></li><li data-position="6" data-poid="in-60689" data-post-type="none" ><a href="http://mancunion.com/2014/02/24/withholding-graduation-due-to-library-fines-breach-of-consumer-law/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2012/05/pg.2-short2-image-right-150x150.jpg" alt="Withholding graduation due to library fines &#8220;breach of consumer law&#8221;" width="150" height="150" /></a><small class="wp_rp_publish_date">24th February 2014</small> <a href="http://mancunion.com/2014/02/24/withholding-graduation-due-to-library-fines-breach-of-consumer-law/" class="wp_rp_title">Withholding graduation due to library fines &#8220;breach of consumer law&#8221;</a> <small class="wp_rp_excerpt">The University, which makes over £200,000 a year from library fines alone, has been warned to change its rules and allow students to graduate even with 'non-academic debt'</small></li><li data-position="7" data-poid="in-97803" data-post-type="none" ><a href="http://mancunion.com/2016/10/02/mental-health-matter-universities/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2016/09/Mental-Health-Services-150x150.jpg" alt="Does mental health matter to universities?" width="150" height="150" /></a><small class="wp_rp_publish_date">2nd October 2016</small> <a href="http://mancunion.com/2016/10/02/mental-health-matter-universities/" class="wp_rp_title">Does mental health matter to universities?</a> <small class="wp_rp_excerpt">Mental health is a subject which is receiving much more attention than before. But are universities taking it as seriously as the rest of us?</small></li><li data-position="8" data-poid="in-93296" data-post-type="none" ><a href="http://mancunion.com/2016/03/11/university-westminster-denies-student-exam-deferral-due-lack-proof-fathers-death/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2013/02/exam-hall-150x150.jpg" alt="University of Westminster denies student exam deferral due to lack of &#8220;proof&#8221; of father&#8217;s death" width="150" height="150" /></a><small class="wp_rp_publish_date">11th March 2016</small> <a href="http://mancunion.com/2016/03/11/university-westminster-denies-student-exam-deferral-due-lack-proof-fathers-death/" class="wp_rp_title">University of Westminster denies student exam deferral due to lack of &#8220;proof&#8221; of father&#8217;s death</a> <small class="wp_rp_excerpt">After the University of Westminster rejected Saima Haq's request for mitigating circumstances after the death of her father, The Mancunion looks into similar cases at the University of Manchester</small></li><li data-position="9" data-poid="in-99425" data-post-type="none" ><a href="http://mancunion.com/2016/10/16/wellbeing-university/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2016/10/University_of_Manchester_-_Whitworth_Building-500x375-150x150.jpg" alt="Your wellbeing at university matters" width="150" height="150" /></a><small class="wp_rp_publish_date">16th October 2016</small> <a href="http://mancunion.com/2016/10/16/wellbeing-university/" class="wp_rp_title">Your wellbeing at university matters</a> <small class="wp_rp_excerpt">With mental illness on the rise, it's more important than ever to look after your wellbeing. Here's how to get help both within the University and outside it</small></li></ul></div></div>
 </div>
<div class="clear"></div>					
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-46085">
        <div id="dsq-comment-header-46085" class="dsq-comment-header">
            <cite id="dsq-cite-46085">
                <span id="dsq-author-user-46085">What?</span>
            </cite>
        </div>
        <div id="dsq-comment-body-46085" class="dsq-comment-body">
            <div id="dsq-comment-message-46085" class="dsq-comment-message"><p>You don&#8217;t pay back tuition though until you earn £21,000 and even then, it&#8217;s around £20 a month and is taken progressively after your other deductibles.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://mancunion.com/2017/02/24/high-student-debt-leading-stress-poor-mental-health/';
var disqus_identifier = '108829 http://mancunion.com/?p=108829';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'mancunion';
var disqus_title = "High student debt is leading to stress and poor mental health";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=108829';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


				
				

 </div>
 <div id="sidebar">
  
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [avg] [custom] [PID] -->
<ul class="sidebar-widget popular-posts" id="wpp-4">
<h2 class="widgettitle">Popular</h2>

<ul class="popular-widget">
<li><a href="http://mancunion.com/2017/02/20/top-five-manchester-libraries-must-visit/" title="Top Five: Manchester libraries you must visit" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/108250-featured-15x15.jpg" width="15" height="15" title="Top Five: Manchester libraries you must visit" alt="Top Five: Manchester libraries you must visit" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/02/20/top-five-manchester-libraries-must-visit/" title="Top Five: Manchester libraries you must visit" class="wpp-post-title" target="_self">Top Five: Manchester libraries you must visit</a> </li>
<li><a href="http://mancunion.com/2017/02/20/review-50-shades-darker/" title="Review: 50 Shades Darker" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/108235-featured-15x15.jpg" width="15" height="15" title="Review: 50 Shades Darker" alt="Review: 50 Shades Darker" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/02/20/review-50-shades-darker/" title="Review: 50 Shades Darker" class="wpp-post-title" target="_self">Review: 50 Shades Darker</a> </li>
<li><a href="http://mancunion.com/2017/02/20/bafta-awards-2017/" title="BAFTA Awards 2017" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/108464-featured-15x15.jpg" width="15" height="15" title="BAFTA Awards 2017" alt="BAFTA Awards 2017" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/02/20/bafta-awards-2017/" title="BAFTA Awards 2017" class="wpp-post-title" target="_self">BAFTA Awards 2017</a> </li>
<li><a href="http://mancunion.com/2017/02/22/interview-stornoway/" title="Interview: Stornoway" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/108017-featured-15x15.jpg" width="15" height="15" title="Interview: Stornoway" alt="Interview: Stornoway" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/02/22/interview-stornoway/" title="Interview: Stornoway" class="wpp-post-title" target="_self">Interview: Stornoway</a> </li>
<li><a href="http://mancunion.com/2017/02/16/the-limits-to-minimalism/" title="The limits to minimalism" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/108197-featured-15x15.jpg" width="15" height="15" title="The limits to minimalism" alt="The limits to minimalism" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/02/16/the-limits-to-minimalism/" title="The limits to minimalism" class="wpp-post-title" target="_self">The limits to minimalism</a> </li>
<li><a href="http://mancunion.com/2017/02/23/nus-report-rules-president-not-punished-anti-semitism/" title="Report rules NUS President should not be punished for anti-Semitism" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/108843-featured-15x15.jpg" width="15" height="15" title="Report rules NUS President should not be punished for anti-Semitism" alt="Report rules NUS President should not be punished for anti-Semitism" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/02/23/nus-report-rules-president-not-punished-anti-semitism/" title="Report rules NUS President should not be punished for anti-Semitism" class="wpp-post-title" target="_self">Report rules NUS President should not be punished for anti-Semitism</a> </li>
<li><a href="http://mancunion.com/2015/01/30/charlie-hebdo-cartoon-banned-from-refreshers-fair/" title="Charlie Hebdo cartoon banned from Refreshers&#8217; Fair" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/72625-featured-15x15.jpg" width="15" height="15" title="Charlie Hebdo cartoon banned from Refreshers&#8217; Fair" alt="Charlie Hebdo cartoon banned from Refreshers&#8217; Fair" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2015/01/30/charlie-hebdo-cartoon-banned-from-refreshers-fair/" title="Charlie Hebdo cartoon banned from Refreshers&#8217; Fair" class="wpp-post-title" target="_self">Charlie Hebdo cartoon banned from Refreshers&#8217; Fair</a> </li>
<li><a href="http://mancunion.com/2017/02/16/the-rise-of-menswear/" title="The rise of menswear" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/108159-featured-15x15.jpg" width="15" height="15" title="The rise of menswear" alt="The rise of menswear" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/02/16/the-rise-of-menswear/" title="The rise of menswear" class="wpp-post-title" target="_self">The rise of menswear</a> </li>
<li><a href="http://mancunion.com/2017/02/22/barbie-girl/" title="Barbie Girl" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/108069-featured-15x15.jpg" width="15" height="15" title="Barbie Girl" alt="Barbie Girl" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/02/22/barbie-girl/" title="Barbie Girl" class="wpp-post-title" target="_self">Barbie Girl</a> </li>
<li><a href="http://mancunion.com/2017/02/22/lgbt-history-month-body-issues/" title="LGBT History Month: body issues" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/108142-featured-15x15.png" width="15" height="15" title="LGBT History Month: body issues" alt="LGBT History Month: body issues" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/02/22/lgbt-history-month-body-issues/" title="LGBT History Month: body issues" class="wpp-post-title" target="_self">LGBT History Month: body issues</a> </li>

</ul>
</ul>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<ul class="sidebar-widget widget_text" id="text-5"><h2 class="widgettitle">@TheMancunion</h2>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/THEMANCUNION" data-widget-id="265602475212537856">Tweets by @THEMANCUNION</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</ul>		<ul class="sidebar-widget widget_recent_entries" id="recent-posts-7">		<h2 class="widgettitle">Recently Published</h2>
		<ul>
					<li>
				<a href="http://mancunion.com/2017/02/24/martin-shkreli-harvard-talk-interrupted-fire-alarm-walk-outs/">Martin Shkreli Harvard talk interrupted by fire alarm and walk-outs</a>
							<span class="post-date">24th February 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/02/24/nhs-needs-digital-healthcare-revolution/">The NHS needs a digital healthcare revolution</a>
							<span class="post-date">24th February 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/02/24/former-uom-student-milo-yiannopoulos-resigns-breitbart-news/">Former UoM student Milo Yiannopoulos resigns from Breitbart News</a>
							<span class="post-date">24th February 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/02/24/high-student-debt-leading-stress-poor-mental-health/">High student debt is leading to stress and poor mental health</a>
							<span class="post-date">24th February 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/02/24/manchester-lab-investigated-manipulation-drug-tests/">Manchester drug testing lab accused of manipulating police evidence</a>
							<span class="post-date">24th February 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/02/24/global-news-science-5/">Global News: Science</a>
							<span class="post-date">24th February 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/02/24/disadvantaged-teens-four-times-less-likely-apply-university/">Disadvantaged teens four times less likely to apply to university</a>
							<span class="post-date">24th February 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/02/23/nus-report-rules-president-not-punished-anti-semitism/">Report rules NUS President should not be punished for anti-Semitism</a>
							<span class="post-date">23rd February 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/02/22/20th-century-women/">20th Century Women</a>
							<span class="post-date">22nd February 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/02/22/recognising-toxic-friendship/">Recognising a toxic friendship</a>
							<span class="post-date">22nd February 2017</span>
						</li>
				</ul>
		</ul>		<ul class="sidebar-widget widget_text" id="text-3"><h2 class="widgettitle">Student Media Partners</h2>
			<div class="textwidget">     <a href="http://www.fusefm.co.uk" target="_blank">
        <img src="http://www.mancunion.com/FuseFM.jpg"  alt="FuseFM" class="aligncenter" />
     </a>
<a href="http://www.fusetv.co.uk/" target="_blank">
<img src="http://www.mancunion.com/FuseTV.jpg" alt="FuseTV"
class="aligncenter" />
</a></div>
		</ul> </div> </div>
 
 <div id="footer">

 <p>&copy; 1969-2017 <a href="http://mancunion.com" title="The Mancunion">The Mancunion</a></p>

 <div class="menu inline"><ul class="sidebar-widget widget_nav_menu" id="nav_menu-5"><div class="menu-new-footer-container"><ul id="menu-new-footer" class="menu"><li id="menu-item-77508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77508"><a href="http://mancunion.com/advertising/">Advertising</a></li>
<li id="menu-item-77503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77503"><a href="http://mancunion.com/archives/">Archives</a></li>
<li id="menu-item-77502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77502"><a href="http://mancunion.com/complaints/">Complaints</a></li>
<li id="menu-item-77504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77504"><a href="http://mancunion.com/contact/">Contact</a></li>
<li id="menu-item-77505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77505"><a href="http://mancunion.com/about/join/">Write For Us</a></li>
</ul></div></ul></div>

<div id="footer-columns">
 <div class="col"><ul>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [avg] [regular] -->
<li id="wpp-5" class="widget popular-posts">
<h2 class="widgettitle">Most Popular</h2>

<ul class="wpp-list">
<li><a href="http://mancunion.com/2017/02/20/top-five-manchester-libraries-must-visit/" title="Top Five: Manchester libraries you must visit" class="wpp-post-title" target="_self">Top Five: Manchester libraries you must visit</a> </li>
<li><a href="http://mancunion.com/2017/02/20/review-50-shades-darker/" title="Review: 50 Shades Darker" class="wpp-post-title" target="_self">Review: 50 Shades Darker</a> </li>
<li><a href="http://mancunion.com/2012/12/06/1920s-fashion-icon-coco-chanel/" title="1920s Fashion Icon: Coco Chanel" class="wpp-post-title" target="_self">1920s Fashion Icon: Coco Chanel</a> </li>
<li><a href="http://mancunion.com/2017/02/20/bafta-awards-2017/" title="BAFTA Awards 2017" class="wpp-post-title" target="_self">BAFTA Awards 2017</a> </li>
<li><a href="http://mancunion.com/2017/02/22/interview-stornoway/" title="Interview: Stornoway" class="wpp-post-title" target="_self">Interview: Stornoway</a> </li>
<li><a href="http://mancunion.com/contact/" title="Contact" class="wpp-post-title" target="_self">Contact</a> </li>
<li><a href="http://mancunion.com/2017/02/16/the-limits-to-minimalism/" title="The limits to minimalism" class="wpp-post-title" target="_self">The limits to minimalism</a> </li>

</ul>
</li>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
</ul></div> 
 <div class="col"><ul>		<li id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="http://mancunion.com/2017/02/24/martin-shkreli-harvard-talk-interrupted-fire-alarm-walk-outs/">Martin Shkreli Harvard talk interrupted by fire alarm and walk-outs</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/02/24/nhs-needs-digital-healthcare-revolution/">The NHS needs a digital healthcare revolution</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/02/24/former-uom-student-milo-yiannopoulos-resigns-breitbart-news/">Former UoM student Milo Yiannopoulos resigns from Breitbart News</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/02/24/high-student-debt-leading-stress-poor-mental-health/">High student debt is leading to stress and poor mental health</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/02/24/manchester-lab-investigated-manipulation-drug-tests/">Manchester drug testing lab accused of manipulating police evidence</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/02/24/global-news-science-5/">Global News: Science</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/02/24/disadvantaged-teens-four-times-less-likely-apply-university/">Disadvantaged teens four times less likely to apply to university</a>
						</li>
				</ul>
		</li>
		</ul></div>
 <div class="col"><ul><li id="recent-comments-4" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">What?</span> on <a href="http://mancunion.com/2017/02/24/high-student-debt-leading-stress-poor-mental-health/#comment-46085">High student debt is leading to stress and poor mental health</a></li><li class="recentcomments"><span class="comment-author-link">JB</span> on <a href="http://mancunion.com/2017/02/17/exec-elections-low-candidate-turnout/#comment-46084">Exec elections: Low candidate turnout</a></li><li class="recentcomments"><span class="comment-author-link">Paul Murphy</span> on <a href="http://mancunion.com/2017/02/20/the-race-for-the-top-four/#comment-46083">The race for the top four</a></li><li class="recentcomments"><span class="comment-author-link">Local Journo</span> on <a href="http://mancunion.com/2017/02/20/andyburnham-manchestermayoral-feature/#comment-46082">Andy Burnham and the Mayoral election&#8217;s historical significance</a></li></ul></li>
</ul></div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div style="margin-bottom: -1em"><a href="http://mancunion.com" title="The Mancunion"><img src="http://mancunion.com/wp-content/themes/carter/images/footer-logo.png" alt="The Mancunion" /></a>

<p class="small">Designed by <a href="http://jenniferho.co" title="Jennifer Ho">Jennifer Ho</a></p>
<ul class="sidebar-widget simple-social-icons" id="simple-social-icons-2"><ul class="alignleft"><li class="social-email"><a href="mailto:editor@mancunion.com" target="_blank">&#xe60d;</a></li><li class="social-facebook"><a href="http://facebook.com/TheMancunion" target="_blank">&#xe606;</a></li><li class="social-rss"><a href="http://mancunion.com/feed/" target="_blank">&#xe60b;</a></li><li class="social-twitter"><a href="http://twitter.com/TheMancunion" target="_blank">&#xe607;</a></li></ul></ul></div>
 </div>
</div>
<div id="footer-last"><a href="#top" title="Top">^ Top</a> </div>

<style type="text/css"></style>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'mancunion';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<script type="text/javascript">
		jQuery(document).ready(function(){
			if(!catapultReadCookie("catAccCookies")){//If the cookie has not been set
				jQuery("#catapult-cookie-bar").show();
							}
		});
	</script>
<link rel='stylesheet' id='inline_tweets_shared-css'  href='http://mancunion.com/wp-content/plugins/inline-tweets/css/shared.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='inline_tweets_default-css'  href='http://mancunion.com/wp-content/plugins/inline-tweets/css/default.css?ver=2.0' type='text/css' media='all' />
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/uk-cookie-consent/js/uk-cookie-consent-js.js?ver=1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"108829","ajaxurl":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/inline-tweets/js/handler.js?ver=4.6.3'></script>
<div id="catapult-cookie-bar">The Mancunion uses cookies<button id="catapultCookie" tabindex=1 onclick="catapultAcceptCookies();">No problem</button><a tabindex=1 href="http://mancunion.com/cookie-policy">More info</a></div></body>
</html>