<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />

<link rel="apple-touch-icon-precomposed" sizes="57x57" href="apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="favicon-128.png" sizes="128x128" />
<meta name="application-name" content="&nbsp;"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="mstile-310x310.png" />

<!-- responsive design: -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--[if lt IE 9]>
	<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->


	
	
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://mancunion.com/wp-content/themes/carter/style.css" />
<link rel="pingback" href="http://mancunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://mancunion.com/wp-content/themes/carter/js/html5.js" type="text/javascript"></script>
<![endif]-->


<meta property="fb:app_id" content="455232154533830" />
<meta property="fb:admins" content="100002594223370" />
<meta property="og:url" content="http://mancunion.com/2017/03/28/martin-mcguinness-peace-broker-dealer-death/"/>
<meta property="og:title" content="Martin McGuinness: Peace-broker or dealer in death?" />
<meta property="og:description" content="Britain's biggest student newspaper" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://mancunion.com/wp-content/uploads/2017/03/marting-mcguinness.jpg" />
<meta property="article:section" content="Debate">
<meta name="description" content="Britain's largest student newspaper." />



<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Martin McGuinness: Peace-broker or dealer in death? | The Mancunion</title>
<link rel="canonical" href="http://mancunion.com/2017/03/28/martin-mcguinness-peace-broker-dealer-death/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Martin McGuinness: Peace-broker or dealer in death? | The Mancunion" />
<meta property="og:description" content="The death of Martin McGuinness has prompted questions about the contrast between his IRA ties and his later peaceful actions, and how he should be remembered" />
<meta property="og:url" content="http://mancunion.com/2017/03/28/martin-mcguinness-peace-broker-dealer-death/" />
<meta property="og:site_name" content="The Mancunion" />
<meta property="article:publisher" content="http://facebook.com/themancunion" />
<meta property="article:tag" content="ethics" />
<meta property="article:tag" content="IRA" />
<meta property="article:tag" content="Martin McGuinness" />
<meta property="article:tag" content="Northern Ireland" />
<meta property="article:tag" content="Politics" />
<meta property="article:tag" content="security" />
<meta property="article:tag" content="terrorism" />
<meta property="article:tag" content="troubles" />
<meta property="article:section" content="Debate" />
<meta property="article:published_time" content="2017-03-28T11:39:13+01:00" />
<meta property="fb:admins" content="1019447798" />
<meta property="og:image" content="http://mancunion.com/wp-content/uploads/2017/03/marting-mcguinness.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The death of Martin McGuinness has prompted questions about the contrast between his IRA ties and his later peaceful actions, and how he should be remembered" />
<meta name="twitter:title" content="Martin McGuinness: Peace-broker or dealer in death? | The Mancunion" />
<meta name="twitter:site" content="@themancunion" />
<meta name="twitter:image" content="http://mancunion.com/wp-content/uploads/2017/03/marting-mcguinness.jpg" />
<meta name="twitter:creator" content="@themancunion" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; Feed" href="http://mancunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; Comments Feed" href="http://mancunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; Martin McGuinness: Peace-broker or dealer in death? Comments Feed" href="http://mancunion.com/2017/03/28/martin-mcguinness-peace-broker-dealer-death/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mancunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://mancunion.com/wp-content/plugins/user-profile/css/font-awesome.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='up_paratheme_style-css'  href='http://mancunion.com/wp-content/plugins/user-profile/css/style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://mancunion.com/wp-content/plugins/user-profile/ParaAdmin/css/ParaAdmin.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://mancunion.com/wp-admin/css/color-picker.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='up_paratheme-style-flat-css'  href='http://mancunion.com/wp-content/plugins/user-profile/themes/flat/style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='pointelle_slider_headcss-css'  href='http://mancunion.com/wp-content/plugins/pointelle-slider/css/skins/default/style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='cwpcss-css'  href='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/css/CWPPoll.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='cwpcssjqui-css'  href='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/css/JqueryUi.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://mancunion.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://mancunion.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='author-profile-widget-css-css'  href='http://mancunion.com/wp-content/plugins/author-profile-widget/./css/author-profile-widget.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='fetch-tweets-d3361e045e0b972fbd031df315c5d91b-css'  href='http://mancunion.com/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://mancunion.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://mancunion.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://mancunion.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://mancunion.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.6.4' type='text/css' media='all' />
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/pointelle-slider/js/jquery.cycle.js?ver=1.5'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var up_paratheme_ajax = {"up_paratheme_ajaxurl":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/user-profile/js/up-paratheme-scripts.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/user-profile/ParaAdmin/js/ParaAdmin.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/js/CWPPoll.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://mancunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mancunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mancunion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.4" />
<link rel='shortlink' href='http://mancunion.com/?p=111623' />
<link rel="alternate" type="application/json+oembed" href="http://mancunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmancunion.com%2F2017%2F03%2F28%2Fmartin-mcguinness-peace-broker-dealer-death%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mancunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmancunion.com%2F2017%2F03%2F28%2Fmartin-mcguinness-peace-broker-dealer-death%2F&#038;format=xml" />
<link rel="icon" href="http://mancunion.com/wp-content/uploads/2015/10/12027690_850790955017261_1502917113109823981_n1.png" type="image/x-icon" /><script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://mancunion.com/wp-admin/admin-ajax.php',
   nonce : 'f5e9b3c020'
 };
</script>
<script type="text/javascript">var INLINE_TWEETS_BASE_URL = "http://mancunion.com";</script><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="52ddc2357c86401bac80b83754b65840ea5ff63f26b3263196fd262d61eaf80e" async></script>
		<style type="text/css" media="screen">
			#catapult-cookie-bar {
				display: none;
				direction: ltr;
				color: #0a0a0a;
				min-height: 30px;
				position: fixed;
				left: 0;
				bottom: 0;
				width: 100%;
				z-index: 99999;
				padding:6px 20px 4px;
				background-color: #c1c1c1;
				text-align:left;
			}
			#catapult-cookie-bar a {
				color: #ffffff;
			}
			button#catapultCookie {
				margin:0 20px;
				line-height:20px;
				background:#672db7;
				border:none;
				color: #ffffff;
				padding:4px 12px;
				border-radius: 3px;
				cursor: pointer;
				font-size: 13px;
				font-weight: bold;
			}
		</style><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://mancunion.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6';
	window._wp_rp_post_id = '111623';
	window._wp_rp_num_rel_posts = '10';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Martin+McGuinness%3A+Peace-broker+or+dealer+in+death%3F';
	window._wp_rp_post_tags = ['politics', 'security', 'terrorism', 'ethics', 'troubles', 'ira', 'martin+mcguinness', 'northern+ireland', 'debate', 'international+politics', 'opinion', 'terror', 'martin', 'northern', 'dealer', 'ira', 'britain', 'violenc', 'social', 'murder', 'media', 'foundat', 'death', 'blood', 'binari', 'peac'];
	window._wp_rp_promoted_content = false;
</script>
<script type="text/javascript" src="https://wprp.zemanta.com/static/js/loader.js?version=3.6" async></script>
<link rel="stylesheet" href="http://mancunion.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/modern.css?version=3.6" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://mancunion.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=698e8fcb18&wpp_id=111623';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="icon" href="http://mancunion.com/wp-content/uploads/2011/09/cropped-Mancunion-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mancunion.com/wp-content/uploads/2011/09/cropped-Mancunion-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mancunion.com/wp-content/uploads/2011/09/cropped-Mancunion-180x180.png" />
<meta name="msapplication-TileImage" content="http://mancunion.com/wp-content/uploads/2011/09/cropped-Mancunion-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-35514233-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56256766-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


<script type="text/javascript">var p="http",d="static";if(document.location.protocol=="https:"){p+="s";d="engine";}var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src=p+"://"+d+".adzerk.net/ados.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z,s);</script>
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
ados.run.push(function() {
/* load placement for account: mancunion, site: The Mancunion, size: 728x90 - Leaderboard*/
ados_add_placement(4291, 20276, "azk25849", 4);
ados_load();
});</script>

</head>

<body class="single single-post postid-111623 single-format-standard">
<div id="fb-root"></div>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=455232154533830";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script>
  window.fbAsyncInit = function() {
    // init the FB JS SDK
    FB.init({
      appId      : '455232154533830', // App ID from the App Dashboard
      channelUrl : '//mancunion.com/channel.html', // Channel File for x-domain communication
      status     : true, // check the login status upon init?
      cookie     : true, // set sessions cookies to allow your server to access the session?
      xfbml      : true  // parse XFBML tags on this page?
    });

    // Additional initialization code such as adding Event Listeners goes here

  };

  // Load the SDK's source Asynchronously
  (function(d, debug){
     var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement('script'); js.id = id; js.async = true;
     js.src = "//connect.facebook.net/en_US/all" + (debug ? "/debug" : "") + ".js";
     ref.parentNode.insertBefore(js, ref);
   }(document, /*debug*/ false));
</script>



<!--<div id="azk25849"><a href="http://www.parklife.uk.com/" title="Parklife 2014"><img src="http://mancunion.com/wp-content/uploads/2014/01/parklife2014.jpg" /></a></div>-->
<div id="wrap">
 <div id="top"> 
 <div id="menu-socialmedia">
   <div class="fleft">
    <p>Tuesday 28th March 2017 | Manchester, UK</p>
   </div>
   <div class="fright">
     <ul>
      <li><a href="http://facebook.com/TheMancunion" title="Facebook: The Mancunion"><img src="http://mancunion.com/wp-content/themes/carter/images/icons/facebook.png" alt="Facebook" /></a></li>
      <li><a href="http://twitter.com/TheMancunion" title="Twitter: The Mancunion"><img src="http://mancunion.com/wp-content/themes/carter/images/icons/twitter2.png" alt="Twitter" /></a></li>
      <li><a href="http://mancunion.com/subscribe" title="Subscribe"><img src="http://mancunion.com/wp-content/themes/carter/images/icons/email.png" alt="Subscribe" /></a></li>
     </ul>
    </div>
   <div class="clear"></div>
  </div> <!-- #menu-socialmedia -->
  <div id="header-titles">
   <div class="fleft">
    <h1><span><a href="http://mancunion.com/" title="The Mancunion" rel="home">The Mancunion</a></span></h1>
    <h2>Britain&#039;s biggest student newspaper</h2>
  
    <a href="http://mancunion.com/" title="The Mancunion" rel="home"><img src="http://mancunion.com/wp-content/uploads/2015/09/cropped-mancunion.Header-page-001.jpg" height="118" width="400" alt="" /></a>
   </div>
   <div class="fright">
    <div class="menu-archived-news-container"><ul id="menu-archived-news" class="menu"><li id="menu-item-77509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77509"><a href="http://mancunion.com/advertising/">Advertising</a></li>
<li id="menu-item-16853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16853"><a href="http://mancunion.com/about/">About</a></li>
<li id="menu-item-16854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16854"><a href="http://mancunion.com/about/join/">Write For Us</a></li>
<li id="menu-item-16855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16855"><a href="http://mancunion.com/contact/">Contact</a></li>
<li id="menu-item-64010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64010"><a href="http://mancunion.com/complaints/">Complaints</a></li>
</ul></div>    <form role="search" method="get" id="searchform" class="searchform" action="http://mancunion.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><!-- <div class="freshers-link"><a href="http://mancunion.com/freshers-guide/" title="Freshers' Guide">Freshers' Guide 2013</a></div> -->
   </div>
   <div class="clear"></div>
  </div> <!-- #header-titles -->
 </div> <!-- #top --> 
 
 <div id="categories">
  <ul id="cat-menu">
    
   	<li class="cat-item cat-item-3509"><a href="http://mancunion.com/news/" >News</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://mancunion.com/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://mancunion.com/features/" >Features</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://mancunion.com/music/" >Music</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://mancunion.com/film/" >Film</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://mancunion.com/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://mancunion.com/fashion-beauty/" >Fashion &amp; Beauty</a>
</li>
	<li class="cat-item cat-item-143"><a href="http://mancunion.com/theatre/" >Theatre</a>
</li>
	<li class="cat-item cat-item-3513"><a href="http://mancunion.com/food-drink/" >Food &amp; Drink</a>
</li>
	<li class="cat-item cat-item-122"><a href="http://mancunion.com/games/" >Games</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://mancunion.com/arts-and-culture/" >Arts</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://mancunion.com/sport/" >Sport</a>
</li>
 
  </ul>
  </div>
 
 <div id="main"> 
 
 
 <div id="content">

				
					<div class="entry">

 <div class="entry-header post-content">
  <h2 class="entry-title"><a href="http://mancunion.com/2017/03/28/martin-mcguinness-peace-broker-dealer-death/" rel="bookmark" title="Permanent Link to Martin McGuinness: Peace-broker or dealer in death?">Martin McGuinness: Peace-broker or dealer in death?</a></h2>
  
  <div class="excerpt"><p>The death of Martin McGuinness has prompted questions about the contrast between his IRA ties and his later peaceful actions, and how he should be remembered</p>
</div>
  
  <div class="byline hidden"> <!-- for screen readers -->
  <p>28th March 2017 in <a href="http://mancunion.com/opinion/debate/" rel="category tag">Debate</a>, <a href="http://mancunion.com/opinion/international-politics/" rel="category tag">International Politics</a>, <a href="http://mancunion.com/opinion/" rel="category tag">Opinion</a> </p>
  <p class="author"><a href="http://mancunion.com/author/mark-montegriffo/" title="Posts by Mark Montegriffo" class="author url fn" rel="author">Mark Montegriffo</a></p>
  </div>
  <p class="author">By <a href="http://mancunion.com/author/mark-montegriffo/" title="Posts by Mark Montegriffo" class="author url fn" rel="author">Mark Montegriffo</a></p>
 </div>
 
 <div class="post-sidebar">

 <div id="post-social">
    <a href="https://twitter.com/share" class="twitter-share-button" data-via="TheMancunion" data-related="mancunion_news, mancunion_sport, MancunionCom, mancunionfilm, mancunionmusic, mancunionfash, mancunionbooks, mancunionlife, fusetvmanc, SA_MCR" data-lang="en">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

    <div id="fb-root"></div>
    <script src="http://connect.facebook.net/en_US/all.js#appId=253427268023694&amp;xfbml=1"></script>
    <fb:like href="http://mancunion.com/2017/03/28/martin-mcguinness-peace-broker-dealer-death/" send="false" layout="button_count" width="300" show_faces="true" action="recommend" font="arial"></fb:like>
    <div id="single-social-google-plus-one">
        <!-- Place this tag where you want the +1 button to render -->
        <g:plusone size="small"></g:plusone>

        <!-- Place this render call where appropriate -->
        <script type="text/javascript">
          window.___gcfg = {lang: 'en-GB'};

          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
    </div>
 </div>
</div>
 
 <div class="clear"></div>

 <div class="entry-content post-content">
        <div class="featured-image">
   <img src="http://mancunion.com/wp-content/uploads/2017/03/marting-mcguinness-500x333.jpg" alt="Photo: Sinn Féin @ Flickr">
    <div class="caption">
  Photo: Sinn Féin @ Flickr    </div>
   </div>
 <p>Martin McGuinness passed away this past week at the age of 66. There is no doubt that the majority of the reactions to the news of the death have been controversial. He is seen as either a peace-broker or a dealer in death, but a true historical reflection cannot be restricted to this binary, which seems to have engulfed much of the tabloid media and many social media commentary</p>
<p>It is no question that the former leader of the IRA, the illegal terrorist group, has blood on his hands. At one point in time, he was encouraging violence and murder when the Troubles were shaking the foundations of Northern Ireland. Indeed, aftershocks during the Troubles extended across Britain for decades.</p>
<p>Operation Flavius was arguably a turning point for McGuinness, with his acknowledgement that violent methods had only gotten him so far. Like other terrorists-turned-diplomats in the twentieth century, McGuinness’ willingness to pursue a peaceful solution was vital. Without him, it is quite possible that the Good Friday Agreement may never have happened when it did.</p>
<p>As someone who had influenced terror, and perhaps played a very physical part in it, he was undoubtedly a leader who commanded enough authority to move towards ending the Troubles. Regardless of whether he killed anyone in the flesh, he definitely ordered or commanded acts of mass murder.</p>
<p>The outrage felt by victims of the IRA at the fact that he was never brought to justice is understandable. One can imagine that if they were affected personally by the IRA, they would find it extremely difficult to conclude anything other than <em>this man should have died rotting in a prison cell.</em></p>
<p>But the life of McGuinness is a tale of two chapters. The fundamental question here for observers to ask themselves is: <em>can people change?</em> Can a young violent radical morph into a mature man of responsibility for the greater good?</p>
<p>Of course, it is regrettable that he never apologised or publicly acknowledged the error of his ways. Perhaps this was because to do so might have impacted on the popularity that he had in republican circles, which he used during the Peace Process.</p>
<p>In the 1970s and 80s, Norman Tebbit referred to him as &#8220;murderous scum&#8221;. However, the daughter of an IRA attack victim, Jo Berry, provided an intelligent and rare nuanced reading when she said, “I value Martin McGuinness as [an] inspiring example of peace and reconciliation.”</p>
<p>A comparison with Nelson Mandela, the ANC leader who oversaw terror campaigns to end apartheid but then came to peaceful resistance when it became the only credible solution, is often raised. Certainly, in both cases, terrorism and the murder of non-combatants and civilians is not justified. Resorting to terrorism should never be condoned when innocent lives are taken intentionally.</p>
<p>It is extremely rare, if nigh-on impossible, to find instances of justified terrorism. We can condemn the acts of terror that both men committed. It is also too much of an ask to weigh out the crimes committed versus the crimes avoided after these men changed. This mathematical approach would naturally undermine the importance of the issue to the families and communities involved.</p>
<p>What one can do, however, is attempt to take a sensitive and mature response. Reducing the complexities of dialogue to two-sided dogma, picking a side, and covering your ears until the next ice age is not a helpful approach.</p>
<p>In political life, which is not as simple as supporting your favourite football team, there are often instances of dreadful actions that bring about years of instability and other instances of principled actions that bring about a peaceful settlement. After all, it was the then-Prime Minister Tony Blair who presided over the peaceful settlement with Northern Ireland (albeit John Major did a lot of the legwork during his tenure) and then later instigated the invasion of Iraq.</p>
<p>Victims of the IRA have every right to feel indignant, and I am sure that I would have preferred him to have died in a prison cell. One should never blame them for that reaction. But if one must ask, <em>would I take back this man’s change of heart and the years of progress since the Good Friday agreement just to have him die as young as some of his victims did?</em></p>
<p>The answer is bound to be rational and considered. Despicably, too many lives were taken away at too early a stage, and McGuinness is one of those responsible. But he was equally responsible for being a partner in peace and preventing further violence.</p>
<p>We need to stop judging the lives of every political actor through slogans and statements that do not provide an intellectual, accurate and nuanced approach. A complex life has to be judged in a balanced way, by only making moral assertions after first accepting that people can change in politics — even if we think that their true nature does not.</p>
<p>I fear that there are forces in our society (including social media) that lend to sound-bite analyses that do not properly reflect the full state of affairs.</p>
  <div class="entry-meta">
 <p>Tags: <a href="http://mancunion.com/tag/ethics/" rel="tag">ethics</a>, <a href="http://mancunion.com/tag/ira/" rel="tag">IRA</a>, <a href="http://mancunion.com/tag/martin-mcguinness/" rel="tag">Martin McGuinness</a>, <a href="http://mancunion.com/tag/northern-ireland/" rel="tag">Northern Ireland</a>, <a href="http://mancunion.com/tag/politics-and-analysis/" rel="tag">Politics</a>, <a href="http://mancunion.com/tag/security/" rel="tag">security</a>, <a href="http://mancunion.com/tag/terrorism/" rel="tag">terrorism</a>, <a href="http://mancunion.com/tag/troubles/" rel="tag">troubles</a></p>
<p><b>Comment on this article below</b></p>

 <p>
    <script src="http://connect.facebook.net/en_US/all.js#appId=253427268023694&amp;xfbml=1"></script>
    <fb:like href="http://mancunion.com/2017/03/28/martin-mcguinness-peace-broker-dealer-death/" send="false" layout="button_count" width="300" show_faces="true" action="recommend" font="arial"></fb:like></p>

	    

 </div> 

 </div>
 
</div>

 <div class="post-sidebar">
  <div class="byline">
  <p>Posted <strong><a href="http://mancunion.com/2017/03/28/" title="Archive for March 28, 2017">28</a> <a href="http://mancunion.com/2017/03/" title="Archive for March 2017">March</a>, <a href="http://mancunion.com/2017/" title="Archive for 2017">2017</a></strong> in <a href="http://mancunion.com/opinion/debate/" rel="category tag">Debate</a>, <a href="http://mancunion.com/opinion/international-politics/" rel="category tag">International Politics</a>, <a href="http://mancunion.com/opinion/" rel="category tag">Opinion</a> by <a href="http://mancunion.com/author/mark-montegriffo/" title="Posts by Mark Montegriffo" class="author url fn" rel="author">Mark Montegriffo</a></p>  
  </div>
  

<div class="wp_rp_wrap  wp_rp_modern" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-78691" data-post-type="none" ><a href="http://mancunion.com/2015/09/28/historical-hangovers-threaten-northern-irelands-peace/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2015/09/NIpeaceprocess-150x150.jpg" alt="Historical hangovers threaten Northern Ireland&#8217;s peace" width="150" height="150" /></a><small class="wp_rp_publish_date">28th September 2015</small> <a href="http://mancunion.com/2015/09/28/historical-hangovers-threaten-northern-irelands-peace/" class="wp_rp_title">Historical hangovers threaten Northern Ireland&#8217;s peace</a> <small class="wp_rp_excerpt">Northern Ireland's power sharing agreement has been rocked by allegations of paramilitary activity following the murders of two ex-IRA men</small></li><li data-position="1" data-poid="in-97059" data-post-type="none" ><a href="http://mancunion.com/2016/09/28/why-we-love-terrorism/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2016/09/Scott-Hudson-@Flickr-150x150.jpg" alt="Why we love terrorism" width="150" height="150" /></a><small class="wp_rp_publish_date">28th September 2016</small> <a href="http://mancunion.com/2016/09/28/why-we-love-terrorism/" class="wp_rp_title">Why we love terrorism</a> <small class="wp_rp_excerpt">Terrorism plays into our passions for a good story, simplistic explanations, and dark fantasies</small></li><li data-position="2" data-poid="in-85408" data-post-type="none" ><a href="http://mancunion.com/2015/11/25/wake-paris-islam-must-embraced-west/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2015/11/Bianca-Dagheti-Paris-150x150.jpg" alt="In the wake of Paris, Islam must be embraced by the West" width="150" height="150" /></a><small class="wp_rp_publish_date">25th November 2015</small> <a href="http://mancunion.com/2015/11/25/wake-paris-islam-must-embraced-west/" class="wp_rp_title">In the wake of Paris, Islam must be embraced by the West</a> <small class="wp_rp_excerpt">The Western world must resist division, suspicion and demonisation of Islam if it wants to combat Islamic State</small></li><li data-position="3" data-poid="in-82348" data-post-type="none" ><a href="http://mancunion.com/2015/10/30/must-take-responsibility-role-guantanamo-bay/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2015/10/16082194839_a9e5c220f3_o-150x150.jpg" alt="We must take responsibility for our role in Guantánamo Bay" width="150" height="150" /></a><small class="wp_rp_publish_date">30th October 2015</small> <a href="http://mancunion.com/2015/10/30/must-take-responsibility-role-guantanamo-bay/" class="wp_rp_title">We must take responsibility for our role in Guantánamo Bay</a> <small class="wp_rp_excerpt">Books Editor Yasmin Mannan on how we cannot wash our hands off of the horrific events that took place at Guantánamo Bay</small></li><li data-position="4" data-poid="in-80750" data-post-type="none" ><a href="http://mancunion.com/2015/10/19/russias-impact-war-middle-east/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2015/10/Freedom-house-flickr-150x150.jpg" alt="Russia&#8217;s impact in the war in the Middle East" width="150" height="150" /></a><small class="wp_rp_publish_date">19th October 2015</small> <a href="http://mancunion.com/2015/10/19/russias-impact-war-middle-east/" class="wp_rp_title">Russia&#8217;s impact in the war in the Middle East</a> <small class="wp_rp_excerpt">Alexander Lovatt looks at how Russian involvement in Syria could change the face of the conflict</small></li><li data-position="5" data-poid="in-79542" data-post-type="none" ><a href="http://mancunion.com/2015/10/04/what-do-we-do-about-is-in-the-middle-east/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2015/10/20463185310_163ed04558_z-150x150.jpg" alt="What should we do in the Middle East?" width="150" height="150" /></a><small class="wp_rp_publish_date">4th October 2015</small> <a href="http://mancunion.com/2015/10/04/what-do-we-do-about-is-in-the-middle-east/" class="wp_rp_title">What should we do in the Middle East?</a> <small class="wp_rp_excerpt">Ben Farren looks at the underlying issues that the rise of IS has brought to the forefront of Western strategy</small></li><li data-position="6" data-poid="in-87421" data-post-type="none" ><a href="http://mancunion.com/2015/12/14/must-not-repeat-mistakes-syria/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2015/12/KYLE-defence-images-150x150.jpg" alt="We must not repeat our mistakes in Syria" width="150" height="150" /></a><small class="wp_rp_publish_date">14th December 2015</small> <a href="http://mancunion.com/2015/12/14/must-not-repeat-mistakes-syria/" class="wp_rp_title">We must not repeat our mistakes in Syria</a> <small class="wp_rp_excerpt">IS are arguably a result of our previous interventions in Iraq and Afghanistan—the conflict in Syria shows how hard it is to cease such ideology</small></li><li data-position="7" data-poid="in-87330" data-post-type="none" ><a href="http://mancunion.com/2015/12/10/tabloid-terrorism-unreported-menace/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2015/12/matito-flickr-tabloids-150x150.jpg" alt="Tabloid terrorism: The unreported menace" width="150" height="150" /></a><small class="wp_rp_publish_date">10th December 2015</small> <a href="http://mancunion.com/2015/12/10/tabloid-terrorism-unreported-menace/" class="wp_rp_title">Tabloid terrorism: The unreported menace</a> <small class="wp_rp_excerpt">The tabloid press wield power and influence in this country and often direct it at the wrong people for the wrong reasons</small></li><li data-position="8" data-poid="in-104058" data-post-type="none" ><a href="http://mancunion.com/2016/11/30/gigi-hadid-melania-trump-rise-virtue-signalling/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2016/11/AMAs-Disney-ABC-Television-Group-@-Flickr-150x150.jpg" alt="Gigi Hadid, Melania Trump, and the rise of virtue signalling" width="150" height="150" /></a><small class="wp_rp_publish_date">30th November 2016</small> <a href="http://mancunion.com/2016/11/30/gigi-hadid-melania-trump-rise-virtue-signalling/" class="wp_rp_title">Gigi Hadid, Melania Trump, and the rise of virtue signalling</a> <small class="wp_rp_excerpt">Romy Biscoe uses the controversy at the AMAs as a window to explore the modern phenomenon of 'virtue signalling' and its role in the US election</small></li><li data-position="9" data-poid="in-96313" data-post-type="none" ><a href="http://mancunion.com/2016/09/28/whats-behind-the-burkini/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2016/09/28598356043_8dd9ea51a7_o-1-150x150.jpg" alt="The burkini: what&#8217;s behind it ?" width="150" height="150" /></a><small class="wp_rp_publish_date">28th September 2016</small> <a href="http://mancunion.com/2016/09/28/whats-behind-the-burkini/" class="wp_rp_title">The burkini: what&#8217;s behind it ?</a> <small class="wp_rp_excerpt">Lioui Benhamou addresses the deeper connotations of the debate surrounding France's banning of the controversial 'burkini'</small></li></ul></div></div>
 </div>
<div class="clear"></div>					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://mancunion.com/2017/03/28/martin-mcguinness-peace-broker-dealer-death/';
var disqus_identifier = '111623 http://mancunion.com/?p=111623';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'mancunion';
var disqus_title = "Martin McGuinness: Peace-broker or dealer in death?";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=111623';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


				
				

 </div>
 <div id="sidebar">
  
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [avg] [custom] [PID] -->
<ul class="sidebar-widget popular-posts" id="wpp-4">
<h2 class="widgettitle">Popular</h2>

<ul class="popular-widget">
<li><a href="http://mancunion.com/2017/03/27/mls/" title="The toxicity of student politics" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/111662-featured-15x15.png" width="15" height="15" title="The toxicity of student politics" alt="The toxicity of student politics" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/03/27/mls/" title="The toxicity of student politics" class="wpp-post-title" target="_self">The toxicity of student politics</a> </li>
<li><a href="http://mancunion.com/2017/03/27/gyalchester/" title="Gyalchester" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/111586-featured-15x15.png" width="15" height="15" title="Gyalchester" alt="Gyalchester" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/03/27/gyalchester/" title="Gyalchester" class="wpp-post-title" target="_self">Gyalchester</a> </li>
<li><a href="http://mancunion.com/2017/03/27/record-reappraisal-avril-lavigne-let-go/" title="Record Reappraisal: Avril Lavigne – Let Go" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/111826-featured-15x15.jpg" width="15" height="15" title="Record Reappraisal: Avril Lavigne – Let Go" alt="Record Reappraisal: Avril Lavigne – Let Go" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/03/27/record-reappraisal-avril-lavigne-let-go/" title="Record Reappraisal: Avril Lavigne – Let Go" class="wpp-post-title" target="_self">Record Reappraisal: Avril Lavigne – Let Go</a> </li>
<li><a href="http://mancunion.com/2017/03/24/student-reactions-triggering-article-50-march-29th/" title="Students react to the triggering of Article 50" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/112083-featured-15x15.jpg" width="15" height="15" title="Students react to the triggering of Article 50" alt="Students react to the triggering of Article 50" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/03/24/student-reactions-triggering-article-50-march-29th/" title="Students react to the triggering of Article 50" class="wpp-post-title" target="_self">Students react to the triggering of Article 50</a> </li>
<li><a href="http://mancunion.com/2017/03/23/andy-murray-2017/" title="Andy Murray in 2017" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/111784-featured-15x15.jpg" width="15" height="15" title="Andy Murray in 2017" alt="Andy Murray in 2017" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/03/23/andy-murray-2017/" title="Andy Murray in 2017" class="wpp-post-title" target="_self">Andy Murray in 2017</a> </li>
<li><a href="http://mancunion.com/2017/03/27/king-fallowfield-look/" title="King of the Fallowfield look" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/111836-featured-15x15.jpg" width="15" height="15" title="King of the Fallowfield look" alt="King of the Fallowfield look" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/03/27/king-fallowfield-look/" title="King of the Fallowfield look" class="wpp-post-title" target="_self">King of the Fallowfield look</a> </li>
<li><a href="http://mancunion.com/2017/03/27/cornerhouse-cinema-transformed-amateur-art-gallery/" title="Cornerhouse cinema transformed into amateur art gallery" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/111856-featured-15x15.jpg" width="15" height="15" title="Cornerhouse cinema transformed into amateur art gallery" alt="Cornerhouse cinema transformed into amateur art gallery" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/03/27/cornerhouse-cinema-transformed-amateur-art-gallery/" title="Cornerhouse cinema transformed into amateur art gallery" class="wpp-post-title" target="_self">Cornerhouse cinema transformed into amateur art gallery</a> </li>
<li><a href="http://mancunion.com/2017/03/20/animal-testing/" title="Controversy: Animal testing" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/110853-featured-15x15.jpg" width="15" height="15" title="Controversy: Animal testing" alt="Controversy: Animal testing" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/03/20/animal-testing/" title="Controversy: Animal testing" class="wpp-post-title" target="_self">Controversy: Animal testing</a> </li>
<li><a href="http://mancunion.com/2017/03/23/students-face-disciplinary-action-banner-drop/" title="Students face disciplinary action after banner drop" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/111565-featured-15x15.jpg" width="15" height="15" title="Students face disciplinary action after banner drop" alt="Students face disciplinary action after banner drop" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/03/23/students-face-disciplinary-action-banner-drop/" title="Students face disciplinary action after banner drop" class="wpp-post-title" target="_self">Students face disciplinary action after banner drop</a> </li>
<li><a href="http://mancunion.com/2017/03/24/magic-bus-fare-raised-1-50/" title="Magic Bus fare raised to £1.50" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/112068-featured-15x15.jpg" width="15" height="15" title="Magic Bus fare raised to £1.50" alt="Magic Bus fare raised to £1.50" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/03/24/magic-bus-fare-raised-1-50/" title="Magic Bus fare raised to £1.50" class="wpp-post-title" target="_self">Magic Bus fare raised to £1.50</a> </li>

</ul>
</ul>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<ul class="sidebar-widget widget_text" id="text-5"><h2 class="widgettitle">@TheMancunion</h2>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/THEMANCUNION" data-widget-id="265602475212537856">Tweets by @THEMANCUNION</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</ul>		<ul class="sidebar-widget widget_recent_entries" id="recent-posts-7">		<h2 class="widgettitle">Recently Published</h2>
		<ul>
					<li>
				<a href="http://mancunion.com/2017/03/28/feminist-theologians-manchester-cathedrals-radical-history/">Manchester Cathedral&#8217;s Radical History</a>
							<span class="post-date">28th March 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/03/28/pigeon-detectives-live-gorilla/">Live: The Pigeon Detectives</a>
							<span class="post-date">28th March 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/03/28/24-hour-run-running-around-clock-cry/">Running around the clock for CRY</a>
							<span class="post-date">28th March 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/03/28/album-laura-marling-semper-femina/">Album: Laura Marling &#8211; Semper Femina</a>
							<span class="post-date">28th March 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/03/28/review-creedmoria/">Review: Creedmoria</a>
							<span class="post-date">28th March 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/03/28/poet-week-ryan-norman/">Student Poet Interview: Ryan Norman</a>
							<span class="post-date">28th March 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/03/28/prepping-for-the-poolside/">Prepping for the poolside</a>
							<span class="post-date">28th March 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/03/28/aadels-top-10-young-football-players/">Aadel&#8217;s top ten young football players</a>
							<span class="post-date">28th March 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/03/28/review-hunter-gatherer/">Review: Hunter Gatherer</a>
							<span class="post-date">28th March 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/03/28/striking-right-balance/">Striking the right balance</a>
							<span class="post-date">28th March 2017</span>
						</li>
				</ul>
		</ul>		<ul class="sidebar-widget widget_text" id="text-3"><h2 class="widgettitle">Student Media Partners</h2>
			<div class="textwidget">     <a href="http://www.fusefm.co.uk" target="_blank">
        <img src="http://www.mancunion.com/FuseFM.jpg"  alt="FuseFM" class="aligncenter" />
     </a>
<a href="http://www.fusetv.co.uk/" target="_blank">
<img src="http://www.mancunion.com/FuseTV.jpg" alt="FuseTV"
class="aligncenter" />
</a></div>
		</ul> </div> </div>
 
 <div id="footer">

 <p>&copy; 1969-2017 <a href="http://mancunion.com" title="The Mancunion">The Mancunion</a></p>

 <div class="menu inline"><ul class="sidebar-widget widget_nav_menu" id="nav_menu-5"><div class="menu-new-footer-container"><ul id="menu-new-footer" class="menu"><li id="menu-item-77508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77508"><a href="http://mancunion.com/advertising/">Advertising</a></li>
<li id="menu-item-77503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77503"><a href="http://mancunion.com/archives/">Archives</a></li>
<li id="menu-item-77502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77502"><a href="http://mancunion.com/complaints/">Complaints</a></li>
<li id="menu-item-77504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77504"><a href="http://mancunion.com/contact/">Contact</a></li>
<li id="menu-item-77505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77505"><a href="http://mancunion.com/about/join/">Write For Us</a></li>
</ul></div></ul></div>

<div id="footer-columns">
 <div class="col"><ul>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [avg] [regular] -->
<li id="wpp-5" class="widget popular-posts">
<h2 class="widgettitle">Most Popular</h2>

<ul class="wpp-list">
<li><a href="http://mancunion.com/2017/03/27/mls/" title="The toxicity of student politics" class="wpp-post-title" target="_self">The toxicity of student politics</a> </li>
<li><a href="http://mancunion.com/2017/03/27/gyalchester/" title="Gyalchester" class="wpp-post-title" target="_self">Gyalchester</a> </li>
<li><a href="http://mancunion.com/2017/03/27/record-reappraisal-avril-lavigne-let-go/" title="Record Reappraisal: Avril Lavigne – Let Go" class="wpp-post-title" target="_self">Record Reappraisal: Avril Lavigne – Let Go</a> </li>
<li><a href="http://mancunion.com/2017/03/24/student-reactions-triggering-article-50-march-29th/" title="Students react to the triggering of Article 50" class="wpp-post-title" target="_self">Students react to the triggering of Article 50</a> </li>
<li><a href="http://mancunion.com/2012/12/06/1920s-fashion-icon-coco-chanel/" title="1920s Fashion Icon: Coco Chanel" class="wpp-post-title" target="_self">1920s Fashion Icon: Coco Chanel</a> </li>
<li><a href="http://mancunion.com/2017/03/23/andy-murray-2017/" title="Andy Murray in 2017" class="wpp-post-title" target="_self">Andy Murray in 2017</a> </li>
<li><a href="http://mancunion.com/2017/03/27/king-fallowfield-look/" title="King of the Fallowfield look" class="wpp-post-title" target="_self">King of the Fallowfield look</a> </li>

</ul>
</li>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
</ul></div> 
 <div class="col"><ul>		<li id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="http://mancunion.com/2017/03/28/feminist-theologians-manchester-cathedrals-radical-history/">Manchester Cathedral&#8217;s Radical History</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/03/28/pigeon-detectives-live-gorilla/">Live: The Pigeon Detectives</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/03/28/24-hour-run-running-around-clock-cry/">Running around the clock for CRY</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/03/28/album-laura-marling-semper-femina/">Album: Laura Marling &#8211; Semper Femina</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/03/28/review-creedmoria/">Review: Creedmoria</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/03/28/poet-week-ryan-norman/">Student Poet Interview: Ryan Norman</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/03/28/prepping-for-the-poolside/">Prepping for the poolside</a>
						</li>
				</ul>
		</li>
		</ul></div>
 <div class="col"><ul><li id="recent-comments-4" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mousefang</span> on <a href="http://mancunion.com/2017/03/24/live-glass-animals-2/#comment-46528">Live: Glass Animals</a></li><li class="recentcomments"><span class="comment-author-link">splodge</span> on <a href="http://mancunion.com/2017/03/24/student-reactions-triggering-article-50-march-29th/#comment-46527">Students react to the triggering of Article 50</a></li><li class="recentcomments"><span class="comment-author-link">JB</span> on <a href="http://mancunion.com/2017/03/27/mls/#comment-46525">The toxicity of student politics</a></li><li class="recentcomments"><span class="comment-author-link">Anon mcanonface</span> on <a href="http://mancunion.com/2017/03/27/mls/#comment-46524">The toxicity of student politics</a></li></ul></li>
</ul></div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div style="margin-bottom: -1em"><a href="http://mancunion.com" title="The Mancunion"><img src="http://mancunion.com/wp-content/themes/carter/images/footer-logo.png" alt="The Mancunion" /></a>

<p class="small">Designed by <a href="http://jenniferho.co" title="Jennifer Ho">Jennifer Ho</a></p>
<ul class="sidebar-widget simple-social-icons" id="simple-social-icons-2"><ul class="alignleft"><li class="social-email"><a href="mailto:editor@mancunion.com" target="_blank">&#xe60d;</a></li><li class="social-facebook"><a href="http://facebook.com/TheMancunion" target="_blank">&#xe606;</a></li><li class="social-rss"><a href="http://mancunion.com/feed/" target="_blank">&#xe60b;</a></li><li class="social-twitter"><a href="http://twitter.com/TheMancunion" target="_blank">&#xe607;</a></li></ul></ul></div>
 </div>
</div>
<div id="footer-last"><a href="#top" title="Top">^ Top</a> </div>

<style type="text/css"></style>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'mancunion';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<script type="text/javascript">
		jQuery(document).ready(function(){
			if(!catapultReadCookie("catAccCookies")){//If the cookie has not been set
				jQuery("#catapult-cookie-bar").show();
							}
		});
	</script>
<link rel='stylesheet' id='inline_tweets_shared-css'  href='http://mancunion.com/wp-content/plugins/inline-tweets/css/shared.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='inline_tweets_default-css'  href='http://mancunion.com/wp-content/plugins/inline-tweets/css/default.css?ver=2.0' type='text/css' media='all' />
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/uk-cookie-consent/js/uk-cookie-consent-js.js?ver=1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"111623","ajaxurl":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/inline-tweets/js/handler.js?ver=4.6.4'></script>
<div id="catapult-cookie-bar">The Mancunion uses cookies<button id="catapultCookie" tabindex=1 onclick="catapultAcceptCookies();">No problem</button><a tabindex=1 href="http://mancunion.com/cookie-policy">More info</a></div></body>
</html>