<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />

<link rel="apple-touch-icon-precomposed" sizes="57x57" href="apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="favicon-128.png" sizes="128x128" />
<meta name="application-name" content="&nbsp;"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="mstile-310x310.png" />

<!-- responsive design: -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--[if lt IE 9]>
	<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->


	
	
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://mancunion.com/wp-content/themes/carter/style.css" />
<link rel="pingback" href="http://mancunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://mancunion.com/wp-content/themes/carter/js/html5.js" type="text/javascript"></script>
<![endif]-->


<meta property="fb:app_id" content="455232154533830" />
<meta property="fb:admins" content="100002594223370" />
<meta property="og:url" content="http://mancunion.com/2017/06/06/interview-liberal-democrat-candidate-john-leech/"/>
<meta property="og:title" content="Interview: Liberal Democrat candidate – John Leech" />
<meta property="og:description" content="Britain's biggest student newspaper" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://mancunion.com/wp-content/uploads/2017/06/Leech.png" />
<meta property="article:section" content="Features">
<meta name="description" content="Britain's largest student newspaper." />



<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Interview: Liberal Democrat candidate – John Leech | The Mancunion</title>
<link rel="canonical" href="http://mancunion.com/2017/06/06/interview-liberal-democrat-candidate-john-leech/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Interview: Liberal Democrat candidate – John Leech | The Mancunion" />
<meta property="og:description" content="As part of our series of interviews with local candidates, we sit down with John Leech, campaigning to win back his Manchester Withington seat and discuss the polls, tuition fees and whether going into the coalition can be blamed for Brexit" />
<meta property="og:url" content="http://mancunion.com/2017/06/06/interview-liberal-democrat-candidate-john-leech/" />
<meta property="og:site_name" content="The Mancunion" />
<meta property="article:publisher" content="http://facebook.com/themancunion" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2017-06-06T12:24:56+01:00" />
<meta property="article:modified_time" content="2017-06-06T12:56:08+01:00" />
<meta property="og:updated_time" content="2017-06-06T12:56:08+01:00" />
<meta property="fb:admins" content="1019447798" />
<meta property="og:image" content="http://mancunion.com/wp-content/uploads/2017/06/Leech.png" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="718" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As part of our series of interviews with local candidates, we sit down with John Leech, campaigning to win back his Manchester Withington seat and discuss the polls, tuition fees and whether going into the coalition can be blamed for Brexit" />
<meta name="twitter:title" content="Interview: Liberal Democrat candidate – John Leech | The Mancunion" />
<meta name="twitter:site" content="@themancunion" />
<meta name="twitter:image" content="http://mancunion.com/wp-content/uploads/2017/06/Leech.png" />
<meta name="twitter:creator" content="@themancunion" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; Feed" href="http://mancunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; Comments Feed" href="http://mancunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; Interview: Liberal Democrat candidate – John Leech Comments Feed" href="http://mancunion.com/2017/06/06/interview-liberal-democrat-candidate-john-leech/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mancunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://mancunion.com/wp-content/plugins/user-profile/css/font-awesome.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='up_paratheme_style-css'  href='http://mancunion.com/wp-content/plugins/user-profile/css/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://mancunion.com/wp-content/plugins/user-profile/ParaAdmin/css/ParaAdmin.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://mancunion.com/wp-admin/css/color-picker.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='up_paratheme-style-flat-css'  href='http://mancunion.com/wp-content/plugins/user-profile/themes/flat/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='pointelle_slider_headcss-css'  href='http://mancunion.com/wp-content/plugins/pointelle-slider/css/skins/default/style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='cwpcss-css'  href='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/css/CWPPoll.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='cwpcssjqui-css'  href='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/css/JqueryUi.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://mancunion.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://mancunion.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='author-profile-widget-css-css'  href='http://mancunion.com/wp-content/plugins/author-profile-widget/./css/author-profile-widget.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='fetch-tweets-d3361e045e0b972fbd031df315c5d91b-css'  href='http://mancunion.com/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://mancunion.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://mancunion.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://mancunion.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://mancunion.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.6.6' type='text/css' media='all' />
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/pointelle-slider/js/jquery.cycle.js?ver=1.5'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var up_paratheme_ajax = {"up_paratheme_ajaxurl":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/user-profile/js/up-paratheme-scripts.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/user-profile/ParaAdmin/js/ParaAdmin.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/js/CWPPoll.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://mancunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mancunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mancunion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.6" />
<link rel='shortlink' href='http://mancunion.com/?p=113367' />
<link rel="alternate" type="application/json+oembed" href="http://mancunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmancunion.com%2F2017%2F06%2F06%2Finterview-liberal-democrat-candidate-john-leech%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mancunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmancunion.com%2F2017%2F06%2F06%2Finterview-liberal-democrat-candidate-john-leech%2F&#038;format=xml" />
<link rel="icon" href="http://mancunion.com/wp-content/uploads/2015/10/12027690_850790955017261_1502917113109823981_n1.png" type="image/x-icon" /><script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://mancunion.com/wp-admin/admin-ajax.php',
   nonce : 'faa2e11950'
 };
</script>
<script type="text/javascript">var INLINE_TWEETS_BASE_URL = "http://mancunion.com";</script><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="52ddc2357c86401bac80b83754b65840ea5ff63f26b3263196fd262d61eaf80e" async></script>
		<style type="text/css" media="screen">
			#catapult-cookie-bar {
				display: none;
				direction: ltr;
				color: #0a0a0a;
				min-height: 30px;
				position: fixed;
				left: 0;
				bottom: 0;
				width: 100%;
				z-index: 99999;
				padding:6px 20px 4px;
				background-color: #c1c1c1;
				text-align:left;
			}
			#catapult-cookie-bar a {
				color: #ffffff;
			}
			button#catapultCookie {
				margin:0 20px;
				line-height:20px;
				background:#672db7;
				border:none;
				color: #ffffff;
				padding:4px 12px;
				border-radius: 3px;
				cursor: pointer;
				font-size: 13px;
				font-weight: bold;
			}
		</style><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://mancunion.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6';
	window._wp_rp_post_id = '113367';
	window._wp_rp_num_rel_posts = '10';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Interview%3A+Liberal+Democrat+candidate+%E2%80%93+John+Leech';
	window._wp_rp_post_tags = ['features', 'interviews', 'poll', 'nation', 'interview', 'jean', 'sticker', 'dress', 'adam', 'citi', 'liber', 'seat', 'orang', 'john', 'tshirt', 'democrat', 'manchest'];
	window._wp_rp_promoted_content = false;
</script>
<script type="text/javascript" src="https://wprp.zemanta.com/static/js/loader.js?version=3.6" async></script>
<link rel="stylesheet" href="http://mancunion.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/modern.css?version=3.6" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://mancunion.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=9cefd22602&wpp_id=113367';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="icon" href="http://mancunion.com/wp-content/uploads/2011/09/cropped-Mancunion-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mancunion.com/wp-content/uploads/2011/09/cropped-Mancunion-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mancunion.com/wp-content/uploads/2011/09/cropped-Mancunion-180x180.png" />
<meta name="msapplication-TileImage" content="http://mancunion.com/wp-content/uploads/2011/09/cropped-Mancunion-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-35514233-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56256766-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


<script type="text/javascript">var p="http",d="static";if(document.location.protocol=="https:"){p+="s";d="engine";}var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src=p+"://"+d+".adzerk.net/ados.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z,s);</script>
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
ados.run.push(function() {
/* load placement for account: mancunion, site: The Mancunion, size: 728x90 - Leaderboard*/
ados_add_placement(4291, 20276, "azk25849", 4);
ados_load();
});</script>

</head>

<body class="single single-post postid-113367 single-format-standard">
<div id="fb-root"></div>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=455232154533830";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script>
  window.fbAsyncInit = function() {
    // init the FB JS SDK
    FB.init({
      appId      : '455232154533830', // App ID from the App Dashboard
      channelUrl : '//mancunion.com/channel.html', // Channel File for x-domain communication
      status     : true, // check the login status upon init?
      cookie     : true, // set sessions cookies to allow your server to access the session?
      xfbml      : true  // parse XFBML tags on this page?
    });

    // Additional initialization code such as adding Event Listeners goes here

  };

  // Load the SDK's source Asynchronously
  (function(d, debug){
     var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement('script'); js.id = id; js.async = true;
     js.src = "//connect.facebook.net/en_US/all" + (debug ? "/debug" : "") + ".js";
     ref.parentNode.insertBefore(js, ref);
   }(document, /*debug*/ false));
</script>



<!--<div id="azk25849"><a href="http://www.parklife.uk.com/" title="Parklife 2014"><img src="http://mancunion.com/wp-content/uploads/2014/01/parklife2014.jpg" /></a></div>-->
<div id="wrap">
 <div id="top"> 
 <div id="menu-socialmedia">
   <div class="fleft">
    <p>Wednesday 7th June 2017 | Manchester, UK</p>
   </div>
   <div class="fright">
     <ul>
      <li><a href="http://facebook.com/TheMancunion" title="Facebook: The Mancunion"><img src="http://mancunion.com/wp-content/themes/carter/images/icons/facebook.png" alt="Facebook" /></a></li>
      <li><a href="http://twitter.com/TheMancunion" title="Twitter: The Mancunion"><img src="http://mancunion.com/wp-content/themes/carter/images/icons/twitter2.png" alt="Twitter" /></a></li>
      <li><a href="http://mancunion.com/subscribe" title="Subscribe"><img src="http://mancunion.com/wp-content/themes/carter/images/icons/email.png" alt="Subscribe" /></a></li>
     </ul>
    </div>
   <div class="clear"></div>
  </div> <!-- #menu-socialmedia -->
  <div id="header-titles">
   <div class="fleft">
    <h1><span><a href="http://mancunion.com/" title="The Mancunion" rel="home">The Mancunion</a></span></h1>
    <h2>Britain&#039;s biggest student newspaper</h2>
  
    <a href="http://mancunion.com/" title="The Mancunion" rel="home"><img src="http://mancunion.com/wp-content/uploads/2015/09/cropped-mancunion.Header-page-001.jpg" height="118" width="400" alt="" /></a>
   </div>
   <div class="fright">
    <div class="menu-archived-news-container"><ul id="menu-archived-news" class="menu"><li id="menu-item-77509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77509"><a href="http://mancunion.com/advertising/">Advertising</a></li>
<li id="menu-item-16853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16853"><a href="http://mancunion.com/about/">About</a></li>
<li id="menu-item-16854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16854"><a href="http://mancunion.com/about/join/">Write For Us</a></li>
<li id="menu-item-16855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16855"><a href="http://mancunion.com/contact/">Contact</a></li>
<li id="menu-item-64010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64010"><a href="http://mancunion.com/complaints/">Complaints</a></li>
</ul></div>    <form role="search" method="get" id="searchform" class="searchform" action="http://mancunion.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><!-- <div class="freshers-link"><a href="http://mancunion.com/freshers-guide/" title="Freshers' Guide">Freshers' Guide 2013</a></div> -->
   </div>
   <div class="clear"></div>
  </div> <!-- #header-titles -->
 </div> <!-- #top --> 
 
 <div id="categories">
  <ul id="cat-menu">
    
   	<li class="cat-item cat-item-3509"><a href="http://mancunion.com/news/" >News</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://mancunion.com/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://mancunion.com/features/" >Features</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://mancunion.com/music/" >Music</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://mancunion.com/film/" >Film</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://mancunion.com/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://mancunion.com/fashion-beauty/" >Fashion &amp; Beauty</a>
</li>
	<li class="cat-item cat-item-143"><a href="http://mancunion.com/theatre/" >Theatre</a>
</li>
	<li class="cat-item cat-item-3513"><a href="http://mancunion.com/food-drink/" >Food &amp; Drink</a>
</li>
	<li class="cat-item cat-item-122"><a href="http://mancunion.com/games/" >Games</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://mancunion.com/arts-and-culture/" >Arts</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://mancunion.com/sport/" >Sport</a>
</li>
 
  </ul>
  </div>
 
 <div id="main"> 
 
 
 <div id="content">

				
					<div class="entry">

 <div class="entry-header post-content">
  <h2 class="entry-title"><a href="http://mancunion.com/2017/06/06/interview-liberal-democrat-candidate-john-leech/" rel="bookmark" title="Permanent Link to Interview: Liberal Democrat candidate – John Leech">Interview: Liberal Democrat candidate – John Leech</a></h2>
  
  <div class="excerpt"><p>As part of our series of interviews with local candidates, we sit down with John Leech, campaigning to win back his Manchester Withington seat and discuss the polls, tuition fees and whether going into the coalition can be blamed for Brexit</p>
</div>
  
  <div class="byline hidden"> <!-- for screen readers -->
  <p>6th June 2017 in <a href="http://mancunion.com/features/" rel="category tag">Features</a>, <a href="http://mancunion.com/features/interviews-features/" rel="category tag">Interviews</a> </p>
  <p class="author"><a href="http://mancunion.com/author/jenny-sterne/" title="Posts by Jenny Sterne" class="author url fn" rel="author">Jenny Sterne</a></p>
  </div>
  <p class="author">By <a href="http://mancunion.com/author/jenny-sterne/" title="Posts by Jenny Sterne" class="author url fn" rel="author">Jenny Sterne</a></p>
 </div>
 
 <div class="post-sidebar">

 <div id="post-social">
    <a href="https://twitter.com/share" class="twitter-share-button" data-via="TheMancunion" data-related="mancunion_news, mancunion_sport, MancunionCom, mancunionfilm, mancunionmusic, mancunionfash, mancunionbooks, mancunionlife, fusetvmanc, SA_MCR" data-lang="en">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

    <div id="fb-root"></div>
    <script src="http://connect.facebook.net/en_US/all.js#appId=253427268023694&amp;xfbml=1"></script>
    <fb:like href="http://mancunion.com/2017/06/06/interview-liberal-democrat-candidate-john-leech/" send="false" layout="button_count" width="300" show_faces="true" action="recommend" font="arial"></fb:like>
    <div id="single-social-google-plus-one">
        <!-- Place this tag where you want the +1 button to render -->
        <g:plusone size="small"></g:plusone>

        <!-- Place this render call where appropriate -->
        <script type="text/javascript">
          window.___gcfg = {lang: 'en-GB'};

          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
    </div>
 </div>
</div>
 
 <div class="clear"></div>

 <div class="entry-content post-content">
        <div class="featured-image">
   <img src="http://mancunion.com/wp-content/uploads/2017/06/Leech-500x280.png" alt="Photo: John Leech">
    <div class="caption">
  Photo: John Leech    </div>
   </div>
 <p>The first person to greet me as I walk into John Leech’s Chorlton based HQ is Leech himself, dressed casually in a Manchester City t-shirt and jeans, sorting through campaign material.</p>
<p>I have to wait a few minutes before we can start our interview while he speaks with a constituent who has come in to offer is support. After this we begin our interview in an office cut off from the noise of a room buzzing with volunteers, all wearing bright orange stickers which read ‘I miss John Leech’.</p>
<p>Leech lost the Manchester Withington seat in 2015, as one of the many casualties of the UK-wide collapse in support for the Liberal Democrats, however he is adamant that the stickers are not wishful thinking.</p>
<p>“If I had £10 for every time someone had told me over the last two years how upset they were that I didn’t get re-elected in 2015 I’d be a very rich man”.</p>
<p>This apparent desire to see a Liberal Democrat back in power does not, however, seem to be reflected within the national polls, for most of the campaign they have stalled on 8 per cent, meaning they have made little to no advance in the polls since their disastrous 2015 election.</p>
<p>Leech is not unaware of this issue and while he argues that he&#8217;s “not entirely sure that the national polls are accurate because the only real poll that we’ve had in the last eight weeks is the local elections where we polled 18 per cent of the vote”, he knows the reception on the doorstep he describes “doesn’t necessarily translate into votes”.</p>
<p>The Liberal Democrats began their campaign confidently with the hope that their passionate pro-EU stance would win over the 48 per cent of remain voters, but if we are to believe the polls this is not going to happen. With this in mind does Leech admit his expectations of what’s going to happen to the Liberal Democrats on June 8th have changed since the beginning of the campaign?</p>
<p>“Well we certainly expected to do better than we expect to do now&#8230;people seem to have waved the white flag and just accepted that the economy is going to be destroyed after Brexit”.</p>
<p>When this snap election was called most expected it to be the Brexit election, but domestic issues such as social care and now anti-terror and security policy in the aftermath of the tragic events in Manchester and London have taken precedence over the issue of Brexit.</p>
<p>I ask Leech whether the party may now regret pinning their hopes on remain voters, but he is unwilling to change the record and boldly claims “the reality is if the 48 per cent of people who voted to remain in the European Union actually voted Liberal Democrat we wouldn’t be leaving the European Union, because if we were back in government we would stop it”.</p>
<p>Leech also blames their lack of momentum on Labour and the fact in his eyes that they are conning voters “into voting Labour thinking that Labour are on their side on the issue of Europe”.</p>
<p>“How anybody who voted to remain is even considering voting Labour given where they are on Brexit, Jeremy Corbyn almost certainly voted to leave the European Union, went on holiday during the campaign and made no attempt to get Labour voters to vote to remain in the European Union”.</p>
<p>Leech’s bemusement at the support of remainers for Labour is clear, as is his obvious desire to continue to maintain his passionately pro-EU stance: “One thing that I’m not prepared to do is change the message”. However has this message failed to get through to the voters?</p>
<p>“I think so, yes” he quickly replies before blaming this on the fact “Labour have tried to avoid the election being at all about Europe, because they are so all over the place on the issue”.</p>
<p>Leech promises that when we do leave the EU, which seems now to be inevitable, he will be saying “we told you so… we warned people and we’re just going to have to face the economic reality of a trashed economy post-Brexit”.</p>
<p>On this downbeat note I change the subject to how he felt the night he lost his seat of 10 years at the 2015 election, but he admits he knew way before then it was “blindingly obvious” it was not going to go his way.</p>
<p>“From about 3 days after the election in 2010 I knew I was not going to be the favourite to win in Manchester Withington at the following election”.</p>
<p>The public had in his words decided in he was “going to get punished, because we’d been in coalition with the Tories, despite the fact the things that they wanted to punish me on I hadn’t voted for”.</p>
<p>Leech was one of two Liberal Democrats to vote against the coalition agreement, “the only living person who didn’t vote for the coalition”, he adds, with the former leader Charles Kennedy who passed away in 2015 being the other. Does he still believe this was the wrong decision for the party?</p>
<p>“It was the wrong decision made with the right intentions. People who voted for it genuinely believed it was in the country&#8217;s interest”, however despite this he claims “had we not been in coalition and had we then had a second election I am absolutely convinced that in the event of there being a referendum on our membership of the European Union it would not have been lost”.</p>
<p>“An undamaged liberal democrat party would have been able to persuade enough people who ended up voting leave to vote remain”, he explains.</p>
<p>I check I’ve heard him correctly and ask again whether he really believes joining the coalition is to blame for Brexit?</p>
<p>“We might as well get blamed for that because we’ve been blamed for everything else”, he jokes, but adds that no one “could have foreseen what would happen. I don’t think anyone actually thought that the referendum was going to be lost”.</p>
<p>The conversation turns now to the elephant in the room, tuition fees. Leech as with the coalition agreement voted against the rise in tuition fees, despite this I ask whether he feels it still impacts on the electorate’s view of him?</p>
<p>“Not massively so. I think the issue was not the issue, the issue was trust. You said you’d do this and you did that.”</p>
<p>Leech explains he believed that the “compromise deal on tuition fees should have been no raise no fall”, but blames the previous Labour government and the Browne Review for removing funding from universities with the plan that this funding would be replaced by removing the cap on tuition fees, “everyone seems to have forgotten that”.</p>
<p>Leech is not wrong here, his party used to enjoy 30-40 per cent of the student vote before 2010, and since his party&#8217;s backtrack on their tuition fees pledge the Conservatives are now the second-most popular among students, according to recent research. I ask Leech what his views on tuition fees are now?</p>
<p>Leech maintains “a first degree should be free” but “we just can’t afford to do everything we would like to do”. Instead he outlines how the Liberal Democrats have prioritised education in the early years as they believe “the biggest barrier for people being successful… and going to university is falling behind early on”.</p>
<p>He also argues there needs to be “a proper debate about how many university places there should be” with so many people leaving University and ending up in non-degree jobs.</p>
<p>This argument does not seem to be changing the hearts of young voters however, particularly as Labour have promised to make tuition free; does Leech think he is going to win back student voters at this election?</p>
<p>Leech is not optimistic their message will win against “Jeremy Corbyn’s fantasy manifesto which offers pretty much everything apart from free ice cream for kids”, but argues that young people have not recognised that “if some political earthquake puts Corbyn into number 10 they won’t be able to deliver on it”.</p>
<p>I turn the questions now to local issues facing students in his constituency. In the past few years there have been numerous reports of attacks against young women in the area, which the annual Reclaim the Night marches aim to highlight.</p>
<p>Leech is adamant that as part of the planned redevelopment of <a href="http://mancunion.com/2015/10/15/owens-parks-200m-refurbishment/">Owen’s Park in Fallowfield</a>, which will see more students flood into the area, there needs to be a fully costed patrol system funded by the university “to not only keep students safe but also to ensure that local people are also not having to put up with significant amounts of noise late at night”.</p>
<p>I ask whether he agreed with the use of <a href="http://mancunion.com/2016/09/15/g4s-patrol-fallowfield/">G4S as patrols in the area </a>and he admits he’s not “massive fan”.</p>
<p>“Ideally the university development [would fund] police community support officers to do that role, it’s far more appropriate for it to be done by the police, rather than by a security firm.”</p>
<p>In addition to Leech highlights that under the Liberal Democrats there would be an extra £16m per year for GMP to increase police presence, particularly in student areas such as Fallowfield and Withington, and Leech claims he has been working closely with GMP around the attacks</p>
<p>The issue of police presence draws our interview to the tragic terror attacks in Manchester, and now London. I ask what more he thinks needs to be done to prevent such an attack?</p>
<p>“I suppose the sad reality is if extremists want to do people harm…there are going to be certain tragic terror events that we can’t stop.”</p>
<p>However he explains there are ways of minimising the risk and claims the Prevent strategy which aims to this currently “simply hasn’t worked”.</p>
<p>Leech explains how his party believes it “needs to be replaced with an alternative, which we would call engage”. This alternative according to Leech would work with different communities to come up with a better strategy.</p>
<p>Alongside this Leech argues we need to “do an awful lot more in schools to ensure that young people aren’t being disaffected… We need to find out what the cause of that disaffection with young men is, where are we going wrong?”</p>
<p>As our time begins to run out I give Leech one more chance to try and win over the young voters of his constituency and he claims that during his 10 years as MP he “stood up for students” and was “constantly attacked for either standing up for students or for criticising students”.</p>
<p>Unsurprisingly however, his final words are on the topic of Europe as he urges young voters to recognise that “the other two main parties have abandoned remain voters”.</p>
<p>“We are the only party sticking up for Britain being at the centre of Europe and young people want Britain to be at the centre of Europe so young people should be voting Liberal Democrat”.</p>
  <div class="entry-meta">
 <p></p>
<p><b>Comment on this article below</b></p>

 <p>
    <script src="http://connect.facebook.net/en_US/all.js#appId=253427268023694&amp;xfbml=1"></script>
    <fb:like href="http://mancunion.com/2017/06/06/interview-liberal-democrat-candidate-john-leech/" send="false" layout="button_count" width="300" show_faces="true" action="recommend" font="arial"></fb:like></p>

	    

 </div> 

 </div>
 
</div>

 <div class="post-sidebar">
  <div class="byline">
  <p>Posted <strong><a href="http://mancunion.com/2017/06/06/" title="Archive for June 06, 2017">6</a> <a href="http://mancunion.com/2017/06/" title="Archive for June 2017">June</a>, <a href="http://mancunion.com/2017/" title="Archive for 2017">2017</a></strong> in <a href="http://mancunion.com/features/" rel="category tag">Features</a>, <a href="http://mancunion.com/features/interviews-features/" rel="category tag">Interviews</a> by <a href="http://mancunion.com/author/jenny-sterne/" title="Posts by Jenny Sterne" class="author url fn" rel="author">Jenny Sterne</a></p>  
  </div>
  

<div class="wp_rp_wrap  wp_rp_modern" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-30490" data-post-type="none" ><a href="http://mancunion.com/2012/09/23/the-tories-are-untrustworthy-in-the-same-way-labour-are-untrustworthy/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2012/09/DSC_0005-150x150.jpg" alt="&#8216;The Tories did the dirty on us&#8217;" width="150" height="150" /></a><small class="wp_rp_publish_date">23rd September 2012</small> <a href="http://mancunion.com/2012/09/23/the-tories-are-untrustworthy-in-the-same-way-labour-are-untrustworthy/" class="wp_rp_title">&#8216;The Tories did the dirty on us&#8217;</a> <small class="wp_rp_excerpt">Richard Crook talks to John Leech Lib Dem MP for Withington</small></li><li data-position="1" data-poid="in-113175" data-post-type="none" ><a href="http://mancunion.com/2017/05/22/born-pakistan-made-manchester-interview-afzal-khan/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2017/03/Afzal_Khan-150x150.jpg" alt="Interview: Labour candidate Afzal Khan" width="150" height="150" /></a><small class="wp_rp_publish_date">22nd May 2017</small> <a href="http://mancunion.com/2017/05/22/born-pakistan-made-manchester-interview-afzal-khan/" class="wp_rp_title">Interview: Labour candidate Afzal Khan</a> <small class="wp_rp_excerpt">In the first of a series of interviews with candidates standing in to be elected on June 8th, we speak with Gorton's Labour candidate Afzal Khan about his campaign, his background, and why [&hellip;]</small></li><li data-position="2" data-poid="in-113343" data-post-type="none" ><a href="http://mancunion.com/2017/06/02/interview-conservative-candidate-shaden-jaradat/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2017/06/Shaden-Photo-150x150.jpg" alt="Interview: Conservative candidate Shaden Jaradat" width="150" height="150" /></a><small class="wp_rp_publish_date">2nd June 2017</small> <a href="http://mancunion.com/2017/06/02/interview-conservative-candidate-shaden-jaradat/" class="wp_rp_title">Interview: Conservative candidate Shaden Jaradat</a> <small class="wp_rp_excerpt">As part of our series of interviews with local candidates before June 8th, we sit down with Shaden Jaradat, the Conservative party candidate for Gorton</small></li><li data-position="3" data-poid="in-107230" data-post-type="none" ><a href="http://mancunion.com/2017/02/04/interview-saffa-mir-community-officer/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2017/02/CT2A0051-150x150.jpg" alt="Interview: Saffa Mir – Community Officer" width="150" height="150" /></a><small class="wp_rp_publish_date">4th February 2017</small> <a href="http://mancunion.com/2017/02/04/interview-saffa-mir-community-officer/" class="wp_rp_title">Interview: Saffa Mir – Community Officer</a> <small class="wp_rp_excerpt">We spoke to Saffa about her efforts to improve student safety and tackle exploitative landlords</small></li><li data-position="4" data-poid="in-44166" data-post-type="none" ><a href="http://mancunion.com/2013/02/11/carswell-the-man-who-is-fighting-politics-and-winning/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2013/02/Carswell-150x150.jpg" alt="Carswell: the man who is fighting politics, and winning" width="150" height="150" /></a><small class="wp_rp_publish_date">11th February 2013</small> <a href="http://mancunion.com/2013/02/11/carswell-the-man-who-is-fighting-politics-and-winning/" class="wp_rp_title">Carswell: the man who is fighting politics, and winning</a> <small class="wp_rp_excerpt">‘Dreadful, ill-qualified and parasitic’ politicians have contributed to the end of politics, Douglas Carswell MP tells Andrew Williams.</small></li><li data-position="5" data-poid="in-29010" data-post-type="none" ><a href="http://mancunion.com/2012/09/12/meeting-the-president/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2012/09/NancyRich-150x150.jpeg" alt="&#8216;I wasn&#8217;t consulted on fees,&#8217; says President of UK&#8217;s largest university " width="150" height="150" /></a><small class="wp_rp_publish_date">12th September 2012</small> <a href="http://mancunion.com/2012/09/12/meeting-the-president/" class="wp_rp_title">&#8216;I wasn&#8217;t consulted on fees,&#8217; says President of UK&#8217;s largest university </a> <small class="wp_rp_excerpt">Richard Crook sits down with with Dame Nancy Rothwell to discuss fees, Student Satisfaction, and what the future holds.</small></li><li data-position="6" data-poid="in-107226" data-post-type="none" ><a href="http://mancunion.com/2017/02/04/interview-emma-atkins-education-officer/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2017/02/14138086_172651896500272_6969075391473789925_o-150x150.jpg" alt="Interview: Emma Atkins – Education Officer" width="150" height="150" /></a><small class="wp_rp_publish_date">4th February 2017</small> <a href="http://mancunion.com/2017/02/04/interview-emma-atkins-education-officer/" class="wp_rp_title">Interview: Emma Atkins – Education Officer</a> <small class="wp_rp_excerpt">We spoke to Emma about the issues she has been tackling, particularly the TEF</small></li><li data-position="7" data-poid="in-93793" data-post-type="none" ><a href="http://mancunion.com/2016/03/20/interview-astronaut-don-thomas/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2016/03/Donald_Thomas-150x150.jpg" alt="Interview with an astronaut: Don Thomas" width="150" height="150" /></a><small class="wp_rp_publish_date">20th March 2016</small> <a href="http://mancunion.com/2016/03/20/interview-astronaut-don-thomas/" class="wp_rp_title">Interview with an astronaut: Don Thomas</a> <small class="wp_rp_excerpt">Former NASA astronaut Don Thomas has been to space four times. In an interview with Science Editor Andy van den Bent-Kelly, he talks about his experiences, the political scene away from [&hellip;]</small></li><li data-position="8" data-poid="in-111089" data-post-type="none" ><a href="http://mancunion.com/2017/03/16/interview-andy-burnham-mp/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2017/03/Burnham19-150x150.jpg" alt="Interview: Andy Burnham MP" width="150" height="150" /></a><small class="wp_rp_publish_date">16th March 2017</small> <a href="http://mancunion.com/2017/03/16/interview-andy-burnham-mp/" class="wp_rp_title">Interview: Andy Burnham MP</a> <small class="wp_rp_excerpt">After announcing his manifesto for Greater Manchester Mayor, Fuse TV and The Mancunion sat down with the Labour candidate to ask how his administration will impact students and graduates in Manchester</small></li><li data-position="9" data-poid="in-105096" data-post-type="none" ><a href="http://mancunion.com/2016/12/14/vant-interview/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2016/12/16336545192_949182eeb8_o-150x150.jpg" alt="Interview: VANT" width="150" height="150" /></a><small class="wp_rp_publish_date">14th December 2016</small> <a href="http://mancunion.com/2016/12/14/vant-interview/" class="wp_rp_title">Interview: VANT</a> <small class="wp_rp_excerpt">Amy Matthews sits down with rockers VANT to talk about Theresa May, Manchester crowds and their forthcoming album DUMB BLOOD.</small></li></ul></div></div>
 </div>
<div class="clear"></div>					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://mancunion.com/2017/06/06/interview-liberal-democrat-candidate-john-leech/';
var disqus_identifier = '113367 http://mancunion.com/?p=113367';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'mancunion';
var disqus_title = "Interview: Liberal Democrat candidate – John Leech";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=113367';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


				
				

 </div>
 <div id="sidebar">
  
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [avg] [custom] [PID] -->
<ul class="sidebar-widget popular-posts" id="wpp-4">
<h2 class="widgettitle">Popular</h2>

<ul class="popular-widget">
<li><a href="http://mancunion.com/2017/06/06/interview-liberal-democrat-candidate-john-leech/" title="Interview: Liberal Democrat candidate – John Leech" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/113367-featured-15x15.png" width="15" height="15" title="Interview: Liberal Democrat candidate – John Leech" alt="Interview: Liberal Democrat candidate – John Leech" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/06/06/interview-liberal-democrat-candidate-john-leech/" title="Interview: Liberal Democrat candidate – John Leech" class="wpp-post-title" target="_self">Interview: Liberal Democrat candidate – John Leech</a> </li>
<li><a href="http://mancunion.com/2017/05/14/students-staff-share-shocked-reactions-impending-job-cuts/" title="Students and staff share shocked reactions to impending job cuts" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/113089-featured-15x15.jpg" width="15" height="15" title="Students and staff share shocked reactions to impending job cuts" alt="Students and staff share shocked reactions to impending job cuts" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/05/14/students-staff-share-shocked-reactions-impending-job-cuts/" title="Students and staff share shocked reactions to impending job cuts" class="wpp-post-title" target="_self">Students and staff share shocked reactions to impending job cuts</a> </li>
<li><a href="http://mancunion.com/2017/05/30/interview-george-galloway/" title="Interview: George Galloway" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/113318-featured-15x15.jpg" width="15" height="15" title="Interview: George Galloway" alt="Interview: George Galloway" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/05/30/interview-george-galloway/" title="Interview: George Galloway" class="wpp-post-title" target="_self">Interview: George Galloway</a> </li>
<li><a href="http://mancunion.com/2017/06/02/interview-conservative-candidate-shaden-jaradat/" title="Interview: Conservative candidate Shaden Jaradat" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/113343-featured-15x15.jpg" width="15" height="15" title="Interview: Conservative candidate Shaden Jaradat" alt="Interview: Conservative candidate Shaden Jaradat" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/06/02/interview-conservative-candidate-shaden-jaradat/" title="Interview: Conservative candidate Shaden Jaradat" class="wpp-post-title" target="_self">Interview: Conservative candidate Shaden Jaradat</a> </li>
<li><a href="http://mancunion.com/2016/09/28/british-education-system-needs-fundamental-change/" title="The British education system needs fundamental change" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/97062-featured-15x15.jpg" width="15" height="15" title="The British education system needs fundamental change" alt="The British education system needs fundamental change" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2016/09/28/british-education-system-needs-fundamental-change/" title="The British education system needs fundamental change" class="wpp-post-title" target="_self">The British education system needs fundamental change</a> </li>
<li><a href="http://mancunion.com/2017/03/20/review-bat-hell/" title="Review: Bat Out of Hell The Musical" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/111255-featured-15x15.jpg" width="15" height="15" title="Review: Bat Out of Hell The Musical" alt="Review: Bat Out of Hell The Musical" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/03/20/review-bat-hell/" title="Review: Bat Out of Hell The Musical" class="wpp-post-title" target="_self">Review: Bat Out of Hell The Musical</a> </li>
<li><a href="http://mancunion.com/2017/06/06/object-lessons/" title="Review: Object Lessons" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/113312-featured-15x15.jpg" width="15" height="15" title="Review: Object Lessons" alt="Review: Object Lessons" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/06/06/object-lessons/" title="Review: Object Lessons" class="wpp-post-title" target="_self">Review: Object Lessons</a> </li>
<li><a href="http://mancunion.com/2014/11/28/diy-halterneck-crop-top/" title="DIY halterneck crop top" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/70857-featured-15x15.jpg" width="15" height="15" title="DIY halterneck crop top" alt="DIY halterneck crop top" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2014/11/28/diy-halterneck-crop-top/" title="DIY halterneck crop top" class="wpp-post-title" target="_self">DIY halterneck crop top</a> </li>
<li><a href="http://mancunion.com/2014/02/04/trainspotting-book-vs-film/" title="Trainspotting: Book vs. film" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/59264-featured-15x15.jpg" width="15" height="15" title="Trainspotting: Book vs. film" alt="Trainspotting: Book vs. film" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2014/02/04/trainspotting-book-vs-film/" title="Trainspotting: Book vs. film" class="wpp-post-title" target="_self">Trainspotting: Book vs. film</a> </li>
<li><a href="http://mancunion.com/2015/11/18/geist-retro-review/" title="Geist – Retro Review" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/84342-featured-15x15.jpg" width="15" height="15" title="Geist – Retro Review" alt="Geist – Retro Review" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2015/11/18/geist-retro-review/" title="Geist – Retro Review" class="wpp-post-title" target="_self">Geist – Retro Review</a> </li>

</ul>
</ul>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<ul class="sidebar-widget widget_text" id="text-5"><h2 class="widgettitle">@TheMancunion</h2>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/THEMANCUNION" data-widget-id="265602475212537856">Tweets by @THEMANCUNION</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</ul>		<ul class="sidebar-widget widget_recent_entries" id="recent-posts-7">		<h2 class="widgettitle">Recently Published</h2>
		<ul>
					<li>
				<a href="http://mancunion.com/2017/06/06/object-lessons/">Review: Object Lessons</a>
							<span class="post-date">6th June 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/06/06/interview-liberal-democrat-candidate-john-leech/">Interview: Liberal Democrat candidate – John Leech</a>
							<span class="post-date">6th June 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/06/02/students-evacuated-homes-massive-police-investigation-takes-place-rusholme/">Students evacuated from homes as massive police investigation takes place in Rusholme</a>
							<span class="post-date">2nd June 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/06/02/interview-conservative-candidate-shaden-jaradat/">Interview: Conservative candidate Shaden Jaradat</a>
							<span class="post-date">2nd June 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/06/01/fundraising-pub-quiz-charges-tampon-entry-fee/">Fundraising pub quiz charges tampon entry fee</a>
							<span class="post-date">1st June 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/05/31/interview-womens-equality-party-sally-carr/">Interview: Women&#8217;s Equality Party – Sally Carr</a>
							<span class="post-date">31st May 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/05/30/interview-george-galloway/">Interview: George Galloway</a>
							<span class="post-date">30th May 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/05/30/mancunion-present-summer-house-party-black-dog-ballroom/">The Mancunion Present: Summer House Party at Black Dog Ballroom</a>
							<span class="post-date">30th May 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/05/26/manchester-entrepreneurs-win-50000-venture-competition/">Manchester entrepreneurs win £50,000 in Venture Further competition</a>
							<span class="post-date">26th May 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/05/25/interview-the-parrots/">Interview: The Parrots</a>
							<span class="post-date">25th May 2017</span>
						</li>
				</ul>
		</ul>		<ul class="sidebar-widget widget_text" id="text-3"><h2 class="widgettitle">Student Media Partners</h2>
			<div class="textwidget">     <a href="http://www.fusefm.co.uk" target="_blank">
        <img src="http://www.mancunion.com/FuseFM.jpg"  alt="FuseFM" class="aligncenter" />
     </a>
<a href="http://www.fusetv.co.uk/" target="_blank">
<img src="http://www.mancunion.com/FuseTV.jpg" alt="FuseTV"
class="aligncenter" />
</a></div>
		</ul> </div> </div>
 
 <div id="footer">

 <p>&copy; 1969-2017 <a href="http://mancunion.com" title="The Mancunion">The Mancunion</a></p>

 <div class="menu inline"><ul class="sidebar-widget widget_nav_menu" id="nav_menu-5"><div class="menu-new-footer-container"><ul id="menu-new-footer" class="menu"><li id="menu-item-77508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77508"><a href="http://mancunion.com/advertising/">Advertising</a></li>
<li id="menu-item-77503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77503"><a href="http://mancunion.com/archives/">Archives</a></li>
<li id="menu-item-77502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77502"><a href="http://mancunion.com/complaints/">Complaints</a></li>
<li id="menu-item-77504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77504"><a href="http://mancunion.com/contact/">Contact</a></li>
<li id="menu-item-77505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77505"><a href="http://mancunion.com/about/join/">Write For Us</a></li>
</ul></div></ul></div>

<div id="footer-columns">
 <div class="col"><ul>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [avg] [regular] -->
<li id="wpp-5" class="widget popular-posts">
<h2 class="widgettitle">Most Popular</h2>

<ul class="wpp-list">
<li class="current"><a  title="Interview: Liberal Democrat candidate – John Leech" class="wpp-post-title" target="_self">Interview: Liberal Democrat candidate – John Leech</a> </li>
<li><a href="http://mancunion.com/2017/05/14/students-staff-share-shocked-reactions-impending-job-cuts/" title="Students and staff share shocked reactions to impending job cuts" class="wpp-post-title" target="_self">Students and staff share shocked reactions to impending job cuts</a> </li>
<li><a href="http://mancunion.com/2012/12/06/1920s-fashion-icon-coco-chanel/" title="1920s Fashion Icon: Coco Chanel" class="wpp-post-title" target="_self">1920s Fashion Icon: Coco Chanel</a> </li>
<li><a href="http://mancunion.com/2017/05/30/interview-george-galloway/" title="Interview: George Galloway" class="wpp-post-title" target="_self">Interview: George Galloway</a> </li>
<li><a href="http://mancunion.com/2017/06/02/interview-conservative-candidate-shaden-jaradat/" title="Interview: Conservative candidate Shaden Jaradat" class="wpp-post-title" target="_self">Interview: Conservative candidate Shaden Jaradat</a> </li>
<li><a href="http://mancunion.com/2016/09/28/british-education-system-needs-fundamental-change/" title="The British education system needs fundamental change" class="wpp-post-title" target="_self">The British education system needs fundamental change</a> </li>
<li><a href="http://mancunion.com/2017/03/20/review-bat-hell/" title="Review: Bat Out of Hell The Musical" class="wpp-post-title" target="_self">Review: Bat Out of Hell The Musical</a> </li>

</ul>
</li>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
</ul></div> 
 <div class="col"><ul>		<li id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="http://mancunion.com/2017/06/06/object-lessons/">Review: Object Lessons</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/06/06/interview-liberal-democrat-candidate-john-leech/">Interview: Liberal Democrat candidate – John Leech</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/06/02/students-evacuated-homes-massive-police-investigation-takes-place-rusholme/">Students evacuated from homes as massive police investigation takes place in Rusholme</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/06/02/interview-conservative-candidate-shaden-jaradat/">Interview: Conservative candidate Shaden Jaradat</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/06/01/fundraising-pub-quiz-charges-tampon-entry-fee/">Fundraising pub quiz charges tampon entry fee</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/05/31/interview-womens-equality-party-sally-carr/">Interview: Women&#8217;s Equality Party – Sally Carr</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/05/30/interview-george-galloway/">Interview: George Galloway</a>
						</li>
				</ul>
		</li>
		</ul></div>
 <div class="col"><ul><li id="recent-comments-4" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://mancunion.com/2017/06/06/interview-liberal-democrat-candidate-john-leech/' rel='external nofollow' class='url'>Interview: Liberal Democrat candidate – John Leech | The Mancunion</a></span> on <a href="http://mancunion.com/2015/10/15/owens-parks-200m-refurbishment/#comment-46614">Owens Park&#8217;s £200m refurbishment</a></li><li class="recentcomments"><span class="comment-author-link">Aadel Shaaeri</span> on <a href="http://mancunion.com/2017/03/28/aadels-top-10-young-football-players/#comment-46611">Aadel&#8217;s top ten young football players</a></li><li class="recentcomments"><span class="comment-author-link">Aadel Shaaeri</span> on <a href="http://mancunion.com/2017/03/28/aadels-top-10-young-football-players/#comment-46610">Aadel&#8217;s top ten young football players</a></li><li class="recentcomments"><span class="comment-author-link">DJ Kenneth Williams</span> on <a href="http://mancunion.com/2017/05/30/interview-george-galloway/#comment-46609">Interview: George Galloway</a></li></ul></li>
</ul></div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div style="margin-bottom: -1em"><a href="http://mancunion.com" title="The Mancunion"><img src="http://mancunion.com/wp-content/themes/carter/images/footer-logo.png" alt="The Mancunion" /></a>

<p class="small">Designed by <a href="http://jenniferho.co" title="Jennifer Ho">Jennifer Ho</a></p>
<ul class="sidebar-widget simple-social-icons" id="simple-social-icons-2"><ul class="alignleft"><li class="social-email"><a href="mailto:editor@mancunion.com" target="_blank">&#xe60d;</a></li><li class="social-facebook"><a href="http://facebook.com/TheMancunion" target="_blank">&#xe606;</a></li><li class="social-rss"><a href="http://mancunion.com/feed/" target="_blank">&#xe60b;</a></li><li class="social-twitter"><a href="http://twitter.com/TheMancunion" target="_blank">&#xe607;</a></li></ul></ul></div>
 </div>
</div>
<div id="footer-last"><a href="#top" title="Top">^ Top</a> </div>

<style type="text/css"></style>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'mancunion';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<script type="text/javascript">
		jQuery(document).ready(function(){
			if(!catapultReadCookie("catAccCookies")){//If the cookie has not been set
				jQuery("#catapult-cookie-bar").show();
							}
		});
	</script>
<link rel='stylesheet' id='inline_tweets_shared-css'  href='http://mancunion.com/wp-content/plugins/inline-tweets/css/shared.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='inline_tweets_default-css'  href='http://mancunion.com/wp-content/plugins/inline-tweets/css/default.css?ver=2.0' type='text/css' media='all' />
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/comment-reply.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/uk-cookie-consent/js/uk-cookie-consent-js.js?ver=1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"113367","ajaxurl":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/inline-tweets/js/handler.js?ver=4.6.6'></script>
<div id="catapult-cookie-bar">The Mancunion uses cookies<button id="catapultCookie" tabindex=1 onclick="catapultAcceptCookies();">No problem</button><a tabindex=1 href="http://mancunion.com/cookie-policy">More info</a></div></body>
</html>