<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />

<link rel="apple-touch-icon-precomposed" sizes="57x57" href="apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="favicon-128.png" sizes="128x128" />
<meta name="application-name" content="&nbsp;"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="mstile-310x310.png" />

<!-- responsive design: -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--[if lt IE 9]>
	<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->


	
	
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://mancunion.com/wp-content/themes/carter/style.css" />
<link rel="pingback" href="http://mancunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://mancunion.com/wp-content/themes/carter/js/html5.js" type="text/javascript"></script>
<![endif]-->


<meta property="fb:app_id" content="455232154533830" />
<meta property="fb:admins" content="100002594223370" />
<meta property="og:url" content="http://mancunion.com/2017/08/24/top-5-indie-films/"/>
<meta property="og:title" content="Top 5: Indie Films" />
<meta property="og:description" content="Britain's biggest student newspaper" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://mancunion.com/wp-content/uploads/2017/08/The-Big-Lebowski.jpg" />
<meta property="article:section" content="Film">
<meta name="description" content="Britain's largest student newspaper." />



<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Top 5: Indie Films | The Mancunion</title>
<meta name="description" content="With Little Miss Sunshine featuring in HOME’s ‘This is Human’ season, Jamie McEvoy lists the top 5 indie films from both the US and UK"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://mancunion.com/2017/08/24/top-5-indie-films/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top 5: Indie Films | The Mancunion" />
<meta property="og:description" content="With Little Miss Sunshine featuring in HOME’s ‘This is Human’ season, Jamie McEvoy lists the top 5 indie films from both the US and UK" />
<meta property="og:url" content="http://mancunion.com/2017/08/24/top-5-indie-films/" />
<meta property="og:site_name" content="The Mancunion" />
<meta property="article:publisher" content="http://facebook.com/themancunion" />
<meta property="article:tag" content="Being John Malkovich" />
<meta property="article:tag" content="indie" />
<meta property="article:tag" content="The Big Lebowski" />
<meta property="article:tag" content="The Blair Witch Project" />
<meta property="article:tag" content="Time Bandits" />
<meta property="article:tag" content="Withnail and I" />
<meta property="article:section" content="Film" />
<meta property="article:published_time" content="2017-08-24T13:25:27+01:00" />
<meta property="article:modified_time" content="2017-08-24T14:10:16+01:00" />
<meta property="og:updated_time" content="2017-08-24T14:10:16+01:00" />
<meta property="fb:admins" content="1019447798" />
<meta property="og:image" content="http://mancunion.com/wp-content/uploads/2017/08/The-Big-Lebowski.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With Little Miss Sunshine featuring in HOME’s ‘This is Human’ season, Jamie McEvoy lists the top 5 indie films from both the US and UK" />
<meta name="twitter:title" content="Top 5: Indie Films | The Mancunion" />
<meta name="twitter:site" content="@themancunion" />
<meta name="twitter:image" content="http://mancunion.com/wp-content/uploads/2017/08/The-Big-Lebowski.jpg" />
<meta name="twitter:creator" content="@themancunion" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; Feed" href="http://mancunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; Comments Feed" href="http://mancunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; Top 5: Indie Films Comments Feed" href="http://mancunion.com/2017/08/24/top-5-indie-films/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mancunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://mancunion.com/wp-content/plugins/user-profile/css/font-awesome.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='up_paratheme_style-css'  href='http://mancunion.com/wp-content/plugins/user-profile/css/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://mancunion.com/wp-content/plugins/user-profile/ParaAdmin/css/ParaAdmin.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://mancunion.com/wp-admin/css/color-picker.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='up_paratheme-style-flat-css'  href='http://mancunion.com/wp-content/plugins/user-profile/themes/flat/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='pointelle_slider_headcss-css'  href='http://mancunion.com/wp-content/plugins/pointelle-slider/css/skins/default/style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='cwpcss-css'  href='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/css/CWPPoll.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='cwpcssjqui-css'  href='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/css/JqueryUi.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://mancunion.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://mancunion.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='author-profile-widget-css-css'  href='http://mancunion.com/wp-content/plugins/author-profile-widget/./css/author-profile-widget.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='fetch-tweets-d3361e045e0b972fbd031df315c5d91b-css'  href='http://mancunion.com/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://mancunion.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://mancunion.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://mancunion.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://mancunion.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.6.6' type='text/css' media='all' />
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/pointelle-slider/js/jquery.cycle.js?ver=1.5'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var up_paratheme_ajax = {"up_paratheme_ajaxurl":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/user-profile/js/up-paratheme-scripts.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/user-profile/ParaAdmin/js/ParaAdmin.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/js/CWPPoll.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://mancunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mancunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mancunion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.6" />
<link rel='shortlink' href='http://mancunion.com/?p=113946' />
<link rel="alternate" type="application/json+oembed" href="http://mancunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmancunion.com%2F2017%2F08%2F24%2Ftop-5-indie-films%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mancunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmancunion.com%2F2017%2F08%2F24%2Ftop-5-indie-films%2F&#038;format=xml" />
<link rel="icon" href="http://mancunion.com/wp-content/uploads/2015/10/12027690_850790955017261_1502917113109823981_n1.png" type="image/x-icon" /><script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://mancunion.com/wp-admin/admin-ajax.php',
   nonce : '16ddd81ead'
 };
</script>
<script type="text/javascript">var INLINE_TWEETS_BASE_URL = "http://mancunion.com";</script><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="52ddc2357c86401bac80b83754b65840ea5ff63f26b3263196fd262d61eaf80e" async></script>
		<style type="text/css" media="screen">
			#catapult-cookie-bar {
				display: none;
				direction: ltr;
				color: #0a0a0a;
				min-height: 30px;
				position: fixed;
				left: 0;
				bottom: 0;
				width: 100%;
				z-index: 99999;
				padding:6px 20px 4px;
				background-color: #c1c1c1;
				text-align:left;
			}
			#catapult-cookie-bar a {
				color: #ffffff;
			}
			button#catapultCookie {
				margin:0 20px;
				line-height:20px;
				background:#672db7;
				border:none;
				color: #ffffff;
				padding:4px 12px;
				border-radius: 3px;
				cursor: pointer;
				font-size: 13px;
				font-weight: bold;
			}
		</style><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://mancunion.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6';
	window._wp_rp_post_id = '113946';
	window._wp_rp_num_rel_posts = '10';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Top+5%3A+Indie+Films';
	window._wp_rp_post_tags = ['indie', 'the+big+lebowski', 'the+blair+witch+project', 'time+bandits', 'withnail+and+i', 'being+john+malkovich', 'film', 'top+five', 'documentari', 'indi', 'film', 'eduardo', 'cinema', 'viral', 'forest', 'horror', 'witch', 'maryland', 'kickstart', 'daniel', 'blair', 'lake', 'wood'];
	window._wp_rp_promoted_content = false;
</script>
<script type="text/javascript" src="https://wprp.zemanta.com/static/js/loader.js?version=3.6" async></script>
<link rel="stylesheet" href="http://mancunion.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/modern.css?version=3.6" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://mancunion.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=fe82d130cd&wpp_id=113946';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="icon" href="http://mancunion.com/wp-content/uploads/2011/09/cropped-Mancunion-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mancunion.com/wp-content/uploads/2011/09/cropped-Mancunion-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mancunion.com/wp-content/uploads/2011/09/cropped-Mancunion-180x180.png" />
<meta name="msapplication-TileImage" content="http://mancunion.com/wp-content/uploads/2011/09/cropped-Mancunion-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-35514233-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56256766-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


<script type="text/javascript">var p="http",d="static";if(document.location.protocol=="https:"){p+="s";d="engine";}var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src=p+"://"+d+".adzerk.net/ados.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z,s);</script>
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
ados.run.push(function() {
/* load placement for account: mancunion, site: The Mancunion, size: 728x90 - Leaderboard*/
ados_add_placement(4291, 20276, "azk25849", 4);
ados_load();
});</script>

</head>

<body class="single single-post postid-113946 single-format-standard">
<div id="fb-root"></div>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=455232154533830";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script>
  window.fbAsyncInit = function() {
    // init the FB JS SDK
    FB.init({
      appId      : '455232154533830', // App ID from the App Dashboard
      channelUrl : '//mancunion.com/channel.html', // Channel File for x-domain communication
      status     : true, // check the login status upon init?
      cookie     : true, // set sessions cookies to allow your server to access the session?
      xfbml      : true  // parse XFBML tags on this page?
    });

    // Additional initialization code such as adding Event Listeners goes here

  };

  // Load the SDK's source Asynchronously
  (function(d, debug){
     var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement('script'); js.id = id; js.async = true;
     js.src = "//connect.facebook.net/en_US/all" + (debug ? "/debug" : "") + ".js";
     ref.parentNode.insertBefore(js, ref);
   }(document, /*debug*/ false));
</script>



<!--<div id="azk25849"><a href="http://www.parklife.uk.com/" title="Parklife 2014"><img src="http://mancunion.com/wp-content/uploads/2014/01/parklife2014.jpg" /></a></div>-->
<div id="wrap">
 <div id="top"> 
 <div id="menu-socialmedia">
   <div class="fleft">
    <p>Friday 25th August 2017 | Manchester, UK</p>
   </div>
   <div class="fright">
     <ul>
      <li><a href="http://facebook.com/TheMancunion" title="Facebook: The Mancunion"><img src="http://mancunion.com/wp-content/themes/carter/images/icons/facebook.png" alt="Facebook" /></a></li>
      <li><a href="http://twitter.com/TheMancunion" title="Twitter: The Mancunion"><img src="http://mancunion.com/wp-content/themes/carter/images/icons/twitter2.png" alt="Twitter" /></a></li>
      <li><a href="http://mancunion.com/subscribe" title="Subscribe"><img src="http://mancunion.com/wp-content/themes/carter/images/icons/email.png" alt="Subscribe" /></a></li>
     </ul>
    </div>
   <div class="clear"></div>
  </div> <!-- #menu-socialmedia -->
  <div id="header-titles">
   <div class="fleft">
    <h1><span><a href="http://mancunion.com/" title="The Mancunion" rel="home">The Mancunion</a></span></h1>
    <h2>Britain&#039;s biggest student newspaper</h2>
  
    <a href="http://mancunion.com/" title="The Mancunion" rel="home"><img src="http://mancunion.com/wp-content/uploads/2015/09/cropped-mancunion.Header-page-001.jpg" height="118" width="400" alt="" /></a>
   </div>
   <div class="fright">
    <div class="menu-archived-news-container"><ul id="menu-archived-news" class="menu"><li id="menu-item-77509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77509"><a href="http://mancunion.com/advertising/">Advertising</a></li>
<li id="menu-item-16853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16853"><a href="http://mancunion.com/about/">About</a></li>
<li id="menu-item-16854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16854"><a href="http://mancunion.com/about/join/">Write For Us</a></li>
<li id="menu-item-16855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16855"><a href="http://mancunion.com/contact/">Contact</a></li>
<li id="menu-item-64010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64010"><a href="http://mancunion.com/complaints/">Complaints</a></li>
</ul></div>    <form role="search" method="get" id="searchform" class="searchform" action="http://mancunion.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><!-- <div class="freshers-link"><a href="http://mancunion.com/freshers-guide/" title="Freshers' Guide">Freshers' Guide 2013</a></div> -->
   </div>
   <div class="clear"></div>
  </div> <!-- #header-titles -->
 </div> <!-- #top --> 
 
 <div id="categories">
  <ul id="cat-menu">
    
   	<li class="cat-item cat-item-3509"><a href="http://mancunion.com/news/" >News</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://mancunion.com/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://mancunion.com/features/" >Features</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://mancunion.com/music/" >Music</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://mancunion.com/film/" >Film</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://mancunion.com/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://mancunion.com/fashion-beauty/" >Fashion &amp; Beauty</a>
</li>
	<li class="cat-item cat-item-143"><a href="http://mancunion.com/theatre/" >Theatre</a>
</li>
	<li class="cat-item cat-item-3513"><a href="http://mancunion.com/food-drink/" >Food &amp; Drink</a>
</li>
	<li class="cat-item cat-item-122"><a href="http://mancunion.com/games/" >Games</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://mancunion.com/arts-and-culture/" >Arts</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://mancunion.com/sport/" >Sport</a>
</li>
 
  </ul>
  </div>
 
 <div id="main"> 
 
 
 <div id="content">

				
					<div class="entry">

 <div class="entry-header post-content">
  <h2 class="entry-title"><a href="http://mancunion.com/2017/08/24/top-5-indie-films/" rel="bookmark" title="Permanent Link to Top 5: Indie Films">Top 5: Indie Films</a></h2>
  
  <div class="excerpt"><p>With Little Miss Sunshine featuring in HOME’s ‘This is Human’ season, and David Lowery’s A Ghost Story currently in cinemas, Jamie McEvoy lists the top 5 independent films from both the US and UK</p>
</div>
  
  <div class="byline hidden"> <!-- for screen readers -->
  <p>24th August 2017 in <a href="http://mancunion.com/film/" rel="category tag">Film</a>, <a href="http://mancunion.com/film/top-five-film/" rel="category tag">Top Five</a> </p>
  <p class="author"><a href="http://mancunion.com/author/jamie-mcevoy/" title="Posts by Jamie McEvoy" class="author url fn" rel="author">Jamie McEvoy</a></p>
  </div>
  <p class="author">By <a href="http://mancunion.com/author/jamie-mcevoy/" title="Posts by Jamie McEvoy" class="author url fn" rel="author">Jamie McEvoy</a></p>
 </div>
 
 <div class="post-sidebar">

 <div id="post-social">
    <a href="https://twitter.com/share" class="twitter-share-button" data-via="TheMancunion" data-related="mancunion_news, mancunion_sport, MancunionCom, mancunionfilm, mancunionmusic, mancunionfash, mancunionbooks, mancunionlife, fusetvmanc, SA_MCR" data-lang="en">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

    <div id="fb-root"></div>
    <script src="http://connect.facebook.net/en_US/all.js#appId=253427268023694&amp;xfbml=1"></script>
    <fb:like href="http://mancunion.com/2017/08/24/top-5-indie-films/" send="false" layout="button_count" width="300" show_faces="true" action="recommend" font="arial"></fb:like>
    <div id="single-social-google-plus-one">
        <!-- Place this tag where you want the +1 button to render -->
        <g:plusone size="small"></g:plusone>

        <!-- Place this render call where appropriate -->
        <script type="text/javascript">
          window.___gcfg = {lang: 'en-GB'};

          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
    </div>
 </div>
</div>
 
 <div class="clear"></div>

 <div class="entry-content post-content">
        <div class="featured-image">
   <img src="http://mancunion.com/wp-content/uploads/2017/08/The-Big-Lebowski-500x281.jpg" alt="Image: Running Wild Films @vimeo">
    <div class="caption">
  Image: Running Wild Films @vimeo    </div>
   </div>
 <p><strong>5.         The Blair Witch Project (1999)</strong></p>
<p>In an era where ‘found footage’ features are a familiar addition to cinema listings, it is easy to forget that there once was a time when ‘hand-held-cinema’ was a rarity.  The ‘shaky-cam’ techniques which are now associated with the likes of <em>Paranormal Activity</em> (2007) were originally regarded as a stroke of cinematic genius.</p>
<p>Despite earlier pictures such as <em>Alien Abduction: Incident In Lake County</em> (1998), it was Daniel Myrick and Eduardo Sánchez’s <em>The Blair Witch Project</em> that kick-started the trend of the found footage film.</p>
<p>Criminally overlooked nowadays due to the influx of similar films which have followed suit – notably the <em>V/H/S</em> series – <em>The Blair Witch Project</em> took immersive cinema to the next level.  Through an ingenious viral campaign and tales of actors going missing, the semi-improvised film with a mere $60,000 budget terrified audiences, convincing many that the on screen events were in fact real.</p>
<p>It follows three film students who venture sceptically into a Maryland forest to make a documentary about the fabled ‘Blair Witch’, yet their incredulity is quickly usurped by dread and fear as they face inexplicable horrors in the woods.  <em>The Blair Witch Project </em>is simple yet spine-chilling, and is arguably one of the most influential films ever made.</p>
<p><strong>4.         The Big Lebowski (1998)</strong></p>
<p>The Coen Brothers’ indie crime-comedy is considered not only one of the greatest indie films ever, but one of the best movies full stop.  Jeff Bridges stars as Jeff ‘The Dude’ Lebowski. He becomes embroiled in a web of crime after he is assaulted in his own home by two hired thugs who believe him to be the titular millionaire, the ‘Big Lebowski’.</p>
<p>Coens regulars Steve Buscemi, John Goodman, and John Turturro support a cast which boasts household names such as Phillip Seymour Hoffman and Julianne Moore.</p>
<p>Combining hilarity with the morose, <em>The Big Lebowski</em> is a psychedelic, <em>Pulp Fiction</em>-esque story which all hinges essentially on one man being in the wrong place at the wrong time, surrounded by an assemblage of morons and maniacs.</p>
<p>Clearly an inspiration of so many ‘stoner comedies’ which have been released since — <em>Pineapple Express</em> (2008) being one example — it is widely regarded as the Coen Brothers’ greatest feature, and a spin-off/sequel has been rumoured for years.</p>
<p><strong>3.         Being John Malkovich (1999)</strong></p>
<p>Triple nominee in the 2000 Academy Awards, Spike Jonze’s <em>Being John Malkovich</em> follows John Cusack’s unemployed puppeteer Craig Schwartz, who stumbles across a portal into the mind of Hollywood actor John Malkovich, played by Malkovich himself.</p>
<p>The daring and innovative originality of the film lead to it receiving a rapturous critical response, as well as being named by critic Roger Ebert as the film of the year.</p>
<p>A young Cameron Diaz and the femme fatale-esque Catherine Keener round off a stellar leading cast, yet director Jonze’s quirkiness, ingenuity and disregard for mainstream Hollywood narrative has cemented <em>Being John Malkovich</em> in cult classic territory.  A hilarious yet at times overwhelmingly dark comedy, it remains to this day one of the most original films ever made.</p>
<p><strong>2.         Withnail and I (1987)</strong></p>
<p>Financed by George Harrison’s independent company ‘HandMade Films’, Bruce Robinson’s <em>Withnail and I</em> is an extremely close second in this list.  Set in the late 60s, Richard E. Grant’s ‘Withnail’ and Paul McGann’s ‘I’ are two unemployed, alcoholic actors in London. They decide to leave behind their decrepit Camden flat to go on holiday to stay with Withnail’s eccentric uncle Monty, played hysterically by the late Richard Griffiths.</p>
<p>The film’s protagonists are detestably loveable, with ‘I’ being loosely based on director Robinson during his youth.</p>
<p>Prior to Harrison’s involvement, the film was on the brink of being shut down, but HandMade Films saved the day and ensured that <em>Withnail and I</em> underwent production and became the indie classic it is today.</p>
<p><strong>1.         Time Bandits (1981)</strong></p>
<p>Also financed by George Harrison’s independent production company, Terry Gilliam’s <em>Time Bandits</em> brought together Monty Python-esque silliness, Tolkien-esque mythology, and the historical, to make it potentially the only ever indie epic.</p>
<p>The film’s hero is eleven-year-old Kevin who leaves behind his obnoxious and ignorant parents when a group of six dwarves appear in his bedroom one night, who he follows on a time-hopping quest, from the Napoleaonic Wars to Ancient Greece.</p>
<p>Pythons John Cleese and Michael Palin have small roles, and Sean Connery stars as the Mycenaean king Agamemnon.  A grand and ambitious story, but told with a domestic and at times Grimm-esque tone, <em>Time Bandits</em> is peak Gilliam, and for a film which is approaching forty years of age, it is ageing superbly.</p>
  <div class="entry-meta">
 <p>Tags: <a href="http://mancunion.com/tag/being-john-malkovich/" rel="tag">Being John Malkovich</a>, <a href="http://mancunion.com/tag/indie/" rel="tag">indie</a>, <a href="http://mancunion.com/tag/the-big-lebowski/" rel="tag">The Big Lebowski</a>, <a href="http://mancunion.com/tag/the-blair-witch-project/" rel="tag">The Blair Witch Project</a>, <a href="http://mancunion.com/tag/time-bandits/" rel="tag">Time Bandits</a>, <a href="http://mancunion.com/tag/withnail-and-i/" rel="tag">Withnail and I</a></p>
<p><b>Comment on this article below</b></p>

 <p>
    <script src="http://connect.facebook.net/en_US/all.js#appId=253427268023694&amp;xfbml=1"></script>
    <fb:like href="http://mancunion.com/2017/08/24/top-5-indie-films/" send="false" layout="button_count" width="300" show_faces="true" action="recommend" font="arial"></fb:like></p>

	    

 </div> 

 </div>
 
</div>

 <div class="post-sidebar">
  <div class="byline">
  <p>Posted <strong><a href="http://mancunion.com/2017/08/24/" title="Archive for August 24, 2017">24</a> <a href="http://mancunion.com/2017/08/" title="Archive for August 2017">August</a>, <a href="http://mancunion.com/2017/" title="Archive for 2017">2017</a></strong> in <a href="http://mancunion.com/film/" rel="category tag">Film</a>, <a href="http://mancunion.com/film/top-five-film/" rel="category tag">Top Five</a> by <a href="http://mancunion.com/author/jamie-mcevoy/" title="Posts by Jamie McEvoy" class="author url fn" rel="author">Jamie McEvoy</a></p>  
  </div>
  

<div class="wp_rp_wrap  wp_rp_modern" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-79201" data-post-type="none" ><a href="http://mancunion.com/2015/09/29/top-5-movie-drug-users/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2015/09/camberwell-150x150.jpg" alt="Top 5: Movie Drug Users" width="150" height="150" /></a><small class="wp_rp_publish_date">29th September 2015</small> <a href="http://mancunion.com/2015/09/29/top-5-movie-drug-users/" class="wp_rp_title">Top 5: Movie Drug Users</a> <small class="wp_rp_excerpt">This week's Top 5 counts down cinema's most memorable drug addicts</small></li><li data-position="1" data-poid="in-72836" data-post-type="none" ><a href="http://mancunion.com/2015/02/09/cornerhouse-pick-of-the-week-inherent-vice/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2015/02/InherentVice1-150x150.jpg" alt="Cornerhouse Pick of the Week: Inherent Vice" width="150" height="150" /></a><small class="wp_rp_publish_date">9th February 2015</small> <a href="http://mancunion.com/2015/02/09/cornerhouse-pick-of-the-week-inherent-vice/" class="wp_rp_title">Cornerhouse Pick of the Week: Inherent Vice</a> <small class="wp_rp_excerpt">Having read the book, Harry Daniels says this film adaptation can't hold a joint to the source material</small></li><li data-position="2" data-poid="in-14079" data-post-type="none" ><a href="http://mancunion.com/2010/12/02/i-heart-withnail-i/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2010/11/withnail-and-i-150x150.jpg" alt="I Heart: Withnail &amp; I" width="150" height="150" /></a><small class="wp_rp_publish_date">2nd December 2010</small> <a href="http://mancunion.com/2010/12/02/i-heart-withnail-i/" class="wp_rp_title">I Heart: Withnail &amp; I</a> <small class="wp_rp_excerpt">Withnail has such an incredible life; ‘Look at him’, you think, ‘He’s having such a good time’. There really is no better advert out there for chain-smoking alcoholism than Withnail. An [&hellip;]</small></li><li data-position="3" data-poid="in-64989" data-post-type="none" ><a href="http://mancunion.com/2014/09/25/classic-review-withnail-and-i/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2014/09/WithnailAndI-150x150.jpg" alt="Classic Review: Withnail and I" width="150" height="150" /></a><small class="wp_rp_publish_date">25th September 2014</small> <a href="http://mancunion.com/2014/09/25/classic-review-withnail-and-i/" class="wp_rp_title">Classic Review: Withnail and I</a> <small class="wp_rp_excerpt">Director: Bruce Robinson – Cast: Richard E. Grant, Paul McGann, Richard Griffiths – Released: 1987</small></li><li data-position="4" data-poid="in-111023" data-post-type="none" ><a href="http://mancunion.com/2017/03/20/maniff-2017-reviews/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-17-at-10.29.53-150x150.png" alt="Review: Josephine Doe" width="150" height="150" /></a><small class="wp_rp_publish_date">20th March 2017</small> <a href="http://mancunion.com/2017/03/20/maniff-2017-reviews/" class="wp_rp_title">Review: Josephine Doe</a> <small class="wp_rp_excerpt">James Gill's thoughts on the films UK premier at MANIFF 2017</small></li><li data-position="5" data-poid="in-111151" data-post-type="none" ><a href="http://mancunion.com/2017/03/20/review-across-river/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-17-at-10.36.09-150x150.png" alt="Review: Across the River" width="150" height="150" /></a><small class="wp_rp_publish_date">20th March 2017</small> <a href="http://mancunion.com/2017/03/20/review-across-river/" class="wp_rp_title">Review: Across the River</a> <small class="wp_rp_excerpt">The world premier of Warren Malone's tale set in London</small></li><li data-position="6" data-poid="in-26026" data-post-type="none" ><a href="http://mancunion.com/2012/03/15/opinion-why-i-hate-two-door-cinema-club/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2012/03/2doorcinemaclub-150x150.jpg" alt="Opinion: Why I hate Two Door Cinema Club" width="150" height="150" /></a><small class="wp_rp_publish_date">15th March 2012</small> <a href="http://mancunion.com/2012/03/15/opinion-why-i-hate-two-door-cinema-club/" class="wp_rp_title">Opinion: Why I hate Two Door Cinema Club</a> <small class="wp_rp_excerpt">I’ll always have infinitely more respect for Lou Reed collaborating with Metallica than any indie clone band.</small></li><li data-position="7" data-poid="in-100657" data-post-type="none" ><a href="http://mancunion.com/2016/10/26/album-two-door-cinema-club-gameshow/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2016/10/01-293583-150x150.jpg" alt="Album: Two Door Cinema Club – Gameshow" width="150" height="150" /></a><small class="wp_rp_publish_date">26th October 2016</small> <a href="http://mancunion.com/2016/10/26/album-two-door-cinema-club-gameshow/" class="wp_rp_title">Album: Two Door Cinema Club – Gameshow</a> <small class="wp_rp_excerpt">Hana Kelly bids a sad farewell to Two Door Cinema Club's former glory on their third LP</small></li><li data-position="8" data-poid="in-76298" data-post-type="none" ><a href="http://mancunion.com/2015/04/05/live-warpaint/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2015/04/Primavera_Sound_2011_-_May_28_-_Warpaint_5804836021-150x150.jpg" alt="Live: Warpaint" width="150" height="150" /></a><small class="wp_rp_publish_date">5th April 2015</small> <a href="http://mancunion.com/2015/04/05/live-warpaint/" class="wp_rp_title">Live: Warpaint</a> <small class="wp_rp_excerpt">Warpaint's magical live show is a bubbling cauldron of 2 parts Joy Division, 1 part Foals and a sprinkling of chemical XX…</small></li><li data-position="9" data-poid="in-91532" data-post-type="none" ><a href="http://mancunion.com/2016/03/02/yuck-stranger-things/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2016/02/1452621028Stranger_Things_Album_cover-150x150.jpg" alt="Album: Yuck – Stranger Things" width="150" height="150" /></a><small class="wp_rp_publish_date">2nd March 2016</small> <a href="http://mancunion.com/2016/03/02/yuck-stranger-things/" class="wp_rp_title">Album: Yuck – Stranger Things</a> <small class="wp_rp_excerpt">Yuck haven't just lost their original frontman, but the very thing that made their raucous indie rock so enjoyable the first time around. Their new album is for '90s trad-indie devotees only.</small></li></ul></div></div>
 </div>
<div class="clear"></div>					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://mancunion.com/2017/08/24/top-5-indie-films/';
var disqus_identifier = '113946 http://mancunion.com/?p=113946';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'mancunion';
var disqus_title = "Top 5: Indie Films";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=113946';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


				
				

 </div>
 <div id="sidebar">
  
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [avg] [custom] [PID] -->
<ul class="sidebar-widget popular-posts" id="wpp-4">
<h2 class="widgettitle">Popular</h2>

<ul class="popular-widget">
<li><a href="http://mancunion.com/2017/08/21/alastair-campbell-brexit-battle-not-over/" title="EXCLUSIVE: Alastair Campbell urges students to take action on Brexit" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/113926-featured-15x15.jpg" width="15" height="15" title="EXCLUSIVE: Alastair Campbell urges students to take action on Brexit" alt="EXCLUSIVE: Alastair Campbell urges students to take action on Brexit" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/08/21/alastair-campbell-brexit-battle-not-over/" title="EXCLUSIVE: Alastair Campbell urges students to take action on Brexit" class="wpp-post-title" target="_self">EXCLUSIVE: Alastair Campbell urges students to take action on Brexit</a> </li>
<li><a href="http://mancunion.com/2017/08/24/top-5-indie-films/" title="Top 5: Indie Films" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/113946-featured-15x15.jpg" width="15" height="15" title="Top 5: Indie Films" alt="Top 5: Indie Films" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/08/24/top-5-indie-films/" title="Top 5: Indie Films" class="wpp-post-title" target="_self">Top 5: Indie Films</a> </li>
<li><a href="http://mancunion.com/2017/08/24/review-detroit/" title="Review: Detroit" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/113950-featured-15x15.jpg" width="15" height="15" title="Review: Detroit" alt="Review: Detroit" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/08/24/review-detroit/" title="Review: Detroit" class="wpp-post-title" target="_self">Review: Detroit</a> </li>
<li><a href="http://mancunion.com/2013/09/24/gold-teeth-use-holocaust-joke-in-promotions/" title="&#8216;Gold Teeth&#8217; use Holocaust joke in promotions" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/53797-featured-15x15.jpg" width="15" height="15" title="&#8216;Gold Teeth&#8217; use Holocaust joke in promotions" alt="&#8216;Gold Teeth&#8217; use Holocaust joke in promotions" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2013/09/24/gold-teeth-use-holocaust-joke-in-promotions/" title="&#8216;Gold Teeth&#8217; use Holocaust joke in promotions" class="wpp-post-title" target="_self">&#8216;Gold Teeth&#8217; use Holocaust joke in promotions</a> </li>
<li><a href="http://mancunion.com/2017/08/24/walker-red-city-lose-attacking-incisiveness/" title="Walker Red Causes City to Lose Attacking Incisiveness" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/113954-featured-15x15.jpg" width="15" height="15" title="Walker Red Causes City to Lose Attacking Incisiveness" alt="Walker Red Causes City to Lose Attacking Incisiveness" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/08/24/walker-red-city-lose-attacking-incisiveness/" title="Walker Red Causes City to Lose Attacking Incisiveness" class="wpp-post-title" target="_self">Walker Red Causes City to Lose Attacking Incisiveness</a> </li>
<li><a href="http://mancunion.com/2016/09/28/british-education-system-needs-fundamental-change/" title="The British education system needs fundamental change" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/97062-featured-15x15.jpg" width="15" height="15" title="The British education system needs fundamental change" alt="The British education system needs fundamental change" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2016/09/28/british-education-system-needs-fundamental-change/" title="The British education system needs fundamental change" class="wpp-post-title" target="_self">The British education system needs fundamental change</a> </li>
<li><a href="http://mancunion.com/2017/08/23/review-game-thrones-beyond-wall/" title="Review: Game of Thrones — Beyond the Wall" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/113938-featured-15x15.jpg" width="15" height="15" title="Review: Game of Thrones — Beyond the Wall" alt="Review: Game of Thrones — Beyond the Wall" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/08/23/review-game-thrones-beyond-wall/" title="Review: Game of Thrones — Beyond the Wall" class="wpp-post-title" target="_self">Review: Game of Thrones — Beyond the Wall</a> </li>
<li><a href="http://mancunion.com/2015/03/10/cottonopolis-manchesters-fashionable-history/" title="Cottonopolis: Manchester&#8217;s fashionable history" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/74685-featured-15x15.jpg" width="15" height="15" title="Cottonopolis: Manchester&#8217;s fashionable history" alt="Cottonopolis: Manchester&#8217;s fashionable history" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2015/03/10/cottonopolis-manchesters-fashionable-history/" title="Cottonopolis: Manchester&#8217;s fashionable history" class="wpp-post-title" target="_self">Cottonopolis: Manchester&#8217;s fashionable history</a> </li>
<li><a href="http://mancunion.com/2014/11/28/diy-halterneck-crop-top/" title="DIY halterneck crop top" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/70857-featured-15x15.jpg" width="15" height="15" title="DIY halterneck crop top" alt="DIY halterneck crop top" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2014/11/28/diy-halterneck-crop-top/" title="DIY halterneck crop top" class="wpp-post-title" target="_self">DIY halterneck crop top</a> </li>
<li><a href="http://mancunion.com/2017/03/20/animal-testing/" title="Controversy: Animal testing" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/110853-featured-15x15.jpg" width="15" height="15" title="Controversy: Animal testing" alt="Controversy: Animal testing" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/03/20/animal-testing/" title="Controversy: Animal testing" class="wpp-post-title" target="_self">Controversy: Animal testing</a> </li>

</ul>
</ul>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<ul class="sidebar-widget widget_text" id="text-5"><h2 class="widgettitle">@TheMancunion</h2>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/THEMANCUNION" data-widget-id="265602475212537856">Tweets by @THEMANCUNION</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</ul>		<ul class="sidebar-widget widget_recent_entries" id="recent-posts-7">		<h2 class="widgettitle">Recently Published</h2>
		<ul>
					<li>
				<a href="http://mancunion.com/2017/08/25/manchester-airport-bomber-imprisoned/">Manchester airport bomber imprisoned</a>
							<span class="post-date">25th August 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/08/25/review-the-wall/">Review: The Wall</a>
							<span class="post-date">25th August 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/08/24/review-detroit/">Review: Detroit</a>
							<span class="post-date">24th August 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/08/24/walker-red-city-lose-attacking-incisiveness/">Walker Red Causes City to Lose Attacking Incisiveness</a>
							<span class="post-date">24th August 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/08/24/top-5-indie-films/">Top 5: Indie Films</a>
							<span class="post-date">24th August 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/08/23/review-game-thrones-beyond-wall/">Review: Game of Thrones — Beyond the Wall</a>
							<span class="post-date">23rd August 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/08/21/alastair-campbell-brexit-battle-not-over/">EXCLUSIVE: Alastair Campbell urges students to take action on Brexit</a>
							<span class="post-date">21st August 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/08/18/less-students-going-university-year-2016/">A-level results day sees fewer students going to university this year than in 2016</a>
							<span class="post-date">18th August 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/08/18/cv-library-reveal-popular-sectors/">Manchester&#8217;s most popular job sectors revealed</a>
							<span class="post-date">18th August 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/08/17/graduates-creating-decline-labour-mobility/">Moving home after university is negatively impacting graduates&#8217; careers</a>
							<span class="post-date">17th August 2017</span>
						</li>
				</ul>
		</ul>		<ul class="sidebar-widget widget_text" id="text-3"><h2 class="widgettitle">Student Media Partners</h2>
			<div class="textwidget">     <a href="http://www.fusefm.co.uk" target="_blank">
        <img src="http://www.mancunion.com/FuseFM.jpg"  alt="FuseFM" class="aligncenter" />
     </a>
<a href="http://www.fusetv.co.uk/" target="_blank">
<img src="http://www.mancunion.com/FuseTV.jpg" alt="FuseTV"
class="aligncenter" />
</a></div>
		</ul> </div> </div>
 
 <div id="footer">

 <p>&copy; 1969-2017 <a href="http://mancunion.com" title="The Mancunion">The Mancunion</a></p>

 <div class="menu inline"><ul class="sidebar-widget widget_nav_menu" id="nav_menu-5"><div class="menu-new-footer-container"><ul id="menu-new-footer" class="menu"><li id="menu-item-77508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77508"><a href="http://mancunion.com/advertising/">Advertising</a></li>
<li id="menu-item-77503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77503"><a href="http://mancunion.com/archives/">Archives</a></li>
<li id="menu-item-77502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77502"><a href="http://mancunion.com/complaints/">Complaints</a></li>
<li id="menu-item-77504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77504"><a href="http://mancunion.com/contact/">Contact</a></li>
<li id="menu-item-77505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77505"><a href="http://mancunion.com/about/join/">Write For Us</a></li>
</ul></div></ul></div>

<div id="footer-columns">
 <div class="col"><ul>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [avg] [regular] -->
<li id="wpp-5" class="widget popular-posts">
<h2 class="widgettitle">Most Popular</h2>

<ul class="wpp-list">
<li><a href="http://mancunion.com/2017/08/21/alastair-campbell-brexit-battle-not-over/" title="EXCLUSIVE: Alastair Campbell urges students to take action on Brexit" class="wpp-post-title" target="_self">EXCLUSIVE: Alastair Campbell urges students to take action on Brexit</a> </li>
<li class="current"><a  title="Top 5: Indie Films" class="wpp-post-title" target="_self">Top 5: Indie Films</a> </li>
<li><a href="http://mancunion.com/contact/" title="Contact" class="wpp-post-title" target="_self">Contact</a> </li>
<li><a href="http://mancunion.com/2017/08/24/review-detroit/" title="Review: Detroit" class="wpp-post-title" target="_self">Review: Detroit</a> </li>
<li><a href="http://mancunion.com/2013/09/24/gold-teeth-use-holocaust-joke-in-promotions/" title="&#8216;Gold Teeth&#8217; use Holocaust joke in promotions" class="wpp-post-title" target="_self">&#8216;Gold Teeth&#8217; use Holocaust joke in promotions</a> </li>
<li><a href="http://mancunion.com/2017/08/24/walker-red-city-lose-attacking-incisiveness/" title="Walker Red Causes City to Lose Attacking Incisiveness" class="wpp-post-title" target="_self">Walker Red Causes City to Lose Attacking Incisiveness</a> </li>
<li><a href="http://mancunion.com/2012/12/06/1920s-fashion-icon-coco-chanel/" title="1920s Fashion Icon: Coco Chanel" class="wpp-post-title" target="_self">1920s Fashion Icon: Coco Chanel</a> </li>

</ul>
</li>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
</ul></div> 
 <div class="col"><ul>		<li id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="http://mancunion.com/2017/08/25/manchester-airport-bomber-imprisoned/">Manchester airport bomber imprisoned</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/08/25/review-the-wall/">Review: The Wall</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/08/24/review-detroit/">Review: Detroit</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/08/24/walker-red-city-lose-attacking-incisiveness/">Walker Red Causes City to Lose Attacking Incisiveness</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/08/24/top-5-indie-films/">Top 5: Indie Films</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/08/23/review-game-thrones-beyond-wall/">Review: Game of Thrones — Beyond the Wall</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/08/21/alastair-campbell-brexit-battle-not-over/">EXCLUSIVE: Alastair Campbell urges students to take action on Brexit</a>
						</li>
				</ul>
		</li>
		</ul></div>
 <div class="col"><ul><li id="recent-comments-4" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Sunil Shah</span> on <a href="http://mancunion.com/2017/08/15/benefits-30-minute-run-students-catch-running-bug/#comment-46645">Run for your life!</a></li><li class="recentcomments"><span class="comment-author-link">Amy White</span> on <a href="http://mancunion.com/2011/01/12/chemical-intelligence-modafinil/#comment-46644">Chemical Intelligence? – Modafinil</a></li><li class="recentcomments"><span class="comment-author-link">maureen hayes</span> on <a href="http://mancunion.com/2017/02/08/certain-smokers-72-risk-fatal-lung-disease/#comment-46642">Smokers have 72 per cent risk of fatal lung disease</a></li><li class="recentcomments"><span class="comment-author-link">Phil Nice</span> on <a href="http://mancunion.com/2015/10/06/transphobe-julie-bindel-banned-from-free-speech-debate/#comment-46641">&#8220;Transphobe&#8221; Julie Bindel banned from Free Speech debate</a></li></ul></li>
</ul></div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div style="margin-bottom: -1em"><a href="http://mancunion.com" title="The Mancunion"><img src="http://mancunion.com/wp-content/themes/carter/images/footer-logo.png" alt="The Mancunion" /></a>

<p class="small">Designed by <a href="http://jenniferho.co" title="Jennifer Ho">Jennifer Ho</a></p>
<ul class="sidebar-widget simple-social-icons" id="simple-social-icons-2"><ul class="alignleft"><li class="social-email"><a href="mailto:editor@mancunion.com" target="_blank">&#xe60d;</a></li><li class="social-facebook"><a href="http://facebook.com/TheMancunion" target="_blank">&#xe606;</a></li><li class="social-rss"><a href="http://mancunion.com/feed/" target="_blank">&#xe60b;</a></li><li class="social-twitter"><a href="http://twitter.com/TheMancunion" target="_blank">&#xe607;</a></li></ul></ul></div>
 </div>
</div>
<div id="footer-last"><a href="#top" title="Top">^ Top</a> </div>

<style type="text/css"></style>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'mancunion';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<script type="text/javascript">
		jQuery(document).ready(function(){
			if(!catapultReadCookie("catAccCookies")){//If the cookie has not been set
				jQuery("#catapult-cookie-bar").show();
							}
		});
	</script>
<link rel='stylesheet' id='inline_tweets_shared-css'  href='http://mancunion.com/wp-content/plugins/inline-tweets/css/shared.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='inline_tweets_default-css'  href='http://mancunion.com/wp-content/plugins/inline-tweets/css/default.css?ver=2.0' type='text/css' media='all' />
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/comment-reply.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/uk-cookie-consent/js/uk-cookie-consent-js.js?ver=1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"113946","ajaxurl":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/inline-tweets/js/handler.js?ver=4.6.6'></script>
<div id="catapult-cookie-bar">The Mancunion uses cookies<button id="catapultCookie" tabindex=1 onclick="catapultAcceptCookies();">No problem</button><a tabindex=1 href="http://mancunion.com/cookie-policy">More info</a></div></body>
</html>