<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />

<link rel="apple-touch-icon-precomposed" sizes="57x57" href="apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="favicon-128.png" sizes="128x128" />
<meta name="application-name" content="&nbsp;"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="mstile-310x310.png" />

<!-- responsive design: -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--[if lt IE 9]>
	<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->


	
	
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://mancunion.com/wp-content/themes/carter/style.css" />
<link rel="pingback" href="http://mancunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://mancunion.com/wp-content/themes/carter/js/html5.js" type="text/javascript"></script>
<![endif]-->


<meta property="fb:app_id" content="455232154533830" />
<meta property="fb:admins" content="100002594223370" />
<meta property="og:url" content="http://mancunion.com/2017/09/28/1st-senate-session-academic-year-live-updates/"/>
<meta property="og:title" content="First Senate session of the academic year – live updates" />
<meta property="og:description" content="Britain's biggest student newspaper" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://mancunion.com/wp-content/uploads/2017/09/senate.jpg" />
<meta property="article:section" content="Manchester">
<meta name="description" content="Britain's largest student newspaper." />



<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>First Senate session of the academic year – live updates | The Mancunion</title>
<link rel="canonical" href="http://mancunion.com/2017/09/28/1st-senate-session-academic-year-live-updates/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="First Senate session of the academic year – live updates | The Mancunion" />
<meta property="og:description" content="The Mancunion will be giving you live updates of motions debated and passed in Senate" />
<meta property="og:url" content="http://mancunion.com/2017/09/28/1st-senate-session-academic-year-live-updates/" />
<meta property="og:site_name" content="The Mancunion" />
<meta property="article:publisher" content="http://facebook.com/themancunion" />
<meta property="article:tag" content="democracy" />
<meta property="article:tag" content="exec team" />
<meta property="article:tag" content="Manchester" />
<meta property="article:tag" content="referendum" />
<meta property="article:tag" content="senate" />
<meta property="article:tag" content="Students Union" />
<meta property="article:section" content="Manchester" />
<meta property="article:published_time" content="2017-09-28T18:08:30+01:00" />
<meta property="fb:admins" content="1019447798" />
<meta property="og:image" content="http://mancunion.com/wp-content/uploads/2017/09/senate.jpg" />
<meta property="og:image:width" content="714" />
<meta property="og:image:height" content="264" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Mancunion will be giving you live updates of motions debated and passed in Senate" />
<meta name="twitter:title" content="First Senate session of the academic year – live updates | The Mancunion" />
<meta name="twitter:site" content="@themancunion" />
<meta name="twitter:image" content="http://mancunion.com/wp-content/uploads/2017/09/senate.jpg" />
<meta name="twitter:creator" content="@themancunion" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; Feed" href="http://mancunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; Comments Feed" href="http://mancunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; First Senate session of the academic year – live updates Comments Feed" href="http://mancunion.com/2017/09/28/1st-senate-session-academic-year-live-updates/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mancunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.7"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://mancunion.com/wp-content/plugins/user-profile/css/font-awesome.css?ver=4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='up_paratheme_style-css'  href='http://mancunion.com/wp-content/plugins/user-profile/css/style.css?ver=4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://mancunion.com/wp-content/plugins/user-profile/ParaAdmin/css/ParaAdmin.css?ver=4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://mancunion.com/wp-admin/css/color-picker.min.css?ver=4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='up_paratheme-style-flat-css'  href='http://mancunion.com/wp-content/plugins/user-profile/themes/flat/style.css?ver=4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='pointelle_slider_headcss-css'  href='http://mancunion.com/wp-content/plugins/pointelle-slider/css/skins/default/style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='cwpcss-css'  href='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/css/CWPPoll.css?ver=4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='cwpcssjqui-css'  href='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/css/JqueryUi.css?ver=4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='liveblog-css'  href='http://mancunion.com/wp-content/plugins/liveblog/css/liveblog.css?ver=4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://mancunion.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://mancunion.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='author-profile-widget-css-css'  href='http://mancunion.com/wp-content/plugins/author-profile-widget/./css/author-profile-widget.css?ver=4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='fetch-tweets-d3361e045e0b972fbd031df315c5d91b-css'  href='http://mancunion.com/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://mancunion.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://mancunion.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://mancunion.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://mancunion.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.6.7' type='text/css' media='all' />
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/pointelle-slider/js/jquery.cycle.js?ver=1.5'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var up_paratheme_ajax = {"up_paratheme_ajaxurl":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/user-profile/js/up-paratheme-scripts.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/user-profile/ParaAdmin/js/ParaAdmin.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/js/CWPPoll.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/liveblog/js/jquery.ba-throttle-debounce.min.js?ver=4.6.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momentLang = {"locale":"en_US","relativeTime":{"past":"%s ago","s":"a few seconds","m":"a minute","mm":"%d minutes","h":"an hour","hh":"%d hours","d":"a day","dd":"%d days","M":"a month","MM":"%d months","y":"a year","yy":"%d years"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/liveblog/js/moment.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/liveblog/js/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/liveblog/js/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://mancunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mancunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mancunion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.7" />
<link rel='shortlink' href='http://mancunion.com/?p=116163' />
<link rel="alternate" type="application/json+oembed" href="http://mancunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmancunion.com%2F2017%2F09%2F28%2F1st-senate-session-academic-year-live-updates%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mancunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmancunion.com%2F2017%2F09%2F28%2F1st-senate-session-academic-year-live-updates%2F&#038;format=xml" />
<link rel="icon" href="http://mancunion.com/wp-content/uploads/2015/10/12027690_850790955017261_1502917113109823981_n1.png" type="image/x-icon" /><script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://mancunion.com/wp-admin/admin-ajax.php',
   nonce : 'e5f94e1bc6'
 };
</script>
<script type="text/javascript">var INLINE_TWEETS_BASE_URL = "http://mancunion.com";</script><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="52ddc2357c86401bac80b83754b65840ea5ff63f26b3263196fd262d61eaf80e" async></script>
		<style type="text/css" media="screen">
			#catapult-cookie-bar {
				display: none;
				direction: ltr;
				color: #0a0a0a;
				min-height: 30px;
				position: fixed;
				left: 0;
				bottom: 0;
				width: 100%;
				z-index: 99999;
				padding:6px 20px 4px;
				background-color: #c1c1c1;
				text-align:left;
			}
			#catapult-cookie-bar a {
				color: #ffffff;
			}
			button#catapultCookie {
				margin:0 20px;
				line-height:20px;
				background:#672db7;
				border:none;
				color: #ffffff;
				padding:4px 12px;
				border-radius: 3px;
				cursor: pointer;
				font-size: 13px;
				font-weight: bold;
			}
		</style><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://mancunion.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6';
	window._wp_rp_post_id = '116163';
	window._wp_rp_num_rel_posts = '10';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'First+Senate+session+of+the+academic+year+%E2%80%93+live+updates';
	window._wp_rp_post_tags = ['senate', 'students+union', 'democracy', 'exec+team', 'manchester', 'referendum', 'manchester', 'news', 'student', 'students%27+union', 'live', 'updat', 'academ', 'session', 'year', 'senat'];
	window._wp_rp_promoted_content = false;
</script>
<script type="text/javascript" src="https://wprp.zemanta.com/static/js/loader.js?version=3.6" async></script>
<link rel="stylesheet" href="http://mancunion.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/modern.css?version=3.6" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://mancunion.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=233dcd2671&wpp_id=116163';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="icon" href="http://mancunion.com/wp-content/uploads/2011/09/cropped-Mancunion-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mancunion.com/wp-content/uploads/2011/09/cropped-Mancunion-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mancunion.com/wp-content/uploads/2011/09/cropped-Mancunion-180x180.png" />
<meta name="msapplication-TileImage" content="http://mancunion.com/wp-content/uploads/2011/09/cropped-Mancunion-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-35514233-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56256766-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


<script type="text/javascript">var p="http",d="static";if(document.location.protocol=="https:"){p+="s";d="engine";}var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src=p+"://"+d+".adzerk.net/ados.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z,s);</script>
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
ados.run.push(function() {
/* load placement for account: mancunion, site: The Mancunion, size: 728x90 - Leaderboard*/
ados_add_placement(4291, 20276, "azk25849", 4);
ados_load();
});</script>

</head>

<body class="single single-post postid-116163 single-format-standard">
<div id="fb-root"></div>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=455232154533830";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script>
  window.fbAsyncInit = function() {
    // init the FB JS SDK
    FB.init({
      appId      : '455232154533830', // App ID from the App Dashboard
      channelUrl : '//mancunion.com/channel.html', // Channel File for x-domain communication
      status     : true, // check the login status upon init?
      cookie     : true, // set sessions cookies to allow your server to access the session?
      xfbml      : true  // parse XFBML tags on this page?
    });

    // Additional initialization code such as adding Event Listeners goes here

  };

  // Load the SDK's source Asynchronously
  (function(d, debug){
     var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement('script'); js.id = id; js.async = true;
     js.src = "//connect.facebook.net/en_US/all" + (debug ? "/debug" : "") + ".js";
     ref.parentNode.insertBefore(js, ref);
   }(document, /*debug*/ false));
</script>



<!--<div id="azk25849"><a href="http://www.parklife.uk.com/" title="Parklife 2014"><img src="http://mancunion.com/wp-content/uploads/2014/01/parklife2014.jpg" /></a></div>-->
<div id="wrap">
 <div id="top"> 
 <div id="menu-socialmedia">
   <div class="fleft">
    <p>Friday 29th September 2017 | Manchester, UK</p>
   </div>
   <div class="fright">
     <ul>
      <li><a href="http://facebook.com/TheMancunion" title="Facebook: The Mancunion"><img src="http://mancunion.com/wp-content/themes/carter/images/icons/facebook.png" alt="Facebook" /></a></li>
      <li><a href="http://twitter.com/TheMancunion" title="Twitter: The Mancunion"><img src="http://mancunion.com/wp-content/themes/carter/images/icons/twitter2.png" alt="Twitter" /></a></li>
      <li><a href="http://mancunion.com/subscribe" title="Subscribe"><img src="http://mancunion.com/wp-content/themes/carter/images/icons/email.png" alt="Subscribe" /></a></li>
     </ul>
    </div>
   <div class="clear"></div>
  </div> <!-- #menu-socialmedia -->
  <div id="header-titles">
   <div class="fleft">
    <h1><span><a href="http://mancunion.com/" title="The Mancunion" rel="home">The Mancunion</a></span></h1>
    <h2>Britain&#039;s biggest student newspaper</h2>
  
    <a href="http://mancunion.com/" title="The Mancunion" rel="home"><img src="http://mancunion.com/wp-content/uploads/2015/09/cropped-mancunion.Header-page-001.jpg" height="118" width="400" alt="" /></a>
   </div>
   <div class="fright">
    <div class="menu-archived-news-container"><ul id="menu-archived-news" class="menu"><li id="menu-item-77509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77509"><a href="http://mancunion.com/advertising/">Advertising</a></li>
<li id="menu-item-16853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16853"><a href="http://mancunion.com/about/">About</a></li>
<li id="menu-item-16854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16854"><a href="http://mancunion.com/about/join/">Write For Us</a></li>
<li id="menu-item-16855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16855"><a href="http://mancunion.com/contact/">Contact</a></li>
<li id="menu-item-64010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64010"><a href="http://mancunion.com/complaints/">Complaints</a></li>
</ul></div>    <form role="search" method="get" id="searchform" class="searchform" action="http://mancunion.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><!-- <div class="freshers-link"><a href="http://mancunion.com/freshers-guide/" title="Freshers' Guide">Freshers' Guide 2013</a></div> -->
   </div>
   <div class="clear"></div>
  </div> <!-- #header-titles -->
 </div> <!-- #top --> 
 
 <div id="categories">
  <ul id="cat-menu">
    
   	<li class="cat-item cat-item-3509"><a href="http://mancunion.com/news/" >News</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://mancunion.com/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://mancunion.com/features/" >Features</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://mancunion.com/music/" >Music</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://mancunion.com/film/" >Film</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://mancunion.com/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://mancunion.com/fashion-beauty/" >Fashion &amp; Beauty</a>
</li>
	<li class="cat-item cat-item-143"><a href="http://mancunion.com/theatre/" >Theatre</a>
</li>
	<li class="cat-item cat-item-3513"><a href="http://mancunion.com/food-drink/" >Food &amp; Drink</a>
</li>
	<li class="cat-item cat-item-122"><a href="http://mancunion.com/games/" >Games</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://mancunion.com/arts-and-culture/" >Arts</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://mancunion.com/sport/" >Sport</a>
</li>
 
  </ul>
  </div>
 
 <div id="main"> 
 
 
 <div id="content">

				
					<div class="entry">

 <div class="entry-header post-content">
  <h2 class="entry-title"><a href="http://mancunion.com/2017/09/28/1st-senate-session-academic-year-live-updates/" rel="bookmark" title="Permanent Link to First Senate session of the academic year – live updates">First Senate session of the academic year – live updates</a></h2>
  
  <div class="excerpt"><p>The Mancunion will be giving you live updates of motions debated and passed in Senate</p>
</div>
  
  <div class="byline hidden"> <!-- for screen readers -->
  <p>28th September 2017 in <a href="http://mancunion.com/news/manchester/" rel="category tag">Manchester</a>, <a href="http://mancunion.com/news/" rel="category tag">News</a>, <a href="http://mancunion.com/news/student-news/" rel="category tag">Student</a>, <a href="http://mancunion.com/news/union-news/" rel="category tag">Students' Union</a> </p>
  <p class="author"><a href="http://mancunion.com/author/kirstie-omahony/" title="Posts by Kirstie O&#039;Mahony" class="author url fn" rel="author">Kirstie O&#039;Mahony</a>, <a href="http://mancunion.com/author/tristan-parsons/" title="Posts by Tristan Parsons" class="author url fn" rel="author">Tristan Parsons</a> and <a href="http://mancunion.com/author/cameron-broome/" title="Posts by Cameron Broome" class="author url fn" rel="author">Cameron Broome</a></p>
  </div>
  <p class="author">By <a href="http://mancunion.com/author/kirstie-omahony/" title="Posts by Kirstie O&#039;Mahony" class="author url fn" rel="author">Kirstie O&#039;Mahony</a>, <a href="http://mancunion.com/author/tristan-parsons/" title="Posts by Tristan Parsons" class="author url fn" rel="author">Tristan Parsons</a> and <a href="http://mancunion.com/author/cameron-broome/" title="Posts by Cameron Broome" class="author url fn" rel="author">Cameron Broome</a></p>
 </div>
 
 <div class="post-sidebar">

 <div id="post-social">
    <a href="https://twitter.com/share" class="twitter-share-button" data-via="TheMancunion" data-related="mancunion_news, mancunion_sport, MancunionCom, mancunionfilm, mancunionmusic, mancunionfash, mancunionbooks, mancunionlife, fusetvmanc, SA_MCR" data-lang="en">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

    <div id="fb-root"></div>
    <script src="http://connect.facebook.net/en_US/all.js#appId=253427268023694&amp;xfbml=1"></script>
    <fb:like href="http://mancunion.com/2017/09/28/1st-senate-session-academic-year-live-updates/" send="false" layout="button_count" width="300" show_faces="true" action="recommend" font="arial"></fb:like>
    <div id="single-social-google-plus-one">
        <!-- Place this tag where you want the +1 button to render -->
        <g:plusone size="small"></g:plusone>

        <!-- Place this render call where appropriate -->
        <script type="text/javascript">
          window.___gcfg = {lang: 'en-GB'};

          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
    </div>
 </div>
</div>
 
 <div class="clear"></div>

 <div class="entry-content post-content">
        <div class="featured-image">
   <img src="http://mancunion.com/wp-content/uploads/2017/09/senate-500x185.jpg" alt="Photo: UMSU">
    <div class="caption">
  Photo: UMSU    </div>
   </div>
 <div id="liveblog-container" class="116163"><div id="liveblog-update-spinner"></div>
<div id="liveblog-entries">

	
		<div id="liveblog-entry-46692" class="liveblog byuser comment-author-kirstie-omahony bypostauthor even thread-even depth-1 liveblog-entry liveblog-entry-class-46692" data-timestamp="1506618834">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46692"><span class="date">28th September 2017</span><span class="time">6:13 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Hi everyone, this Kirstie O&#039;Mahony, Mancunion Editor-in-chief, signing on for the first Senate session of the academic year. Motions to be discussed are the creation of an LGBT and trans committee, a disposable cup tax and a referendum on the roles of our executive officers.">
		<p>Hi everyone, this Kirstie O&#8217;Mahony, Mancunion Editor-in-chief, signing on for the first Senate session of the academic year. Motions to be discussed are the creation of an LGBT and trans committee, a disposable cup tax and a referendum on the roles of our executive officers.</p>
	</div>
</div>

	
		<div id="liveblog-entry-46693" class="liveblog byuser comment-author-kirstie-omahony bypostauthor odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46693" data-timestamp="1506618934">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46693"><span class="date">28th September 2017</span><span class="time">6:15 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Remember, everything has to be passed by a two thirds majority before it can become part of Union policy.">
		<p>Remember, everything has to be passed by a two thirds majority before it can become part of Union policy.</p>
	</div>
</div>

	
		<div id="liveblog-entry-46694" class="liveblog byuser comment-author-kirstie-omahony bypostauthor even thread-even depth-1 liveblog-entry liveblog-entry-class-46694" data-timestamp="1506618991">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46694"><span class="date">28th September 2017</span><span class="time">6:16 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Alex Tayler, General Secretary, has taken the stage and is introducing the members of the Exec team that are present.">
		<p>Alex Tayler, General Secretary, has taken the stage and is introducing the members of the Exec team that are present.</p>
	</div>
</div>

	
		<div id="liveblog-entry-46695" class="liveblog byuser comment-author-kirstie-omahony bypostauthor odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46695" data-timestamp="1506619050">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46695"><span class="date">28th September 2017</span><span class="time">6:17 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="He&#039;s congratulating the efforts of everyone at Welcome Week and cites record numbers of society sinups as one major achievement of it — over 5000">
		<p>He&#8217;s congratulating the efforts of everyone at Welcome Week and cites record numbers of society sinups as one major achievement of it — over 5000</p>
	</div>
</div>

	
		<div id="liveblog-entry-46696" class="liveblog byuser comment-author-kirstie-omahony bypostauthor even thread-even depth-1 liveblog-entry liveblog-entry-class-46696" data-timestamp="1506619137">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46696"><span class="date">28th September 2017</span><span class="time">6:18 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Saqib Mahmood (Wellbeing) has now come up to explain the steering report. This committee scrutinises any policy passed through Senate that are potentially unconstitutional">
		<p>Saqib Mahmood (Wellbeing) has now come up to explain the steering report. This committee scrutinises any policy passed through Senate that are potentially unconstitutional</p>
	</div>
</div>

	
		<div id="liveblog-entry-46697" class="liveblog byuser comment-author-kirstie-omahony bypostauthor odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46697" data-timestamp="1506619267">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46697"><span class="date">28th September 2017</span><span class="time">6:21 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="It&#039;s now time for a new portion of Senate, &#039;Questions for Officers&#039; — it&#039;s new, and is an opportunity for any members of Senate to pose questions to the Exec team. No questions were asked.">
		<p>It&#8217;s now time for a new portion of Senate, &#8216;Questions for Officers&#8217; — it&#8217;s new, and is an opportunity for any members of Senate to pose questions to the Exec team. No questions were asked.</p>
	</div>
</div>

	
		<div id="liveblog-entry-46698" class="liveblog byuser comment-author-kirstie-omahony bypostauthor even thread-even depth-1 liveblog-entry liveblog-entry-class-46698" data-timestamp="1506619306">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46698"><span class="date">28th September 2017</span><span class="time">6:21 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="First proposal to be discussed: &quot;The Students&#039; uUnion is to hold a referendum to review sabbatical officer roles&quot;">
		<p>First proposal to be discussed: &#8220;The Students&#8217; uUnion is to hold a referendum to review sabbatical officer roles&#8221;</p>
	</div>
</div>

	
		<div id="liveblog-entry-46699" class="liveblog byuser comment-author-kirstie-omahony bypostauthor odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46699" data-timestamp="1506619324">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46699"><span class="date">28th September 2017</span><span class="time">6:22 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Alex Tayler is explaining, officer roles haven&#039;t been reviewed for 6 years">
		<p>Alex Tayler is explaining, officer roles haven&#8217;t been reviewed for 6 years</p>
	</div>
</div>

	
		<div id="liveblog-entry-46700" class="liveblog byuser comment-author-kirstie-omahony bypostauthor even thread-even depth-1 liveblog-entry liveblog-entry-class-46700" data-timestamp="1506619357">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46700"><span class="date">28th September 2017</span><span class="time">6:22 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="5500 students were surveyed and part of the results found the exec team don&#039;t engage with international students enough ">
		<p>5500 students were surveyed and part of the results found the exec team don&#8217;t engage with international students enough </p>
	</div>
</div>

	
		<div id="liveblog-entry-46701" class="liveblog byuser comment-author-kirstie-omahony bypostauthor odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46701" data-timestamp="1506619405">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46701"><span class="date">28th September 2017</span><span class="time">6:23 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="If passed, all students at the University of Manchester will have a vote on what officer roles the Students&#039; Union will have">
		<p>If passed, all students at the University of Manchester will have a vote on what officer roles the Students&#8217; Union will have</p>
	</div>
</div>

	
		<div id="liveblog-entry-46702" class="liveblog byuser comment-author-kirstie-omahony bypostauthor even thread-even depth-1 liveblog-entry liveblog-entry-class-46702" data-timestamp="1506619462">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46702"><span class="date">28th September 2017</span><span class="time">6:24 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Question: would voting this motion down equate to no review of the roles at all or will it happen without student input?
Answer from Alex Tayler: it wouldn&#039;t occur, and motion would be put to Senate again in the future">
		<p>Question: would voting this motion down equate to no review of the roles at all or will it happen without student input?<br />
Answer from Alex Tayler: it wouldn&#8217;t occur, and motion would be put to Senate again in the future</p>
	</div>
</div>

	
		<div id="liveblog-entry-46703" class="liveblog byuser comment-author-kirstie-omahony bypostauthor odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46703" data-timestamp="1506619524">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46703"><span class="date">28th September 2017</span><span class="time">6:25 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Question: is the result final?
&lt;div&gt;Answer: it will be more of &quot;preferendum&quot;, can&#039;t guarantee but can&#039;t envisage a scenario where the student choice would not be final&lt;/div&gt;">
		<p>Question: is the result final?</p>
<div>Answer: it will be more of &#8220;preferendum&#8221;, can&#8217;t guarantee but can&#8217;t envisage a scenario where the student choice would not be final</div>
	</div>
</div>

	
		<div id="liveblog-entry-46704" class="liveblog byuser comment-author-kirstie-omahony bypostauthor even thread-even depth-1 liveblog-entry liveblog-entry-class-46704" data-timestamp="1506619538">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46704"><span class="date">28th September 2017</span><span class="time">6:25 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="No one has chosen to speak against the motion">
		<p>No one has chosen to speak against the motion</p>
	</div>
</div>

	
		<div id="liveblog-entry-46705" class="liveblog byuser comment-author-kirstie-omahony bypostauthor odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46705" data-timestamp="1506619550">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46705"><span class="date">28th September 2017</span><span class="time">6:25 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Voting has now opened — A is for a referendum and B is against">
		<p>Voting has now opened — A is for a referendum and B is against</p>
	</div>
</div>

	
		<div id="liveblog-entry-46707" class="liveblog byuser comment-author-kirstie-omahony bypostauthor even thread-even depth-1 liveblog-entry liveblog-entry-class-46707" data-timestamp="1506619737">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46707"><span class="date">28th September 2017</span><span class="time">6:28 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Voting has now closed for this motion">
		<p>Voting has now closed for this motion</p>
	</div>
</div>

	
		<div id="liveblog-entry-46708" class="liveblog byuser comment-author-kirstie-omahony bypostauthor odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46708" data-timestamp="1506619832">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46708"><span class="date">28th September 2017</span><span class="time">6:30 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="The results are in: the motion has passed, and a referendum WILL take place on a review of sabbatical officer roles">
		<p>The results are in: the motion has passed, and a referendum WILL take place on a review of sabbatical officer roles</p>
	</div>
</div>

	
		<div id="liveblog-entry-46709" class="liveblog byuser comment-author-kirstie-omahony bypostauthor even thread-even depth-1 liveblog-entry liveblog-entry-class-46709" data-timestamp="1506619924">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46709"><span class="date">28th September 2017</span><span class="time">6:32 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Next motion: the creation of an LGBQ and trans committee">
		<p>Next motion: the creation of an LGBQ and trans committee</p>
	</div>
</div>

	
		<div id="liveblog-entry-46710" class="liveblog byuser comment-author-kirstie-omahony bypostauthor odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46710" data-timestamp="1506619952">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46710"><span class="date">28th September 2017</span><span class="time">6:32 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="This was proposed by Rob Noon, the Student Union&#039;s trans officer">
		<p>This was proposed by Rob Noon, the Student Union&#8217;s trans officer</p>
	</div>
</div>

	
		<div id="liveblog-entry-46711" class="liveblog byuser comment-author-kirstie-omahony bypostauthor even thread-even depth-1 liveblog-entry liveblog-entry-class-46711" data-timestamp="1506619993">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46711"><span class="date">28th September 2017</span><span class="time">6:33 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="There was a problem with the voting software so we have moved on to the next motion">
		<p>There was a problem with the voting software so we have moved on to the next motion</p>
	</div>
</div>

	
		<div id="liveblog-entry-46712" class="liveblog byuser comment-author-kirstie-omahony bypostauthor odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46712" data-timestamp="1506620069">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46712"><span class="date">28th September 2017</span><span class="time">6:34 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="This is proposed by Sara Khan, and it regards affiliating the Students&#039; Union with the NCAFC, or the National Campaign Against Fees and Cuts">
		<p>This is proposed by Sara Khan, and it regards affiliating the Students&#8217; Union with the NCAFC, or the National Campaign Against Fees and Cuts</p>
	</div>
</div>

	
		<div id="liveblog-entry-46713" class="liveblog byuser comment-author-kirstie-omahony bypostauthor even thread-even depth-1 liveblog-entry liveblog-entry-class-46713" data-timestamp="1506620184">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46713"><span class="date">28th September 2017</span><span class="time">6:36 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="This is to support action against all staff cuts at the University of Manchester and to send a coach to national demonstrations for free education and to send at least one person to the NCAFC conference every year">
		<p>This is to support action against all staff cuts at the University of Manchester and to send a coach to national demonstrations for free education and to send at least one person to the NCAFC conference every year</p>
	</div>
</div>

	
		<div id="liveblog-entry-46714" class="liveblog byuser comment-author-kirstie-omahony bypostauthor odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46714" data-timestamp="1506620219">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46714"><span class="date">28th September 2017</span><span class="time">6:36 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="This ties in with a current Union policy to support free education, as clarified by Education Officer Emma Atkins">
		<p>This ties in with a current Union policy to support free education, as clarified by Education Officer Emma Atkins</p>
	</div>
</div>

	
		<div id="liveblog-entry-46715" class="liveblog byuser comment-author-kirstie-omahony bypostauthor even thread-even depth-1 liveblog-entry liveblog-entry-class-46715" data-timestamp="1506620368">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46715"><span class="date">28th September 2017</span><span class="time">6:39 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Question: how much would a yearly donation be?
&lt;div&gt;Answer: we&#039;ve agreed to a figure of £500 because the same figure was used to donate to Action for Trans Health&lt;/div&gt;">
		<p>Question: how much would a yearly donation be?</p>
<div>Answer: we&#8217;ve agreed to a figure of £500 because the same figure was used to donate to Action for Trans Health</div>
	</div>
</div>

	
		<div id="liveblog-entry-46716" class="liveblog byuser comment-author-kirstie-omahony bypostauthor odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46716" data-timestamp="1506620381">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46716"><span class="date">28th September 2017</span><span class="time">6:39 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="I&#039;m now handing over to Head News Editor, Cameron Broome">
		<p>I&#8217;m now handing over to Head News Editor, Cameron Broome</p>
	</div>
</div>

	
		<div id="liveblog-entry-46718" class="liveblog byuser comment-author-tristan-parsons even thread-even depth-1 liveblog-entry liveblog-entry-class-46718" data-timestamp="1506620432">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://0.gravatar.com/avatar/f1fbfaf0df3dd19b8a5a307ba7d337d0?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Tristan Parsons</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46718"><span class="date">28th September 2017</span><span class="time">6:40 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Emma Atkins, Education Officer, is speaking against the motion">
		<p>Emma Atkins, Education Officer, is speaking against the motion</p>
	</div>
</div>

	
		<div id="liveblog-entry-46719" class="liveblog byuser comment-author-tristan-parsons odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46719" data-timestamp="1506620520">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://0.gravatar.com/avatar/f1fbfaf0df3dd19b8a5a307ba7d337d0?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Tristan Parsons</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46719"><span class="date">28th September 2017</span><span class="time">6:42 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Emma: don&#039;t have to affiliate with them to do what they do, don&#039;t see why students should give them money; contentious as its a faction of the NUS. We already have free education policy, against marketisation. Affiliating with NCAFC benefits NCAFC more than it benefits the SU">
		<p>Emma: don&#8217;t have to affiliate with them to do what they do, don&#8217;t see why students should give them money; contentious as its a faction of the NUS. We already have free education policy, against marketisation. Affiliating with NCAFC benefits NCAFC more than it benefits the SU</p>
	</div>
</div>

	
		<div id="liveblog-entry-46720" class="liveblog byuser comment-author-tristan-parsons even thread-even depth-1 liveblog-entry liveblog-entry-class-46720" data-timestamp="1506620585">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://0.gravatar.com/avatar/f1fbfaf0df3dd19b8a5a307ba7d337d0?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Tristan Parsons</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46720"><span class="date">28th September 2017</span><span class="time">6:43 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Participant in response to Emma&#039;s point: don&#039;t see how anyone would lose from empowering a national campaign">
		<p>Participant in response to Emma&#8217;s point: don&#8217;t see how anyone would lose from empowering a national campaign</p>
	</div>
</div>

	
		<div id="liveblog-entry-46721" class="liveblog byuser comment-author-tristan-parsons odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46721" data-timestamp="1506620689">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://0.gravatar.com/avatar/f1fbfaf0df3dd19b8a5a307ba7d337d0?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Tristan Parsons</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46721"><span class="date">28th September 2017</span><span class="time">6:44 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Another point made against the motion - NCAFC is allegedly failing trans members">
		<p>Another point made against the motion &#8211; NCAFC is allegedly failing trans members</p>
	</div>
</div>

	
		<div id="liveblog-entry-46722" class="liveblog byuser comment-author-kirstie-omahony bypostauthor even thread-even depth-1 liveblog-entry liveblog-entry-class-46722" data-timestamp="1506620751">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46722"><span class="date">28th September 2017</span><span class="time">6:45 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="I&#039;m now handing over to Deputy Editor Tristan Parsons">
		<p>I&#8217;m now handing over to Deputy Editor Tristan Parsons</p>
	</div>
</div>

	
		<div id="liveblog-entry-46723" class="liveblog byuser comment-author-tristan-parsons odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46723" data-timestamp="1506620764">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://0.gravatar.com/avatar/f1fbfaf0df3dd19b8a5a307ba7d337d0?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Tristan Parsons</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46723"><span class="date">28th September 2017</span><span class="time">6:46 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Emma: do have a free education policy and against marketisation of education; affiliation unnecessary in terms of continued support for these">
		<p>Emma: do have a free education policy and against marketisation of education; affiliation unnecessary in terms of continued support for these</p>
	</div>
</div>

	
		<div id="liveblog-entry-46725" class="liveblog byuser comment-author-tristan-parsons even thread-even depth-1 liveblog-entry liveblog-entry-class-46725" data-timestamp="1506620785">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://0.gravatar.com/avatar/f1fbfaf0df3dd19b8a5a307ba7d337d0?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Tristan Parsons</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46725"><span class="date">28th September 2017</span><span class="time">6:46 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="I&#039;m now heading over to Head News Editor Cameron Broome">
		<p>I&#8217;m now heading over to Head News Editor Cameron Broome</p>
	</div>
</div>

	
		<div id="liveblog-entry-46726" class="liveblog byuser comment-author-cameron-broome odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46726" data-timestamp="1506620955">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/7eeff2d86c69f55258fdc6025c1b861a?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Cameron Broome</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46726"><span class="date">28th September 2017</span><span class="time">6:49 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Sara says she accepts NCAFC can do more for trans people but suggests that NUS has treated trans people poorly too">
		<p>Sara says she accepts NCAFC can do more for trans people but suggests that NUS has treated trans people poorly too</p>
	</div>
</div>

	
		<div id="liveblog-entry-46727" class="liveblog byuser comment-author-cameron-broome even thread-even depth-1 liveblog-entry liveblog-entry-class-46727" data-timestamp="1506620999">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/7eeff2d86c69f55258fdc6025c1b861a?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Cameron Broome</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46727"><span class="date">28th September 2017</span><span class="time">6:49 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Voting has now opened on the motion">
		<p>Voting has now opened on the motion</p>
	</div>
</div>

	
		<div id="liveblog-entry-46728" class="liveblog byuser comment-author-cameron-broome odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46728" data-timestamp="1506621053">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/7eeff2d86c69f55258fdc6025c1b861a?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Cameron Broome</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46728"><span class="date">28th September 2017</span><span class="time">6:50 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Just announced that the previous proposal on the LQBTQ trans committee passed">
		<p>Just announced that the previous proposal on the LQBTQ trans committee passed</p>
	</div>
</div>

	
		<div id="liveblog-entry-46729" class="liveblog byuser comment-author-cameron-broome even thread-even depth-1 liveblog-entry liveblog-entry-class-46729" data-timestamp="1506621112">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/7eeff2d86c69f55258fdc6025c1b861a?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Cameron Broome</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46729"><span class="date">28th September 2017</span><span class="time">6:51 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Votes are being collected and we have moved onto the next  motion proposed by Lizzy Haughton that the SU should lobby for the building of more &#039;Green Walls&#039; on University buildings">
		<p>Votes are being collected and we have moved onto the next  motion proposed by Lizzy Haughton that the SU should lobby for the building of more &#8216;Green Walls&#8217; on University buildings</p>
	</div>
</div>

	
		<div id="liveblog-entry-46730" class="liveblog byuser comment-author-cameron-broome odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46730" data-timestamp="1506621175">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/7eeff2d86c69f55258fdc6025c1b861a?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Cameron Broome</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46730"><span class="date">28th September 2017</span><span class="time">6:52 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Voting has now opened">
		<p>Voting has now opened</p>
	</div>
</div>

	
		<div id="liveblog-entry-46731" class="liveblog byuser comment-author-cameron-broome even thread-even depth-1 liveblog-entry liveblog-entry-class-46731" data-timestamp="1506621191">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/7eeff2d86c69f55258fdc6025c1b861a?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Cameron Broome</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46731"><span class="date">28th September 2017</span><span class="time">6:53 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Voting has now closed">
		<p>Voting has now closed</p>
	</div>
</div>

	
		<div id="liveblog-entry-46732" class="liveblog byuser comment-author-cameron-broome odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46732" data-timestamp="1506621244">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/7eeff2d86c69f55258fdc6025c1b861a?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Cameron Broome</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46732"><span class="date">28th September 2017</span><span class="time">6:54 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="The motion to affiliate with NCAFC has NOT passed">
		<p>The motion to affiliate with NCAFC has NOT passed</p>
	</div>
</div>

	
		<div id="liveblog-entry-46733" class="liveblog byuser comment-author-cameron-broome even thread-even depth-1 liveblog-entry liveblog-entry-class-46733" data-timestamp="1506621297">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/7eeff2d86c69f55258fdc6025c1b861a?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Cameron Broome</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46733"><span class="date">28th September 2017</span><span class="time">6:54 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Next proposal is again from Lizzy Haughton in favour of a 20p tax on disposal coffee ups across all food and drink outlets on campus">
		<p>Next proposal is again from Lizzy Haughton in favour of a 20p tax on disposal coffee ups across all food and drink outlets on campus</p>
	</div>
</div>

	
		<div id="liveblog-entry-46734" class="liveblog byuser comment-author-cameron-broome odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46734" data-timestamp="1506621366">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/7eeff2d86c69f55258fdc6025c1b861a?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Cameron Broome</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46734"><span class="date">28th September 2017</span><span class="time">6:56 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Residential life advisor, Liam Armstrong, has proposed that the SU should lobby the University / residential services to provide secure, locked bicycle storage facilities in halls of residences">
		<p>Residential life advisor, Liam Armstrong, has proposed that the SU should lobby the University / residential services to provide secure, locked bicycle storage facilities in halls of residences</p>
	</div>
</div>

	
		<div id="liveblog-entry-46735" class="liveblog byuser comment-author-cameron-broome even thread-even depth-1 liveblog-entry liveblog-entry-class-46735" data-timestamp="1506621551">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/7eeff2d86c69f55258fdc6025c1b861a?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Cameron Broome</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46735"><span class="date">28th September 2017</span><span class="time">6:59 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Question: love riding bike, work in Owens Park and have friends there. Would I be able to use bike locks?
&lt;div&gt;Answer: your bike wouldn&#039;t be be left there for a long time. Thiefs often target bikes that have been visible and left in a place for a long time. We need need CCTV.  There were 14 bike thefts in one month in Fallowfield - security can do their best but CCTV needed.&lt;/div&gt;">
		<p>Question: love riding bike, work in Owens Park and have friends there. Would I be able to use bike locks?</p>
<div>Answer: your bike wouldn&#8217;t be be left there for a long time. Thiefs often target bikes that have been visible and left in a place for a long time. We need need CCTV.  There were 14 bike thefts in one month in Fallowfield &#8211; security can do their best but CCTV needed.</div>
	</div>
</div>

	
		<div id="liveblog-entry-46736" class="liveblog byuser comment-author-cameron-broome odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46736" data-timestamp="1506621618">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/7eeff2d86c69f55258fdc6025c1b861a?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Cameron Broome</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46736"><span class="date">28th September 2017</span><span class="time">7:00 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Question: has state said wouldn&#039;t give funding?
&lt;div&gt;Answer: Started ignoring me, kept pushing until they had a meeting. Went 2 or 3 people above me, and last thing I was told was amount it would cost and that they wouldn&#039;t do it. It&#039;s been ongoing for 2 years.&lt;/div&gt;">
		<p>Question: has state said wouldn&#8217;t give funding?</p>
<div>Answer: Started ignoring me, kept pushing until they had a meeting. Went 2 or 3 people above me, and last thing I was told was amount it would cost and that they wouldn&#8217;t do it. It&#8217;s been ongoing for 2 years.</div>
	</div>
</div>

	
		<div id="liveblog-entry-46737" class="liveblog byuser comment-author-cameron-broome even thread-even depth-1 liveblog-entry liveblog-entry-class-46737" data-timestamp="1506621693">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/7eeff2d86c69f55258fdc6025c1b861a?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Cameron Broome</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46737"><span class="date">28th September 2017</span><span class="time">7:01 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Question: which halls of residences does this extend to? E.g. do part own halls, such as ones on Denmark Road, be included?
&lt;div&gt;Answer: In an ideal world then everyone would be covered but would trial in the ones University owned - need to start somewhere. But in an ideal world yes, better CCTV definitely needed.&lt;/div&gt;">
		<p>Question: which halls of residences does this extend to? E.g. do part own halls, such as ones on Denmark Road, be included?</p>
<div>Answer: In an ideal world then everyone would be covered but would trial in the ones University owned &#8211; need to start somewhere. But in an ideal world yes, better CCTV definitely needed.</div>
	</div>
</div>

	
		<div id="liveblog-entry-46738" class="liveblog byuser comment-author-cameron-broome odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46738" data-timestamp="1506621713">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/7eeff2d86c69f55258fdc6025c1b861a?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Cameron Broome</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46738"><span class="date">28th September 2017</span><span class="time">7:01 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Voting has now opened">
		<p>Voting has now opened</p>
	</div>
</div>

	
		<div id="liveblog-entry-46739" class="liveblog byuser comment-author-cameron-broome even thread-even depth-1 liveblog-entry liveblog-entry-class-46739" data-timestamp="1506621739">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/7eeff2d86c69f55258fdc6025c1b861a?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Cameron Broome</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46739"><span class="date">28th September 2017</span><span class="time">7:02 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="I am now passing over to our Editor-in-Chief, Kirstie O&#039;Mahony">
		<p>I am now passing over to our Editor-in-Chief, Kirstie O&#8217;Mahony</p>
	</div>
</div>

	
		<div id="liveblog-entry-46740" class="liveblog byuser comment-author-kirstie-omahony bypostauthor odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46740" data-timestamp="1506621812">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46740"><span class="date">28th September 2017</span><span class="time">7:03 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Voting has closed — due to technical difficulties the result will be delayed but we&#039;ve just been told that the Green Walls policy has passed with 94 per cent in favour">
		<p>Voting has closed — due to technical difficulties the result will be delayed but we&#8217;ve just been told that the Green Walls policy has passed with 94 per cent in favour</p>
	</div>
</div>

	
		<div id="liveblog-entry-46741" class="liveblog byuser comment-author-kirstie-omahony bypostauthor even thread-even depth-1 liveblog-entry liveblog-entry-class-46741" data-timestamp="1506621843">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46741"><span class="date">28th September 2017</span><span class="time">7:04 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Sara Khan is back on the floor and is proposing a motion named simply &#039;Save Our Staff&#039;">
		<p>Sara Khan is back on the floor and is proposing a motion named simply &#8216;Save Our Staff&#8217;</p>
	</div>
</div>

	
		<div id="liveblog-entry-46743" class="liveblog byuser comment-author-kirstie-omahony bypostauthor odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46743" data-timestamp="1506621914">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46743"><span class="date">28th September 2017</span><span class="time">7:05 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="She&#039;s citing the campus expansion and the University&#039;s apparent wealth (having £1.5 billion in reserves) as a reason for protesting the cuts that are to be made to 171 members of staff at the university">
		<p>She&#8217;s citing the campus expansion and the University&#8217;s apparent wealth (having £1.5 billion in reserves) as a reason for protesting the cuts that are to be made to 171 members of staff at the university</p>
	</div>
</div>

	
		<div id="liveblog-entry-46744" class="liveblog byuser comment-author-kirstie-omahony bypostauthor even thread-even depth-1 liveblog-entry liveblog-entry-class-46744" data-timestamp="1506621972">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46744"><span class="date">28th September 2017</span><span class="time">7:06 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="The motion would involve the publication of a statement demanding the university reverse the cuts, to support the Save Our Staff campaign and to stand in solidarity with staff should they take strike action">
		<p>The motion would involve the publication of a statement demanding the university reverse the cuts, to support the Save Our Staff campaign and to stand in solidarity with staff should they take strike action</p>
	</div>
</div>

	
		<div id="liveblog-entry-46745" class="liveblog byuser comment-author-kirstie-omahony bypostauthor odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46745" data-timestamp="1506622011">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46745"><span class="date">28th September 2017</span><span class="time">7:06 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Sara Khan thinks that the staff cuts are being made in order to invest more money in new buildings on campus">
		<p>Sara Khan thinks that the staff cuts are being made in order to invest more money in new buildings on campus</p>
	</div>
</div>

	
		<div id="liveblog-entry-46746" class="liveblog byuser comment-author-kirstie-omahony bypostauthor even thread-even depth-1 liveblog-entry liveblog-entry-class-46746" data-timestamp="1506622053">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46746"><span class="date">28th September 2017</span><span class="time">7:07 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Voting on this motion has now opened">
		<p>Voting on this motion has now opened</p>
	</div>
</div>

	
		<div id="liveblog-entry-46747" class="liveblog byuser comment-author-kirstie-omahony bypostauthor odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46747" data-timestamp="1506622113">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46747"><span class="date">28th September 2017</span><span class="time">7:08 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Liam Armstrong&#039;s motion to lobby the university to provide secure bike storage in halls has passed">
		<p>Liam Armstrong&#8217;s motion to lobby the university to provide secure bike storage in halls has passed</p>
	</div>
</div>

	
		<div id="liveblog-entry-46748" class="liveblog byuser comment-author-kirstie-omahony bypostauthor even thread-even depth-1 liveblog-entry liveblog-entry-class-46748" data-timestamp="1506622156">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46748"><span class="date">28th September 2017</span><span class="time">7:09 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Voting has now closed on the Save our Staff motion, and Riddi Visu (Diversity) is now proposing a review and restructure of Fund It">
		<p>Voting has now closed on the Save our Staff motion, and Riddi Visu (Diversity) is now proposing a review and restructure of Fund It</p>
	</div>
</div>

	
		<div id="liveblog-entry-46749" class="liveblog byuser comment-author-kirstie-omahony bypostauthor odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46749" data-timestamp="1506622228">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46749"><span class="date">28th September 2017</span><span class="time">7:10 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Fund It is the mechanism by which societies can apply for funding — you propose an amount and present why you want it to a committee of society members, and it then goes to a vote. If passed, you receive the funding. If voted down, you don&#039;t, which leads to planned events being cancelled in some instances">
		<p>Fund It is the mechanism by which societies can apply for funding — you propose an amount and present why you want it to a committee of society members, and it then goes to a vote. If passed, you receive the funding. If voted down, you don&#8217;t, which leads to planned events being cancelled in some instances</p>
	</div>
</div>

	
		<div id="liveblog-entry-46750" class="liveblog byuser comment-author-kirstie-omahony bypostauthor even thread-even depth-1 liveblog-entry liveblog-entry-class-46750" data-timestamp="1506622308">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46750"><span class="date">28th September 2017</span><span class="time">7:11 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Riddi thinks that smaller societies, particularly cultural ones, have to fight harder against bigger and more established societies that are more likely to get their events voted through and consequently receive funding for it">
		<p>Riddi thinks that smaller societies, particularly cultural ones, have to fight harder against bigger and more established societies that are more likely to get their events voted through and consequently receive funding for it</p>
	</div>
</div>

	
		<div id="liveblog-entry-46751" class="liveblog byuser comment-author-kirstie-omahony bypostauthor odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46751" data-timestamp="1506622337">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46751"><span class="date">28th September 2017</span><span class="time">7:12 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="A participant is pointing out also that some societies make alliances when they vote which can push smaller societies out of the funding pot">
		<p>A participant is pointing out also that some societies make alliances when they vote which can push smaller societies out of the funding pot</p>
	</div>
</div>

	
		<div id="liveblog-entry-46752" class="liveblog byuser comment-author-kirstie-omahony bypostauthor even thread-even depth-1 liveblog-entry liveblog-entry-class-46752" data-timestamp="1506622382">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46752"><span class="date">28th September 2017</span><span class="time">7:13 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Question: exactly how will Fund It be reviewed and restructured?
&lt;div&gt;Answer: we&#039;ll ask the societies for feedback and go from there&lt;/div&gt;">
		<p>Question: exactly how will Fund It be reviewed and restructured?</p>
<div>Answer: we&#8217;ll ask the societies for feedback and go from there</div>
	</div>
</div>

	
		<div id="liveblog-entry-46753" class="liveblog byuser comment-author-kirstie-omahony bypostauthor odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46753" data-timestamp="1506622410">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46753"><span class="date">28th September 2017</span><span class="time">7:13 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="No one has spoken against the motion and Riddi is summing up: &quot;I want to provide support for smaller cultural societies... and this is a good way of doing it&quot;">
		<p>No one has spoken against the motion and Riddi is summing up: &#8220;I want to provide support for smaller cultural societies&#8230; and this is a good way of doing it&#8221;</p>
	</div>
</div>

	
		<div id="liveblog-entry-46754" class="liveblog byuser comment-author-kirstie-omahony bypostauthor even thread-even depth-1 liveblog-entry liveblog-entry-class-46754" data-timestamp="1506622420">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46754"><span class="date">28th September 2017</span><span class="time">7:13 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Voting on this motion is now open">
		<p>Voting on this motion is now open</p>
	</div>
</div>

	
		<div id="liveblog-entry-46755" class="liveblog byuser comment-author-kirstie-omahony bypostauthor odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46755" data-timestamp="1506622533">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46755"><span class="date">28th September 2017</span><span class="time">7:15 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="A participant has asked to change his vote which has led to a re-vote... groans were extremely unsubtle and the participant in question responded by shouting &quot;DEMOCRACY&quot;">
		<p>A participant has asked to change his vote which has led to a re-vote&#8230; groans were extremely unsubtle and the participant in question responded by shouting &#8220;DEMOCRACY&#8221;</p>
	</div>
</div>

	
		<div id="liveblog-entry-46756" class="liveblog byuser comment-author-kirstie-omahony bypostauthor even thread-even depth-1 liveblog-entry liveblog-entry-class-46756" data-timestamp="1506622559">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46756"><span class="date">28th September 2017</span><span class="time">7:15 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="The Save Our Staff motion has PASSED: big news for the relationship between the Union and the unversity">
		<p>The Save Our Staff motion has PASSED: big news for the relationship between the Union and the unversity</p>
	</div>
</div>

	
		<div id="liveblog-entry-46757" class="liveblog byuser comment-author-kirstie-omahony bypostauthor odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46757" data-timestamp="1506622577">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46757"><span class="date">28th September 2017</span><span class="time">7:16 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Voting has closed on the motion to review and restructure Fund It">
		<p>Voting has closed on the motion to review and restructure Fund It</p>
	</div>
</div>

	
		<div id="liveblog-entry-46758" class="liveblog byuser comment-author-kirstie-omahony bypostauthor even thread-even depth-1 liveblog-entry liveblog-entry-class-46758" data-timestamp="1506622622">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46758"><span class="date">28th September 2017</span><span class="time">7:17 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="The results are in: the review and restructure of Fund It has PASSED with 92 per cent in favour">
		<p>The results are in: the review and restructure of Fund It has PASSED with 92 per cent in favour</p>
	</div>
</div>

	
		<div id="liveblog-entry-46759" class="liveblog byuser comment-author-kirstie-omahony bypostauthor odd alt thread-odd thread-alt depth-1 liveblog-entry liveblog-entry-class-46759" data-timestamp="1506622711">
	<header class="liveblog-meta">
		<span class="liveblog-author-avatar"><img alt='' src='http://1.gravatar.com/avatar/a49f10c23700c891c956e8f952fa00b6?s=30&#038;d=mm&#038;r=x' class='avatar avatar-30 photo' height='30' width='30' /></span>
		<span class="liveblog-author-name">Kirstie O'Mahony</span>
		<span class="liveblog-meta-time"><a href="#liveblog-entry-46759"><span class="date">28th September 2017</span><span class="time">7:18 PM</span></a></span>
	</header>
	<div class="liveblog-entry-text" data-original-content="Senate has now closed. Some important and interesting motions passed tonight — we&#039;re going to now frantically design our front page, so with that, goodnight! I&#039;m now signing off for the evening.">
		<p>Senate has now closed. Some important and interesting motions passed tonight — we&#8217;re going to now frantically design our front page, so with that, goodnight! I&#8217;m now signing off for the evening.</p>
	</div>
</div>

	
	
	<div id="liveblog-fixed-nag">
		<a href="#">
		</a>
	</div>

</div>
</div>  <div class="entry-meta">
 <p>Tags: <a href="http://mancunion.com/tag/democracy/" rel="tag">democracy</a>, <a href="http://mancunion.com/tag/exec-team/" rel="tag">exec team</a>, <a href="http://mancunion.com/tag/manchester/" rel="tag">Manchester</a>, <a href="http://mancunion.com/tag/referendum/" rel="tag">referendum</a>, <a href="http://mancunion.com/tag/senate/" rel="tag">senate</a>, <a href="http://mancunion.com/tag/students-union/" rel="tag">Students Union</a></p>
<p><b>Comment on this article below</b></p>

 <p>
    <script src="http://connect.facebook.net/en_US/all.js#appId=253427268023694&amp;xfbml=1"></script>
    <fb:like href="http://mancunion.com/2017/09/28/1st-senate-session-academic-year-live-updates/" send="false" layout="button_count" width="300" show_faces="true" action="recommend" font="arial"></fb:like></p>

	    

 </div> 

 </div>
 
</div>

 <div class="post-sidebar">
  <div class="byline">
  <p>Posted <strong><a href="http://mancunion.com/2017/09/28/" title="Archive for September 28, 2017">28</a> <a href="http://mancunion.com/2017/09/" title="Archive for September 2017">September</a>, <a href="http://mancunion.com/2017/" title="Archive for 2017">2017</a></strong> in <a href="http://mancunion.com/news/manchester/" rel="category tag">Manchester</a>, <a href="http://mancunion.com/news/" rel="category tag">News</a>, <a href="http://mancunion.com/news/student-news/" rel="category tag">Student</a>, <a href="http://mancunion.com/news/union-news/" rel="category tag">Students' Union</a> by <a href="http://mancunion.com/author/kirstie-omahony/" title="Posts by Kirstie O&#039;Mahony" class="author url fn" rel="author">Kirstie O&#039;Mahony</a>, <a href="http://mancunion.com/author/tristan-parsons/" title="Posts by Tristan Parsons" class="author url fn" rel="author">Tristan Parsons</a> and <a href="http://mancunion.com/author/cameron-broome/" title="Posts by Cameron Broome" class="author url fn" rel="author">Cameron Broome</a></p>  
  </div>
  

<div class="wp_rp_wrap  wp_rp_modern" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-98409" data-post-type="none" ><a href="http://mancunion.com/2016/10/03/95-per-cent-students-cant-name-exec-team/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2016/09/14536627_10210860485646989_1935551337_o-150x150.jpg" alt="95 per cent of students can&#8217;t name the Exec Team" width="150" height="150" /></a><small class="wp_rp_publish_date">3rd October 2016</small> <a href="http://mancunion.com/2016/10/03/95-per-cent-students-cant-name-exec-team/" class="wp_rp_title">95 per cent of students can&#8217;t name the Exec Team</a> <small class="wp_rp_excerpt">The Mancunion has found that a huge proportion of students cannot name the Students' Union exec team</small></li><li data-position="1" data-poid="in-90378" data-post-type="none" ><a href="http://mancunion.com/2016/02/11/senate-will-debate-banning-donald-trump/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2016/02/trump-150x150.jpg" alt="Senate will debate banning of Donald Trump" width="150" height="150" /></a><small class="wp_rp_publish_date">11th February 2016</small> <a href="http://mancunion.com/2016/02/11/senate-will-debate-banning-donald-trump/" class="wp_rp_title">Senate will debate banning of Donald Trump</a> <small class="wp_rp_excerpt">The proposal will be debated at the next Senate meeting on February 18th</small></li><li data-position="2" data-poid="in-75772" data-post-type="none" ><a href="http://mancunion.com/2015/03/12/live-students-union-exec-election-results/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2015/03/Mancunion-cover-150x150.jpg" alt="Live: Students&#8217; Union Exec election results" width="150" height="150" /></a><small class="wp_rp_publish_date">12th March 2015</small> <a href="http://mancunion.com/2015/03/12/live-students-union-exec-election-results/" class="wp_rp_title">Live: Students&#8217; Union Exec election results</a> <small class="wp_rp_excerpt">The Mancunion is covering the announcements results of the Exec elections live from Club Academy</small></li><li data-position="3" data-poid="in-105179" data-post-type="none" ><a href="http://mancunion.com/2016/12/08/university-manchesters-students-union-senate-liveblog/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2016/10/alicia-love-campus-150x150.jpg" alt="University of Manchester&#8217;s Students&#8217; Union Senate Liveblog" width="150" height="150" /></a><small class="wp_rp_publish_date">8th December 2016</small> <a href="http://mancunion.com/2016/12/08/university-manchesters-students-union-senate-liveblog/" class="wp_rp_title">University of Manchester&#8217;s Students&#8217; Union Senate Liveblog</a> <small class="wp_rp_excerpt">Keep up to date with what's happening at tonight's Senate meeting</small></li><li data-position="4" data-poid="in-92156" data-post-type="none" ><a href="http://mancunion.com/2016/03/01/swastika-defaces-manchester-exec-candidates-banner/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2016/02/12789763_941311525983697_453073846_o-150x150.jpg" alt="Swastika defaces Manchester Exec candidate’s banner" width="150" height="150" /></a><small class="wp_rp_publish_date">1st March 2016</small> <a href="http://mancunion.com/2016/03/01/swastika-defaces-manchester-exec-candidates-banner/" class="wp_rp_title">Swastika defaces Manchester Exec candidate’s banner</a> <small class="wp_rp_excerpt">A candidate in the Exec elections at the University of Manchester Students’ Union has had several posters defaced and removed, including one defaced with Nazi imagery
</small></li><li data-position="5" data-poid="in-96682" data-post-type="none" ><a href="http://mancunion.com/2016/09/19/meet-the-execs/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2016/09/exec-150x150.jpg" alt="Meet the Exec" width="150" height="150" /></a><small class="wp_rp_publish_date">19th September 2016</small> <a href="http://mancunion.com/2016/09/19/meet-the-execs/" class="wp_rp_title">Meet the Exec</a> <small class="wp_rp_excerpt">Have a look at the line up for this year's Students' Union Exec Team, the representatives of the student body at the university</small></li><li data-position="6" data-poid="in-38115" data-post-type="none" ><a href="http://mancunion.com/2012/11/12/students-union-to-stay-part-of-nus/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2012/11/UMSU-Jonny-Whiting-150x150.jpg" alt="Students&#8217; Union sticks with NUS" width="150" height="150" /></a><small class="wp_rp_publish_date">12th November 2012</small> <a href="http://mancunion.com/2012/11/12/students-union-to-stay-part-of-nus/" class="wp_rp_title">Students&#8217; Union sticks with NUS</a> <small class="wp_rp_excerpt">A potential referendum on whether to remain part of the NUS was voted against</small></li><li data-position="7" data-poid="in-83808" data-post-type="none" ><a href="http://mancunion.com/2015/11/06/union-senate-fatally-flawed/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2015/11/joe-Mikey-Flickr-150x150.jpg" alt="The Union Senate is fatally flawed" width="150" height="150" /></a><small class="wp_rp_publish_date">6th November 2015</small> <a href="http://mancunion.com/2015/11/06/union-senate-fatally-flawed/" class="wp_rp_title">The Union Senate is fatally flawed</a> <small class="wp_rp_excerpt">Joe Evans uncovers the institutions and procedures that govern our Students' Union and finds democracy in name only</small></li><li data-position="8" data-poid="in-54441" data-post-type="none" ><a href="http://mancunion.com/2013/09/30/unwelcoming-navy-had-council-permission-to-be-outside-union/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2013/09/9934934176_3ea44c3368_h-150x150.jpg" alt="&#8216;Unwelcoming&#8217; Navy had Council permission to be outside Union" width="150" height="150" /></a><small class="wp_rp_publish_date">30th September 2013</small> <a href="http://mancunion.com/2013/09/30/unwelcoming-navy-had-council-permission-to-be-outside-union/" class="wp_rp_title">&#8216;Unwelcoming&#8217; Navy had Council permission to be outside Union</a> <small class="wp_rp_excerpt">URNU pay £300 for permit - then moved on by Exec Team</small></li><li data-position="9" data-poid="in-54847" data-post-type="none" ><a href="http://mancunion.com/2013/10/04/students-union-boycott-the-sun/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2013/10/567165318_497527546b_o-150x150.jpg" alt="Students&#8217; Union bans The Sun" width="150" height="150" /></a><small class="wp_rp_publish_date">4th October 2013</small> <a href="http://mancunion.com/2013/10/04/students-union-boycott-the-sun/" class="wp_rp_title">Students&#8217; Union bans The Sun</a> <small class="wp_rp_excerpt">- Eighteen students vote in favour of ban, two against
- Eighty-three per cent of students surveyed by The Mancunion think Exec should spend time on other things, 59 per cent disagree with ban</small></li></ul></div></div>
 </div>
<div class="clear"></div>					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://mancunion.com/2017/09/28/1st-senate-session-academic-year-live-updates/';
var disqus_identifier = '116163 http://mancunion.com/?p=116163';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'mancunion';
var disqus_title = "First Senate session of the academic year – live updates";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=116163';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


				
				

 </div>
 <div id="sidebar">
  
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [avg] [custom] [PID] -->
<ul class="sidebar-widget popular-posts" id="wpp-4">
<h2 class="widgettitle">Popular</h2>
<p class="wpp-no-data">Sorry. No data so far.</p></ul>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<ul class="sidebar-widget widget_text" id="text-5"><h2 class="widgettitle">@TheMancunion</h2>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/THEMANCUNION" data-widget-id="265602475212537856">Tweets by @THEMANCUNION</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</ul>		<ul class="sidebar-widget widget_recent_entries" id="recent-posts-7">		<h2 class="widgettitle">Recently Published</h2>
		<ul>
					<li>
				<a href="http://mancunion.com/2017/09/28/1st-senate-session-academic-year-live-updates/">First Senate session of the academic year – live updates</a>
							<span class="post-date">28th September 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/09/27/fse-criticised-science-merger/">Faculty of Science and Engineering criticised over merger</a>
							<span class="post-date">27th September 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/09/26/mexican-society-raise-funds-affected-earthquake/">Manchester Mexican Society raise funds for those affected by earthquake</a>
							<span class="post-date">26th September 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/09/26/interview-wolf-alice-3/">Interview: Wolf Alice</a>
							<span class="post-date">26th September 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/09/26/fallowfield-dealers-handing-samples/">Dealers hand out business cards outside halls</a>
							<span class="post-date">26th September 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/09/26/ex-premier-league-referee-chris-foy-opens-new-pitch-manchester/">Ex-Premier League referee Chris Foy opens new pitch in Manchester</a>
							<span class="post-date">26th September 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/09/26/cafe-football-review/">Review: Cafe Football</a>
							<span class="post-date">26th September 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/09/26/whats-week-2/">What&#8217;s on this week?</a>
							<span class="post-date">26th September 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/09/26/daniel-sloss-interview/">Interview: Comedian Daniel Sloss talks sociopaths and stand up</a>
							<span class="post-date">26th September 2017</span>
						</li>
					<li>
				<a href="http://mancunion.com/2017/09/26/bairstow-inspires-england/">Bairstow inspires England to Old Trafford victory</a>
							<span class="post-date">26th September 2017</span>
						</li>
				</ul>
		</ul>		<ul class="sidebar-widget widget_text" id="text-3"><h2 class="widgettitle">Student Media Partners</h2>
			<div class="textwidget">     <a href="http://www.fusefm.co.uk" target="_blank">
        <img src="http://www.mancunion.com/FuseFM.jpg"  alt="FuseFM" class="aligncenter" />
     </a>
<a href="http://www.fusetv.co.uk/" target="_blank">
<img src="http://www.mancunion.com/FuseTV.jpg" alt="FuseTV"
class="aligncenter" />
</a></div>
		</ul> </div> </div>
 
 <div id="footer">

 <p>&copy; 1969-2017 <a href="http://mancunion.com" title="The Mancunion">The Mancunion</a></p>

 <div class="menu inline"><ul class="sidebar-widget widget_nav_menu" id="nav_menu-5"><div class="menu-new-footer-container"><ul id="menu-new-footer" class="menu"><li id="menu-item-77508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77508"><a href="http://mancunion.com/advertising/">Advertising</a></li>
<li id="menu-item-77503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77503"><a href="http://mancunion.com/archives/">Archives</a></li>
<li id="menu-item-77502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77502"><a href="http://mancunion.com/complaints/">Complaints</a></li>
<li id="menu-item-77504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77504"><a href="http://mancunion.com/contact/">Contact</a></li>
<li id="menu-item-77505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77505"><a href="http://mancunion.com/about/join/">Write For Us</a></li>
</ul></div></ul></div>

<div id="footer-columns">
 <div class="col"><ul>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [avg] [regular] -->
<li id="wpp-5" class="widget popular-posts">
<h2 class="widgettitle">Most Popular</h2>
<p class="wpp-no-data">Sorry. No data so far.</p></li>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
</ul></div> 
 <div class="col"><ul>		<li id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="http://mancunion.com/2017/09/28/1st-senate-session-academic-year-live-updates/">First Senate session of the academic year – live updates</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/09/27/fse-criticised-science-merger/">Faculty of Science and Engineering criticised over merger</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/09/26/mexican-society-raise-funds-affected-earthquake/">Manchester Mexican Society raise funds for those affected by earthquake</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/09/26/interview-wolf-alice-3/">Interview: Wolf Alice</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/09/26/fallowfield-dealers-handing-samples/">Dealers hand out business cards outside halls</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/09/26/ex-premier-league-referee-chris-foy-opens-new-pitch-manchester/">Ex-Premier League referee Chris Foy opens new pitch in Manchester</a>
						</li>
					<li>
				<a href="http://mancunion.com/2017/09/26/cafe-football-review/">Review: Cafe Football</a>
						</li>
				</ul>
		</li>
		</ul></div>
 <div class="col"><ul><li id="recent-comments-4" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">tariq akhbar</span> on <a href="http://mancunion.com/2017/09/25/microtransactions-scourge-gaming-industry/#comment-46682">Microtransactions: the scourge of the games industry</a></li><li class="recentcomments"><span class="comment-author-link">SylvieMay</span> on <a href="http://mancunion.com/2017/09/26/tony-blair-stop-brexit/#comment-46681">Blair calls on Manchester to march for EU</a></li><li class="recentcomments"><span class="comment-author-link">Jez25</span> on <a href="http://mancunion.com/2017/09/25/the-ubisoft-rebrand/#comment-46680">The Ubisoft Rebrand</a></li><li class="recentcomments"><span class="comment-author-link">Graeme Mills</span> on <a href="http://mancunion.com/2017/09/25/review-victoria-abdul/#comment-46676">Review: Victoria and Abdul</a></li></ul></li>
</ul></div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div style="margin-bottom: -1em"><a href="http://mancunion.com" title="The Mancunion"><img src="http://mancunion.com/wp-content/themes/carter/images/footer-logo.png" alt="The Mancunion" /></a>

<p class="small">Designed by <a href="http://jenniferho.co" title="Jennifer Ho">Jennifer Ho</a></p>
<ul class="sidebar-widget simple-social-icons" id="simple-social-icons-2"><ul class="alignleft"><li class="social-email"><a href="mailto:editor@mancunion.com" target="_blank">&#xe60d;</a></li><li class="social-facebook"><a href="http://facebook.com/TheMancunion" target="_blank">&#xe606;</a></li><li class="social-rss"><a href="http://mancunion.com/feed/" target="_blank">&#xe60b;</a></li><li class="social-twitter"><a href="http://twitter.com/TheMancunion" target="_blank">&#xe607;</a></li></ul></ul></div>
 </div>
</div>
<div id="footer-last"><a href="#top" title="Top">^ Top</a> </div>

<style type="text/css"></style>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'mancunion';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<script type="text/javascript">
		jQuery(document).ready(function(){
			if(!catapultReadCookie("catAccCookies")){//If the cookie has not been set
				jQuery("#catapult-cookie-bar").show();
							}
		});
	</script>
<link rel='stylesheet' id='inline_tweets_shared-css'  href='http://mancunion.com/wp-content/plugins/inline-tweets/css/shared.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='inline_tweets_default-css'  href='http://mancunion.com/wp-content/plugins/inline-tweets/css/default.css?ver=2.0' type='text/css' media='all' />
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/comment-reply.min.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/jquery/jquery.color.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/liveblog/js/liveblog.js?ver=1.4'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/uk-cookie-consent/js/uk-cookie-consent-js.js?ver=1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"116163","ajaxurl":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/wp-embed.min.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/inline-tweets/js/handler.js?ver=4.6.7'></script>
<div id="catapult-cookie-bar">The Mancunion uses cookies<button id="catapultCookie" tabindex=1 onclick="catapultAcceptCookies();">No problem</button><a tabindex=1 href="http://mancunion.com/cookie-policy">More info</a></div></body>
</html>