<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />

<link rel="apple-touch-icon-precomposed" sizes="57x57" href="apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="favicon-128.png" sizes="128x128" />
<meta name="application-name" content="&nbsp;"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="mstile-310x310.png" />

<!-- responsive design: -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--[if lt IE 9]>
	<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->


	
	
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://mancunion.com/wp-content/themes/carter/style.css" />
<link rel="pingback" href="http://mancunion.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://mancunion.com/wp-content/themes/carter/js/html5.js" type="text/javascript"></script>
<![endif]-->


<meta property="fb:app_id" content="455232154533830" />
<meta property="fb:admins" content="100002594223370" />
<meta property="og:url" content="http://mancunion.com/2018/05/02/microtransaction-database-launches-online/"/>
<meta property="og:title" content="Microtransaction database launches online" />
<meta property="og:description" content="Britain's biggest student newspaper" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://mancunion.com/wp-content/uploads/2018/04/mz.png" />
<meta property="article:section" content="Games">
<meta name="description" content="Britain's largest student newspaper." />



<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Microtransaction database launches online | The Mancunion</title>
<link rel="canonical" href="http://mancunion.com/2018/05/02/microtransaction-database-launches-online/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Microtransaction database launches online | The Mancunion" />
<meta property="og:description" content="The war against in-game purchases continues" />
<meta property="og:url" content="http://mancunion.com/2018/05/02/microtransaction-database-launches-online/" />
<meta property="og:site_name" content="The Mancunion" />
<meta property="article:publisher" content="http://facebook.com/themancunion" />
<meta property="article:tag" content="microtransaction.zone" />
<meta property="article:tag" content="microtransactions" />
<meta property="article:section" content="Games" />
<meta property="article:published_time" content="2018-05-02T10:33:18+01:00" />
<meta property="fb:admins" content="1019447798" />
<meta property="og:image" content="http://mancunion.com/wp-content/uploads/2018/04/MICROTRANSACTION-ZONE-MICROTRANSACTION-ZONE-500x382.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The war against in-game purchases continues" />
<meta name="twitter:title" content="Microtransaction database launches online | The Mancunion" />
<meta name="twitter:site" content="@themancunion" />
<meta name="twitter:image" content="http://mancunion.com/wp-content/uploads/2018/04/mz.png" />
<meta name="twitter:creator" content="@themancunion" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; Feed" href="http://mancunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; Comments Feed" href="http://mancunion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; Microtransaction database launches online Comments Feed" href="http://mancunion.com/2018/05/02/microtransaction-database-launches-online/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mancunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.11"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://mancunion.com/wp-content/plugins/user-profile/css/font-awesome.css?ver=4.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='up_paratheme_style-css'  href='http://mancunion.com/wp-content/plugins/user-profile/css/style.css?ver=4.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://mancunion.com/wp-content/plugins/user-profile/ParaAdmin/css/ParaAdmin.css?ver=4.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://mancunion.com/wp-admin/css/color-picker.min.css?ver=4.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='up_paratheme-style-flat-css'  href='http://mancunion.com/wp-content/plugins/user-profile/themes/flat/style.css?ver=4.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='pointelle_slider_headcss-css'  href='http://mancunion.com/wp-content/plugins/pointelle-slider/css/skins/default/style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='cwpcss-css'  href='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/css/CWPPoll.css?ver=4.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='cwpcssjqui-css'  href='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/css/JqueryUi.css?ver=4.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://mancunion.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://mancunion.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://mancunion.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='author-profile-widget-css-css'  href='http://mancunion.com/wp-content/plugins/author-profile-widget/./css/author-profile-widget.css?ver=4.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='fetch-tweets-d3361e045e0b972fbd031df315c5d91b-css'  href='http://mancunion.com/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=4.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://mancunion.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://mancunion.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://mancunion.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://mancunion.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.6.11' type='text/css' media='all' />
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.6.11'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/pointelle-slider/js/jquery.cycle.js?ver=1.5'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var up_paratheme_ajax = {"up_paratheme_ajaxurl":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/user-profile/js/up-paratheme-scripts.js?ver=4.6.11'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/user-profile/ParaAdmin/js/ParaAdmin.js?ver=4.6.11'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/js/CWPPoll.js?ver=4.6.11'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.6.11'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://mancunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mancunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mancunion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.11" />
<link rel='shortlink' href='http://mancunion.com/?p=131288' />
<link rel="alternate" type="application/json+oembed" href="http://mancunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmancunion.com%2F2018%2F05%2F02%2Fmicrotransaction-database-launches-online%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mancunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmancunion.com%2F2018%2F05%2F02%2Fmicrotransaction-database-launches-online%2F&#038;format=xml" />
<link rel="icon" href="http://mancunion.com/wp-content/uploads/2015/10/12027690_850790955017261_1502917113109823981_n1.png" type="image/x-icon" /><script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://mancunion.com/wp-admin/admin-ajax.php',
   nonce : '59b9864e92'
 };
</script>
<script type="text/javascript">var INLINE_TWEETS_BASE_URL = "http://mancunion.com";</script><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="52ddc2357c86401bac80b83754b65840ea5ff63f26b3263196fd262d61eaf80e" async></script>
		<style type="text/css" media="screen">
			#catapult-cookie-bar {
				display: none;
				direction: ltr;
				color: #0a0a0a;
				min-height: 30px;
				position: fixed;
				left: 0;
				bottom: 0;
				width: 100%;
				z-index: 99999;
				padding:6px 20px 4px;
				background-color: #c1c1c1;
				text-align:left;
			}
			#catapult-cookie-bar a {
				color: #ffffff;
			}
			button#catapultCookie {
				margin:0 20px;
				line-height:20px;
				background:#672db7;
				border:none;
				color: #ffffff;
				padding:4px 12px;
				border-radius: 3px;
				cursor: pointer;
				font-size: 13px;
				font-weight: bold;
			}
		</style><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://mancunion.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6';
	window._wp_rp_post_id = '131288';
	window._wp_rp_num_rel_posts = '10';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Microtransaction+database+launches+online';
	window._wp_rp_post_tags = ['microtransaction.zone', 'microtransactions', 'games', 'news', 'armour', 'cosmet', 'catalog', 'hors', 'game', 'monet', 'jake', 'video', 'onlin', 'purpl', 'dlc', 'badg', 'taylor', 'box', 'cheap'];
	window._wp_rp_promoted_content = false;
</script>
<script type="text/javascript" src="https://wprp.zemanta.com/static/js/loader.js?version=3.6" async></script>
<link rel="stylesheet" href="http://mancunion.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/modern.css?version=3.6" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://mancunion.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=565c4c78c1&wpp_id=131288';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="icon" href="http://mancunion.com/wp-content/uploads/2011/09/cropped-Mancunion-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mancunion.com/wp-content/uploads/2011/09/cropped-Mancunion-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mancunion.com/wp-content/uploads/2011/09/cropped-Mancunion-180x180.png" />
<meta name="msapplication-TileImage" content="http://mancunion.com/wp-content/uploads/2011/09/cropped-Mancunion-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-35514233-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56256766-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


<script type="text/javascript">var p="http",d="static";if(document.location.protocol=="https:"){p+="s";d="engine";}var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src=p+"://"+d+".adzerk.net/ados.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z,s);</script>
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
ados.run.push(function() {
/* load placement for account: mancunion, site: The Mancunion, size: 728x90 - Leaderboard*/
ados_add_placement(4291, 20276, "azk25849", 4);
ados_load();
});</script>

</head>

<body class="single single-post postid-131288 single-format-standard">
<div id="fb-root"></div>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=455232154533830";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script>
  window.fbAsyncInit = function() {
    // init the FB JS SDK
    FB.init({
      appId      : '455232154533830', // App ID from the App Dashboard
      channelUrl : '//mancunion.com/channel.html', // Channel File for x-domain communication
      status     : true, // check the login status upon init?
      cookie     : true, // set sessions cookies to allow your server to access the session?
      xfbml      : true  // parse XFBML tags on this page?
    });

    // Additional initialization code such as adding Event Listeners goes here

  };

  // Load the SDK's source Asynchronously
  (function(d, debug){
     var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement('script'); js.id = id; js.async = true;
     js.src = "//connect.facebook.net/en_US/all" + (debug ? "/debug" : "") + ".js";
     ref.parentNode.insertBefore(js, ref);
   }(document, /*debug*/ false));
</script>



<!--<div id="azk25849"><a href="http://www.parklife.uk.com/" title="Parklife 2014"><img src="http://mancunion.com/wp-content/uploads/2014/01/parklife2014.jpg" /></a></div>-->
<div id="wrap">
 <div id="top"> 
 <div id="menu-socialmedia">
   <div class="fleft">
    <p>Friday 4th May 2018 | Manchester, UK</p>
   </div>
   <div class="fright">
     <ul>
      <li><a href="http://facebook.com/TheMancunion" title="Facebook: The Mancunion"><img src="http://mancunion.com/wp-content/themes/carter/images/icons/facebook.png" alt="Facebook" /></a></li>
      <li><a href="http://twitter.com/TheMancunion" title="Twitter: The Mancunion"><img src="http://mancunion.com/wp-content/themes/carter/images/icons/twitter2.png" alt="Twitter" /></a></li>
      <li><a href="http://mancunion.com/subscribe" title="Subscribe"><img src="http://mancunion.com/wp-content/themes/carter/images/icons/email.png" alt="Subscribe" /></a></li>
     </ul>
    </div>
   <div class="clear"></div>
  </div> <!-- #menu-socialmedia -->
  <div id="header-titles">
   <div class="fleft">
    <h1><span><a href="http://mancunion.com/" title="The Mancunion" rel="home">The Mancunion</a></span></h1>
    <h2>Britain&#039;s biggest student newspaper</h2>
  
    <a href="http://mancunion.com/" title="The Mancunion" rel="home"><img src="http://mancunion.com/wp-content/uploads/2015/09/cropped-mancunion.Header-page-001.jpg" height="118" width="400" alt="" /></a>
   </div>
   <div class="fright">
    <div class="menu-archived-news-container"><ul id="menu-archived-news" class="menu"><li id="menu-item-77509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77509"><a href="http://mancunion.com/advertising/">Advertising</a></li>
<li id="menu-item-16853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16853"><a href="http://mancunion.com/about/">About</a></li>
<li id="menu-item-16854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16854"><a href="http://mancunion.com/about/join/">Write For Us</a></li>
<li id="menu-item-16855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16855"><a href="http://mancunion.com/contact/">Contact</a></li>
<li id="menu-item-64010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64010"><a href="http://mancunion.com/complaints/">Complaints</a></li>
</ul></div>    <form role="search" method="get" id="searchform" class="searchform" action="http://mancunion.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><!-- <div class="freshers-link"><a href="http://mancunion.com/freshers-guide/" title="Freshers' Guide">Freshers' Guide 2013</a></div> -->
   </div>
   <div class="clear"></div>
  </div> <!-- #header-titles -->
 </div> <!-- #top --> 
 
 <div id="categories">
  <ul id="cat-menu">
    
   	<li class="cat-item cat-item-3509"><a href="http://mancunion.com/news/" >News</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://mancunion.com/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://mancunion.com/features/" >Features</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://mancunion.com/music/" >Music</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://mancunion.com/film/" >Film</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://mancunion.com/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://mancunion.com/fashion-beauty/" >Fashion &amp; Beauty</a>
</li>
	<li class="cat-item cat-item-143"><a href="http://mancunion.com/theatre/" >Theatre</a>
</li>
	<li class="cat-item cat-item-3513"><a href="http://mancunion.com/food-drink/" >Food &amp; Drink</a>
</li>
	<li class="cat-item cat-item-122"><a href="http://mancunion.com/games/" >Games</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://mancunion.com/arts-and-culture/" >Arts</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://mancunion.com/sport/" >Sport</a>
</li>
 
  </ul>
  </div>
 
 <div id="main"> 
 
 
 <div id="content">

				
					<div class="entry">

 <div class="entry-header post-content">
  <h2 class="entry-title"><a href="http://mancunion.com/2018/05/02/microtransaction-database-launches-online/" rel="bookmark" title="Permanent Link to Microtransaction database launches online">Microtransaction database launches online</a></h2>
  
  <div class="excerpt"><p>The war against in-game purchases continues</p>
</div>
  
  <div class="byline hidden"> <!-- for screen readers -->
  <p>2nd May 2018 in <a href="http://mancunion.com/games/" rel="category tag">Games</a>, <a href="http://mancunion.com/games/news-games/" rel="category tag">News</a> </p>
  <p class="author"><a href="http://mancunion.com/author/jeremy-bijl/" title="Posts by Jeremy Bijl" class="author url fn" rel="author">Jeremy Bijl</a></p>
  </div>
  <p class="author">By <a href="http://mancunion.com/author/jeremy-bijl/" title="Posts by Jeremy Bijl" class="author url fn" rel="author">Jeremy Bijl</a></p>
 </div>
 
 <div class="post-sidebar">

 <div id="post-social">
    <a href="https://twitter.com/share" class="twitter-share-button" data-via="TheMancunion" data-related="mancunion_news, mancunion_sport, MancunionCom, mancunionfilm, mancunionmusic, mancunionfash, mancunionbooks, mancunionlife, fusetvmanc, SA_MCR" data-lang="en">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

    <div id="fb-root"></div>
    <script src="http://connect.facebook.net/en_US/all.js#appId=253427268023694&amp;xfbml=1"></script>
    <fb:like href="http://mancunion.com/2018/05/02/microtransaction-database-launches-online/" send="false" layout="button_count" width="300" show_faces="true" action="recommend" font="arial"></fb:like>
    <div id="single-social-google-plus-one">
        <!-- Place this tag where you want the +1 button to render -->
        <g:plusone size="small"></g:plusone>

        <!-- Place this render call where appropriate -->
        <script type="text/javascript">
          window.___gcfg = {lang: 'en-GB'};

          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
    </div>
 </div>
</div>
 
 <div class="clear"></div>

 <div class="entry-content post-content">
        <div class="featured-image">
   <img src="http://mancunion.com/wp-content/uploads/2018/04/mz.png" alt="photo:Microtransaction.zone">
    <div class="caption">
  photo:Microtransaction.zone    </div>
   </div>
 <p>A new website, <a href="https://microtransaction.zone/">microtransaction.zone</a>, has been launched with the sole purpose of informing prospective buyers on a range of practices considered anti-consumerist, including — as one might expect — microtransactions, but also ranging from loot boxes to pay-to-win and even a category called &#8216;horse armour DLC&#8217; — which is defined as &#8220;some cheap, minor DLC.&#8221;</p>
<p>In their mission statement, creators Taylor Bartman and Jake Sulyvahn explained that they felt &#8220;big-budget video games in 2018 are a hellscape of microtransactions, loot boxes, cosmetic DLC, and subscription fees,&#8221; and that they wanted to build a site that would &#8220;catalog games based on what kind of real-money transactions they contain.&#8221;</p>
<p>The site is essentially intended as a user-friendly one-stop resource for the ever-increasing body of the global games audience who are becoming increasingly concerned about the creeping monetization of video games as a whole.</p>
<p>Each game in microtransaction.zone&#8217;s database is ranked on 8 categories. Each category is represented by a badge which is coloured purple if the game in question contains a given feature. If a game contains none, it achieves a ninth badge: the &#8216;spotless&#8217; badge &#8211; described on the website as, &#8220;you buy the game, you own the game. Full stop.&#8221; Full information on the categories can be found <a href="https://microtransaction.zone/Home/Tags">here</a>.</p>
<div id="attachment_131302" style="width: 510px" class="wp-caption alignnone"><img class="size-medium wp-image-131302" src="http://mancunion.com/wp-content/uploads/2018/04/MICROTRANSACTION-ZONE-MICROTRANSACTION-ZONE-500x382.png" alt="photo:Microtransaction.zone" width="500" height="382" srcset="http://mancunion.com/wp-content/uploads/2018/04/MICROTRANSACTION-ZONE-MICROTRANSACTION-ZONE-500x382.png 500w, http://mancunion.com/wp-content/uploads/2018/04/MICROTRANSACTION-ZONE-MICROTRANSACTION-ZONE-768x586.png 768w" sizes="(max-width: 500px) 100vw, 500px" /><p class="wp-caption-text">photo:Microtransaction.zone</p></div>
<p>In many ways, it is unsurprising that this kind of service has popped up. The gaming community has become increasingly vocal in its resentment of flagrant financial demands from major publishers, with this attitude reaching its indignant climax following the fallout of EA&#8217;s mismanagement of <em>Star Wars: Battlefront II.</em></p>
<p>However, it is also clear that the site is mainly made in response to &#8216;AAA&#8217; monetisation tactics and, as such, its binary category system is perhaps most effective in relation to premium-priced games.</p>
<p>Indeed, some games with jaw-droppingly reasonable monetization models like the free-to-play <em>Fortnite </em>or <em>Team Fortress 2, </em>look, at first glance, like they may be distinctly anti-consumer as they flag up a number of issues that, whilst considered unreasonable in games that cost a considerable amount at the outset, are necessary for games that cost nothing up front.</p>
<p>To counterbalance this, the site provides an explanation of each game&#8217;s monetization tactics in more detail.</p>
<p>Perhaps understandably, it is also unable to provide information on upcoming games.</p>
<p>Nonetheless, for gamers that want a one-off purchase that will not make any further demands on your wallet, or that want to &#8216;vote with their wallet&#8217; in defiance of in-game purchases, microtransaction.zone will doubtless prove an invaluable resource.</p>
  <div class="entry-meta">
 <p>Tags: <a href="http://mancunion.com/tag/microtransaction-zone/" rel="tag">microtransaction.zone</a>, <a href="http://mancunion.com/tag/microtransactions/" rel="tag">microtransactions</a></p>
<p><b>Comment on this article below</b></p>

 <p>
    <script src="http://connect.facebook.net/en_US/all.js#appId=253427268023694&amp;xfbml=1"></script>
    <fb:like href="http://mancunion.com/2018/05/02/microtransaction-database-launches-online/" send="false" layout="button_count" width="300" show_faces="true" action="recommend" font="arial"></fb:like></p>

	    

 </div> 

 </div>
 
</div>

 <div class="post-sidebar">
  <div class="byline">
  <p>Posted <strong><a href="http://mancunion.com/2018/05/02/" title="Archive for May 02, 2018">2</a> <a href="http://mancunion.com/2018/05/" title="Archive for May 2018">May</a>, <a href="http://mancunion.com/2018/" title="Archive for 2018">2018</a></strong> in <a href="http://mancunion.com/games/" rel="category tag">Games</a>, <a href="http://mancunion.com/games/news-games/" rel="category tag">News</a> by <a href="http://mancunion.com/author/jeremy-bijl/" title="Posts by Jeremy Bijl" class="author url fn" rel="author">Jeremy Bijl</a></p>  
  </div>
  

<div class="wp_rp_wrap  wp_rp_modern" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-123107" data-post-type="none" ><a href="http://mancunion.com/2017/12/05/traps-watch-aaa-space/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2017/11/game-150x150.jpg" alt="Traps to watch out for in the AAA space" width="150" height="150" /></a><small class="wp_rp_publish_date">5th December 2017</small> <a href="http://mancunion.com/2017/12/05/traps-watch-aaa-space/" class="wp_rp_title">Traps to watch out for in the AAA space</a> <small class="wp_rp_excerpt">A publisher-by-publisher guide for what to guard against in the coming years</small></li><li data-position="1" data-poid="in-121531" data-post-type="none" ><a href="http://mancunion.com/2017/11/17/ea-temporarily-disables-microtransactions-battlefront-ii-2/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2017/11/battlefront2-150x150.jpg" alt="EA temporarily disables all microtransactions in Battlefront II" width="150" height="150" /></a><small class="wp_rp_publish_date">17th November 2017</small> <a href="http://mancunion.com/2017/11/17/ea-temporarily-disables-microtransactions-battlefront-ii-2/" class="wp_rp_title">EA temporarily disables all microtransactions in Battlefront II</a> <small class="wp_rp_excerpt">Players can currently only progress with gameplay </small></li><li data-position="2" data-poid="in-123393" data-post-type="none" ><a href="http://mancunion.com/2017/12/12/ea-vs-people-round-2/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2017/12/ufc-logo-e1513089075917-150x150.png" alt="EA vs. The People: Round 2" width="150" height="150" /></a><small class="wp_rp_publish_date">12th December 2017</small> <a href="http://mancunion.com/2017/12/12/ea-vs-people-round-2/" class="wp_rp_title">EA vs. The People: Round 2</a> <small class="wp_rp_excerpt">UFC set to feature loot boxes despite consumer uprising</small></li><li data-position="3" data-poid="in-115422" data-post-type="none" ><a href="http://mancunion.com/2017/09/25/microtransactions-scourge-gaming-industry/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2017/09/Snap-To-Case-Money-Mousetrap-Bill-Dollar-Bill-96184-150x150.png" alt="Microtransactions: the scourge of the games industry" width="150" height="150" /></a><small class="wp_rp_publish_date">25th September 2017</small> <a href="http://mancunion.com/2017/09/25/microtransactions-scourge-gaming-industry/" class="wp_rp_title">Microtransactions: the scourge of the games industry</a> <small class="wp_rp_excerpt">What are they, and why should you care?</small></li><li data-position="4" data-poid="in-124773" data-post-type="none" ><a href="http://mancunion.com/2018/01/29/animal-crossing-dreaded/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2018/01/animal-crossing-pocket-camp-ca947a2c-2c95-4b70-b550-925ce9f68eeb-150x150.png" alt="A look at Animal Crossing: Pocket Camp" width="150" height="150" /></a><small class="wp_rp_publish_date">29th January 2018</small> <a href="http://mancunion.com/2018/01/29/animal-crossing-dreaded/" class="wp_rp_title">A look at Animal Crossing: Pocket Camp</a> <small class="wp_rp_excerpt">New game, old formula</small></li><li data-position="5" data-poid="in-122215" data-post-type="none" ><a href="http://mancunion.com/2017/11/27/review-star-wars-battlefront-ii/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2017/11/STAR-WARS™-Battlefront™-II_20171123112902-150x150.jpg" alt="Review: Star Wars: Battlefront II" width="150" height="150" /></a><small class="wp_rp_publish_date">27th November 2017</small> <a href="http://mancunion.com/2017/11/27/review-star-wars-battlefront-ii/" class="wp_rp_title">Review: Star Wars: Battlefront II</a> <small class="wp_rp_excerpt">A game that promised to be marmite but delivered mediocrity</small></li><li data-position="6" data-poid="in-130022" data-post-type="none" ><a href="http://mancunion.com/2018/03/27/anthem-reeks-eas-stifling-ambition/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2018/03/Anthem-Official-Gameplay-Reveal-YouTube-150x150.png" alt="Anthem reeks of EA&#8217;s stifling over-ambition" width="150" height="150" /></a><small class="wp_rp_publish_date">27th March 2018</small> <a href="http://mancunion.com/2018/03/27/anthem-reeks-eas-stifling-ambition/" class="wp_rp_title">Anthem reeks of EA&#8217;s stifling over-ambition</a> <small class="wp_rp_excerpt">Anthem looks great on the surface, but under the hood there is cause for concern</small></li><li data-position="7" data-poid="in-118631" data-post-type="none" ><a href="http://mancunion.com/2017/10/30/review-middle-earth-shadow-war/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2017/10/shadowofwar-150x150.jpg" alt="Review: Middle-Earth: Shadow of War" width="150" height="150" /></a><small class="wp_rp_publish_date">30th October 2017</small> <a href="http://mancunion.com/2017/10/30/review-middle-earth-shadow-war/" class="wp_rp_title">Review: Middle-Earth: Shadow of War</a> <small class="wp_rp_excerpt">You shall not pass on the latest Middle-Earth experience</small></li><li data-position="8" data-poid="in-120343" data-post-type="none" ><a href="http://mancunion.com/2017/11/13/review-call-duty-wwii/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2017/11/codposter-150x150.jpg" alt="Review: Call of Duty: WWII" width="150" height="150" /></a><small class="wp_rp_publish_date">13th November 2017</small> <a href="http://mancunion.com/2017/11/13/review-call-duty-wwii/" class="wp_rp_title">Review: Call of Duty: WWII</a> <small class="wp_rp_excerpt">Call of Duty returns to its roots with this strong addition to the franchise</small></li><li data-position="9" data-poid="in-41364" data-post-type="none" ><a href="http://mancunion.com/2012/12/10/epic-mickey-2-the-power-of-two/" class="wp_rp_thumbnail"><img src="http://mancunion.com/wp-content/uploads/2012/12/Epic-Mickey-2-screenshot-4-610x343-150x150.jpg" alt="Epic Mickey 2: The Power of Two" width="150" height="150" /></a><small class="wp_rp_publish_date">10th December 2012</small> <a href="http://mancunion.com/2012/12/10/epic-mickey-2-the-power-of-two/" class="wp_rp_title">Epic Mickey 2: The Power of Two</a> <small class="wp_rp_excerpt">Can Disney live up to expectations with Epic Mickey 2?</small></li></ul></div></div>
 </div>
<div class="clear"></div>					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://mancunion.com/2018/05/02/microtransaction-database-launches-online/';
var disqus_identifier = '131288 http://mancunion.com/?p=131288';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'mancunion';
var disqus_title = "Microtransaction database launches online";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=131288';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


				
				

 </div>
 <div id="sidebar">
  
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [avg] [custom] [PID] -->
<ul class="sidebar-widget popular-posts" id="wpp-4">
<h2 class="widgettitle">Popular</h2>

<ul class="popular-widget">
<li><a href="http://mancunion.com/2017/03/20/animal-testing/" title="Controversy: Animal testing" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/110853-featured-15x15.jpg" width="15" height="15" title="Controversy: Animal testing" alt="Controversy: Animal testing" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/03/20/animal-testing/" title="Controversy: Animal testing" class="wpp-post-title" target="_self">Controversy: Animal testing</a> </li>
<li><a href="http://mancunion.com/2018/05/02/the-end-of-the-viktator/" title="The end of the Viktator?" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/131357-featured-15x15.jpg" width="15" height="15" title="The end of the Viktator?" alt="The end of the Viktator?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2018/05/02/the-end-of-the-viktator/" title="The end of the Viktator?" class="wpp-post-title" target="_self">The end of the Viktator?</a> </li>
<li><a href="http://mancunion.com/2018/02/22/heres-know-bethesdas-alleged-upcoming-elder-scrolls-space/" title="Starfield: what we know about &#8216;Elder Scrolls in Space&#8217;" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/127976-featured-15x15.png" width="15" height="15" title="Starfield: what we know about &#8216;Elder Scrolls in Space&#8217;" alt="Starfield: what we know about &#8216;Elder Scrolls in Space&#8217;" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2018/02/22/heres-know-bethesdas-alleged-upcoming-elder-scrolls-space/" title="Starfield: what we know about &#8216;Elder Scrolls in Space&#8217;" class="wpp-post-title" target="_self">Starfield: what we know about &#8216;Elder Scrolls in Space&#8217;</a> </li>
<li><a href="http://mancunion.com/2016/09/28/british-education-system-needs-fundamental-change/" title="The British education system needs fundamental change" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/97062-featured-15x15.jpg" width="15" height="15" title="The British education system needs fundamental change" alt="The British education system needs fundamental change" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2016/09/28/british-education-system-needs-fundamental-change/" title="The British education system needs fundamental change" class="wpp-post-title" target="_self">The British education system needs fundamental change</a> </li>
<li><a href="http://mancunion.com/2017/10/09/harlem-spartans-exclusive/" title="Harlem Spartans: An Exclusive" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/116963-featured-15x15.jpg" width="15" height="15" title="Harlem Spartans: An Exclusive" alt="Harlem Spartans: An Exclusive" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2017/10/09/harlem-spartans-exclusive/" title="Harlem Spartans: An Exclusive" class="wpp-post-title" target="_self">Harlem Spartans: An Exclusive</a> </li>
<li><a href="http://mancunion.com/2018/02/05/runescape-will-rise-2018/" title="Runescape will rise again in 2018" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/125564-featured-15x15.jpg" width="15" height="15" title="Runescape will rise again in 2018" alt="Runescape will rise again in 2018" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2018/02/05/runescape-will-rise-2018/" title="Runescape will rise again in 2018" class="wpp-post-title" target="_self">Runescape will rise again in 2018</a> </li>
<li><a href="http://mancunion.com/2016/02/24/what-does-your-piercing-say-about-you/" title="What does your piercing say about you?" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/90691-featured-15x15.jpg" width="15" height="15" title="What does your piercing say about you?" alt="What does your piercing say about you?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2016/02/24/what-does-your-piercing-say-about-you/" title="What does your piercing say about you?" class="wpp-post-title" target="_self">What does your piercing say about you?</a> </li>
<li><a href="http://mancunion.com/2013/11/12/american-apparel/" title="Exposed: American Apparel" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/55899-featured-15x15.jpg" width="15" height="15" title="Exposed: American Apparel" alt="Exposed: American Apparel" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2013/11/12/american-apparel/" title="Exposed: American Apparel" class="wpp-post-title" target="_self">Exposed: American Apparel</a> </li>
<li><a href="http://mancunion.com/2018/04/20/album-review-dmas-now/" title="Album Review: DMA&#8217;S – For Now" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/131071-featured-15x15.jpg" width="15" height="15" title="Album Review: DMA&#8217;S – For Now" alt="Album Review: DMA&#8217;S – For Now" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2018/04/20/album-review-dmas-now/" title="Album Review: DMA&#8217;S – For Now" class="wpp-post-title" target="_self">Album Review: DMA&#8217;S – For Now</a> </li>
<li><a href="http://mancunion.com/2015/03/10/cottonopolis-manchesters-fashionable-history/" title="Cottonopolis: Manchester&#8217;s fashionable history" target="_self"><img src="http://mancunion.com/wp-content/uploads/wordpress-popular-posts/74685-featured-15x15.jpg" width="15" height="15" title="Cottonopolis: Manchester&#8217;s fashionable history" alt="Cottonopolis: Manchester&#8217;s fashionable history" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mancunion.com/2015/03/10/cottonopolis-manchesters-fashionable-history/" title="Cottonopolis: Manchester&#8217;s fashionable history" class="wpp-post-title" target="_self">Cottonopolis: Manchester&#8217;s fashionable history</a> </li>

</ul>
</ul>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<ul class="sidebar-widget widget_text" id="text-5"><h2 class="widgettitle">@TheMancunion</h2>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/THEMANCUNION" data-widget-id="265602475212537856">Tweets by @THEMANCUNION</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</ul>		<ul class="sidebar-widget widget_recent_entries" id="recent-posts-7">		<h2 class="widgettitle">Recently Published</h2>
		<ul>
					<li>
				<a href="http://mancunion.com/2018/05/02/festival-preview-parklife-2/">Festival Preview: Parklife</a>
							<span class="post-date">2nd May 2018</span>
						</li>
					<li>
				<a href="http://mancunion.com/2018/05/02/preview-gottwood-festival-2018/">Preview: Gottwood Festival 2018</a>
							<span class="post-date">2nd May 2018</span>
						</li>
					<li>
				<a href="http://mancunion.com/2018/05/02/2018-festival-guide/">2018 Festival Guide</a>
							<span class="post-date">2nd May 2018</span>
						</li>
					<li>
				<a href="http://mancunion.com/2018/05/02/the-end-of-the-viktator/">The end of the Viktator?</a>
							<span class="post-date">2nd May 2018</span>
						</li>
					<li>
				<a href="http://mancunion.com/2018/05/02/review-wrinkle-time/">Review: A Wrinkle in Time</a>
							<span class="post-date">2nd May 2018</span>
						</li>
					<li>
				<a href="http://mancunion.com/2018/05/02/microtransaction-database-launches-online/">Microtransaction database launches online</a>
							<span class="post-date">2nd May 2018</span>
						</li>
					<li>
				<a href="http://mancunion.com/2018/05/02/hip-hop-pulitzer/">Hip-hop and the Pulitzer</a>
							<span class="post-date">2nd May 2018</span>
						</li>
					<li>
				<a href="http://mancunion.com/2018/04/30/unidosh-will-help-make-easy-money/">How UniDosh will help you make some easy money</a>
							<span class="post-date">30th April 2018</span>
						</li>
					<li>
				<a href="http://mancunion.com/2018/04/24/strike-compensation-protest-take-place-tomorrow/">Take Action! plans protest for strike compensation</a>
							<span class="post-date">24th April 2018</span>
						</li>
					<li>
				<a href="http://mancunion.com/2018/04/24/preview-2000-trees-festival-2018/">Preview: 2000 Trees Festival 2018</a>
							<span class="post-date">24th April 2018</span>
						</li>
				</ul>
		</ul>		<ul class="sidebar-widget widget_text" id="text-3"><h2 class="widgettitle">Student Media Partners</h2>
			<div class="textwidget">     <a href="http://www.fusefm.co.uk" target="_blank">
        <img src="http://www.mancunion.com/FuseFM.jpg"  alt="FuseFM" class="aligncenter" />
     </a>
<a href="http://www.fusetv.co.uk/" target="_blank">
<img src="http://www.mancunion.com/FuseTV.jpg" alt="FuseTV"
class="aligncenter" />
</a></div>
		</ul> </div> </div>
 
 <div id="footer">

 <p>&copy; 1969-2018 <a href="http://mancunion.com" title="The Mancunion">The Mancunion</a></p>

 <div class="menu inline"><ul class="sidebar-widget widget_nav_menu" id="nav_menu-5"><div class="menu-new-footer-container"><ul id="menu-new-footer" class="menu"><li id="menu-item-77508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77508"><a href="http://mancunion.com/advertising/">Advertising</a></li>
<li id="menu-item-77503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77503"><a href="http://mancunion.com/archives/">Archives</a></li>
<li id="menu-item-77502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77502"><a href="http://mancunion.com/complaints/">Complaints</a></li>
<li id="menu-item-77504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77504"><a href="http://mancunion.com/contact/">Contact</a></li>
<li id="menu-item-77505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77505"><a href="http://mancunion.com/about/join/">Write For Us</a></li>
</ul></div></ul></div>

<div id="footer-columns">
 <div class="col"><ul>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [avg] [regular] -->
<li id="wpp-5" class="widget popular-posts">
<h2 class="widgettitle">Most Popular</h2>

<ul class="wpp-list">
<li><a href="http://mancunion.com/2012/12/06/1920s-fashion-icon-coco-chanel/" title="1920s Fashion Icon: Coco Chanel" class="wpp-post-title" target="_self">1920s Fashion Icon: Coco Chanel</a> </li>
<li><a href="http://mancunion.com/2017/03/20/animal-testing/" title="Controversy: Animal testing" class="wpp-post-title" target="_self">Controversy: Animal testing</a> </li>
<li><a href="http://mancunion.com/2018/05/02/the-end-of-the-viktator/" title="The end of the Viktator?" class="wpp-post-title" target="_self">The end of the Viktator?</a> </li>
<li><a href="http://mancunion.com/2018/02/22/heres-know-bethesdas-alleged-upcoming-elder-scrolls-space/" title="Starfield: what we know about &#8216;Elder Scrolls in Space&#8217;" class="wpp-post-title" target="_self">Starfield: what we know about &#8216;Elder Scrolls in Space&#8217;</a> </li>
<li><a href="http://mancunion.com/2016/09/28/british-education-system-needs-fundamental-change/" title="The British education system needs fundamental change" class="wpp-post-title" target="_self">The British education system needs fundamental change</a> </li>
<li><a href="http://mancunion.com/2017/10/09/harlem-spartans-exclusive/" title="Harlem Spartans: An Exclusive" class="wpp-post-title" target="_self">Harlem Spartans: An Exclusive</a> </li>
<li><a href="http://mancunion.com/2018/02/05/runescape-will-rise-2018/" title="Runescape will rise again in 2018" class="wpp-post-title" target="_self">Runescape will rise again in 2018</a> </li>

</ul>
</li>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
</ul></div> 
 <div class="col"><ul>		<li id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="http://mancunion.com/2018/05/02/festival-preview-parklife-2/">Festival Preview: Parklife</a>
						</li>
					<li>
				<a href="http://mancunion.com/2018/05/02/preview-gottwood-festival-2018/">Preview: Gottwood Festival 2018</a>
						</li>
					<li>
				<a href="http://mancunion.com/2018/05/02/2018-festival-guide/">2018 Festival Guide</a>
						</li>
					<li>
				<a href="http://mancunion.com/2018/05/02/the-end-of-the-viktator/">The end of the Viktator?</a>
						</li>
					<li>
				<a href="http://mancunion.com/2018/05/02/review-wrinkle-time/">Review: A Wrinkle in Time</a>
						</li>
					<li>
				<a href="http://mancunion.com/2018/05/02/microtransaction-database-launches-online/">Microtransaction database launches online</a>
						</li>
					<li>
				<a href="http://mancunion.com/2018/05/02/hip-hop-pulitzer/">Hip-hop and the Pulitzer</a>
						</li>
				</ul>
		</li>
		</ul></div>
 <div class="col"><ul><li id="recent-comments-4" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.youtakecaretoday.com/' rel='external nofollow' class='url'>Abdul Aziz</a></span> on <a href="http://mancunion.com/2012/02/28/depression-silent-killer/#comment-47983">Depression: silent killer</a></li><li class="recentcomments"><span class="comment-author-link">NoNameNeeded</span> on <a href="http://mancunion.com/2018/05/02/the-end-of-the-viktator/#comment-47982">The end of the Viktator?</a></li><li class="recentcomments"><span class="comment-author-link">the more you know</span> on <a href="http://mancunion.com/2018/02/22/heres-know-bethesdas-alleged-upcoming-elder-scrolls-space/#comment-47981">Starfield: what we know about &#8216;Elder Scrolls in Space&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">RJR</span> on <a href="http://mancunion.com/2017/11/13/university-manchester-criticised-un-professionalism-censorship/#comment-47980">Manchester University accused of unprofessionalism and censorship</a></li></ul></li>
</ul></div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div style="margin-bottom: -1em"><a href="http://mancunion.com" title="The Mancunion"><img src="http://mancunion.com/wp-content/themes/carter/images/footer-logo.png" alt="The Mancunion" /></a>

<p class="small">Designed by <a href="http://jenniferho.co" title="Jennifer Ho">Jennifer Ho</a></p>
<ul class="sidebar-widget simple-social-icons" id="simple-social-icons-2"><ul class="alignleft"><li class="social-email"><a href="mailto:editor@mancunion.com" target="_blank">&#xe60d;</a></li><li class="social-facebook"><a href="http://facebook.com/TheMancunion" target="_blank">&#xe606;</a></li><li class="social-rss"><a href="http://mancunion.com/feed/" target="_blank">&#xe60b;</a></li><li class="social-twitter"><a href="http://twitter.com/TheMancunion" target="_blank">&#xe607;</a></li></ul></ul></div>
 </div>
</div>
<div id="footer-last"><a href="#top" title="Top">^ Top</a> </div>

<style type="text/css"></style>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'mancunion';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<script type="text/javascript">
		jQuery(document).ready(function(){
			if(!catapultReadCookie("catAccCookies")){//If the cookie has not been set
				jQuery("#catapult-cookie-bar").show();
							}
		});
	</script>
<link rel='stylesheet' id='inline_tweets_shared-css'  href='http://mancunion.com/wp-content/plugins/inline-tweets/css/shared.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='inline_tweets_default-css'  href='http://mancunion.com/wp-content/plugins/inline-tweets/css/default.css?ver=2.0' type='text/css' media='all' />
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/comment-reply.min.js?ver=4.6.11'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/uk-cookie-consent/js/uk-cookie-consent-js.js?ver=1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"131288","ajaxurl":"http:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://mancunion.com/wp-includes/js/wp-embed.min.js?ver=4.6.11'></script>
<script type='text/javascript' src='http://mancunion.com/wp-content/plugins/inline-tweets/js/handler.js?ver=4.6.11'></script>
<div id="catapult-cookie-bar">The Mancunion uses cookies<button id="catapultCookie" tabindex=1 onclick="catapultAcceptCookies();">No problem</button><a tabindex=1 href="http://mancunion.com/cookie-policy">More info</a></div></body>
</html>