<!DOCTYPE HTML>
<html lang="en-GB" dir="ltr" data-config='{"twitter":0,"plusone":0,"facebook":0,"style":"mancunion"}'>
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Protesting during lockdown: How to make your voice heard safely - The Mancunion</title>
<link rel="shortcut icon" href="/wp-content/themes/yoo_monday_wp/favicon.ico">
<link rel="apple-touch-icon-precomposed" href="/wp-content/themes/yoo_monday_wp/apple_touch_icon.png">
<style type="text/css">
		</style>

<meta name="description" content="In light of the recent murder of George Floyd, we asked activists how people can effectivley continue to fight for important causes during the lockdown" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://mancunion.com/2020/06/04/protesting-during-lockdown-how-to-make-your-voice-heard-safely/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Protesting during lockdown: How to make your voice heard safely - The Mancunion" />
<meta property="og:description" content="In light of the recent murder of George Floyd, we asked activists how people can effectivley continue to fight for important causes during the lockdown" />
<meta property="og:url" content="https://mancunion.com/2020/06/04/protesting-during-lockdown-how-to-make-your-voice-heard-safely/" />
<meta property="og:site_name" content="The Mancunion" />
<meta property="article:tag" content="Black Lives Matter" />
<meta property="article:tag" content="Justice for George Floyd" />
<meta property="article:tag" content="Manchester Protest" />
<meta property="article:tag" content="Social Distancing" />
<meta property="article:tag" content="University of Manchester" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2020-06-04T15:28:24+00:00" />
<meta property="og:image" content="https://mancunion.com/wp-content/uploads/sites/6/Protest.jpg" />
<meta property="og:image:secure_url" content="https://mancunion.com/wp-content/uploads/sites/6/Protest.jpg" />
<meta property="og:image:width" content="1623" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In light of the recent murder of George Floyd, we asked activists how people can effectivley continue to fight for important causes during the lockdown" />
<meta name="twitter:title" content="Protesting during lockdown: How to make your voice heard safely - The Mancunion" />
<meta name="twitter:image" content="https://mancunion.com/wp-content/uploads/sites/6/Protest.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mancunion.com/#website","url":"https://mancunion.com/","name":"The Mancunion","inLanguage":"en-GB","description":"Britains biggest student newspaper","potentialAction":[{"@type":"SearchAction","target":"https://mancunion.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://mancunion.com/2020/06/04/protesting-during-lockdown-how-to-make-your-voice-heard-safely/#primaryimage","inLanguage":"en-GB","url":"https://mancunion.com/wp-content/uploads/sites/6/Protest.jpg","width":1623,"height":1080},{"@type":"WebPage","@id":"https://mancunion.com/2020/06/04/protesting-during-lockdown-how-to-make-your-voice-heard-safely/#webpage","url":"https://mancunion.com/2020/06/04/protesting-during-lockdown-how-to-make-your-voice-heard-safely/","name":"Protesting during lockdown: How to make your voice heard safely - The Mancunion","isPartOf":{"@id":"https://mancunion.com/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://mancunion.com/2020/06/04/protesting-during-lockdown-how-to-make-your-voice-heard-safely/#primaryimage"},"datePublished":"2020-06-04T15:28:24+00:00","dateModified":"2020-06-04T15:28:24+00:00","author":{"@id":"https://mancunion.com/#/schema/person/32ef330994dc7eef0f4e6c3de067b94c"},"description":"In light of the recent murder of George Floyd, we asked activists how people can effectivley continue to fight for important causes during the lockdown","potentialAction":[{"@type":"ReadAction","target":["https://mancunion.com/2020/06/04/protesting-during-lockdown-how-to-make-your-voice-heard-safely/"]}]},{"@type":["Person"],"@id":"https://mancunion.com/#/schema/person/32ef330994dc7eef0f4e6c3de067b94c","name":"Jacklin Kwan","image":{"@type":"ImageObject","@id":"https://mancunion.com/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/9f2888a5f4a277a1f79246d0048a9faa?s=96&d=https%3A%2F%2Fmancunion.com%2Fwp-content%2Fuploads%2Fsites%2F6%2F765-default-avatar.png&r=g","caption":"Jacklin Kwan"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-35514233-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-35514233-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mancunion.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css' href='https://mancunion.com/wp-content/plugins/formidable/css/formidableforms6.css' type='text/css' media='all' />
<link rel='stylesheet' id='socialsnap-styles-css' href='https://mancunion.com/wp-content/plugins/socialsnap/assets/css/socialsnap.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css' href='https://mancunion.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css' href='https://mancunion.com/wp-content/plugins/feed-them-social/feeds/css/styles.css' type='text/css' media='' />
<link rel='stylesheet' id='wpcloudy-css' href='https://mancunion.com/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://mancunion.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpmm_fontawesome_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/assets/font-awesome-4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpmm_icofont_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/assets/icofont/icofont.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpmm_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/assets/css/wpmm.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_megamenu_generated_css-css' href='https://mancunion.com/wp-content/uploads/sites/6/wp-megamenu/wp-megamenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='featuresbox_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/addons/wpmm-featuresbox/wpmm-featuresbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='postgrid_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/addons/wpmm-gridpost/wpmm-gridpost.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://mancunion.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://mancunion.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://mancunion.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css' href='https://mancunion.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='oswald-css' href='//fonts.googleapis.com/css?family=Oswald%3A200%2C300%2Cregular%2C500%2C600%2C700&#038;ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='poppins-css' href='//fonts.googleapis.com/css?family=Poppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=1.3.7' type='text/css' media='all' />
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/mancunion.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/widgetkit/cache/uikit2-8b640de5.js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/widgetkit/cache/wk-scripts-f29c9010.js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-megamenu/addons/wpmm-featuresbox/wpmm-featuresbox.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var postgrid_ajax_load = {"ajax_url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/mancunion.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-megamenu/addons/wpmm-gridpost/wpmm-gridpost.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/mancunion.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"88797","token":"f416898631","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<link rel='https://api.w.org/' href='https://mancunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mancunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mancunion.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://mancunion.com/?p=88797' />
<link rel="alternate" type="application/json+oembed" href="https://mancunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmancunion.com%2F2020%2F06%2F04%2Fprotesting-during-lockdown-how-to-make-your-voice-heard-safely%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mancunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmancunion.com%2F2020%2F06%2F04%2Fprotesting-during-lockdown-how-to-make-your-voice-heard-safely%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #58585a;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #ffffff;
				}
				#catapult-cookie-bar a {
					color: #222222;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #ffffff;
				}
				button#catapultCookie {
					background:#fdb828;
					color: #ffffff;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #58585a;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style type="text/css">.wp-megamenu-wrap > ul.wp-megamenu > li.wpmm_mega_menu > .wpmm-strees-row-container 
                        > ul.wp-megamenu-sub-menu { width: 100% !important;}.wp-megamenu > li.wp-megamenu-item-69210.wpmm-item-fixed-width  > ul.wp-megamenu-sub-menu { width: 100% !important;}.wpmm-nav-wrap ul.wp-megamenu>li ul.wp-megamenu-sub-menu #wp-megamenu-item-69210>a { }.wpmm-nav-wrap .wp-megamenu>li>ul.wp-megamenu-sub-menu li#wp-megamenu-item-69210>a { }li#wp-megamenu-item-69210> ul ul ul> li { width: 100%; display: inline-block;} li#wp-megamenu-item-69210 a { }#wp-megamenu-item-69210> .wp-megamenu-sub-menu { }.wp-megamenu-wrap > ul.wp-megamenu > li.wpmm_mega_menu > .wpmm-strees-row-container 
                        > ul.wp-megamenu-sub-menu { width: 100% !important;}.wp-megamenu > li.wp-megamenu-item-69187.wpmm-item-fixed-width  > ul.wp-megamenu-sub-menu { width: 100% !important;}.wpmm-nav-wrap ul.wp-megamenu>li ul.wp-megamenu-sub-menu #wp-megamenu-item-69187>a { }.wpmm-nav-wrap .wp-megamenu>li>ul.wp-megamenu-sub-menu li#wp-megamenu-item-69187>a { }li#wp-megamenu-item-69187> ul ul ul> li { width: 100%; display: inline-block;} li#wp-megamenu-item-69187 a { }#wp-megamenu-item-69187> .wp-megamenu-sub-menu { }</style><style type="text/css"></style><script type="text/javascript">document.documentElement.className += " js";</script>
<link rel="stylesheet" href="/wp-content/themes/yoo_monday_wp/cache/gzip.php?theme-be8df515.css">
<script src="/wp-content/themes/yoo_monday_wp/cache/gzip.php?theme-a300a63f.js"></script>
</head>
<body class="post-template-default single single-post postid-88797 single-format-standard tm-isblog wp-single wp-megamenu">
<div class="tm-toolbar uk-visible-large">
<div class="uk-container uk-container-center uk-clearfix">
<div class="uk-float-left"><div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://facebook.com/TheMancunion" title="Like Us" target="_blank" rel="noopener noreferrer"><i class="uk-icon-facebook"></i></a> <a class="uk-margin-left" href="https://twitter.com/TheMancunion" title="Follow Us" target="_blank" rel="noopener noreferrer"><i class="uk-icon-twitter"></i></a> <a class="uk-margin-left" href="/cdn-cgi/l/email-protection#87e2e3eef3e8f5c7eae6e9e4f2e9eee8e9a9e4e8ea" title="Write to Us"><i class="uk-icon-envelope-o"></i></a>
<a href="#my-id1" class="uk-margin-left" data-uk-modal="{center:true}">
<i class="uk-icon-sun-o"></i></a>
<div id="my-id1" class="uk-modal">
<div class="uk-modal-dialog uk-modal-dialog-lightbox">
<h2 class="uk-text-center" style="padding-top: 20px;">Manchester Forecast</h2>
<div><div id="wpc-weather-id-69103" class="wpc-weather-id" data-id="69103" data-post-id="88797" data-map="" data-detect-geolocation="" data-manual-geolocation="" data-wpc-lat="" data-wpc-lon="" data-wpc-city-id="" data-wpc-city-name="" data-custom-font=""></div></div>
</div>
</div>
</div></div></div>
<div class="uk-float-right"><div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><div class="">
<a class="uk-button uk-button-success uk-button-small" href="http://manchestermediagroup.co.uk" title="Manchester Media Group">MMG</a> <a class="uk-button uk-button-small" href="https://mancunion.com" title="Manchester University Mancunion Newspaper">Mancunion</a> <a class="uk-button uk-button-warning uk-button-small" href="http://fusefm.co.uk" title="Manchester Fuse FM">Fuse FM</a> <a class="uk-button uk-button-warning uk-button-small" href="#listen" title="Listen to Fuse FM Radio" data-uk-tooltip data-uk-modal="{center:true}"><i class="uk-icon-music"></i></a> <a class="uk-button uk-button-danger uk-button-small" href="http://fusetv.co.uk" title="Manchester Fuse TV">Fuse TV</a>
</div></div></div></div>
</div>
</div>
<div id="wpv-view-layout-69220-TCPID88797" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-69220-TCPID88797" data-viewnumber="69220-TCPID88797" data-pagination="{&quot;id&quot;:&quot;69220&quot;,&quot;base_permalink&quot;:&quot;/2020/06/04/protesting-during-lockdown-how-to-make-your-voice-heard-safely/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=protesting-during-lockdown-how-to-make-your-voice-heard-safely&amp;wpv_view_count=69220-TCPID88797&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://mancunion.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/2020/06/04/protesting-during-lockdown-how-to-make-your-voice-heard-safely/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=protesting-during-lockdown-how-to-make-your-voice-heard-safely&#038;wpv_view_count=69220-TCPID88797">
<div class="uk-grid uk-grid-collapse ticker uk-visible-large">
<div class="uk-width-large-1-10"><strong>Latest News:</strong></div>
<div class="uk-width-large-9-10">
<marquee behavior="scroll" direction="left" onmouseover="this.stop();" onmouseout="this.start();">
<span class="ticker-item"><a href="https://mancunion.com/2020/05/27/university-of-manchester-announce-full-divestment-from-fossil-fuels/">University of Manchester announce full divestment from fossil fuels</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2020/05/21/pay-cuts-severance-and-unpaid-leave-uom-announce-voluntary-cost-saving-measures/">Pay cuts, severance and unpaid leave: UoM announce voluntary cost-saving measures</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2020/05/18/greater-manchester-homelessness-charities-appeal-for-support-following-warehouse-raid/">Greater Manchester homelessness charities appeal for support following warehouse raid</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2020/05/11/lecturers-prepare-for-continued-online-teaching-in-september/">Lecturers prepare for continued online teaching in September</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2020/05/11/university-of-manchester-confirms-september-start-date/">University of Manchester confirms September start date</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2020/05/07/class-sizes-set-to-increase-following-covid-related-cuts/">Class sizes set to increase following COVID-related cuts</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2020/04/30/ucu-respond-to-plans-for-staff-pay-cuts-and-terminations-at-uom/">UCU respond to plans for staff pay cuts and terminations at UoM</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2020/04/24/durham-university-proposes-controversial-plans-to-move-courses-online/">Durham University proposes controversial plans to move courses online</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2020/04/23/uom-reveals-potential-loss-of-over-270m-due-to-covid-19/">UoM reveals potential loss of over £270m due to COVID-19</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2020/04/21/skum-indefinitely-suspended-from-au-over-shocking-behaviours/">SKUM indefinitely suspended from AU over &#8220;shocking behaviours&#8221;</a></span>
<strong>•</strong>
</marquee>
</div>
</div>
</div>
<div class="tm-navbar" data-uk-sticky="{media: 768}" data-uk-dropdown-overlay="{cls: 'tm-dropdown-overlay'}">
<div class="uk-navbar">
<div class="tm-headerbar tm-headerbar-default uk-container uk-container-center uk-flex uk-flex-space-between">
<div class="uk-flex uk-flex-middle uk-width-1-1">
<a class="tm-logo uk-visible-large" href="https://mancunion.com"><div class="textwidget custom-html-widget"><img alt="Manchester Mancunion Logo" src="/wp-content/uploads/sites/6/mancunion-logo.svg" width="250px" /></div></a>
<a class="tm-logo-small uk-hidden-large" href="https://mancunion.com"><div class="textwidget custom-html-widget"><img alt="Manchester Mancunion Logo" src="/wp-content/uploads/sites/6/mancunion-logo.svg" width="200px" /></div></a>
 <nav class="uk-visible-large uk-width-1-1">
<nav id="wp-megamenu-new-mega-menu" class="wp-megamenu-wrap    ">
<div class="wpmm-fullwidth-wrap"></div>
<div class="wpmm-nav-wrap wpmm-main-wrap-">
<a href="javascript:;" class="wpmm_mobile_menu_btn show-close-icon"><i class="fa fa-bars"></i> </a> <ul id="menu-new-mega-menu" class="wp-megamenu"><li id="wp-megamenu-item-69210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children wp-megamenu-item-69210  wpmm_mega_menu  wpmm-slideindown wpmm-strees-default wpmm-submenu-right"><a>News <b class="fa fa-angle-down"></b> </a>
<ul class="wp-megamenu-sub-menu">
<li id="wp-megamenu-item-2862650167268041286" class="wpmm-row wp-megamenu-item-2862650167268041286 wpmm-submenu-right">
<ul class="wp-megamenu-sub-menu">
<li id="wp-megamenu-item-7874057733387313599" class="wpmm-col wpmm-col-12 wp-megamenu-item-7874057733387313599 wpmm-submenu-right">
<ul class="wp-megamenu-sub-menu">
<li class="menu-item wpmm-type-widget menu-widget-class wpmm-type-widget wp-megamenu-item-69210 wpmm-submenu-right"><div class="wpmm-vertical-tabs"><div class="wpmm-vertical-tabs-nav"><ul class="wpmm-tab-btns"><li class=""><a href="https://mancunion.com/category/features/">Features</a></li><li class=""><a href="https://mancunion.com/category/investigations/">Investigations</a></li><li class=""><a href="https://mancunion.com/category/lifestyle/">Lifestyle</a></li><li class=""><a href="https://mancunion.com/category/news/">News</a></li><li class=""><a href="https://mancunion.com/category/opinion/">Opinion</a></li><li class=""><a href="https://mancunion.com/category/science-technology/">Science &amp; Tech</a></li><li class=""><a href="https://mancunion.com/category/societies/">Societies</a></li><li class=""><a href="https://mancunion.com/category/sport/">Sport</a></li></ul></div><div class="wpmm-vertical-tabs-content"><div class="wpmm-tab-content"><div class="wpmm-tab-pane active"><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/06/04/protesting-during-lockdown-how-to-make-your-voice-heard-safely/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Protest.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/features/" rel="category tag">Features</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/06/04/protesting-during-lockdown-how-to-make-your-voice-heard-safely/">Protesting during lockdown: How to make your voice heard safely</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/05/22/living-in-lockdown-life-in-empty-fallowfield-halls/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Untitled-design-4.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/features/" rel="category tag">Features</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/05/22/living-in-lockdown-life-in-empty-fallowfield-halls/">Living in lockdown: Life in empty Fallowfield halls</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/05/11/dont-fck-with-lambs-manchester-student-discovers-bin-bags-brimming-with-dead-animals-in-fallowfield/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/lamb-1.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/features/" rel="category tag">Features</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/05/11/dont-fck-with-lambs-manchester-student-discovers-bin-bags-brimming-with-dead-animals-in-fallowfield/">Don’t F*ck with Lambs: Manchester student discovers bin bags brimming with dead animals in Fallowfield</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="features" data-current="1" data-oderby="latest" data-column="col4" data-total="113" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="features" data-current="1" data-oderby="latest" data-column="col4" data-total="113" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/05/13/revealed-disruptive-uom-strikes-were-plagued-by-low-turnout/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/UCU-Stikes-student-Students-support-strike-image.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/investigations/" rel="category tag">Investigations</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/05/13/revealed-disruptive-uom-strikes-were-plagued-by-low-turnout/">Revealed: Disruptive UoM strikes were plagued by low turnout</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/05/01/cache-22-how-has-the-shift-to-online-learning-affected-manchester-students/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/computer-338968_960_720.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/investigations/" rel="category tag">Investigations</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/05/01/cache-22-how-has-the-shift-to-online-learning-affected-manchester-students/">Cache-22: How has the shift to online learning affected Manchester students?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/04/20/does-uoms-admissions-process-prioritise-the-privileged/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Screen-Shot-2018-02-01-at-19.16.17.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/investigations/" rel="category tag">Investigations</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/04/20/does-uoms-admissions-process-prioritise-the-privileged/">Does UoM’s admissions process prioritise the privileged?</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="investigations" data-current="1" data-oderby="latest" data-column="col4" data-total="20" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="investigations" data-current="1" data-oderby="latest" data-column="col4" data-total="20" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/06/01/capitalism-and-capitalising-on-self-care/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/garima-01.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/lifestyle/" rel="category tag">Lifestyle</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/06/01/capitalism-and-capitalising-on-self-care/">Capitalism and capitalising on self-care</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/05/20/cancer-wont-wait-so-why-should-you/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/maybe.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/lifestyle/" rel="category tag">Lifestyle</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/05/20/cancer-wont-wait-so-why-should-you/">Cancer won&#8217;t wait so why should you?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/05/15/lets-get-away-barcelona/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/20200131_181221-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/lifestyle/" rel="category tag">Lifestyle</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/05/15/lets-get-away-barcelona/">Let&#8217;s Get Away: Barcelona</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="lifestyle" data-current="1" data-oderby="latest" data-column="col4" data-total="256" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="lifestyle" data-current="1" data-oderby="latest" data-column="col4" data-total="256" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/05/27/university-of-manchester-announce-full-divestment-from-fossil-fuels/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/DIVESTNOW.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/news/" rel="category tag">News</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/05/27/university-of-manchester-announce-full-divestment-from-fossil-fuels/">University of Manchester announce full divestment from fossil fuels</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/05/21/pay-cuts-severance-and-unpaid-leave-uom-announce-voluntary-cost-saving-measures/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/manchester-1.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/news/" rel="category tag">News</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/05/21/pay-cuts-severance-and-unpaid-leave-uom-announce-voluntary-cost-saving-measures/">Pay cuts, severance and unpaid leave: UoM announce voluntary cost-saving measures</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/05/18/greater-manchester-homelessness-charities-appeal-for-support-following-warehouse-raid/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Photo-07-04-2020-14-13-292-copy-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/news/" rel="category tag">News</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/05/18/greater-manchester-homelessness-charities-appeal-for-support-following-warehouse-raid/">Greater Manchester homelessness charities appeal for support following warehouse raid</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="news" data-current="1" data-oderby="latest" data-column="col4" data-total="963" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="news" data-current="1" data-oderby="latest" data-column="col4" data-total="963" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/05/07/coronaspeak-what-impact-is-the-langage-of-lockdown-having-on-us/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG_20200429_171654.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/opinion/" rel="category tag">Opinion</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/05/07/coronaspeak-what-impact-is-the-langage-of-lockdown-having-on-us/">Coronaspeak: What impact is the language of lockdown having on us?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/05/05/outsiders-stockpilers-and-socialisers-narratives-of-blame-during-lockdown/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/lock-down-article-2.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/opinion/" rel="category tag">Opinion</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/05/05/outsiders-stockpilers-and-socialisers-narratives-of-blame-during-lockdown/">Outsiders, stockpilers, and socialisers: narratives of blame during lockdown</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/05/04/wh3r3-4-4rt-th0u-r0m30-digital-dating-in-the-coronazone/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/love-4368785_1920-1.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/opinion/" rel="category tag">Opinion</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/05/04/wh3r3-4-4rt-th0u-r0m30-digital-dating-in-the-coronazone/">WH3R3 4 4RT TH0U R0M30? Digital dating in the coronazone</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="opinion" data-current="1" data-oderby="latest" data-column="col4" data-total="324" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="opinion" data-current="1" data-oderby="latest" data-column="col4" data-total="324" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/04/15/google-and-apples-covid-tracking-software-could-see-reduction-in-cases/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/girl-on-phone.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/science-technology/" rel="category tag">Science &amp; Tech</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/04/15/google-and-apples-covid-tracking-software-could-see-reduction-in-cases/">Google and Apple&#8217;s covid tracking software could see reduction in cases</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/03/12/black-hole-ejection-behaviour-observed-by-jodrell-bank-telescope-array/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/800px-Supermassive_black_hole.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/science-technology/" rel="category tag">Science &amp; Tech</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/03/12/black-hole-ejection-behaviour-observed-by-jodrell-bank-telescope-array/">Black hole ejection behaviour observed by Jodrell Bank telescope array</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/03/12/uom-study-indicates-unnecessary-antibiotics-prescriptions-could-lead-to-increased-hospital-admissions/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/600580574_9e6b31b51f_b.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/science-technology/" rel="category tag">Science &amp; Tech</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/03/12/uom-study-indicates-unnecessary-antibiotics-prescriptions-could-lead-to-increased-hospital-admissions/">UoM study indicates unnecessary antibiotics prescriptions could lead to increased hospital admissions</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="science-technology" data-current="1" data-oderby="latest" data-column="col4" data-total="162" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="science-technology" data-current="1" data-oderby="latest" data-column="col4" data-total="162" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/03/13/advocacy-groups-express-concern-about-lack-of-representation-in-new-exec-team/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG-20200306-WA0000.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/societies/" rel="category tag">Societies</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/03/13/advocacy-groups-express-concern-about-lack-of-representation-in-new-exec-team/">Advocacy groups express concern about lack of representation in new exec team</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/03/05/table-tennis-club-celebrates-international-womens-day/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Table-tennis-1-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/societies/" rel="category tag">Societies</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/03/05/table-tennis-club-celebrates-international-womens-day/">Table Tennis Club celebrates International Women&#8217;s Day</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/02/27/penis-vagina-pregnancy-sexpression-tackles-the-lack-of-lgbtq-specific-sex-ed-in-schools-and-on-campus/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG_8028-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/societies/" rel="category tag">Societies</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/02/27/penis-vagina-pregnancy-sexpression-tackles-the-lack-of-lgbtq-specific-sex-ed-in-schools-and-on-campus/">Penis, vagina, pregnancy: Sexpression tackles the lack of LGBTQ+ specific sex ed in schools and on campus</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="societies" data-current="1" data-oderby="latest" data-column="col4" data-total="79" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="societies" data-current="1" data-oderby="latest" data-column="col4" data-total="79" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/03/30/social-distancing-how-to-get-your-sporting-fix/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/559790045_6158abcd0f.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/sport/" rel="category tag">Sport</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/03/30/social-distancing-how-to-get-your-sporting-fix/">Social distancing: how to get your sporting fix</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/03/13/disappointment-for-the-lionesses/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/England_Womens_Vs_USA_18313008609.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/sport/" rel="category tag">Sport</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/03/13/disappointment-for-the-lionesses/">Disappointment for the Lionesses</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/03/12/safety-concerns-over-fukushima-opening-the-tokyo-2020-olympic-torch-relay/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/8657963646_e17ef19ccf_k.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/sport/" rel="category tag">Sport</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/03/12/safety-concerns-over-fukushima-opening-the-tokyo-2020-olympic-torch-relay/">Safety concerns over Fukushima opening the Tokyo 2020 Olympic torch relay</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="sport" data-current="1" data-oderby="latest" data-column="col4" data-total="337" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="sport" data-current="1" data-oderby="latest" data-column="col4" data-total="337" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div></div></div></div></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li id="wp-megamenu-item-69187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children wp-megamenu-item-69187  wpmm_mega_menu  wpmm-slideindown wpmm-submenu-right"><a>Culture <b class="fa fa-angle-down"></b> </a>
<ul class="wp-megamenu-sub-menu">
<li id="wp-megamenu-item-8996743646488905262" class="wpmm-row wp-megamenu-item-8996743646488905262 wpmm-submenu-right">
<ul class="wp-megamenu-sub-menu">
<li id="wp-megamenu-item-1.231700825642E+19" class="wpmm-col wpmm-col-12 wp-megamenu-item-1.231700825642E+19 wpmm-submenu-right">
<ul class="wp-megamenu-sub-menu">
<li class="menu-item wpmm-type-widget menu-widget-class wpmm-type-widget wp-megamenu-item-69187 wpmm-submenu-right"><div class="wpmm-vertical-tabs"><div class="wpmm-vertical-tabs-nav"><ul class="wpmm-tab-btns"><li class=""><a href="https://mancunion.com/category/arts/">Arts</a></li><li class=""><a href="https://mancunion.com/category/books/">Books</a></li><li class=""><a href="https://mancunion.com/category/fashion-beauty/">Fashion &amp; Beauty</a></li><li class=""><a href="https://mancunion.com/category/film/">Film</a></li><li class=""><a href="https://mancunion.com/category/food-drink/">Food &amp; Drink</a></li><li class=""><a href="https://mancunion.com/category/games/">Games</a></li><li class=""><a href="https://mancunion.com/category/music/">Music</a></li><li class=""><a href="https://mancunion.com/category/theatre/">Theatre</a></li></ul></div><div class="wpmm-vertical-tabs-content"><div class="wpmm-tab-content"><div class="wpmm-tab-pane active"><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/03/13/art-in-mancunia-evie-spicer/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Screenshot-2020-02-17-at-19.40.17.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/arts/" rel="category tag">Arts</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/03/13/art-in-mancunia-evie-spicer/">Art in Mancunia: Evie Spicer</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/03/12/is-it-art-french-orbeez-bath/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/800px-Gel_Water_Beads_6477584337.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/arts/" rel="category tag">Arts</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/03/12/is-it-art-french-orbeez-bath/">Is it Art?: French Orbeez Bath</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/03/06/art-in-mancunia-rebekah-knox/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/86684099_225633008604022_8227457528519196672_n.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/arts/" rel="category tag">Arts</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/03/06/art-in-mancunia-rebekah-knox/">Art In Mancunia: Rebekah Knox</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="arts" data-current="1" data-oderby="latest" data-column="col4" data-total="150" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="arts" data-current="1" data-oderby="latest" data-column="col4" data-total="150" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/05/15/my-thoughts-exactly-the-feminist-icon-and-legend-that-is-lily-allen/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Lily-Allen-article.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/books/" rel="category tag">Books</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/05/15/my-thoughts-exactly-the-feminist-icon-and-legend-that-is-lily-allen/">My Thoughts Exactly &#8211; The feminist icon and legend that is Lily Allen</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/03/12/womanhood-in-a-thousand-splendid-suns/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/1599px-Khaled_Hosseini_9039699646.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/books/" rel="category tag">Books</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/03/12/womanhood-in-a-thousand-splendid-suns/">Womanhood in A Thousand Splendid Suns</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/03/12/manchester-city-of-literature/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/world-poetry-day.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/books/" rel="category tag">Books</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/03/12/manchester-city-of-literature/">Manchester: City of Literature</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="books" data-current="1" data-oderby="latest" data-column="col4" data-total="144" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="books" data-current="1" data-oderby="latest" data-column="col4" data-total="144" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/05/13/10-sustainable-beauty-swaps/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/christin-hume-0MoF-Fe0w0A-unsplash-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/fashion-beauty/" rel="category tag">Fashion &amp; Beauty</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/05/13/10-sustainable-beauty-swaps/">10 sustainable beauty swaps</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/05/13/5-diy-beauty-products-to-make-at-home/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/95388171_579529269355475_6741056913166827520_n.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/fashion-beauty/" rel="category tag">Fashion &amp; Beauty</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/05/13/5-diy-beauty-products-to-make-at-home/">5 DIY beauty products to make at home</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/05/13/5-diy-masks-to-try-whilst-stuck-at-home/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/95443897_688882498527808_2191872405587099648_n.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/fashion-beauty/" rel="category tag">Fashion &amp; Beauty</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/05/13/5-diy-masks-to-try-whilst-stuck-at-home/">5 DIY masks to try whilst stuck at home</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="fashion-beauty" data-current="1" data-oderby="latest" data-column="col4" data-total="269" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="fashion-beauty" data-current="1" data-oderby="latest" data-column="col4" data-total="269" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/05/25/review-normal-people/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/book-4768175_1280.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/film/" rel="category tag">Film</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/05/25/review-normal-people/">Review: Normal People</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/05/25/opinion-netflixs-hollywood-is-a-liberal-fantasy/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Hollywood_Sign_Zuschnitt-1.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/film/" rel="category tag">Film</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/05/25/opinion-netflixs-hollywood-is-a-liberal-fantasy/">Opinion: Netflix&#8217;s Hollywood is a liberal fantasy</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/04/20/viva-2020-esto-no-es-berlin/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/34705758976_b03661d846_k.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/film/" rel="category tag">Film</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/04/20/viva-2020-esto-no-es-berlin/">¡Viva! 2020: Esto no es Berlín</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="film" data-current="1" data-oderby="latest" data-column="col4" data-total="376" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="film" data-current="1" data-oderby="latest" data-column="col4" data-total="376" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/03/11/viva-la-vegan-revolution-the-junk-food-edition/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG_2145-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/food-drink/" rel="category tag">Food &amp; Drink</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/03/11/viva-la-vegan-revolution-the-junk-food-edition/">Viva la vegan revolution: the junk food edition</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/03/11/fermented-foods-are-more-than-a-fad/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/deli-2029484_1280.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/food-drink/" rel="category tag">Food &amp; Drink</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/03/11/fermented-foods-are-more-than-a-fad/">Fermented foods are more than a fad</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/03/11/what-comes-first-the-beans-or-the-cheese/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Picture1-5.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/food-drink/" rel="category tag">Food &amp; Drink</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/03/11/what-comes-first-the-beans-or-the-cheese/">What comes first &#8211; the beans or the cheese?</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="food-drink" data-current="1" data-oderby="latest" data-column="col4" data-total="154" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="food-drink" data-current="1" data-oderby="latest" data-column="col4" data-total="154" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/03/27/review-sekiro-shadows-die-twice/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/WhatsApp-Image-2019-03-23-at-12.42.37.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/games/" rel="category tag">Games</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/03/27/review-sekiro-shadows-die-twice/">Review: Sekiro: Shadows Die Twice</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/03/21/details-revealed-for-student-game-jam-manchester/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/gamedevhighres.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/games/" rel="category tag">Games</a> <a href="https://mancunion.com/category/societies/" rel="category tag">Societies</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/03/21/details-revealed-for-student-game-jam-manchester/">Details revealed for Student Game Jam: Manchester</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/03/15/review-the-occupation/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/theoccFI.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/games/" rel="category tag">Games</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/03/15/review-the-occupation/">Review: The Occupation</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="games" data-current="1" data-oderby="latest" data-column="col4" data-total="105" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="games" data-current="1" data-oderby="latest" data-column="col4" data-total="105" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/05/20/album-review-rain-fire-ep-by-novelist/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/novdddd-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/music/" rel="category tag">Music</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/05/20/album-review-rain-fire-ep-by-novelist/">Album Review: Rain Fire EP by Novelist</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/05/15/ep-review-ii-by-tnght/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/TNGHT_Mezzanine_San_Francisco_4-20-2013.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/music/" rel="category tag">Music</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/05/15/ep-review-ii-by-tnght/">EP Review: II by TNGHT</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/05/15/live-review-jon-hopkins-at-manchesters-bridgewater-hall/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Jon-Hopkins-Bridgewater-Hall-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/music/" rel="category tag">Music</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/05/15/live-review-jon-hopkins-at-manchesters-bridgewater-hall/">Live Review: Jon Hopkins at Manchester&#8217;s Bridgewater Hall</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="music" data-current="1" data-oderby="latest" data-column="col4" data-total="806" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="music" data-current="1" data-oderby="latest" data-column="col4" data-total="806" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/04/06/review-we-wont-fall/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Group.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/theatre/" rel="category tag">Theatre</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/04/06/review-we-wont-fall/">Review: We Won&#8217;t Fall</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/04/03/review-opera-norths-street-scene/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/49614282257_190e877eae_o-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/theatre/" rel="category tag">Theatre</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/04/03/review-opera-norths-street-scene/">Review: Opera North&#8217;s Street Scene</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/04/03/review-how-to-keep-up-with-the-kardashians/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/90372482_189387695696314_1539970780362702848_n-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/theatre/" rel="category tag">Theatre</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/04/03/review-how-to-keep-up-with-the-kardashians/">Review: How To Keep Up With The Kardashians</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="theatre" data-current="1" data-oderby="latest" data-column="col4" data-total="229" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="theatre" data-current="1" data-oderby="latest" data-column="col4" data-total="229" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div></div></div></div></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li id="wp-megamenu-item-69188" class="menu-item menu-item-type-post_type menu-item-object-page wp-megamenu-item-69188  wpmm_dropdown_menu  wpmm-slideindown wpmm-submenu-right"><a href="https://mancunion.com/about-us/">About</a></li>
<li id="wp-megamenu-item-69189" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent wp-megamenu-item-69189  wpmm_dropdown_menu  wpmm-slideindown wpmm-submenu-right"><a href="https://mancunion.com/contact-us/">Contact Us</a></li>
</ul>
</div>
</nav> </nav>
</div>
<div class="uk-flex uk-flex-middle uk-flex-right">
<div class="uk-visible">
<form class="uk-search" id="search-search-2-5ed91583793fd" action="https://mancunion.com/" method="get" data-uk-search="{'source': 'https://mancunion.com/wp-admin/admin-ajax.php?action=warp_search', 'param': 's', 'msgResultsHeader': 'Search Results', 'msgMoreResults': 'More Results', 'msgNoResults': 'No results found', flipDropdown: 1}">
<input class="uk-search-field" type="text" value="" name="s" placeholder="search...">
</form>
</div>
</div>
<a href="#offcanvas" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas></a>
</div>
</div>
</div>
<div class="uk-panel uk-panel-box uk-panel-box-primary ss-breaking">
<div class="uk-flex uk-flex-middle uk-flex-center uk-visible-large">
<div class="uk-panel">
<h2 class="uk-margin-right">// Breaking News:</h2>
</div>
<div class="uk-panel">
<h2 class="uk-text-truncate">University of Manchester announce full divestment from fossil fuels</h2>
</div>
<div class="uk-panel">
<a class="uk-button uk-margin-left" href="https://mancunion.com/2020/05/27/university-of-manchester-announce-full-divestment-from-fossil-fuels/" title="University of Manchester announce full divestment from fossil fuels">Read More</a>
</div>
</div>
<div class="uk-flex uk-flex-middle uk-flex-center uk-hidden-large">
<div class="uk-panel">
<h2 class="">//Breaking: University of Manchester announce full divestment from fossil fuels <a class="uk-button" href="https://mancunion.com/2020/05/27/university-of-manchester-announce-full-divestment-from-fossil-fuels/" title="University of Manchester announce full divestment from fossil fuels">More</a></h2>
</div>
</div>
<a href="https://mancunion.com/2020/05/27/university-of-manchester-announce-full-divestment-from-fossil-fuels/" class="uk-position-cover"></a>
</div>
<div class="uk-container uk-container-center uk-margin-top-large">
<div id="tm-main" class="uk-grid" data-uk-grid-match data-uk-grid-margin>
<div class="tm-main uk-width-large-1-1 uk-flex-order-last">
<main id="tm-content" class="tm-content">
<ul class="uk-breadcrumb"><li><a href="https://mancunion.com">Mancunion</a></li><li><a href="https://mancunion.com/category/features/">Features</a></li><li class="uk-active"><span>Protesting during lockdown: How to make your voice heard safely</span></li></ul>
<style>
    div.et_social_sidebar_networks.et_social_visible_sidebar.et_social_slideright.et_social_animated.et_social_circle.et_social_sidebar_slide.et_social_mobile_on.et_social_sidebar_networks_right  {
        margin-top: 350px;
    }

    .relatedcontent h6 {font-size: 14px;}
    #related_posts ul {list-style: none; padding-left:0;}
    .tm-article-container {padding: 50px;}
    .uk-comment-avatar {border-radius: 50%;}
    .text-link {
        background-color: transparent;
        color: #fdb828;
        cursor: pointer;
        text-decoration: none;
        }

    .uk-grid.uk-grid-large {margin: auto;}

    .text-link:hover {
        color: #5c5c5c;
        outline: 0;
    }

    @media only screen and (max-width: 768px) {
        .tm-article-container {padding: 0;}
        #related_posts {text-align: center;}
        .uk-container.uk-container-center.uk-margin-top-large {padding: 0;}
        .uk-grid.uk-grid-large {margin: 0;}
        .uk-width-large-2-6 {padding-left:0;}
}

@media only screen and (max-width: 420px) {
        .uk-article.tm-article.tm-article-box  {padding: 30px;}
}



</style>
<article class="uk-article tm-article  tm-article-box " data-permalink="https://mancunion.com/2020/06/04/protesting-during-lockdown-how-to-make-your-voice-heard-safely/">
<div class="uk-position-relative tm-article-image">
<div class="uk-position-cover" style="background-image: url(https://mancunion.com/wp-content/uploads/sites/6/Protest-1300x700.jpg); background-size: cover; background-position: 50% 50%; background-repeat: no-repeat;"></div>
<img width="1300" height="700" src="https://mancunion.com/wp-content/uploads/sites/6/Protest-1300x700.jpg" class="uk-invisible wp-post-image" alt="" /> </div>
<div class="uk-article-meta uk-text-center uk-margin">Photo: NathanKeirn @ Wikimedia Commons</div>
<div class="tm-article-container tm-margin-xlarge-top">
<div class="uk-text-center uk-margin-large-bottom">
<div class="uk-text-center">
<h1 class="uk-article-title">Protesting during lockdown: How to make your voice heard safely</h1>
<p class="uk-article-meta">
Written on <time datetime="2020-06-04">4th June 2020</time>. Posted in <a href="https://mancunion.com/category/features/" rel="category tag">Features</a> </p>
</div>
</div>
<div class="uk-grid uk-grid-large">
<div class="uk-width-large-4-6 uk-width-medium-1-1" style="padding-left:0;">
<p class="p1"><span class="s1">The continued need to fight for society’s most marginalised communities shouldn’t take a backseat during the lockdown. Now is a</span><span class="s1"> time for protest. </span></p>
<p class="p1"><span class="s1"><i>The Mancunion </i>spoke with several of Manchester’s activist groups, from those representing the Black Lives Matter movement, to climate and LGBT activists. We asked them how people can continue fighting for important causes during the coronavirus pandemic and this is what they said. </span></p>
<p class="p1"><span class="s1"><b>Voice your support on social media</b></span></p>
<p class="p1"><span class="s1">Letting your voice be heard on social media has many benefits. Social media can be used to communicate with other activists and let them know they are not fighting alone. It can also be used to condemn unacceptable behaviour.</span></p>
<blockquote><p><span class="s1">Always take time to ensure you do your research, and do not detract from the voices that most define the movement.</span></p></blockquote>
<p class="p1"><span class="s1">You should make sure that what you share on social media is sensitive and well-informed. This is particularly important for those who ally themselves with a cause in which they are not the primary victims.</span></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="fr" dir="ltr">Manchester <a href="https://t.co/GmUohBlquN">pic.twitter.com/GmUohBlquN</a></p>
<p>&mdash; ᶜᵃˡˡᵘᵐ (@callumismynamee) <a href="https://twitter.com/callumismynamee/status/1268107044424421376?ref_src=twsrc%5Etfw">June 3, 2020</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p1"><span class="s1">Always take time to ensure you do your research, and do not detract from the voices that most define the movement. Remember to amplify the work of the people most directly impacted by an issue. This might include sharing their work or opinions, or posting links to their public social media accounts so your friends and family can follow them.</span></p>
<p class="p1"><span class="s1">Ensure that your actions are not merely performative, and that you take other actions that invest you in a cause. This means that when you call others to action, ensure that you also follow through yourself.</span></p>
<p class="p1"><span class="s1"><b>Donate to impactful organisations</b></span></p>
<p class="p1"><span class="s1">Donate to organisations, funds, and charities that directly aid those in need. But remember to check that the bodies you donate to are credible and effective.</span></p>
<p class="p1"><span class="s1"> If you are unsure, you can consult the websites or social media accounts of well known campaigns such as the official <a href="https://blacklivesmatter.com/">Black Lives Matter website.</a> Here you can find information about where your money should be going, in order to maximise its impact. </span></p>
<p class="p1"><span class="s1">Most official campaigns have compiled <a href="https://nyulocal.com/where-to-donate-your-money-and-time-to-help-protesters-ef2727d7a9d2"><span class="s2">lists</span></a> of <a href="https://www.independent.co.uk/life-style/black-lives-matter-charity-donate-uk-stephen-lawrence-stop-hate-a9544786.html"><span class="s2">charities</span></a> that they support.</span></p>
<blockquote><p><span class="s1">Donate to organisations, funds, and charities that directly aid those in need.</span></p></blockquote>
<p class="p1"><span class="s1">If you are unable to donate, there are still ways to financially support your causes. You can plan a fundraiser event, such as an online pub quiz or a live stream or by simply asking your friends to donate on social media.</span></p>
<p><span class="s1">Many activists have also created <a href="https://www.youtube.com/watch?v=bCgLa25fDHM"><span class="s2">Youtube videos</span></a> which contain advertisements in order to raise money for causes. Just watching these videos could help your causes a fair bit but remember to turn off any ad-blockers you have installed.</span></p>
<p><iframe title="how to financially help BLM with NO MONEY/leaving your house (Invest in the future for FREE)" width="500" height="281" src="https://www.youtube.com/embed/bCgLa25fDHM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p class="p1"><span class="s1"><b>Remain aware and educated</b></span></p>
<p class="p1"><span class="s1">Many of us have much to learn about the problems that our society needs to overcome and about how existing injustices impact the lives of people around us.</span></p>
<p class="p1"><span class="s1"> It is important to understand how situations evolve in real-time to understand what still needs to be done. </span></p>
<p class="p1"><span class="s1">Take this time to not only stay updated on the news, but also read longer pieces or analyses of the structural issues that make these injustices difficult but necessary to solve.</span></p>
<p><span class="s1">Many organisations have compiled <a href="https://www.nytimes.com/2019/05/29/books/review/antiracist-reading-list-ibram-x-kendi.html"><span class="s2">reading lists</span></a> to help their members gain a better understanding of the movement. Also, following various campaigns on social media can help you stay informed about events being organised and what you can do to help.</span></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Our Liberation and Access Officer <a href="https://twitter.com/LibAccessMCR?ref_src=twsrc%5Etfw">@LibAccessMCR</a> has written a statement in support of <a href="https://twitter.com/hashtag/BlackLivesMatter?src=hash&amp;ref_src=twsrc%5Etfw">#BlackLivesMatter</a>. Give it a read for lots of resources and ways you can support and take action! <a href="https://t.co/NJgJhbNWWO">https://t.co/NJgJhbNWWO</a></p>
<p>&mdash; University of Manchester Students’ Union (@ManchesterSU) <a href="https://twitter.com/ManchesterSU/status/1268151425420402688?ref_src=twsrc%5Etfw">June 3, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p1"><span class="s1"><b>Write a letter to your MP and sign petitions</b></span></p>
<p class="p1"><span class="s1">Even out of lockdown, writing to your MPs and signing petitions is a good way to remain politically involved with your cause. It can provide pressure for MPs and public officials to take substantive action to aid your movement. </span></p>
<p class="p1"><span class="s1">If you are drafting an email, letter or a petition, remember to introduce who you are and why you care about the issue you are raising. Be as specific as possible about your concerns and what tangible actions you would like to be taken. </span></p>
<p class="p1"><span class="s1">Ask your local MP to provide evidence or a track record on their public stance and voting history. This may help you make informed political decisions in future elections. Try not to be discouraged when you do not receive a response straight away and always follow up if you do not get a reply.</span></p>
<p>Many campaigns have created <a href="https://www.amnesty.org.uk/black-lives-matter-write-your-mp">guides for writing to your MP</a> in the most effective way.</p>
<p class="p1"><span class="s1"><b>Reach out to people impacted </b></span></p>
<p class="p1"><span class="s1">Many of these issues have localised and devastating impacts on marginalised people in society. Try to keep in mind that the groups impacted by an issue are not just abstract collectives, but are real individuals. </span></p>
<p class="p1"><span class="s1">In times of lockdown, tragic political events can feel especially isolating. Take time to <a href="https://www.refinery29.com/en-gb/2020/06/9851448/check-in-black-friends-colleagues-what-to-say"><span class="s2">reach out to them</span></a> and check that they are okay, listen to them, and ask how you can help them personally a</span><span class="s1">nd ensure that you reach out in a way that helps them. </span></p>
<p class="p1"><span class="s1">If you are in a privileged position, do not communicate guilt, meekness, or fear as they may feel compelled to comfort you. Try not to ask them to educate you on how you can aid the cause because it may add to the mental labour they already have. </span></p>
<p class="p1"><span class="s1">Instead, start with a sincere apology that they are going through a difficult time and clearly communicate that you wish to help them. Word it carefully so they have room to either accept your support or gently push you away if they need space.</span></p>
<p class="p1"><span class="s1"><b>Attend public protests responsibly</b></span></p>
<p class="p1"><span class="s1">There is no getting around it, public protests are a very real vector of COVID-19. However, not all public gatherings are equal. Some are trivial, can be delayed or are simply motivated by unsubstantiated concerns. Other public gatherings can be underpinned by immediate moral urgency, hence it is understandable that public protests still have a place during the lockdown.</span></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Black Lives Matter protest in Manchester <a href="https://twitter.com/hashtag/BlackLivesMatter?src=hash&amp;ref_src=twsrc%5Etfw">#BlackLivesMatter</a> <a href="https://twitter.com/hashtag/BlackLivesMatterUK?src=hash&amp;ref_src=twsrc%5Etfw">#BlackLivesMatterUK</a> <a href="https://t.co/n4H9qqiOwu">pic.twitter.com/n4H9qqiOwu</a></p>
<p>&mdash; Manc Culture Bear (@mancculturebear) <a href="https://twitter.com/mancculturebear/status/1267074155003944960?ref_src=twsrc%5Etfw">May 31, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p1"><span class="s1">Doctors and public health officials have <a href="https://bit.ly/2AyHNpd"><span class="s2">issued advice</span></a> on how to minimise the spread of COVID while taking to the streets. </span></p>
<p class="p1"><span class="s1">Maintain social distance and wear protective masks and regularly use hand sanitiser. Do not yell, and try to use signs and noisemakers instead. Stick to a small group of people you know and keep contact with unknown people low. Campaign group decolonise UoM also urge people to read up on their <a href="https://www.libertyhumanrights.org.uk/advice-and-information/"><span class="s2">rights</span></a>. </span></p>
<blockquote><p><span class="s1">Doctors and public health officials have <a href="https://bit.ly/2AyHNpd"><span class="s2">issued advice</span></a> on how to minimise the spread of COVID while taking to the streets.</span></p></blockquote>
<p class="p1"><span class="s1">Do not attend physical protests if you feel ill or if there are vulnerable people in your household. Instead, consider other ways of protesting like putting a sign on your window or your doorstep to show your support on the day.</span></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Plan to protest? Here are tips to reduce the risk of spreading <a href="https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19</a>:<br />✔️Wear a face covering<br />✔️Wear eye protection to prevent injury<br />✔️Stay hydrated<br />✔️Use hand sanitizer<br />✔️Don&#39;t yell; use signs &amp; noise makers instead<br />✔️Stick to a small group<br />✔️Keep 6 feet from other groups</p>
<p>&mdash; nychealthy (@nycHealthy) <a href="https://twitter.com/nycHealthy/status/1266824540174209026?ref_src=twsrc%5Etfw">May 30, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p1"><span class="s1">Stand up to Racism Manchester said: “It&#8217;s important that we stand in solidarity with our sisters and brother in the US in their fight for justice.</span></p>
<p class="p1"><span class="s1">“The British government like to say we&#8217;re at war with this virus. As anti-racist campaigners, we know this is not the whole picture.” </span></p>
</div>
<div class="uk-width-large-2-6 uk-width-medium-1-1">
<div class="uk-panel">
<div class="uk-grid uk-grid-small uk-margin-bottom">
<div class="uk-width-1-3">
<img class="uk-comment-avatar" src="https://secure.gravatar.com/avatar/9f2888a5f4a277a1f79246d0048a9faa?s=96&d=https%3A%2F%2Fmancunion.com%2Fwp-content%2Fuploads%2Fsites%2F6%2F765-default-avatar.png&r=g">
</div>
<div class="uk-width-2-3">
<h4 class="uk-comment-title">Written by </br ><a href="https://mancunion.com/author/jacklin-kwan/" title="Posts by Jacklin Kwan" class="author url fn" rel="author">Jacklin Kwan</a></h4>
<div class="uk-comment-body uk-text-small">
<i>contributor</i> </div>
</div>
</div>
</div>
<div id="related_posts" class=""><h4>Related Stories</h4><ul>
<div class="uk-panel uk-panel-box uk-margin">
<div class="uk-panel-teaser">
<a href="https://mancunion.com/2020/05/22/living-in-lockdown-life-in-empty-fallowfield-halls/" rel="bookmark" title="Living in lockdown: Life in empty Fallowfield halls"><img width="300" height="300" src="https://mancunion.com/wp-content/uploads/sites/6/Untitled-design-4-600x600.png" class="attachment-300x300 size-300x300 wp-post-image" alt="Photo: The Mancunion" /></a>
</div>
<div class="" style="padding: 10px 0;">
<h5><a href="https://mancunion.com/2020/05/22/living-in-lockdown-life-in-empty-fallowfield-halls/" rel="bookmark" title="Living in lockdown: Life in empty Fallowfield halls">Living in lockdown: Life in empty Fallowfield halls</a></h5>
</div>
</div>
<div class="uk-panel uk-panel-box uk-margin">
<div class="uk-panel-teaser">
<a href="https://mancunion.com/2020/05/11/dont-fck-with-lambs-manchester-student-discovers-bin-bags-brimming-with-dead-animals-in-fallowfield/" rel="bookmark" title="Don’t F*ck with Lambs: Manchester student discovers bin bags brimming with dead animals in Fallowfield"><img width="300" height="300" src="https://mancunion.com/wp-content/uploads/sites/6/lamb-1-600x600.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="" /></a>
</div>
<div class="" style="padding: 10px 0;">
<h5><a href="https://mancunion.com/2020/05/11/dont-fck-with-lambs-manchester-student-discovers-bin-bags-brimming-with-dead-animals-in-fallowfield/" rel="bookmark" title="Don’t F*ck with Lambs: Manchester student discovers bin bags brimming with dead animals in Fallowfield">Don’t F*ck with Lambs: Manchester student discovers bin bags brimming with dead animals in Fallowfield</a></h5>
</div>
</div>
</ul></div> </div>
</div>
<p class="uk-text-center">
Tags: <a href="https://mancunion.com/tag/black-lives-matter/">Black Lives Matter</a>, <a href="https://mancunion.com/tag/justice-for-george-floyd/">Justice for George Floyd</a>, <a href="https://mancunion.com/tag/manchester-protest/">Manchester Protest</a>, <a href="https://mancunion.com/tag/social-distancing/">Social Distancing</a>, <a href="https://mancunion.com/tag/university-of-manchester/">University of Manchester</a></p>
</div>
</article>
<div id="wpv-view-layout-64081-TCPID88797" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-64081-TCPID88797" data-viewnumber="64081-TCPID88797" data-pagination="{&quot;id&quot;:&quot;64081&quot;,&quot;base_permalink&quot;:&quot;/2020/06/04/protesting-during-lockdown-how-to-make-your-voice-heard-safely/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=protesting-during-lockdown-how-to-make-your-voice-heard-safely&amp;wpv_view_count=64081-TCPID88797&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://mancunion.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:0,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/2020/06/04/protesting-during-lockdown-how-to-make-your-voice-heard-safely/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=protesting-during-lockdown-how-to-make-your-voice-heard-safely&#038;wpv_view_count=64081-TCPID88797">
</div>
</div>
</div>
<style>

.recordings-container {display: flex;align-items: center; width: 100%;}
.uk-panel-title-new {margin:0;margin-left:5%;}
.flex {display:flex;align-items:center;}
    .uk-overlay {
	    width: 100%;
    height: 100%;
    background-position: center;
    background-size: cover;
    -webkit-transition: all .5s;
    -moz-transition: all .5s;
    -o-transition: all .5s;
    transition: all .5s;
}

.uk-panel {padding-bottom:0;}

.uk-panel-teaser {
    height: 200px;
    overflow: hidden;
}

.uk-panel-teaser:hover .uk-overlay, .uk-panel-teaser:focus .uk-overlay {
    -ms-transform: scale(1.1);
    -moz-transform: scale(1.1);
    -webkit-transform: scale(1.1);
    -o-transform: scale(1.1);
    transform: scale(1.1);
}
</style>
</main>
</div>
</div>
</div>
<div id="tm-block-footer" class=" uk-block-secondary uk-block tm-block-footer-bg">
<div class="uk-container uk-container-center">
<section class=" tm-block-footer uk-grid" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin>
<div class="uk-width-1-1"><div class="uk-panel widget_text">
<div id="wk-gridbde" class="uk-grid-width-1-1 uk-grid-width-small-1-2 uk-grid-width-large-1-4 uk-grid uk-grid-match uk-text-left " data-uk-grid-match="{target:'> div > .uk-panel', row:true}" data-uk-grid-margin>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-panel-teaser"><div class="uk-overlay uk-overlay-hover "><img src="/wp-content/plugins/widgetkit/cache/MediaGroup-7619607ced0a1fe83c87619136fb6a3f.jpg" alt="Media Group" height="135"><a class="uk-position-cover" href="http://manchestermediagroup.co.uk"></a></div></div>
</div>
</div>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-panel-teaser"><div class="uk-overlay uk-overlay-hover "><img src="/wp-content/plugins/widgetkit/cache/Mancunion-5f17785cd1591f914c6cf66a003a4984.jpg" alt="The Mancunion" height="135"><a class="uk-position-cover" href="https://mancunion.com/"></a></div></div>
<div class="uk-margin"><div class="uk-margin-left uk-margin-left-large">
<ul class="uk-list">
<li><a href="https://mancunion.com/" title="Manchester University Mancunion Newspaper"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li>
<li><a href="https://mancunion.com/about-us/" title="About Manchester University Mancunion Newspaper"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li>
<li><a href="https://facebook.com/TheMancunion" title="Facebook" target="_blank" rel="noopener noreferrer"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li>
<li><a href="https://twitter.com/TheMancunion" title="Twitter" target="_blank" rel="noopener noreferrer"><i class="uk-icon-justify uk-icon-twitter"></i> Twitter</a></li>
</ul>
</div>
</div>
</div>
</div>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-panel-teaser"><div class="uk-overlay uk-overlay-hover "><img src="/wp-content/plugins/widgetkit/cache/FuseFM-70f6885c46fdd34e571457dd07924ab3.jpg" alt="Fuse FM" height="135"><a class="uk-position-cover" href="http://fusefm.co.uk"></a></div></div>
<div class="uk-margin"><div class="uk-margin-left uk-margin-left-large">
<ul class="uk-list">
<li><a href="http://fusefm.co.uk" title="Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li>
<li><a href="http://fusefm.co.uk/about-us/" title="About Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li>
<li><a href="https://www.facebook.com/fusefmmanchester/" title="Facebook" target="_blank" rel="noopener noreferrer"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li>
<li><a href="#listen" title="Listen to Fuse FM Radio" data-uk-tooltip data-uk-modal="{center:true}"><i class="uk-icon-justify uk-icon-music"></i> Listen</a></li>
</ul>
</div>
<div id="listen" class="uk-modal ss-modal-fusefm">
<div class="uk-modal-dialog">
<a class="uk-modal-close uk-close"></a><br />
<script src="https://embed.radio.co/player/871b979.js"></script>
</div>
</div>
</div>
</div>
</div>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-panel-teaser"><div class="uk-overlay uk-overlay-hover "><img src="/wp-content/plugins/widgetkit/cache/FuseTV-aa519ffa16f0b4f3f2b966a70a195fc2.jpg" alt="Fuse TV" height="135"><a class="uk-position-cover" href="http://fusetv.co.uk/"></a></div></div>
<div class="uk-margin"><div class="uk-margin-left uk-margin-left-large">
<ul class="uk-list">
<li><a href="http://fusetv.co.uk/" title="Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li>
<li><a href="http://fusetv.co.uk/about-us/" title="About Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li>
<li><a href="https://www.facebook.com/fusetvmanchester/" title="Facebook" target="_blank" rel="noopener noreferrer"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li>
<li><a href="https://www.youtube.com/user/uomfusetv" title="YouTube" target="_blank" rel="noopener noreferrer"><i class="uk-icon-justify uk-icon-youtube"></i> YouTube</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script>
(function($){

    // get the images of the gallery and replace it by a canvas of the same size to fix the problem with overlapping images on load.
    $('img[width][height]:not(.uk-overlay-panel)', $('#wk-gridbde')).each(function() {

        var $img = $(this);

        if (this.width == 'auto' || this.height == 'auto' || !$img.is(':visible')) {
            return;
        }

        var $canvas = $('<canvas class="uk-responsive-width"></canvas>').attr({width:$img.attr('width'), height:$img.attr('height')}),
            img = new Image,
            release = function() {
                $canvas.remove();
                $img.css('display', '');
                release = function(){};
            };

        $img.css('display', 'none').after($canvas);

        $(img).on('load', function(){ release(); });
        setTimeout(function(){ release(); }, 1000);

        img.src = this.src;

    });

})(jQuery);
</script>
</div></div>
</section>
</div>
</div>
<footer id="tm-footer" class="tm-footer uk-position-relative ">
<div class="uk-container uk-container-center">
<div class="uk-flex uk-flex-middle uk-flex-space-between uk-text-center-small">
<div class="tm-footer-left">
<div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget">
<p>
Copyright &copy;
<script type="text/javascript">
					document.write(new Date().getFullYear());
				</script>
<a href="/" title="The Mancunion">The Mancunion</a>
<br />
Powered By <a href="https://spotlightstudios.co.uk" target="_blank" title="Web Design by Spotlight Studios" rel="noopener noreferrer">Spotlight Studios</a></p>
<a href="tel:0161 275 2930"><i class="uk-icon-phone"></i> 0161 275 2930</a> <i class="uk-icon-map"></i> University of Manchester’s Students’ Union, Oxford Rd, Manchester M13 9PR</div></div> </div>
<a class="tm-totop-scroller" data-uk-smooth-scroll href="#"></a>
<div class="tm-footer-right">
<div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><ul class="uk-subnav ss-footer-menu uk-grid-width-1-2">
<li><a href="/"><i class="uk-icon-home"></i> Home</a></li>
<li><a href="/cookie-policy/"><i class="uk-icon-cog"></i> Cookie Policy</a></li>
<li><a href="/complaints/"><i class="uk-icon-meh-o"></i> Complaints</a></li>
<li><a href="/site-map/"><i class="uk-icon-map-o"></i> Site Map</a></li>
</ul></div></div> </div>
</div>
</div>
</footer>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<div id="views-extra-css" style="display:none;" aria-hidden="true">
/* ----------------------------------------- */
/* View slug: latest-news-ticker - start */
/* ----------------------------------------- */
.ticker {background-color: #fdb828;color: #fff;padding: 7px 20px 2px 20px;}
.ticker-item a {color: #fff;}
.ticker-item {margin:0px 10px;}
/* ----------------------------------------- */
/* View slug: latest-news-ticker - end */
/* ----------------------------------------- */
</div>
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>
<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
<script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<div id="ss-floating-bar" class="ss-left-sidebar ss-small-icons ss-circle-icons">
<ul class="ss-social-icons-container">
<li class="">
<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Protesting%20during%20lockdown%3A%20How%20to%20make%20your%20voice%20heard%20safely&u=https%3A%2F%2Fmancunion.com%2F2020%2F06%2F04%2Fprotesting-during-lockdown-how-to-make-your-voice-heard-safely%2F" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="88797" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://mancunion.com/2020/06/04/protesting-during-lockdown-how-to-make-your-voice-heard-safely/" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss ss-facebook"></i>
</span>
</a>
<span class="ss-share-network-tooltip">Facebook</span>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Protesting+during+lockdown%3A+How+to+make+your+voice+heard+safely&url=https%3A%2F%2Fmancunion.com%2F2020%2F06%2F04%2Fprotesting-during-lockdown-how-to-make-your-voice-heard-safely%2F" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="88797" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://mancunion.com/2020/06/04/protesting-during-lockdown-how-to-make-your-voice-heard-safely/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss ss-twitter"></i>
</span>
</a>
<span class="ss-share-network-tooltip">Twitter</span>
</li>
<li class="">
<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fmancunion.com%2F2020%2F06%2F04%2Fprotesting-during-lockdown-how-to-make-your-voice-heard-safely%2F&subject=Protesting%20during%20lockdown%3A%20How%20to%20make%20your%20voice%20heard%20safely" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="88797" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://mancunion.com/2020/06/04/protesting-during-lockdown-how-to-make-your-voice-heard-safely/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss ss-envelope"></i>
</span>
</a>
<span class="ss-share-network-tooltip">Email</span>
</li>
</ul>
<span class="ss-hide-floating-bar">
<svg xmlns="http://www.w3.org/2000/svg" width="13" height="13" viewBox="0 0 370.814 370.814"><path d="M292.92 24.848L268.781 0 77.895 185.401l190.886 185.413 24.139-24.853-165.282-160.56" /></svg>
</span>
</div>
<link rel='stylesheet' id='wpcloudy-anim-css' href='https://mancunion.com/wp-content/plugins/wp-cloudy/css/wpcloudy-anim.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"557738b075","post_id":"88797"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/socialsnap/assets/js/socialsnap.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"z)^Pyv6kkrSt!0*NfRO#4%lnm2Q)7Kwpe9o&35*zPxI0K0Im&LkTIR%p@V^Y6!Wa"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/zero-spam/js/zerospam.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"4d28fd736d","wpc_url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_objects = {"ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/mancunion.com\/","loadingmessage":"Sending user info, please wait..."};
var wpmm_object = {"ajax_url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","wpmm_responsive_breakpoint":"767px","wpmm_disable_mobile":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-megamenu/assets/js/wpmm.js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/wp-playlist.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/mancunion.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/mancunion.com\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/wp-embed.min.js'></script>
<div id="ss-copy-popup" class="ss-popup-overlay">
<div class="ss-popup">
<div class="ss-popup-heading">
<span>Copy link</span>
<a href="#" id="ss-close-share-networks-modal" class="ss-close-modal" rel="nofollow noopener"><i class="ss ss-close"></i></a>
</div>
<div class="ss-popup-content">
<div class="ss-copy-action">
<input type="text" readonly="readonly" value="https://mancunion.com/2020/06/04/protesting-during-lockdown-how-to-make-your-voice-heard-safely/" class="ss-copy-action-field" aria-label="Copy" />
<a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a>
<i class="ss ss-copy"></i>
</div>
<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><i class="ss ss-socialsnap"></i>Social Snap</a></div>
</div>
</div>
</div>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
													$(window).scroll(function(){
								var scroll = $(window).scrollTop();
								if ( scroll > 200 ) {
									ctccCloseNotification();
								}
							});	
																			ctccFirstPage();
											});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://mancunion.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thank you</button></span></div></div> <script id="dsq-count-scr" src="https://mancunion.disqus.com/count.js" async defer></script>
<div id="offcanvas" class="uk-offcanvas">
<div class="uk-offcanvas-bar uk-offcanvas-bar-flip"><ul class="uk-nav uk-nav-offcanvas"><li class="uk-parent"><a class="">News</a><ul class="uk-nav-sub"><li><a href="https://mancunion.com/category/news/" class="">News</a></li><li><a href="https://mancunion.com/category/investigations/" class="">Investigations</a></li><li><a href="https://mancunion.com/category/opinion/" class="">Opinion</a></li><li><a href="https://mancunion.com/category/features/" class="">Features</a></li><li><a href="https://mancunion.com/category/science-technology/" class="">Science &amp; Technology</a></li><li><a href="https://mancunion.com/category/societies/" class="">Societies</a></li><li><a href="https://mancunion.com/category/lifestyle/" class="">Lifestyle</a></li><li><a href="https://mancunion.com/category/sport/" class="">Sport</a></li></ul></li><li class="uk-parent"><a class="">Culture</a><ul class="uk-nav-sub"><li><a href="https://mancunion.com/category/music/" class="">Music</a></li><li><a href="https://mancunion.com/category/games/" class="">Games</a></li><li><a href="https://mancunion.com/category/film/" class="">Film</a></li><li><a href="https://mancunion.com/category/books/" class="">Books</a></li><li><a href="https://mancunion.com/category/arts/" class="">Arts</a></li><li><a href="https://mancunion.com/category/theatre/" class="">Theatre</a></li><li><a href="https://mancunion.com/category/fashion-beauty/" class="">Fashion &amp; Beauty</a></li><li><a href="https://mancunion.com/category/food-drink/" class="">Food &amp; Drink</a></li></ul></li><li><a href="https://mancunion.com/about-us/" class="">About</a></li><li><a href="https://mancunion.com/contact-us/" class="">Contact Us</a></li></ul>
<div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><ul class="uk-list">
<li><a class="uk-button uk-button-success uk-width-1-1" href="https://manchestermediagroup.co.uk" title="Manchester Media Group">MMG</a></li> <li><a class="uk-button uk-button-warning uk-width-1-1" href="https://mancunion.com" title="Manchester University Mancunion Newspaper">Mancunion</a></li>
<li><a class="uk-button uk-button-primary uk-width-1-1" href="https://fusefm.co.uk" title="Manchester Fuse FM">Fuse FM</a></li>
<li><a class="uk-button uk-button-danger uk-width-1-1" href="https://fusetv.co.uk" title="Manchester Fuse TV">Fuse TV</a></li>
</ul></div></div></div>
</div>
</body>
</html>
