<!DOCTYPE HTML>
<html lang="en-GB" dir="ltr" data-config='{"twitter":0,"plusone":0,"facebook":0,"style":"mancunion"}'>
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Pornography: BBC Three lays it bare - The Mancunion</title>
<link rel="shortcut icon" href="/wp-content/themes/yoo_monday_wp/favicon.ico">
<link rel="apple-touch-icon-precomposed" href="/wp-content/themes/yoo_monday_wp/apple_touch_icon.png">
<script>var et_site_url='https://mancunion.com';var et_post_id='68395';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>

<meta name="description" content="Joe Carroll speaks to Cameron Dale, a recent participant of BBC Three&#039;s Porn Laid Bare, a documentary showing the real side of pornography industry" />
<link rel="canonical" href="https://mancunion.com/2019/05/23/porn-laid-bare/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pornography: BBC Three lays it bare - The Mancunion" />
<meta property="og:description" content="Joe Carroll speaks to Cameron Dale, a recent participant of BBC Three&#039;s Porn Laid Bare, a documentary showing the real side of pornography industry" />
<meta property="og:url" content="https://mancunion.com/2019/05/23/porn-laid-bare/" />
<meta property="og:site_name" content="The Mancunion" />
<meta property="article:tag" content="bbc three" />
<meta property="article:tag" content="documentary" />
<meta property="article:tag" content="interview" />
<meta property="article:tag" content="Porn" />
<meta property="article:tag" content="pornography" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2019-05-23T10:32:08+00:00" />
<meta property="article:modified_time" content="2019-05-28T16:35:11+00:00" />
<meta property="og:updated_time" content="2019-05-28T16:35:11+00:00" />
<meta property="og:image" content="https://mancunion.com/wp-content/uploads/sites/6/internet-pornography-008.jpg" />
<meta property="og:image:secure_url" content="https://mancunion.com/wp-content/uploads/sites/6/internet-pornography-008.jpg" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="276" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Joe Carroll speaks to Cameron Dale, a recent participant of BBC Three&#039;s Porn Laid Bare, a documentary showing the real side of pornography industry" />
<meta name="twitter:title" content="Pornography: BBC Three lays it bare - The Mancunion" />
<meta name="twitter:image" content="https://mancunion.com/wp-content/uploads/sites/6/internet-pornography-008.jpg" />
<meta name="twitter:creator" content="@JosephLCarroll" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mancunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=893abeb820e0c5c1361c12e316064668"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css' href='https://mancunion.com/wp-content/plugins/formidable/css/formidableforms6.css?ver=49046' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css' href='https://mancunion.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=893abeb820e0c5c1361c12e316064668' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://mancunion.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css' href='https://mancunion.com/wp-content/plugins/monarch/css/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://mancunion.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://mancunion.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=893abeb820e0c5c1361c12e316064668' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css' href='https://mancunion.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.7.4' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/widgetkit/cache/uikit2-8b640de5.js?ver=893abeb820e0c5c1361c12e316064668'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/widgetkit/cache/wk-scripts-f29c9010.js?ver=893abeb820e0c5c1361c12e316064668'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/mancunion.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"68395","token":"0ba350fc99","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=893abeb820e0c5c1361c12e316064668'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://mancunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mancunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mancunion.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://mancunion.com/?p=68395' />
<link rel="alternate" type="application/json+oembed" href="https://mancunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmancunion.com%2F2019%2F05%2F23%2Fporn-laid-bare%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mancunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmancunion.com%2F2019%2F05%2F23%2Fporn-laid-bare%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #58585a;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #ffffff;
				}
				#catapult-cookie-bar a {
					color: #222222;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #ffffff;
				}
				button#catapultCookie {
					background:#fdb828;
					color: #ffffff;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #58585a;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mancunion.com/?wordfence_lh=1&hid=55A0AE46656A0952385ADA7F55CE50FC');
</script><script type="text/javascript">document.documentElement.className += " js";</script>
<style type="text/css" id="et-social-custom-css">
				 
			</style>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-35514233-1', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			.wp-caption {
	max-width: 100% !important;
}		</style>
<link rel="stylesheet" href="/wp-content/themes/yoo_monday_wp/cache/gzip.php?theme-ab39de5e.css">
<script src="/wp-content/themes/yoo_monday_wp/cache/gzip.php?theme-a300a63f.js"></script>
</head>
<body class="post-template-default single single-post postid-68395 single-format-standard tm-isblog wp-single et_monarch">
<div class="tm-toolbar uk-visible-large">
<div class="uk-container uk-container-center uk-clearfix">
<div class="uk-float-left"><div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://facebook.com/TheMancunion" title="Like Us" target="_blank"><i class="uk-icon-facebook"></i></a> <a class="uk-margin-left" href="https://twitter.com/TheMancunion" title="Follow Us" target="_blank"><i class="uk-icon-twitter"></i></a> <a class="uk-margin-left" href="/cdn-cgi/l/email-protection#fb9e9f928f9489bb969a95988e95929495d5989496" title="Write to Us"><i class="uk-icon-envelope-o"></i></a></div></div></div>
<div class="uk-float-right"><div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><div class="">
<a class="uk-button uk-button-success uk-button-small" href="http://manchestermediagroup.co.uk" title="Manchester Media Group">MMG</a> <a class="uk-button uk-button-small" href="https://mancunion.com" title="Manchester University Mancunion Newspaper">Mancunion</a> <a class="uk-button uk-button-warning uk-button-small" href="http://fusefm.co.uk" title="Manchester Fuse FM">Fuse FM</a> <a class="uk-button uk-button-warning uk-button-small" href="#listen" title="Listen to Fuse FM Radio" data-uk-tooltip data-uk-modal="{center:true}"><i class="uk-icon-music"></i></a> <a class="uk-button uk-button-danger uk-button-small" href="http://fusetv.co.uk" title="Manchester Fuse TV">Fuse TV</a>
</div></div></div></div>
</div>
</div>
<div class="tm-navbar" data-uk-sticky="{media: 768}" data-uk-dropdown-overlay="{cls: 'tm-dropdown-overlay'}">
<div class="uk-navbar">
<div class="tm-headerbar tm-headerbar-default uk-container uk-container-center uk-flex uk-flex-space-between">
<div class="uk-flex uk-flex-middle">
<a class="tm-logo uk-visible-large" href="https://mancunion.com"><div class="textwidget custom-html-widget"><img alt="Manchester Mancunion Logo" src="/wp-content/uploads/sites/6/mancunion-logo.svg" width="250px" /></div></a>
<a class="tm-logo-small uk-hidden-large" href="https://mancunion.com"><div class="textwidget custom-html-widget"><img alt="Manchester Mancunion Logo" src="/wp-content/uploads/sites/6/mancunion-logo.svg" width="200px" /></div></a>
<nav class="uk-visible-large">
<ul class="uk-navbar-nav uk-hidden-small"><li class="uk-parent" data-uk-dropdown="{'preventflip':'y'}" aria-haspopup="true" aria-expanded="false"><a href="https://mancunion.com/news/" class="">Sections</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-4"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-4"><ul class="uk-nav uk-nav-navbar"><li><a href="https://mancunion.com/category/news/" class="">News</a></li><li><a href="https://mancunion.com/category/investigations/" class="">Investigations</a></li><li><a href="https://mancunion.com/category/features/" class="">Features</a></li><li><a href="https://mancunion.com/category/opinion/" class="">Opinion</a></li></ul></div><div class="uk-width-1-4"><ul class="uk-nav uk-nav-navbar"><li><a href="https://mancunion.com/category/societies/" class="">Societies</a></li><li><a href="https://mancunion.com/category/sport/" class="">Sport</a></li><li><a href="https://mancunion.com/category/books/" class="">Books</a></li><li><a href="https://mancunion.com/category/music/" class="">Music</a></li></ul></div><div class="uk-width-1-4"><ul class="uk-nav uk-nav-navbar"><li><a href="https://mancunion.com/category/film/" class="">Film</a></li><li><a href="https://mancunion.com/category/games/" class="">Games</a></li><li><a href="https://mancunion.com/category/arts/" class="">Arts</a></li><li><a href="https://mancunion.com/category/theatre/" class="">Theatre</a></li></ul></div><div class="uk-width-1-4"><ul class="uk-nav uk-nav-navbar"><li><a href="https://mancunion.com/category/fashion-beauty/" class="">Fashion &amp; Beauty</a></li><li><a href="https://mancunion.com/category/lifestyle/" class="">Lifestyle</a></li><li><a href="https://mancunion.com/category/science-technology/" class="">Science &amp; Technology</a></li></ul></div></div></div></li><li><a href="https://mancunion.com/about-us/" class="">About Us</a></li><li><a href="https://mancunion.com/advertising/" class="">Advertising</a></li><li><a href="https://mancunion.com/write-for-us/" class="">Write for us</a></li><li><a href="https://mancunion.com/contact-us/" class="">Contact Us</a></li></ul> </nav>
</div>
<div class="uk-flex uk-flex-middle uk-flex-right">
<div class="uk-visible-large">
<form class="uk-search" id="search-search-2-5ced66ca35397" action="https://mancunion.com/" method="get" data-uk-search="{'source': 'https://mancunion.com/wp-admin/admin-ajax.php?action=warp_search', 'param': 's', 'msgResultsHeader': 'Search Results', 'msgMoreResults': 'More Results', 'msgNoResults': 'No results found', flipDropdown: 1}">
<input class="uk-search-field" type="text" value="" name="s" placeholder="search...">
</form>
</div>
</div>
<a href="#offcanvas" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas></a>
</div>
</div>
</div>
<div class="uk-container uk-container-center uk-margin-top-large">
<div id="tm-main" class="uk-grid" data-uk-grid-match data-uk-grid-margin>
<div class="tm-main uk-width-large-1-1 uk-flex-order-last">
<main id="tm-content" class="tm-content">
<ul class="uk-breadcrumb"><li><a href="https://mancunion.com">Mancunion</a></li><li><a href="https://mancunion.com/category/lifestyle/">Lifestyle</a></li><li class="uk-active"><span>Pornography: BBC Three lays it bare</span></li></ul>
<article class="uk-article tm-article  tm-article-box " data-permalink="https://mancunion.com/2019/05/23/porn-laid-bare/">
<div class="uk-position-relative tm-article-image">
<div class="uk-position-cover" style="background-image: url(https://mancunion.com/wp-content/uploads/sites/6/internet-pornography-008.jpg); background-size: cover; background-position: 50% 50%; background-repeat: no-repeat;"></div>
<img width="460" height="276" src="https://mancunion.com/wp-content/uploads/sites/6/internet-pornography-008.jpg" class="uk-invisible wp-post-image" alt="Photo credit: The Guardian online" /> </div>
<div class="uk-article-meta uk-text-center uk-margin">Photo credit: The Guardian online</div>
<div class="tm-article-container tm-margin-xlarge-top">
<div class="uk-text-center uk-margin-large-bottom">
<div class="uk-text-center">
<h1 class="uk-article-title">Pornography: BBC Three lays it bare</h1>
<p class="uk-article-meta">
Written by <a href="https://mancunion.com/author/joecarroll/" title="Posts by joecarroll" class="author url fn" rel="author">joecarroll</a> on <time datetime="2019-05-23">23rd May 2019</time>. Posted in <a href="https://mancunion.com/category/lifestyle/" rel="category tag">Lifestyle</a> </p>
</div>
</div>
<div class="uk-width-medium-2-3 uk-align-center">
<p>Whether you consider yourself a none-user, casual viewer, heavy consumer or avid abuser of pornography, it’s safe to assume that we have all observed some form of pornographic material in our lifetimes.</p>
<p>With the advent of the World Wide Web in the 1990s and the subsequent development of the multi-billion-dollar adult film industry, many believe pornography is a relatively modern phenomenon. However, images of an erotic nature predate recorded history.  To put it simply, erotic imagery has probably existed for as long as humans have been able to farm – if not longer.</p>
<p>For many, such a widespread societal phenomenon is a source of great intrigue. It raises several questions about the effects of pornography on society: Are certain types of pornography too extreme or unethical? Does pornography affect young peoples’ perceptions of sex and relationships? Are women portrayed as sexual objects in pornography? And what are the ethical implications of certain porn genres?</p>
<p>A recent UK survey shed light on these questions. It revealed that 77% of young men and 47% of young women had watched porn online in the last month. More distressingly, 55% of men admitted that porn was their “main source of sex education”. 50% of the female participants agreed pornography “dehumanises women” and 51% of participants said pornography centres on “male pleasure”.</p>
<p>A recent BBC documentary, <em>Porn Laid Bare</em> tackles these issues in much more detail. The show follows six young people, of differing opinions and viewing habits of pornography, travel to Spain. For two weeks they explore the ins and outs of the Spanish porn industry. I had the opportunity to catch up with one of the six, 21-year-old Cameron Dale – a “casual viewer” of pornography.  He regales me with some of the more disturbing stories from his trip.</p>
<p>One scene showed Cameron and two others witness a group sex scene. It featured a 19 year old girl have sex with 20 men, whom she had never met before. All male participants wore a variety of strange masks to conceal their identities and only one man was willing to speak to the crew. Cameron confesses that it was “one of the worst things” he has ever seen.</p>
<p>The film was produced by a notorious Spanish porn kingpin, Torbe, a man previously accused of harassment and distributing child pornography. Torbe’s irritation grew as the group stopped the filming to question the feelings of the female actress, as did his reluctance to comment on the implications of his type of porn on viewers. Cameron also mentions how, off camera, some of the men in the film began to get confused about the nature of the group’s questions, becoming more and more irritated as they stopped filming to verify the girl’s identity.</p>
<p>He suggests to me that he thought there was “more going on than meets the eye” and tells me that the 19 year old girl expected half that number of men on the shoot. He also tells me about seeing a “seedy, small room” where the actress stayed in the hours leading up to the shoot.</p>
<p>On the trip, the group also met Rob Diesel, another adult film producer and actor. During the documentary he appears to adhere to ethical standards of porn production as he demonstrates to the group on their initial visit. However, we later find out that he creates and stars in adult films referred to as “public disgrace videos”.</p>
<p>These types of films generally involve humiliation and degradation of one of the actors, who are usually female, in a public area. When questioned about this kind of porn, Diesel says that he “doesn’t think this type of porn is harmful” and that “the film crew are careful to avoid families seeing the filming”.</p>
<p>Despite his claims, Diesel’s public disgrace videos show onlookers on one of the documentary clips. Cameron had the chance to visit one of the filming locations post-filming. He confirms “there were lots of people, even children there”.</p>
<p>The trip also revealed the feminist potential of the porn industry. The group had the opportunity to meet a female porn producer “Erika Lust” who  specialises in “ethical pornography”. Lust&#8217;s films focus as much on female pleasure as on male pleasure. She tells the group that she wants to “empower” women and to promote greater equality amongst the porn-viewing community. Certain genres of adult film are a potential solution to the largely male-centric depictions in pornography.</p>
<p>Cameron expressed his feelings regarding pornography after having witnessed it first-hand. Like many other commodities, pornography seems &#8220;largely ethical&#8221; but there is &#8220;a darker side and potential for abuse&#8221;. Cameron reminds me of the harassment that can happen behind the scenes, as well as risk of STIs from improper screening of actors.</p>
<p>In addition, Cameron expressed worry about the impact of pornography on the viewer. He felt that “pornography is being used as sexual education” rather than simply a “stimulus”. He voiced his concern about the effects on “young men and women&#8221; who &#8220;may see porn and think it is what real sex should be”.</p>
<p>&#8220;Men and women may compare themselves to the actors in the film or harm their sexual partners, mentally or physically&#8221;. This stems from &#8220;watching more aggressive types of pornography”.</p>
<p>Three episodes of the documentary are available to view on BBC iPlayer. Each explores a different issues related to pornography. As well as the varying viewpoints of the six colourful characters in the show. Laughs are shared, tears are shed, and perspectives are transformed at every turn.</p>
<span class="et_social_bottom_trigger"></span> </div>
<p class="uk-text-center">
Tags: <a href="https://mancunion.com/tag/bbc-three/">bbc three</a>, <a href="https://mancunion.com/tag/documentary/">documentary</a>, <a href="https://mancunion.com/tag/interview/">interview</a>, <a href="https://mancunion.com/tag/porn/">Porn</a>, <a href="https://mancunion.com/tag/pornography/">pornography</a> </p>
</div>
</article>
<div id="wpv-view-layout-64081-TCPID68395" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-64081-TCPID68395" data-viewnumber="64081-TCPID68395" data-pagination="{&quot;id&quot;:&quot;64081&quot;,&quot;base_permalink&quot;:&quot;/2019/05/23/porn-laid-bare/?wpv_view_count=64081-TCPID68395&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://mancunion.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:0,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/2019/05/23/porn-laid-bare/?wpv_view_count=64081-TCPID68395">
</div>
</main>
</div>
</div>
</div>
<div id="tm-block-footer" class=" uk-block-secondary uk-block tm-block-footer-bg">
<div class="uk-container uk-container-center">
<section class=" tm-block-footer uk-grid" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin>
<div class="uk-width-1-1"><div class="uk-panel widget_text">
<div id="wk-gridb12" class="uk-grid-width-1-1 uk-grid-width-small-1-2 uk-grid-width-large-1-4 uk-grid uk-grid-match uk-text-left " data-uk-grid-match="{target:'> div > .uk-panel', row:true}" data-uk-grid-margin>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-panel-teaser"><div class="uk-overlay uk-overlay-hover "><img src="/wp-content/plugins/widgetkit/cache/MediaGroup-7619607ced0a1fe83c87619136fb6a3f.jpg" alt="Media Group" height="135"><a class="uk-position-cover" href="http://manchestermediagroup.co.uk"></a></div></div>
<div class="uk-margin"><span class="et_social_bottom_trigger"></span></div>
</div>
</div>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-panel-teaser"><div class="uk-overlay uk-overlay-hover "><img src="/wp-content/plugins/widgetkit/cache/Mancunion-5f17785cd1591f914c6cf66a003a4984.jpg" alt="The Mancunion" height="135"><a class="uk-position-cover" href="https://mancunion.com/"></a></div></div>
<div class="uk-margin"><div class="uk-margin-left uk-margin-left-large">
<ul class="uk-list">
<li><a href="https://mancunion.com/" title="Manchester University Mancunion Newspaper"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li>
<li><a href="https://mancunion.com/about-us/" title="About Manchester University Mancunion Newspaper"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li>
<li><a href="https://facebook.com/TheMancunion" title="Facebook" target="_blank"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li>
<li><a href="https://twitter.com/TheMancunion" title="Twitter" target="_blank"><i class="uk-icon-justify uk-icon-twitter"></i> Twitter</a></li>
</ul>
</div>
<span class="et_social_bottom_trigger"></span></div>
</div>
</div>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-panel-teaser"><div class="uk-overlay uk-overlay-hover "><img src="/wp-content/plugins/widgetkit/cache/FuseFM-70f6885c46fdd34e571457dd07924ab3.jpg" alt="Fuse FM" height="135"><a class="uk-position-cover" href="http://fusefm.co.uk"></a></div></div>
<div class="uk-margin"><div class="uk-margin-left uk-margin-left-large">
<ul class="uk-list">
<li><a href="http://fusefm.co.uk" title="Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li>
<li><a href="http://fusefm.co.uk/about-us/" title="About Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li>
<li><a href="https://www.facebook.com/fusefmmanchester/" title="Facebook" target="_blank"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li>
<li><a href="#listen" title="Listen to Fuse FM Radio" data-uk-tooltip data-uk-modal="{center:true}"><i class="uk-icon-justify uk-icon-music"></i> Listen</a></li>
</ul>
</div>
<div id="listen" class="uk-modal ss-modal-fusefm">
<div class="uk-modal-dialog">
<a class="uk-modal-close uk-close"></a><br />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://embed.radio.co/player/871b979.js"></script>
</div>
</div>
<span class="et_social_bottom_trigger"></span></div>
</div>
</div>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-panel-teaser"><div class="uk-overlay uk-overlay-hover "><img src="/wp-content/plugins/widgetkit/cache/FuseTV-aa519ffa16f0b4f3f2b966a70a195fc2.jpg" alt="Fuse TV" height="135"><a class="uk-position-cover" href="http://fusetv.co.uk/"></a></div></div>
<div class="uk-margin"><div class="uk-margin-left uk-margin-left-large">
<ul class="uk-list">
<li><a href="http://fusetv.co.uk/" title="Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li>
<li><a href="http://fusetv.co.uk/about-us/" title="About Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li>
<li><a href="https://www.facebook.com/fusetvmanchester/" title="Facebook" target="_blank"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li>
<li><a href="https://www.youtube.com/user/uomfusetv" title="YouTube" target="_blank"><i class="uk-icon-justify uk-icon-youtube"></i> YouTube</a></li>
</ul>
</div>
<span class="et_social_bottom_trigger"></span></div>
</div>
</div>
</div>
<script>
(function($){

    // get the images of the gallery and replace it by a canvas of the same size to fix the problem with overlapping images on load.
    $('img[width][height]:not(.uk-overlay-panel)', $('#wk-gridb12')).each(function() {

        var $img = $(this);

        if (this.width == 'auto' || this.height == 'auto' || !$img.is(':visible')) {
            return;
        }

        var $canvas = $('<canvas class="uk-responsive-width"></canvas>').attr({width:$img.attr('width'), height:$img.attr('height')}),
            img = new Image,
            release = function() {
                $canvas.remove();
                $img.css('display', '');
                release = function(){};
            };

        $img.css('display', 'none').after($canvas);

        $(img).on('load', function(){ release(); });
        setTimeout(function(){ release(); }, 1000);

        img.src = this.src;

    });

})(jQuery);
</script>
</div></div>
</section>
</div>
</div>
<footer id="tm-footer" class="tm-footer uk-position-relative ">
<div class="uk-container uk-container-center">
<div class="uk-flex uk-flex-middle uk-flex-space-between uk-text-center-small">
<div class="tm-footer-left">
<div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget">
<p>
Copyright &copy;
<script type="text/javascript">
					document.write(new Date().getFullYear());
				</script>
<a href="/" title="The Mancunion">The Mancunion</a>
<br />
Powered By <a href="https://spotlightstudios.co.uk" target="_blank" title="Web Design by Spotlight Studios">Spotlight Studios</a></p>
<a href="tel:0161 275 2930"><i class="uk-icon-phone"></i> 0161 275 2930</a> <i class="uk-icon-map"></i> University of Manchester’s Students’ Union, Oxford Rd, Manchester M13 9PR</div></div> </div>
<a class="tm-totop-scroller" data-uk-smooth-scroll href="#"></a>
<div class="tm-footer-right">
<div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><ul class="uk-subnav ss-footer-menu uk-grid-width-1-2">
<li><a href="/"><i class="uk-icon-home"></i> Home</a></li>
<li><a href="/cookie-policy/"><i class="uk-icon-cog"></i> Cookie Policy</a></li>
<li><a href="/complaints/"><i class="uk-icon-meh-o"></i> Complaints</a></li>
<li><a href="/site-map/"><i class="uk-icon-map-o"></i> Site Map</a></li>
</ul></div></div> </div>
</div>
</div>
</footer>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>
<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
<div class="et_social_pin_images_outer">
<div class="et_social_pinterest_window">
<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
<div class="et_social_pin_images" data-permalink="https://mancunion.com/2019/05/23/porn-laid-bare/" data-title="Pornography: BBC Three lays it bare" data-post_id="68395"></div>
</div>
</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_slide et_social_mobile_on">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmancunion.com%2F2019%2F05%2F23%2Fporn-laid-bare%2F&#038;t=Pornography%3A%20BBC%20Three%20lays%20it%20bare" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="68395" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=Pornography%3A%20BBC%20Three%20lays%20it%20bare&#038;url=https%3A%2F%2Fmancunion.com%2F2019%2F05%2F23%2Fporn-laid-bare%2F&#038;via=TheMancunion" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="68395" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_googleplus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fmancunion.com%2F2019%2F05%2F23%2Fporn-laid-bare%2F&#038;t=Pornography%3A%20BBC%20Three%20lays%20it%20bare" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="68395" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_googleplus"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fmancunion.com%2F2019%2F05%2F23%2Fporn-laid-bare%2F&#038;title=Pornography%3A%20BBC%20Three%20lays%20it%20bare" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="68395" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="68395" data-permalink="https://mancunion.com/2019/05/23/porn-laid-bare/" data-title="Pornography: BBC Three lays it bare" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span>
</div><div class="et_social_mobile_button"></div>
<div class="et_social_mobile et_social_fadein">
<div class="et_social_heading">Share This</div>
<span class="et_social_close"></span>
<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmancunion.com%2F2019%2F05%2F23%2Fporn-laid-bare%2F&#038;t=Pornography%3A%20BBC%20Three%20lays%20it%20bare" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="68395" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=Pornography%3A%20BBC%20Three%20lays%20it%20bare&#038;url=https%3A%2F%2Fmancunion.com%2F2019%2F05%2F23%2Fporn-laid-bare%2F&#038;via=TheMancunion" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="68395" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_googleplus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fmancunion.com%2F2019%2F05%2F23%2Fporn-laid-bare%2F&#038;t=Pornography%3A%20BBC%20Three%20lays%20it%20bare" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="68395" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_googleplus"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fmancunion.com%2F2019%2F05%2F23%2Fporn-laid-bare%2F&#038;title=Pornography%3A%20BBC%20Three%20lays%20it%20bare" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="68395" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="68395" data-permalink="https://mancunion.com/2019/05/23/porn-laid-bare/" data-title="Pornography: BBC Three lays it bare" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div>
<div class="et_social_mobile_overlay"></div><script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"z)^Pyv6kkrSt!0*NfRO#4%lnm2Q)7Kwpe9o&35*zPxI0K0Im&LkTIR%p@V^Y6!Wa"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.0.6'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/mancunion.com\/2019\/05\/23\/porn-laid-bare\/","stats_nonce":"4b7054a961","share_counts":"3d6494da98","follow_counts":"31ff15a73f","total_counts":"88130b602d","media_single":"80488d5087","media_total":"371047fa1c","generate_all_window_nonce":"83eadbb966","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.3'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=893abeb820e0c5c1361c12e316064668'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/wp-util.min.js?ver=893abeb820e0c5c1361c12e316064668'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=893abeb820e0c5c1361c12e316064668'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/mancunion.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/mancunion.com\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.10'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/wp-embed.min.js?ver=893abeb820e0c5c1361c12e316064668'></script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
													$(window).scroll(function(){
								var scroll = $(window).scrollTop();
								if ( scroll > 200 ) {
									ctccCloseNotification();
								}
							});	
																			ctccFirstPage();
											});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://mancunion.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thank you</button></span></div></div> <script id="dsq-count-scr" src="https://mancunion.disqus.com/count.js" async></script>
<div id="offcanvas" class="uk-offcanvas">
<div class="uk-offcanvas-bar uk-offcanvas-bar-flip"><ul class="uk-nav uk-nav-offcanvas"><li class="uk-parent"><a href="https://mancunion.com/news/" class="">Sections</a><ul class="uk-nav-sub"><li><a href="https://mancunion.com/category/news/" class="">News</a></li><li><a href="https://mancunion.com/category/investigations/" class="">Investigations</a></li><li><a href="https://mancunion.com/category/features/" class="">Features</a></li><li><a href="https://mancunion.com/category/opinion/" class="">Opinion</a></li><li><a href="https://mancunion.com/category/societies/" class="">Societies</a></li><li><a href="https://mancunion.com/category/sport/" class="">Sport</a></li><li><a href="https://mancunion.com/category/books/" class="">Books</a></li><li><a href="https://mancunion.com/category/music/" class="">Music</a></li><li><a href="https://mancunion.com/category/film/" class="">Film</a></li><li><a href="https://mancunion.com/category/games/" class="">Games</a></li><li><a href="https://mancunion.com/category/arts/" class="">Arts</a></li><li><a href="https://mancunion.com/category/theatre/" class="">Theatre</a></li><li><a href="https://mancunion.com/category/fashion-beauty/" class="">Fashion &amp; Beauty</a></li><li><a href="https://mancunion.com/category/lifestyle/" class="">Lifestyle</a></li><li><a href="https://mancunion.com/category/science-technology/" class="">Science &amp; Technology</a></li></ul></li><li><a href="https://mancunion.com/about-us/" class="">About Us</a></li><li><a href="https://mancunion.com/advertising/" class="">Advertising</a></li><li><a href="https://mancunion.com/write-for-us/" class="">Write for us</a></li><li><a href="https://mancunion.com/contact-us/" class="">Contact Us</a></li></ul>
<div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><ul class="uk-list">
<li><a class="uk-button uk-button-success uk-width-1-1" href="https://manchestermediagroup.co.uk" title="Manchester Media Group">MMG</a></li> <li><a class="uk-button uk-button-warning uk-width-1-1" href="https://mancunion.com" title="Manchester University Mancunion Newspaper">Mancunion</a></li>
<li><a class="uk-button uk-button-primary uk-width-1-1" href="https://fusefm.co.uk" title="Manchester Fuse FM">Fuse FM</a></li>
<li><a class="uk-button uk-button-danger uk-width-1-1" href="https://fusetv.co.uk" title="Manchester Fuse TV">Fuse TV</a></li>
</ul></div></div></div>
</div>
</body>
</html>
