<!DOCTYPE HTML><html lang="en-GB" dir="ltr" data-config='{"twitter":0,"plusone":0,"facebook":0,"style":"mancunion"}'><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Dinosaurs: how do we know what they really looked like? - The Mancunion</title><link rel="shortcut icon" href="/wp-content/themes/yoo_monday_wp/favicon.ico"><link rel="apple-touch-icon-precomposed" href="/wp-content/themes/yoo_monday_wp/apple_touch_icon.png"><meta name="description" content="Were dinosaurs really the ferocious, reptilian giants like in Jurassic Park? How do we know what dinosaurs actually looked like?" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://mancunion.com/2021/05/07/dinosaurs-how-do-we-know-what-they-really-looked-like/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Dinosaurs: how do we know what they really looked like? - The Mancunion" /><meta property="og:description" content="Were dinosaurs really the ferocious, reptilian giants like in Jurassic Park? How do we know what dinosaurs actually looked like?" /><meta property="og:url" content="https://mancunion.com/2021/05/07/dinosaurs-how-do-we-know-what-they-really-looked-like/" /><meta property="og:site_name" content="The Mancunion" /><meta property="article:published_time" content="2021-05-07T21:36:06+00:00" /><meta property="article:modified_time" content="2021-05-07T21:36:07+00:00" /><meta property="og:image" content="https://mancunion.com/wp-content/uploads/sites/6/22146335286_a6aace6462_k.jpg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1448" /><meta name="twitter:card" content="summary" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Anna van der Zwaluw"><meta name="twitter:label2" content="Estimated reading time"><meta name="twitter:data2" content="4 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mancunion.com/#website","url":"https://mancunion.com/","name":"The Mancunion","description":"Britains biggest student newspaper","potentialAction":[{"@type":"SearchAction","target":"https://mancunion.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://mancunion.com/2021/05/07/dinosaurs-how-do-we-know-what-they-really-looked-like/#primaryimage","inLanguage":"en-GB","url":"https://mancunion.com/wp-content/uploads/sites/6/22146335286_a6aace6462_k.jpg","width":2048,"height":1448,"caption":"Picture: Peter Montgomery @ Flickr"},{"@type":"WebPage","@id":"https://mancunion.com/2021/05/07/dinosaurs-how-do-we-know-what-they-really-looked-like/#webpage","url":"https://mancunion.com/2021/05/07/dinosaurs-how-do-we-know-what-they-really-looked-like/","name":"Dinosaurs: how do we know what they really looked like? - The Mancunion","isPartOf":{"@id":"https://mancunion.com/#website"},"primaryImageOfPage":{"@id":"https://mancunion.com/2021/05/07/dinosaurs-how-do-we-know-what-they-really-looked-like/#primaryimage"},"datePublished":"2021-05-07T21:36:06+00:00","dateModified":"2021-05-07T21:36:07+00:00","author":{"@id":"https://mancunion.com/#/schema/person/021a83e3f1e40ad54394ff991bf638b0"},"description":"Were dinosaurs really the ferocious, reptilian giants like in Jurassic Park? How do we know what dinosaurs actually looked like?","breadcrumb":{"@id":"https://mancunion.com/2021/05/07/dinosaurs-how-do-we-know-what-they-really-looked-like/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://mancunion.com/2021/05/07/dinosaurs-how-do-we-know-what-they-really-looked-like/"]}]},{"@type":"BreadcrumbList","@id":"https://mancunion.com/2021/05/07/dinosaurs-how-do-we-know-what-they-really-looked-like/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://mancunion.com/","url":"https://mancunion.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://mancunion.com/news/","url":"https://mancunion.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://mancunion.com/2021/05/07/dinosaurs-how-do-we-know-what-they-really-looked-like/","url":"https://mancunion.com/2021/05/07/dinosaurs-how-do-we-know-what-they-really-looked-like/","name":"Dinosaurs: how do we know what they really looked like?"}}]},{"@type":"Person","@id":"https://mancunion.com/#/schema/person/021a83e3f1e40ad54394ff991bf638b0","name":"Anna van der Zwaluw","image":{"@type":"ImageObject","@id":"https://mancunion.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/486811cdfe30a45c9392c18c16acdb8e?s=96&d=https%3A%2F%2Fmancunion.com%2Fwp-content%2Fuploads%2Fsites%2F6%2F765-default-avatar.png&r=g","caption":"Anna van der Zwaluw"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mancunion.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style type="text/css"></style><link rel='stylesheet' id='formidable-css' href='https://mancunion.com/wp-content/plugins/formidable/css/formidableforms6.css' type='text/css' media='all' /><link rel='stylesheet' id='socialsnap-styles-css' href='https://mancunion.com/wp-content/plugins/socialsnap/assets/css/socialsnap.css' type='text/css' media='all' /><link rel='stylesheet' id='cookie-consent-style-css' href='https://mancunion.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='fts-feeds-css' href='https://mancunion.com/wp-content/plugins/feed-them-social/feeds/css/styles.css' type='text/css' media='' /><link rel='stylesheet' id='wpcloudy-css' href='https://mancunion.com/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://mancunion.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpmm_fontawesome_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/assets/font-awesome-4.7.0/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpmm_icofont_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/assets/icofont/icofont.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpmm_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/assets/css/wpmm.css' type='text/css' media='all' /><link rel='stylesheet' id='wp_megamenu_generated_css-css' href='https://mancunion.com/wp-content/uploads/sites/6/wp-megamenu/wp-megamenu.css' type='text/css' media='all' /><link rel='stylesheet' id='featuresbox_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/addons/wpmm-featuresbox/wpmm-featuresbox.css' type='text/css' media='all' /><link rel='stylesheet' id='postgrid_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/addons/wpmm-gridpost/wpmm-gridpost.css' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://mancunion.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css' href='https://mancunion.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://mancunion.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link rel='stylesheet' id='views-pagination-style-css' href='https://mancunion.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css' type='text/css' media='all' /><style id='views-pagination-style-inline-css' type='text/css'>.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}</style><link rel='stylesheet' id='oswald-css' href='//fonts.googleapis.com/css?family=Oswald%3A200%2C300%2Cregular%2C500%2C600%2C700&#038;ver=1.3.7' type='text/css' media='all' /><link rel='stylesheet' id='poppins-css' href='//fonts.googleapis.com/css?family=Poppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=1.3.7' type='text/css' media='all' /> <script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://mancunion.com/wp-content/plugins/widgetkit/cache/uikit2-dc3d3b1a.js' id='uikit2-js'></script> <script type='text/javascript' src='https://mancunion.com/wp-content/plugins/widgetkit/cache/wk-scripts-733fc53b.js' id='wk-scripts-js'></script> <script type='text/javascript' src='https://mancunion.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js' id='fts_powered_by_js-js'></script> <script type='text/javascript' src='https://mancunion.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js' id='fts-global-js'></script> <script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-megamenu/addons/wpmm-featuresbox/wpmm-featuresbox.js' id='featuresbox-style-js'></script> <script type='text/javascript' id='postgrid-style-js-extra'>/*  */
var postgrid_ajax_load = {"ajax_url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/mancunion.com\/"};
/*  */</script> <script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-megamenu/addons/wpmm-gridpost/wpmm-gridpost.js' id='postgrid-style-js'></script> <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/mancunion.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":102951,"token":"6ebbd9fbe7","lang":0,"debug":0}</script> <script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-35514233-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-35514233-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://mancunion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mancunion.com/wp-json/wp/v2/posts/102951" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mancunion.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mancunion.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://mancunion.com/?p=102951' /><link rel="alternate" type="application/json+oembed" href="https://mancunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmancunion.com%2F2021%2F05%2F07%2Fdinosaurs-how-do-we-know-what-they-really-looked-like%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mancunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmancunion.com%2F2021%2F05%2F07%2Fdinosaurs-how-do-we-know-what-they-really-looked-like%2F&#038;format=xml" /><style id="ctcc-css" type="text/css" media="screen">#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #58585a;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #ffffff;
				}
				#catapult-cookie-bar a {
					color: #222222;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #ffffff;
				}
				button#catapultCookie {
					background:#fdb828;
					color: #ffffff;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #58585a;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><meta name="generator" content="Site Kit by Google 1.25.0" /><style type="text/css">.wp-megamenu-wrap > ul.wp-megamenu > li.wpmm_mega_menu > .wpmm-strees-row-container 
                        > ul.wp-megamenu-sub-menu { width: 100% !important;}.wp-megamenu > li.wp-megamenu-item-69210.wpmm-item-fixed-width  > ul.wp-megamenu-sub-menu { width: 100% !important;}.wpmm-nav-wrap ul.wp-megamenu>li ul.wp-megamenu-sub-menu #wp-megamenu-item-69210>a { }.wpmm-nav-wrap .wp-megamenu>li>ul.wp-megamenu-sub-menu li#wp-megamenu-item-69210>a { }li#wp-megamenu-item-69210> ul ul ul> li { width: 100%; display: inline-block;} li#wp-megamenu-item-69210 a { }#wp-megamenu-item-69210> .wp-megamenu-sub-menu { }.wp-megamenu-wrap > ul.wp-megamenu > li.wpmm_mega_menu > .wpmm-strees-row-container 
                        > ul.wp-megamenu-sub-menu { width: 100% !important;}.wp-megamenu > li.wp-megamenu-item-69187.wpmm-item-fixed-width  > ul.wp-megamenu-sub-menu { width: 100% !important;}.wpmm-nav-wrap ul.wp-megamenu>li ul.wp-megamenu-sub-menu #wp-megamenu-item-69187>a { }.wpmm-nav-wrap .wp-megamenu>li>ul.wp-megamenu-sub-menu li#wp-megamenu-item-69187>a { }li#wp-megamenu-item-69187> ul ul ul> li { width: 100%; display: inline-block;} li#wp-megamenu-item-69187 a { }#wp-megamenu-item-69187> .wp-megamenu-sub-menu { }</style><style type="text/css"></style><script type="text/javascript">document.documentElement.className += " js";</script> <link rel="stylesheet" href="/wp-content/themes/yoo_monday_wp/styles/mancunion/css/theme.css"><link rel="stylesheet" href="/wp-content/themes/yoo_monday_wp/styles/mancunion/css/custom.css"> <script src="/wp-content/themes/yoo_monday_wp/warp/vendor/uikit/js/uikit.js"></script> <script src="/wp-content/themes/yoo_monday_wp/warp/vendor/uikit/js/components/autocomplete.js"></script> <script src="/wp-content/themes/yoo_monday_wp/warp/vendor/uikit/js/components/search.js"></script> <script src="/wp-content/themes/yoo_monday_wp/warp/vendor/uikit/js/components/tooltip.js"></script> <script src="/wp-content/themes/yoo_monday_wp/warp/vendor/uikit/js/components/sticky.js"></script> <script src="/wp-content/themes/yoo_monday_wp/warp/js/social.js"></script> <script src="/wp-content/themes/yoo_monday_wp/js/theme.js"></script> </head><body class="post-template-default single single-post postid-102951 single-format-standard tm-isblog wp-single wp-megamenu"><div class="tm-toolbar uk-visible-large"><div class="uk-container uk-container-center uk-clearfix"><div class="uk-float-left"><div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://facebook.com/TheMancunion" title="Like Us" target="_blank" rel="noopener"><i class="uk-icon-facebook"></i></a> <a class="uk-margin-left" href="https://twitter.com/TheMancunion" title="Follow Us" target="_blank" rel="noopener"><i class="uk-icon-twitter"></i></a> <a class="uk-margin-left" href="/cdn-cgi/l/email-protection#eb8e8f829f8499ab868a85889e85828485c5888486" title="Write to Us"><i class="uk-icon-envelope-o"></i></a> <a href="#my-id1" class="uk-margin-left" data-uk-modal="{center:true}"> <i class="uk-icon-sun-o"></i></a><div id="my-id1" class="uk-modal"><div class="uk-modal-dialog uk-modal-dialog-lightbox"><h2 class="uk-text-center" style="padding-top: 20px;">Manchester Forecast</h2><div><div id="wpc-weather-id-69103" class="wpc-weather-id" data-id="69103" data-post-id="102951" data-map="" data-detect-geolocation="" data-manual-geolocation="" data-wpc-lat="" data-wpc-lon="" data-wpc-city-id="" data-wpc-city-name="" data-custom-font=""></div></div></div></div></div></div></div><div class="uk-float-right"><div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><div class=""> <a class="uk-button uk-button-success uk-button-small" href="http://manchestermediagroup.co.uk" title="Manchester Media Group">MMG</a> <a class="uk-button uk-button-small" href="https://mancunion.com" title="Manchester University Mancunion Newspaper">Mancunion</a> <a class="uk-button uk-button-warning uk-button-small" href="http://fusefm.co.uk" title="Manchester Fuse FM">Fuse FM</a> <a class="uk-button uk-button-warning uk-button-small" href="#listen" title="Listen to Fuse FM Radio" data-uk-tooltip data-uk-modal="{center:true}"><i class="uk-icon-music"></i></a> <a class="uk-button uk-button-danger uk-button-small" href="http://fusetv.co.uk" title="Manchester Fuse TV">Fuse TV</a></div></div></div></div></div></div><div id="wpv-view-layout-69220-TCPID102951" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-69220-TCPID102951" data-viewnumber="69220-TCPID102951" data-pagination="{&quot;id&quot;:&quot;69220&quot;,&quot;base_permalink&quot;:&quot;/2021/05/07/dinosaurs-how-do-we-know-what-they-really-looked-like/?wpv_view_count=69220-TCPID102951&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://mancunion.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/2021/05/07/dinosaurs-how-do-we-know-what-they-really-looked-like/?wpv_view_count=69220-TCPID102951"><div class="uk-grid uk-grid-collapse ticker uk-visible-large"><div class="uk-width-large-1-10"><strong>Latest News:</strong></div><div class="uk-width-large-9-10"> <marquee behavior="scroll" direction="left" onmouseover="this.stop();" onmouseout="this.start();"> <span class="ticker-item"><a href="https://mancunion.com/2021/04/28/nancy-out-what-next/">Nancy Out: What’s happened since the vote?</a></span> <strong>•</strong> <span class="ticker-item"><a href="https://mancunion.com/2021/04/22/breaking-uom-students-occupy-campus-building/">BREAKING: UoM students occupy campus building</a></span> <strong>•</strong> <span class="ticker-item"><a href="https://mancunion.com/2021/03/31/review-rscs-dream/">Review: RSC&#8217;s Dream</a></span> <strong>•</strong> <span class="ticker-item"><a href="https://mancunion.com/2021/03/17/nancyout-campaign-stage-sit-in-at-the-university-of-manchester/">#NancyOut Campaign stage sit-in at the University of Manchester</a></span> <strong>•</strong> <span class="ticker-item"><a href="https://mancunion.com/2021/03/08/is-greenwashing-by-big-tech-deceiving-us-all/">Is &#8216;greenwashing&#8217; by big tech deceiving us all?</a></span> <strong>•</strong> <span class="ticker-item"><a href="https://mancunion.com/2021/03/08/the-revolution-of-sustainable-plastics/">The Revolution of Sustainable Plastics</a></span> <strong>•</strong> <span class="ticker-item"><a href="https://mancunion.com/2021/03/05/know-your-rights-on-campus/">Know your rights: How to deal with the police on campus</a></span> <strong>•</strong> <span class="ticker-item"><a href="https://mancunion.com/2021/02/27/who-killed-the-lollipop-man/">Who Killed the Lollipop Man?</a></span> <strong>•</strong> <span class="ticker-item"><a href="https://mancunion.com/2021/02/26/will-nancy-be-voted-out-the-referendum-explained/">Will Nancy be voted out? The referendum explained</a></span> <strong>•</strong> <span class="ticker-item"><a href="https://mancunion.com/2021/02/25/rated-the-instagram-meme-pages-sweeping-fallowfield/">Rated: The Instagram meme pages sweeping Fallowfield</a></span> <strong>•</strong> </marquee></div></div></div><div class="tm-navbar" data-uk-sticky="{media: 768}" data-uk-dropdown-overlay="{cls: 'tm-dropdown-overlay'}"><div class="uk-navbar"><div class="tm-headerbar tm-headerbar-default uk-container uk-container-center uk-flex uk-flex-space-between"><div class="uk-flex uk-flex-middle uk-width-1-1"><a class="tm-logo uk-visible-large" href="https://mancunion.com"><div class="textwidget custom-html-widget"><img alt="Manchester Mancunion Logo" src="/wp-content/uploads/sites/6/mancunion-logo.svg" width="250px" /></div></a> <a class="tm-logo-small uk-hidden-large" href="https://mancunion.com"><div class="textwidget custom-html-widget"><img alt="Manchester Mancunion Logo" src="/wp-content/uploads/sites/6/mancunion-logo.svg" width="200px" /></div></a><nav class="uk-visible-large uk-width-1-1"><nav id="wp-megamenu-new-mega-menu" class="wp-megamenu-wrap    "><div class="wpmm-fullwidth-wrap"></div><div class="wpmm-nav-wrap wpmm-main-wrap-"> <a href="javascript:;" class="wpmm_mobile_menu_btn show-close-icon"><i class="fa fa-bars"></i> </a><ul id="menu-new-mega-menu" class="wp-megamenu"><li id="wp-megamenu-item-69210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children wp-megamenu-item-69210  wpmm_mega_menu  wpmm-slideindown wpmm-strees-default wpmm-submenu-right"><a>News <b class="fa fa-angle-down"></b> </a><ul class="wp-megamenu-sub-menu"><li id="wp-megamenu-item-2825546454139399117" class="wpmm-row wp-megamenu-item-2825546454139399117 wpmm-submenu-right"><ul class="wp-megamenu-sub-menu"><li id="wp-megamenu-item-1.1702924698663E+19" class="wpmm-col wpmm-col-12 wp-megamenu-item-1.1702924698663E+19 wpmm-submenu-right"><ul class="wp-megamenu-sub-menu"><li class="menu-item wpmm-type-widget menu-widget-class wpmm-type-widget wp-megamenu-item-69210 wpmm-submenu-right"><div class="wpmm-vertical-tabs"><div class="wpmm-vertical-tabs-nav"><ul class="wpmm-tab-btns"><li class=""><a href="https://mancunion.com/category/features/">Features</a></li><li class=""><a href="https://mancunion.com/category/investigations/">Investigations</a></li><li class=""><a href="https://mancunion.com/category/lifestyle/">Lifestyle</a></li><li class=""><a href="https://mancunion.com/category/news/">News</a></li><li class=""><a href="https://mancunion.com/category/opinion/">Opinion</a></li><li class=""><a href="https://mancunion.com/category/science-technology/">Science &amp; Tech</a></li><li class=""><a href="https://mancunion.com/category/societies/">Societies</a></li><li class=""><a href="https://mancunion.com/category/sport/">Sport</a></li></ul></div><div class="wpmm-vertical-tabs-content"><div class="wpmm-tab-content"><div class="wpmm-tab-pane active"><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/04/15/what-next-for-uk-india-relations-following-the-farmers-protests/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/indian-farmer-protest.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/features/" rel="category tag">Features</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/04/15/what-next-for-uk-india-relations-following-the-farmers-protests/">What next for UK-India relations following the farmers&#8217; protests?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/03/11/larissa-kennedy-manchester-students-came-to-shake-shit-up/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Larissa-Kennedy-1.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/features/" rel="category tag">Features</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/03/11/larissa-kennedy-manchester-students-came-to-shake-shit-up/">NUS President Larissa Kennedy: &#8216;Manchester students came to shake shit up&#8217;</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/02/19/indian-farmers-protests-explained/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/142402490_205491641296926_5390626903596122742_n.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/features/" rel="category tag">Features</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/02/19/indian-farmers-protests-explained/">Why aren&#8217;t we talking about the Indian farmers&#8217; protests?</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="features" data-current="1" data-oderby="latest" data-column="col4" data-total="121" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="features" data-current="1" data-oderby="latest" data-column="col4" data-total="121" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/03/08/uom-disabled-students-online-learning/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Part-1-accessibility-report-header-image.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/investigations/" rel="category tag">Investigations</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/03/08/uom-disabled-students-online-learning/">&#8216;Alone, unsupported, disposable&#8217;: UoM abandoned disabled students in switch to online learning</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/03/08/a-new-normal-how-societies-are-coping-with-covid/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/chris-montgomery-smgTvepind4-unsplash-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/investigations/" rel="category tag">Investigations</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/03/08/a-new-normal-how-societies-are-coping-with-covid/">A new normal? How societies are coping with Covid</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/02/12/fallowfield-fines-gmp/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/125279921_363172818112348_2476423985979352640_n-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/investigations/" rel="category tag">Investigations</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/02/12/fallowfield-fines-gmp/">Revealed: 39 Fixed Penalty Notices issued by Manchester Police to students</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="investigations" data-current="1" data-oderby="latest" data-column="col4" data-total="25" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="investigations" data-current="1" data-oderby="latest" data-column="col4" data-total="25" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/05/07/is-k-pop-band-blackpink-lighting-up-the-sky/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Jerry-Chen-@-Wikimedia-Commons.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/lifestyle/" rel="category tag">Lifestyle</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/05/07/is-k-pop-band-blackpink-lighting-up-the-sky/">Is K-pop band BLACKPINK lighting up the sky?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/05/04/under-the-influence-freya-dudding/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Photo-Freya-Dudding-3-e1619365173236.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/lifestyle/" rel="category tag">Lifestyle</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/05/04/under-the-influence-freya-dudding/">Under the influence: Freya Dudding</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/04/26/power-to-the-podcast/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/fringer-cat-hddmXlPaFGo-unsplash-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/lifestyle/" rel="category tag">Lifestyle</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/04/26/power-to-the-podcast/">Power to the podcast</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="lifestyle" data-current="1" data-oderby="latest" data-column="col4" data-total="269" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="lifestyle" data-current="1" data-oderby="latest" data-column="col4" data-total="269" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/04/28/nancy-out-what-next/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/6ce66b30-2408-441f-9905-7fea0e2ec793.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/news/" rel="category tag">News</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/04/28/nancy-out-what-next/">Nancy Out: What’s happened since the vote?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/04/22/breaking-uom-students-occupy-campus-building/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/176331384_491136782244970_997168258139342576_n.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/news/" rel="category tag">News</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/04/22/breaking-uom-students-occupy-campus-building/">BREAKING: UoM students occupy campus building</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/03/31/review-rscs-dream/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/309321_display.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/news/" rel="category tag">News</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/03/31/review-rscs-dream/">Review: RSC&#8217;s Dream</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="news" data-current="1" data-oderby="latest" data-column="col4" data-total="995" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="news" data-current="1" data-oderby="latest" data-column="col4" data-total="995" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/05/07/deity-or-demon-how-do-we-regard-prince-phillip-after-his-death/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/51111365026_07c7bd2876_o-1304x733-1.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/opinion/" rel="category tag">Opinion</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/05/07/deity-or-demon-how-do-we-regard-prince-phillip-after-his-death/">‘Deity or demon’: How do we regard Prince Phillip after his death?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/04/28/vaccine-politics-is-driving-the-world-further-apart/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/51052966141_3e55196e02_b.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/opinion/" rel="category tag">Opinion</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/04/28/vaccine-politics-is-driving-the-world-further-apart/">Vaccine politics is driving the world further apart</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/04/28/opinion-police-in-nightclubs-wont-solve-the-issue-of-sexual-harassment/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/reclaim-the-night-hannah-b.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/opinion/" rel="category tag">Opinion</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/04/28/opinion-police-in-nightclubs-wont-solve-the-issue-of-sexual-harassment/">Opinion: Police in nightclubs won&#8217;t solve the issue of sexual harassment</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="opinion" data-current="1" data-oderby="latest" data-column="col4" data-total="350" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="opinion" data-current="1" data-oderby="latest" data-column="col4" data-total="350" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/05/07/dinosaurs-how-do-we-know-what-they-really-looked-like/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/22146335286_a6aace6462_k.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/science-technology/" rel="category tag">Science &amp; Tech</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/05/07/dinosaurs-how-do-we-know-what-they-really-looked-like/">Dinosaurs: how do we know what they really looked like?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/05/02/could-malaria-become-a-problem-of-the-past/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/mosquito.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/science-technology/" rel="category tag">Science &amp; Tech</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/05/02/could-malaria-become-a-problem-of-the-past/">Could Malaria Become a Problem of the Past?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/04/30/not-so-sci-fi-could-humans-harness-cryonics/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/bucky.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/science-technology/" rel="category tag">Science &amp; Tech</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/04/30/not-so-sci-fi-could-humans-harness-cryonics/">Not so sci-fi: Could humans harness cryonics?</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="science-technology" data-current="1" data-oderby="latest" data-column="col4" data-total="190" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="science-technology" data-current="1" data-oderby="latest" data-column="col4" data-total="190" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/04/21/missing-money-broken-membership-system-societies-rising-discontent-with-students-union/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/33127103003_03bf20c91f_c.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/societies/" rel="category tag">Societies</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/04/21/missing-money-broken-membership-system-societies-rising-discontent-with-students-union/">Missing Money, Broken Membership System: Societies&#8217; Rising Discontent With Student&#8217;s Union</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/03/12/join-fashion-socs-fashion-business-panel-discussion/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/156017403_5799961063363110_8270831571816616200_n.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/societies/" rel="category tag">Societies</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/03/12/join-fashion-socs-fashion-business-panel-discussion/">Join Fashion Soc&#8217;s Fashion Business Panel Discussion</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/03/05/international-womens-day-join-women-in-business-societys-female-founders-of-manchester-panel/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Screenshot-2021-03-05-at-12.52.13.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/societies/" rel="category tag">Societies</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/03/05/international-womens-day-join-women-in-business-societys-female-founders-of-manchester-panel/">International Women&#8217;s Day: Join Women In Business Society&#8217;s Female Founders of Manchester Panel</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="societies" data-current="1" data-oderby="latest" data-column="col4" data-total="83" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="societies" data-current="1" data-oderby="latest" data-column="col4" data-total="83" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/04/28/agueros-legacy-at-manchester-city/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Etihad.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/sport/" rel="category tag">Sport</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/04/28/agueros-legacy-at-manchester-city/">Agüero’s legacy at Manchester City</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/03/27/jonny-bairstow-a-sad-end-to-a-promising-career/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Jonny_Bairstow_batting_2013_2.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/sport/" rel="category tag">Sport</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/03/27/jonny-bairstow-a-sad-end-to-a-promising-career/">Jonny Bairstow: A sad end to a promising career</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/03/27/xabi-alonso-can-a-great-player-become-an-even-greater-coach/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/39480409675_2c11a2876b_o.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/sport/" rel="category tag">Sport</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/03/27/xabi-alonso-can-a-great-player-become-an-even-greater-coach/">Xabi Alonso: Can a great player become an even greater coach?</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="sport" data-current="1" data-oderby="latest" data-column="col4" data-total="348" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="sport" data-current="1" data-oderby="latest" data-column="col4" data-total="348" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div></div></div></div></li></ul></li></ul></li></ul></li><li id="wp-megamenu-item-69187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children wp-megamenu-item-69187  wpmm_mega_menu  wpmm-slideindown wpmm-submenu-right"><a>Culture <b class="fa fa-angle-down"></b> </a><ul class="wp-megamenu-sub-menu"><li id="wp-megamenu-item-1741189600085462333" class="wpmm-row wp-megamenu-item-1741189600085462333 wpmm-submenu-right"><ul class="wp-megamenu-sub-menu"><li id="wp-megamenu-item-7869611628413977464" class="wpmm-col wpmm-col-12 wp-megamenu-item-7869611628413977464 wpmm-submenu-right"><ul class="wp-megamenu-sub-menu"><li class="menu-item wpmm-type-widget menu-widget-class wpmm-type-widget wp-megamenu-item-69187 wpmm-submenu-right"><div class="wpmm-vertical-tabs"><div class="wpmm-vertical-tabs-nav"><ul class="wpmm-tab-btns"><li class=""><a href="https://mancunion.com/category/arts/">Arts</a></li><li class=""><a href="https://mancunion.com/category/books/">Books</a></li><li class=""><a href="https://mancunion.com/category/fashion-beauty/">Fashion &amp; Beauty</a></li><li class=""><a href="https://mancunion.com/category/film/">Film</a></li><li class=""><a href="https://mancunion.com/category/food-drink/">Food &amp; Drink</a></li><li class=""><a href="https://mancunion.com/category/games/">Games</a></li><li class=""><a href="https://mancunion.com/category/music/">Music</a></li><li class=""><a href="https://mancunion.com/category/theatre/">Theatre</a></li></ul></div><div class="wpmm-vertical-tabs-content"><div class="wpmm-tab-content"><div class="wpmm-tab-pane active"><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/05/04/art-for-the-soul-2bmcr/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG_1281.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/arts/" rel="category tag">Arts</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/05/04/art-for-the-soul-2bmcr/">Art for the soul: 2Bmcr</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/04/29/get-thee-to-a-gallery-manchesters-top-new-exhibitions/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/whit.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/arts/" rel="category tag">Arts</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/04/29/get-thee-to-a-gallery-manchesters-top-new-exhibitions/">Get thee to a gallery: Manchester&#8217;s top new exhibitions</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/04/26/art-comes-home-joy-yamusangies-blue-glass-fortunes/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/content3A2F2Fcom.microsoft.office.outlook.fileprovider2Foutlookfile2Fdata2Fdata2Fcom.microsoft.office.outlook2Fcache2Ffile-download2Ffile-18591203952FHOME2520Mcr2520Plague2520Opening25202020_47-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/arts/" rel="category tag">Arts</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/04/26/art-comes-home-joy-yamusangies-blue-glass-fortunes/">Art Comes HOME: Joy Yamusangie&#8217;s &#8216;Blue Glass Fortunes&#8217;</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="arts" data-current="1" data-oderby="latest" data-column="col4" data-total="159" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="arts" data-current="1" data-oderby="latest" data-column="col4" data-total="159" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/05/06/motherwell-identity-industry-and-independence/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Motherwell-Pic-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/books/" rel="category tag">Books</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/05/06/motherwell-identity-industry-and-independence/">Motherwell: identity, industry and independence</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/05/06/lose-yourself-in-jhumpa-lahiris-whereabouts/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Photo-from-Aileen-Loftus-1.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/books/" rel="category tag">Books</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/05/06/lose-yourself-in-jhumpa-lahiris-whereabouts/">Lose yourself in Jhumpa Lahiri’s Whereabouts</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/04/30/not-my-body-not-my-own-little-scratch-review/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/little-scratch-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/books/" rel="category tag">Books</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/04/30/not-my-body-not-my-own-little-scratch-review/">‘Not my body, not my own’: Little Scratch review</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="books" data-current="1" data-oderby="latest" data-column="col4" data-total="164" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="books" data-current="1" data-oderby="latest" data-column="col4" data-total="164" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/05/06/in-the-beauty-bag-5-grace-samuels-beauty-secrets-beauty-routin/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/PHOTO-CREDIT-AMY-SHAMBLEN-@UNSPLASH-.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/fashion-beauty/" rel="category tag">Fashion &amp; Beauty</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/05/06/in-the-beauty-bag-5-grace-samuels-beauty-secrets-beauty-routin/">In the Beauty Bag #5</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/05/04/student-businesses-to-follow-accessories/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG_6991-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/fashion-beauty/" rel="category tag">Fashion &amp; Beauty</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/05/04/student-businesses-to-follow-accessories/">Student businesses to follow #1: Accessories</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/05/04/the-future-of-fast-fashion-after-the-coronavirus-pandemic/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/kishor-5eXfr7uISOs-unsplash-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/fashion-beauty/" rel="category tag">Fashion &amp; Beauty</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/05/04/the-future-of-fast-fashion-after-the-coronavirus-pandemic/">The future of fast fashion after the coronavirus pandemic</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="fashion-beauty" data-current="1" data-oderby="latest" data-column="col4" data-total="288" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="fashion-beauty" data-current="1" data-oderby="latest" data-column="col4" data-total="288" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/05/06/promising-young-woman/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/8084823206_52f95f3090_o.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/film/" rel="category tag">Film</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/05/06/promising-young-woman/">Promising Young Woman: The most important film of the year?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/05/01/palm-springs/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/palm-trees-984508_1920.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/film/" rel="category tag">Film</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/05/01/palm-springs/">Palm Springs: The time loop romcom we need?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/04/30/nomadland-escaping-the-system-in-search-for-freedom/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/NV447_near_Empire_Nevada.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/film/" rel="category tag">Film</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/04/30/nomadland-escaping-the-system-in-search-for-freedom/">Nomadland: Escaping the system in search for freedom</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="film" data-current="1" data-oderby="latest" data-column="col4" data-total="401" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="film" data-current="1" data-oderby="latest" data-column="col4" data-total="401" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/05/07/pops-sarnies-a-packed-lunch-with-a-conscience/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Screenshot-2021-05-04-at-13.42.18.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/food-drink/" rel="category tag">Food &amp; Drink</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/05/07/pops-sarnies-a-packed-lunch-with-a-conscience/">Pops Sarnies: A packed lunch with a conscience</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/04/19/wild-garlic-and-what-to-do-with-it/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/bears-garlic-4076536_1920.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/food-drink/" rel="category tag">Food &amp; Drink</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/04/19/wild-garlic-and-what-to-do-with-it/">Wild garlic and what to do with it</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/04/15/viral-tiktok-vegan-chicken/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG_0355-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/food-drink/" rel="category tag">Food &amp; Drink</a> <a href="https://mancunion.com/category/lifestyle/" rel="category tag">Lifestyle</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/04/15/viral-tiktok-vegan-chicken/">The viral TikTok vegan “chicken” &#8211; Is it worth the hype?</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="food-drink" data-current="1" data-oderby="latest" data-column="col4" data-total="166" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="food-drink" data-current="1" data-oderby="latest" data-column="col4" data-total="166" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/03/27/review-sekiro-shadows-die-twice/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/WhatsApp-Image-2019-03-23-at-12.42.37.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/games/" rel="category tag">Games</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/03/27/review-sekiro-shadows-die-twice/">Review: Sekiro: Shadows Die Twice</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/03/21/details-revealed-for-student-game-jam-manchester/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/gamedevhighres.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/games/" rel="category tag">Games</a> <a href="https://mancunion.com/category/societies/" rel="category tag">Societies</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/03/21/details-revealed-for-student-game-jam-manchester/">Details revealed for Student Game Jam: Manchester</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/03/15/review-the-occupation/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/theoccFI.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/games/" rel="category tag">Games</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/03/15/review-the-occupation/">Review: The Occupation</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="games" data-current="1" data-oderby="latest" data-column="col4" data-total="105" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="games" data-current="1" data-oderby="latest" data-column="col4" data-total="105" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/05/06/alfie-templeman-in-conversation/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/LEAD_MINI-ALBUM_PRESS_PHOTO-credit-Blackksocks-DSC08218.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/music/" rel="category tag">Music</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/05/06/alfie-templeman-in-conversation/">Alfie Templeman in conversation</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/05/04/little-suspicions-lockdown-born-60s-obssessed/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG_5485.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/music/" rel="category tag">Music</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/05/04/little-suspicions-lockdown-born-60s-obssessed/">Little Suspicions &#8211; lockdown born, 60&#8217;s obssessed</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/04/16/girl-clout-fresh-punk-from-fresh-punks/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Fresh-Punks-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/music/" rel="category tag">Music</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/04/16/girl-clout-fresh-punk-from-fresh-punks/">Girl Clout: Fresh Punk from Fresh Punks</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="music" data-current="1" data-oderby="latest" data-column="col4" data-total="826" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="music" data-current="1" data-oderby="latest" data-column="col4" data-total="826" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/04/16/a-tough-act-to-follow-in-conversation-with-jojo-guadagno/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/thumbnail_IMG-20210320-WA0001-e1616432694731.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/music/" rel="category tag">Music</a> <a href="https://mancunion.com/category/theatre/" rel="category tag">Theatre</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/04/16/a-tough-act-to-follow-in-conversation-with-jojo-guadagno/">A Tough Act to Follow: In conversation with Jojo Guadagno</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/03/28/in-conversation-with-bryony-shanahan-artistic-director-of-the-royal-exchange/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Bryony-Shanahan-Image-Lee-Baxter.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/theatre/" rel="category tag">Theatre</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/03/28/in-conversation-with-bryony-shanahan-artistic-director-of-the-royal-exchange/">In Conversation with Bryony Shanahan, Artistic Director of the Royal Exchange</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/03/28/a-tough-act-to-follow-in-conversation-with-jony-sios/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/unnamed-25-e1616526566906.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/fashion-beauty/" rel="category tag">Fashion &amp; Beauty</a> <a href="https://mancunion.com/category/theatre/" rel="category tag">Theatre</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/03/28/a-tough-act-to-follow-in-conversation-with-jony-sios/">A Tough Act to Follow: In conversation with Jony Sios</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="theatre" data-current="1" data-oderby="latest" data-column="col4" data-total="238" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="theatre" data-current="1" data-oderby="latest" data-column="col4" data-total="238" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div></div></div></div></li></ul></li></ul></li></ul></li><li id="wp-megamenu-item-69188" class="menu-item menu-item-type-post_type menu-item-object-page wp-megamenu-item-69188  wpmm_dropdown_menu  wpmm-slideindown wpmm-submenu-right"><a href="https://mancunion.com/about-us/">About</a></li><li id="wp-megamenu-item-69189" class="menu-item menu-item-type-post_type menu-item-object-page wp-megamenu-item-69189  wpmm_dropdown_menu  wpmm-slideindown wpmm-submenu-right"><a href="https://mancunion.com/contact-us/">Contact Us</a></li></ul></div></nav></nav></div><div class="uk-flex uk-flex-middle uk-flex-right"><div class="uk-visible"><form class="uk-search" id="search-search-2-6095b2ec4c973" action="https://mancunion.com/" method="get" data-uk-search="{'source': 'https://mancunion.com/wp-admin/admin-ajax.php?action=warp_search', 'param': 's', 'msgResultsHeader': 'Search Results', 'msgMoreResults': 'More Results', 'msgNoResults': 'No results found', flipDropdown: 1}"> <input class="uk-search-field" type="text" value="" name="s" placeholder="search..."></form></div></div><a href="#offcanvas" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas></a></div></div></div><div class="uk-container uk-container-center uk-margin-top-large"><div id="tm-main" class="uk-grid" data-uk-grid-match data-uk-grid-margin><div class="tm-main uk-width-large-1-1 uk-flex-order-last"><main id="tm-content" class="tm-content"><ul class="uk-breadcrumb"><li><a href="https://mancunion.com">Mancunion</a></li><li><a href="https://mancunion.com/category/science-technology/">Science &amp; Tech</a></li><li class="uk-active"><span>Dinosaurs: how do we know what they really looked like?</span></li></ul><article class="uk-article tm-article  tm-article-box " data-permalink="https://mancunion.com/2021/05/07/dinosaurs-how-do-we-know-what-they-really-looked-like/"><div class="uk-position-relative tm-article-image"><div class="uk-position-cover" style="background-image: url(https://mancunion.com/wp-content/uploads/sites/6/22146335286_a6aace6462_k-1300x700.jpg); background-size: cover; background-position: 50% 50%; background-repeat: no-repeat;"></div> <img width="1300" height="700" src="https://mancunion.com/wp-content/uploads/sites/6/22146335286_a6aace6462_k-1300x700.jpg" class="uk-invisible wp-post-image" alt="" loading="lazy" /></div><div class="uk-article-meta uk-text-center uk-margin">Picture: Peter Montgomery @ Flickr</div><div class="tm-article-container tm-margin-xlarge-top"><div class="uk-text-center uk-margin-large-bottom"><div class="uk-text-center"><h1 class="uk-article-title">Dinosaurs: how do we know what they really looked like?</h1><p class="uk-article-meta"> Written on <time datetime="2021-05-07">7th May 2021</time>. Posted in <a href="https://mancunion.com/category/science-technology/" rel="category tag">Science &amp; Tech</a></p></div></div><div class="uk-grid uk-grid-large"><div class="uk-width-large-4-6 uk-width-medium-1-1" style="padding-left:0;"><p>We all know what a dinosaur looks like, right?</p><p>Vast predators with reptilian skin and sharp teeth have been portrayed across pop culture for decades. But how much of what we think we know is true? How do we actually know what these long-extinct beasts looked like? Are the popular views true to (prehistoric) life?</p><h3>Fossils</h3><p>The most obvious evidence for dinosaurs’ appearances is fossils. These are any evidence of prehistoric organisms. This could be in the form of fossilised remains (bones, teeth, and shells) known as body fossils, trace fossils, including footprints, coprolites (fossilised dino poo), and imprints of skin and feathers.</p><p>Body fossils give direct evidence about how a dinosaur looked. However, almost no fossils currently discovered are fully complete. Often, bones of the same species are found in many different locations. They are used to piece together an idea of how the whole organism looked, like a jigsaw puzzle.</p><p>Trace fossils tend to give more information about behaviour in combination with body fossils found. For example, biochemical analysis of coprolites and observation of teeth and jaw structure can reveal an organism’s diet. Bone anatomy and footprints can be used to estimate how a dinosaur may have moved and how fast it could run. Thus, giving an insight into its behaviour and lifestyle.</p><p>Fossils can teach us about a dinosaur’s inner workings, but how do we know what dinosaurs looked like externally?</p><h3>Skin, colours and feathers</h3><p>Some fossils have preserved a dinosaur’s exterior, like skin and armour plates. The condition of <a href="https://www.nationalgeographic.com/magazine/article/dinosaur-nodosaur-fossil-discovery" target="_blank" rel="noreferrer noopener">this beautiful nodosaur fossil</a>, found accidentally by miners in Canada, makes it hard to believe it&#8217;s not a model! Conditions have to be perfect in order for remains to be fossilised, let alone in this much detail. It is estimated that less than 0.1% of all animals to have ever lived actually <em>become</em> fossils. Furthermore, we have to find the fossils, many of which are buried underground.</p><div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://mancunion.com/wp-content/uploads/sites/6/4759146765_ee780af7d6_o-934x1280.jpg" alt="" class="wp-image-103080" width="356" height="487" srcset="https://mancunion.com/wp-content/uploads/sites/6/4759146765_ee780af7d6_o-934x1280.jpg 934w, https://mancunion.com/wp-content/uploads/sites/6/4759146765_ee780af7d6_o-438x600.jpg 438w, https://mancunion.com/wp-content/uploads/sites/6/4759146765_ee780af7d6_o-1121x1536.jpg 1121w, https://mancunion.com/wp-content/uploads/sites/6/4759146765_ee780af7d6_o-1494x2048.jpg 1494w, https://mancunion.com/wp-content/uploads/sites/6/4759146765_ee780af7d6_o-scaled.jpg 1868w" sizes="(max-width: 356px) 100vw, 356px" /><figcaption>Nodosaur at the Houston Museum of Natural Science at Sugar Land, Fort Bend Co., Texas [fossilmike @ flickr]</figcaption></figure></div><p>Melanosomes (organelles that make melanin, a tissue pigment in animals) have been detected in some fossils. This reveals that they would have been a reddish-brown colour, rather than the green or grey we tend to think of. The distribution of melanosomes can also reveal striped patterning and countershading (light on top and pale on the stomach) in certain species.</p><p>We may imagine all dinosaurs as possessing snake-like scales, but this would be incorrect; many dinosaurs had feathers. This includes the <em>Tyrannosaurus </em>(although not <em>T. </em>Rex) and <em>Velociraptor</em> taxa, which belonged to the largest predatory dinosaur clade called therapod dinosaurs.</p><p>Fossilised dinosaur bones have been found with knobs for anchoring feathers incredibly similarly to birds like the turkey vulture. Preserved feathers have been found in 99 million-year-old amber, which can only have been from dinosaurs.</p><p>In fact, feathered dinosaurs still roam the Earth in the form of birds. In maps depicting how all of life is genetically related (phylogenetic trees), all birds can be seen to share a common ancestor with therapod dinosaurs, meaning that they too are dinosaurs! It is then not so surprising that their prehistoric ancestors shared their feathered features too.</p><p>When dinosaurs existed on Earth they inhabited a wide range of ecological niches, with varying diets, behaviours, and bodies which reflect this. However, there were no aquatic dinosaurs (only marine reptiles) and they could not fly (except the birds). Not all dinosaurs were huge, in fact, the smallest dinosaur discovered was only around 2g, the same size as the bee hummingbird, the tiniest bird alive.</p><p>Stephen Spielberg, director of <em>Jurassic </em>Park is quoted as saying that “technicolour, feathered dinosaurs just aren’t scary” which may be right, but is not true to what scientific evidence tells us. The creative license used in this cinematic classic may be to blame for many of the wrong ideas we have about what dinosaurs look like.</p><p>The pandemic has stopped many, including me, from visiting the Manchester Museum, but when it opens up again I’ll be making sure to look out for all the dinosaurs (including the birds!) with a new appreciation for what they <em>actually</em> looked like.</p><p></p><p><em>For more information:</em></p><p><em><a href="https://www.cell.com/current-biology/fulltext/S0960-9822%2820%2931511-6" target="_blank" rel="noreferrer noopener">Primer about feathered dinosaurs</a> in Current Biology</em></p><p><em>Where to find <a href="https://www.nhm.ac.uk/discover/fantastic-fossils.html" target="_blank" rel="noreferrer noopener">fossils around Britain</a></em></p></div><div class="uk-width-large-2-6 uk-width-medium-1-1"><div class="uk-panel"><div class="uk-grid uk-grid-small uk-margin-bottom"><div class="uk-width-1-3"> <img class="uk-comment-avatar" src="https://secure.gravatar.com/avatar/486811cdfe30a45c9392c18c16acdb8e?s=96&d=https%3A%2F%2Fmancunion.com%2Fwp-content%2Fuploads%2Fsites%2F6%2F765-default-avatar.png&r=g"></div><div class="uk-width-2-3"><h4 class="uk-comment-title">Written by </br ><a href="https://mancunion.com/author/annavanderzwaluw1/" title="Posts by Anna van der Zwaluw" class="author url fn" rel="author">Anna van der Zwaluw</a></h4><div class="uk-comment-body uk-text-small"> <i>contributor</i></div></div></div></div><div id="wpv-view-layout-97062-TCPID102951" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-97062-TCPID102951" data-viewnumber="97062-TCPID102951" data-pagination="{&quot;id&quot;:&quot;97062&quot;,&quot;base_permalink&quot;:&quot;/2021/05/07/dinosaurs-how-do-we-know-what-they-really-looked-like/?wpv_view_count=97062-TCPID102951&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://mancunion.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/2021/05/07/dinosaurs-how-do-we-know-what-they-really-looked-like/?wpv_view_count=97062-TCPID102951"><div id="related_posts" class="uk-margin-top-large uk-hidden-medium"><h4>Related Stories</h4><div><div class="uk-panel uk-panel-box uk-margin"><div class="uk-panel-teaser"> <a href="https://mancunion.com/2020/10/16/the-curious-case-of-different-coloured-eyes/" rel="bookmark" title="The curious case of different coloured eyes"><img width="600" height="400" src="https://mancunion.com/wp-content/uploads/sites/6/4125192535_b8be94ccb7_c-600x400.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://mancunion.com/wp-content/uploads/sites/6/4125192535_b8be94ccb7_c-600x400.jpg 600w, https://mancunion.com/wp-content/uploads/sites/6/4125192535_b8be94ccb7_c.jpg 799w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="" style="padding: 10px 0;"><h5><a href="https://mancunion.com/2020/10/16/the-curious-case-of-different-coloured-eyes/" rel="bookmark" title="The curious case of different coloured eyes">The curious case of different coloured eyes</a></h5></div></div><div class="uk-panel uk-panel-box uk-margin"><div class="uk-panel-teaser"> <a href="https://mancunion.com/2018/03/09/evolutionary-understanding-takes-flight-thanks-to-baby-bird-fossil/" rel="bookmark" title="Evolutionary understanding takes flight thanks to baby bird fossil"><img width="576" height="600" src="https://mancunion.com/wp-content/uploads/sites/6/reconstruction-576x600.jpg" class="attachment-medium size-medium wp-post-image" alt="Photo: University of Manchester" loading="lazy" srcset="https://mancunion.com/wp-content/uploads/sites/6/reconstruction-576x600.jpg 576w, https://mancunion.com/wp-content/uploads/sites/6/reconstruction-1230x1280.jpg 1230w, https://mancunion.com/wp-content/uploads/sites/6/reconstruction-32x32.jpg 32w, https://mancunion.com/wp-content/uploads/sites/6/reconstruction.jpg 1038w" sizes="(max-width: 576px) 100vw, 576px" /></a></div><div class="" style="padding: 10px 0;"><h5><a href="https://mancunion.com/2018/03/09/evolutionary-understanding-takes-flight-thanks-to-baby-bird-fossil/" rel="bookmark" title="Evolutionary understanding takes flight thanks to baby bird fossil">Evolutionary understanding takes flight thanks to baby bird fossil</a></h5></div></div><div class="uk-panel uk-panel-box uk-margin"><div class="uk-panel-teaser"> <a href="https://mancunion.com/2018/02/19/science-around-the-world/" rel="bookmark" title="Science around the world"><img width="600" height="400" src="https://mancunion.com/wp-content/uploads/sites/6/4904167022_367ee18e31_b-600x400.jpg" class="attachment-medium size-medium wp-post-image" alt="Photo: European Southern Observatory @ Flickr" loading="lazy" srcset="https://mancunion.com/wp-content/uploads/sites/6/4904167022_367ee18e31_b-600x400.jpg 600w, https://mancunion.com/wp-content/uploads/sites/6/4904167022_367ee18e31_b.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div class="" style="padding: 10px 0;"><h5><a href="https://mancunion.com/2018/02/19/science-around-the-world/" rel="bookmark" title="Science around the world">Science around the world</a></h5></div></div></div></div></div></div></div></div><p class="uk-text-center"> Tags: <a href="https://mancunion.com/tag/animals/">Animals</a>, <a href="https://mancunion.com/tag/birds/">Birds</a>, <a href="https://mancunion.com/tag/dinosaurs/">Dinosaurs</a>, <a href="https://mancunion.com/tag/extinction/">extinction</a>, <a href="https://mancunion.com/tag/feathers/">feathers</a>, <a href="https://mancunion.com/tag/fossils/">fossils</a>, <a href="https://mancunion.com/tag/jurassicpark/">jurassicpark</a>, <a href="https://mancunion.com/tag/palaeontology/">palaeontology</a></p></article><div id="wpv-view-layout-64081-TCPID102951" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-64081-TCPID102951" data-viewnumber="64081-TCPID102951" data-pagination="{&quot;id&quot;:&quot;64081&quot;,&quot;base_permalink&quot;:&quot;/2021/05/07/dinosaurs-how-do-we-know-what-they-really-looked-like/?wpv_view_count=64081-TCPID102951&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://mancunion.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:0,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/2021/05/07/dinosaurs-how-do-we-know-what-they-really-looked-like/?wpv_view_count=64081-TCPID102951"></div><style>div.et_social_sidebar_networks.et_social_visible_sidebar.et_social_slideright.et_social_animated.et_social_circle.et_social_sidebar_slide.et_social_mobile_on.et_social_sidebar_networks_right  {
        margin-top: 350px;
    }

    .relatedcontent h6 {font-size: 14px;}
    #related_posts ul {list-style: none; padding-left:0;}
    .tm-article-container {padding: 50px;}
    .uk-comment-avatar {border-radius: 50%;}
    .text-link {
        background-color: transparent;
        color: #fdb828;
        cursor: pointer;
        text-decoration: none;
        }

    .uk-grid.uk-grid-large {margin: auto;}

    .text-link:hover {
        color: #5c5c5c;
        outline: 0;
    }

    @media only screen and (max-width: 768px) {
        .tm-article-container {padding: 0;}
        #related_posts {text-align: center;}
        .uk-container.uk-container-center.uk-margin-top-large {padding: 0;}
        .uk-grid.uk-grid-large {margin: 0;}
        .uk-width-large-2-6 {padding-left:0;}
}

@media only screen and (max-width: 420px) {
        .uk-article.tm-article.tm-article-box  {padding: 30px;}
}
.recordings-container {display: flex;align-items: center; width: 100%;}
.uk-panel-title-new {margin:0;margin-left:5%;}
.flex {display:flex;align-items:center;}
    .uk-overlay {
        width: 100%;
    height: 100%;
    background-position: center;
    background-size: cover;
    -webkit-transition: all .5s;
    -moz-transition: all .5s;
    -o-transition: all .5s;
    transition: all .5s;
}

.uk-panel {padding-bottom:0;}</style></main></div></div></div><div id="tm-block-footer" class=" uk-block-secondary uk-block tm-block-footer-bg"><div class="uk-container uk-container-center"><section class=" tm-block-footer uk-grid" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin><div class="uk-width-1-1"><div class="uk-panel widget_widgetkit"><div id="wk-gridb21" class="uk-grid-width-1-1 uk-grid-width-small-1-2 uk-grid-width-large-1-4 uk-grid uk-grid-match uk-text-left " data-uk-grid-match="{target:'> div > .uk-panel', row:true}" data-uk-grid-margin><div><div class="uk-panel"><div class="uk-text-center uk-margin uk-margin-top-remove"><img src="/wp-content/plugins/widgetkit/cache/MediaGroup-27299ddbb6d93f2b4b82672a5c79144c.jpg" alt="Media Group" height="135"></div></div></div><div><div class="uk-panel"><div class="uk-text-center uk-margin uk-margin-top-remove"><img src="/wp-content/plugins/widgetkit/cache/Mancunion-063d4ce494446ac9d73040f7c2398195.jpg" alt="The Mancunion" height="135"></div><div class="uk-margin"><div class="uk-margin-left uk-margin-left-large"><ul class="uk-list"><li><a href="https://mancunion.com/" title="Manchester University Mancunion Newspaper"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li><li><a href="https://mancunion.com/about-us/" title="About Manchester University Mancunion Newspaper"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li><li><a href="https://facebook.com/TheMancunion" title="Facebook" target="_blank"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li><li><a href="https://twitter.com/TheMancunion" title="Twitter" target="_blank"><i class="uk-icon-justify uk-icon-twitter"></i> Twitter</a></li></ul></div></div></div></div><div><div class="uk-panel"><div class="uk-text-center uk-margin uk-margin-top-remove"><img src="/wp-content/plugins/widgetkit/cache/FuseFM-d5ab34432fcb6acaafd2fdf7e1164410.jpg" alt="Fuse FM" height="135"></div><div class="uk-margin"><div class="uk-margin-left uk-margin-left-large"><ul class="uk-list"><li><a href="https://fusefm.co.uk" title="Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li><li><a href="https://fusefm.co.uk/about-us/" title="About Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li><li><a href="https://www.facebook.com/fusefmmanchester/" title="Facebook" target="_blank"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li><li><a href="#listen" title="Listen to Fuse FM Radio" data-uk-tooltip data-uk-modal="{center:true}"><i class="uk-icon-justify uk-icon-music"></i> Listen</a></li></ul></div><div id="listen" class="uk-modal ss-modal-fusefm"><div class="uk-modal-dialog"> <a class="uk-modal-close uk-close"></a><br /> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://embed.radio.co/player/871b979.js"></script> </div></div></div></div></div><div><div class="uk-panel"><div class="uk-text-center uk-margin uk-margin-top-remove"><img src="/wp-content/plugins/widgetkit/cache/FuseTV-729a116758fe30136070314f9566efa1.jpg" alt="Fuse TV" height="135"></div><div class="uk-margin"><div class="uk-margin-left uk-margin-left-large"><ul class="uk-list"><li><a href="https://fusetv.co.uk/" title="Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li><li><a href="https://fusetv.co.uk/about-us/" title="About Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li><li><a href="https://www.facebook.com/fusetvmanchester/" title="Facebook" target="_blank"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li><li><a href="https://www.youtube.com/user/uomfusetv" title="YouTube" target="_blank"><i class="uk-icon-justify uk-icon-youtube"></i> YouTube</a></li></ul></div></div></div></div></div> <script>(function($){

    // get the images of the gallery and replace it by a canvas of the same size to fix the problem with overlapping images on load.
    $('img[width][height]:not(.uk-overlay-panel)', $('#wk-gridb21')).each(function() {

        var $img = $(this);

        if (this.width == 'auto' || this.height == 'auto' || !$img.is(':visible')) {
            return;
        }

        var $canvas = $('<canvas class="uk-responsive-width"></canvas>').attr({width:$img.attr('width'), height:$img.attr('height')}),
            img = new Image,
            release = function() {
                $canvas.remove();
                $img.css('display', '');
                release = function(){};
            };

        $img.css('display', 'none').after($canvas);

        $(img).on('load', function(){ release(); });
        setTimeout(function(){ release(); }, 1000);

        img.src = this.src;

    });

})(jQuery);</script> </div></div></section></div></div><footer id="tm-footer" class="tm-footer uk-position-relative "><div class="uk-container uk-container-center"><div class="uk-flex uk-flex-middle uk-flex-space-between uk-text-center-small"><div class="tm-footer-left"><div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><p> Copyright &copy; <script type="text/javascript">document.write(new Date().getFullYear());</script> <a href="/" title="The Mancunion">The Mancunion</a> <br /> Powered By <a href="https://spotlightstudios.co.uk" target="_blank" title="Web Design by Spotlight Studios" rel="noopener">Spotlight Studios</a></p> <a href="tel:0161 275 2930"><i class="uk-icon-phone"></i> 0161 275 2930</a> <i class="uk-icon-map"></i> University of Manchester’s Students’ Union, Oxford Rd, Manchester M13 9PR</div></div></div><a class="tm-totop-scroller" data-uk-smooth-scroll href="#"></a><div class="tm-footer-right"><div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><ul class="uk-subnav ss-footer-menu uk-grid-width-1-2"><li><a href="/"><i class="uk-icon-home"></i> Home</a></li><li><a href="/cookie-policy/"><i class="uk-icon-cog"></i> Cookie Policy</a></li><li><a href="/complaints/"><i class="uk-icon-meh-o"></i> Complaints</a></li><li><a href="/site-map/"><i class="uk-icon-map-o"></i> Site Map</a></li></ul></div></div></div></div></div></footer> <script type="text/html" id="tmpl-wp-playlist-current-item"><# if ( data.thumb && data.thumb.src ) { #>
		<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div></script> <script type="text/html" id="tmpl-wp-playlist-item"><div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div></script> <div id="views-extra-css" style="display:none;" aria-hidden="true"> /* ----------------------------------------- */
/* View slug: latest-news-ticker - start */
/* ----------------------------------------- */
.ticker {background-color: #fdb828;color: #fff;padding: 7px 20px 2px 20px;}
.ticker-item a {color: #fff;}
.ticker-item {margin:0px 10px;}/* ----------------------------------------- */
/* View slug: latest-news-ticker - end */
/* ----------------------------------------- */</div><div id="views-extra-css-ie7" style="display:none;" aria-hidden="true"> <!--[if IE 7]><style>.wpv-pagination { *zoom: 1; }</style><![endif]--></div> <script type="text/javascript">jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});</script> <div id="ss-floating-bar" class="ss-left-sidebar ss-small-icons ss-circle-icons"><ul class="ss-social-icons-container"><li class=""> <a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Dinosaurs%3A%20how%20do%20we%20know%20what%20they%20really%20looked%20like%3F&#038;u=https%3A%2F%2Fmancunion.com%2F2021%2F05%2F07%2Fdinosaurs-how-do-we-know-what-they-really-looked-like%2F" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="102951" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://mancunion.com/2021/05/07/dinosaurs-how-do-we-know-what-they-really-looked-like/" data-ss-ss-type="share" data-has-api="true"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></i> </span></a> <span class="ss-share-network-tooltip">Facebook</span></li><li class=""> <a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Dinosaurs%3A+how+do+we+know+what+they+really+looked+like%3F&#038;url=https%3A%2F%2Fmancunion.com%2F2021%2F05%2F07%2Fdinosaurs-how-do-we-know-what-they-really-looked-like%2F" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="102951" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://mancunion.com/2021/05/07/dinosaurs-how-do-we-know-what-they-really-looked-like/" data-ss-ss-type="share"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i> </span></a> <span class="ss-share-network-tooltip">Twitter</span></li><li class=""> <a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fmancunion.com%2F2021%2F05%2F07%2Fdinosaurs-how-do-we-know-what-they-really-looked-like%2F&#038;subject=Dinosaurs%3A%20how%20do%20we%20know%20what%20they%20really%20looked%20like%3F" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="102951" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://mancunion.com/2021/05/07/dinosaurs-how-do-we-know-what-they-really-looked-like/" data-ss-ss-type="share"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></i> </span></a> <span class="ss-share-network-tooltip">Email</span></li></ul> <span class="ss-hide-floating-bar"> <svg xmlns="http://www.w3.org/2000/svg" width="13" height="13" viewBox="0 0 370.814 370.814"><path d="M292.92 24.848L268.781 0 77.895 185.401l190.886 185.413 24.139-24.853-165.282-160.56" /></svg> </span></div><link rel='stylesheet' id='wpcloudy-anim-css' href='https://mancunion.com/wp-content/plugins/wp-cloudy/css/wpcloudy-anim.min.css' type='text/css' media='all' /> <script type='text/javascript' id='socialsnap-js-js-extra'>/*  */
var socialsnap_script = {"ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"92d528f56b","post_id":"102951"};
/*  */</script> <script type='text/javascript' src='https://mancunion.com/wp-content/plugins/socialsnap/assets/js/socialsnap.js' id='socialsnap-js-js'></script> <script type='text/javascript' id='cookie-consent-js-extra'>/*  */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/*  */</script> <script type='text/javascript' src='https://mancunion.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js' id='cookie-consent-js'></script> <script type='text/javascript' id='wpzerospam-js-extra'>/*  */
var wpzerospam = {"key":"EEcNT8s3DRlhlYlOHVP0Qf9o&)267J8FKBAduLMsPBU7WH05otxaHGW94b&UrO3$"};
/*  */</script> <script type='text/javascript' src='https://mancunion.com/wp-content/plugins/zero-spam/assets/js/wpzerospam.js' id='wpzerospam-js'></script> <script type='text/javascript' id='wpc-ajax-js-extra'>/*  */
var wpcAjax = {"wpc_nonce":"a3a523612e","wpc_url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php?lang=en"};
/*  */</script> <script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js' id='wpc-ajax-js'></script> <script type='text/javascript' id='wpmm_js-js-extra'>/*  */
var ajax_objects = {"ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/mancunion.com\/","loadingmessage":"Sending user info, please wait..."};
var wpmm_object = {"ajax_url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","wpmm_responsive_breakpoint":"767px","wpmm_disable_mobile":"false"};
/*  */</script> <script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-megamenu/assets/js/wpmm.js' id='wpmm_js-js'></script> <script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script> <script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' id='mediaelement-core-js-before'>var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script> <script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script> <script type='text/javascript' id='mediaelement-js-extra'>/*  */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/*  */</script> <script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script> <script type='text/javascript' src='https://mancunion.com/wp-includes/js/underscore.min.js' id='underscore-js'></script> <script type='text/javascript' id='wp-util-js-extra'>/*  */
var _wpUtilSettings = {"ajax":{"url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php"}};
/*  */</script> <script type='text/javascript' src='https://mancunion.com/wp-includes/js/wp-util.min.js' id='wp-util-js'></script> <script type='text/javascript' src='https://mancunion.com/wp-includes/js/backbone.min.js' id='backbone-js'></script> <script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/wp-playlist.min.js' id='wp-playlist-js'></script> <script type='text/javascript' id='views-pagination-script-js-extra'>/*  */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/mancunion.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/mancunion.com\/wp-content\/plugins\/types-access\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/*  */</script> <script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js' id='views-pagination-script-js'></script> <script type='text/javascript' src='https://mancunion.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <div id="ss-copy-popup" class="ss-popup-overlay"><div class="ss-popup"><div class="ss-popup-heading"> <span>Copy link</span> <a href="#" class="ss-close-modal" rel="nofollow noopener"> <svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg> </a></div><div class="ss-popup-content"><div class="ss-copy-action"> <input type="text" readonly="readonly" value="https://mancunion.com/2021/05/07/dinosaurs-how-do-we-know-what-they-really-looked-like/" class="ss-copy-action-field" aria-label="Copy" /> <a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a> <svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg></div><div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div></div></div></div> <script type="text/javascript">jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
													$(window).scroll(function(){
								var scroll = $(window).scrollTop();
								if ( scroll > 200 ) {
									ctccCloseNotification();
								}
							});	
																			ctccFirstPage();
											});</script> <div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://mancunion.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thank you</button></span></div></div> <script id="dsq-count-scr" src="https://mancunion.disqus.com/count.js" async defer></script> <div id="offcanvas" class="uk-offcanvas"><div class="uk-offcanvas-bar uk-offcanvas-bar-flip"><ul class="uk-nav uk-nav-offcanvas"><li class="uk-parent"><a class="">News</a><ul class="uk-nav-sub"><li><a href="https://mancunion.com/category/news/" class="">News</a></li><li><a href="https://mancunion.com/category/investigations/" class="">Investigations</a></li><li><a href="https://mancunion.com/category/opinion/" class="">Opinion</a></li><li><a href="https://mancunion.com/category/features/" class="">Features</a></li><li><a href="https://mancunion.com/category/science-technology/" class="">Science &amp; Technology</a></li><li><a href="https://mancunion.com/category/societies/" class="">Societies</a></li><li><a href="https://mancunion.com/category/lifestyle/" class="">Lifestyle</a></li><li><a href="https://mancunion.com/category/sport/" class="">Sport</a></li></ul></li><li class="uk-parent"><a class="">Culture</a><ul class="uk-nav-sub"><li><a href="https://mancunion.com/category/music/" class="">Music</a></li><li><a href="https://mancunion.com/category/games/" class="">Games</a></li><li><a href="https://mancunion.com/category/film/" class="">Film</a></li><li><a href="https://mancunion.com/category/books/" class="">Books</a></li><li><a href="https://mancunion.com/category/arts/" class="">Arts</a></li><li><a href="https://mancunion.com/category/theatre/" class="">Theatre</a></li><li><a href="https://mancunion.com/category/fashion-beauty/" class="">Fashion &amp; Beauty</a></li><li><a href="https://mancunion.com/category/food-drink/" class="">Food &amp; Drink</a></li></ul></li><li><a href="https://mancunion.com/about-us/" class="">About</a></li><li><a href="https://mancunion.com/contact-us/" class="">Contact Us</a></li></ul><div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><ul class="uk-list"><li><a class="uk-button uk-button-success uk-width-1-1" href="https://manchestermediagroup.co.uk" title="Manchester Media Group">MMG</a></li><li><a class="uk-button uk-button-warning uk-width-1-1" href="https://mancunion.com" title="Manchester University Mancunion Newspaper">Mancunion</a></li><li><a class="uk-button uk-button-primary uk-width-1-1" href="https://fusefm.co.uk" title="Manchester Fuse FM">Fuse FM</a></li><li><a class="uk-button uk-button-danger uk-width-1-1" href="https://fusetv.co.uk" title="Manchester Fuse TV">Fuse TV</a></li></ul></div></div></div></div></body></html>