<!DOCTYPE HTML>
<html lang="en-GB" dir="ltr" data-config='{"twitter":0,"plusone":0,"facebook":0,"style":"mancunion"}'>
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Making exam stress a thing of the past - The Mancunion</title>
<link rel="shortcut icon" href="/wp-content/themes/yoo_monday_wp/favicon.ico">
<link rel="apple-touch-icon-precomposed" href="/wp-content/themes/yoo_monday_wp/apple_touch_icon.png">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="With exam season fast approaching, The Mancunion offers students its guide to staying on top of the stress and smashing those deadlines" />
<link rel="canonical" href="https://mancunion.com/2022/04/17/making-exam-stress-a-thing-of-the-past/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Making exam stress a thing of the past - The Mancunion" />
<meta property="og:description" content="With exam season fast approaching, The Mancunion offers students its guide to staying on top of the stress and smashing those deadlines" />
<meta property="og:url" content="https://mancunion.com/2022/04/17/making-exam-stress-a-thing-of-the-past/" />
<meta property="og:site_name" content="The Mancunion" />
<meta property="article:published_time" content="2022-04-17T09:12:34+00:00" />
<meta property="og:image" content="https://mancunion.com/wp-content/uploads/sites/6/thought-catalog-505eectW54k-unsplash-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Annabel Benton" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="6 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mancunion.com/#website","url":"https://mancunion.com/","name":"The Mancunion","description":"Britains biggest student newspaper","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mancunion.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://mancunion.com/2022/04/17/making-exam-stress-a-thing-of-the-past/#primaryimage","inLanguage":"en-GB","url":"https://mancunion.com/wp-content/uploads/sites/6/thought-catalog-505eectW54k-unsplash-scaled.jpg","contentUrl":"https://mancunion.com/wp-content/uploads/sites/6/thought-catalog-505eectW54k-unsplash-scaled.jpg","width":2560,"height":1707,"caption":"Photo: Shot by Thought Catalog @ Unsplash"},{"@type":"WebPage","@id":"https://mancunion.com/2022/04/17/making-exam-stress-a-thing-of-the-past/#webpage","url":"https://mancunion.com/2022/04/17/making-exam-stress-a-thing-of-the-past/","name":"Making exam stress a thing of the past - The Mancunion","isPartOf":{"@id":"https://mancunion.com/#website"},"primaryImageOfPage":{"@id":"https://mancunion.com/2022/04/17/making-exam-stress-a-thing-of-the-past/#primaryimage"},"datePublished":"2022-04-17T09:12:34+00:00","dateModified":"2022-04-17T09:12:34+00:00","author":{"@id":"https://mancunion.com/#/schema/person/cae293b93475f57222c6e675a6e7770d"},"description":"With exam season fast approaching, The Mancunion offers students its guide to staying on top of the stress and smashing those deadlines","breadcrumb":{"@id":"https://mancunion.com/2022/04/17/making-exam-stress-a-thing-of-the-past/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://mancunion.com/2022/04/17/making-exam-stress-a-thing-of-the-past/"]}]},{"@type":"BreadcrumbList","@id":"https://mancunion.com/2022/04/17/making-exam-stress-a-thing-of-the-past/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mancunion.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://mancunion.com/news/"},{"@type":"ListItem","position":3,"name":"Making exam stress a thing of the past"}]},{"@type":"Person","@id":"https://mancunion.com/#/schema/person/cae293b93475f57222c6e675a6e7770d","name":"Annabel Benton","image":{"@type":"ImageObject","@id":"https://mancunion.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/4fe1e287132dbe51d08c1f6d131d3da7?s=96&d=https%3A%2F%2Fmancunion.com%2Fwp-content%2Fuploads%2Fsites%2F6%2F765-default-avatar.png&r=g","contentUrl":"https://secure.gravatar.com/avatar/4fe1e287132dbe51d08c1f6d131d3da7?s=96&d=https%3A%2F%2Fmancunion.com%2Fwp-content%2Fuploads%2Fsites%2F6%2F765-default-avatar.png&r=g","caption":"Annabel Benton"},"url":"https://mancunion.com/author/annabelbenton/"}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mancunion.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
		</style>
<link rel='stylesheet' id='formidable-css' href='https://mancunion.com/wp-content/plugins/formidable/css/formidableforms6.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://mancunion.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='socialsnap-styles-css' href='https://mancunion.com/wp-content/plugins/socialsnap/assets/css/socialsnap.css' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css' href='https://mancunion.com/wp-content/plugins/feed-them-social/feeds/css/styles.css' type='text/css' media='' />
<link rel='stylesheet' id='wpcloudy-css' href='https://mancunion.com/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://mancunion.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpmm_fontawesome_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/assets/font-awesome-4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpmm_icofont_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/assets/icofont/icofont.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpmm_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/assets/css/wpmm.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_megamenu_generated_css-css' href='https://mancunion.com/wp-content/uploads/sites/6/wp-megamenu/wp-megamenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='featuresbox_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/addons/wpmm-featuresbox/wpmm-featuresbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='postgrid_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/addons/wpmm-gridpost/wpmm-gridpost.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://mancunion.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://mancunion.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://mancunion.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css' href='https://mancunion.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='oswald-css' href='//fonts.googleapis.com/css?family=Oswald%3A200%2C300%2Cregular%2C500%2C600%2C700&#038;ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='poppins-css' href='//fonts.googleapis.com/css?family=Poppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=1.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/widgetkit/cache/uikit2-dc3d3b1a.js' id='uikit2-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/widgetkit/cache/wk-scripts-733fc53b.js' id='wk-scripts-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js' id='fts_powered_by_js-js'></script>
<script type='text/javascript' id='fts-global-js-extra'>
/* <![CDATA[ */
var fts_twitter_ajax = {"ajax_url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
var fts_twitter_ajax = {"ajax_url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js' id='fts-global-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-megamenu/addons/wpmm-featuresbox/wpmm-featuresbox.js' id='featuresbox-style-js'></script>
<script type='text/javascript' id='postgrid-style-js-extra'>
/* <![CDATA[ */
var postgrid_ajax_load = {"ajax_url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/mancunion.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-megamenu/addons/wpmm-gridpost/wpmm-gridpost.js' id='postgrid-style-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/mancunion.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/mancunion.com\/wp-json\/wordpress-popular-posts","ID":116161,"token":"e77d5ee558","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-35514233-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["mancunion.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-35514233-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://mancunion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mancunion.com/wp-json/wp/v2/posts/116161" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mancunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mancunion.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://mancunion.com/?p=116161' />
<link rel="alternate" type="application/json+oembed" href="https://mancunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmancunion.com%2F2022%2F04%2F17%2Fmaking-exam-stress-a-thing-of-the-past%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mancunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmancunion.com%2F2022%2F04%2F17%2Fmaking-exam-stress-a-thing-of-the-past%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.50.0" /><style>.wp-megamenu-wrap &gt; ul.wp-megamenu &gt; li.wpmm_mega_menu &gt; .wpmm-strees-row-container 
                        &gt; ul.wp-megamenu-sub-menu { width: 100% !important;}.wp-megamenu &gt; li.wp-megamenu-item-69210.wpmm-item-fixed-width  &gt; ul.wp-megamenu-sub-menu { width: 100% !important;}.wpmm-nav-wrap ul.wp-megamenu&gt;li ul.wp-megamenu-sub-menu #wp-megamenu-item-69210&gt;a { }.wpmm-nav-wrap .wp-megamenu&gt;li&gt;ul.wp-megamenu-sub-menu li#wp-megamenu-item-69210&gt;a { }li#wp-megamenu-item-69210&gt; ul ul ul&gt; li { width: 100%; display: inline-block;} li#wp-megamenu-item-69210 a { }#wp-megamenu-item-69210&gt; .wp-megamenu-sub-menu { }.wp-megamenu-wrap &gt; ul.wp-megamenu &gt; li.wpmm_mega_menu &gt; .wpmm-strees-row-container 
                        &gt; ul.wp-megamenu-sub-menu { width: 100% !important;}.wp-megamenu &gt; li.wp-megamenu-item-69187.wpmm-item-fixed-width  &gt; ul.wp-megamenu-sub-menu { width: 100% !important;}.wpmm-nav-wrap ul.wp-megamenu&gt;li ul.wp-megamenu-sub-menu #wp-megamenu-item-69187&gt;a { }.wpmm-nav-wrap .wp-megamenu&gt;li&gt;ul.wp-megamenu-sub-menu li#wp-megamenu-item-69187&gt;a { }li#wp-megamenu-item-69187&gt; ul ul ul&gt; li { width: 100%; display: inline-block;} li#wp-megamenu-item-69187 a { }#wp-megamenu-item-69187&gt; .wp-megamenu-sub-menu { }</style><style></style><script type="text/javascript">document.documentElement.className += " js";</script>
<style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<link rel="stylesheet" href="/wp-content/themes/yoo_monday_wp/styles/mancunion/css/theme.css">
<link rel="stylesheet" href="/wp-content/themes/yoo_monday_wp/styles/mancunion/css/custom.css">
<script src="/wp-content/themes/yoo_monday_wp/warp/vendor/uikit/js/uikit.js"></script>
<script src="/wp-content/themes/yoo_monday_wp/warp/vendor/uikit/js/components/autocomplete.js"></script>
<script src="/wp-content/themes/yoo_monday_wp/warp/vendor/uikit/js/components/search.js"></script>
<script src="/wp-content/themes/yoo_monday_wp/warp/vendor/uikit/js/components/tooltip.js"></script>
<script src="/wp-content/themes/yoo_monday_wp/warp/vendor/uikit/js/components/sticky.js"></script>
<script src="/wp-content/themes/yoo_monday_wp/warp/js/social.js"></script>
<script src="/wp-content/themes/yoo_monday_wp/js/theme.js"></script>
</head>
<body class="post-template-default single single-post postid-116161 single-format-standard tm-isblog wp-single wp-megamenu">
<div class="tm-toolbar uk-visible-large">
<div class="uk-container uk-container-center uk-clearfix">
<div class="uk-float-left"><div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://facebook.com/TheMancunion" title="Like Us" target="_blank" rel="noopener"><i class="uk-icon-facebook"></i></a> <a class="uk-margin-left" href="https://twitter.com/TheMancunion" title="Follow Us" target="_blank" rel="noopener"><i class="uk-icon-twitter"></i></a> <a class="uk-margin-left" href="/cdn-cgi/l/email-protection#1277767b667d60527f737c71677c7b7d7c3c717d7f" title="Write to Us"><i class="uk-icon-envelope-o"></i></a></div></div></div>
<div class="uk-float-right"><div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><div class="">
<a class="uk-button uk-button-success uk-button-small" href="http://manchestermediagroup.co.uk" title="Manchester Media Group">MMG</a> <a class="uk-button uk-button-small" href="https://mancunion.com" title="Manchester University Mancunion Newspaper">Mancunion</a> <a class="uk-button uk-button-warning uk-button-small" href="http://fusefm.co.uk" title="Manchester Fuse FM">Fuse FM</a> <a class="uk-button uk-button-warning uk-button-small" href="#listen" title="Listen to Fuse FM Radio" data-uk-tooltip data-uk-modal="{center:true}"><i class="uk-icon-music"></i></a> <a class="uk-button uk-button-danger uk-button-small" href="http://fusetv.co.uk" title="Manchester Fuse TV">Fuse TV</a>
</div></div></div></div>
</div>
</div>
<div id="wpv-view-layout-69220-TCPID116161" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-69220-TCPID116161" data-viewnumber="69220-TCPID116161" data-pagination="{&quot;id&quot;:&quot;69220&quot;,&quot;base_permalink&quot;:&quot;/2022/04/17/making-exam-stress-a-thing-of-the-past/?wpv_view_count=69220-TCPID116161&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://mancunion.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/2022/04/17/making-exam-stress-a-thing-of-the-past/?wpv_view_count=69220-TCPID116161">
<div class="uk-grid uk-grid-collapse ticker uk-visible-large">
<div class="uk-width-large-1-10"><strong>Latest News:</strong></div>
<div class="uk-width-large-9-10">
<marquee behavior="scroll" direction="left" onmouseover="this.stop();" onmouseout="this.start();">
<span class="ticker-item"><a href="https://mancunion.com/2022/04/14/student-loan-interest-soars-12-percent/">Student loan interest rates soar to 12%: Will current students be affected?</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2022/04/12/uom-ucu-fails-to-meet-threshold-for-strike-action/">UoM UCU fails to meet threshold for strike action</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2022/04/08/burnham-signs-a-four-city-wide-green-deal/">Burnham signs a four city wide green deal</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2022/04/07/new-chancellor-of-uom/">Nazir Afzal to be University of Manchester&#8217;s new Chancellor</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2022/04/06/shes-the-business-2022/">She’s the Business 2022</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2022/04/04/students-opinions-on-the-increase-in-oil-prices/">&#8220;I can only afford to go to work one day a week&#8221;: How are students being affected by rising oil prices?</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2022/04/04/fourteen-students-evacuated-from-russia/">Fourteen students evacuated from Russia</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2022/04/04/where-will-we-be-next-in-conversation-with-students-from-the-ukrainian-society-and-yem/">&#8220;Where will we be next?&#8221;: In conversation with students from the Ukrainian Society and YEM</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2022/04/01/mancunion-exclusive-uom-and-mmu-to-merge-to-form-the-first-uk-super-uni/">MANCUNION EXCLUSIVE: UoM and MMU to merge to form the first UK &#8220;Super-Uni&#8221;</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2022/04/01/graduation-fees-triggers-a-petition-on-change-org/">Graduation fees triggers online petition after alleged broken promises</a></span>
<strong>•</strong>
</marquee>
</div>
</div>
</div>
<div class="tm-navbar" data-uk-sticky="{media: 768}" data-uk-dropdown-overlay="{cls: 'tm-dropdown-overlay'}">
<div class="uk-navbar">
<div class="tm-headerbar tm-headerbar-default uk-container uk-container-center uk-flex uk-flex-space-between">
<div class="uk-flex uk-flex-middle uk-width-1-1">
<a class="tm-logo uk-visible-large" href="https://mancunion.com"><div class="textwidget custom-html-widget"><img alt="Manchester Mancunion Logo" src="/wp-content/uploads/sites/6/mancunion-logo.svg" width="250px" /></div></a>
<a class="tm-logo-small uk-hidden-large" href="https://mancunion.com"><div class="textwidget custom-html-widget"><img alt="Manchester Mancunion Logo" src="/wp-content/uploads/sites/6/mancunion-logo.svg" width="200px" /></div></a>
<nav class="uk-visible-large uk-width-1-1">
<nav id="wp-megamenu-new-mega-menu" class="wp-megamenu-wrap    ">
<div class="wpmm-fullwidth-wrap"></div>
<div class="wpmm-nav-wrap wpmm-main-wrap-">
<a href="javascript:;" class="wpmm_mobile_menu_btn show-close-icon"><i class="fa fa-bars"></i> </a> <ul id="menu-new-mega-menu" class="wp-megamenu"><li id="wp-megamenu-item-69210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children wp-megamenu-item-69210  wpmm_mega_menu  wpmm-slideindown wpmm-strees-default wpmm-submenu-right"><a>News <b class="fa fa-angle-down"></b> </a>
<ul class="wp-megamenu-sub-menu">
<li id="wp-megamenu-item-8259906731124724200" class="wpmm-row wp-megamenu-item-8259906731124724200 wpmm-submenu-right">
<ul class="wp-megamenu-sub-menu">
<li id="wp-megamenu-item-1.528482790399E+19" class="wpmm-col wpmm-col-12 wp-megamenu-item-1.528482790399E+19 wpmm-submenu-right">
<ul class="wp-megamenu-sub-menu">
<li class="menu-item wpmm-type-widget menu-widget-class wpmm-type-widget wp-megamenu-item-69210 wpmm-submenu-right"><div class="wpmm-vertical-tabs"><div class="wpmm-vertical-tabs-nav"><ul class="wpmm-tab-btns"><li class=""><a href="https://mancunion.com/category/features/">Features</a></li><li class=""><a href="https://mancunion.com/category/investigations/">Investigations</a></li><li class=""><a href="https://mancunion.com/category/lifestyle/">Lifestyle</a></li><li class=""><a href="https://mancunion.com/category/news/">News</a></li><li class=""><a href="https://mancunion.com/category/opinion/">Opinion</a></li><li class=""><a href="https://mancunion.com/category/science-technology/">Science &amp; Tech</a></li><li class=""><a href="https://mancunion.com/category/societies/">Societies</a></li><li class=""><a href="https://mancunion.com/category/sport/">Sport</a></li></ul></div><div class="wpmm-vertical-tabs-content"><div class="wpmm-tab-content"><div class="wpmm-tab-pane active"><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/04/14/the-man-the-myth-the-building-schuster/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/tempImageEhtDm4-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/features/" rel="category tag">Features</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/04/14/the-man-the-myth-the-building-schuster/">The man, the myth, the building: Schuster</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/03/21/how-the-media-presents-women-and-mens-nights-out/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Newspapers_front_page2.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/features/" rel="category tag">Features</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/03/21/how-the-media-presents-women-and-mens-nights-out/">Reclaim the Night: How the media presents women and men&#8217;s nights out</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/03/20/the-origins-and-history-of-reclaim-the-night/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/ehimetalor-akhere-unuabona-Oytl3rebO8Y-unsplash-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/features/" rel="category tag">Features</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/03/20/the-origins-and-history-of-reclaim-the-night/">The Origins and History of Reclaim the Night</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="features" data-current="1" data-oderby="latest" data-column="col4" data-total="131" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="features" data-current="1" data-oderby="latest" data-column="col4" data-total="131" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/04/05/burnt-out-before-youre-qualified-life-as-a-nursing-student/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/vladimir-fedotov-YLmPK-XA1cM-unsplash-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/investigations/" rel="category tag">Investigations</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/04/05/burnt-out-before-youre-qualified-life-as-a-nursing-student/">&#8220;Burnt out before you&#8217;re qualified&#8221;: Life as a nursing student</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/03/24/a-nightmare-and-total-faff-the-inconsistencies-in-our-local-contraception-services/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/contraception.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/investigations/" rel="category tag">Investigations</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/03/24/a-nightmare-and-total-faff-the-inconsistencies-in-our-local-contraception-services/">“A nightmare and total faff”: The inconsistencies in our local contraception services</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/03/01/is-the-main-library-too-cold-for-female-students/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/University_of_Manchester_Library_Main_Library_2014-1.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/investigations/" rel="category tag">Investigations</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/03/01/is-the-main-library-too-cold-for-female-students/">Turning the heat up on gender politics: Is the Main Library too cold for female students?</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="investigations" data-current="1" data-oderby="latest" data-column="col4" data-total="28" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="investigations" data-current="1" data-oderby="latest" data-column="col4" data-total="28" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/04/17/making-exam-stress-a-thing-of-the-past/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/thought-catalog-505eectW54k-unsplash-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/lifestyle/" rel="category tag">Lifestyle</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/04/17/making-exam-stress-a-thing-of-the-past/">Making exam stress a thing of the past</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/04/05/agony-aunt-angela-am-i-good-enough/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/A.A.A.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/lifestyle/agony-aunt-angela/" rel="category tag">Agony Aunt Angela</a> <a href="https://mancunion.com/category/lifestyle/" rel="category tag">Lifestyle</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/04/05/agony-aunt-angela-am-i-good-enough/">Agony Aunt Angela: Am I good enough?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/03/30/affordable/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/rooms-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/lifestyle/" rel="category tag">Lifestyle</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/03/30/affordable/">Grand design your home on a budget</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="lifestyle" data-current="1" data-oderby="latest" data-column="col4" data-total="287" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="lifestyle" data-current="1" data-oderby="latest" data-column="col4" data-total="287" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/04/14/student-loan-interest-soars-12-percent/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/26796117166_e56c285384_k.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/news/" rel="category tag">News</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/04/14/student-loan-interest-soars-12-percent/">Student loan interest rates soar to 12%: Will current students be affected?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/04/12/uom-ucu-fails-to-meet-threshold-for-strike-action/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/UCU.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/news/" rel="category tag">News</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/04/12/uom-ucu-fails-to-meet-threshold-for-strike-action/">UoM UCU fails to meet threshold for strike action</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/04/08/burnham-signs-a-four-city-wide-green-deal/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/29843225057_9b4ffc078d_c.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/news/" rel="category tag">News</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/04/08/burnham-signs-a-four-city-wide-green-deal/">Burnham signs a four city wide green deal</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="news" data-current="1" data-oderby="latest" data-column="col4" data-total="1027" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="news" data-current="1" data-oderby="latest" data-column="col4" data-total="1027" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/04/14/half-of-africas-wheat-imports-come-from-ukraine-and-russia/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/field-of-wheat.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/opinion/" rel="category tag">Opinion</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/04/14/half-of-africas-wheat-imports-come-from-ukraine-and-russia/">Half of Africa&#8217;s wheat imports come from two countries: Ukraine and Russia</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/04/14/keeping-the-many-out-of-the-few-intolerance-on-the-uk-left/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/49188525562_a7566633ff_c.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/opinion/" rel="category tag">Opinion</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/04/14/keeping-the-many-out-of-the-few-intolerance-on-the-uk-left/">Keeping the many out of the few: Intolerance on the UK Left</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/04/10/governments-conversion-therapy-ban-to-exclude-trans-people/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/article-1.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/opinion/" rel="category tag">Opinion</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/04/10/governments-conversion-therapy-ban-to-exclude-trans-people/">Government&#8217;s conversion therapy ban to exclude trans people</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="opinion" data-current="1" data-oderby="latest" data-column="col4" data-total="366" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="opinion" data-current="1" data-oderby="latest" data-column="col4" data-total="366" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/04/04/unpeeling-the-truth-about-skincare/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/raphael-lovaski-Pe9IXUuC6QU-unsplash-1.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/science-technology/" rel="category tag">Science &amp; Tech</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/04/04/unpeeling-the-truth-about-skincare/">Unpeeling the truth about skincare</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/03/23/how-does-smoking-effect-your-pregnancy/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/smoking-1026556_960_720-1.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/science-technology/" rel="category tag">Science &amp; Tech</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/03/23/how-does-smoking-effect-your-pregnancy/">How does smoking effect your pregnancy?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/03/23/menstruation-is-cool-period/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/chimps-1273602_1280.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/science-technology/" rel="category tag">Science &amp; Tech</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/03/23/menstruation-is-cool-period/">Menstruation is cool, period.</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="science-technology" data-current="1" data-oderby="latest" data-column="col4" data-total="206" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="science-technology" data-current="1" data-oderby="latest" data-column="col4" data-total="206" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/03/08/review-scooby-doo-the-panto-uom-panto-society/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/thumbnail_IMG_4775.HEIC_.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/societies/" rel="category tag">Societies</a> <a href="https://mancunion.com/category/theatre/" rel="category tag">Theatre</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/03/08/review-scooby-doo-the-panto-uom-panto-society/">Review: Scooby Doo: The Panto (UoM Panto Society)</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/04/21/missing-money-broken-membership-system-societies-rising-discontent-with-students-union/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/33127103003_03bf20c91f_c.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/societies/" rel="category tag">Societies</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/04/21/missing-money-broken-membership-system-societies-rising-discontent-with-students-union/">Missing Money, Broken Membership System: Societies&#8217; Rising Discontent With Student&#8217;s Union</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/03/12/join-fashion-socs-fashion-business-panel-discussion/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/156017403_5799961063363110_8270831571816616200_n.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/societies/" rel="category tag">Societies</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/03/12/join-fashion-socs-fashion-business-panel-discussion/">Join Fashion Soc&#8217;s Fashion Business Panel Discussion</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="societies" data-current="1" data-oderby="latest" data-column="col4" data-total="84" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="societies" data-current="1" data-oderby="latest" data-column="col4" data-total="84" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/03/23/the-issue-of-womens-pay-in-sport/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/England_Womens_World_Cup_2019_cropped-scaled.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/sport/" rel="category tag">Sport</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/03/23/the-issue-of-womens-pay-in-sport/">The issue of women&#8217;s pay in sport: The fight for fairness in a male dominated field</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/03/22/tennis-association-negligence-towards-charges-of-domestic-abuse/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/john-fornander-4R9CcBdQTEg-unsplash-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/sport/" rel="category tag">Sport</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/03/22/tennis-association-negligence-towards-charges-of-domestic-abuse/">Off-court: Tennis Association negligence towards charges of domestic abuse against players</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/03/21/how-shane-warnes-death-shocked-the-cricket-world/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/CWC_launch_with_Shane_Warne_16327613830-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/sport/" rel="category tag">Sport</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/03/21/how-shane-warnes-death-shocked-the-cricket-world/">Opinion: Shane Warne&#8217;s death feels like that of a friend</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="sport" data-current="1" data-oderby="latest" data-column="col4" data-total="357" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="sport" data-current="1" data-oderby="latest" data-column="col4" data-total="357" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div></div></div></div></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li id="wp-megamenu-item-69187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children wp-megamenu-item-69187  wpmm_mega_menu  wpmm-slideindown wpmm-submenu-right"><a>Culture <b class="fa fa-angle-down"></b> </a>
<ul class="wp-megamenu-sub-menu">
<li id="wp-megamenu-item-4816019586096161549" class="wpmm-row wp-megamenu-item-4816019586096161549 wpmm-submenu-right">
<ul class="wp-megamenu-sub-menu">
<li id="wp-megamenu-item-1.3478344902725E+19" class="wpmm-col wpmm-col-12 wp-megamenu-item-1.3478344902725E+19 wpmm-submenu-right">
<ul class="wp-megamenu-sub-menu">
<li class="menu-item wpmm-type-widget menu-widget-class wpmm-type-widget wp-megamenu-item-69187 wpmm-submenu-right"><div class="wpmm-vertical-tabs"><div class="wpmm-vertical-tabs-nav"><ul class="wpmm-tab-btns"><li class=""><a href="https://mancunion.com/category/arts/">Arts</a></li><li class=""><a href="https://mancunion.com/category/books/">Books</a></li><li class=""><a href="https://mancunion.com/category/fashion-beauty/">Fashion &amp; Beauty</a></li><li class=""><a href="https://mancunion.com/category/film/">Film</a></li><li class=""><a href="https://mancunion.com/category/food-drink/">Food &amp; Drink</a></li><li class=""><a href="https://mancunion.com/category/games/">Games</a></li><li class=""><a href="https://mancunion.com/category/music/">Music</a></li><li class=""><a href="https://mancunion.com/category/theatre/">Theatre</a></li></ul></div><div class="wpmm-vertical-tabs-content"><div class="wpmm-tab-content"><div class="wpmm-tab-pane active"><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/03/05/derek-jarman-protest-art-and-activism-collide-at-manchester-art-gallery/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/516646403_712ffd0aeb_z.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/arts/" rel="category tag">Arts</a> <a href="https://mancunion.com/category/film/" rel="category tag">Film</a> <a href="https://mancunion.com/category/music/" rel="category tag">Music</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/03/05/derek-jarman-protest-art-and-activism-collide-at-manchester-art-gallery/">Derek Jarman: PROTEST! Art and Activism collide at Manchester Art Gallery</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/02/19/michelangelo-in-manchester-sistine-chapel-comes-to-trafford-palazzo/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/414618-2-f247a3-original-1642438197.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/arts/" rel="category tag">Arts</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/02/19/michelangelo-in-manchester-sistine-chapel-comes-to-trafford-palazzo/">Michelangelo in Manchester: Sistine Chapel comes to Trafford Palazzo</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/02/05/macfest-muslim-arts-and-culture-festival-comes-back-to-manchester-this-february/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/macfest.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/arts/" rel="category tag">Arts</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/02/05/macfest-muslim-arts-and-culture-festival-comes-back-to-manchester-this-february/">MACFEST, Muslim Arts and Culture Festival, comes back to Manchester this February</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="arts" data-current="1" data-oderby="latest" data-column="col4" data-total="163" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="arts" data-current="1" data-oderby="latest" data-column="col4" data-total="163" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/04/04/blind-date-with-a-book-a-marketing-ploy/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG_9133-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/books/" rel="category tag">Books</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/04/04/blind-date-with-a-book-a-marketing-ploy/">Blind date with a book: a marketing ploy?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/03/31/judging-a-book-by-its-cover-penguin-clothbound-classics/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Photo-from-Aileen-Loftus-3-e1648465516620.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/books/" rel="category tag">Books</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/03/31/judging-a-book-by-its-cover-penguin-clothbound-classics/">Judging a book by its cover: Penguin clothbound classics</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/03/25/mothers-day-mothers-of-all-kinds/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG_5971-scaled-e1647986168623.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/books/" rel="category tag">Books</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/03/25/mothers-day-mothers-of-all-kinds/">Mothers of all kinds</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="books" data-current="1" data-oderby="latest" data-column="col4" data-total="179" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="books" data-current="1" data-oderby="latest" data-column="col4" data-total="179" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/04/01/manchester-fashion-and-beauty-events-happening-in-april-2022/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/fashion-events.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/fashion-beauty/" rel="category tag">Fashion &amp; Beauty</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/04/01/manchester-fashion-and-beauty-events-happening-in-april-2022/">Manchester fashion and beauty events happening in April 2022</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/03/29/gloves-corsets-and-ballet-flats-bridgerton-season-two/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Screenshot-2022-03-23-at-11.56.10-am.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/fashion-beauty/" rel="category tag">Fashion &amp; Beauty</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/03/29/gloves-corsets-and-ballet-flats-bridgerton-season-two/">Gloves, corsets and ballet flats: Bridgerton season two</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/03/28/uggs-and-moon-boots-why-cant-we-let-go-of-the-past/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/UGGS.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/fashion-beauty/" rel="category tag">Fashion &amp; Beauty</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/03/28/uggs-and-moon-boots-why-cant-we-let-go-of-the-past/">Uggs and Moon Boots: why can’t we let go of the past?</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="fashion-beauty" data-current="1" data-oderby="latest" data-column="col4" data-total="307" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="fashion-beauty" data-current="1" data-oderby="latest" data-column="col4" data-total="307" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/04/15/maniff-2022-the-sleeping-negro/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Screenshot-2022-03-05-at-21.32.41.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/film/" rel="category tag">Film</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/04/15/maniff-2022-the-sleeping-negro/">MANIFF 2022: The Sleeping Negro</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/04/15/maniff-2022-balloon-animal/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Screenshot-2022-03-05-at-21.32.41.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/film/" rel="category tag">Film</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/04/15/maniff-2022-balloon-animal/">MANIFF 2022: Balloon Animal</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/04/15/maniff-2022-the-great-movement/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Screenshot-2022-03-05-at-21.32.41.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/film/" rel="category tag">Film</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/04/15/maniff-2022-the-great-movement/">MANIFF 2022: The Great Movement</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="film" data-current="1" data-oderby="latest" data-column="col4" data-total="447" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="film" data-current="1" data-oderby="latest" data-column="col4" data-total="447" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/04/03/want-not-waste-celebrates-three-years-of-zero-waste/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/277079247_511962703617245_5036543254926154552_n.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/food-drink/" rel="category tag">Food &amp; Drink</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/04/03/want-not-waste-celebrates-three-years-of-zero-waste/">Want Not Waste celebrates three years of zero waste</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/03/21/rice-n-three-at-this-that-a-northern-quarter-classic/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/274801309_665042141471821_1334458517673736667_n-1.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/food-drink/" rel="category tag">Food &amp; Drink</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/03/21/rice-n-three-at-this-that-a-northern-quarter-classic/">Rice &#8216;N&#8217; Three at This &amp; That &#8211; a Northern Quarter Classic</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/03/09/food-across-borders-cook-for-ukraine/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/653f7d87-62dc-4c08-baa8-a99e52652a70.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/food-drink/" rel="category tag">Food &amp; Drink</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/03/09/food-across-borders-cook-for-ukraine/">Food Across Borders &#8211; Cook for Ukraine</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="food-drink" data-current="1" data-oderby="latest" data-column="col4" data-total="174" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="food-drink" data-current="1" data-oderby="latest" data-column="col4" data-total="174" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/10/12/has-assassins-creed-forgotten-its-origins/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/1280px-Assassins-creed-4-black-flag-uhd-4k-wallpaper.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/games/" rel="category tag">Games</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/10/12/has-assassins-creed-forgotten-its-origins/">Has Assassin&#8217;s Creed forgotten its Origins?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/03/27/review-sekiro-shadows-die-twice/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/WhatsApp-Image-2019-03-23-at-12.42.37.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/games/" rel="category tag">Games</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/03/27/review-sekiro-shadows-die-twice/">Review: Sekiro: Shadows Die Twice</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/03/21/details-revealed-for-student-game-jam-manchester/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/gamedevhighres.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/games/" rel="category tag">Games</a> <a href="https://mancunion.com/category/societies/" rel="category tag">Societies</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/03/21/details-revealed-for-student-game-jam-manchester/">Details revealed for Student Game Jam: Manchester</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="games" data-current="1" data-oderby="latest" data-column="col4" data-total="105" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="games" data-current="1" data-oderby="latest" data-column="col4" data-total="105" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/04/15/from-reeling-to-the-ronettes-the-mysterines-show-their-quality-at-band-on-the-wall/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG_20220330_215010122-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/music/" rel="category tag">Music</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/04/15/from-reeling-to-the-ronettes-the-mysterines-show-their-quality-at-band-on-the-wall/">From Reeling to The Ronettes, The Mysterines show their quality at Band On The Wall</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/04/15/the-chats-an-explosive-performance-at-the-manchester-academy/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG_6618-scaled.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/music/" rel="category tag">Music</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/04/15/the-chats-an-explosive-performance-at-the-manchester-academy/">The Chats: An explosive performance at the Manchester Academy</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/04/15/curtis-harding-the-soul-revival-live-at-gorilla/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/DSC_02362-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/music/" rel="category tag">Music</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/04/15/curtis-harding-the-soul-revival-live-at-gorilla/">Curtis Harding &#8211; The soul revival live at Gorilla</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="music" data-current="1" data-oderby="latest" data-column="col4" data-total="875" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="music" data-current="1" data-oderby="latest" data-column="col4" data-total="875" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/04/13/aljaz-and-janette-are-remembering-the-oscars-at-bridgewater-hall/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/gl_20211202114636_135.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/theatre/" rel="category tag">Theatre</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/04/13/aljaz-and-janette-are-remembering-the-oscars-at-bridgewater-hall/">Aljaž and Janette are Remembering the Oscars at Bridgewater Hall</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/04/12/review-giovanni-pernice-this-is-me/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/278266241_3267994273428360_8770443495981896660_n.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/theatre/" rel="category tag">Theatre</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/04/12/review-giovanni-pernice-this-is-me/">Review: Giovanni Pernice &#8211; This Is Me</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2022/04/10/beauty-and-the-beast-is-a-nostalgic-yet-inventive-retelling-of-the-tale-as-old-as-time/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/uk_shows_bea-mus_gl_1_r_5585edc6.jpeg.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/theatre/" rel="category tag">Theatre</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2022/04/10/beauty-and-the-beast-is-a-nostalgic-yet-inventive-retelling-of-the-tale-as-old-as-time/">Beauty and the Beast is a nostalgic yet inventive retelling of the tale as old as time</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="theatre" data-current="1" data-oderby="latest" data-column="col4" data-total="278" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="theatre" data-current="1" data-oderby="latest" data-column="col4" data-total="278" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div></div></div></div></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li id="wp-megamenu-item-69188" class="menu-item menu-item-type-post_type menu-item-object-page wp-megamenu-item-69188  wpmm_dropdown_menu  wpmm-slideindown wpmm-submenu-right"><a href="https://mancunion.com/about-us/">About</a></li>
<li id="wp-megamenu-item-69189" class="menu-item menu-item-type-post_type menu-item-object-page wp-megamenu-item-69189  wpmm_dropdown_menu  wpmm-slideindown wpmm-submenu-right"><a href="https://mancunion.com/contact-us/">Contact Us</a></li>
</ul>
</div>
</nav> </nav>
</div>
<div class="uk-flex uk-flex-middle uk-flex-right">
<div class="uk-visible">
<form class="uk-search" id="search-search-2-625bda066238e" action="https://mancunion.com/" method="get" data-uk-search="{'source': 'https://mancunion.com/wp-admin/admin-ajax.php?action=warp_search', 'param': 's', 'msgResultsHeader': 'Search Results', 'msgMoreResults': 'More Results', 'msgNoResults': 'No results found', flipDropdown: 1}">
<input class="uk-search-field" type="text" value="" name="s" placeholder="search...">
</form>
</div>
</div>
<a href="#offcanvas" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas></a>
</div>
</div>
</div>
<div class="uk-panel uk-panel-box uk-panel-box-primary ss-breaking">
<div class="uk-flex uk-flex-middle uk-flex-center uk-visible-large">
<div class="uk-panel">
<h2 class="uk-margin-right">// Breaking News:</h2>
</div>
 <div class="uk-panel">
<h2 class="uk-text-truncate">UoM UCU fails to meet threshold for strike action</h2>
</div>
<div class="uk-panel">
<a class="uk-button uk-margin-left" href="https://mancunion.com/2022/04/12/uom-ucu-fails-to-meet-threshold-for-strike-action/" title="UoM UCU fails to meet threshold for strike action">Read More</a>
</div>
</div>
<div class="uk-flex uk-flex-middle uk-flex-center uk-hidden-large">
<div class="uk-panel">
<h2 class="">//Breaking: UoM UCU fails to meet threshold for strike action <a class="uk-button" href="https://mancunion.com/2022/04/12/uom-ucu-fails-to-meet-threshold-for-strike-action/" title="UoM UCU fails to meet threshold for strike action">More</a></h2>
</div>
</div>
<a href="https://mancunion.com/2022/04/12/uom-ucu-fails-to-meet-threshold-for-strike-action/" class="uk-position-cover"></a>
</div>
<div class="uk-panel uk-panel-box uk-panel-box-primary ss-breaking">
<div class="uk-flex uk-flex-middle uk-flex-center uk-visible-large">
<div class="uk-panel">
<h2 class="uk-margin-right">// Breaking News:</h2>
</div>
<div class="uk-panel">
<h2 class="uk-text-truncate">Nazir Afzal to be University of Manchester&#8217;s new Chancellor</h2>
</div>
<div class="uk-panel">
<a class="uk-button uk-margin-left" href="https://mancunion.com/2022/04/07/new-chancellor-of-uom/" title="Nazir Afzal to be University of Manchester&#8217;s new Chancellor">Read More</a>
</div>
</div>
<div class="uk-flex uk-flex-middle uk-flex-center uk-hidden-large">
<div class="uk-panel">
<h2 class="">//Breaking: Nazir Afzal to be University of Manchester&#8217;s new Chancellor <a class="uk-button" href="https://mancunion.com/2022/04/07/new-chancellor-of-uom/" title="Nazir Afzal to be University of Manchester&#8217;s new Chancellor">More</a></h2>
</div>
</div>
<a href="https://mancunion.com/2022/04/07/new-chancellor-of-uom/" class="uk-position-cover"></a>
</div>
<div class="uk-container uk-container-center uk-margin-top-large">
<div id="tm-main" class="uk-grid" data-uk-grid-match data-uk-grid-margin>
<div class="tm-main uk-width-large-1-1 uk-flex-order-last">
<main id="tm-content" class="tm-content">
<ul class="uk-breadcrumb"><li><a href="https://mancunion.com">Mancunion</a></li><li><a href="https://mancunion.com/category/lifestyle/">Lifestyle</a></li><li class="uk-active"><span>Making exam stress a thing of the past</span></li></ul>
<article class="uk-article tm-article  tm-article-box " data-permalink="https://mancunion.com/2022/04/17/making-exam-stress-a-thing-of-the-past/">
<div class="uk-position-relative tm-article-image">
<div class="uk-position-cover" style="background-image: url(https://mancunion.com/wp-content/uploads/sites/6/thought-catalog-505eectW54k-unsplash-1300x700.jpg); background-size: cover; background-position: 50% 50%; background-repeat: no-repeat;"></div>
<img width="1300" height="700" src="https://mancunion.com/wp-content/uploads/sites/6/thought-catalog-505eectW54k-unsplash-1300x700.jpg" class="uk-invisible wp-post-image" alt="" /> </div>
<div class="uk-article-meta uk-text-center uk-margin">Photo: Shot by
Thought Catalog @ Unsplash</div>
<div class="tm-article-container tm-margin-xlarge-top">
<div class="uk-text-center uk-margin-large-bottom">
<div class="uk-text-center">
<h1 class="uk-article-title">Making exam stress a thing of the past</h1>
<p class="uk-article-meta">
Written on <time datetime="2022-04-17">17th April 2022</time>. Posted in <a href="https://mancunion.com/category/lifestyle/" rel="category tag">Lifestyle</a> </p>
</div>
</div>
<div class="uk-grid uk-grid-large">
<div class="uk-width-large-4-6 uk-width-medium-1-1" style="padding-left:0;">
<p>University exam season is approaching. Whether you&#8217;ve got exams, essays or reports on the horizon, preparing is a must. It can be hard to juggle student life with deadlines whilst looking after yourself and avoiding burnout. Most struggle under intense pressure to perform well. <em>The Mancunion</em> has compiled the best ways to minimise stress and maximise your time during exam season.  Looking after yourself is always the best route to happiness.</p>
<h3>Notion</h3>
<p>The first step to getting on top of things is a plan, and <a href="https://www.notion.so/product">Notion</a> is the perfect digital solution. As both an app and a website, Notion allows you to completely plan your day, with options to create a calendar, to-do list and goal pages. It&#8217;s free to download and is a great option for students who want to cut down on bulky notes and organise digitally.</p>
<p>It&#8217;s also a brilliant way to keep track of other parts of your life. The app also includes customisable journals and habit tracker pages, giving you everything you&#8217;d get from a fancy bullet journal.</p>
<p>Finally, Notion can be used for more academic purposes. It can fully compartmentalise timings, reading lists and collections of anything you wish to save.</p>
<h3>Tidy space, tidy mind</h3>
<p>It&#8217;s no secret that we&#8217;re more inclined to be productive when our space is clean. A cluttered space instantly distracts concentration. So, before the revision even starts, begin your preparations by spring cleaning your study space.</p>
<p>Hoover, dust and organise. Searching for notes amongst dirty clothes and takeaway boxes isn&#8217;t going to motivate anyone. A bit of a spring clean may give you the boost you need to get started on the work you&#8217;ve been procrastinating.</p>
<p>You can check out <em>The Mancunion</em>&#8216;s <a href="https://mancunion.com/2022/03/30/affordable/">guide to student room design</a>, where you can find tips on where to go to find handy storage solutions for decluttering your space. Making your environment relaxing is also a great plan for exam season when a calming room will mean you can retreat from the chaos of work into somewhere which looks, smells and feels amazing.</p>
<h3>Forest</h3>
<p>Another app to consider for increasing your productivity is <a href="https://www.forestapp.cc">Forest</a>. Our phones can often be the biggest barrier to getting work done, with endless apps available for a mindless scroll whilst procrastinating.</p>
<p>Forest combats our phone obsession by getting users to plant a tree for a set period of time, which dies if you leave the app. Users create forests and buy new trees through their productive hours, with the option to plant real trees if you save up enough coins.</p>
<p>If you don&#8217;t want to invest in an app for your phone, Apple&#8217;s do not disturb will work in a similar fashion. If you find yourself equally distracted by Netflix from getting that reading done, there&#8217;s also a laptop equivalent to Forest called <a href="https://selfcontrolapp.com">SelfControl</a>.</p>
<h3>Make a schedule</h3>
<p>Before you begin working, a schedule is a must for breaking down looming deadlines and adding breaks. One way to do this is to make a big list of everything you need to cover and divide your list into attainable and realistic tasks. This allows you to fit everything you want to get done into the time you have left whilst motivating you to start ticking off those goals.</p>
<p>It&#8217;s also a great way to make time for breaks and other commitments, such as any lectures, society socials or paid work. Productivity guilt is a common issue for students during exam season. Scheduling your time allows you to see friends, exercise and get involved in societies without feeling as though you have to be studying. Google Calendar is a straightforward app for this.</p>
<h3>Keep it varied</h3>
<p>Once you get into your revision or writing your deadlines it&#8217;s important to keep things varied so that your mind remains focused. One way to do this is by following the popular Pomodoro method: spend 25 minutes working followed by a five-minute break. These timings can be repeated for as long as needed, with each 25-minute block used for something different to keep things mixed.</p>
<p>It&#8217;s a good idea to keep variation in the spaces where you revise, such as in different areas of your house or out and about in coffee shops (see our <a href="https://mancunion.com/2021/11/30/cramming-and-coffees-study-cafes-near-you/?swcfpc=1">best study cafe recommendations guide</a>). You may prefer to increase your productivity by studying in the University libraries surrounded by other students, and you could move to a different space each hour to keep things fresh.</p>
<p>But, don&#8217;t forget to take breaks &#8211; a brief walk can be a quick solution to a mental block!</p>
<h3>Snacks</h3>
<p>Snacks are the way to our hearts and our minds. We all know it&#8217;s hard to concentrate when you&#8217;re hungry, but eating the right things is something we usually forget. Chocolate, pot noodles and meal deals can be filling, but they only give a short burst of energy. After a while, you can feel a bit gross.</p>
<p>In fact, consuming goods high in sugar can increase your sense of stress, making you burn out much quicker. To avoid a mood/energy crash, aim for foods that are healthy and brain-boosting. Or, just mix up your snack options.</p>
<p>Nuts, dark chocolate and berries are known to help with brain activity &#8211; all of which can be found in Morrisons and Lidl. They can also boost your energy, along with bananas, watermelons and dry fruit. If you&#8217;re wanting something a little more chewy, natural or energy bars are the way to go.</p>
<p>Instead of downing a coffee every hour and getting the shits, innocent smoothies are a great substitute. They have sour shots, energisers and thicker smoothies packed with vitamins. Admittedly they&#8217;re a little pricey, but Lidl does a good substitute for £1.59.</p>
<h3>Digital Breaks</h3>
<p>Studying mostly involves staring at a screen or book for an excessively long period of time. Not only does that strain our eyes, but it can lead to headaches. Most of us take a break by scrolling through our phones for a while. Although it may elevate stress temporarily, it&#8217;s still overstimulating our minds.</p>
<p>Digital breaks are essential in order for a proper break. You need to leave your study environment and step away from what you were doing. It&#8217;s a period of reset.</p>
<p>Some easy ways to do this are doing quick chores. Hoover your room, reorganise your study space, do the dishes, maybe even meal prep. You&#8217;ll be grateful not to be staring at your study notes and unconsciously be doing something active and productive.</p>
<p>Going for a walk without your headphones or phone can be a quick but really effective option too. It almost lifts a weight off your shoulders and freshens your mind. Go with a friend, grab some food, or venture around the park. Being out of the house helps clear your mind and start your next study session afresh.</p>
<h3>Mindfulness</h3>
<p>The final tip to success is making space for relaxation and unwinding from stress, with a work-life balance being key during times of intense studying. Exercise, even if it is just a short walk, is an easy way to release endorphins.</p>
<p>Additionally, yoga and meditation are perfect for reducing worries and connecting with yourself.</p>
<p>Subscriptions to apps such as <a href="https://www.calm.com">Calm</a> are great for meditation. Although, there are unlimited free options for free yoga and meditation on YouTube. The popular channel <a href="https://www.youtube.com/c/yogawithadriene/featured">Yoga with Adriene</a> is a good place to start.</p>
<p>Keeping your body well fulled and drinking lots of water is a simple way to boost your mind and body, yet these simple steps are often overlooked during times of stress. Get lots of sleep, take your vitamins and be kind to yourself: the work will get done and it doesn&#8217;t have to be to the detriment of our happiness.</p>
<p>&nbsp;</p>
</div>
<div class="uk-width-large-2-6 uk-width-medium-1-1">
<div class="uk-panel">
<div class="uk-grid uk-grid-small uk-margin-bottom">
<div class="uk-width-1-3">
<img class="uk-comment-avatar" src="https://secure.gravatar.com/avatar/4fe1e287132dbe51d08c1f6d131d3da7?s=96&d=https%3A%2F%2Fmancunion.com%2Fwp-content%2Fuploads%2Fsites%2F6%2F765-default-avatar.png&r=g">
</div>
<div class="uk-width-2-3">
<h4 class="uk-comment-title">Written by </br ><a href="https://mancunion.com/author/annabelbenton/" title="Posts by Annabel Benton" class="author url fn" rel="author">Annabel Benton</a> and <a href="https://mancunion.com/author/erinbotten/" title="Posts by Erin Botten" class="author url fn" rel="author">Erin Botten</a></h4>
<div class="uk-comment-body uk-text-small">
<i>contributor</i> </div>
</div>
</div>
</div>
<div id="wpv-view-layout-97062-TCPID116161" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-97062-TCPID116161" data-viewnumber="97062-TCPID116161" data-pagination="{&quot;id&quot;:&quot;97062&quot;,&quot;base_permalink&quot;:&quot;/2022/04/17/making-exam-stress-a-thing-of-the-past/?wpv_view_count=97062-TCPID116161&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://mancunion.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/2022/04/17/making-exam-stress-a-thing-of-the-past/?wpv_view_count=97062-TCPID116161">
<div id="related_posts" class="uk-margin-top-large uk-hidden-medium">
<h4>Related Stories</h4>
<div>
<div class="uk-panel uk-panel-box uk-margin">
<div class="uk-panel-teaser">
<a href="https://mancunion.com/2020/10/23/nootropic-thunder-hands-on-with-cognitive-enhancers/" rel="bookmark" title="Nootropic thunder: Hands on with cognitive enhancers"><img width="600" height="372" src="https://mancunion.com/wp-content/uploads/sites/6/pikist-600x372.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://mancunion.com/wp-content/uploads/sites/6/pikist-600x372.jpg 600w, https://mancunion.com/wp-content/uploads/sites/6/pikist.jpg 880w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<div class="" style="padding: 10px 0;">
<h5><a href="https://mancunion.com/2020/10/23/nootropic-thunder-hands-on-with-cognitive-enhancers/" rel="bookmark" title="Nootropic thunder: Hands on with cognitive enhancers">Nootropic thunder: Hands on with cognitive enhancers</a></h5>
</div>
</div>
<div class="uk-panel uk-panel-box uk-margin">
<div class="uk-panel-teaser">
<a href="https://mancunion.com/2020/10/09/a-spinning-world/" rel="bookmark" title="How to remain focused in a spinning world"><img width="600" height="399" src="https://mancunion.com/wp-content/uploads/sites/6/cars-city-buildings-preview-600x399.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://mancunion.com/wp-content/uploads/sites/6/cars-city-buildings-preview-600x399.jpg 600w, https://mancunion.com/wp-content/uploads/sites/6/cars-city-buildings-preview.jpg 728w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<div class="" style="padding: 10px 0;">
<h5><a href="https://mancunion.com/2020/10/09/a-spinning-world/" rel="bookmark" title="How to remain focused in a spinning world">How to remain focused in a spinning world</a></h5>
</div>
</div>
<div class="uk-panel uk-panel-box uk-margin">
<div class="uk-panel-teaser">
<a href="https://mancunion.com/2020/06/01/capitalism-and-capitalising-on-self-care/" rel="bookmark" title="Capitalism and capitalising on self-care"><img width="600" height="600" src="https://mancunion.com/wp-content/uploads/sites/6/garima-01-600x600.png" class="attachment-medium size-medium wp-post-image" alt="Designed by Freepik Photo: freepik.com" loading="lazy" srcset="https://mancunion.com/wp-content/uploads/sites/6/garima-01-600x600.png 600w, https://mancunion.com/wp-content/uploads/sites/6/garima-01-1280x1280.png 1280w, https://mancunion.com/wp-content/uploads/sites/6/garima-01-1536x1536.png 1536w, https://mancunion.com/wp-content/uploads/sites/6/garima-01-2048x2048.png 2048w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<div class="" style="padding: 10px 0;">
<h5><a href="https://mancunion.com/2020/06/01/capitalism-and-capitalising-on-self-care/" rel="bookmark" title="Capitalism and capitalising on self-care">Capitalism and capitalising on self-care</a></h5>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p class="uk-text-center">
Tags: <a href="https://mancunion.com/tag/essays/">essays</a>, <a href="https://mancunion.com/tag/exam-season/">exam season</a>, <a href="https://mancunion.com/tag/exam-stress/">exam stress</a>, <a href="https://mancunion.com/tag/exams/">exams</a>, <a href="https://mancunion.com/tag/organisation/">organisation</a>, <a href="https://mancunion.com/tag/revision/">revision</a>, <a href="https://mancunion.com/tag/self-care/">self care</a>, <a href="https://mancunion.com/tag/student-life/">student life</a>, <a href="https://mancunion.com/tag/study-advice/">study advice</a>, <a href="https://mancunion.com/tag/studying/">studying</a> </p>
</article>
<div id="wpv-view-layout-64081-TCPID116161" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-64081-TCPID116161" data-viewnumber="64081-TCPID116161" data-pagination="{&quot;id&quot;:&quot;64081&quot;,&quot;base_permalink&quot;:&quot;/2022/04/17/making-exam-stress-a-thing-of-the-past/?wpv_view_count=64081-TCPID116161&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://mancunion.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:0,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/2022/04/17/making-exam-stress-a-thing-of-the-past/?wpv_view_count=64081-TCPID116161">
</div>
<style>
    div.et_social_sidebar_networks.et_social_visible_sidebar.et_social_slideright.et_social_animated.et_social_circle.et_social_sidebar_slide.et_social_mobile_on.et_social_sidebar_networks_right  {
        margin-top: 350px;
    }

    .relatedcontent h6 {font-size: 14px;}
    #related_posts ul {list-style: none; padding-left:0;}
    .tm-article-container {padding: 50px;}
    .uk-comment-avatar {border-radius: 50%;}
    .text-link {
        background-color: transparent;
        color: #fdb828;
        cursor: pointer;
        text-decoration: none;
        }

    .uk-grid.uk-grid-large {margin: auto;}

    .text-link:hover {
        color: #5c5c5c;
        outline: 0;
    }

    @media only screen and (max-width: 768px) {
        .tm-article-container {padding: 0;}
        #related_posts {text-align: center;}
        .uk-container.uk-container-center.uk-margin-top-large {padding: 0;}
        .uk-grid.uk-grid-large {margin: 0;}
        .uk-width-large-2-6 {padding-left:0;}
}

@media only screen and (max-width: 420px) {
        .uk-article.tm-article.tm-article-box  {padding: 30px;}
}
.recordings-container {display: flex;align-items: center; width: 100%;}
.uk-panel-title-new {margin:0;margin-left:5%;}
.flex {display:flex;align-items:center;}
    .uk-overlay {
        width: 100%;
    height: 100%;
    background-position: center;
    background-size: cover;
    -webkit-transition: all .5s;
    -moz-transition: all .5s;
    -o-transition: all .5s;
    transition: all .5s;
}

.uk-panel {padding-bottom:0;}

</style>
</main>
</div>
</div>
</div>
<div id="tm-block-footer" class=" uk-block-secondary uk-block tm-block-footer-bg">
<div class="uk-container uk-container-center">
<section class=" tm-block-footer uk-grid" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin>
<div class="uk-width-1-1"><div class="uk-panel widget_widgetkit">
<div id="wk-grid3b8" class="uk-grid-width-1-1 uk-grid-width-small-1-2 uk-grid-width-large-1-4 uk-grid uk-grid-match uk-text-left " data-uk-grid-match="{target:'> div > .uk-panel', row:true}" data-uk-grid-margin>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-margin uk-margin-top-remove"><img src="/wp-content/plugins/widgetkit/cache/MediaGroup-27299ddbb6d93f2b4b82672a5c79144c.jpg" alt="Media Group" height="135"></div>
</div>
</div>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-margin uk-margin-top-remove"><img src="/wp-content/plugins/widgetkit/cache/Mancunion-063d4ce494446ac9d73040f7c2398195.jpg" alt="The Mancunion" height="135"></div>
<div class="uk-margin"><div class="uk-margin-left uk-margin-left-large">
<ul class="uk-list">
<li><a href="https://mancunion.com/" title="Manchester University Mancunion Newspaper"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li>
<li><a href="https://mancunion.com/about-us/" title="About Manchester University Mancunion Newspaper"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li>
<li><a href="https://facebook.com/TheMancunion" title="Facebook" target="_blank"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li>
<li><a href="https://twitter.com/TheMancunion" title="Twitter" target="_blank"><i class="uk-icon-justify uk-icon-twitter"></i> Twitter</a></li>
</ul>
</div>
</div>
</div>
</div>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-margin uk-margin-top-remove"><img src="/wp-content/plugins/widgetkit/cache/FuseFM-d5ab34432fcb6acaafd2fdf7e1164410.jpg" alt="Fuse FM" height="135"></div>
<div class="uk-margin"><div class="uk-margin-left uk-margin-left-large">
<ul class="uk-list">
<li><a href="https://fusefm.co.uk" title="Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li>
<li><a href="https://fusefm.co.uk/about-us/" title="About Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li>
<li><a href="https://www.facebook.com/fusefmmanchester/" title="Facebook" target="_blank"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li>
<li><a href="#listen" title="Listen to Fuse FM Radio" data-uk-tooltip data-uk-modal="{center:true}"><i class="uk-icon-justify uk-icon-music"></i> Listen</a></li>
</ul>
</div>
<div id="listen" class="uk-modal ss-modal-fusefm">
<div class="uk-modal-dialog">
<a class="uk-modal-close uk-close"></a><br />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://embed.radio.co/player/871b979.js"></script>
</div>
</div>
</div>
</div>
</div>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-margin uk-margin-top-remove"><img src="/wp-content/plugins/widgetkit/cache/FuseTV-729a116758fe30136070314f9566efa1.jpg" alt="Fuse TV" height="135"></div>
<div class="uk-margin"><div class="uk-margin-left uk-margin-left-large">
<ul class="uk-list">
<li><a href="https://fusetv.co.uk/" title="Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li>
<li><a href="https://fusetv.co.uk/about-us/" title="About Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li>
<li><a href="https://www.facebook.com/fusetvmanchester/" title="Facebook" target="_blank"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li>
<li><a href="https://www.youtube.com/user/uomfusetv" title="YouTube" target="_blank"><i class="uk-icon-justify uk-icon-youtube"></i> YouTube</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script>
(function($){

    // get the images of the gallery and replace it by a canvas of the same size to fix the problem with overlapping images on load.
    $('img[width][height]:not(.uk-overlay-panel)', $('#wk-grid3b8')).each(function() {

        var $img = $(this);

        if (this.width == 'auto' || this.height == 'auto' || !$img.is(':visible')) {
            return;
        }

        var $canvas = $('<canvas class="uk-responsive-width"></canvas>').attr({width:$img.attr('width'), height:$img.attr('height')}),
            img = new Image,
            release = function() {
                $canvas.remove();
                $img.css('display', '');
                release = function(){};
            };

        $img.css('display', 'none').after($canvas);

        $(img).on('load', function(){ release(); });
        setTimeout(function(){ release(); }, 1000);

        img.src = this.src;

    });

})(jQuery);
</script>
</div></div>
</section>
</div>
</div>
<footer id="tm-footer" class="tm-footer uk-position-relative ">
<div class="uk-container uk-container-center">
<div class="uk-flex uk-flex-middle uk-flex-space-between uk-text-center-small">
<div class="tm-footer-left">
<div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget">
<p>
Copyright &copy;
<script type="text/javascript">
					document.write(new Date().getFullYear());
				</script>
<a href="/" title="The Mancunion">The Mancunion</a>
<br />
Powered By <a href="https://spotlightstudios.co.uk" target="_blank" title="Web Design by Spotlight Studios" rel="noopener">Spotlight Studios</a></p>
<a href="tel:0161 275 2930"><i class="uk-icon-phone"></i> 0161 275 2930</a> <i class="uk-icon-map"></i> University of Manchester’s Students’ Union, Oxford Rd, Manchester M13 9PR</div></div> </div>
<a class="tm-totop-scroller" data-uk-smooth-scroll href="#"></a>
<div class="tm-footer-right">
<div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><ul class="uk-subnav ss-footer-menu uk-grid-width-1-2">
<li><a href="/"><i class="uk-icon-home"></i> Home</a></li>
<li><a href="/cookie-policy/"><i class="uk-icon-cog"></i> Cookie Policy</a></li>
<li><a href="/complaints/"><i class="uk-icon-meh-o"></i> Complaints</a></li>
<li><a href="/site-map/"><i class="uk-icon-map-o"></i> Site Map</a></li>
</ul></div></div> </div>
</div>
</div>
</footer>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.thumb && data.thumb.src ) { #>
		<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<div id="views-extra-css" style="display:none;" aria-hidden="true">
/* ----------------------------------------- */
/* View slug: latest-news-ticker - start */
/* ----------------------------------------- */
.ticker {background-color: #fdb828;color: #fff;padding: 7px 20px 2px 20px;}
.ticker-item a {color: #fff;}
.ticker-item {margin:0px 10px;}
/* ----------------------------------------- */
/* View slug: latest-news-ticker - end */
/* ----------------------------------------- */
</div>
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>
<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
<div id="ss-floating-bar" class="ss-left-sidebar ss-small-icons ss-circle-icons">
<ul class="ss-social-icons-container">
<li class="">
<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Making%20exam%20stress%20a%20thing%20of%20the%20past&#038;u=https%3A%2F%2Fmancunion.com%2F2022%2F04%2F17%2Fmaking-exam-stress-a-thing-of-the-past%2F" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="116161" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://mancunion.com/2022/04/17/making-exam-stress-a-thing-of-the-past/" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">Facebook</span>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Making+exam+stress+a+thing+of+the+past&#038;url=https%3A%2F%2Fmancunion.com%2F2022%2F04%2F17%2Fmaking-exam-stress-a-thing-of-the-past%2F" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="116161" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://mancunion.com/2022/04/17/making-exam-stress-a-thing-of-the-past/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">Twitter</span>
</li>
<li class="">
<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fmancunion.com%2F2022%2F04%2F17%2Fmaking-exam-stress-a-thing-of-the-past%2F&#038;subject=Making%20exam%20stress%20a%20thing%20of%20the%20past" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="116161" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://mancunion.com/2022/04/17/making-exam-stress-a-thing-of-the-past/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">Email</span>
</li>
</ul>
<span class="ss-hide-floating-bar">
<svg xmlns="http://www.w3.org/2000/svg" width="13" height="13" viewBox="0 0 370.814 370.814"><path d="M292.92 24.848L268.781 0 77.895 185.401l190.886 185.413 24.139-24.853-165.282-160.56" /></svg>
</span>
</div>
<script type='text/javascript' id='socialsnap-js-js-extra'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"3c57fe879b","post_id":"116161"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/socialsnap/assets/js/socialsnap.js' id='socialsnap-js-js'></script>
<script type='text/javascript' id='wpc-ajax-js-extra'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"94eade2895","wpc_url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js' id='wpc-ajax-js'></script>
<script type='text/javascript' id='wpmm_js-js-extra'>
/* <![CDATA[ */
var ajax_objects = {"ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/mancunion.com\/","loadingmessage":"Sending user info, please wait..."};
var wpmm_object = {"ajax_url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","wpmm_responsive_breakpoint":"767px","wpmm_disable_mobile":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-megamenu/assets/js/wpmm.js' id='wpmm_js-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/wp-playlist.min.js' id='wp-playlist-js'></script>
<script type='text/javascript' id='views-pagination-script-js-extra'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/mancunion.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/mancunion.com\/wp-content\/plugins\/types-access\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js' id='views-pagination-script-js'></script>
<div id="ss-copy-popup" class="ss-popup-overlay">
<div class="ss-popup">
<div class="ss-popup-heading">
<span>Copy link</span>
<a href="#" class="ss-close-modal" rel="nofollow noopener">
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg> </a>
</div>
<div class="ss-popup-content">
<div class="ss-copy-action">
<input type="text" readonly="readonly" value="https://mancunion.com/2022/04/17/making-exam-stress-a-thing-of-the-past/" class="ss-copy-action-field" aria-label="Copy" />
<a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a>
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg> </div>
<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div>
</div>
</div>
</div>
<script id="dsq-count-scr" src="https://mancunion.disqus.com/count.js" async defer></script>
<div id="offcanvas" class="uk-offcanvas">
<div class="uk-offcanvas-bar uk-offcanvas-bar-flip"><ul class="uk-nav uk-nav-offcanvas"><li class="uk-parent"><a class="">News</a><ul class="uk-nav-sub"><li><a href="https://mancunion.com/category/news/" class="">News</a></li><li><a href="https://mancunion.com/category/investigations/" class="">Investigations</a></li><li><a href="https://mancunion.com/category/opinion/" class="">Opinion</a></li><li><a href="https://mancunion.com/category/features/" class="">Features</a></li><li><a href="https://mancunion.com/category/science-technology/" class="">Science &amp; Technology</a></li><li><a href="https://mancunion.com/category/societies/" class="">Societies</a></li><li><a href="https://mancunion.com/category/lifestyle/" class="">Lifestyle</a></li><li><a href="https://mancunion.com/category/sport/" class="">Sport</a></li></ul></li><li class="uk-parent"><a class="">Culture</a><ul class="uk-nav-sub"><li><a href="https://mancunion.com/category/music/" class="">Music</a></li><li><a href="https://mancunion.com/category/games/" class="">Games</a></li><li><a href="https://mancunion.com/category/film/" class="">Film</a></li><li><a href="https://mancunion.com/category/books/" class="">Books</a></li><li><a href="https://mancunion.com/category/arts/" class="">Arts</a></li><li><a href="https://mancunion.com/category/theatre/" class="">Theatre</a></li><li><a href="https://mancunion.com/category/fashion-beauty/" class="">Fashion &amp; Beauty</a></li><li><a href="https://mancunion.com/category/food-drink/" class="">Food &amp; Drink</a></li></ul></li><li><a href="https://mancunion.com/about-us/" class="">About</a></li><li><a href="https://mancunion.com/contact-us/" class="">Contact Us</a></li></ul>
<div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><ul class="uk-list">
<li><a class="uk-button uk-button-success uk-width-1-1" href="https://manchestermediagroup.co.uk" title="Manchester Media Group">MMG</a></li> <li><a class="uk-button uk-button-warning uk-width-1-1" href="https://mancunion.com" title="Manchester University Mancunion Newspaper">Mancunion</a></li>
<li><a class="uk-button uk-button-primary uk-width-1-1" href="https://fusefm.co.uk" title="Manchester Fuse FM">Fuse FM</a></li>
<li><a class="uk-button uk-button-danger uk-width-1-1" href="https://fusetv.co.uk" title="Manchester Fuse TV">Fuse TV</a></li>
</ul></div></div></div>
</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.eu01.nr-data.net","licenseKey":"NRJS-88d792191ded2050bd0","applicationID":"311582058","transactionName":"MhBSZQoZXxEHBRdRCQtaZUMRV1gMAgMbFhYNBQ==","queueTime":0,"applicationTime":2783,"atts":"HldRE0IDTB8=","errorBeacon":"bam.eu01.nr-data.net","agent":""}</script></body>
</html>
