<!DOCTYPE HTML>
<html lang="en-GB" dir="ltr" data-config='{"twitter":0,"plusone":0,"facebook":0,"style":"mancunion"}'>
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Manchester Students&#039; Union March Senate: LIVE! - The Mancunion</title>
<link rel="shortcut icon" href="/wp-content/themes/yoo_monday_wp/favicon.ico">
<link rel="apple-touch-icon-precomposed" href="/wp-content/themes/yoo_monday_wp/apple_touch_icon.png">
<script>var et_site_url='https://mancunion.com';var et_post_id='66857';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>

<meta name="description" content="Policy proposals for this month&#039;s Senate include Trans inclusion sport, the SU providing a changing space and whether or not the SU should continue to fund The Mancunion." />
<link rel="canonical" href="https://mancunion.com/2019/03/28/manchester-students-union-march-senate-live/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Manchester Students&#039; Union March Senate: LIVE! - The Mancunion" />
<meta property="og:description" content="Policy proposals for this month&#039;s Senate include Trans inclusion sport, the SU providing a changing space and whether or not the SU should continue to fund The Mancunion." />
<meta property="og:url" content="https://mancunion.com/2019/03/28/manchester-students-union-march-senate-live/" />
<meta property="og:site_name" content="The Mancunion" />
<meta property="article:tag" content="Manchester" />
<meta property="article:tag" content="Manchester Students&#039; Union" />
<meta property="article:tag" content="Manchester SU" />
<meta property="article:tag" content="march senate" />
<meta property="article:tag" content="senate" />
<meta property="article:tag" content="su" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-03-28T18:05:33+00:00" />
<meta property="article:modified_time" content="2019-03-28T18:07:33+00:00" />
<meta property="og:updated_time" content="2019-03-28T18:07:33+00:00" />
<meta property="og:image" content="https://mancunion.com/wp-content/uploads/sites/6/14618415655_435f1b623f_o.jpg" />
<meta property="og:image:secure_url" content="https://mancunion.com/wp-content/uploads/sites/6/14618415655_435f1b623f_o.jpg" />
<meta property="og:image:width" content="1620" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="The University of Manchester Photo: Johsua Poh@Flickr" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Policy proposals for this month&#039;s Senate include Trans inclusion sport, the SU providing a changing space and whether or not the SU should continue to fund The Mancunion." />
<meta name="twitter:title" content="Manchester Students&#039; Union March Senate: LIVE! - The Mancunion" />
<meta name="twitter:image" content="https://mancunion.com/wp-content/uploads/sites/6/14618415655_435f1b623f_o.jpg" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mancunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=893abeb820e0c5c1361c12e316064668"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css' href='https://mancunion.com/wp-content/plugins/formidable/css/formidableforms6.css?ver=3171713' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css' href='https://mancunion.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=893abeb820e0c5c1361c12e316064668' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://mancunion.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css' href='https://mancunion.com/wp-content/plugins/monarch/css/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://mancunion.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://mancunion.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=893abeb820e0c5c1361c12e316064668' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css' href='https://mancunion.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.7.4' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/widgetkit/cache/uikit2-8b640de5.js?ver=893abeb820e0c5c1361c12e316064668'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/widgetkit/cache/wk-scripts-f29c9010.js?ver=893abeb820e0c5c1361c12e316064668'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/mancunion.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"66857","token":"c532de11f4","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=893abeb820e0c5c1361c12e316064668'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://mancunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mancunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mancunion.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://mancunion.com/?p=66857' />
<link rel="alternate" type="application/json+oembed" href="https://mancunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmancunion.com%2F2019%2F03%2F28%2Fmanchester-students-union-march-senate-live%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mancunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmancunion.com%2F2019%2F03%2F28%2Fmanchester-students-union-march-senate-live%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #58585a;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #ffffff;
				}
				#catapult-cookie-bar a {
					color: #222222;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #ffffff;
				}
				button#catapultCookie {
					background:#fdb828;
					color: #ffffff;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #58585a;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><script type="text/javascript">document.documentElement.className += " js";</script>
<style type="text/css" id="et-social-custom-css">
				 
			</style>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-35514233-1', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			.wp-caption {
	max-width: 100% !important;
}		</style>
<link rel="stylesheet" href="/wp-content/themes/yoo_monday_wp/cache/gzip.php?theme-ab39de5e.css">
<script src="/wp-content/themes/yoo_monday_wp/cache/gzip.php?theme-a300a63f.js"></script>
</head>
<body class="post-template-default single single-post postid-66857 single-format-standard tm-isblog wp-single et_monarch">
<div class="tm-toolbar uk-visible-large">
<div class="uk-container uk-container-center uk-clearfix">
<div class="uk-float-left"><div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://facebook.com/TheMancunion" title="Like Us" target="_blank"><i class="uk-icon-facebook"></i></a> <a class="uk-margin-left" href="https://twitter.com/TheMancunion" title="Follow Us" target="_blank"><i class="uk-icon-twitter"></i></a> <a class="uk-margin-left" href="/cdn-cgi/l/email-protection#bedbdad7cad1ccfed3dfd0ddcbd0d7d1d090ddd1d3" title="Write to Us"><i class="uk-icon-envelope-o"></i></a></div></div></div>
<div class="uk-float-right"><div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><div class="">
<a class="uk-button uk-button-success uk-button-small" href="http://manchestermediagroup.co.uk" title="Manchester Media Group">MMG</a> <a class="uk-button uk-button-small" href="https://mancunion.com" title="Manchester University Mancunion Newspaper">Mancunion</a> <a class="uk-button uk-button-warning uk-button-small" href="http://fusefm.co.uk" title="Manchester Fuse FM">Fuse FM</a> <a class="uk-button uk-button-warning uk-button-small" href="#listen" title="Listen to Fuse FM Radio" data-uk-tooltip data-uk-modal="{center:true}"><i class="uk-icon-music"></i></a> <a class="uk-button uk-button-danger uk-button-small" href="http://fusetv.co.uk" title="Manchester Fuse TV">Fuse TV</a>
</div></div></div></div>
</div>
</div>
<div class="tm-navbar" data-uk-sticky="{media: 768}" data-uk-dropdown-overlay="{cls: 'tm-dropdown-overlay'}">
<div class="uk-navbar">
<div class="tm-headerbar tm-headerbar-default uk-container uk-container-center uk-flex uk-flex-space-between">
<div class="uk-flex uk-flex-middle">
<a class="tm-logo uk-visible-large" href="https://mancunion.com"><div class="textwidget custom-html-widget"><img alt="Manchester Mancunion Logo" src="/wp-content/uploads/sites/6/mancunion-logo.svg" width="250px" /></div></a>
<a class="tm-logo-small uk-hidden-large" href="https://mancunion.com"><div class="textwidget custom-html-widget"><img alt="Manchester Mancunion Logo" src="/wp-content/uploads/sites/6/mancunion-logo.svg" width="200px" /></div></a>
<nav class="uk-visible-large">
<ul class="uk-navbar-nav uk-hidden-small"><li class="uk-parent" data-uk-dropdown="{'preventflip':'y'}" aria-haspopup="true" aria-expanded="false"><a href="https://mancunion.com/news/" class="">Sections</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-4"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-4"><ul class="uk-nav uk-nav-navbar"><li><a href="https://mancunion.com/category/news/" class="">News</a></li><li><a href="https://mancunion.com/category/investigations/" class="">Investigations</a></li><li><a href="https://mancunion.com/category/features/" class="">Features</a></li><li><a href="https://mancunion.com/category/opinion/" class="">Opinion</a></li></ul></div><div class="uk-width-1-4"><ul class="uk-nav uk-nav-navbar"><li><a href="https://mancunion.com/category/societies/" class="">Societies</a></li><li><a href="https://mancunion.com/category/sport/" class="">Sport</a></li><li><a href="https://mancunion.com/category/books/" class="">Books</a></li><li><a href="https://mancunion.com/category/music/" class="">Music</a></li></ul></div><div class="uk-width-1-4"><ul class="uk-nav uk-nav-navbar"><li><a href="https://mancunion.com/category/film/" class="">Film</a></li><li><a href="https://mancunion.com/category/games/" class="">Games</a></li><li><a href="https://mancunion.com/category/arts/" class="">Arts</a></li><li><a href="https://mancunion.com/category/theatre/" class="">Theatre</a></li></ul></div><div class="uk-width-1-4"><ul class="uk-nav uk-nav-navbar"><li><a href="https://mancunion.com/category/fashion-beauty/" class="">Fashion &amp; Beauty</a></li><li><a href="https://mancunion.com/category/lifestyle/" class="">Lifestyle</a></li><li><a href="https://mancunion.com/category/science-technology/" class="">Science &amp; Technology</a></li></ul></div></div></div></li><li><a href="https://mancunion.com/about-us/" class="">About Us</a></li><li><a href="https://mancunion.com/advertising/" class="">Advertising</a></li><li><a href="https://mancunion.com/write-for-us/" class="">Write for us</a></li><li><a href="https://mancunion.com/contact-us/" class="">Contact Us</a></li></ul> </nav>
</div>
<div class="uk-flex uk-flex-middle uk-flex-right">
<div class="uk-visible-large">
<form class="uk-search" id="search-search-2-5c9d0d96cf9dd" action="https://mancunion.com/" method="get" data-uk-search="{'source': 'https://mancunion.com/wp-admin/admin-ajax.php?action=warp_search', 'param': 's', 'msgResultsHeader': 'Search Results', 'msgMoreResults': 'More Results', 'msgNoResults': 'No results found', flipDropdown: 1}">
<input class="uk-search-field" type="text" value="" name="s" placeholder="search...">
</form>
</div>
</div>
<a href="#offcanvas" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas></a>
</div>
</div>
</div>
<div class="uk-panel uk-panel-box uk-panel-box-primary ss-breaking">
<div class="uk-flex uk-flex-middle uk-flex-center uk-visible-large">
<div class="uk-panel">
<h2 class="uk-margin-right">// Breaking News:</h2>
</div>
<div class="uk-panel">
<h2 class="uk-text-truncate">Exclusive: Proposed ResLife restructure leaves staff fearing for student well-being</h2>
</div>
<div class="uk-panel">
<a class="uk-button uk-margin-left" href="https://mancunion.com/2019/03/28/reslife-restructure-leaves-staff-fearing-for-student-welfare/" title="Exclusive: Proposed ResLife restructure leaves staff fearing for student well-being">Read More</a>
</div>
</div>
<div class="uk-flex uk-flex-middle uk-flex-center uk-hidden-large">
<div class="uk-panel">
<h2 class="">//Breaking: Exclusive: Proposed ResLife restructure leaves staff fearing for student well-being <a class="uk-button" href="https://mancunion.com/2019/03/28/reslife-restructure-leaves-staff-fearing-for-student-welfare/" title="Exclusive: Proposed ResLife restructure leaves staff fearing for student well-being">More</a></h2>
</div>
</div>
<a href="https://mancunion.com/2019/03/28/reslife-restructure-leaves-staff-fearing-for-student-welfare/" class="uk-position-cover"></a>
</div>
<div class="uk-panel uk-panel-box uk-panel-box-primary ss-live">
<div class="uk-flex uk-flex-middle uk-flex-center uk-visible-large">
<div class="uk-panel">
<h2 class="uk-margin-right">// Live News:</h2>
</div>
<div class="uk-panel">
<h2 class="uk-text-truncate">Manchester Students&#8217; Union March Senate: LIVE!</h2>
</div>
<div class="uk-panel">
<a class="uk-button uk-margin-left" href="https://mancunion.com/2019/03/28/manchester-students-union-march-senate-live/" title="Manchester Students&#8217; Union March Senate: LIVE!">Read More</a>
</div>
</div>
<div class="uk-flex uk-flex-middle uk-flex-center uk-hidden-large">
<div class="uk-panel">
<h2 class="">//Live: Manchester Students&#8217; Union March Senate: LIVE! <a class="uk-button" href="https://mancunion.com/2019/03/28/manchester-students-union-march-senate-live/" title="Manchester Students&#8217; Union March Senate: LIVE!">More</a></h2>
</div>
</div>
<a href="https://mancunion.com/2019/03/28/manchester-students-union-march-senate-live/" class="uk-position-cover"></a>
</div>
<div class="uk-container uk-container-center uk-margin-top-large">
<div id="tm-main" class="uk-grid" data-uk-grid-match data-uk-grid-margin>
<div class="tm-main uk-width-large-1-1 uk-flex-order-last">
<main id="tm-content" class="tm-content">
<ul class="uk-breadcrumb"><li><a href="https://mancunion.com">Mancunion</a></li><li><a href="https://mancunion.com/category/news/">News</a></li><li class="uk-active"><span>Manchester Students&#8217; Union March Senate: LIVE!</span></li></ul>
<div class="uk-panel"><a class="uk-button uk-button-primary uk-width-1-1" href="#live-news" data-uk-smooth-scroll="{offset: 90}"><i class="uk-icon-star"></i> Latest Updates</a></div> <article class="uk-article tm-article  tm-article-box " data-permalink="https://mancunion.com/2019/03/28/manchester-students-union-march-senate-live/">
<div class="uk-position-relative tm-article-image">
<div class="uk-position-cover" style="background-image: url(https://mancunion.com/wp-content/uploads/sites/6/14618415655_435f1b623f_o-1300x700.jpg); background-size: cover; background-position: 50% 50%; background-repeat: no-repeat;"></div>
<img width="1300" height="700" src="https://mancunion.com/wp-content/uploads/sites/6/14618415655_435f1b623f_o-1300x700.jpg" class="uk-invisible wp-post-image" alt="The University of Manchester Photo: Johsua Poh@Flickr" /> </div>
<div class="uk-article-meta uk-text-center uk-margin">The University of Manchester Photo: Johsua Poh @Flickr</div>
<div class="tm-article-container tm-margin-xlarge-top">
<div class="uk-text-center uk-margin-large-bottom">
<div class="uk-text-center">
<h1 class="uk-article-title">Manchester Students&#8217; Union March Senate: LIVE!</h1>
<p class="uk-article-meta">
Written by <a href="https://mancunion.com/author/samhoney/" title="Posts by Sam Honey" class="author url fn" rel="author">Sam Honey</a> on <time datetime="2019-03-28">28th March 2019</time>. Posted in <a href="https://mancunion.com/category/news/" rel="category tag">News</a> </p>
</div>
</div>
<div class="uk-width-medium-2-3 uk-align-center">
<p>Good Evening, and welcome to <em>The Mancunion</em>&#8216;s live blog of the University of Manchester Students&#8217; Union Senate meeting for March 2019.</p>
<p>Policy proposals for this month&#8217;s Senate include Trans inclusion sport, the SU providing a changing space and whether or not the SU should continue to fund The Mancunion.</p>
<p>Earlier, we broke the news that <a href="https://mancunion.com/2019/03/28/mancunion-editorial-independence-threatened-by-senate/"><em>The Mancunion</em>&#8216;s editorial independence</a> could be threatened by an amendment tabled by SU Liberation and Access Officer Sara Khan alongside the Liberation and Access Committee.</p>
<p>Be sure to check back for live updates of all the night&#8217;s events!</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<span class="et_social_bottom_trigger"></span> </div>
<p class="uk-text-center">
Tags: <a href="https://mancunion.com/tag/manchester/">Manchester</a>, <a href="https://mancunion.com/tag/manchester-students-union/">Manchester Students' Union</a>, <a href="https://mancunion.com/tag/manchester-su/">Manchester SU</a>, <a href="https://mancunion.com/tag/march-senate/">march senate</a>, <a href="https://mancunion.com/tag/senate/">senate</a>, <a href="https://mancunion.com/tag/su/">su</a> </p>
</div>
</article>
<div id="wpv-view-layout-64081-TCPID66857" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-64081-TCPID66857" data-viewnumber="64081-TCPID66857" data-pagination="{&quot;id&quot;:&quot;64081&quot;,&quot;base_permalink&quot;:&quot;/2019/03/28/manchester-students-union-march-senate-live/?wpv_view_count=64081-TCPID66857&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://mancunion.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:0,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/2019/03/28/manchester-students-union-march-senate-live/?wpv_view_count=64081-TCPID66857">
<div class="uk-panel-box uk-panel-box-primary" id="live-news">
<div class="uk-float-right">
<input class="uk-button uk-button-small" type="button" value="Refresh" onclick="history.go(0)" />
</div>
<table class="uk-table">
<tbody>
<tr>
<td>
<p class="uk-h5"><i class="uk-icon-clock-o"></i> 6:07 pm</p>
<p class="uk-text-small"><i class="uk-icon-user"></i> Sam Honey</p>
</td>
<td class="uk-width-2-3 uk-width-small-9-10">
<h2 class="uk-h4">We&#8217;re about to get started&#8230;</h2>
<p><p>We&#8217;re about to kick off&#8230;</p>
<span class="et_social_bottom_trigger"></span></p>
</td>
</tr>
</tbody>
</table>
</div>
</div>
</main>
</div>
</div>
</div>
<div id="tm-block-footer" class=" uk-block-secondary uk-block tm-block-footer-bg">
<div class="uk-container uk-container-center">
<section class=" tm-block-footer uk-grid" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin>
<div class="uk-width-1-1"><div class="uk-panel widget_text">
<div id="wk-grid348" class="uk-grid-width-1-1 uk-grid-width-small-1-2 uk-grid-width-large-1-4 uk-grid uk-grid-match uk-text-left " data-uk-grid-match="{target:'> div > .uk-panel', row:true}" data-uk-grid-margin>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-panel-teaser"><div class="uk-overlay uk-overlay-hover "><img src="/wp-content/plugins/widgetkit/cache/MediaGroup-7619607ced0a1fe83c87619136fb6a3f.jpg" alt="Media Group" height="135"><a class="uk-position-cover" href="http://manchestermediagroup.co.uk"></a></div></div>
<div class="uk-margin"><span class="et_social_bottom_trigger"></span></div>
</div>
</div>
<div>
 <div class="uk-panel">
<div class="uk-text-center uk-panel-teaser"><div class="uk-overlay uk-overlay-hover "><img src="/wp-content/plugins/widgetkit/cache/Mancunion-5f17785cd1591f914c6cf66a003a4984.jpg" alt="The Mancunion" height="135"><a class="uk-position-cover" href="https://mancunion.com/"></a></div></div>
<div class="uk-margin"><div class="uk-margin-left uk-margin-left-large">
<ul class="uk-list">
<li><a href="https://mancunion.com/" title="Manchester University Mancunion Newspaper"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li>
<li><a href="https://mancunion.com/about-us/" title="About Manchester University Mancunion Newspaper"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li>
<li><a href="https://facebook.com/TheMancunion" title="Facebook" target="_blank"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li>
<li><a href="https://twitter.com/TheMancunion" title="Twitter" target="_blank"><i class="uk-icon-justify uk-icon-twitter"></i> Twitter</a></li>
</ul>
</div>
<span class="et_social_bottom_trigger"></span></div>
</div>
</div>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-panel-teaser"><div class="uk-overlay uk-overlay-hover "><img src="/wp-content/plugins/widgetkit/cache/FuseFM-70f6885c46fdd34e571457dd07924ab3.jpg" alt="Fuse FM" height="135"><a class="uk-position-cover" href="http://fusefm.co.uk"></a></div></div>
<div class="uk-margin"><div class="uk-margin-left uk-margin-left-large">
<ul class="uk-list">
<li><a href="http://fusefm.co.uk" title="Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li>
<li><a href="http://fusefm.co.uk/about-us/" title="About Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li>
<li><a href="https://www.facebook.com/fusefmmanchester/" title="Facebook" target="_blank"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li>
<li><a href="#listen" title="Listen to Fuse FM Radio" data-uk-tooltip data-uk-modal="{center:true}"><i class="uk-icon-justify uk-icon-music"></i> Listen</a></li>
</ul>
</div>
<div id="listen" class="uk-modal ss-modal-fusefm">
<div class="uk-modal-dialog">
<a class="uk-modal-close uk-close"></a><br />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://embed.radio.co/player/871b979.js"></script>
</div>
</div>
<span class="et_social_bottom_trigger"></span></div>
</div>
</div>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-panel-teaser"><div class="uk-overlay uk-overlay-hover "><img src="/wp-content/plugins/widgetkit/cache/FuseTV-aa519ffa16f0b4f3f2b966a70a195fc2.jpg" alt="Fuse TV" height="135"><a class="uk-position-cover" href="http://fusetv.co.uk/"></a></div></div>
<div class="uk-margin"><div class="uk-margin-left uk-margin-left-large">
<ul class="uk-list">
<li><a href="http://fusetv.co.uk/" title="Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li>
<li><a href="http://fusetv.co.uk/about-us/" title="About Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li>
<li><a href="https://www.facebook.com/fusetvmanchester/" title="Facebook" target="_blank"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li>
<li><a href="https://www.youtube.com/user/uomfusetv" title="YouTube" target="_blank"><i class="uk-icon-justify uk-icon-youtube"></i> YouTube</a></li>
</ul>
</div>
<span class="et_social_bottom_trigger"></span></div>
</div>
</div>
</div>
<script>
(function($){

    // get the images of the gallery and replace it by a canvas of the same size to fix the problem with overlapping images on load.
    $('img[width][height]:not(.uk-overlay-panel)', $('#wk-grid348')).each(function() {

        var $img = $(this);

        if (this.width == 'auto' || this.height == 'auto' || !$img.is(':visible')) {
            return;
        }

        var $canvas = $('<canvas class="uk-responsive-width"></canvas>').attr({width:$img.attr('width'), height:$img.attr('height')}),
            img = new Image,
            release = function() {
                $canvas.remove();
                $img.css('display', '');
                release = function(){};
            };

        $img.css('display', 'none').after($canvas);

        $(img).on('load', function(){ release(); });
        setTimeout(function(){ release(); }, 1000);

        img.src = this.src;

    });

})(jQuery);
</script>
</div></div>
</section>
</div>
</div>
<footer id="tm-footer" class="tm-footer uk-position-relative ">
<div class="uk-container uk-container-center">
<div class="uk-flex uk-flex-middle uk-flex-space-between uk-text-center-small">
<div class="tm-footer-left">
<div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget">
<p>
Copyright &copy;
<script type="text/javascript">
					document.write(new Date().getFullYear());
				</script>
<a href="/" title="The Mancunion">The Mancunion</a>
<br />
Powered By <a href="https://spotlightstudios.co.uk" target="_blank" title="Web Design by Spotlight Studios">Spotlight Studios</a></p>
<a href="tel:0161 275 2930"><i class="uk-icon-phone"></i> 0161 275 2930</a> <i class="uk-icon-map"></i> University of Manchester’s Students’ Union, Oxford Rd, Manchester M13 9PR</div></div> </div>
<a class="tm-totop-scroller" data-uk-smooth-scroll href="#"></a>
<div class="tm-footer-right">
<div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><ul class="uk-subnav ss-footer-menu uk-grid-width-1-2">
<li><a href="/"><i class="uk-icon-home"></i> Home</a></li>
<li><a href="/cookie-policy/"><i class="uk-icon-cog"></i> Cookie Policy</a></li>
<li><a href="/complaints/"><i class="uk-icon-meh-o"></i> Complaints</a></li>
<li><a href="/site-map/"><i class="uk-icon-map-o"></i> Site Map</a></li>
</ul></div></div> </div>
</div>
</div>
</footer>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>
<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
<div class="et_social_pin_images_outer">
<div class="et_social_pinterest_window">
<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
<div class="et_social_pin_images" data-permalink="https://mancunion.com/2019/03/28/manchester-students-union-march-senate-live/" data-title="Manchester Students&#8217; Union March Senate: LIVE!" data-post_id="66857"></div>
</div>
</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_slide et_social_mobile_on">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmancunion.com%2F2019%2F03%2F28%2Fmanchester-students-union-march-senate-live%2F&#038;t=Manchester%20Students%E2%80%99%20Union%20March%20Senate%3A%20LIVE%21" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="66857" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=Manchester%20Students%E2%80%99%20Union%20March%20Senate%3A%20LIVE%21&#038;url=https%3A%2F%2Fmancunion.com%2F2019%2F03%2F28%2Fmanchester-students-union-march-senate-live%2F&#038;via=TheMancunion" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="66857" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_googleplus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fmancunion.com%2F2019%2F03%2F28%2Fmanchester-students-union-march-senate-live%2F&#038;t=Manchester%20Students%E2%80%99%20Union%20March%20Senate%3A%20LIVE%21" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="66857" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_googleplus"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fmancunion.com%2F2019%2F03%2F28%2Fmanchester-students-union-march-senate-live%2F&#038;title=Manchester%20Students%E2%80%99%20Union%20March%20Senate%3A%20LIVE%21" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="66857" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="66857" data-permalink="https://mancunion.com/2019/03/28/manchester-students-union-march-senate-live/" data-title="Manchester Students&#8217; Union March Senate: LIVE!" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span>
</div><div class="et_social_mobile_button"></div>
<div class="et_social_mobile et_social_fadein">
<div class="et_social_heading">Share This</div>
<span class="et_social_close"></span>
<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmancunion.com%2F2019%2F03%2F28%2Fmanchester-students-union-march-senate-live%2F&#038;t=Manchester%20Students%E2%80%99%20Union%20March%20Senate%3A%20LIVE%21" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="66857" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=Manchester%20Students%E2%80%99%20Union%20March%20Senate%3A%20LIVE%21&#038;url=https%3A%2F%2Fmancunion.com%2F2019%2F03%2F28%2Fmanchester-students-union-march-senate-live%2F&#038;via=TheMancunion" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="66857" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_googleplus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fmancunion.com%2F2019%2F03%2F28%2Fmanchester-students-union-march-senate-live%2F&#038;t=Manchester%20Students%E2%80%99%20Union%20March%20Senate%3A%20LIVE%21" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="66857" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_googleplus"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fmancunion.com%2F2019%2F03%2F28%2Fmanchester-students-union-march-senate-live%2F&#038;title=Manchester%20Students%E2%80%99%20Union%20March%20Senate%3A%20LIVE%21" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="66857" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="66857" data-permalink="https://mancunion.com/2019/03/28/manchester-students-union-march-senate-live/" data-title="Manchester Students&#8217; Union March Senate: LIVE!" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div>
<div class="et_social_mobile_overlay"></div><script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"z)^Pyv6kkrSt!0*NfRO#4%lnm2Q)7Kwpe9o&35*zPxI0K0Im&LkTIR%p@V^Y6!Wa"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.0.6'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/mancunion.com\/2019\/03\/28\/manchester-students-union-march-senate-live\/","stats_nonce":"49490793f2","share_counts":"36639ed9e9","follow_counts":"423c96e0b9","total_counts":"c85972e2dd","media_single":"7d9dda792a","media_total":"a0c9dc034b","generate_all_window_nonce":"348d80408c","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.3'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=893abeb820e0c5c1361c12e316064668'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/wp-util.min.js?ver=893abeb820e0c5c1361c12e316064668'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=893abeb820e0c5c1361c12e316064668'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/mancunion.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/mancunion.com\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.10'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/wp-embed.min.js?ver=893abeb820e0c5c1361c12e316064668'></script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
													$(window).scroll(function(){
								var scroll = $(window).scrollTop();
								if ( scroll > 200 ) {
									ctccCloseNotification();
								}
							});	
																			ctccFirstPage();
											});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://mancunion.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thank you</button></span></div></div> <script id="dsq-count-scr" src="https://mancunion.disqus.com/count.js" async></script>
<div id="offcanvas" class="uk-offcanvas">
<div class="uk-offcanvas-bar uk-offcanvas-bar-flip"><ul class="uk-nav uk-nav-offcanvas"><li class="uk-parent"><a href="https://mancunion.com/news/" class="">Sections</a><ul class="uk-nav-sub"><li><a href="https://mancunion.com/category/news/" class="">News</a></li><li><a href="https://mancunion.com/category/investigations/" class="">Investigations</a></li><li><a href="https://mancunion.com/category/features/" class="">Features</a></li><li><a href="https://mancunion.com/category/opinion/" class="">Opinion</a></li><li><a href="https://mancunion.com/category/societies/" class="">Societies</a></li><li><a href="https://mancunion.com/category/sport/" class="">Sport</a></li><li><a href="https://mancunion.com/category/books/" class="">Books</a></li><li><a href="https://mancunion.com/category/music/" class="">Music</a></li><li><a href="https://mancunion.com/category/film/" class="">Film</a></li><li><a href="https://mancunion.com/category/games/" class="">Games</a></li><li><a href="https://mancunion.com/category/arts/" class="">Arts</a></li><li><a href="https://mancunion.com/category/theatre/" class="">Theatre</a></li><li><a href="https://mancunion.com/category/fashion-beauty/" class="">Fashion &amp; Beauty</a></li><li><a href="https://mancunion.com/category/lifestyle/" class="">Lifestyle</a></li><li><a href="https://mancunion.com/category/science-technology/" class="">Science &amp; Technology</a></li></ul></li><li><a href="https://mancunion.com/about-us/" class="">About Us</a></li><li><a href="https://mancunion.com/advertising/" class="">Advertising</a></li><li><a href="https://mancunion.com/write-for-us/" class="">Write for us</a></li><li><a href="https://mancunion.com/contact-us/" class="">Contact Us</a></li></ul>
<div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><ul class="uk-list">
<li><a class="uk-button uk-button-success uk-width-1-1" href="https://manchestermediagroup.co.uk" title="Manchester Media Group">MMG</a></li> <li><a class="uk-button uk-button-warning uk-width-1-1" href="https://mancunion.com" title="Manchester University Mancunion Newspaper">Mancunion</a></li>
<li><a class="uk-button uk-button-primary uk-width-1-1" href="https://fusefm.co.uk" title="Manchester Fuse FM">Fuse FM</a></li>
<li><a class="uk-button uk-button-danger uk-width-1-1" href="https://fusetv.co.uk" title="Manchester Fuse TV">Fuse TV</a></li>
</ul></div></div></div>
</div>
</body>
</html>
