<!DOCTYPE HTML>
<html lang="en-GB" dir="ltr" data-config='{"twitter":0,"plusone":0,"facebook":0,"style":"mancunion"}'>
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Live Review: Fuzzy Sun at Academy 3 - The Mancunion</title>
<link rel="shortcut icon" href="/wp-content/themes/yoo_monday_wp/favicon.ico">
<link rel="apple-touch-icon-precomposed" href="/wp-content/themes/yoo_monday_wp/apple_touch_icon.png">
<style type="text/css">
        </style>

<meta name="description" content="Lily Martin reviews Stockport indie favourites Fuzzy Sun at Manchester&#039;s Academy 3, with support from Monks and Full Colour" />
<link rel="canonical" href="https://mancunion.com/2019/12/04/live-review-fuzzy-sun-at-academy-3/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Live Review: Fuzzy Sun at Academy 3 - The Mancunion" />
<meta property="og:description" content="Lily Martin reviews Stockport indie favourites Fuzzy Sun at Manchester&#039;s Academy 3, with support from Monks and Full Colour" />
<meta property="og:url" content="https://mancunion.com/2019/12/04/live-review-fuzzy-sun-at-academy-3/" />
<meta property="og:site_name" content="The Mancunion" />
<meta property="article:tag" content="Academy 3" />
<meta property="article:tag" content="blossoms" />
<meta property="article:tag" content="Fuzzy Sun" />
<meta property="article:tag" content="indie" />
<meta property="article:tag" content="Live review" />
<meta property="article:tag" content="Stockport" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2019-12-04T21:31:02+00:00" />
<meta property="og:image" content="https://mancunion.com/wp-content/uploads/sites/6/Fuzzy-Sun.jpg" />
<meta property="og:image:secure_url" content="https://mancunion.com/wp-content/uploads/sites/6/Fuzzy-Sun.jpg" />
<meta property="og:image:width" content="719" />
<meta property="og:image:height" content="1280" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Lily Martin reviews Stockport indie favourites Fuzzy Sun at Manchester&#039;s Academy 3, with support from Monks and Full Colour" />
<meta name="twitter:title" content="Live Review: Fuzzy Sun at Academy 3 - The Mancunion" />
<meta name="twitter:image" content="https://mancunion.com/wp-content/uploads/sites/6/Fuzzy-Sun.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mancunion.com/#website","url":"https://mancunion.com/","name":"The Mancunion","potentialAction":{"@type":"SearchAction","target":"https://mancunion.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mancunion.com/2019/12/04/live-review-fuzzy-sun-at-academy-3/#primaryimage","url":"https://mancunion.com/wp-content/uploads/sites/6/Fuzzy-Sun.jpg","width":719,"height":1280,"caption":"Photo: Lily Martin"},{"@type":"WebPage","@id":"https://mancunion.com/2019/12/04/live-review-fuzzy-sun-at-academy-3/#webpage","url":"https://mancunion.com/2019/12/04/live-review-fuzzy-sun-at-academy-3/","inLanguage":"en-GB","name":"Live Review: Fuzzy Sun at Academy 3 - The Mancunion","isPartOf":{"@id":"https://mancunion.com/#website"},"primaryImageOfPage":{"@id":"https://mancunion.com/2019/12/04/live-review-fuzzy-sun-at-academy-3/#primaryimage"},"datePublished":"2019-12-04T21:31:02+00:00","dateModified":"2019-12-04T21:31:02+00:00","author":{"@id":"https://mancunion.com/#/schema/person/7782bd8e22d9cbf3508cd12052e40757"},"description":"Lily Martin reviews Stockport indie favourites Fuzzy Sun at Manchester's Academy 3, with support from Monks and Full Colour"},{"@type":["Person"],"@id":"https://mancunion.com/#/schema/person/7782bd8e22d9cbf3508cd12052e40757","name":"Lily Martin","image":{"@type":"ImageObject","@id":"https://mancunion.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3cbb75199dddfe94b867e6f28b18c3a0?s=96&d=https%3A%2F%2Fmancunion.com%2Fwp-content%2Fuploads%2Fsites%2F6%2F765-default-avatar.png&r=g","caption":"Lily Martin"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mancunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=64d590555fbac9b130e15bcaee55aa5e"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css' href='https://mancunion.com/wp-content/plugins/formidable/css/formidableforms6.css?ver=7121030' type='text/css' media='all' />
<link rel='stylesheet' id='socialsnap-styles-css' href='https://mancunion.com/wp-content/plugins/socialsnap/assets/css/socialsnap.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css' href='https://mancunion.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=64d590555fbac9b130e15bcaee55aa5e' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://mancunion.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://mancunion.com/wp-includes/css/dashicons.min.css?ver=64d590555fbac9b130e15bcaee55aa5e' type='text/css' media='all' />
<link rel='stylesheet' id='wpmm_fontawesome_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/assets/font-awesome-4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpmm_icofont_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/assets/icofont/icofont.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmm_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/assets/css/wpmm.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='featuresbox_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/addons/wpmm-featuresbox/wpmm-featuresbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='postgrid_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/addons/wpmm-gridpost/wpmm-gridpost.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css' href='https://mancunion.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.7.0' type='text/css' media='' />
<link rel='stylesheet' id='wpcloudy-css' href='https://mancunion.com/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css?ver=64d590555fbac9b130e15bcaee55aa5e' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://mancunion.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://mancunion.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=64d590555fbac9b130e15bcaee55aa5e' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css' href='https://mancunion.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.7.4' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/widgetkit/cache/uikit2-8b640de5.js?ver=64d590555fbac9b130e15bcaee55aa5e'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/widgetkit/cache/wk-scripts-f29c9010.js?ver=64d590555fbac9b130e15bcaee55aa5e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/mancunion.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"80284","token":"413720b1ed","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-megamenu/addons/wpmm-featuresbox/wpmm-featuresbox.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var postgrid_ajax_load = {"ajax_url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-megamenu/addons/wpmm-gridpost/wpmm-gridpost.js?ver=1'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.7.0'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=64d590555fbac9b130e15bcaee55aa5e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://mancunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mancunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mancunion.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://mancunion.com/?p=80284' />
<link rel="alternate" type="application/json+oembed" href="https://mancunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmancunion.com%2F2019%2F12%2F04%2Flive-review-fuzzy-sun-at-academy-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mancunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmancunion.com%2F2019%2F12%2F04%2Flive-review-fuzzy-sun-at-academy-3%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #58585a;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #ffffff;
				}
				#catapult-cookie-bar a {
					color: #222222;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #ffffff;
				}
				button#catapultCookie {
					background:#fdb828;
					color: #ffffff;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #58585a;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mancunion.com/?wordfence_lh=1&hid=770AE15367596C19BE51379B460C13D1');
</script><style type="text/css"></style><style type="text/css"></style><style type="text/css">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</style><script type="text/javascript">document.documentElement.className += " js";</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-35514233-1', 'auto');
  ga('send', 'pageview');
</script>

<link rel="stylesheet" href="/wp-content/themes/yoo_monday_wp/cache/gzip.php?theme-be8df515.css">
<script src="/wp-content/themes/yoo_monday_wp/cache/gzip.php?theme-a300a63f.js"></script>
</head>
<body class="post-template-default single single-post postid-80284 single-format-standard tm-isblog wp-single wp-megamenu">
<div class="tm-toolbar uk-visible-large">
<div class="uk-container uk-container-center uk-clearfix">
<div class="uk-float-left"><div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://facebook.com/TheMancunion" title="Like Us" target="_blank" rel="noopener noreferrer"><i class="uk-icon-facebook"></i></a> <a class="uk-margin-left" href="https://twitter.com/TheMancunion" title="Follow Us" target="_blank" rel="noopener noreferrer"><i class="uk-icon-twitter"></i></a> <a class="uk-margin-left" href="/cdn-cgi/l/email-protection#096c6d607d667b496468676a7c67606667276a6664" title="Write to Us"><i class="uk-icon-envelope-o"></i></a>
<a href="#my-id1" class="uk-margin-left" data-uk-modal="{center:true}">
<i class="uk-icon-sun-o"></i></a>
<div id="my-id1" class="uk-modal">
<div class="uk-modal-dialog uk-modal-dialog-lightbox">
<h2 class="uk-text-center" style="padding-top: 20px;">Manchester Forecast</h2>
<div><div id="wpc-weather-id-69103" class="wpc-weather-id" data-id="69103" data-post-id="80284" data-map="" data-detect-geolocation="" data-manual-geolocation="" data-wpc-lat="" data-wpc-lon="" data-wpc-city-id="" data-wpc-city-name="" data-custom-font=""></div></div>
</div>
</div>
</div></div></div>
<div class="uk-float-right"><div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><div class="">
<a class="uk-button uk-button-success uk-button-small" href="http://manchestermediagroup.co.uk" title="Manchester Media Group">MMG</a> <a class="uk-button uk-button-small" href="https://mancunion.com" title="Manchester University Mancunion Newspaper">Mancunion</a> <a class="uk-button uk-button-warning uk-button-small" href="http://fusefm.co.uk" title="Manchester Fuse FM">Fuse FM</a> <a class="uk-button uk-button-warning uk-button-small" href="#listen" title="Listen to Fuse FM Radio" data-uk-tooltip data-uk-modal="{center:true}"><i class="uk-icon-music"></i></a> <a class="uk-button uk-button-danger uk-button-small" href="http://fusetv.co.uk" title="Manchester Fuse TV">Fuse TV</a>
</div></div></div></div>
</div>
</div>
<div id="wpv-view-layout-69220-TCPID80284" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-69220-TCPID80284" data-viewnumber="69220-TCPID80284" data-pagination="{&quot;id&quot;:&quot;69220&quot;,&quot;base_permalink&quot;:&quot;/2019/12/04/live-review-fuzzy-sun-at-academy-3/?wpv_view_count=69220-TCPID80284&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://mancunion.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/2019/12/04/live-review-fuzzy-sun-at-academy-3/?wpv_view_count=69220-TCPID80284">
<div class="uk-grid uk-grid-collapse ticker uk-visible-large">
<div class="uk-width-large-1-10"><strong>Latest News:</strong></div>
<div class="uk-width-large-9-10">
<marquee behavior="scroll" direction="left" onmouseover="this.stop();" onmouseout="this.start();">
<span class="ticker-item"><a href="https://mancunion.com/2019/12/02/uom-quietly-report-40m-surplus-amid-staff-strike-over-pay/">UoM quietly report £40m surplus amid staff strike over pay</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2019/11/29/uom-and-the-su-commit-to-reviewing-investment-portfolio/">UoM and the SU commit to reviewing investment portfolio</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2019/11/29/a-call-to-arms-burnham-joins-student-leaders-in-student-safety-talks/">&#8220;A call to arms to change&#8221;: Burnham joins student leaders in student safety talks</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2019/11/29/students-march-in-solidarity-with-boycott-divestment-and-ucu/">Students march in solidarity with Boycott and Divestment and UCU</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2019/11/29/students-launch-organisation-in-solidarity-with-striking-lecturers/">Students launch organisation in solidarity with striking lecturers</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2019/11/29/greater-manchester-police-blamed-for-delay-in-arena-attack-inquiry/">Greater Manchester Police blamed for delay in Arena attack inquiry</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2019/11/29/friends-of-the-earth-and-city-of-trees-plant-500-trees-in-droylsden/">Friends of the Earth and city of trees plant 500 trees in Droylsden</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2019/11/29/manchester-crime-victims-reveal-their-positive-experience-with-restorative-justice/">Manchester crime victims reveal their positive experience with restorative justice</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2019/11/28/cheating-rises-in-uk-universities-following-growth-of-essay-mills/">Cheating rises in UK universities following growth of essay mills</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2019/11/28/universities-promise-to-minimise-the-impact-of-industrial-action-on-students/">Universities promise to minimise the impact of industrial action on students</a></span>
<strong>•</strong>
</marquee>
</div>
</div>
</div>
<div class="tm-navbar" data-uk-sticky="{media: 768}" data-uk-dropdown-overlay="{cls: 'tm-dropdown-overlay'}">
<div class="uk-navbar">
<div class="tm-headerbar tm-headerbar-default uk-container uk-container-center uk-flex uk-flex-space-between">
<div class="uk-flex uk-flex-middle uk-width-1-1">
<a class="tm-logo uk-visible-large" href="https://mancunion.com"><div class="textwidget custom-html-widget"><img alt="Manchester Mancunion Logo" src="/wp-content/uploads/sites/6/mancunion-logo.svg" width="250px" /></div></a>
<a class="tm-logo-small uk-hidden-large" href="https://mancunion.com"><div class="textwidget custom-html-widget"><img alt="Manchester Mancunion Logo" src="/wp-content/uploads/sites/6/mancunion-logo.svg" width="200px" /></div></a>
<nav class="uk-visible-large uk-width-1-1">
<nav id="wp-megamenu-new-mega-menu" class="wp-megamenu-wrap    ">
<div class="wpmm-fullwidth-wrap"></div>
<div class="wpmm-nav-wrap wpmm-main-wrap-">
<ul id="menu-new-mega-menu" class="wp-megamenu"><li id="wp-megamenu-item-69210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children wp-megamenu-item-69210  wpmm_mega_menu  wpmm-slideindown wpmm-strees-default wpmm-submenu-right"><a>News <b class="fa fa-angle-down"></b> </a>
<ul class="wp-megamenu-sub-menu">
<li id="wp-megamenu-item-7826467029442448966" class="wpmm-row wp-megamenu-item-7826467029442448966 wpmm-submenu-right">
<ul class="wp-megamenu-sub-menu">
<li id="wp-megamenu-item-1.3436488784883E+19" class="wpmm-col wpmm-col-12 wp-megamenu-item-1.3436488784883E+19 wpmm-submenu-right">
<ul class="wp-megamenu-sub-menu">
<li class="menu-item wpmm-type-widget menu-widget-class wpmm-type-widget wp-megamenu-item-69210 wpmm-submenu-right"><div class="wpmm-vertical-tabs"><div class="wpmm-vertical-tabs-nav"><ul class="wpmm-tab-btns"><li class="active"><a href="javascript:void(0)">Features</a></li><li class=""><a href="https://mancunion.com/category/investigations/">Investigations</a></li><li class=""><a href="https://mancunion.com/category/lifestyle/">Lifestyle</a></li><li class=""><a href="https://mancunion.com/category/news/">News</a></li><li class=""><a href="https://mancunion.com/category/opinion/">Opinion</a></li><li class=""><a href="https://mancunion.com/category/science-technology/">Science &amp; Tech</a></li><li class=""><a href="https://mancunion.com/category/societies/">Societies</a></li><li class=""><a href="https://mancunion.com/category/sport/">Sport</a></li></ul></div><div class="wpmm-vertical-tabs-content"><div class="wpmm-tab-content"><div class="wpmm-tab-pane active"><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/27/think-before-you-ink/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/photo-1503875348722-426903cd65c5.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/features/" rel="category tag">Features</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/27/think-before-you-ink/">Think before you ink</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/21/every-month-fight-period-poverty-with-festive-fundraising/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/let-it-snow.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/features/" rel="category tag">Features</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/21/every-month-fight-period-poverty-with-festive-fundraising/">Every Month fight period poverty with festive fundraising</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/15/unfollow-a-look-into-westboro-baptist-church/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/6223937128_7cf9ea70fd_b.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/features/" rel="category tag">Features</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/15/unfollow-a-look-into-westboro-baptist-church/">Unfollow: A look into Westboro Baptist Church</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="features" data-current="1" data-oderby="latest" data-column="col4" data-total="106" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="features" data-current="1" data-oderby="latest" data-column="col4" data-total="106" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/12/02/i-have-no-time-to-eat-shower-or-look-after-myself-life-as-a-student-nurse-in-manchester/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/24251880716_23ce71ae11_k.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/investigations/" rel="category tag">Investigations</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/12/02/i-have-no-time-to-eat-shower-or-look-after-myself-life-as-a-student-nurse-in-manchester/">&#8216;I have no time to eat, shower or look after myself&#8217; &#8211; Life as a student nurse in Manchester</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/21/manchester-confucius-institute-should-we-be-worried/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG_3676.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/investigations/" rel="category tag">Investigations</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/21/manchester-confucius-institute-should-we-be-worried/">UoM&#8217;s China-backed institute denies propaganda role</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/15/are-manchesters-international-students-getting-value-for-money/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/1280px-15_of_Westminster_student_body_is_international_students_representing_71_different_countries.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/investigations/" rel="category tag">Investigations</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/15/are-manchesters-international-students-getting-value-for-money/">Are Manchester’s international students getting value for money?</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="investigations" data-current="1" data-oderby="latest" data-column="col4" data-total="17" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="investigations" data-current="1" data-oderby="latest" data-column="col4" data-total="17" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/12/04/a-visit-to-the-vagina-museum-in-london/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Charlotte-Wilcox-2019-1-1.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/lifestyle/" rel="category tag">Lifestyle</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/12/04/a-visit-to-the-vagina-museum-in-london/">A visit to &#8216;The Vagina Museum&#8217; in London</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/28/feeling-the-sad-winter-blues/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Walk.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/lifestyle/" rel="category tag">Lifestyle</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/28/feeling-the-sad-winter-blues/">Feeling the SAD winter blues</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/28/peachy-bums-and-perky-pecks-normalise-plastic-surgery/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/manequin.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/lifestyle/" rel="category tag">Lifestyle</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/28/peachy-bums-and-perky-pecks-normalise-plastic-surgery/">Peachy bums and perky pecks normalise plastic surgery</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="lifestyle" data-current="1" data-oderby="latest" data-column="col4" data-total="239" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="lifestyle" data-current="1" data-oderby="latest" data-column="col4" data-total="239" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/12/02/uom-quietly-report-40m-surplus-amid-staff-strike-over-pay/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/EKihWwnWwAA7sXc.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/news/" rel="category tag">News</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/12/02/uom-quietly-report-40m-surplus-amid-staff-strike-over-pay/">UoM quietly report £40m surplus amid staff strike over pay</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/29/uom-and-the-su-commit-to-reviewing-investment-portfolio/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG_20191125_175958.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/news/" rel="category tag">News</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/29/uom-and-the-su-commit-to-reviewing-investment-portfolio/">UoM and the SU commit to reviewing investment portfolio</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/29/a-call-to-arms-burnham-joins-student-leaders-in-student-safety-talks/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG_9450.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/news/" rel="category tag">News</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/29/a-call-to-arms-burnham-joins-student-leaders-in-student-safety-talks/">&#8220;A call to arms to change&#8221;: Burnham joins student leaders in student safety talks</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="news" data-current="1" data-oderby="latest" data-column="col4" data-total="927" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="news" data-current="1" data-oderby="latest" data-column="col4" data-total="927" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/29/every-billionaire-a-policy-failure/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/800px-Billionaires_Row_NYC.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/opinion/" rel="category tag">Opinion</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/29/every-billionaire-a-policy-failure/">“Every billionaire is a policy failure&#8221;</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/29/cambodia-40-years-later/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/1024px-Buddhist_Institute_-_Phnom_Penh_-_Cambodia.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/opinion/" rel="category tag">Opinion</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/29/cambodia-40-years-later/">Cambodia: 40 years later</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/29/the-disregard-for-black-women-and-their-boundires/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/22285333984_55346050c7_b.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/opinion/" rel="category tag">Opinion</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/29/the-disregard-for-black-women-and-their-boundires/">The disregard for Black Women and their boundaries</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="opinion" data-current="1" data-oderby="latest" data-column="col4" data-total="312" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="opinion" data-current="1" data-oderby="latest" data-column="col4" data-total="312" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/12/04/how-could-science-affect-the-general-election/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/vote-1.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/science-technology/" rel="category tag">Science &amp; Tech</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/12/04/how-could-science-affect-the-general-election/">How could science affect the General Election?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/29/research-shows-musicians-are-more-likely-to-suffer-from-tinnitus/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/ear.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/science-technology/" rel="category tag">Science &amp; Tech</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/29/research-shows-musicians-are-more-likely-to-suffer-from-tinnitus/">Research shows musicians are more likely to suffer from Tinnitus</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/28/uom-scientists-turn-environmental-waste-products-into-high-value-chemicals/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/pollution-.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/science-technology/" rel="category tag">Science &amp; Tech</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/28/uom-scientists-turn-environmental-waste-products-into-high-value-chemicals/">UoM scientists turn environmental waste products into high-value chemicals</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="science-technology" data-current="1" data-oderby="latest" data-column="col4" data-total="154" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="science-technology" data-current="1" data-oderby="latest" data-column="col4" data-total="154" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/12/04/five-positive-changes-made-by-student-societies-this-decade/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/once-a-month.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/societies/" rel="category tag">Societies</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/12/04/five-positive-changes-made-by-student-societies-this-decade/">Five positive changes made by student societies this decade</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/12/04/young-political-societies-debate-in-run-up-to-election/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG-8134.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/societies/" rel="category tag">Societies</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/12/04/young-political-societies-debate-in-run-up-to-election/">Young political societies debate in run up to election</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/28/divestment-campaigns-come-together-to-pressure-university/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/DIVESTNOW.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/societies/" rel="category tag">Societies</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/28/divestment-campaigns-come-together-to-pressure-university/">Divestment campaigns come together to pressure University</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="societies" data-current="1" data-oderby="latest" data-column="col4" data-total="75" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="societies" data-current="1" data-oderby="latest" data-column="col4" data-total="75" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/29/refreshed-england-struggle-in-first-test/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/48630610463_74739b10d5_k.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/sport/" rel="category tag">Sport</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/29/refreshed-england-struggle-in-first-test/">Refreshed England struggle in first test</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/29/its-more-than-just-a-game-when-politics-and-sport-collide/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/1280px-Boris_Johnson_with_Juan_Carlos_Varela_in_London_-_2018_27232646267.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/sport/" rel="category tag">Sport</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/29/its-more-than-just-a-game-when-politics-and-sport-collide/">It’s more than just a game: when politics and sport collide</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/28/ruthless-rafa-leads-spain-to-victory/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/7299025122_5ba21c2a2b_k.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/sport/" rel="category tag">Sport</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/28/ruthless-rafa-leads-spain-to-victory/">Ruthless Rafa leads Spain to victory</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="sport" data-current="1" data-oderby="latest" data-column="col4" data-total="318" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="sport" data-current="1" data-oderby="latest" data-column="col4" data-total="318" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div></div></div></div></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li id="wp-megamenu-item-69187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children wp-megamenu-item-69187  wpmm_mega_menu  wpmm-slideindown wpmm-submenu-right"><a>Culture <b class="fa fa-angle-down"></b> </a>
<ul class="wp-megamenu-sub-menu">
<li id="wp-megamenu-item-8966226233108547118" class="wpmm-row wp-megamenu-item-8966226233108547118 wpmm-submenu-right">
<ul class="wp-megamenu-sub-menu">
<li id="wp-megamenu-item-1.7268277401704E+19" class="wpmm-col wpmm-col-12 wp-megamenu-item-1.7268277401704E+19 wpmm-submenu-right">
<ul class="wp-megamenu-sub-menu">
<li class="menu-item wpmm-type-widget menu-widget-class wpmm-type-widget wp-megamenu-item-69187 wpmm-submenu-right"><div class="wpmm-vertical-tabs"><div class="wpmm-vertical-tabs-nav"><ul class="wpmm-tab-btns"><li class="active"><a href="javascript:void(0)">Arts</a></li><li class=""><a href="https://mancunion.com/category/books/">Books</a></li><li class=""><a href="https://mancunion.com/category/fashion-beauty/">Fashion &amp; Beauty</a></li><li class=""><a href="https://mancunion.com/category/film/">Film</a></li><li class=""><a href="https://mancunion.com/category/food-drink/">Food &amp; Drink</a></li><li class=""><a href="https://mancunion.com/category/games/">Games</a></li><li class=""><a href="https://mancunion.com/category/music/">Music</a></li><li class=""><a href="https://mancunion.com/category/theatre/">Theatre</a></li></ul></div><div class="wpmm-vertical-tabs-content"><div class="wpmm-tab-content"><div class="wpmm-tab-pane active"><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/28/the-great-debate-what-makes-a-liveable-city/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG_4035.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/arts/" rel="category tag">Arts</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/28/the-great-debate-what-makes-a-liveable-city/">The Great Debate: What makes a liveable city?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/28/design-manchester-2019-conference-being-a-smart-creative/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG_4103.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/arts/" rel="category tag">Arts</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/28/design-manchester-2019-conference-being-a-smart-creative/">Design Manchester 2019 conference: being a SMART creative</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/28/art-in-mancunia-2020/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/74414579_796778980752140_1149208986415792128_n-1.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/arts/" rel="category tag">Arts</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/28/art-in-mancunia-2020/">&#8216;Art in Mancunia&#8217; 2020</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="arts" data-current="1" data-oderby="latest" data-column="col4" data-total="140" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="arts" data-current="1" data-oderby="latest" data-column="col4" data-total="140" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/12/04/the-reading-agency-christmas-appeal/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/drink-cup-christmas-tree-book.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/books/" rel="category tag">Books</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/12/04/the-reading-agency-christmas-appeal/">The Reading Agency Christmas appeal</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/12/04/gifts-and-reads-for-the-new-year/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/gift-present-ribbon-candle.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/books/" rel="category tag">Books</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/12/04/gifts-and-reads-for-the-new-year/">Gifts and reads for the New Year</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/26/richard-powers-the-overstory/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/untitled-1.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/books/" rel="category tag">Books</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/26/richard-powers-the-overstory/">A novel for the Anthropocene: Richard Powers&#8217; The Overstory</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="books" data-current="1" data-oderby="latest" data-column="col4" data-total="138" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="books" data-current="1" data-oderby="latest" data-column="col4" data-total="138" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/12/04/this-decades-fashion-is-undefinable-because-it-was-obsessed-with-the-past/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/1970sgirls.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/fashion-beauty/" rel="category tag">Fashion &amp; Beauty</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/12/04/this-decades-fashion-is-undefinable-because-it-was-obsessed-with-the-past/">This decade&#8217;s fashion is undefinable because it was obsessed with the past</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/28/jeffree-star-and-the-drama-of-the-beauty-community/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/ian-dooley-k8OCHhEymME-unsplash.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/fashion-beauty/" rel="category tag">Fashion &amp; Beauty</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/28/jeffree-star-and-the-drama-of-the-beauty-community/">Opinion: Jeffree Star thrives on beauty YouTube&#8217;s drama-industry</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/28/an-ode-to-the-fleece/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG_20191127_140923_1.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/fashion-beauty/" rel="category tag">Fashion &amp; Beauty</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/28/an-ode-to-the-fleece/">An ode to the fleece</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="fashion-beauty" data-current="1" data-oderby="latest" data-column="col4" data-total="258" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="fashion-beauty" data-current="1" data-oderby="latest" data-column="col4" data-total="258" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/12/04/in-review-the-best-films-of-the-2010s/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Moonlight-2-940x460.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/film/" rel="category tag">Film</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/12/04/in-review-the-best-films-of-the-2010s/">In Review: The Best Films of the 2010s</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/28/review-marriage-story/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/divorce-619195_1280.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/film/" rel="category tag">Film</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/28/review-marriage-story/">Review: Marriage Story</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/27/a-film-lovers-guide-to-christmas/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/22633358699_217ca6971b_k.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/film/" rel="category tag">Film</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/27/a-film-lovers-guide-to-christmas/">A Film Lover&#8217;s Guide to Christmas</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="film" data-current="1" data-oderby="latest" data-column="col4" data-total="355" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="film" data-current="1" data-oderby="latest" data-column="col4" data-total="355" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/27/the-mexican-smackdown-which-tacos-tick-boxes/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/TACOS.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/food-drink/" rel="category tag">Food &amp; Drink</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/27/the-mexican-smackdown-which-tacos-tick-boxes/">The Mexican smackdown: Which tacos tick boxes?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/21/peru-perdu-review-what-is-tiger-milk-and-why-you-need-it/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/76717518_584614048747943_6709843246933082112_n.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/food-drink/" rel="category tag">Food &amp; Drink</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/21/peru-perdu-review-what-is-tiger-milk-and-why-you-need-it/">Peru Perdu Review: What is Tiger Milk and Why You Need It</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/11/21/death-row-dinners-starring-the-mancunion/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/plate-31959_960_720.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/food-drink/" rel="category tag">Food &amp; Drink</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/11/21/death-row-dinners-starring-the-mancunion/">Death Row Dinners: starring The Mancunion</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="food-drink" data-current="1" data-oderby="latest" data-column="col4" data-total="146" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="food-drink" data-current="1" data-oderby="latest" data-column="col4" data-total="146" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/03/27/review-sekiro-shadows-die-twice/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/WhatsApp-Image-2019-03-23-at-12.42.37.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/games/" rel="category tag">Games</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/03/27/review-sekiro-shadows-die-twice/">Review: Sekiro: Shadows Die Twice</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/03/21/details-revealed-for-student-game-jam-manchester/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/gamedevhighres.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/games/" rel="category tag">Games</a> <a href="https://mancunion.com/category/societies/" rel="category tag">Societies</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/03/21/details-revealed-for-student-game-jam-manchester/">Details revealed for Student Game Jam: Manchester</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/03/15/review-the-occupation/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/theoccFI.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/games/" rel="category tag">Games</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/03/15/review-the-occupation/">Review: The Occupation</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="games" data-current="1" data-oderby="latest" data-column="col4" data-total="105" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="games" data-current="1" data-oderby="latest" data-column="col4" data-total="105" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/12/04/live-review-fuzzy-sun-at-academy-3/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Fuzzy-Sun.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/music/" rel="category tag">Music</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/12/04/live-review-fuzzy-sun-at-academy-3/">Live Review: Fuzzy Sun at Academy 3</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/12/02/live-review-vampire-weekend-at-o2-victoria-warehouse/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/vampire-weekend-picture-2.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/music/" rel="category tag">Music</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/12/02/live-review-vampire-weekend-at-o2-victoria-warehouse/">Live Review: Vampire Weekend at O2 Victoria Warehouse</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/12/02/preview-dido-at-manchester-o2-apollo/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Dido-Simon-Emmett-low-res.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/music/" rel="category tag">Music</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/12/02/preview-dido-at-manchester-o2-apollo/">Preview: Dido at Manchester O2 Apollo</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="music" data-current="1" data-oderby="latest" data-column="col4" data-total="786" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="music" data-current="1" data-oderby="latest" data-column="col4" data-total="786" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/12/04/review-plant-fetish/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Screen-Shot-2019-12-03-at-23.10.15.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/theatre/" rel="category tag">Theatre</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/12/04/review-plant-fetish/">Review: Plant Fetish</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/12/04/review-elvis-in-concert/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/20191125_221229.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/theatre/" rel="category tag">Theatre</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/12/04/review-elvis-in-concert/">Review: Elvis in Concert</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/12/02/review-teabags-in-the-sink-room-in-upper-slaughter/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/69893292_2465233373753730_5603896246319185920_n.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/theatre/" rel="category tag">Theatre</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/12/02/review-teabags-in-the-sink-room-in-upper-slaughter/">Review: Teabags in the Sink and A Room in Upper Slaughter</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="theatre" data-current="1" data-oderby="latest" data-column="col4" data-total="201" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="theatre" data-current="1" data-oderby="latest" data-column="col4" data-total="201" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div></div></div></div></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li id="wp-megamenu-item-69188" class="menu-item menu-item-type-post_type menu-item-object-page wp-megamenu-item-69188  wpmm_dropdown_menu  wpmm-slideindown wpmm-submenu-right"><a href="https://mancunion.com/about-us/">About</a></li>
<li id="wp-megamenu-item-69189" class="menu-item menu-item-type-post_type menu-item-object-page wp-megamenu-item-69189  wpmm_dropdown_menu  wpmm-slideindown wpmm-submenu-right"><a href="https://mancunion.com/contact-us/">Contact Us</a></li>
</ul>
</div>
</nav> </nav>
</div>
<div class="uk-flex uk-flex-middle uk-flex-right">
<div class="uk-visible">
<form class="uk-search" id="search-search-2-5de8393f223e1" action="https://mancunion.com/" method="get" data-uk-search="{'source': 'https://mancunion.com/wp-admin/admin-ajax.php?action=warp_search', 'param': 's', 'msgResultsHeader': 'Search Results', 'msgMoreResults': 'More Results', 'msgNoResults': 'No results found', flipDropdown: 1}">
<input class="uk-search-field" type="text" value="" name="s" placeholder="search...">
</form>
</div>
</div>
<a href="#offcanvas" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas></a>
</div>
</div>
</div>
<div class="uk-panel uk-panel-box uk-panel-box-primary ss-breaking">
<div class="uk-flex uk-flex-middle uk-flex-center uk-visible-large">
<div class="uk-panel">
<h2 class="uk-margin-right">// Breaking News:</h2>
</div>
<div class="uk-panel">
<h2 class="uk-text-truncate">UoM quietly report £40m surplus amid staff strike over pay</h2>
</div>
<div class="uk-panel">
<a class="uk-button uk-margin-left" href="https://mancunion.com/2019/12/02/uom-quietly-report-40m-surplus-amid-staff-strike-over-pay/" title="UoM quietly report £40m surplus amid staff strike over pay">Read More</a>
</div>
</div>
<div class="uk-flex uk-flex-middle uk-flex-center uk-hidden-large">
<div class="uk-panel">
<h2 class="">//Breaking: UoM quietly report £40m surplus amid staff strike over pay <a class="uk-button" href="https://mancunion.com/2019/12/02/uom-quietly-report-40m-surplus-amid-staff-strike-over-pay/" title="UoM quietly report £40m surplus amid staff strike over pay">More</a></h2>
</div>
</div>
<a href="https://mancunion.com/2019/12/02/uom-quietly-report-40m-surplus-amid-staff-strike-over-pay/" class="uk-position-cover"></a>
</div>
<div class="uk-panel uk-panel-box uk-panel-box-primary ss-breaking">
<div class="uk-flex uk-flex-middle uk-flex-center uk-visible-large">
<div class="uk-panel">
<h2 class="uk-margin-right">// Breaking News:</h2>
</div>
<div class="uk-panel">
<h2 class="uk-text-truncate">UoM and the SU commit to reviewing investment portfolio</h2>
</div>
<div class="uk-panel">
<a class="uk-button uk-margin-left" href="https://mancunion.com/2019/11/29/uom-and-the-su-commit-to-reviewing-investment-portfolio/" title="UoM and the SU commit to reviewing investment portfolio">Read More</a>
</div>
</div>
<div class="uk-flex uk-flex-middle uk-flex-center uk-hidden-large">
<div class="uk-panel">
<h2 class="">//Breaking: UoM and the SU commit to reviewing investment portfolio <a class="uk-button" href="https://mancunion.com/2019/11/29/uom-and-the-su-commit-to-reviewing-investment-portfolio/" title="UoM and the SU commit to reviewing investment portfolio">More</a></h2>
</div>
</div>
<a href="https://mancunion.com/2019/11/29/uom-and-the-su-commit-to-reviewing-investment-portfolio/" class="uk-position-cover"></a>
</div>
<div class="uk-container uk-container-center uk-margin-top-large">
<div id="tm-main" class="uk-grid" data-uk-grid-match data-uk-grid-margin>
<div class="tm-main uk-width-large-1-1 uk-flex-order-last">
<main id="tm-content" class="tm-content">
<ul class="uk-breadcrumb"><li><a href="https://mancunion.com">Mancunion</a></li><li><a href="https://mancunion.com/category/music/">Music</a></li><li class="uk-active"><span>Live Review: Fuzzy Sun at Academy 3</span></li></ul>
<style>
    div.et_social_sidebar_networks.et_social_visible_sidebar.et_social_slideright.et_social_animated.et_social_circle.et_social_sidebar_slide.et_social_mobile_on.et_social_sidebar_networks_right  {
        margin-top: 350px;
    }

    .relatedcontent h6 {font-size: 14px;}
    #related_posts ul {list-style: none; padding-left:0;}
    .tm-article-container {padding: 50px;}
    .uk-comment-avatar {border-radius: 50%;}
    .text-link {
        background-color: transparent;
        color: #fdb828;
        cursor: pointer;
        text-decoration: none;
        }

    .uk-grid.uk-grid-large {margin: auto;}

    .text-link:hover {
        color: #5c5c5c;
        outline: 0;
    }

    @media only screen and (max-width: 768px) {
        .tm-article-container {padding: 0;}
        #related_posts {text-align: center;}
        .uk-container.uk-container-center.uk-margin-top-large {padding: 0;}
        .uk-grid.uk-grid-large {margin: 0;}
        .uk-width-large-2-6 {padding-left:0;}
}

@media only screen and (max-width: 420px) {
        .uk-article.tm-article.tm-article-box  {padding: 30px;}
}



</style>
<article class="uk-article tm-article  tm-article-box " data-permalink="https://mancunion.com/2019/12/04/live-review-fuzzy-sun-at-academy-3/">
<div class="uk-position-relative tm-article-image">
<div class="uk-position-cover" style="background-image: url(https://mancunion.com/wp-content/uploads/sites/6/Fuzzy-Sun-719x700.jpg); background-size: cover; background-position: 50% 50%; background-repeat: no-repeat;"></div>
<img width="719" height="700" src="https://mancunion.com/wp-content/uploads/sites/6/Fuzzy-Sun-719x700.jpg" class="uk-invisible wp-post-image" alt="Photo: Lily Martin" /> </div>
<div class="uk-article-meta uk-text-center uk-margin">Photo: Lily Martin</div>
<div class="tm-article-container tm-margin-xlarge-top">
<div class="uk-text-center uk-margin-large-bottom">
<div class="uk-text-center">
<h1 class="uk-article-title">Live Review: Fuzzy Sun at Academy 3</h1>
<p class="uk-article-meta">
Written on <time datetime="2019-12-04">4th December 2019</time>. Posted in <a href="https://mancunion.com/category/music/" rel="category tag">Music</a> </p>
</div>
</div>
<div class="uk-grid uk-grid-large">
<div class="uk-width-large-4-6 uk-width-medium-1-1" style="padding-left:0;">
<p>Fuzzy Sun played to a packed room at Academy 3 last Friday, supported by Monks and Full Colour.</p>
<p>Whilst it feels like the Stockport-bred quintet sometimes get lost within the new-wave indie music being produced at the moment, this sold-out show demonstrated that they have gravitas that cannot be ignored.</p>
<p>Opening band Monks were a distinctive and sultry combination of catchy melodies, synth-led tracks and groovy bass. However, the looming disappointment of the evening was second support, Full Colour. Although the five-piece began to settle as their set progressed, at times I was confused about what exactly they were trying to achieve. Despite some obvious potential in the songwriting, vocals onstage struggled and they didn&#8217;t take to the crowd as well as anyone could have hoped. This culminated in a staggering lack of enthusiasm onstage, conveying itself as arrogance.</p>
<p>Proving that their character lies in their latest songwriting, Fuzzy Sun dragged the crowd back into the smooth richness of funk with their recent track &#8216;Gentleman&#8217;s Touch&#8217;.  Supported by trumpet-player Robbie Richardson, this multi-layered release is an impressive reflection of how new-wave indie is shifting back to the groove of the 70s and 80s.</p>
<p>The absence of keys-player Daisy failed to subtract from an excellent headline performance which engaged the crowd wholeheartedly. This was undoubtedly due to the hard work of the other members in maintaining their distinct sound through a carefully curated combination of guitar solos and driving synth melodies.</p>
<p>The set combined an eclectic combination of tracks, demonstrating Fuzzy Sun&#8217;s potential to push the boundaries of the genre into something both unique and staggering. &#8216;Eve&#8217; successfully caught the emotion of the crowd, who were lively and engaged throughout the whole set.</p>
<p>When watching them live, however, you can&#8217;t help but think of their Stockport counterparts, Blossoms — the poster-boys of the North&#8217;s contemporary music scene and the jangly, synth-led indie rock that they have popularised. At times, the strong synth melodies felt a bit too much like something Blossoms would be writing and releasing, and lacked an individuality and identity of their own.</p>
<p>In Fuzzy Sun we could realistically be seeing the redefining of the indie-rock genre. The enthusiasm of the crowd and their engagement with the music being produced onstage was staggering. The audience was predominantly young, and at times rowdy, which was disheartening but as soon as the headliners took to the stage they seemed united by a love of the music which was reflected in the musicians onstage.</p>
<p>Fuzzy Sun revelled in their music and the crowd which was the essential segment of the performance ensuring an impressive stage presence that would rival even the biggest, most experienced performers. Their new single is a catchy and well-written summery anthem which is defined by both jangly melodies and rhythm-driven vocals. The backing vocals by drummer Mitch are well poised within the track to demonstrate the excellent writing behind it.</p>
<p>Overall, this was a gig that was difficult not to dance to. The crowd at times let the atmosphere down through their rowdiness, especially at the start of the gig, however this was a performance that reflected the potential Fuzzy Sun offer. Their infectious combination of lulling vocals and well-strung melodies are indicative of the movement the indie scene is making towards the iconic songwriting of the 70s and 80s and are a credit to the progression they have become a part of.</p>
<p><strong>7/10.</strong></p>
</div>
<div class="uk-width-large-2-6 uk-width-medium-1-1">
<div class="uk-panel">
<div class="uk-grid uk-grid-small uk-margin-bottom">
<div class="uk-width-1-3">
<img class="uk-comment-avatar" src="https://secure.gravatar.com/avatar/3cbb75199dddfe94b867e6f28b18c3a0?s=96&d=https%3A%2F%2Fmancunion.com%2Fwp-content%2Fuploads%2Fsites%2F6%2F765-default-avatar.png&r=g">
</div>
<div class="uk-width-2-3">
<h4 class="uk-comment-title">Written by </br ><a href="https://mancunion.com/author/lilymartin/" title="Posts by Lily Martin" class="author url fn" rel="author">Lily Martin</a></h4>
<div class="uk-comment-body uk-text-small">
<i>editor</i> </div>
</div>
</div>
</div>
<div id="related_posts" class=""><h4>Related Stories</h4><ul>
<div class="uk-panel uk-panel-box uk-margin">
<div class="uk-panel-teaser">
<a href="https://mancunion.com/2019/12/02/live-review-vampire-weekend-at-o2-victoria-warehouse/" rel="bookmark" title="Live Review: Vampire Weekend at O2 Victoria Warehouse"><img width="300" height="300" src="https://mancunion.com/wp-content/uploads/sites/6/vampire-weekend-picture-2-600x600.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="Photo: Julio Enriquez @ Flickr" /></a>
</div>
<div class="" style="padding: 10px 0;">
<h5><a href="https://mancunion.com/2019/12/02/live-review-vampire-weekend-at-o2-victoria-warehouse/" rel="bookmark" title="Live Review: Vampire Weekend at O2 Victoria Warehouse">Live Review: Vampire Weekend at O2 Victoria Warehouse</a></h5>
</div>
</div>
<div class="uk-panel uk-panel-box uk-margin">
<div class="uk-panel-teaser">
<a href="https://mancunion.com/2019/12/02/preview-dido-at-manchester-o2-apollo/" rel="bookmark" title="Preview: Dido at Manchester O2 Apollo"><img width="300" height="300" src="https://mancunion.com/wp-content/uploads/sites/6/Dido-Simon-Emmett-low-res-600x600.jpg" class="attachment-300x300 size-300x300 wp-post-image" alt="Photo: Simon Emmet" /></a>
</div>
<div class="" style="padding: 10px 0;">
<h5><a href="https://mancunion.com/2019/12/02/preview-dido-at-manchester-o2-apollo/" rel="bookmark" title="Preview: Dido at Manchester O2 Apollo">Preview: Dido at Manchester O2 Apollo</a></h5>
</div>
</div>
</ul></div> </div>
</div>
<p class="uk-text-center">
Tags: <a href="https://mancunion.com/tag/academy-3/">Academy 3</a>, <a href="https://mancunion.com/tag/blossoms/">blossoms</a>, <a href="https://mancunion.com/tag/fuzzy-sun/">Fuzzy Sun</a>, <a href="https://mancunion.com/tag/indie/">indie</a>, <a href="https://mancunion.com/tag/live-review/">Live review</a>, <a href="https://mancunion.com/tag/stockport/">Stockport</a></p>
</div>
</article>
<div id="wpv-view-layout-64081-TCPID80284" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-64081-TCPID80284" data-viewnumber="64081-TCPID80284" data-pagination="{&quot;id&quot;:&quot;64081&quot;,&quot;base_permalink&quot;:&quot;/2019/12/04/live-review-fuzzy-sun-at-academy-3/?wpv_view_count=64081-TCPID80284&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://mancunion.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:0,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/2019/12/04/live-review-fuzzy-sun-at-academy-3/?wpv_view_count=64081-TCPID80284">
</div>
</div>
</div>
<style>

.recordings-container {display: flex;align-items: center; width: 100%;}
.uk-panel-title-new {margin:0;margin-left:5%;}
.flex {display:flex;align-items:center;}
    .uk-overlay {
	    width: 100%;
    height: 100%;
    background-position: center;
    background-size: cover;
    -webkit-transition: all .5s;
    -moz-transition: all .5s;
    -o-transition: all .5s;
    transition: all .5s;
}

.uk-panel {padding-bottom:0;}

.uk-panel-teaser {
    height: 200px;
    overflow: hidden;
}

.uk-panel-teaser:hover .uk-overlay, .uk-panel-teaser:focus .uk-overlay {
    -ms-transform: scale(1.1);
    -moz-transform: scale(1.1);
    -webkit-transform: scale(1.1);
    -o-transform: scale(1.1);
    transform: scale(1.1);
}
</style>
</main>
</div>
</div>
</div>
<div id="tm-block-footer" class=" uk-block-secondary uk-block tm-block-footer-bg">
<div class="uk-container uk-container-center">
<section class=" tm-block-footer uk-grid" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin>
<div class="uk-width-1-1"><div class="uk-panel widget_text">
<div id="wk-grid0a4" class="uk-grid-width-1-1 uk-grid-width-small-1-2 uk-grid-width-large-1-4 uk-grid uk-grid-match uk-text-left " data-uk-grid-match="{target:'> div > .uk-panel', row:true}" data-uk-grid-margin>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-panel-teaser"><div class="uk-overlay uk-overlay-hover "><img src="/wp-content/plugins/widgetkit/cache/MediaGroup-7619607ced0a1fe83c87619136fb6a3f.jpg" alt="Media Group" height="135"><a class="uk-position-cover" href="http://manchestermediagroup.co.uk"></a></div></div>
</div>
</div>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-panel-teaser"><div class="uk-overlay uk-overlay-hover "><img src="/wp-content/plugins/widgetkit/cache/Mancunion-5f17785cd1591f914c6cf66a003a4984.jpg" alt="The Mancunion" height="135"><a class="uk-position-cover" href="https://mancunion.com/"></a></div></div>
<div class="uk-margin"><div class="uk-margin-left uk-margin-left-large">
<ul class="uk-list">
<li><a href="https://mancunion.com/" title="Manchester University Mancunion Newspaper"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li>
<li><a href="https://mancunion.com/about-us/" title="About Manchester University Mancunion Newspaper"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li>
<li><a href="https://facebook.com/TheMancunion" title="Facebook" target="_blank" rel="noopener noreferrer"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li>
<li><a href="https://twitter.com/TheMancunion" title="Twitter" target="_blank" rel="noopener noreferrer"><i class="uk-icon-justify uk-icon-twitter"></i> Twitter</a></li>
</ul>
</div>
</div>
</div>
</div>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-panel-teaser"><div class="uk-overlay uk-overlay-hover "><img src="/wp-content/plugins/widgetkit/cache/FuseFM-70f6885c46fdd34e571457dd07924ab3.jpg" alt="Fuse FM" height="135"><a class="uk-position-cover" href="http://fusefm.co.uk"></a></div></div>
<div class="uk-margin"><div class="uk-margin-left uk-margin-left-large">
<ul class="uk-list">
<li><a href="http://fusefm.co.uk" title="Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li>
<li><a href="http://fusefm.co.uk/about-us/" title="About Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li>
<li><a href="https://www.facebook.com/fusefmmanchester/" title="Facebook" target="_blank" rel="noopener noreferrer"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li>
<li><a href="#listen" title="Listen to Fuse FM Radio" data-uk-tooltip data-uk-modal="{center:true}"><i class="uk-icon-justify uk-icon-music"></i> Listen</a></li>
</ul>
</div>
<div id="listen" class="uk-modal ss-modal-fusefm">
<div class="uk-modal-dialog">
<a class="uk-modal-close uk-close"></a><br />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://embed.radio.co/player/871b979.js"></script>
</div>
</div>
</div>
</div>
</div>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-panel-teaser"><div class="uk-overlay uk-overlay-hover "><img src="/wp-content/plugins/widgetkit/cache/FuseTV-aa519ffa16f0b4f3f2b966a70a195fc2.jpg" alt="Fuse TV" height="135"><a class="uk-position-cover" href="http://fusetv.co.uk/"></a></div></div>
<div class="uk-margin"><div class="uk-margin-left uk-margin-left-large">
<ul class="uk-list">
<li><a href="http://fusetv.co.uk/" title="Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li>
<li><a href="http://fusetv.co.uk/about-us/" title="About Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li>
<li><a href="https://www.facebook.com/fusetvmanchester/" title="Facebook" target="_blank" rel="noopener noreferrer"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li>
<li><a href="https://www.youtube.com/user/uomfusetv" title="YouTube" target="_blank" rel="noopener noreferrer"><i class="uk-icon-justify uk-icon-youtube"></i> YouTube</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script>
(function($){

    // get the images of the gallery and replace it by a canvas of the same size to fix the problem with overlapping images on load.
    $('img[width][height]:not(.uk-overlay-panel)', $('#wk-grid0a4')).each(function() {

        var $img = $(this);

        if (this.width == 'auto' || this.height == 'auto' || !$img.is(':visible')) {
            return;
        }

        var $canvas = $('<canvas class="uk-responsive-width"></canvas>').attr({width:$img.attr('width'), height:$img.attr('height')}),
            img = new Image,
            release = function() {
                $canvas.remove();
                $img.css('display', '');
                release = function(){};
            };

        $img.css('display', 'none').after($canvas);

        $(img).on('load', function(){ release(); });
        setTimeout(function(){ release(); }, 1000);

        img.src = this.src;

    });

})(jQuery);
</script>
</div></div>
</section>
</div>
</div>
<footer id="tm-footer" class="tm-footer uk-position-relative ">
<div class="uk-container uk-container-center">
<div class="uk-flex uk-flex-middle uk-flex-space-between uk-text-center-small">
<div class="tm-footer-left">
<div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget">
<p>
Copyright &copy;
<script type="text/javascript">
					document.write(new Date().getFullYear());
				</script>
<a href="/" title="The Mancunion">The Mancunion</a>
<br />
Powered By <a href="https://spotlightstudios.co.uk" target="_blank" title="Web Design by Spotlight Studios" rel="noopener noreferrer">Spotlight Studios</a></p>
<a href="tel:0161 275 2930"><i class="uk-icon-phone"></i> 0161 275 2930</a> <i class="uk-icon-map"></i> University of Manchester’s Students’ Union, Oxford Rd, Manchester M13 9PR</div></div> </div>
<a class="tm-totop-scroller" data-uk-smooth-scroll href="#"></a>
<div class="tm-footer-right">
<div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><ul class="uk-subnav ss-footer-menu uk-grid-width-1-2">
<li><a href="/"><i class="uk-icon-home"></i> Home</a></li>
<li><a href="/cookie-policy/"><i class="uk-icon-cog"></i> Cookie Policy</a></li>
<li><a href="/complaints/"><i class="uk-icon-meh-o"></i> Complaints</a></li>
<li><a href="/site-map/"><i class="uk-icon-map-o"></i> Site Map</a></li>
</ul></div></div> </div>
</div>
</div>
</footer>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<div id="views-extra-css" style="display:none;" aria-hidden="true">
/* ----------------------------------------- */
/* View slug: latest-news-ticker - start */
/* ----------------------------------------- */
.ticker {background-color: #fdb828;color: #fff;padding: 7px 20px 2px 20px;}
.ticker-item a {color: #fff;}
.ticker-item {margin:0px 10px;}
/* ----------------------------------------- */
/* View slug: latest-news-ticker - end */
/* ----------------------------------------- */
</div>
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>
<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
<div id="ss-floating-bar" class="ss-left-sidebar ss-small-icons ss-circle-icons">
<ul class="ss-social-icons-container">
<li class="">
<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Live%20Review%3A%20Fuzzy%20Sun%20at%20Academy%203&#038;u=https%3A%2F%2Fmancunion.com%2F2019%2F12%2F04%2Flive-review-fuzzy-sun-at-academy-3%2F" class="ss-facebook-color" rel="nofollow" data-ss-ss-network-id="facebook" data-ss-ss-post-id="80284" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://mancunion.com/2019/12/04/live-review-fuzzy-sun-at-academy-3/" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss ss-facebook"></i>
</span>
</a>
<span class="ss-share-network-tooltip">Facebook</span>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Live+Review%3A+Fuzzy+Sun+at+Academy+3&#038;url=https%3A%2F%2Fmancunion.com%2F2019%2F12%2F04%2Flive-review-fuzzy-sun-at-academy-3%2F" class="ss-twitter-color" rel="nofollow" data-ss-ss-network-id="twitter" data-ss-ss-post-id="80284" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://mancunion.com/2019/12/04/live-review-fuzzy-sun-at-academy-3/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss ss-twitter"></i>
</span>
</a>
<span class="ss-share-network-tooltip">Twitter</span>
</li>
<li class="">
<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fmancunion.com%2F2019%2F12%2F04%2Flive-review-fuzzy-sun-at-academy-3%2F&#038;subject=Live%20Review%3A%20Fuzzy%20Sun%20at%20Academy%203" class="ss-envelope-color" rel="nofollow" data-ss-ss-network-id="envelope" data-ss-ss-post-id="80284" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://mancunion.com/2019/12/04/live-review-fuzzy-sun-at-academy-3/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss ss-envelope"></i>
</span>
</a>
<span class="ss-share-network-tooltip">Email</span>
</li>
</ul>
<span class="ss-hide-floating-bar">
<svg xmlns="http://www.w3.org/2000/svg" width="13" height="13" viewBox="0 0 370.814 370.814"><path d="M292.92 24.848L268.781 0 77.895 185.401l190.886 185.413 24.139-24.853-165.282-160.56" /></svg>
</span>
</div>
<link rel='stylesheet' id='wpcloudy-anim-css' href='https://mancunion.com/wp-content/plugins/wp-cloudy/css/wpcloudy-anim.min.css?ver=64d590555fbac9b130e15bcaee55aa5e' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"7730b46dc0","post_id":"80284"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/socialsnap/assets/js/socialsnap.js?ver=1.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpmm_object = {"ajax_url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","wpmm_responsive_breakpoint":"960px","wpmm_disable_mobile":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-megamenu/assets/js/wpmm.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"z)^Pyv6kkrSt!0*NfRO#4%lnm2Q)7Kwpe9o&35*zPxI0K0Im&LkTIR%p@V^Y6!Wa"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"88f220d977","wpc_url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js?ver=64d590555fbac9b130e15bcaee55aa5e'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=64d590555fbac9b130e15bcaee55aa5e'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/wp-util.min.js?ver=64d590555fbac9b130e15bcaee55aa5e'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=64d590555fbac9b130e15bcaee55aa5e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/mancunion.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/mancunion.com\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/wp-embed.min.js?ver=64d590555fbac9b130e15bcaee55aa5e'></script>
<div id="ss-copy-popup" class="ss-popup-overlay">
<div class="ss-popup">
<div class="ss-popup-heading">
<span>Copy link</span>
<a href="#" id="ss-close-share-networks-modal" class="ss-close-modal" rel="nofollow"><i class="ss ss-close"></i></a>
</div>
<div class="ss-popup-content">
<div class="ss-copy-action">
<input type="text" readonly="readonly" value="https://mancunion.com/2019/12/04/live-review-fuzzy-sun-at-academy-3/" class="ss-copy-action-field" />
<a href="#" class="ss-button" rel="nofollow">Copy<span class="ss-share-network-tooltip">Copied</span></a>
<i class="ss ss-copy"></i>
</div>
<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&utm_medium=link&utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><i class="ss ss-socialsnap"></i>Social Snap</a></div>
</div>
</div>
</div>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
													$(window).scroll(function(){
								var scroll = $(window).scrollTop();
								if ( scroll > 200 ) {
									ctccCloseNotification();
								}
							});	
																			ctccFirstPage();
											});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://mancunion.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thank you</button></span></div></div> <script id="dsq-count-scr" src="https://mancunion.disqus.com/count.js" async></script>
<div id="offcanvas" class="uk-offcanvas">
<div class="uk-offcanvas-bar uk-offcanvas-bar-flip"><ul class="uk-nav uk-nav-offcanvas"><li class="uk-parent"><a class="">News</a><ul class="uk-nav-sub"><li><a href="https://mancunion.com/category/news/" class="">News</a></li><li><a href="https://mancunion.com/category/investigations/" class="">Investigations</a></li><li><a href="https://mancunion.com/category/opinion/" class="">Opinion</a></li><li><a href="https://mancunion.com/category/features/" class="">Features</a></li><li><a href="https://mancunion.com/category/science-technology/" class="">Science &amp; Technology</a></li><li><a href="https://mancunion.com/category/societies/" class="">Societies</a></li><li><a href="https://mancunion.com/category/lifestyle/" class="">Lifestyle</a></li><li><a href="https://mancunion.com/category/sport/" class="">Sport</a></li></ul></li><li class="uk-parent"><a class="">Culture</a><ul class="uk-nav-sub"><li><a href="https://mancunion.com/category/music/" class="">Music</a></li><li><a href="https://mancunion.com/category/games/" class="">Games</a></li><li><a href="https://mancunion.com/category/film/" class="">Film</a></li><li><a href="https://mancunion.com/category/books/" class="">Books</a></li><li><a href="https://mancunion.com/category/arts/" class="">Arts</a></li><li><a href="https://mancunion.com/category/theatre/" class="">Theatre</a></li><li><a href="https://mancunion.com/category/fashion-beauty/" class="">Fashion &amp; Beauty</a></li><li><a href="https://mancunion.com/category/food-drink/" class="">Food &amp; Drink</a></li></ul></li><li><a href="https://mancunion.com/about-us/" class="">About</a></li><li><a href="https://mancunion.com/contact-us/" class="">Contact Us</a></li></ul>
<div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><ul class="uk-list">
<li><a class="uk-button uk-button-success uk-width-1-1" href="https://manchestermediagroup.co.uk" title="Manchester Media Group">MMG</a></li> <li><a class="uk-button uk-button-warning uk-width-1-1" href="https://mancunion.com" title="Manchester University Mancunion Newspaper">Mancunion</a></li>
<li><a class="uk-button uk-button-primary uk-width-1-1" href="https://fusefm.co.uk" title="Manchester Fuse FM">Fuse FM</a></li>
<li><a class="uk-button uk-button-danger uk-width-1-1" href="https://fusetv.co.uk" title="Manchester Fuse TV">Fuse TV</a></li>
</ul></div></div></div>
</div>
</body>
</html>
