<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/wp-content/uploads/favicon.ico">
<link rel="apple-touch-icon" href="/wp-content/uploads/apple_touch_icon.png">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Leeds Festival 2022: Women Rule Most Diverse Line-Up To Date - The Mancunion</title>
<meta name="description" content="Leeds Festival returned to Bramham Park, with standout performances from Megan Thee Stallion, Charli XCX, and Wolf Alice" />
<link rel="canonical" href="https://mancunion.com/2022/09/23/leeds-festival-2022-women-rule-most-diverse-line-up-to-date/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Leeds Festival 2022: Women Rule Most Diverse Line-Up To Date - The Mancunion" />
<meta property="og:description" content="Leeds Festival returned to Bramham Park, with standout performances from Megan Thee Stallion, Charli XCX, and Wolf Alice" />
<meta property="og:url" content="https://mancunion.com/2022/09/23/leeds-festival-2022-women-rule-most-diverse-line-up-to-date/" />
<meta property="og:site_name" content="The Mancunion" />
<meta property="article:published_time" content="2022-09-23T16:19:36+00:00" />
<meta property="og:image" content="https://mancunion.com/wp-content/uploads/sites/6/georgina-4-1.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1067" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Sarah Taylor" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Sarah Taylor" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="15 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mancunion.com/#website","url":"https://mancunion.com/","name":"The Mancunion","description":"Britains biggest student newspaper","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mancunion.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://mancunion.com/2022/09/23/leeds-festival-2022-women-rule-most-diverse-line-up-to-date/#primaryimage","url":"https://mancunion.com/wp-content/uploads/sites/6/georgina-4-1.jpg","contentUrl":"https://mancunion.com/wp-content/uploads/sites/6/georgina-4-1.jpg","width":1600,"height":1067,"caption":"Photo: Georgina Hurdsfield"},{"@type":"WebPage","@id":"https://mancunion.com/2022/09/23/leeds-festival-2022-women-rule-most-diverse-line-up-to-date/#webpage","url":"https://mancunion.com/2022/09/23/leeds-festival-2022-women-rule-most-diverse-line-up-to-date/","name":"Leeds Festival 2022: Women Rule Most Diverse Line-Up To Date - The Mancunion","isPartOf":{"@id":"https://mancunion.com/#website"},"primaryImageOfPage":{"@id":"https://mancunion.com/2022/09/23/leeds-festival-2022-women-rule-most-diverse-line-up-to-date/#primaryimage"},"datePublished":"2022-09-23T16:19:36+00:00","dateModified":"2022-09-23T16:19:36+00:00","author":{"@id":"https://mancunion.com/#/schema/person/889801e2bb0151f33f1932428d4e5fb2"},"description":"Leeds Festival returned to Bramham Park, with standout performances from Megan Thee Stallion, Charli XCX, and Wolf Alice","breadcrumb":{"@id":"https://mancunion.com/2022/09/23/leeds-festival-2022-women-rule-most-diverse-line-up-to-date/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://mancunion.com/2022/09/23/leeds-festival-2022-women-rule-most-diverse-line-up-to-date/"]}]},{"@type":"BreadcrumbList","@id":"https://mancunion.com/2022/09/23/leeds-festival-2022-women-rule-most-diverse-line-up-to-date/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mancunion.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://mancunion.com/news/"},{"@type":"ListItem","position":3,"name":"Leeds Festival 2022: Women Rule Most Diverse Line-Up To Date"}]},{"@type":"Person","@id":"https://mancunion.com/#/schema/person/889801e2bb0151f33f1932428d4e5fb2","name":"Sarah Taylor","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://mancunion.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/8fd2c4e220f2065cacbfcc76518cfd1e?s=96&d=https%3A%2F%2Fmancunion.com%2Fwp-content%2Fuploads%2Fsites%2F6%2F765-default-avatar.png&r=g","contentUrl":"https://secure.gravatar.com/avatar/8fd2c4e220f2065cacbfcc76518cfd1e?s=96&d=https%3A%2F%2Fmancunion.com%2Fwp-content%2Fuploads%2Fsites%2F6%2F765-default-avatar.png&r=g","caption":"Sarah Taylor"},"description":"Head Music Editor @ The Mancunion. Freelance Music and Culture Writer @ DIY, The Line of Best Fit, Gigwise, etc. Avid gig-goer and alt-rock enthusiast! Twitter: @tayl0rsarah LinkedIn: https://www.linkedin.com/in/sarah-taylor-48a562211/","sameAs":["instagram.com/tayl0rsarah"],"url":"https://mancunion.com/author/sarahtaylor2/"}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; Feed" href="https://mancunion.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mancunion.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
		</style>
<link rel='stylesheet' id='formidable-css' href='https://mancunion.com/wp-content/plugins/formidable/css/formidableforms6.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://mancunion.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='socialsnap-styles-css' href='https://mancunion.com/wp-content/plugins/socialsnap/assets/css/socialsnap.css' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css' href='https://mancunion.com/wp-content/plugins/feed-them-social/feeds/css/styles.css' type='text/css' media='' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://mancunion.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://mancunion.com/wp-content/themes/yootheme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://mancunion.com/wp-content/themes/spotlight-pro/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://mancunion.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://mancunion.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css' href='https://mancunion.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link href="https://mancunion.com/wp-content/themes/yootheme/css/theme.6.css?ver=1654506330" rel="stylesheet">
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='fts_clear_cache_script-js-extra'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/feed-them-social/admin/js/admin.js' id='fts_clear_cache_script-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js' id='fts_powered_by_js-js'></script>
<script type='text/javascript' id='fts-global-js-extra'>
/* <![CDATA[ */
var fts_twitter_ajax = {"ajax_url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
var fts_twitter_ajax = {"ajax_url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js' id='fts-global-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":50,"ajax_url":"https:\/\/mancunion.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/mancunion.com\/wp-json\/wordpress-popular-posts","ID":122071,"token":"7be7ba549a","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-35514233-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["mancunion.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-35514233-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://mancunion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mancunion.com/wp-json/wp/v2/posts/122071" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mancunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mancunion.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://mancunion.com/?p=122071' />
<link rel="alternate" type="application/json+oembed" href="https://mancunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmancunion.com%2F2022%2F09%2F23%2Fleeds-festival-2022-women-rule-most-diverse-line-up-to-date%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mancunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmancunion.com%2F2022%2F09%2F23%2Fleeds-festival-2022-women-rule-most-diverse-line-up-to-date%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.77.0" /><script type="text/javascript">document.documentElement.className += " js";</script>
<style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<script src="https://mancunion.com/wp-content/themes/yootheme/vendor/yootheme/theme-cookie/app/cookie.min.js?ver=2.7.16" defer></script>
<script src="https://mancunion.com/wp-content/themes/yootheme/vendor/assets/uikit/dist/js/uikit.min.js?ver=2.7.16"></script>
<script src="https://mancunion.com/wp-content/themes/yootheme/vendor/assets/uikit/dist/js/uikit-icons-paladin.min.js?ver=2.7.16"></script>
<script src="https://mancunion.com/wp-content/themes/yootheme/js/theme.js?ver=2.7.16"></script>
<script>var $theme = {"cookie":{"mode":"notification","template":"<div class=\"tm-cookie-banner uk-section uk-section-xsmall uk-section-muted uk-position-bottom uk-position-fixed\">\n        <div class=\"uk-container uk-container-expand uk-text-center\">\n\n            <p>By using this website, you agree to the use of cookies as described in our <a href=\"\/cookie-policy\/\">Privacy Policy<\/a>.<\/p>\n                            <button type=\"button\" class=\"js-accept uk-close uk-position-center-right uk-position-medium\" data-uk-close data-uk-toggle=\"target: !.uk-section; animation: true\"><\/button>\n            \n            \n        <\/div>\n    <\/div>","position":"bottom"}};</script>
</head>
<body class="post-template-default single single-post postid-122071 single-format-standard ">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="tm-page">
<div class="tm-header-mobile uk-hidden@m">
<div uk-sticky show-on-up animation="uk-animation-slide-top" cls-active="uk-navbar-sticky" sel-target=".uk-navbar-container">
<div class="uk-navbar-container">
<nav uk-navbar="container: .tm-header-mobile">
<div class="uk-navbar-left">
<a class="uk-navbar-toggle" href="#tm-mobile" uk-toggle>
<div uk-navbar-toggle-icon></div>
</a>
</div>
<div class="uk-navbar-center">
<a href="https://mancunion.com" class="uk-navbar-item uk-logo">
<img alt width="160" src="/wp-content/uploads/sites/8/2022/01/mancunion-logo.svg"></a>
</div>
</nav>
</div>
</div>
<div id="tm-mobile" uk-offcanvas mode="slide" overlay>
<div class="uk-offcanvas-bar">
<button class="uk-offcanvas-close" type="button" uk-close></button>
<div class="uk-child-width-1-1" uk-grid> <div>
<div class="uk-panel">
<ul class="uk-nav uk-nav-default">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/"> <span uk-icon="home"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children uk-parent"><a href="https://mancunion.com/news/"> News & Opinion</a>
<ul class="uk-nav-sub">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/news/"> News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/opinion/"> Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/investigations/"> Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/features/"> Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/science-technology/"> Science &amp; Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/sport/"> Sport</a></li></ul></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uk-parent"><a href="https://mancunion.com/category/lifestyle/"> Lifestyle</a>
<ul class="uk-nav-sub">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/lifestyle/"> Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/sexion/"> Sexion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/food-drink/"> Food &amp; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/fashion-beauty/"> Fashion &amp; Beauty</a></li></ul></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children uk-active uk-parent"><a href="https://mancunion.com/category/culture/"> Culture</a>
<ul class="uk-nav-sub">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uk-active"><a href="https://mancunion.com/category/culture/music/"> Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/culture/arts/"> Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/culture/books/"> Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/culture/theatre/"> Theatre</a></li></ul></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uk-parent"><a href="https://mancunion.com/category/on-screen/"> On Screen</a>
<ul class="uk-nav-sub">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/on-screen/film/"> Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/on-screen/tv/"> TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/on-screen/games/"> Games</a></li></ul></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mancunion.com/about-us/"> About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mancunion.com/library/"> Library</a></li></ul>
</div>
</div> <div>
<div class="uk-panel widget widget_search" id="search-3">
<form id="search-8fd8" action="https://mancunion.com" method="get" role="search" class="uk-search uk-search-default uk-width-1-1"><span uk-search-icon></span><input name="s" placeholder="Search" required type="search" class="uk-search-input"></form>

</div>
</div> <div>
<div class="uk-panel">
<ul class="uk-flex-inline uk-flex-middle uk-flex-nowrap uk-grid-small" uk-grid>
<li>
<a href="https://facebook.com/TheMancunion" class="uk-icon-link" uk-icon="icon: facebook;"></a>
</li>
<li>
<a href="https://twitter.com/TheMancunion" class="uk-icon-link" uk-icon="icon: twitter;"></a>
</li>
</ul>
</div>
</div></div>
</div>
</div>
</div>
<div class="tm-toolbar tm-toolbar-default uk-visible@m">
<div class="uk-container uk-flex uk-flex-middle uk-container-xlarge">
<div class="uk-margin-auto-left">
<div class="uk-grid-medium uk-child-width-auto uk-flex-middle" uk-grid="margin: uk-margin-small-top">
<div>
<div class="uk-panel widget widget_custom_html" id="custom_html-14">
<div class="textwidget custom-html-widget"><div class="">
<a class="uk-button uk-button-success uk-button-small" href="http://manchestermediagroup.co.uk" title="Manchester Media Group">MMG</a> <a class="uk-button uk-button-default uk-button-small" href="https://mancunion.com" title="Manchester University Mancunion Newspaper">Mancunion</a> <a class="uk-button uk-button-warning uk-button-small" href="http://fusefm.co.uk" title="Manchester Fuse FM">Fuse FM</a> <a class="uk-button uk-button-warning uk-button-small" href="#listen" title="Listen to Fuse FM Radio" data-uk-tooltip data-uk-modal="{center:true}"><i class="uk-icon-music"></i></a> <a class="uk-button uk-button-danger uk-button-small" href="http://fusetv.co.uk" title="Manchester Fuse TV">Fuse TV</a>
</div></div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="tm-header uk-visible@m" uk-header>
<div class="tm-headerbar-default tm-headerbar tm-headerbar-top">
<div class="uk-container uk-container-xlarge">
<div class="uk-position-relative uk-flex uk-flex-center uk-flex-middle">
<div class="uk-position-center-left tm-position-z-index-high">
<div class="uk-grid-medium uk-child-width-auto uk-flex-middle" uk-grid>
<div>
<div class="uk-panel widget widget_search" id="search-4">
<a class="uk-search-toggle" href="#search-b385-modal" uk-search-icon uk-toggle></a>
<div id="search-b385-modal" class="uk-modal-full" uk-modal>
<div class="uk-modal-dialog uk-flex uk-flex-center uk-flex-middle" uk-height-viewport>
<button class="uk-modal-close-full" type="button" uk-close></button>
<div class="uk-search uk-search-large">
<form id="search-b385" action="https://mancunion.com" method="get" role="search" class="uk-search uk-search-large"><input name="s" placeholder="Search" required type="search" class="uk-search-input uk-text-center" autofocus></form> </div>
</div>
</div>
</div>
</div> </div>
</div>
<a href="https://mancunion.com" class="uk-logo">
<img alt width="200" src="/wp-content/uploads/sites/6/mancunion-logo.svg"></a>
<div class="uk-position-center-right tm-position-z-index-high">
<div class="uk-grid-medium uk-child-width-auto uk-flex-middle" uk-grid>
<div>
<div class="uk-panel">
<ul class="uk-flex-inline uk-flex-middle uk-flex-nowrap uk-grid-small" uk-grid>
<li>
<a href="https://facebook.com/TheMancunion" class="uk-icon-link" uk-icon="icon: facebook;"></a>
</li>
<li>
<a href="https://twitter.com/TheMancunion" class="uk-icon-link" uk-icon="icon: twitter;"></a>
</li>
</ul>
</div>
</div> </div>
</div>
</div>
</div>
</div>
<div uk-sticky media="@m" cls-active="uk-navbar-sticky" sel-target=".uk-navbar-container">
<div class="uk-navbar-container">
<div class="uk-container uk-container-xlarge">
<nav class="uk-navbar" uk-navbar="{&quot;align&quot;:&quot;left&quot;,&quot;boundary&quot;:&quot;.tm-header .uk-navbar-container&quot;,&quot;container&quot;:&quot;.tm-header &gt; [uk-sticky]&quot;}">
<div class="uk-navbar-center">
<ul class="uk-navbar-nav">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/"> <span uk-icon="home"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children uk-parent"><a href="https://mancunion.com/news/"> News & Opinion</a>
<div class="uk-navbar-dropdown uk-navbar-dropdown-width-2"><div class="uk-navbar-dropdown-grid uk-child-width-1-2" uk-grid><div><ul class="uk-nav uk-navbar-dropdown-nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/news/"> News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/opinion/"> Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/investigations/"> Investigations</a></li></ul></div><div><ul class="uk-nav uk-navbar-dropdown-nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/features/"> Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/science-technology/"> Science &amp; Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/sport/"> Sport</a></li></ul></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uk-parent"><a href="https://mancunion.com/category/lifestyle/"> Lifestyle</a>
<div class="uk-navbar-dropdown uk-navbar-dropdown-width-2"><div class="uk-navbar-dropdown-grid uk-child-width-1-2" uk-grid><div><ul class="uk-nav uk-navbar-dropdown-nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/lifestyle/"> Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/sexion/"> Sexion</a></li></ul></div><div><ul class="uk-nav uk-navbar-dropdown-nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/food-drink/"> Food &amp; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/fashion-beauty/"> Fashion &amp; Beauty</a></li></ul></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children uk-active uk-parent"><a href="https://mancunion.com/category/culture/"> Culture</a>
<div class="uk-navbar-dropdown uk-navbar-dropdown-width-2"><div class="uk-navbar-dropdown-grid uk-child-width-1-2" uk-grid><div><ul class="uk-nav uk-navbar-dropdown-nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uk-active"><a href="https://mancunion.com/category/culture/music/"> Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/culture/arts/"> Arts</a></li></ul></div><div><ul class="uk-nav uk-navbar-dropdown-nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/culture/books/"> Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/culture/theatre/"> Theatre</a></li></ul></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uk-parent"><a href="https://mancunion.com/category/on-screen/"> On Screen</a>
<div class="uk-navbar-dropdown uk-navbar-dropdown-width-2"><div class="uk-navbar-dropdown-grid uk-child-width-1-2" uk-grid><div><ul class="uk-nav uk-navbar-dropdown-nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/on-screen/film/"> Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/on-screen/tv/"> TV</a></li></ul></div><div><ul class="uk-nav uk-navbar-dropdown-nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/on-screen/games/"> Games</a></li></ul></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mancunion.com/about-us/"> About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mancunion.com/library/"> Library</a></li></ul>
<div class="uk-navbar-item widget widget_custom_html" id="custom_html-13">
<div class="textwidget custom-html-widget"><a class="uk-button uk-button-large uk-button-primary" href="/contact-us/">Get Involved</a></div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div>
<a href="https://mancunion.com/author/sarahtaylor2/" title="Posts by Sarah Taylor" class="author url fn" rel="author">Sarah Taylor</a>
<div class="uk-section-default uk-section uk-section-xsmall uk-padding-remove-bottom" tm-header-transparent="dark">
<div class="uk-container uk-container-xlarge">
<div class="tm-header-placeholder uk-margin-remove-adjacent"></div>
<div class="tm-grid-expand uk-child-width-1-1 uk-grid-margin" uk-grid>
<div class="uk-width-1-1@m">
<div>
<ul class="uk-breadcrumb uk-margin-remove-bottom">
<li><a href="https://mancunion.com">Home</a></li>
<li><a href="https://mancunion.com/news/">News</a></li>
<li><a href="https://mancunion.com/category/culture/">Culture</a></li>
<li><a href="https://mancunion.com/category/culture/music/">Music</a></li>
<li><span>Leeds Festival 2022: Women Rule Most Diverse Line-Up To Date</span></li>
</ul>
</div>
<hr>
</div>
</div>
</div>
</div>
<div class="uk-section-default uk-section uk-padding-remove-bottom">
<div class="uk-container">
<div class="uk-grid-margin uk-container uk-container-small"><div class="tm-grid-expand uk-grid-column-medium" uk-grid>
<div class="uk-width-small@s">
<div class="uk-margin uk-text-right@s">
<a class="el-link" href="https://mancunion.com/author/sarahtaylor2/"><img width="80" height="80" class="el-image uk-border-circle" alt="sarahtaylor2" data-src="https://secure.gravatar.com/avatar/8fd2c4e220f2065cacbfcc76518cfd1e?s=96&amp;d=https%3A%2F%2Fmancunion.com%2Fwp-content%2Fuploads%2Fsites%2F6%2F765-default-avatar.png&amp;r=g" uk-img></a>
</div>
</div>
<div class="uk-width-expand@s">
<div class="uk-h6 uk-text-primary uk-margin-remove-vertical"> 23rd September 2022 </div>
<h1 class="uk-heading-small uk-margin-small"> Leeds Festival 2022: Women Rule Most Diverse Line-Up To Date </h1><div><p class="uk-h6 uk-link-muted">By <a href="https://mancunion.com/author/sarahtaylor2/" title="Posts by Sarah Taylor" class="author url fn" rel="author">Sarah Taylor</a></p></div><div class="uk-panel uk-text-lead uk-margin-medium">Leeds Festival invited six headliners: Arctic Monkeys, The 1975, Dave, Megan Thee Stallion, Halsey, and Bring Me The Horizon to perform to sold out crowds over the August bank holiday weekend.</div><div class="uk-panel uk-text-meta uk-margin-remove-vertical"><a href="https://mancunion.com/category/culture/music/" rel="tag">Music</a></div>
</div>
</div></div><div class="tm-grid-expand uk-child-width-1-1 uk-margin-large" uk-grid>
<div class="uk-width-1-1@m">
<div class="uk-margin">
<img class="el-image" alt="Leeds Festival 2022: Women Rule Most Diverse Line-Up To Date" data-src="https://mancunion.com/wp-admin/admin-ajax.php?action=kernel&amp;p=image&amp;src=WyJ3cC1jb250ZW50XC91cGxvYWRzXC9zaXRlc1wvNlwvZ2VvcmdpbmEtNC0xLmpwZyIsW1siZG9SZXNpemUiLFsxMjAwLDgwMCwxMjAwLDgwMF1dXV0%3D&amp;hash=1b335665023c87622d4c182a9cef12e0" data-srcset="https://mancunion.com/wp-admin/admin-ajax.php?action=kernel&amp;p=image&amp;src=WyJ3cC1jb250ZW50XC91cGxvYWRzXC9zaXRlc1wvNlwvZ2VvcmdpbmEtNC0xLmpwZyIsW1siZG9SZXNpemUiLFs3NjgsNTEyLDc2OCw1MTJdXSxbImRvQ3JvcCIsWzc2OCw1MTIsMCwwXV1dXQ%3D%3D&amp;hash=fe676872f1ab58d2203a364b9bd01eb6 768w, https://mancunion.com/wp-admin/admin-ajax.php?action=kernel&amp;p=image&amp;src=WyJ3cC1jb250ZW50XC91cGxvYWRzXC9zaXRlc1wvNlwvZ2VvcmdpbmEtNC0xLmpwZyIsW1siZG9SZXNpemUiLFsxMDI0LDY4MywxMDI0LDY4M11dLFsiZG9Dcm9wIixbMTAyNCw2ODMsMCwwXV1dXQ%3D%3D&amp;hash=0dd472236f2d9a28e89e39e408db205c 1024w, https://mancunion.com/wp-admin/admin-ajax.php?action=kernel&amp;p=image&amp;src=WyJ3cC1jb250ZW50XC91cGxvYWRzXC9zaXRlc1wvNlwvZ2VvcmdpbmEtNC0xLmpwZyIsW1siZG9SZXNpemUiLFsxMjAwLDgwMCwxMjAwLDgwMF1dXV0%3D&amp;hash=1b335665023c87622d4c182a9cef12e0 1200w, https://mancunion.com/wp-admin/admin-ajax.php?action=kernel&amp;p=image&amp;src=WyJ3cC1jb250ZW50XC91cGxvYWRzXC9zaXRlc1wvNlwvZ2VvcmdpbmEtNC0xLmpwZyIsW1siZG9SZXNpemUiLFsxMzY2LDkxMSwxMzY2LDkxMV1dLFsiZG9Dcm9wIixbMTM2Niw5MTEsMCwwXV1dXQ%3D%3D&amp;hash=a67e08faad24be77c3886725594322aa 1366w, /wp-content/themes/yootheme/cache/georgina-4-1-608417e3.jpeg 1600w" data-sizes="(min-width: 1200px) 1200px" data-width="1200" data-height="800" uk-img>
</div>
<div class="uk-panel uk-text-meta">Photo: Georgina Hurdsfield</div>
</div>
</div><div class="uk-grid-margin uk-container uk-container-xsmall"><div class="tm-grid-expand uk-child-width-1-1" uk-grid>
<div class="uk-width-1-1@m">
<div class="uk-panel uk-text-large uk-dropcap uk-margin"><p>The annual (Reading and) Leeds Festival returned to Bramham Park for the Bank Holiday weekend (26-28<sup>th</sup> August) this year, boasting six stellar headliners whose music traces all corners of the genre map.</p>
<p>Leeds Festival attracts some 105,000 daily attendees, the majority of whom will camp for the weekend, and offers entertainment on a variety of stages. The festival is particularly popular with school leavers who are celebrating their GCSE and A-Level results.</p>
<p>Traditionally Leeds Festival has been a rock festival, with the likes of <strong>Metallica</strong>, <strong>Muse</strong>, and <strong>Foo Fighters</strong> headlining previous years. However, Reading and Leeds Festival have shaken things up for the past two years, upgrading from three headliners on one main stage to six across two main stages, and enlisting a mixture of rap royalty and pop acts. This year saw <strong>The 1975</strong> (replacing <strong>Rage Against the Machine</strong>), <strong>Dave</strong>, and <strong>Arctic Monkeys</strong> headline the Main Stage East, and <strong>Halsey</strong>, <strong>Megan Thee Stallion</strong>, and <strong>Bring Me The Horizon</strong> headline the Main Stage West, on what was to be a spectacular sunny weekend, showcasing the best newer and established artists on offer.</p>
<h2>Friday</h2>
<p>Friday at Leeds Festival was perhaps the most unpredictable day due to cancellations from Rage Against the Machine and <strong>M</strong><strong>å</strong><strong>neskin</strong> meaning The 1975 and <strong>Charli XCX</strong> were called in as last minute replacements for the headline and support slots on Main Stage East.</p>
<p>It was also a massive day for independent label Dirty Hit – their best known band as headliner along with Mancunian pop-punk outfit <strong>Pale Waves</strong> and grunge-inflected singer-songwriter <strong>Beabadoobee</strong> taking to Main Stage West and the Festival Republic Stage during the day, respectively.</p>
<p>Beabadoobee offered a slightly more subdued set than I had hoped. A packed Festival Republic tent gathered to see the alt-rock songstress who played a selection of tracks from her critically acclaimed sophomore <em>Beatopia</em>, along with the infectious bedroom pop of ‘Coffee’ and the glittering grunge of ‘She Plays Bass.’</p>
<figure id="attachment_122095" aria-describedby="caption-attachment-122095" style="width: 600px" class="wp-caption aligncenter"><img loading="lazy" class="size-medium wp-image-122095" src="https://mancunion.com/wp-content/uploads/sites/6/linda-borscika-2-1-600x400.jpg" alt="" width="600" height="400" srcset="https://mancunion.com/wp-content/uploads/sites/6/linda-borscika-2-1-600x400.jpg 600w, https://mancunion.com/wp-content/uploads/sites/6/linda-borscika-2-1-1280x853.jpg 1280w, https://mancunion.com/wp-content/uploads/sites/6/linda-borscika-2-1-1536x1023.jpg 1536w, https://mancunion.com/wp-content/uploads/sites/6/linda-borscika-2-1.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-122095" class="wp-caption-text">Photo: Linda Borscika</figcaption></figure>
<p>Pale Waves, also having recently released third LP <em>Unwanted</em>, brought alt-rock aplenty. Frontwoman <strong>Heather Baron Gracie</strong> demonstrated her powerful stage presence, hopping off stage to get closer to the crowd, high-fiving festivalgoers along the barriers. The band could have perhaps benefited from playing slightly later on in the day, but nonetheless, they delivered a slick set.</p>
<p>As temperatures soared, a leather-clad Charli XCX entered the stage surrounded by Greco pillars and her two insanely talented dancers, blasting through a set of sing-along hits.</p>
<p>She opened with ‘Lightning’, a track taken from her latest record <em>CRASH</em>. But it was second track ‘I Love It’, her 2012 collaboration with <strong>Icona Pop</strong> that really got the party started as people jumped up and down, shouting the song’s main refrain. Charli’s command of the stage and of her audience is unparalleled – “You better fucking jump the fuck up!” she shouted between songs, in what was arguably a Leeds set for the ages.</p>
<p>With a career now spanning a decade and including the likes of ‘Boom Clap’, ‘1999’, ‘Boys’, ‘Beg For You’, and ‘Hot In It’, Charli certainly has a back catalogue that would make her a worthy headliner in the near future.</p>
<figure id="attachment_122073" aria-describedby="caption-attachment-122073" style="width: 600px" class="wp-caption aligncenter"><img loading="lazy" class="size-medium wp-image-122073" src="https://mancunion.com/wp-content/uploads/sites/6/sam-mcmahon-2-1-600x402.jpg" alt="" width="600" height="402" srcset="https://mancunion.com/wp-content/uploads/sites/6/sam-mcmahon-2-1-600x402.jpg 600w, https://mancunion.com/wp-content/uploads/sites/6/sam-mcmahon-2-1-1280x858.jpg 1280w, https://mancunion.com/wp-content/uploads/sites/6/sam-mcmahon-2-1-1536x1030.jpg 1536w, https://mancunion.com/wp-content/uploads/sites/6/sam-mcmahon-2-1.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-122073" class="wp-caption-text">Photo: Sam McMahon</figcaption></figure>
<p>Pop provocateur Halsey proved to be one of the weekend’s highlights. The singer had been battling a severe case of food poisoning, sharing a video to social media the following day of them being treated by medical staff just moments before taking to the stage.</p>
<p>Halsey brought an eclectic mix of pop bangers, metal/hardcore hits from her new <strong>Nine Inch Nails</strong>-produced LP <em>If I Can’t Have Love, I Want Power</em>, and alt-rock aplenty, even entering into a guitar battle with their band. “I can tell from looking at this crowd that different people fell in love with different versions of me”, they remarked before playing a trio of tunes from their debut album <em>Badlands</em>: the foreboding ‘Castle’, kaleidoscopic ‘Colors’, and cathartic ‘Gasoline’, the latter of which Halsey added was a song that “always makes me feel better.”</p>
<p>Never one to shy away from using their platform to highlight issues around LGBTQ+ and reproductive rights, the singer, who has spoken candidly of their experiences with miscarriages and abortion performed in front of screens depicting pro-choice messages and footage from protests surrounding the overturning of <em>Roe v Wade</em>.</p>
<p>Both a powerful performer and outspoken activist, there was no doubt by the end of that set that Halsey had well and truly earned a headline spot at one of the UK’s biggest festivals.</p>
<figure id="attachment_122074" aria-describedby="caption-attachment-122074" style="width: 600px" class="wp-caption aligncenter"><img loading="lazy" class="size-medium wp-image-122074" src="https://mancunion.com/wp-content/uploads/sites/6/sam-mcmahon-600x417.jpg" alt="" width="600" height="417" srcset="https://mancunion.com/wp-content/uploads/sites/6/sam-mcmahon-600x417.jpg 600w, https://mancunion.com/wp-content/uploads/sites/6/sam-mcmahon-1280x890.jpg 1280w, https://mancunion.com/wp-content/uploads/sites/6/sam-mcmahon-1536x1068.jpg 1536w, https://mancunion.com/wp-content/uploads/sites/6/sam-mcmahon.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-122074" class="wp-caption-text">Photo: Sam McMahon</figcaption></figure>
<p>The 1975’s set on Friday night was nothing short of triumphant. Following their unveiling as the replacement for Rage Against the Machine and the negative response from rock fans on Twitter, it felt like the band had everything stacked against them. Nevertheless, they were greeted with cheers from an adoring crowd.</p>
<p>The 1975 literally gave the crowd what they wanted – a greatest hits set – and they have plenty! Beginning with 2020’s ‘If You’re Too Shy (Let Me Know)’, the arena was transformed into a synth-pop disco. The band showcased their versatility with the jazz-inflected ‘Sincerity is Scary’, the Bowie-esque ‘Love Me’, and the hardcore punk-rock of ‘People.’</p>
<figure id="attachment_122085" aria-describedby="caption-attachment-122085" style="width: 400px" class="wp-caption alignright"><img loading="lazy" class="wp-image-122085 size-medium" src="https://mancunion.com/wp-content/uploads/sites/6/emily-marcovecchio-1-400x600.jpg" alt="" width="400" height="600" srcset="https://mancunion.com/wp-content/uploads/sites/6/emily-marcovecchio-1-400x600.jpg 400w, https://mancunion.com/wp-content/uploads/sites/6/emily-marcovecchio-1-853x1280.jpg 853w, https://mancunion.com/wp-content/uploads/sites/6/emily-marcovecchio-1-1023x1536.jpg 1023w, https://mancunion.com/wp-content/uploads/sites/6/emily-marcovecchio-1.jpg 1066w" sizes="(max-width: 400px) 100vw, 400px" /><figcaption id="caption-attachment-122085" class="wp-caption-text">Photo: Emily Marcovecchio</figcaption></figure>
<p>Love him or hate him, there is no denying that <strong>Matty Healy</strong> is one of, if not, dare I say, the most charismatic and engaging frontman of his generation. A natural showman, his between songs banter, including an acknowledgement of the crossover between the band’s 2014 Tumblr-era fans and Sunday headliners Arctic Monkeys’ fanbase (“Get out your doc martens and fishnets!”) was second to none.</p>
<p>The band’s more ambient, sprawling songs were given a skip as The 1975 promised all killer and no filler. Healy’s sarcasm and self-awareness shone through as he exclaimed “We have been your favourite band, The 1975” before closing with a double whammy of bangers in ‘Sex’ and ‘Give Yourself a Try.’ Judging from the crowd’s response and comments from Twitter users, The 1975 may have well and truly debunked a lot of people’s preconceptions of them.</p>
<h2><strong>Saturday</strong></h2>
<p>Saturday’s line-up was dominated by rap royalty including a set of soothing, confessional grime from Dave, uplifting anthems alongside a dance masterclass from Megan Thee Stallion, and the masterful flow of <strong>Little Simz</strong>.</p>
<p>BBC Radio 1’s Dance Tent boasted a bill of rising talent including genre-defying artist <strong>Bakar</strong> and dance-pop starlet <strong>PinkPantheress</strong>. Bakar delivered a blinder of a set – I was actually a little late so missed the beginning but I could hear echoes of the crowd singing along to ‘NW3’ as I made my way there.</p>
<p>The native Londoner, who’s music fuses indie-rock, rap, dance, and gospel, with highly poetic, often politically-charged lyrics, was well-received. It was particularly hard to hear him sing during breakthrough song ‘Hell N Back’, due to the fact the entire audience joined in. His set made for a glorious start to a super sunny day.</p>
<p>Unfortunately, PinkPantheress’ set was hindered by technical difficulties. Her short and snappy bubblegum pop songs such as ‘Pain’ and ‘Just for me’ have catapulted her to stardom on video sharing platforms such as TikTok, but they fail to translate live, perhaps because they are so short and snappy. Her set seemed to be over before it had barely begun. Nonetheless, for a young artist, playing one of her biggest shows so far, she showed huge promise.</p>
<p>Scouse indie-rockers <strong>Circa Waves</strong> drew a huge crowd at Main Stage East, and deservedly so. The band have worked extremely hard to earn their spot and their breezy guitar-driven bops like ‘T-Shirt Weather’ have stood the test of time.</p>
<figure id="attachment_122076" aria-describedby="caption-attachment-122076" style="width: 600px" class="wp-caption aligncenter"><img loading="lazy" class="size-medium wp-image-122076" src="https://mancunion.com/wp-content/uploads/sites/6/matt-eachus-3-1-600x400.jpg" alt="" width="600" height="400" srcset="https://mancunion.com/wp-content/uploads/sites/6/matt-eachus-3-1-600x400.jpg 600w, https://mancunion.com/wp-content/uploads/sites/6/matt-eachus-3-1-1280x854.jpg 1280w, https://mancunion.com/wp-content/uploads/sites/6/matt-eachus-3-1-1536x1024.jpg 1536w, https://mancunion.com/wp-content/uploads/sites/6/matt-eachus-3-1.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-122076" class="wp-caption-text">Photo: Matt Eachus</figcaption></figure>
<p>Next up was Little Simz, an artist who’s studio albums and live performances have continually impressed. With each new record, Simz has grown as an artist, incorporating everything from classical instrumentation (‘Venom’, ‘Introvert’) to afrobeat (‘Point n Kill’) into her music. Little Simz absolutely did not disappoint.</p>
<p>Opening with the first track from her lauded forth LP <em>Sometimes I Might Be Introvert,</em> the cinematic ‘Introvert’, Simz strided onstage in a baggy black shirt, yellow hat, and shades, smiling as the crowd soaked up every inch of her set. She did an excellent job at hyping the crowd, particularly during ‘I Love You, I Hate You’, with its insatiable hook. Ending on perhaps her best track, the empowering tongue-twister ‘Venom’, Little Simz left the crowd wanting more.</p>
<p>Though she arrived onstage slightly later than expected, Main Stage West headliner Megan Thee Stallion soon made up for this with an electric performance. Thumping bass blasted through the speakers as Megan strutted across the stage in a PVC leotard, twerking, dancing, and swaying to every beat of ‘Realer’ and ‘Freak Nasty.’ Twice, she invited around 20 fans onstage at a time to dance with her.</p>
<figure id="attachment_122077" aria-describedby="caption-attachment-122077" style="width: 400px" class="wp-caption alignleft"><img loading="lazy" class="size-medium wp-image-122077" src="https://mancunion.com/wp-content/uploads/sites/6/matt-eachus-2-1-400x600.jpg" alt="" width="400" height="600" srcset="https://mancunion.com/wp-content/uploads/sites/6/matt-eachus-2-1-400x600.jpg 400w, https://mancunion.com/wp-content/uploads/sites/6/matt-eachus-2-1-854x1280.jpg 854w, https://mancunion.com/wp-content/uploads/sites/6/matt-eachus-2-1-1024x1536.jpg 1024w, https://mancunion.com/wp-content/uploads/sites/6/matt-eachus-2-1.jpg 1067w" sizes="(max-width: 400px) 100vw, 400px" /><figcaption id="caption-attachment-122077" class="wp-caption-text">Photo: Matt Eachus</figcaption></figure>
<p>This was a hugely exciting moment as fans clambered atop their friends’ shoulders to be in with a chance of being seen and chosen. It also helped to break the divide between stage and audience, and despite the huge arena capacity, Megan’s set felt almost intimate, as she instructed the lucky chosen few: “Don’t be on your phones the whole time and don’t be acting shy!”</p>
<p>Despite a relatively short career thus far, Megan proved she had abundant hits to fill a headline set. You could barely hear the backing track during Cardi’s verses as the audience sang every single word so loudly.</p>
<p>The atmosphere Megan was able to create in the arena was one of self-love, empowerment, and, most importantly, safety amongst her crowd, as she checked in with them between songs. Undoubtedly, ‘Body’ and ‘WAP’, the rapper’s filthy collaboration with <strong>Cardi B</strong> were highlights, along with her penultimate (and best) song ‘Plan B’, which arguably should have been the set closer.</p>
<p>&nbsp;</p>
<figure id="attachment_122093" aria-describedby="caption-attachment-122093" style="width: 400px" class="wp-caption alignright"><img loading="lazy" class="wp-image-122093 size-medium" src="https://mancunion.com/wp-content/uploads/sites/6/leeds_festival_2022_psjbu_website_image_wmko_standard-1-400x600.jpg" alt="" width="400" height="600" srcset="https://mancunion.com/wp-content/uploads/sites/6/leeds_festival_2022_psjbu_website_image_wmko_standard-1-400x600.jpg 400w, https://mancunion.com/wp-content/uploads/sites/6/leeds_festival_2022_psjbu_website_image_wmko_standard-1-854x1280.jpg 854w, https://mancunion.com/wp-content/uploads/sites/6/leeds_festival_2022_psjbu_website_image_wmko_standard-1-1024x1536.jpg 1024w, https://mancunion.com/wp-content/uploads/sites/6/leeds_festival_2022_psjbu_website_image_wmko_standard-1.jpg 1067w" sizes="(max-width: 400px) 100vw, 400px" /><figcaption id="caption-attachment-122093" class="wp-caption-text">Photo: Alex Piper</figcaption></figure>
<p>Dave arrived onstage promptly at 9.20pm, delivering a perfect cocktail of thoughtful, spoken-word musings, along with his more danceable rap tracks. The 24-year-old continually expressed his gratitude to the crowd, who, from where I was stood, seemed to know every word to his (at times) tongue-twister lyrics.</p>
<p>Dressed in green shorts and a green cap bearing the word ‘Psycho’, a track from his Mercury Prize winning debut <em>Psychodrama</em>, Dave performed in front of a giant metal heart. Heavy use was made of pyrotechnics along with fireworks which shot into the sky from behind the stage, as Bramham Park became enraptured in darkness.</p>
<p>Having invited <strong>AJ Tracey</strong> to join him for ‘Thiago Silva’ at Reading the previous day, anticipation was high, but a suitable replacement was found when Dave invited an excitable Merseyside fan onstage to spit his bars.</p>
<p>The infectious ‘Funky Friday’ and ‘Location’ meant the crowd weren’t short of tunes to dance to, as heads could be seen nodding. Personally, I would have loved to see a few more tender, piano-driven cuts like ‘Black’, but Dave’s emotional performance of the epic ‘Heart Attack’ certainly sufficed. A man of many talents, Dave showcased his musicianship, wielding a guitar during ‘Clash’ and lending a hand (or two) to the keys for ‘Twenty to One.’</p>
<p>After a soaring rendition of ‘Starlight’, with ample fireworks surrounding him, Dave departed from the stage, thanking his audience once more for their continued support, and the organisers of Reading and Leeds for consistently booking him over the years. A truly magical set.</p>
<figure id="attachment_122080" aria-describedby="caption-attachment-122080" style="width: 600px" class="wp-caption aligncenter"><img loading="lazy" class="size-medium wp-image-122080" src="https://mancunion.com/wp-content/uploads/sites/6/harry-mcculloch-1-600x400.jpg" alt="" width="600" height="400" srcset="https://mancunion.com/wp-content/uploads/sites/6/harry-mcculloch-1-600x400.jpg 600w, https://mancunion.com/wp-content/uploads/sites/6/harry-mcculloch-1-1280x854.jpg 1280w, https://mancunion.com/wp-content/uploads/sites/6/harry-mcculloch-1-1536x1024.jpg 1536w, https://mancunion.com/wp-content/uploads/sites/6/harry-mcculloch-1.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-122080" class="wp-caption-text">Photo: Harry McCulloch</figcaption></figure>
<h2><strong>Sunday</strong></h2>
<p>All eyes were on Main Stage East on Sunday as Leeds Festival delivered a trio of extraordinary rock bands in the shape of <strong>Fontaines D.C.</strong>, <strong>Wolf Alice</strong>, and of course, Arctic Monkeys.</p>
<figure id="attachment_122090" aria-describedby="caption-attachment-122090" style="width: 400px" class="wp-caption alignleft"><img loading="lazy" class="wp-image-122090 size-medium" src="https://mancunion.com/wp-content/uploads/sites/6/fontaines_dc_gzvqv_website_image_wmko_standard-400x600.jpg" alt="" width="400" height="600" srcset="https://mancunion.com/wp-content/uploads/sites/6/fontaines_dc_gzvqv_website_image_wmko_standard-400x600.jpg 400w, https://mancunion.com/wp-content/uploads/sites/6/fontaines_dc_gzvqv_website_image_wmko_standard-854x1280.jpg 854w, https://mancunion.com/wp-content/uploads/sites/6/fontaines_dc_gzvqv_website_image_wmko_standard-1024x1536.jpg 1024w, https://mancunion.com/wp-content/uploads/sites/6/fontaines_dc_gzvqv_website_image_wmko_standard.jpg 1067w" sizes="(max-width: 400px) 100vw, 400px" /><figcaption id="caption-attachment-122090" class="wp-caption-text">Photo: Georgina Hurdsfield</figcaption></figure>
<p>Irish post-punks Fontaines D.C., who are rightfully receiving critical acclaim and selling out increasingly larger venues following the release of their third album <em>Skinty Fia</em>, strutted onstage at 5.05pm. Beginning with 2020’s ‘A Lucid Dream’, frontman <strong>Grian Chatten</strong>, looking effortlessly cool in a pair of shades, grasped the mic stand and circled it, delivering each line with purpose.</p>
<p>The shimmering ‘Roman Holiday’ and sprawling ‘Nabokov’ offered some relief from their more mosh-pit friendly efforts like ‘Televised Mind’ and ‘A Hero’s Death.’</p>
<p>Performing in front of a piece of scaffolding decked in red roses, the band closed their set with the politically-charged ‘I Love You’ – their piece-de-resistance. Chatten spat its turbulent verses, which veer between patriotism and subversion, into the mic before a mumbled thank you, and then left.</p>
<figure id="attachment_122087" aria-describedby="caption-attachment-122087" style="width: 440px" class="wp-caption alignright"><img loading="lazy" class="wp-image-122087 size-medium" src="https://mancunion.com/wp-content/uploads/sites/6/wolf_alice_jesam-mcmahon-1-440x600.jpg" alt="" width="440" height="600" srcset="https://mancunion.com/wp-content/uploads/sites/6/wolf_alice_jesam-mcmahon-1-440x600.jpg 440w, https://mancunion.com/wp-content/uploads/sites/6/wolf_alice_jesam-mcmahon-1-939x1280.jpg 939w, https://mancunion.com/wp-content/uploads/sites/6/wolf_alice_jesam-mcmahon-1-1127x1536.jpg 1127w, https://mancunion.com/wp-content/uploads/sites/6/wolf_alice_jesam-mcmahon-1.jpg 1174w" sizes="(max-width: 440px) 100vw, 440px" /><figcaption id="caption-attachment-122087" class="wp-caption-text">Photo: Sam McMahon</figcaption></figure>
<p>Following on from this was none other than <a href="https://mancunion.com/2021/06/04/wolf-alice-reach-new-heights-on-kaleidoscopic-third-album-blue-weekend/">Wolf Alice</a>, who once again proved why they continue to be adoringly referred to as Britain’s best rock band. They delivered a slick 40-minute set, punctuated with sizzling guitar-driven tracks like ‘Smile’, ‘Moaning Lisa Smile’, and ‘Giant Peach.’</p>
<p>Having followed the band since 2015, I still can’t get used to them ending on ‘Don’t Delete The Kisses’ on this run of shows – it should be ‘Giant Peach’, with <strong>Ellie</strong> <strong>Rowsell</strong> jumping down into the pit and screaming its final lines at the top of her lungs!</p>
<p>The band played a perfect balance of their softer numbers and rockier cuts. Rowsell’s vocals have never sounded better, particularly on ‘Safe From Heartbreak’ and the emotive ‘The Last Man on Earth’ – the band’s penultimate track which Rowsell performed sat on the edge of the stage, bringing the arena to a complete standstill.</p>
<p><strong>Theo Ellis</strong> played the dual role of bassist and hype-man, asking the audience if they were “Ready for Arctic Monkeys?”, receiving cheers. ‘Play The Greatest Hits’ also marked a high point during the set as Rowsell paced around the stage, her vocals now a snarl, as she yelled “It isn’t loud enough!” Always reliable, Wolf Alice undoubtedly produced one of the best sets of the entire weekend.</p>
<p>As the dramatic flourishes of <strong>The Streets</strong>’ ‘Turn The Page’ draws to a close on the loudspeaker, the lights dimmed and so entered our Sunday headliners – the ones everyone had been waiting for – Arctic Monkeys.</p>
<p>The Sheffield four-piece and their expanded touring band swaggered onstage, to a grand overture before breaking into the instantly recognisable chords of their massive 2013 single ‘Do I Wanna Know?’ Quickening the pace, the band followed with the tumultuous ‘Brianstorm’ before breezing into the crunchy guitar lines of ‘Crying Lightning.’ <strong>Matt Helders</strong> on drums was a force to be reckoned with as the original ‘agile beast’ drilled through an abundance of complex arrangements.</p>
<figure id="attachment_122091" aria-describedby="caption-attachment-122091" style="width: 600px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-122091 size-medium" src="https://mancunion.com/wp-content/uploads/sites/6/arctic_monkeys_ifjaq_website_image_wmko_standard-1-600x400.jpg" alt="" width="600" height="400" srcset="https://mancunion.com/wp-content/uploads/sites/6/arctic_monkeys_ifjaq_website_image_wmko_standard-1-600x400.jpg 600w, https://mancunion.com/wp-content/uploads/sites/6/arctic_monkeys_ifjaq_website_image_wmko_standard-1-1280x854.jpg 1280w, https://mancunion.com/wp-content/uploads/sites/6/arctic_monkeys_ifjaq_website_image_wmko_standard-1-1536x1024.jpg 1536w, https://mancunion.com/wp-content/uploads/sites/6/arctic_monkeys_ifjaq_website_image_wmko_standard-1.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-122091" class="wp-caption-text">Photo: Matt Eachus</figcaption></figure>
<p><strong>Alex Turner</strong>, now sporting his signature floppy hair (gone are the days of the buzzcut!), he rested one foot atop an amp on the front of the stage, leaning towards the crowd and oozing charisma. The band’s effect on their audience is something akin to a religious ceremony, with Turner as its preacher. “Hello Leeds!” he said in his Yorkshire drawl as screams erupted from the giddy crowd.</p>
<p>Arctic Monkeys drew from all corners of their back catalogue, including songs from each of their six chart-topping albums, and even dropping in a new unreleased song, which they had debuted in Zurich mere days earlier – ‘I Ain’t Quite Where I Think I Am’ which will appear on their forthcoming seventh LP <em>The Car</em>, scheduled for an October 21 release.</p>
<p>A sprinkling of rarely-played deep cuts – namely ‘Potion Approaching’ from 2009’s <em>Humbug</em> and ‘That’s Where You’re Wrong’ from 2011’s <em>Suck It and See</em> were welcome additions to their greatest hits set.</p>
<p>Unfortunately, ‘I Bet You Look Good On The Dancefloor’ was not preceded by Turner’s trademark “LADIEEEEESSSS” but the crowd didn’t seem to mind as the already tightly-packed crowd surged forward and mosh-pits began to open.</p>
<figure id="attachment_122092" aria-describedby="caption-attachment-122092" style="width: 600px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-122092 size-medium" src="https://mancunion.com/wp-content/uploads/sites/6/arctic_monkeys_rsfhw_website_image_wmko_standard-1-600x400.jpg" alt="" width="600" height="400" srcset="https://mancunion.com/wp-content/uploads/sites/6/arctic_monkeys_rsfhw_website_image_wmko_standard-1-600x400.jpg 600w, https://mancunion.com/wp-content/uploads/sites/6/arctic_monkeys_rsfhw_website_image_wmko_standard-1-1280x853.jpg 1280w, https://mancunion.com/wp-content/uploads/sites/6/arctic_monkeys_rsfhw_website_image_wmko_standard-1-1536x1023.jpg 1536w, https://mancunion.com/wp-content/uploads/sites/6/arctic_monkeys_rsfhw_website_image_wmko_standard-1.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-122092" class="wp-caption-text">Photo: Matt Eachus</figcaption></figure>
<p>Chat between songs may have been minimal from Turner, but for a band of their calibre, it didn’t really matter. Though, Turner did in fact joke that the band might place ‘Sketchead’, a B-side to 2009’s ‘Cornerstone’ suggesting that there may be more <em>Humbug</em>-era tracks instore for this tour! In a three-song encore, Turner lost himself in his train of thought during the mellower ‘One Point Perspective’ before playing back-to-back <em>AM</em> bangers ‘Arabella’ and ‘R U Mine?’</p>
<p>Though Arctic Monkeys undoubtedly attracted the festival’s largest audience, the arrangement of two main stages with six headliners is clearly a success with each artist putting on career-high performances.</p>
<p>From Halsey’s incredible set whilst battling illness to Dave breaking records as the youngest Reading and Leeds Festival headliner, to Megan Thee Stallion’s inclusive and uplifting performance, and The 1975 refuting people’s expectations of them, it is difficult to decide on just one highlight. But to see such a diverse array of acts taking to the stage and tearing it up is certainly a step in the right direction for Leeds Festival, and one that will hopefully be continued.</p>
<p>&nbsp;</p>
<p>Leeds Festival will return over the August bank holiday weekend in 2023. You can buy tickets for Leeds Festival 2023 <a href="https://www.leedsfestival.com/tickets/">here</a>.</p></div>
</div>
</div></div>
</div>
</div>
<div class="uk-section-muted uk-section">
<div class="uk-container uk-container-xsmall">
<div class="tm-grid-expand uk-child-width-1-1 uk-grid-margin" uk-grid>
<div>
<div>
<ul class="uk-margin-remove-bottom uk-subnav" uk-margin> <li class="el-item ">
<a class="el-content uk-disabled">Tags:</a>
</li>
<li class="el-item ">
<a class="el-link" href="https://mancunion.com/tag/arctic-monkeys/"><span uk-icon="tag"></span>arctic monkeys</a></li>
<li class="el-item ">
<a class="el-link" href="https://mancunion.com/tag/dave/"><span uk-icon="tag"></span>dave</a></li>
<li class="el-item ">
<a class="el-link" href="https://mancunion.com/tag/festival/"><span uk-icon="tag"></span>festival</a></li>
<li class="el-item ">
<a class="el-link" href="https://mancunion.com/tag/halsey/"><span uk-icon="tag"></span>halsey</a></li>
<li class="el-item ">
<a class="el-link" href="https://mancunion.com/tag/leeds-festival/"><span uk-icon="tag"></span>leeds festival</a></li>
<li class="el-item ">
<a class="el-link" href="https://mancunion.com/tag/megan-thee-stallion/"><span uk-icon="tag"></span>megan thee stallion</a></li>
<li class="el-item ">
<a class="el-link" href="https://mancunion.com/tag/reading-and-leeds/"><span uk-icon="tag"></span>reading and leeds</a></li>
<li class="el-item ">
<a class="el-link" href="https://mancunion.com/tag/the-1975/"><span uk-icon="tag"></span>the 1975</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="uk-section-default uk-section">
<div class="uk-container">
<div class="uk-margin-medium uk-container uk-container-xsmall"><div class="tm-grid-expand" uk-grid>
<div class="uk-width-auto@s">
<div class="uk-margin uk-text-left@s uk-text-center">
<a class="el-link" href="https://mancunion.com/author/sarahtaylor2/"><img width="80" height="80" class="el-image uk-border-circle" alt="Sarah Taylor" data-src="https://secure.gravatar.com/avatar/8fd2c4e220f2065cacbfcc76518cfd1e?s=96&amp;d=https%3A%2F%2Fmancunion.com%2Fwp-content%2Fuploads%2Fsites%2F6%2F765-default-avatar.png&amp;r=g" uk-img></a>
</div>
</div>
<div class="uk-width-expand@s">
<h2 class="uk-h1 uk-text-left@s uk-text-center"> <a class="el-link uk-link-reset" href="https://mancunion.com/2022/09/23/leeds-festival-2022-women-rule-most-diverse-line-up-to-date/">Sarah Taylor</a> </h2><div class="uk-panel uk-margin uk-text-left@s uk-text-center">Head Music Editor @ The Mancunion. Freelance Music and Culture Writer @ DIY, The Line of Best Fit, Gigwise, etc. Avid gig-goer and alt-rock enthusiast! Twitter: @tayl0rsarah LinkedIn: https://www.linkedin.com/in/sarah-taylor-48a562211/</div>
</div>
</div></div>
</div>
</div>
<div class="uk-section-default uk-section uk-padding-remove-bottom">
<div class="uk-container uk-container-xsmall">
<div class="tm-grid-expand uk-child-width-1-1 uk-grid-margin" uk-grid>
<div class="uk-width-1-1@m">
<hr>
<h2 class="uk-h6 uk-margin-small"> More Coverage </h2>
</div>
</div><div class="tm-grid-expand uk-child-width-1-1 uk-grid-margin" uk-grid>
<div>
<div class="uk-margin">
<div class="uk-child-width-1-1 uk-grid-divider uk-grid-match" uk-grid> <div>
<div class="el-item uk-panel uk-margin-remove-first-child">
<div class="uk-child-width-expand" uk-grid> <div class="uk-width-1-3@s uk-flex-last@s"><a href="https://mancunion.com/2022/09/21/all-points-east-2022-disclosure-bring-the-dance-party-to-london/"><img class="el-image" alt="All Points East 2022: Disclosure bring the dance party to London" data-src="/wp-content/themes/yootheme/cache/dclosrue-1-scaled-e1663249162447-0bde40f7.jpeg" data-srcset="/wp-content/themes/yootheme/cache/dclosrue-1-scaled-e1663249162447-0bde40f7.jpeg 610w, /wp-content/themes/yootheme/cache/dclosrue-1-scaled-e1663249162447-84f79648.jpeg 768w, /wp-content/themes/yootheme/cache/dclosrue-1-scaled-e1663249162447-c476f48c.jpeg 1024w, /wp-content/themes/yootheme/cache/dclosrue-1-scaled-e1663249162447-b76731d8.jpeg 1220w" data-sizes="(min-width: 610px) 610px" data-width="610" data-height="410" uk-img></a></div> <div class="uk-margin-remove-first-child">
<h3 class="el-title uk-margin-top uk-margin-remove-bottom"> <a href="https://mancunion.com/2022/09/21/all-points-east-2022-disclosure-bring-the-dance-party-to-london/" class="uk-link-heading">All Points East 2022: Disclosure bring the dance party to London</a> </h3>
<div class="el-content uk-panel uk-margin-top">The final weekend of All Points East brought out the sequins and glitter, resulting in a huge dance party in East London.</div>
</div> </div>
</div></div>
<div>
<div class="el-item uk-panel uk-margin-remove-first-child">
<div class="uk-child-width-expand" uk-grid> <div class="uk-width-1-3@s uk-flex-last@s"><a href="https://mancunion.com/2022/09/16/all-points-east-2022-tame-impala-let-down-by-shoddy-sound/"><img class="el-image" alt="All Points East 2022: Tame Impala let down by shoddy sound" data-src="/wp-content/themes/yootheme/cache/snap-scaled-73c94af3.jpeg" data-srcset="/wp-content/themes/yootheme/cache/snap-scaled-73c94af3.jpeg 610w, /wp-content/themes/yootheme/cache/snap-scaled-76e4428d.jpeg 768w, /wp-content/themes/yootheme/cache/snap-scaled-fd02b465.jpeg 1024w, /wp-content/themes/yootheme/cache/snap-scaled-181dcea6.jpeg 1220w" data-sizes="(min-width: 610px) 610px" data-width="610" data-height="410" uk-img></a></div> <div class="uk-margin-remove-first-child">
<h3 class="el-title uk-margin-top uk-margin-remove-bottom"> <a href="https://mancunion.com/2022/09/16/all-points-east-2022-tame-impala-let-down-by-shoddy-sound/" class="uk-link-heading">All Points East 2022: Tame Impala let down by shoddy sound</a> </h3>
<div class="el-content uk-panel uk-margin-top">Headlining All Points East, Tame Impala were let down by shoddy sound despite fantastic performances from Montell Fish and FKJ.</div>
</div> </div>
</div></div>
<div>
<div class="el-item uk-panel uk-margin-remove-first-child">
<div class="uk-child-width-expand" uk-grid> <div class="uk-width-1-3@s uk-flex-last@s"><a href="https://mancunion.com/2022/08/24/gorillaz-wow-as-they-kick-off-all-points-east-2022/"><img class="el-image" alt="Gorillaz wow as they kick off All Points East 2022" data-src="/wp-content/themes/yootheme/cache/gorillaz-scaled-bbc12a07.jpeg" data-srcset="/wp-content/themes/yootheme/cache/gorillaz-scaled-bbc12a07.jpeg 610w, /wp-content/themes/yootheme/cache/gorillaz-scaled-74fa3927.jpeg 768w, /wp-content/themes/yootheme/cache/gorillaz-scaled-f459d90a.jpeg 1024w, /wp-content/themes/yootheme/cache/gorillaz-scaled-d04a918c.jpeg 1220w" data-sizes="(min-width: 610px) 610px" data-width="610" data-height="410" uk-img></a></div> <div class="uk-margin-remove-first-child">
<h3 class="el-title uk-margin-top uk-margin-remove-bottom"> <a href="https://mancunion.com/2022/08/24/gorillaz-wow-as-they-kick-off-all-points-east-2022/" class="uk-link-heading">Gorillaz wow as they kick off All Points East 2022</a> </h3>
<div class="el-content uk-panel uk-margin-top">Serena heads to All Points East in Victoria Park, with Gorillaz headlining the first day. Other highlights include Remi Wolf, Self Esteem, IDLES and Nia Archives.</div>
</div> </div>
</div></div>
<div>
<div class="el-item uk-panel uk-margin-remove-first-child">
<div class="uk-child-width-expand" uk-grid> <div class="uk-width-1-3@s uk-flex-last@s"><a href="https://mancunion.com/2022/08/24/album-review-renaissance-by-beyonce/"><img class="el-image" alt="Album Review: RENAISSANCE by Beyoncé" data-src="/wp-content/themes/yootheme/cache/Screenshot-2022-08-17-at-18.27.43-f9e2e49f.png" data-srcset="/wp-content/themes/yootheme/cache/Screenshot-2022-08-17-at-18.27.43-f9e2e49f.png 610w, /wp-content/themes/yootheme/cache/Screenshot-2022-08-17-at-18.27.43-a78edcdf.png 768w, /wp-content/themes/yootheme/cache/Screenshot-2022-08-17-at-18.27.43-d0cf24dc.png 1024w, /wp-content/themes/yootheme/cache/Screenshot-2022-08-17-at-18.27.43-3181f6bb.png 1220w" data-sizes="(min-width: 610px) 610px" data-width="610" data-height="410" uk-img></a></div> <div class="uk-margin-remove-first-child">
<h3 class="el-title uk-margin-top uk-margin-remove-bottom"> <a href="https://mancunion.com/2022/08/24/album-review-renaissance-by-beyonce/" class="uk-link-heading">Album Review: RENAISSANCE by Beyoncé</a> </h3>
<div class="el-content uk-panel uk-margin-top">Alex reviews Beyonce&#8217;s latest album, RENAISSANCE &#8211; an album filled with dance hits left, right and centre.</div>
</div> </div>
</div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="uk-section-default uk-section">
<div class="uk-container uk-container-xlarge">
<div class="tm-grid-expand uk-child-width-1-1 uk-grid-margin" uk-grid>
<div class="uk-width-1-1@m">
<hr>
<h2 class="uk-h6 uk-margin-small"> Popular Articles </h2>
</div>
</div>
</div>
</div>
<style>#footer\#0 { background-color: #58585a; } </style>
<div id="footer#0" class="ss-rounded-top uk-section-secondary uk-section">
<div class="uk-container uk-container-xlarge">
<div class="tm-grid-expand uk-grid-margin" uk-grid>
<div class="uk-width-1-2@s uk-width-1-4@m">
<div class="uk-margin">
<a class="el-link" href="https://manchestermediagroup.co.uk"><img class="el-image" alt="Manchester Media Group Logo" data-src="/wp-content/themes/yootheme/cache/MediaGroup-154ec88f.jpeg" data-srcset="/wp-content/themes/yootheme/cache/MediaGroup-154ec88f.jpeg 320w, /wp-content/themes/yootheme/cache/MediaGroup-e749ff90.jpeg 640w" data-sizes="(min-width: 320px) 320px" data-width="320" data-height="155" uk-img></a>
</div>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<div class="uk-margin">
<a class="el-link" href="https://mancunion.com/"><img class="el-image" alt="Manchester Mancunion Logo" data-src="/wp-content/themes/yootheme/cache/Mancunion-95dddcb9.jpeg" data-srcset="/wp-content/themes/yootheme/cache/Mancunion-95dddcb9.jpeg 320w, /wp-content/themes/yootheme/cache/Mancunion-4128d738.jpeg 640w" data-sizes="(min-width: 320px) 320px" data-width="320" data-height="155" uk-img></a>
</div>
<ul class="uk-list uk-list-collapse">
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="https://mancunion.com"><span class="el-image" uk-icon="icon: home;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="https://mancunion.com" class="el-link uk-margin-remove-last-child">Home</a></div> </div>
</div>
</li>
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="https://mancunion.com/about-us/"><span class="el-image" uk-icon="icon: users;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="https://mancunion.com/about-us/" class="el-link uk-margin-remove-last-child">About Us</a></div> </div>
</div>
</li>
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="https://facebook.com/TheMancunion" target="_blank"><span class="el-image" uk-icon="icon: facebook;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="https://facebook.com/TheMancunion" target="_blank" class="el-link uk-margin-remove-last-child">Facebook</a></div> </div>
</div>
</li>
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="https://twitter.com/TheMancunion" target="_blank"><span class="el-image" uk-icon="icon: twitter;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="https://twitter.com/TheMancunion" target="_blank" class="el-link uk-margin-remove-last-child">Twitter</a></div> </div>
</div>
</li>
</ul>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<div class="uk-margin">
<a class="el-link" href="https://fusefm.co.uk/"><img class="el-image" alt="Manchester Fuse FM Logo" data-src="/wp-content/themes/yootheme/cache/FuseFM-ab8aa4bf.jpeg" data-srcset="/wp-content/themes/yootheme/cache/FuseFM-ab8aa4bf.jpeg 320w, /wp-content/themes/yootheme/cache/FuseFM-c7445f02.jpeg 640w" data-sizes="(min-width: 320px) 320px" data-width="320" data-height="155" uk-img></a>
</div>
<ul class="uk-list uk-list-collapse">
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="http://fusefm.co.uk/"><span class="el-image" uk-icon="icon: home;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="http://fusefm.co.uk/" class="el-link uk-margin-remove-last-child">Home</a></div> </div>
</div>
</li>
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="http://fusefm.co.uk/about-us/"><span class="el-image" uk-icon="icon: users;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="http://fusefm.co.uk/about-us/" class="el-link uk-margin-remove-last-child">About Us</a></div> </div>
</div>
</li>
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="https://www.facebook.com/fusefmmanchester/" target="_blank"><span class="el-image" uk-icon="icon: facebook;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="https://www.facebook.com/fusefmmanchester/" target="_blank" class="el-link uk-margin-remove-last-child">Facebook</a></div> </div>
</div>
</li>
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="#listen" uk-scroll><span class="el-image" uk-icon="icon: microphone;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="#listen" uk-scroll class="el-link uk-margin-remove-last-child">Listen</a></div> </div>
</div>
</li>
</ul>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<div class="uk-margin">
<a class="el-link" href="https://fusetv.co.uk/"><img class="el-image" alt="Manchester Fuse TV Logo" data-src="/wp-content/themes/yootheme/cache/FuseTV-6b34457b.jpeg" data-srcset="/wp-content/themes/yootheme/cache/FuseTV-6b34457b.jpeg 320w, /wp-content/themes/yootheme/cache/FuseTV-b373ef6a.jpeg 640w" data-sizes="(min-width: 320px) 320px" data-width="320" data-height="151" uk-img></a>
</div>
<ul class="uk-list uk-list-collapse">
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="http://fusetv.co.uk"><span class="el-image" uk-icon="icon: home;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="http://fusetv.co.uk" class="el-link uk-margin-remove-last-child">Home</a></div> </div>
</div>
</li>
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="http://fusetv.co.uk/about-us/"><span class="el-image" uk-icon="icon: users;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="http://fusetv.co.uk/about-us/" class="el-link uk-margin-remove-last-child">About Us</a></div> </div>
</div>
</li>
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="https://www.facebook.com/fusetvmanchester/" target="_blank"><span class="el-image" uk-icon="icon: facebook;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="https://www.facebook.com/fusetvmanchester/" target="_blank" class="el-link uk-margin-remove-last-child">Facebook</a></div> </div>
</div>
</li>
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="https://www.youtube.com/user/uomfusetv" target="_blank"><span class="el-image" uk-icon="icon: video-camera;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="https://www.youtube.com/user/uomfusetv" target="_blank" class="el-link uk-margin-remove-last-child">Watch</a></div> </div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="ss-rounded-bottom uk-section-secondary uk-section">
<div class="uk-container uk-container-xlarge">
<div class="tm-grid-expand uk-grid-margin" uk-grid>
<div class="uk-grid-item-match uk-flex-middle uk-width-1-1@s uk-width-1-2@m">
<div class="uk-panel uk-width-1-1">
 <div class="uk-panel uk-margin uk-text-left@m uk-text-center"><p>
<p>
Copyright &copy;
<script type="text/javascript">
					document.write(new Date().getFullYear());
				</script>
<a href="/" title="The Mancunion">The Mancunion</a>
<br />
Powered By <a href="https://spotlightstudios.co.uk" target="_blank" title="Web Design by Spotlight Studios">Spotlight Studios</a></p>
</p>
<p class="uk-text-small"><a href="https://web.archive.org/web/20220301154846/tel:0161%20275%202930"><i class="uk-icon-phone"></i><span uk-icon="phone"></span>0161 275 2930</a><span> </span><i class="uk-icon-map"></i><span> University of Manchester’s Students’ Union, Oxford Rd, Manchester M13 9PR</span></p></div>
</div>
</div>
<div class="uk-grid-item-match uk-flex-middle uk-width-1-2@s uk-width-1-4@m">
<div class="uk-panel uk-width-1-1">
<ul class="uk-list uk-column-1-2@s">
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="/"><span class="el-image" uk-icon="icon: home;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="/" class="el-link uk-margin-remove-last-child">Home</a></div> </div>
</div>
</li>
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="/complaints/"><span class="el-image" uk-icon="icon: happy;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="/complaints/" class="el-link uk-margin-remove-last-child">Complaints</a></div> </div>
</div>
</li>
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="/cookie-policy/"><span class="el-image" uk-icon="icon: cog;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="/cookie-policy/" class="el-link uk-margin-remove-last-child">Cookie Policy</a></div> </div>
</div>
</li>
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="/contact-us/"><span class="el-image" uk-icon="icon: users;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="/contact-us/" class="el-link uk-margin-remove-last-child">Get Involved</a></div> </div>
</div>
</li>
</ul>
</div>
</div>
<div class="uk-grid-item-match uk-flex-middle uk-width-1-2@s uk-width-1-4@m">
<div class="uk-panel uk-width-1-1">
<div class="uk-margin uk-text-right@m uk-text-center"> <div class="uk-child-width-auto uk-grid-small uk-flex-inline" uk-grid>
<div>
<a class="el-link uk-icon-button" href="https://facebook.com/TheMancunion" target="_blank" rel="noreferrer"><span uk-icon="icon: facebook;"></span></a></div>
<div>
<a class="el-link uk-icon-button" href="https://twitter.com/TheMancunion" target="_blank" rel="noreferrer"><span uk-icon="icon: twitter;"></span></a></div>
</div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.thumb && data.thumb.src ) { #>
		<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>
<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
<div id="ss-floating-bar" class="ss-left-sidebar ss-small-icons ss-circle-icons">
<ul class="ss-social-icons-container">
<li class="">
<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Leeds%20Festival%202022%3A%20Women%20Rule%20Most%20Diverse%20Line-Up%20To%20Date&#038;u=https%3A%2F%2Fmancunion.com%2F2022%2F09%2F23%2Fleeds-festival-2022-women-rule-most-diverse-line-up-to-date%2F" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="122071" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://mancunion.com/2022/09/23/leeds-festival-2022-women-rule-most-diverse-line-up-to-date/" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">Facebook</span>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Leeds+Festival+2022%3A+Women+Rule+Most+Diverse+Line-Up+To+Date&#038;url=https%3A%2F%2Fmancunion.com%2F2022%2F09%2F23%2Fleeds-festival-2022-women-rule-most-diverse-line-up-to-date%2F" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="122071" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://mancunion.com/2022/09/23/leeds-festival-2022-women-rule-most-diverse-line-up-to-date/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">Twitter</span>
</li>
<li class="">
<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fmancunion.com%2F2022%2F09%2F23%2Fleeds-festival-2022-women-rule-most-diverse-line-up-to-date%2F&#038;subject=Leeds%20Festival%202022%3A%20Women%20Rule%20Most%20Diverse%20Line-Up%20To%20Date" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="122071" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://mancunion.com/2022/09/23/leeds-festival-2022-women-rule-most-diverse-line-up-to-date/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">Email</span>
</li>
</ul>
<span class="ss-hide-floating-bar">
<svg xmlns="http://www.w3.org/2000/svg" width="13" height="13" viewBox="0 0 370.814 370.814"><path d="M292.92 24.848L268.781 0 77.895 185.401l190.886 185.413 24.139-24.853-165.282-160.56" /></svg>
</span>
</div>
<script type='text/javascript' id='socialsnap-js-js-extra'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"5453470087","post_id":"122071"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/socialsnap/assets/js/socialsnap.js' id='socialsnap-js-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/wp-playlist.min.js' id='wp-playlist-js'></script>
<script type='text/javascript' id='views-pagination-script-js-extra'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/mancunion.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/mancunion.com\/wp-content\/plugins\/types-access\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js' id='views-pagination-script-js'></script>
<div id="ss-copy-popup" class="ss-popup-overlay">
<div class="ss-popup">
<div class="ss-popup-heading">
<span>Copy link</span>
<a href="#" class="ss-close-modal" rel="nofollow noopener">
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg> </a>
</div>
<div class="ss-popup-content">
<div class="ss-copy-action">
<input type="text" readonly="readonly" value="https://mancunion.com/2022/09/23/leeds-festival-2022-women-rule-most-diverse-line-up-to-date/" class="ss-copy-action-field" aria-label="Copy" />
<a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a>
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg> </div>
<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div>
</div>
</div>
</div>
<script id="dsq-count-scr" src="https://mancunion.disqus.com/count.js" async defer></script>
</body>
</html>
