<!DOCTYPE HTML>
<html lang="en-GB" dir="ltr" data-config='{"twitter":0,"plusone":0,"facebook":0,"style":"mancunion"}'>
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>The Mancunion&#039;s most anticipated books of 2019 - The Mancunion</title>
<link rel="shortcut icon" href="/wp-content/themes/yoo_monday_wp/favicon.ico">
<link rel="apple-touch-icon-precomposed" href="/wp-content/themes/yoo_monday_wp/apple_touch_icon.png">
<script>var et_site_url='https://mancunion.com';var et_post_id='59443';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>

<meta name="description" content="Gurnaik Johal looks ahead at some of 2019&#039;s most anticipated new books from new novels, to poetry, essay collections, and short story collections." />
<link rel="canonical" href="https://mancunion.com/2019/01/24/the-mancunions-most-anticipated-books-of-2019/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Mancunion&#039;s most anticipated books of 2019 - The Mancunion" />
<meta property="og:description" content="Gurnaik Johal looks ahead at some of 2019&#039;s most anticipated new books from new novels, to poetry, essay collections, and short story collections." />
<meta property="og:url" content="https://mancunion.com/2019/01/24/the-mancunions-most-anticipated-books-of-2019/" />
<meta property="og:site_name" content="The Mancunion" />
<meta property="article:tag" content="2019" />
<meta property="article:tag" content="books" />
<meta property="article:tag" content="New Fiction" />
<meta property="article:tag" content="New Poetry" />
<meta property="article:tag" content="New Releases" />
<meta property="article:section" content="Books" />
<meta property="article:published_time" content="2019-01-24T16:10:48+00:00" />
<meta property="og:image" content="https://mancunion.com/wp-content/uploads/sites/6/Screen-Shot-2019-01-18-at-20.19.51.png" />
<meta property="og:image:secure_url" content="https://mancunion.com/wp-content/uploads/sites/6/Screen-Shot-2019-01-18-at-20.19.51.png" />
<meta property="og:image:width" content="1436" />
<meta property="og:image:height" content="808" />
<meta property="og:image:alt" content="Image: Gurnaik Johal" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Gurnaik Johal looks ahead at some of 2019&#039;s most anticipated new books from new novels, to poetry, essay collections, and short story collections." />
<meta name="twitter:title" content="The Mancunion&#039;s most anticipated books of 2019 - The Mancunion" />
<meta name="twitter:image" content="https://mancunion.com/wp-content/uploads/sites/6/Screen-Shot-2019-01-18-at-20.19.51.png" />
<meta name="twitter:creator" content="@GurnaikJohal" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mancunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=50521c4e0739ae8ab4c3ac3884950511"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css' href='https://mancunion.com/wp-content/plugins/formidable/css/formidableforms6.css?ver=7302049' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css' href='https://mancunion.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=50521c4e0739ae8ab4c3ac3884950511' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://mancunion.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css' href='https://mancunion.com/wp-content/plugins/monarch/css/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://mancunion.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://mancunion.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=50521c4e0739ae8ab4c3ac3884950511' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css' href='https://mancunion.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.6.3' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/widgetkit/cache/uikit2-8b640de5.js?ver=50521c4e0739ae8ab4c3ac3884950511'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/widgetkit/cache/wk-scripts-f29c9010.js?ver=50521c4e0739ae8ab4c3ac3884950511'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/mancunion.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"59443","token":"846f9d517b","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=50521c4e0739ae8ab4c3ac3884950511'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://mancunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mancunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mancunion.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://mancunion.com/?p=59443' />
<link rel="alternate" type="application/json+oembed" href="https://mancunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmancunion.com%2F2019%2F01%2F24%2Fthe-mancunions-most-anticipated-books-of-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mancunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmancunion.com%2F2019%2F01%2F24%2Fthe-mancunions-most-anticipated-books-of-2019%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #58585a;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #ffffff;
				}
				#catapult-cookie-bar a {
					color: #222222;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #ffffff;
				}
				button#catapultCookie {
					background:#fdb828;
					color: #ffffff;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #58585a;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mancunion.com/?wordfence_lh=1&hid=1D38AC0386B559DBFB9D2951A21D1D88');
</script><script type="text/javascript">document.documentElement.className += " js";</script>
<style type="text/css" id="et-social-custom-css">
				 
			</style>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-35514233-1', 'auto');
  ga('send', 'pageview');
</script>

<link rel="stylesheet" href="/wp-content/themes/yoo_monday_wp/cache/gzip.php?theme-088c8f53.css">
<script src="/wp-content/themes/yoo_monday_wp/cache/gzip.php?theme-a300a63f.js"></script>
</head>
<body class="post-template-default single single-post postid-59443 single-format-standard tm-isblog wp-single et_monarch">
<div class="tm-toolbar uk-visible-large">
<div class="uk-container uk-container-center uk-clearfix">
<div class="uk-float-left"><div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://facebook.com/TheMancunion" title="Like Us" target="_blank"><i class="uk-icon-facebook"></i></a> <a class="uk-margin-left" href="https://twitter.com/TheMancunion" title="Follow Us" target="_blank"><i class="uk-icon-twitter"></i></a> <a class="uk-margin-left" href="/cdn-cgi/l/email-protection#40252429342f32002d212e23352e292f2e6e232f2d" title="Write to Us"><i class="uk-icon-envelope-o"></i></a></div></div></div>
<div class="uk-float-right"><div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><div class="">
<a class="uk-button uk-button-success uk-button-small" href="http://manchestermediagroup.co.uk" title="Manchester Media Group">MMG</a> <a class="uk-button uk-button-small" href="https://mancunion.com" title="Manchester University Mancunion Newspaper">Mancunion</a> <a class="uk-button uk-button-warning uk-button-small" href="http://fusefm.co.uk" title="Manchester Fuse FM">Fuse FM</a> <a class="uk-button uk-button-warning uk-button-small" href="#listen" title="Listen to Fuse FM Radio" data-uk-tooltip data-uk-modal="{center:true}"><i class="uk-icon-music"></i></a> <a class="uk-button uk-button-danger uk-button-small" href="http://fusetv.co.uk" title="Manchester Fuse TV">Fuse TV</a>
</div></div></div></div>
</div>
</div>
<div class="tm-navbar" data-uk-sticky="{media: 768}" data-uk-dropdown-overlay="{cls: 'tm-dropdown-overlay'}">
<div class="uk-navbar">
<div class="tm-headerbar tm-headerbar-default uk-container uk-container-center uk-flex uk-flex-space-between">
<div class="uk-flex uk-flex-middle">
<a class="tm-logo uk-visible-large" href="https://mancunion.com"><div class="textwidget custom-html-widget"><img alt="Manchester Mancunion Logo" src="/wp-content/uploads/sites/6/mancunion-logo.svg" width="250px" /></div></a>
<a class="tm-logo-small uk-hidden-large" href="https://mancunion.com"><div class="textwidget custom-html-widget"><img alt="Manchester Mancunion Logo" src="/wp-content/uploads/sites/6/mancunion-logo.svg" width="200px" /></div></a>
<nav class="uk-visible-large">
<ul class="uk-navbar-nav uk-hidden-small"><li class="uk-parent" data-uk-dropdown="{'preventflip':'y'}" aria-haspopup="true" aria-expanded="false"><a href="https://mancunion.com/news/" class="">Sections</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-4"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-4"><ul class="uk-nav uk-nav-navbar"><li><a href="https://mancunion.com/category/news/" class="">News</a></li><li><a href="https://mancunion.com/category/investigations/" class="">Investigations</a></li><li><a href="https://mancunion.com/category/features/" class="">Features</a></li><li><a href="https://mancunion.com/category/opinion/" class="">Opinion</a></li><li><a href="https://mancunion.com/category/societies/" class="">Societies</a></li></ul></div><div class="uk-width-1-4"><ul class="uk-nav uk-nav-navbar"><li><a href="https://mancunion.com/category/sport/" class="">Sport</a></li><li><a href="https://mancunion.com/category/books/" class="">Books</a></li><li><a href="https://mancunion.com/category/music/" class="">Music</a></li><li><a href="https://mancunion.com/category/film/" class="">Film</a></li></ul></div><div class="uk-width-1-4"><ul class="uk-nav uk-nav-navbar"><li><a href="https://mancunion.com/category/games/" class="">Games</a></li><li><a href="https://mancunion.com/category/arts/" class="">Arts</a></li><li><a href="https://mancunion.com/category/theatre/" class="">Theatre</a></li><li><a href="https://mancunion.com/category/fashion-beauty/" class="">Fashion &amp; Beauty</a></li></ul></div><div class="uk-width-1-4"><ul class="uk-nav uk-nav-navbar"><li><a href="https://mancunion.com/category/food-drink/" class="">Food &amp; Drink</a></li><li><a href="https://mancunion.com/category/lifestyle/" class="">Lifestyle</a></li><li><a href="https://mancunion.com/category/news/science-technology/" class="">Science &amp; Technology</a></li><li><a href="https://mancunion.com/category/lifestyle/advice-column/" class="">Advice</a></li></ul></div></div></div></li><li><a href="https://mancunion.com/about-us/" class="">About Us</a></li><li><a href="https://mancunion.com/advertising/" class="">Advertising</a></li><li><a href="https://mancunion.com/write-for-us/" class="">Write for us</a></li><li><a href="https://mancunion.com/contact-us/" class="">Contact Us</a></li></ul> </nav>
</div>
<div class="uk-flex uk-flex-middle uk-flex-right">
<div class="uk-visible-large">
<form class="uk-search" id="search-search-2-5c49fbcbf2217" action="https://mancunion.com/" method="get" data-uk-search="{'source': 'https://mancunion.com/wp-admin/admin-ajax.php?action=warp_search', 'param': 's', 'msgResultsHeader': 'Search Results', 'msgMoreResults': 'More Results', 'msgNoResults': 'No results found', flipDropdown: 1}">
<input class="uk-search-field" type="text" value="" name="s" placeholder="search...">
</form>
</div>
</div>
<a href="#offcanvas" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas></a>
</div>
</div>
</div>
<div class="uk-container uk-container-center uk-margin-top-large">
<div id="tm-main" class="uk-grid" data-uk-grid-match data-uk-grid-margin>
<div class="tm-main uk-width-large-1-1 uk-flex-order-last">
<main id="tm-content" class="tm-content">
<ul class="uk-breadcrumb"><li><a href="https://mancunion.com">Mancunion</a></li><li><a href="https://mancunion.com/category/books/">Books</a></li><li class="uk-active"><span>The Mancunion&#8217;s most anticipated books of 2019</span></li></ul>
<article class="uk-article tm-article  tm-article-box " data-permalink="https://mancunion.com/2019/01/24/the-mancunions-most-anticipated-books-of-2019/">
<div class="uk-position-relative tm-article-image">
<div class="uk-position-cover" style="background-image: url(https://mancunion.com/wp-content/uploads/sites/6/Screen-Shot-2019-01-18-at-20.19.51-1300x700.png); background-size: cover; background-position: 50% 50%; background-repeat: no-repeat;"></div>
<img width="1300" height="700" src="https://mancunion.com/wp-content/uploads/sites/6/Screen-Shot-2019-01-18-at-20.19.51-1300x700.png" class="uk-invisible wp-post-image" alt="Image: Gurnaik Johal" /> </div>
<div class="uk-article-meta uk-text-center uk-margin">Image: Gurnaik Johal</div>
<div class="tm-article-container tm-margin-xlarge-top">
<div class="uk-text-center uk-margin-large-bottom">
<div class="uk-text-center">
<h1 class="uk-article-title">The Mancunion&#8217;s most anticipated books of 2019</h1>
<p class="uk-article-meta">
Written by <a href="https://mancunion.com/author/gurnaikjohal/" title="Posts by Gurnaik Johal" class="author url fn" rel="author">Gurnaik Johal</a> on <time datetime="2019-01-24">24th January 2019</time>. Posted in <a href="https://mancunion.com/category/books/" rel="category tag">Books</a>, <a href="https://mancunion.com/category/books/features-books/" rel="category tag">Features</a> </p>
</div>
</div>
<div class="uk-width-medium-2-3 uk-align-center">
<p class="p1" style="text-align: center"><span class="s1"><b>January</b></span></p>
<p><img class="aligncenter" src="https://images-na.ssl-images-amazon.com/images/I/51BoceO5vML._SX331_BO1,204,203,200_.jpg" alt="Image result for an orchestra of minorities uk cover" width="191" height="287" /></p>
<p class="p3"><span class="s1"><b><i>An Orchestra of Minorities</i>, Chigozie Obioma (Little, Brown)</b></span></p>
<p class="p3"><span class="s1">A contemporary retelling of The Odyssey set in Umuahia, Nigeria.<span class="Apple-converted-space">   </span></span></p>
<p class="p3"><span class="s1"><b><i>Thick and Other Essays</i>, Tressie McMillan Cottom (New Press)</b></span></p>
<p class="p3"><span class="s1">A wide-ranging essay collection from a writer praised by Chimamanda Ngozi Adichie and Roxane Gay, and compared to bell hooks and Rebecca Solnit.</span></p>
<p class="p3"><span class="s1"><b><i>Adèle</i>, Leila Slimani (Faber)</b></span></p>
<p class="p3"><span class="s1">An erotic exploration of addiction and sexuality from the bestselling author of <em>Lullaby</em>.</span></p>
<p class="p3"><span class="s1"><b><i>Kingdomland,</i> Rachael Allen (Faber)</b></span></p>
<p class="p3"><span class="s1">A debut poetry collection that makes the everyday surreal, the familiar strange.</span></p>
<p class="p3" style="text-align: center"><span class="s1"><b>February</b></span></p>
<p><img class="aligncenter" src="https://oneworld-publications.com/media/catalog/product/cache/1/image/650x/040ec09b1e35df139433887a97daa66f/9/7/9781786074560_4.jpg" alt="Image result for mouthful of birds samanta schweblin" width="191" height="306" /></p>
<p class="p3"><span class="s1"><b><i>The Spirit of Science Fiction,</i> Roberto Bolaño, tr. Natasha Wimmer (Penguin)</b></span></p>
<p class="p3"><span class="s1">Another posthumous novel from the author of <em>The Savage Detectives</em> and <em>2666</em>, about two poets in Mexico City.</span></p>
<p class="p3"><span class="s1"><b><i>You Know You Want This,</i> Kristen Roupenian (Jonathan Cape)</b></span></p>
<p class="p3"><span class="s1">This debut collection from the author of the viral short story, <i>Cat Person,</i> is full of timely horror stories. </span></p>
<p class="p3"><span class="s1"><b><i>Mouthful of Birds,</i> Samanta Schweblin, tr. Megan McDowell (Oneworld)</b></span></p>
<p class="p3"><span class="s1">A dark and eery collection of stories from one of Argentina’s most exciting Spanish language authors.</span></p>
<p class="p3"><span class="s1"><b><i>Where Reasons End,</i> Yiyun Li (Hamish Hamilton)</b></span></p>
<p class="p3"><span class="s1">An imagined conversation between a mother and her dead teenage son, as she tries to deal with the grief of his suicide.</span></p>
<p class="p3"><span class="s1"><b><i>The Plotters</i>, Un-su Kim, tr. Sora Kim Russell (4th Estate)</b></span></p>
<p class="p3"><span class="s1">A thrilling crime novel set in an alternate Seoul, full of violence and lyricism.</span></p>
<p class="p3"><span class="s1"><b><i>Late in the Day</i>, Tessa Hadley (Jonathan Cape)</b></span></p>
<p class="p3"><span class="s1">The death of an old friend drives three friends apart.</span></p>
<p class="p3"><span class="s1"><b><i>A Mouth Full of Blood</i>, Toni Morrison (Chatto &amp; Windus)</b></span></p>
<p class="p3"><span class="s1">Four decades worth of essays, speeches and meditations spanning issues of race, gender and globalisation, American history, and current politics, from one of our greatest living writers.</span></p>
<p class="p3"><span class="s1"><b><i>Who Killed My Father</i>, Édouard Louis, tr. Lorin Stein (Harvill Secker)</b></span></p>
<p class="p3"><span class="s1">An unflinching portrait of a father, addressing issues around homophobia, masculinity and class.</span></p>
<p class="p3"><span class="s1"><b><i>Bangkok Wakes To Rain</i>, Pitchaya Sudbanthad (Sceptre)</b></span></p>
<p class="p3"><span class="s1">A multi-generational novel that stretches into the past and reaches into the future.</span></p>
<p class="p3"><span class="s1"><b><i>Black Leopard, Red Wolf</i>, Marlon James (Hamish Hamilton)</b></span></p>
<p class="p3"><span class="s1">The first book in James’ much anticipated <em>Dark Star Trilogy</em>, a fantasy series drawing on Ancient African mythology and history.</span></p>
<p class="p1" style="text-align: center"><span class="s1"><b>March</b></span></p>
<p><img class="aligncenter" src="https://images-na.ssl-images-amazon.com/images/I/51w02nirQZL._SX309_BO1,204,203,200_.jpg" alt="Image result for cover spring ali smith" width="192" height="308" /></p>
<p class="p3"><span class="s1"><b><i>Lanny</i>, Max Porter (Faber)</b></span></p>
<p class="p3"><span class="s1">Porter follows up the hugely successful <em>Grief Is A Thing With Feathers</em> with this tale of the English countryside.</span></p>
<p class="p3"><span class="s1"><b><i>Hark</i>, Sam Lipsyte (Granta)</b></span></p>
<p class="p3"><span class="s1">An absurd social satire following a lifestyle guru who becomes a modern-day messiah.</span></p>
<p><em><strong>Berg</strong></em><strong>, Ann Quin (And Other Stories)</strong></p>
<p>Quin&#8217;s postwar avant-garde masterpiece comes to a new audience.</p>
<p class="p3"><span class="s1"><b><i>Memories of the Future</i>, Siri Hustvedt (Sceptre)</b></span></p>
<p class="p3"><span class="s1">A writer finds a draft for a novel she wrote in her twenties and relives her youth.</span></p>
<p class="p3"><span class="s1"><b><i>The White Card</i>, Claudia Rankine (Macmillan)</b></span></p>
<p class="p3"><span class="s1">A one act play that interrogates the invisibility of whiteness and sets about understanding race divisions.</span></p>
<p class="p3"><span class="s1"><b><i>Sing To It</i>, Amy Hempel (Scribner)</b></span></p>
<p class="p3"><span class="s1">The first new collection from legendary short story writer Amy Hempel in over a decade. </span></p>
<p class="p3"><span class="s1"><b><i>Spring</i>, Ali Smith (Hamish Hamilton)</b></span></p>
<p class="p3"><span class="s1">The next book in Smith&#8217;s <em>Seasonal Quartet</em>, ranging from Beethoven to Brexit.</span></p>
<p class="p1" style="text-align: center"><span class="s1"><b>April</b></span></p>
<p><img class="aligncenter" src="https://images-na.ssl-images-amazon.com/images/I/81m2-TPh2BL.jpg" alt="Image result for The Tradition, Jericho Brown" width="192" height="288" /></p>
<p class="p3"><span class="s1"><b><i>The Tradition</i>, Jericho Brown (Copper Canyon Press)</b></span></p>
<p>Brown invents a new poetic form, the Duplex <span class="s1">— part sonnet, part ghazal, part blues — in which he explores fatherhood, queerness, blackness, and legacy.</span></p>
<p class="p3"><span class="s1"><b><i>Soft Science</i>, Franny Choi (Alice James)</b></span></p>
<p class="p3"><span class="s1">These poems, inspired by the Turing test, explore queer Asian-American femininity in a world of automation and technology.</span></p>
<p class="p3"><span class="s1"><b><i>Queenie</i>, Candice Carty-Williams (Trapeze)</b></span></p>
<p class="p3"><span class="s1">The story of a 25-year-old Jamaican British journalist as she makes one questionable decision after another, looking for love.</span></p>
<p><em><strong>Tokyo Ueno Station</strong></em><strong>, Yu Miri, tr. Morgan Giles (Tilted Axis)</strong></p>
<p>Writing about Japan&#8217;s most vulnerable people, Miri creates a powerful rebuke against the imperialist system in a narrative that starts in 1933, but is as timely as ever.</p>
<p class="p3"><span class="s1"><b><i>Black, Listed</i>, Jeffrey Boakye (Dialogue)</b></span></p>
<p class="p3"><span class="s1">Boakye writes about words used to describe black men and women, and in doing so explores “world history, race theory, and popular culture.&#8221;</span></p>
<p class="p3"><span class="s1"><b><i>Autumn Light</i>, Pico Iyer (Knopf)</b></span></p>
<p class="p3"><span class="s1">A meditative piece of memoir that reflects on loss, Japan, and Autumn.</span></p>
<p class="p1" style="text-align: center"><span class="s1"><b>May</b></span></p>
<p><img class="aligncenter" src="https://media.bloomsbury.com/rep/bj/9781786075895.jpg" alt="Image result for Manchester Happened, Jennifer Nansubuga Makumbi" width="190" height="292" /></p>
<p><em><strong>The Polyglot Lovers</strong></em><strong>, Lina Wolff, tr. Saskia Vogel (And Other Stories)</strong></p>
<p>With wit and precision, Wolff creates characters looking for love across Europe.</p>
<p class="p3"><span class="s1"><b><i>Girl, Woman, Other,</i> Bernadine Evaristo (Hamish Hamilton)</b></span></p>
<p class="p3"><span class="s1">A polyphonic portrait of twelve different characters, exploring modern black womanhood.</span></p>
<p class="p3"><span class="s1"><b><i>Underland</i>, Robert Macfarlane (Hamish Hamilton)</b></span></p>
<p class="p3"><span class="s1">The famous nature writer goes underground in his latest book, from Greenland’s Glaciers to Bronze-age burial chambers.</span></p>
<p class="p3"><span class="s1"><b><i>Thirteen Months of Sunrise</i>, Rania Mamoun, tr. Lissie Jaquette (Comma Press)</b></span></p>
<p class="p3"><span class="s1">A debut short story collection that paints a portrait of modern-day Sudan, brought to English-reading audiences by Manchester’s<em> Comma Press.</em></span></p>
<p class="p3"><span class="s1"><b><i>Orange World</i>, Karen Russell (Knopf)</b></span></p>
<p class="p3"><span class="s1">Surreal short stories about transformation from one of America’s best writers.</span></p>
<p class="p3"><span class="s1"><b><i>Manchester Happened</i>, Jennifer Nansubuga Makumbi (Oneworld)</b></span></p>
<p class="p3"><span class="s1">Short stories set in Manchester and Kampala detailing the experience of immigration, from the winner of the 2014 Commonwealth Short Story Prize.</span></p>
<p class="p1" style="text-align: center"><span class="s1"><b>June</b></span></p>
<p><img class="aligncenter" src="https://www.penguin.co.uk/content/dam/prh/books/111/1117053/9781473564473.jpg.transform/PRHDesktopWide_small/image.jpg" alt="Image result for uk cover On Earth Weâre Briefly Gorgeous, Ocean Vuong" width="190" height="310" /></p>
<p class="p3"><span class="s1"><b><i>Deaf Republic</i>, Ilya Kaminsky (Faber)</b></span></p>
<p class="p3"><span class="s1">This long-awaited poetry collection follows the story of a</span><span class="s1"> country whose inhabitants all suddenly lose their hearing.</span></p>
<p class="p3"><span class="s1"><b><i>My Seditious Heart</i>, Arundhati Roy (Hamish Hamilton)</b></span></p>
<p class="p3"><span class="s1">Twenty years worth of essays from one of India’s most acclaimed writers.</span></p>
<p class="p3"><span class="s1"><b><i>This Brutal House</i>, Niven Govinden (Dialogue)</b></span></p>
<p class="p3"><span class="s1">A queer protest novel set in New York’s drag ball community.</span></p>
<p class="p3"><span class="s1"><b><i>On Earth We’re Briefly Gorgeous</i>, Ocean Vuong (Jonathan Cape)</b></span></p>
<p class="p3"><span class="s1">A letter from a son to a mother who cannot read. This debut novel from the award-winning poet explores Vietnamese family histories and trauma.</span></p>
<p class="p3"><span class="s1"><b><i>Plastic Emotions</i>, Shiromi Pinto (Influx Press)</b></span></p>
<p class="p3"><span class="s1">Set in London, Chandigarh, Colombo, Paris and Kandy, this novel charts the true story of feminist icon Minnette de Silva, the first female Sri Lankan architect.</span></p>
<p><em><strong>The Girl at the Door, </strong></em><strong>Veronica Raimo, tr. Stash Luczkiw (4th Estate)</strong></p>
<p>This Italian novel is a tense, timely piece about a rape accusation in an idyllic commune.</p>
<p class="p1" style="text-align: center"><span class="s1"><b>July</b></span></p>
<p><img class="aligncenter" src="https://images-eu.ssl-images-amazon.com/images/I/41TibcunNeL.jpg" alt="Image result for If You See Me, Donât Say Hi, Neel Patel" width="190" height="286" /></p>
<p class="p3"><span class="s1"><b><i>Ducks, Newburyport</i>, Lucy Ellman (Galley Beggar Press)</b></span></p>
<p class="p3"><span class="s1">The inner thoughts of a housewife from Ohio are laid out in this 750 page novel told in one sentence. It is an exploration of domestic life in Trump-era America.</span></p>
<p class="p3"><span class="s1"><b><i>Beowulf: A New Translation, </i>Maria Dahvana Headley (MCD X FSG)</b></span></p>
<p class="p3"><span class="s1">A feminist translation of Beowulf that brings out parts of the poem that previous translators have ignored. </span></p>
<p class="p3"><span class="s1"><b><i>If You See Me, Don’t Say Hi</i>, Neel Patel (Flatiron)</b></span></p>
<p class="p3"><span class="s1">A collection of short stories that tackles stereotypes of Indian Americans with a host of empathetic characters.</span></p>
<p class="p1" style="text-align: center"><span class="s1"><b>August</b></span></p>
<p><img class="aligncenter" src="https://images.penguinrandomhouse.com/cover/9780525521273" alt="Image result for Everything Inside, Edwidge Danticat" width="188" height="279" /></p>
<p class="p3"><span class="s1"><b><i>The Nickel Boys, </i>Colson Whitehead (Fleet)</b></span></p>
<p class="p3"><span class="s1">Following up the Pulitzer prize winning <em>The Underground Railroad</em>, this novel follows two boys in a reform school in Jim Crow era Florida.</span></p>
<p class="p3"><span class="s1"><b><i>Trick Mirror, </i>Jia Tolentino (Random House)</b></span></p>
<p class="p3"><span class="s1">A debut essay collection from a writer I’d happily call a voice for our generation.</span></p>
<p class="p3"><span class="s1"><b><i>Everything Inside, </i>Edwidge Danticat (Knopf)</b></span></p>
<p class="p3"><span class="s1">A new collection from a consistently masterful</span><span class="s1"> short story writer set in Miami, Port-au-Prince, and an unnamed country in the Caribbean.</span></p>
<p class="p1" style="text-align: center"><span class="s1"><b>September</b></span></p>
<p><img class="aligncenter" src="https://images-na.ssl-images-amazon.com/images/I/41jrCqMH8NL._SX324_BO1,204,203,200_.jpg" alt="Image result for Coventry, Rachel Cusk" width="190" height="292" /></p>
<p class="p3"><span class="s1"><b><i>Frolic and Detour, </i>Paul Muldoon (Faber)</b></span></p>
<p class="p3"><span class="s1">A new collection from one of Ireland’s most respected poets.</span></p>
<p class="p3"><span class="s1"><b><i>Coventry</i>, Rachel Cusk (Faber)</b></span></p>
<p class="p3"><span class="s1">A wide-ranging collection of essays from the acclaimed author of <i>The Outline Trilogy</i>.</span></p>
<p class="p3"><span class="s1"><b>Rusty Brown, Chris Ware (Jonathan Cape)</b></span></p>
<p class="p3"><span class="s1">Twenty years in the making, <i>Rusty Brown</i> is the latest from the genius graphic novelist.</span></p>
<p><strong><em>The Testaments</em>, Margaret Atwood (Chatto &amp; Windus)</strong></p>
<p>The long awaited sequel to Atwood&#8217;s <em>The Handmaid&#8217;s Tale</em> looks set to be a hit, with Atwood setting the novel 15 years after the ending of the first book.</p>
<p class="p1" style="text-align: center"><span class="s1"><b>October</b></span></p>
<p><img class="aligncenter" src="https://www.thebookseller.com/sites/default/files/DuxhZqNWoAAizAm.jpg-large.jpeg" alt="Image result for Grand Union, Zadie Smith" width="193" height="288" /></p>
<p class="p3"><span class="s1"><b><i>Grand Union</i>, Zadie Smith (Hamish Hamilton)</b></span></p>
<p class="p3"><span class="s1">10 brand new stories alongside 10 previously published ones in Smith’s first collection. </span></p>
<p class="p3"><span class="s1"><b><i>Nudibranch</i>, Irenosen Okojie (Dialogue)</b></span></p>
<p class="p3"><span class="s1">Okojie’s second collection of stories shows memorable characters in unusual situations. </span></p>
<p class="p3"><span class="s1"><b><i>The Topeka School</i>, Ben Lerner (Granta)</b></span></p>
<p class="p3"><span class="s1">Lerner turns his autofiction style to high school, writing about an aspiring poet navigating a culture of toxic masculinity.</span></p>
<p class="p3"><span class="s1"><b><i>In The Dream House</i>, Carmen Maria Machado (Serpent&#8217;s Tail)</b></span></p>
<p class="p3"><span class="s1">This memoir from the author of <em>Her Body and Other Parties</em>, details queer domestic violence in what looks to be a reinvention of the memoir form.</span></p>
<span class="et_social_bottom_trigger"></span> </div>
<p class="uk-text-center">
Tags: <a href="https://mancunion.com/tag/2019/">2019</a>, <a href="https://mancunion.com/tag/books/">books</a>, <a href="https://mancunion.com/tag/new-fiction/">New Fiction</a>, <a href="https://mancunion.com/tag/new-poetry/">New Poetry</a>, <a href="https://mancunion.com/tag/new-releases/">New Releases</a> </p>
</div>
</article>
</main>
</div>
</div>
</div>
<div id="tm-block-footer" class=" uk-block-secondary uk-block tm-block-footer-bg">
<div class="uk-container uk-container-center">
<section class=" tm-block-footer uk-grid" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin>
<div class="uk-width-1-1"><div class="uk-panel widget_text">
<div id="wk-grid3d0" class="uk-grid-width-1-1 uk-grid-width-small-1-2 uk-grid-width-large-1-4 uk-grid uk-grid-match uk-text-left " data-uk-grid-match="{target:'> div > .uk-panel', row:true}" data-uk-grid-margin>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-panel-teaser"><div class="uk-overlay uk-overlay-hover "><img src="/wp-content/plugins/widgetkit/cache/MediaGroup-7619607ced0a1fe83c87619136fb6a3f.jpg" alt="Media Group" height="135"><a class="uk-position-cover" href="http://manchestermediagroup.co.uk"></a></div></div>
<div class="uk-margin"><span class="et_social_bottom_trigger"></span></div>
</div>
</div>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-panel-teaser"><div class="uk-overlay uk-overlay-hover "><img src="/wp-content/plugins/widgetkit/cache/Mancunion-5f17785cd1591f914c6cf66a003a4984.jpg" alt="The Mancunion" height="135"><a class="uk-position-cover" href="https://mancunion.com/"></a></div></div>
<div class="uk-margin"><div class="uk-margin-left uk-margin-left-large">
<ul class="uk-list">
<li><a href="https://mancunion.com/" title="Manchester University Mancunion Newspaper"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li>
<li><a href="https://mancunion.com/about-us/" title="About Manchester University Mancunion Newspaper"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li>
<li><a href="https://facebook.com/TheMancunion" title="Facebook" target="_blank"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li>
<li><a href="https://twitter.com/TheMancunion" title="Twitter" target="_blank"><i class="uk-icon-justify uk-icon-twitter"></i> Twitter</a></li>
</ul>
</div>
<span class="et_social_bottom_trigger"></span></div>
</div>
</div>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-panel-teaser"><div class="uk-overlay uk-overlay-hover "><img src="/wp-content/plugins/widgetkit/cache/FuseFM-70f6885c46fdd34e571457dd07924ab3.jpg" alt="Fuse FM" height="135"><a class="uk-position-cover" href="http://fusefm.co.uk"></a></div></div>
<div class="uk-margin"><div class="uk-margin-left uk-margin-left-large">
<ul class="uk-list">
<li><a href="http://fusefm.co.uk" title="Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li>
<li><a href="http://fusefm.co.uk/about-us/" title="About Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li>
<li><a href="https://www.facebook.com/fusefmmanchester/" title="Facebook" target="_blank"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li>
<li><a href="#listen" title="Listen to Fuse FM Radio" data-uk-tooltip data-uk-modal="{center:true}"><i class="uk-icon-justify uk-icon-music"></i> Listen</a></li>
</ul>
</div>
<div id="listen" class="uk-modal ss-modal-fusefm">
<div class="uk-modal-dialog">
<a class="uk-modal-close uk-close"></a><br />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://embed.radio.co/player/871b979.js"></script>
</div>
</div>
<span class="et_social_bottom_trigger"></span></div>
</div>
</div>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-panel-teaser"><div class="uk-overlay uk-overlay-hover "><img src="/wp-content/plugins/widgetkit/cache/FuseTV-aa519ffa16f0b4f3f2b966a70a195fc2.jpg" alt="Fuse TV" height="135"><a class="uk-position-cover" href="http://fusetv.co.uk/"></a></div></div>
<div class="uk-margin"><div class="uk-margin-left uk-margin-left-large">
<ul class="uk-list">
<li><a href="http://fusetv.co.uk/" title="Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li>
<li><a href="http://fusetv.co.uk/about-us/" title="About Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li>
<li><a href="https://www.facebook.com/fusetvmanchester/" title="Facebook" target="_blank"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li>
<li><a href="https://www.youtube.com/user/uomfusetv" title="YouTube" target="_blank"><i class="uk-icon-justify uk-icon-youtube"></i> YouTube</a></li>
</ul>
</div>
<span class="et_social_bottom_trigger"></span></div>
</div>
</div>
</div>
<script>
(function($){

    // get the images of the gallery and replace it by a canvas of the same size to fix the problem with overlapping images on load.
    $('img[width][height]:not(.uk-overlay-panel)', $('#wk-grid3d0')).each(function() {

        var $img = $(this);

        if (this.width == 'auto' || this.height == 'auto' || !$img.is(':visible')) {
            return;
        }

        var $canvas = $('<canvas class="uk-responsive-width"></canvas>').attr({width:$img.attr('width'), height:$img.attr('height')}),
            img = new Image,
            release = function() {
                $canvas.remove();
                $img.css('display', '');
                release = function(){};
            };

        $img.css('display', 'none').after($canvas);

        $(img).on('load', function(){ release(); });
        setTimeout(function(){ release(); }, 1000);

        img.src = this.src;

    });

})(jQuery);
</script>
</div></div>
</section>
</div>
</div>
<footer id="tm-footer" class="tm-footer uk-position-relative ">
<div class="uk-container uk-container-center">
<div class="uk-flex uk-flex-middle uk-flex-space-between uk-text-center-small">
<div class="tm-footer-left">
<div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget">
<p>
Copyright &copy;
<script type="text/javascript">
					document.write(new Date().getFullYear());
				</script>
<a href="/" title="The Mancunion">The Mancunion</a>
<br />
Powered By <a href="https://spotlightstudios.co.uk" target="_blank" title="Web Design by Spotlight Studios">Spotlight Studios</a></p>
<a href="tel:0161 275 2930"><i class="uk-icon-phone"></i> 0161 275 2930</a> <i class="uk-icon-map"></i> University of Manchester’s Students’ Union, Oxford Rd, Manchester M13 9PR</div></div> </div>
 <a class="tm-totop-scroller" data-uk-smooth-scroll href="#"></a>
<div class="tm-footer-right">
<div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><ul class="uk-subnav ss-footer-menu uk-grid-width-1-2">
<li><a href="/"><i class="uk-icon-home"></i> Home</a></li>
<li><a href="/cookie-policy/"><i class="uk-icon-cog"></i> Cookie Policy</a></li>
<li><a href="/complaints/"><i class="uk-icon-meh-o"></i> Complaints</a></li>
<li><a href="/site-map/"><i class="uk-icon-map-o"></i> Site Map</a></li>
</ul></div></div> </div>
</div>
</div>
</footer>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>
<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
<div class="et_social_pin_images_outer">
<div class="et_social_pinterest_window">
<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
<div class="et_social_pin_images" data-permalink="https://mancunion.com/2019/01/24/the-mancunions-most-anticipated-books-of-2019/" data-title="The Mancunion&#8217;s most anticipated books of 2019" data-post_id="59443"></div>
</div>
</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_slide et_social_mobile_on">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmancunion.com%2F2019%2F01%2F24%2Fthe-mancunions-most-anticipated-books-of-2019%2F&#038;t=The%20Mancunion%E2%80%99s%20most%20anticipated%20books%20of%202019" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="59443" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=The%20Mancunion%E2%80%99s%20most%20anticipated%20books%20of%202019&#038;url=https%3A%2F%2Fmancunion.com%2F2019%2F01%2F24%2Fthe-mancunions-most-anticipated-books-of-2019%2F&#038;via=TheMancunion" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="59443" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_googleplus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fmancunion.com%2F2019%2F01%2F24%2Fthe-mancunions-most-anticipated-books-of-2019%2F&#038;t=The%20Mancunion%E2%80%99s%20most%20anticipated%20books%20of%202019" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="59443" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_googleplus"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fmancunion.com%2F2019%2F01%2F24%2Fthe-mancunions-most-anticipated-books-of-2019%2F&#038;title=The%20Mancunion%E2%80%99s%20most%20anticipated%20books%20of%202019" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="59443" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="59443" data-permalink="https://mancunion.com/2019/01/24/the-mancunions-most-anticipated-books-of-2019/" data-title="The Mancunion&#8217;s most anticipated books of 2019" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span>
</div><div class="et_social_mobile_button"></div>
<div class="et_social_mobile et_social_fadein">
<div class="et_social_heading">Share This</div>
<span class="et_social_close"></span>
<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmancunion.com%2F2019%2F01%2F24%2Fthe-mancunions-most-anticipated-books-of-2019%2F&#038;t=The%20Mancunion%E2%80%99s%20most%20anticipated%20books%20of%202019" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="59443" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/share?text=The%20Mancunion%E2%80%99s%20most%20anticipated%20books%20of%202019&#038;url=https%3A%2F%2Fmancunion.com%2F2019%2F01%2F24%2Fthe-mancunions-most-anticipated-books-of-2019%2F&#038;via=TheMancunion" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="59443" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_googleplus">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fmancunion.com%2F2019%2F01%2F24%2Fthe-mancunions-most-anticipated-books-of-2019%2F&#038;t=The%20Mancunion%E2%80%99s%20most%20anticipated%20books%20of%202019" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="59443" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_googleplus"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fmancunion.com%2F2019%2F01%2F24%2Fthe-mancunions-most-anticipated-books-of-2019%2F&#038;title=The%20Mancunion%E2%80%99s%20most%20anticipated%20books%20of%202019" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="59443" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_linkedin"></i>
<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_all_button">
<a href="#" rel="nofollow" data-location="sidebar" data-page_id="59443" data-permalink="https://mancunion.com/2019/01/24/the-mancunions-most-anticipated-books-of-2019/" data-title="The Mancunion&#8217;s most anticipated books of 2019" class="et_social_open_all">
<i class="et_social_icon et_social_icon_all_button"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div>
<div class="et_social_mobile_overlay"></div><script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"z)^Pyv6kkrSt!0*NfRO#4%lnm2Q)7Kwpe9o&35*zPxI0K0Im&LkTIR%p@V^Y6!Wa"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.0.6'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/mancunion.com\/2019\/01\/24\/the-mancunions-most-anticipated-books-of-2019\/","stats_nonce":"9c74eee632","share_counts":"f15601cbca","follow_counts":"6adc345def","total_counts":"96cb476932","media_single":"aa62161922","media_total":"31c24df543","generate_all_window_nonce":"b7ce1bbb45","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.3'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=50521c4e0739ae8ab4c3ac3884950511'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/wp-util.min.js?ver=50521c4e0739ae8ab4c3ac3884950511'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=50521c4e0739ae8ab4c3ac3884950511'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/mancunion.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/mancunion.com\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.6.3'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.10'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/wp-embed.min.js?ver=50521c4e0739ae8ab4c3ac3884950511'></script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
													$(window).scroll(function(){
								var scroll = $(window).scrollTop();
								if ( scroll > 200 ) {
									ctccCloseNotification();
								}
							});	
																			ctccFirstPage();
											});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://mancunion.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thank you</button></span></div></div> <script id="dsq-count-scr" src="https://mancunion.disqus.com/count.js" async></script>
<div id="offcanvas" class="uk-offcanvas">
<div class="uk-offcanvas-bar uk-offcanvas-bar-flip"><ul class="uk-nav uk-nav-offcanvas"><li class="uk-parent"><a href="https://mancunion.com/news/" class="">Sections</a><ul class="uk-nav-sub"><li><a href="https://mancunion.com/category/news/" class="">News</a></li><li><a href="https://mancunion.com/category/investigations/" class="">Investigations</a></li><li><a href="https://mancunion.com/category/features/" class="">Features</a></li><li><a href="https://mancunion.com/category/opinion/" class="">Opinion</a></li><li><a href="https://mancunion.com/category/societies/" class="">Societies</a></li><li><a href="https://mancunion.com/category/sport/" class="">Sport</a></li><li><a href="https://mancunion.com/category/books/" class="">Books</a></li><li><a href="https://mancunion.com/category/music/" class="">Music</a></li><li><a href="https://mancunion.com/category/film/" class="">Film</a></li><li><a href="https://mancunion.com/category/games/" class="">Games</a></li><li><a href="https://mancunion.com/category/arts/" class="">Arts</a></li><li><a href="https://mancunion.com/category/theatre/" class="">Theatre</a></li><li><a href="https://mancunion.com/category/fashion-beauty/" class="">Fashion &amp; Beauty</a></li><li><a href="https://mancunion.com/category/food-drink/" class="">Food &amp; Drink</a></li><li><a href="https://mancunion.com/category/lifestyle/" class="">Lifestyle</a></li><li><a href="https://mancunion.com/category/news/science-technology/" class="">Science &amp; Technology</a></li><li><a href="https://mancunion.com/category/lifestyle/advice-column/" class="">Advice</a></li></ul></li><li><a href="https://mancunion.com/about-us/" class="">About Us</a></li><li><a href="https://mancunion.com/advertising/" class="">Advertising</a></li><li><a href="https://mancunion.com/write-for-us/" class="">Write for us</a></li><li><a href="https://mancunion.com/contact-us/" class="">Contact Us</a></li></ul>
<div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><ul class="uk-list">
<li><a class="uk-button uk-button-success uk-width-1-1" href="https://manchestermediagroup.co.uk" title="Manchester Media Group">MMG</a></li> <li><a class="uk-button uk-button-warning uk-width-1-1" href="https://mancunion.com" title="Manchester University Mancunion Newspaper">Mancunion</a></li>
<li><a class="uk-button uk-button-primary uk-width-1-1" href="https://fusefm.co.uk" title="Manchester Fuse FM">Fuse FM</a></li>
<li><a class="uk-button uk-button-danger uk-width-1-1" href="https://fusetv.co.uk" title="Manchester Fuse TV">Fuse TV</a></li>
</ul></div></div></div>
</div>
</body>
</html>
