<!DOCTYPE HTML>
<html lang="en-GB" dir="ltr" data-config='{"twitter":0,"plusone":0,"facebook":0,"style":"mancunion"}'>
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Dissecting Boy Parts by Eliza Clark - The Mancunion</title>
<link rel="shortcut icon" href="/wp-content/themes/yoo_monday_wp/favicon.ico">
<link rel="apple-touch-icon-precomposed" href="/wp-content/themes/yoo_monday_wp/apple_touch_icon.png">

<meta name="description" content="Boy Parts is the debut novel by Eliza Clark, a psychological thriller exploring female sexuality, deviance, and violence" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://mancunion.com/2021/02/03/dissecting-boy-parts-by-eliza-clark/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dissecting Boy Parts by Eliza Clark - The Mancunion" />
<meta property="og:description" content="Boy Parts is the debut novel by Eliza Clark, a psychological thriller exploring female sexuality, deviance, and violence" />
<meta property="og:url" content="https://mancunion.com/2021/02/03/dissecting-boy-parts-by-eliza-clark/" />
<meta property="og:site_name" content="The Mancunion" />
<meta property="article:published_time" content="2021-02-03T13:23:01+00:00" />
<meta property="og:image" content="https://mancunion.com/wp-content/uploads/sites/6/Boy-Parts-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1920" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Maisie Scott">
<meta name="twitter:label2" content="Estimated reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mancunion.com/#website","url":"https://mancunion.com/","name":"The Mancunion","description":"Britains biggest student newspaper","potentialAction":[{"@type":"SearchAction","target":"https://mancunion.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://mancunion.com/2021/02/03/dissecting-boy-parts-by-eliza-clark/#primaryimage","inLanguage":"en-GB","url":"https://mancunion.com/wp-content/uploads/sites/6/Boy-Parts-scaled.jpg","width":2560,"height":1920,"caption":"Boy Parts by Eliza Clark Photo: Maisie Scott @ The Mancunion"},{"@type":"WebPage","@id":"https://mancunion.com/2021/02/03/dissecting-boy-parts-by-eliza-clark/#webpage","url":"https://mancunion.com/2021/02/03/dissecting-boy-parts-by-eliza-clark/","name":"Dissecting Boy Parts by Eliza Clark - The Mancunion","isPartOf":{"@id":"https://mancunion.com/#website"},"primaryImageOfPage":{"@id":"https://mancunion.com/2021/02/03/dissecting-boy-parts-by-eliza-clark/#primaryimage"},"datePublished":"2021-02-03T13:23:01+00:00","dateModified":"2021-02-03T13:23:01+00:00","author":{"@id":"https://mancunion.com/#/schema/person/064d364e4fdae41c5dafa572f06b343d"},"description":"Boy Parts is the debut novel by Eliza Clark, a psychological thriller exploring female sexuality, deviance, and violence","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://mancunion.com/2021/02/03/dissecting-boy-parts-by-eliza-clark/"]}]},{"@type":"Person","@id":"https://mancunion.com/#/schema/person/064d364e4fdae41c5dafa572f06b343d","name":"Maisie Scott","image":{"@type":"ImageObject","@id":"https://mancunion.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/33bced11235e32b9f5f26333d6acecb3?s=96&d=https%3A%2F%2Fmancunion.com%2Fwp-content%2Fuploads%2Fsites%2F6%2F765-default-avatar.png&r=g","caption":"Maisie Scott"}}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mancunion.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
		</style>
<link rel='stylesheet' id='formidable-css' href='https://mancunion.com/wp-content/plugins/formidable/css/formidableforms6.css' type='text/css' media='all' />
<link rel='stylesheet' id='socialsnap-styles-css' href='https://mancunion.com/wp-content/plugins/socialsnap/assets/css/socialsnap.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css' href='https://mancunion.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css' href='https://mancunion.com/wp-content/plugins/feed-them-social/feeds/css/styles.css' type='text/css' media='' />
<link rel='stylesheet' id='wpcloudy-css' href='https://mancunion.com/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://mancunion.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpmm_fontawesome_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/assets/font-awesome-4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpmm_icofont_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/assets/icofont/icofont.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpmm_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/assets/css/wpmm.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_megamenu_generated_css-css' href='https://mancunion.com/wp-content/uploads/sites/6/wp-megamenu/wp-megamenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='featuresbox_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/addons/wpmm-featuresbox/wpmm-featuresbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='postgrid_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/addons/wpmm-gridpost/wpmm-gridpost.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://mancunion.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://mancunion.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://mancunion.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css' href='https://mancunion.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='oswald-css' href='//fonts.googleapis.com/css?family=Oswald%3A200%2C300%2Cregular%2C500%2C600%2C700&#038;ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='poppins-css' href='//fonts.googleapis.com/css?family=Poppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=1.3.7' type='text/css' media='all' />
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/widgetkit/cache/uikit2-dc3d3b1a.js' id='uikit2-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/widgetkit/cache/wk-scripts-733fc53b.js' id='wk-scripts-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js' id='fts_powered_by_js-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js' id='fts-global-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-megamenu/addons/wpmm-featuresbox/wpmm-featuresbox.js' id='featuresbox-style-js'></script>
<script type='text/javascript' id='postgrid-style-js-extra'>
/* <![CDATA[ */
var postgrid_ajax_load = {"ajax_url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/mancunion.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-megamenu/addons/wpmm-gridpost/wpmm-gridpost.js' id='postgrid-style-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/mancunion.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":97447,"token":"0ed942c412","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-35514233-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-35514233-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://mancunion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mancunion.com/wp-json/wp/v2/posts/97447" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mancunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mancunion.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://mancunion.com/?p=97447' />
<link rel="alternate" type="application/json+oembed" href="https://mancunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmancunion.com%2F2021%2F02%2F03%2Fdissecting-boy-parts-by-eliza-clark%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mancunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmancunion.com%2F2021%2F02%2F03%2Fdissecting-boy-parts-by-eliza-clark%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #58585a;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #ffffff;
				}
				#catapult-cookie-bar a {
					color: #222222;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #ffffff;
				}
				button#catapultCookie {
					background:#fdb828;
					color: #ffffff;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #58585a;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><meta name="generator" content="Site Kit by Google 1.23.0" /><style type="text/css">.wp-megamenu-wrap > ul.wp-megamenu > li.wpmm_mega_menu > .wpmm-strees-row-container 
                        > ul.wp-megamenu-sub-menu { width: 100% !important;}.wp-megamenu > li.wp-megamenu-item-69210.wpmm-item-fixed-width  > ul.wp-megamenu-sub-menu { width: 100% !important;}.wpmm-nav-wrap ul.wp-megamenu>li ul.wp-megamenu-sub-menu #wp-megamenu-item-69210>a { }.wpmm-nav-wrap .wp-megamenu>li>ul.wp-megamenu-sub-menu li#wp-megamenu-item-69210>a { }li#wp-megamenu-item-69210> ul ul ul> li { width: 100%; display: inline-block;} li#wp-megamenu-item-69210 a { }#wp-megamenu-item-69210> .wp-megamenu-sub-menu { }.wp-megamenu-wrap > ul.wp-megamenu > li.wpmm_mega_menu > .wpmm-strees-row-container 
                        > ul.wp-megamenu-sub-menu { width: 100% !important;}.wp-megamenu > li.wp-megamenu-item-69187.wpmm-item-fixed-width  > ul.wp-megamenu-sub-menu { width: 100% !important;}.wpmm-nav-wrap ul.wp-megamenu>li ul.wp-megamenu-sub-menu #wp-megamenu-item-69187>a { }.wpmm-nav-wrap .wp-megamenu>li>ul.wp-megamenu-sub-menu li#wp-megamenu-item-69187>a { }li#wp-megamenu-item-69187> ul ul ul> li { width: 100%; display: inline-block;} li#wp-megamenu-item-69187 a { }#wp-megamenu-item-69187> .wp-megamenu-sub-menu { }</style><style type="text/css"></style><script type="text/javascript">document.documentElement.className += " js";</script>
<link rel="stylesheet" href="/wp-content/themes/yoo_monday_wp/styles/mancunion/css/theme.css">
<link rel="stylesheet" href="/wp-content/themes/yoo_monday_wp/styles/mancunion/css/custom.css">
<script src="/wp-content/themes/yoo_monday_wp/warp/vendor/uikit/js/uikit.js"></script>
<script src="/wp-content/themes/yoo_monday_wp/warp/vendor/uikit/js/components/autocomplete.js"></script>
<script src="/wp-content/themes/yoo_monday_wp/warp/vendor/uikit/js/components/search.js"></script>
<script src="/wp-content/themes/yoo_monday_wp/warp/vendor/uikit/js/components/tooltip.js"></script>
<script src="/wp-content/themes/yoo_monday_wp/warp/vendor/uikit/js/components/sticky.js"></script>
<script src="/wp-content/themes/yoo_monday_wp/warp/js/social.js"></script>
<script src="/wp-content/themes/yoo_monday_wp/js/theme.js"></script>
</head>
<body class="post-template-default single single-post postid-97447 single-format-standard tm-isblog wp-single wp-megamenu">
<div class="tm-toolbar uk-visible-large">
<div class="uk-container uk-container-center uk-clearfix">
<div class="uk-float-left"><div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://facebook.com/TheMancunion" title="Like Us" target="_blank" rel="noopener"><i class="uk-icon-facebook"></i></a> <a class="uk-margin-left" href="https://twitter.com/TheMancunion" title="Follow Us" target="_blank" rel="noopener"><i class="uk-icon-twitter"></i></a> <a class="uk-margin-left" href="/cdn-cgi/l/email-protection#e98c8d809d869ba98488878a9c87808687c78a8684" title="Write to Us"><i class="uk-icon-envelope-o"></i></a>
<a href="#my-id1" class="uk-margin-left" data-uk-modal="{center:true}">
<i class="uk-icon-sun-o"></i></a>
<div id="my-id1" class="uk-modal">
<div class="uk-modal-dialog uk-modal-dialog-lightbox">
<h2 class="uk-text-center" style="padding-top: 20px;">Manchester Forecast</h2>
<div><div id="wpc-weather-id-69103" class="wpc-weather-id" data-id="69103" data-post-id="97447" data-map="" data-detect-geolocation="" data-manual-geolocation="" data-wpc-lat="" data-wpc-lon="" data-wpc-city-id="" data-wpc-city-name="" data-custom-font=""></div></div>
</div>
</div>
</div></div></div>
<div class="uk-float-right"><div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><div class="">
<a class="uk-button uk-button-success uk-button-small" href="http://manchestermediagroup.co.uk" title="Manchester Media Group">MMG</a> <a class="uk-button uk-button-small" href="https://mancunion.com" title="Manchester University Mancunion Newspaper">Mancunion</a> <a class="uk-button uk-button-warning uk-button-small" href="http://fusefm.co.uk" title="Manchester Fuse FM">Fuse FM</a> <a class="uk-button uk-button-warning uk-button-small" href="#listen" title="Listen to Fuse FM Radio" data-uk-tooltip data-uk-modal="{center:true}"><i class="uk-icon-music"></i></a> <a class="uk-button uk-button-danger uk-button-small" href="http://fusetv.co.uk" title="Manchester Fuse TV">Fuse TV</a>
</div></div></div></div>
</div>
</div>
<div id="wpv-view-layout-69220-TCPID97447" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-69220-TCPID97447" data-viewnumber="69220-TCPID97447" data-pagination="{&quot;id&quot;:&quot;69220&quot;,&quot;base_permalink&quot;:&quot;/2021/02/03/dissecting-boy-parts-by-eliza-clark/?wpv_view_count=69220-TCPID97447&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://mancunion.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/2021/02/03/dissecting-boy-parts-by-eliza-clark/?wpv_view_count=69220-TCPID97447">
<div class="uk-grid uk-grid-collapse ticker uk-visible-large">
<div class="uk-width-large-1-10"><strong>Latest News:</strong></div>
<div class="uk-width-large-9-10">
<marquee behavior="scroll" direction="left" onmouseover="this.stop();" onmouseout="this.start();">
<span class="ticker-item"><a href="https://mancunion.com/2021/02/01/lgbt-history-month-how-to-celebrate-from-home/">LGBT+ History Month: How to celebrate from home</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2021/01/23/entrancing-and-energising-bicep-isles-album-review/">&#8220;Entrancing and Energising&#8221; &#8211; Bicep Isles Album Review</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2021/01/21/russell-group-open-letter/">Editorial: Russell Group Student Newspapers for No-Detriment Policy</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2020/12/22/covid-cases-went-undetected-during-student-mass-testing-study-says/">Covid cases went undetected during student mass testing, study says</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2020/12/11/brexit-what-on-earth-is-going-on/">Brexit: What on earth is going on?</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2020/12/11/polish-students-react-to-near-total-abortion-ban-in-their-home-country/">Polish students react to near-total abortion ban in their home country</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2020/12/10/bleeding-isnt-a-luxury-no-one-should-have-to-budget-to-bleed-scotland-issues-free-sanitary-products/">&#8220;Bleeding isn’t a luxury, no one should have to budget to bleed&#8221;: Scotland issues free sanitary products</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2020/12/07/get-involved-in-the-christmas-pamper-shoebox-appeal/">Get involved in the Christmas Pamper Shoebox Appeal</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2020/12/07/this-is-a-way-we-can-all-be-together-again-streamers-wanted-for-student-twitch-channel/">&#8220;This is a way we can all be together again&#8221;: Streamers wanted for student Twitch channel</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2020/12/04/no-more-nancy-campaign-launched/">#NoMoreNancy: Students launch campaign to oust the Vice-Chancellor</a></span>
<strong>•</strong>
</marquee>
</div>
</div>
</div>
 <div class="tm-navbar" data-uk-sticky="{media: 768}" data-uk-dropdown-overlay="{cls: 'tm-dropdown-overlay'}">
<div class="uk-navbar">
<div class="tm-headerbar tm-headerbar-default uk-container uk-container-center uk-flex uk-flex-space-between">
<div class="uk-flex uk-flex-middle uk-width-1-1">
<a class="tm-logo uk-visible-large" href="https://mancunion.com"><div class="textwidget custom-html-widget"><img alt="Manchester Mancunion Logo" src="/wp-content/uploads/sites/6/mancunion-logo.svg" width="250px" /></div></a>
<a class="tm-logo-small uk-hidden-large" href="https://mancunion.com"><div class="textwidget custom-html-widget"><img alt="Manchester Mancunion Logo" src="/wp-content/uploads/sites/6/mancunion-logo.svg" width="200px" /></div></a>
<nav class="uk-visible-large uk-width-1-1">
<nav id="wp-megamenu-new-mega-menu" class="wp-megamenu-wrap    ">
<div class="wpmm-fullwidth-wrap"></div>
<div class="wpmm-nav-wrap wpmm-main-wrap-">
<a href="javascript:;" class="wpmm_mobile_menu_btn show-close-icon"><i class="fa fa-bars"></i> </a> <ul id="menu-new-mega-menu" class="wp-megamenu"><li id="wp-megamenu-item-69210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children wp-megamenu-item-69210  wpmm_mega_menu  wpmm-slideindown wpmm-strees-default wpmm-submenu-right"><a>News <b class="fa fa-angle-down"></b> </a>
<ul class="wp-megamenu-sub-menu">
<li id="wp-megamenu-item-3391670297833931250" class="wpmm-row wp-megamenu-item-3391670297833931250 wpmm-submenu-right">
<ul class="wp-megamenu-sub-menu">
<li id="wp-megamenu-item-7570784723676462751" class="wpmm-col wpmm-col-12 wp-megamenu-item-7570784723676462751 wpmm-submenu-right">
<ul class="wp-megamenu-sub-menu">
<li class="menu-item wpmm-type-widget menu-widget-class wpmm-type-widget wp-megamenu-item-69210 wpmm-submenu-right"><div class="wpmm-vertical-tabs"><div class="wpmm-vertical-tabs-nav"><ul class="wpmm-tab-btns"><li class=""><a href="https://mancunion.com/category/features/">Features</a></li><li class=""><a href="https://mancunion.com/category/investigations/">Investigations</a></li><li class=""><a href="https://mancunion.com/category/lifestyle/">Lifestyle</a></li><li class=""><a href="https://mancunion.com/category/news/">News</a></li><li class=""><a href="https://mancunion.com/category/opinion/">Opinion</a></li><li class=""><a href="https://mancunion.com/category/science-technology/">Science &amp; Tech</a></li><li class=""><a href="https://mancunion.com/category/societies/">Societies</a></li><li class=""><a href="https://mancunion.com/category/sport/">Sport</a></li></ul></div><div class="wpmm-vertical-tabs-content"><div class="wpmm-tab-content"><div class="wpmm-tab-pane active"><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/02/01/lgbt-history-month-how-to-celebrate-from-home/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Its-a-sin-.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/features/" rel="category tag">Features</a> <a href="https://mancunion.com/category/news/" rel="category tag">News</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/02/01/lgbt-history-month-how-to-celebrate-from-home/">LGBT+ History Month: How to celebrate from home</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/12/21/what-support-is-available-for-students-staying-at-university-this-christmas/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/christmas-present-2178635_1920.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/features/" rel="category tag">Features</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/12/21/what-support-is-available-for-students-staying-at-university-this-christmas/">What support is available for students staying at university this Christmas?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/12/11/fighting-the-stigma-with-students-for-sensible-drug-policy-manchester/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/126056282_10218827356216489_2699103704976580609_o.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/features/" rel="category tag">Features</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/12/11/fighting-the-stigma-with-students-for-sensible-drug-policy-manchester/">Fighting the stigma with Students for Sensible Drug Policy: Manchester</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="features" data-current="1" data-oderby="latest" data-column="col4" data-total="121" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="features" data-current="1" data-oderby="latest" data-column="col4" data-total="121" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/12/17/student-start-ups/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/shellers.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/investigations/" rel="category tag">Investigations</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/12/17/student-start-ups/">&#8216;Can you make this for me?&#8217;: The student start-ups launched in lockdown</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/11/19/revealed-freshers-put-off-from-accessing-sexual-health-services-due-to-university-wifi-issues/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Screenshot-2020-11-11-161229.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/investigations/" rel="category tag">Investigations</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/11/19/revealed-freshers-put-off-from-accessing-sexual-health-services-due-to-university-wifi-issues/">Revealed: Freshers &#8216;put-off&#8217; from accessing sexual health services due to University WiFi issues</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/11/18/safezone-authoritarian-or-keeping-students-safe/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/security-picture-e1605100777929.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/investigations/" rel="category tag">Investigations</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/11/18/safezone-authoritarian-or-keeping-students-safe/">SafeZone: &#8216;Authoritarian&#8217; or keeping students safe?</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="investigations" data-current="1" data-oderby="latest" data-column="col4" data-total="24" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="investigations" data-current="1" data-oderby="latest" data-column="col4" data-total="24" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/12/22/santa-claus-vs-grinch-a-christmas-climate-showdown/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/earth-hour-4776711_1920.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/lifestyle/" rel="category tag">Lifestyle</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/12/22/santa-claus-vs-grinch-a-christmas-climate-showdown/">Santa vs Grinch: A Christmas climate showdown</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/12/18/saving-christmas-2020-staying-merry-despite-restrictions/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/santa-claus-5819907_1280.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/lifestyle/" rel="category tag">Lifestyle</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/12/18/saving-christmas-2020-staying-merry-despite-restrictions/">Saving Christmas 2020: Staying merry despite restrictions</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/12/10/5-wallet-friendly-superfoods-you-should-be-eating-right-now-where-to-get-them/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/nuts-4107883_1920.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/food-drink/" rel="category tag">Food &amp; Drink</a> <a href="https://mancunion.com/category/lifestyle/" rel="category tag">Lifestyle</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/12/10/5-wallet-friendly-superfoods-you-should-be-eating-right-now-where-to-get-them/">5 wallet-friendly superfoods you should be eating (and where to get them!)</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="lifestyle" data-current="1" data-oderby="latest" data-column="col4" data-total="263" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="lifestyle" data-current="1" data-oderby="latest" data-column="col4" data-total="263" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/02/01/lgbt-history-month-how-to-celebrate-from-home/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Its-a-sin-.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/features/" rel="category tag">Features</a> <a href="https://mancunion.com/category/news/" rel="category tag">News</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/02/01/lgbt-history-month-how-to-celebrate-from-home/">LGBT+ History Month: How to celebrate from home</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/01/23/entrancing-and-energising-bicep-isles-album-review/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/ZEN261_PACKSHOT_3000-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/music/" rel="category tag">Music</a> <a href="https://mancunion.com/category/news/" rel="category tag">News</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/01/23/entrancing-and-energising-bicep-isles-album-review/">&#8220;Entrancing and Energising&#8221; &#8211; Bicep Isles Album Review</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/01/21/russell-group-open-letter/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/141414182_225690885900557_4650767494899890927_n.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/news/" rel="category tag">News</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/01/21/russell-group-open-letter/">Editorial: Russell Group Student Newspapers for No-Detriment Policy</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="news" data-current="1" data-oderby="latest" data-column="col4" data-total="992" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="news" data-current="1" data-oderby="latest" data-column="col4" data-total="992" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/01/23/holocaust-memorial-day-2021-what-does-it-mean-and-why-should-we-remember/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG_3372-1-scaled-e1611444042432.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/opinion/" rel="category tag">Opinion</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/01/23/holocaust-memorial-day-2021-what-does-it-mean-and-why-should-we-remember/">Holocaust Memorial Day 2021: What does it mean and why should we remember?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/01/18/opinion-students-are-struggling-its-time-for-a-safety-net/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/action-adult-checkered-shirt-falling-guy-man-1366701-pxhere.com_.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/opinion/" rel="category tag">Opinion</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/01/18/opinion-students-are-struggling-its-time-for-a-safety-net/">Opinion: Students are struggling, it&#8217;s time for a safety net</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/01/12/opinion-the-republican-party-is-complicit-in-the-attack-on-capitol-hill/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Pro-Trump_Rallies_Washington_DC_March_2017-scaled-1.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/opinion/" rel="category tag">Opinion</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/01/12/opinion-the-republican-party-is-complicit-in-the-attack-on-capitol-hill/">Opinion: The Republican Party is complicit in the attack on Capitol Hill</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="opinion" data-current="1" data-oderby="latest" data-column="col4" data-total="339" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="opinion" data-current="1" data-oderby="latest" data-column="col4" data-total="339" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/12/18/from-atari-to-amino-acids-ai-vs-the-50-year-old-protein-folding-problem/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/ZNF691_Relative_Protein_Folding.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/science-technology/" rel="category tag">Science &amp; Tech</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/12/18/from-atari-to-amino-acids-ai-vs-the-50-year-old-protein-folding-problem/">Protein folding: AI&#8217;s new frontier</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/12/18/one-small-step-for-nasa-one-giant-leap-for-womankind/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Moon-by-Sergey-Yeliseev-flickr.com_.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/science-technology/" rel="category tag">Science &amp; Tech</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/12/18/one-small-step-for-nasa-one-giant-leap-for-womankind/">One small step for NASA, one giant leap for womankind</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/12/11/combatting-conspiracy-the-grimes-equation/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/flat-earth.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/science-technology/" rel="category tag">Science &amp; Tech</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/12/11/combatting-conspiracy-the-grimes-equation/">Combatting conspiracy: The Grimes equation</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="science-technology" data-current="1" data-oderby="latest" data-column="col4" data-total="178" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="science-technology" data-current="1" data-oderby="latest" data-column="col4" data-total="178" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/12/10/whats-on-umds-autumn-fringe-festival/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Screenshot-2020-12-06-at-21.48.40.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/societies/" rel="category tag">Societies</a> <a href="https://mancunion.com/category/theatre/" rel="category tag">Theatre</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/12/10/whats-on-umds-autumn-fringe-festival/">What’s On: UMDS Autumn Fringe Festival</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/12/07/autumn-fringe-festival-2020-showcase/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Screenshot-2020-12-06-at-21.48.40.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/societies/" rel="category tag">Societies</a> <a href="https://mancunion.com/category/theatre/" rel="category tag">Theatre</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/12/07/autumn-fringe-festival-2020-showcase/">Autumn Fringe Festival 2020 Showcase</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/12/07/hyper-loop-manchester-student-led-transport-revolution/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/hyperloop-feature-.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/societies/" rel="category tag">Societies</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/12/07/hyper-loop-manchester-student-led-transport-revolution/">Hyperloop Manchester: A student-led transport revolution</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="societies" data-current="1" data-oderby="latest" data-column="col4" data-total="82" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="societies" data-current="1" data-oderby="latest" data-column="col4" data-total="82" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/12/18/project-big-picture-explained-can-it-solve-footballs-economic-crisis/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Screenshot-2020-12-12-at-17.09.06.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/sport/" rel="category tag">Sport</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/12/18/project-big-picture-explained-can-it-solve-footballs-economic-crisis/">Project Big Picture explained: Can it solve football&#8217;s economic crisis?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/12/12/diego-maradona-the-golden-boy/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/1599px-Diego_Maradona_Napoli.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/sport/" rel="category tag">Sport</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/12/12/diego-maradona-the-golden-boy/">Diego Maradona: The Golden Boy</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/11/30/movember-how-much-uom-sports-clubs-have-raised-this-month/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Movember_Iconic-Mo_Black-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/sport/" rel="category tag">Sport</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/11/30/movember-how-much-uom-sports-clubs-have-raised-this-month/">Movember: How much UoM sports clubs have raised this month</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="sport" data-current="1" data-oderby="latest" data-column="col4" data-total="342" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="sport" data-current="1" data-oderby="latest" data-column="col4" data-total="342" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div></div></div></div></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li id="wp-megamenu-item-69187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children wp-megamenu-item-69187  wpmm_mega_menu  wpmm-slideindown wpmm-submenu-right"><a>Culture <b class="fa fa-angle-down"></b> </a>
<ul class="wp-megamenu-sub-menu">
<li id="wp-megamenu-item-3139697574127226263" class="wpmm-row wp-megamenu-item-3139697574127226263 wpmm-submenu-right">
<ul class="wp-megamenu-sub-menu">
<li id="wp-megamenu-item-1.1977765659033E+19" class="wpmm-col wpmm-col-12 wp-megamenu-item-1.1977765659033E+19 wpmm-submenu-right">
<ul class="wp-megamenu-sub-menu">
<li class="menu-item wpmm-type-widget menu-widget-class wpmm-type-widget wp-megamenu-item-69187 wpmm-submenu-right"><div class="wpmm-vertical-tabs"><div class="wpmm-vertical-tabs-nav"><ul class="wpmm-tab-btns"><li class=""><a href="https://mancunion.com/category/arts/">Arts</a></li><li class=""><a href="https://mancunion.com/category/books/">Books</a></li><li class=""><a href="https://mancunion.com/category/fashion-beauty/">Fashion &amp; Beauty</a></li><li class=""><a href="https://mancunion.com/category/film/">Film</a></li><li class=""><a href="https://mancunion.com/category/food-drink/">Food &amp; Drink</a></li><li class=""><a href="https://mancunion.com/category/games/">Games</a></li><li class=""><a href="https://mancunion.com/category/music/">Music</a></li><li class=""><a href="https://mancunion.com/category/theatre/">Theatre</a></li></ul></div><div class="wpmm-vertical-tabs-content"><div class="wpmm-tab-content"><div class="wpmm-tab-pane active"><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/01/27/macfest-2021/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Macfest-FB-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/arts/" rel="category tag">Arts</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/01/27/macfest-2021/">MACFEST: The power of community over isolation</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/01/18/art-galleries-arent-a-priority-in-a-pandemic-but-they-are-essential/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/2943739_711827db.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/arts/" rel="category tag">Arts</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/01/18/art-galleries-arent-a-priority-in-a-pandemic-but-they-are-essential/">Art galleries aren&#8217;t a priority in a pandemic &#8211; but they are essential</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/01/16/materialise-with-the-manchester-school-of-art/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/10419.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/arts/" rel="category tag">Arts</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/01/16/materialise-with-the-manchester-school-of-art/">Materialise with the Manchester School of Art</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="arts" data-current="1" data-oderby="latest" data-column="col4" data-total="154" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="arts" data-current="1" data-oderby="latest" data-column="col4" data-total="154" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/02/03/dissecting-boy-parts-by-eliza-clark/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Boy-Parts-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/books/" rel="category tag">Books</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/02/03/dissecting-boy-parts-by-eliza-clark/">Dissecting Boy Parts by Eliza Clark</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/02/03/review-the-fire-of-joy-by-clive-james/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG_20210202_173512-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/books/" rel="category tag">Books</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/02/03/review-the-fire-of-joy-by-clive-james/">Review: The Fire of Joy by Clive James</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/12/18/review-despised-paul-embery/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG_20201214_173519-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/books/" rel="category tag">Books</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/12/18/review-despised-paul-embery/">Review: Despised by Paul Embery</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="books" data-current="1" data-oderby="latest" data-column="col4" data-total="155" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="books" data-current="1" data-oderby="latest" data-column="col4" data-total="155" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/01/20/gimmick-free-manchester-bodycare-brand-gruum-taking-on-beauty-industry/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/110162806_1697320863757295_5665858933677858229_o-scaled-e1607463845675.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/fashion-beauty/" rel="category tag">Fashion &amp; Beauty</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/01/20/gimmick-free-manchester-bodycare-brand-gruum-taking-on-beauty-industry/">Gimmick-free and gender-inclusive: the Manchester bodycare brand taking on the beauty industry</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/12/18/poc-around-the-block-4-michelle-asare/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Column-Headers-2.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/fashion-beauty/" rel="category tag">Fashion &amp; Beauty</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/12/18/poc-around-the-block-4-michelle-asare/">POC around the block 4: Michelle Asare</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/12/17/in-the-beauty-bag-4-fashion-editor-daisy-bradbury/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/In-the-Beauty-Bag-1.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/fashion-beauty/" rel="category tag">Fashion &amp; Beauty</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/12/17/in-the-beauty-bag-4-fashion-editor-daisy-bradbury/">In the Beauty Bag #4: Fashion Editor Daisy Bradbury</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="fashion-beauty" data-current="1" data-oderby="latest" data-column="col4" data-total="279" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="fashion-beauty" data-current="1" data-oderby="latest" data-column="col4" data-total="279" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/02/01/the-perfect-pixar-short-part-2/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/pixaranimation-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/film/" rel="category tag">Film</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/02/01/the-perfect-pixar-short-part-2/">The perfect Pixar Short: Part 2</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/01/18/the-prom/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/adult-1846436_1920.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/film/" rel="category tag">Film</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/01/18/the-prom/">The Prom &#8211; the inclusive feel-good musical we all needed?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/01/18/wonder-woman-1984/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/superhero-534120_1920.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/film/" rel="category tag">Film</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/01/18/wonder-woman-1984/">Does Wonder Woman 1984 live up to the first WW movie?</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="film" data-current="1" data-oderby="latest" data-column="col4" data-total="388" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="film" data-current="1" data-oderby="latest" data-column="col4" data-total="388" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/12/17/festive-treats-cinnamon-palmiers/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/131053866_1380981918908888_2196628522680304673_n-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/food-drink/" rel="category tag">Food &amp; Drink</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/12/17/festive-treats-cinnamon-palmiers/">Festive treats: Cinnamon Palmiers</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/12/10/5-wallet-friendly-superfoods-you-should-be-eating-right-now-where-to-get-them/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/nuts-4107883_1920.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/food-drink/" rel="category tag">Food &amp; Drink</a> <a href="https://mancunion.com/category/lifestyle/" rel="category tag">Lifestyle</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/12/10/5-wallet-friendly-superfoods-you-should-be-eating-right-now-where-to-get-them/">5 wallet-friendly superfoods you should be eating (and where to get them!)</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/12/10/a-simple-sunday-roast/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/129673190_205515571135530_3855376490992798955_n-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/food-drink/" rel="category tag">Food &amp; Drink</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/12/10/a-simple-sunday-roast/">A simple Sunday roast</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="food-drink" data-current="1" data-oderby="latest" data-column="col4" data-total="161" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="food-drink" data-current="1" data-oderby="latest" data-column="col4" data-total="161" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/03/27/review-sekiro-shadows-die-twice/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/WhatsApp-Image-2019-03-23-at-12.42.37.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/games/" rel="category tag">Games</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/03/27/review-sekiro-shadows-die-twice/">Review: Sekiro: Shadows Die Twice</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/03/21/details-revealed-for-student-game-jam-manchester/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/gamedevhighres.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/games/" rel="category tag">Games</a> <a href="https://mancunion.com/category/societies/" rel="category tag">Societies</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/03/21/details-revealed-for-student-game-jam-manchester/">Details revealed for Student Game Jam: Manchester</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/03/15/review-the-occupation/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/theoccFI.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/games/" rel="category tag">Games</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/03/15/review-the-occupation/">Review: The Occupation</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="games" data-current="1" data-oderby="latest" data-column="col4" data-total="105" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="games" data-current="1" data-oderby="latest" data-column="col4" data-total="105" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/01/27/an-album-to-shine-some-light-to-this-somewhat-difficult-time-stevenseagulls-melodic-harmonies/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/maxresdefault-2.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/music/" rel="category tag">Music</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/01/27/an-album-to-shine-some-light-to-this-somewhat-difficult-time-stevenseagulls-melodic-harmonies/">An album to &#8216;shine some light to this somewhat difficult time&#8217;, Steve&#8217;n&#8217;Seagulls Melodic Harmonies</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/01/23/entrancing-and-energising-bicep-isles-album-review/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/ZEN261_PACKSHOT_3000-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/music/" rel="category tag">Music</a> <a href="https://mancunion.com/category/news/" rel="category tag">News</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/01/23/entrancing-and-energising-bicep-isles-album-review/">&#8220;Entrancing and Energising&#8221; &#8211; Bicep Isles Album Review</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/12/19/with-simple-tenderness-a-prestigious-debut-by-the-manchester-based-loz/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Screenshot-2020-11-30-at-19.22.06.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/music/" rel="category tag">Music</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/12/19/with-simple-tenderness-a-prestigious-debut-by-the-manchester-based-loz/">With Simple Tenderness: A Prestigious Debut by the Manchester-Based loz</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="music" data-current="1" data-oderby="latest" data-column="col4" data-total="821" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="music" data-current="1" data-oderby="latest" data-column="col4" data-total="821" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/02/01/a-tough-act-to-follow-in-conversation-with-since-septembers-patrick-ralphson/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Image-1.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/theatre/" rel="category tag">Theatre</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/02/01/a-tough-act-to-follow-in-conversation-with-since-septembers-patrick-ralphson/">A Tough Act to Follow: In conversation with Since September&#8217;s Patrick Ralphson</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/01/07/the-drama-of-directing-of-a-virtual-play-during-a-deadly-pandemic/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Image-1-1.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/theatre/" rel="category tag">Theatre</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/01/07/the-drama-of-directing-of-a-virtual-play-during-a-deadly-pandemic/">Drama society and directing virtual plays during a deadly pandemic</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2020/12/17/dont-miss-the-melanie-martinez-livestream-show-tonight/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/20191205_214631.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/music/" rel="category tag">Music</a> <a href="https://mancunion.com/category/theatre/" rel="category tag">Theatre</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2020/12/17/dont-miss-the-melanie-martinez-livestream-show-tonight/">Don&#8217;t miss the Melanie Martinez livestream show tonight</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="theatre" data-current="1" data-oderby="latest" data-column="col4" data-total="235" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="theatre" data-current="1" data-oderby="latest" data-column="col4" data-total="235" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div></div></div></div></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li id="wp-megamenu-item-69188" class="menu-item menu-item-type-post_type menu-item-object-page wp-megamenu-item-69188  wpmm_dropdown_menu  wpmm-slideindown wpmm-submenu-right"><a href="https://mancunion.com/about-us/">About</a></li>
<li id="wp-megamenu-item-69189" class="menu-item menu-item-type-post_type menu-item-object-page wp-megamenu-item-69189  wpmm_dropdown_menu  wpmm-slideindown wpmm-submenu-right"><a href="https://mancunion.com/contact-us/">Contact Us</a></li>
</ul>
</div>
 </nav> </nav>
</div>
<div class="uk-flex uk-flex-middle uk-flex-right">
<div class="uk-visible">
<form class="uk-search" id="search-search-2-601aa3cc74ae8" action="https://mancunion.com/" method="get" data-uk-search="{'source': 'https://mancunion.com/wp-admin/admin-ajax.php?action=warp_search', 'param': 's', 'msgResultsHeader': 'Search Results', 'msgMoreResults': 'More Results', 'msgNoResults': 'No results found', flipDropdown: 1}">
<input class="uk-search-field" type="text" value="" name="s" placeholder="search...">
</form>
</div>
</div>
<a href="#offcanvas" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas></a>
</div>
</div>
</div>
<div class="uk-container uk-container-center uk-margin-top-large">
<div id="tm-main" class="uk-grid" data-uk-grid-match data-uk-grid-margin>
<div class="tm-main uk-width-large-1-1 uk-flex-order-last">
<main id="tm-content" class="tm-content">
<ul class="uk-breadcrumb"><li><a href="https://mancunion.com">Mancunion</a></li><li><a href="https://mancunion.com/category/books/">Books</a></li><li class="uk-active"><span>Dissecting Boy Parts by Eliza Clark</span></li></ul>
<article class="uk-article tm-article  tm-article-box " data-permalink="https://mancunion.com/2021/02/03/dissecting-boy-parts-by-eliza-clark/">
<div class="uk-position-relative tm-article-image">
<div class="uk-position-cover" style="background-image: url(https://mancunion.com/wp-content/uploads/sites/6/Boy-Parts-1300x700.jpg); background-size: cover; background-position: 50% 50%; background-repeat: no-repeat;"></div>
<img width="1300" height="700" src="https://mancunion.com/wp-content/uploads/sites/6/Boy-Parts-1300x700.jpg" class="uk-invisible wp-post-image" alt="Boy Parts with a pearl necklace Photo: Maisie Scott @ The Mancunion" loading="lazy" /> </div>
<div class="uk-article-meta uk-text-center uk-margin">Boy Parts by Eliza Clark Photo: Maisie Scott @ The Mancunion</div>
<div class="tm-article-container tm-margin-xlarge-top">
<div class="uk-text-center uk-margin-large-bottom">
<div class="uk-text-center">
<h1 class="uk-article-title">Dissecting Boy Parts by Eliza Clark</h1>
<p class="uk-article-meta">
Written on <time datetime="2021-02-03">3rd February 2021</time>. Posted in <a href="https://mancunion.com/category/books/" rel="category tag">Books</a> </p>
</div>
</div>
<div class="uk-grid uk-grid-large">
<div class="uk-width-large-4-6 uk-width-medium-1-1" style="padding-left:0;">
<p><em>Content warning: sexual violence</em></p>
<p>Eliza Clark&#8217;s <em>Boy Parts</em> is a subversive story about the female gaze. The novel is narrated by a violent anti-heroine who stars as Clark&#8217;s &#8220;<a href="https://i-d.vice.com/en_uk/article/n7w98k/this-book-explores-the-taboo-relationship-between-female-sexuality-and-violence">unlikeable female protagonist</a>&#8220;.</p>
<p>The novel follows Irina, an arts graduate based in Newcastle. Irina’s work predominantly features explicit photos of naked men, who she scouts from the streets. However, Irina’s explicit preference is for younger men, as they are more compliant and less likely to flake.</p>
<p>Clark&#8217;s protagonist also holds down a bar job alongside her photography work to help keep her afloat whilst she launches her art career. The novel begins with a tense scrap between Irina and a mum of one of the teenage models at the bar.</p>
<p>During the conflict the mum accuses Irina of photographing her underage son. Irina explains that she photographed him because he showed her valid ID. Irina admits to the reader that ‘I’d scouted him on the bus and suspected he may have been in sixth form’.</p>
<p><em>Boy Parts</em> explores deviance, taboo, and criminal behaviour. The novel occupies a genre-defying space between realism and psychological thriller, taking on the pace of a thriller as the plot develops and Irina’s violent behaviour starts to be unravelled.</p>
<h3>&#8220;I think if I smile at him like this, he’ll leave. I look like I want to skin him and wear it&#8221;</h3>
<p>Clark’s protagonist is coarse, funny, and fully aware of her pretty privilege. In an <a href="https://i-d.vice.com/en_uk/article/n7w98k/this-book-explores-the-taboo-relationship-between-female-sexuality-and-violence">interview</a> with i-D magazine, Eliza Clark explained that &#8220;I definitely wanted Irina to be perceived as a villain&#8221; rather than a &#8220;feminist icon&#8221;.</p>
<p>Irina cannot be branded as an icon. But, the construction of her as an unlikeable female character, or anti-heroine, strikes me as a feminist move. There is something innately radical in allowing women characters to be coarse and a bit bitchy.</p>
<p><em>Boy Parts</em> shares striking similarities to Ottesa Moshfegh&#8217;s novel titled <a href="https://mancunion.com/2020/11/12/six-book-recommendations-to-get-you-through-lockdown/?swcfpc=1"><em>My Year of Rest and Relaxation.</em></a> Irina is a shit friend to her oldest friend Flo, and she has a strained relationship with her family. Likewise, Moshfegh’s protagonist treats her longest standing friend badly, engages in substance abuse, and has an arts-based career background.</p>
<p>However, despite the potential for comparison with Moshfegh’s novel,<em> Boy Parts</em> firmly stands in its own ground. Eliza Clark’s debut novel is a talented piece of writing by a novelist who is set to be one to watch.</p>
</div>
<div class="uk-width-large-2-6 uk-width-medium-1-1">
<div class="uk-panel">
<div class="uk-grid uk-grid-small uk-margin-bottom">
<div class="uk-width-1-3">
<img class="uk-comment-avatar" src="https://secure.gravatar.com/avatar/33bced11235e32b9f5f26333d6acecb3?s=96&d=https%3A%2F%2Fmancunion.com%2Fwp-content%2Fuploads%2Fsites%2F6%2F765-default-avatar.png&r=g">
</div>
<div class="uk-width-2-3">
<h4 class="uk-comment-title">Written by </br ><a href="https://mancunion.com/author/maisiescott/" title="Posts by Maisie Scott" class="author url fn" rel="author">Maisie Scott</a></h4>
<div class="uk-comment-body uk-text-small">
<i>editor</i> </div>
</div>
</div>
</div>
<div id="wpv-view-layout-97062-TCPID97447" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-97062-TCPID97447" data-viewnumber="97062-TCPID97447" data-pagination="{&quot;id&quot;:&quot;97062&quot;,&quot;base_permalink&quot;:&quot;/2021/02/03/dissecting-boy-parts-by-eliza-clark/?wpv_view_count=97062-TCPID97447&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://mancunion.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/2021/02/03/dissecting-boy-parts-by-eliza-clark/?wpv_view_count=97062-TCPID97447">
<div id="related_posts" class="uk-margin-top-large uk-hidden-medium">
<h4>Related Stories</h4>
<div>
<div class="uk-panel uk-panel-box uk-margin">
<div class="uk-panel-teaser">
<a href="https://mancunion.com/2020/10/15/review-three-women-by-lisa-taddeo/" rel="bookmark" title="Review: Three Women by Lisa Taddeo"><img width="600" height="450" src="https://mancunion.com/wp-content/uploads/sites/6/Three-Women-600x450.jpg" class="attachment-medium size-medium wp-post-image" alt="Photo of Three Women by Lisa Taddeo on a wall" loading="lazy" srcset="https://mancunion.com/wp-content/uploads/sites/6/Three-Women-600x450.jpg 600w, https://mancunion.com/wp-content/uploads/sites/6/Three-Women-1280x960.jpg 1280w, https://mancunion.com/wp-content/uploads/sites/6/Three-Women-1536x1152.jpg 1536w, https://mancunion.com/wp-content/uploads/sites/6/Three-Women-2048x1536.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<div class="" style="padding: 10px 0;">
<h5><a href="https://mancunion.com/2020/10/15/review-three-women-by-lisa-taddeo/" rel="bookmark" title="Review: Three Women by Lisa Taddeo">Review: Three Women by Lisa Taddeo</a></h5>
</div>
</div>
<div class="uk-panel uk-panel-box uk-margin">
<div class="uk-panel-teaser">
<a href="https://mancunion.com/2020/10/02/five-people-reflect-on-women-dont-owe-you-pretty/" rel="bookmark" title="Five people reflect on Women Don&#8217;t Owe You Pretty"><img width="600" height="450" src="https://mancunion.com/wp-content/uploads/sites/6/Women-New-600x450.jpg" class="attachment-medium size-medium wp-post-image" alt="Photo of Women Don&#039;t Owe You Pretty by Florence Given" loading="lazy" srcset="https://mancunion.com/wp-content/uploads/sites/6/Women-New-600x450.jpg 600w, https://mancunion.com/wp-content/uploads/sites/6/Women-New-1280x960.jpg 1280w, https://mancunion.com/wp-content/uploads/sites/6/Women-New-1536x1152.jpg 1536w, https://mancunion.com/wp-content/uploads/sites/6/Women-New-2048x1536.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<div class="" style="padding: 10px 0;">
<h5><a href="https://mancunion.com/2020/10/02/five-people-reflect-on-women-dont-owe-you-pretty/" rel="bookmark" title="Five people reflect on Women Don&#8217;t Owe You Pretty">Five people reflect on Women Don&#8217;t Owe You Pretty</a></h5>
</div>
</div>
<div class="uk-panel uk-panel-box uk-margin">
<div class="uk-panel-teaser">
<a href="https://mancunion.com/2019/03/14/review-its-not-about-the-burqa-edited-by-mariam-khan/" rel="bookmark" title="Review: &#8216;It&#8217;s Not About the Burqa&#8217;, edited by Mariam Khan"><img width="335" height="600" src="https://mancunion.com/wp-content/uploads/sites/6/53674850_159532864952527_4063133439627362304_n-335x600.jpg" class="attachment-medium size-medium wp-post-image" alt="Photo: Urussa Malik" loading="lazy" srcset="https://mancunion.com/wp-content/uploads/sites/6/53674850_159532864952527_4063133439627362304_n-335x600.jpg 335w, https://mancunion.com/wp-content/uploads/sites/6/53674850_159532864952527_4063133439627362304_n.jpg 536w" sizes="(max-width: 335px) 100vw, 335px" /></a>
</div>
<div class="" style="padding: 10px 0;">
<h5><a href="https://mancunion.com/2019/03/14/review-its-not-about-the-burqa-edited-by-mariam-khan/" rel="bookmark" title="Review: &#8216;It&#8217;s Not About the Burqa&#8217;, edited by Mariam Khan">Review: &#8216;It&#8217;s Not About the Burqa&#8217;, edited by Mariam Khan</a></h5>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p class="uk-text-center">
Tags: <a href="https://mancunion.com/tag/dissecting-boy-parts/">Dissecting Boy Parts</a>, <a href="https://mancunion.com/tag/eliza-clark/">Eliza Clark</a>, <a href="https://mancunion.com/tag/feminism/">feminism</a>, <a href="https://mancunion.com/tag/heroine/">heroine</a>, <a href="https://mancunion.com/tag/pyschological-thriller/">pyschological thriller</a>, <a href="https://mancunion.com/tag/sexual-violence/">sexual violence</a> </p>
</article>
<div id="wpv-view-layout-64081-TCPID97447" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-64081-TCPID97447" data-viewnumber="64081-TCPID97447" data-pagination="{&quot;id&quot;:&quot;64081&quot;,&quot;base_permalink&quot;:&quot;/2021/02/03/dissecting-boy-parts-by-eliza-clark/?wpv_view_count=64081-TCPID97447&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://mancunion.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:0,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/2021/02/03/dissecting-boy-parts-by-eliza-clark/?wpv_view_count=64081-TCPID97447">
</div>
<style>
    div.et_social_sidebar_networks.et_social_visible_sidebar.et_social_slideright.et_social_animated.et_social_circle.et_social_sidebar_slide.et_social_mobile_on.et_social_sidebar_networks_right  {
        margin-top: 350px;
    }

    .relatedcontent h6 {font-size: 14px;}
    #related_posts ul {list-style: none; padding-left:0;}
    .tm-article-container {padding: 50px;}
    .uk-comment-avatar {border-radius: 50%;}
    .text-link {
        background-color: transparent;
        color: #fdb828;
        cursor: pointer;
        text-decoration: none;
        }

    .uk-grid.uk-grid-large {margin: auto;}

    .text-link:hover {
        color: #5c5c5c;
        outline: 0;
    }

    @media only screen and (max-width: 768px) {
        .tm-article-container {padding: 0;}
        #related_posts {text-align: center;}
        .uk-container.uk-container-center.uk-margin-top-large {padding: 0;}
        .uk-grid.uk-grid-large {margin: 0;}
        .uk-width-large-2-6 {padding-left:0;}
}

@media only screen and (max-width: 420px) {
        .uk-article.tm-article.tm-article-box  {padding: 30px;}
}
.recordings-container {display: flex;align-items: center; width: 100%;}
.uk-panel-title-new {margin:0;margin-left:5%;}
.flex {display:flex;align-items:center;}
    .uk-overlay {
        width: 100%;
    height: 100%;
    background-position: center;
    background-size: cover;
    -webkit-transition: all .5s;
    -moz-transition: all .5s;
    -o-transition: all .5s;
    transition: all .5s;
}

.uk-panel {padding-bottom:0;}

</style>
</main>
</div>
</div>
</div>
<div id="tm-block-footer" class=" uk-block-secondary uk-block tm-block-footer-bg">
<div class="uk-container uk-container-center">
<section class=" tm-block-footer uk-grid" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin>
<div class="uk-width-1-1"><div class="uk-panel widget_widgetkit">
<div id="wk-grid3c6" class="uk-grid-width-1-1 uk-grid-width-small-1-2 uk-grid-width-large-1-4 uk-grid uk-grid-match uk-text-left " data-uk-grid-match="{target:'> div > .uk-panel', row:true}" data-uk-grid-margin>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-margin uk-margin-top-remove"><img src="/wp-content/plugins/widgetkit/cache/MediaGroup-27299ddbb6d93f2b4b82672a5c79144c.jpg" alt="Media Group" height="135"></div>
</div>
</div>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-margin uk-margin-top-remove"><img src="/wp-content/plugins/widgetkit/cache/Mancunion-063d4ce494446ac9d73040f7c2398195.jpg" alt="The Mancunion" height="135"></div>
<div class="uk-margin"><div class="uk-margin-left uk-margin-left-large">
<ul class="uk-list">
<li><a href="https://mancunion.com/" title="Manchester University Mancunion Newspaper"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li>
<li><a href="https://mancunion.com/about-us/" title="About Manchester University Mancunion Newspaper"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li>
<li><a href="https://facebook.com/TheMancunion" title="Facebook" target="_blank"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li>
<li><a href="https://twitter.com/TheMancunion" title="Twitter" target="_blank"><i class="uk-icon-justify uk-icon-twitter"></i> Twitter</a></li>
</ul>
</div>
</div>
</div>
</div>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-margin uk-margin-top-remove"><img src="/wp-content/plugins/widgetkit/cache/FuseFM-d5ab34432fcb6acaafd2fdf7e1164410.jpg" alt="Fuse FM" height="135"></div>
<div class="uk-margin"><div class="uk-margin-left uk-margin-left-large">
<ul class="uk-list">
<li><a href="https://fusefm.co.uk" title="Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li>
<li><a href="https://fusefm.co.uk/about-us/" title="About Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li>
<li><a href="https://www.facebook.com/fusefmmanchester/" title="Facebook" target="_blank"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li>
<li><a href="#listen" title="Listen to Fuse FM Radio" data-uk-tooltip data-uk-modal="{center:true}"><i class="uk-icon-justify uk-icon-music"></i> Listen</a></li>
</ul>
</div>
<div id="listen" class="uk-modal ss-modal-fusefm">
<div class="uk-modal-dialog">
<a class="uk-modal-close uk-close"></a><br />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://embed.radio.co/player/871b979.js"></script>
</div>
</div>
</div>
</div>
</div>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-margin uk-margin-top-remove"><img src="/wp-content/plugins/widgetkit/cache/FuseTV-729a116758fe30136070314f9566efa1.jpg" alt="Fuse TV" height="135"></div>
<div class="uk-margin"><div class="uk-margin-left uk-margin-left-large">
<ul class="uk-list">
<li><a href="https://fusetv.co.uk/" title="Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li>
<li><a href="https://fusetv.co.uk/about-us/" title="About Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li>
<li><a href="https://www.facebook.com/fusetvmanchester/" title="Facebook" target="_blank"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li>
<li><a href="https://www.youtube.com/user/uomfusetv" title="YouTube" target="_blank"><i class="uk-icon-justify uk-icon-youtube"></i> YouTube</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script>
(function($){

    // get the images of the gallery and replace it by a canvas of the same size to fix the problem with overlapping images on load.
    $('img[width][height]:not(.uk-overlay-panel)', $('#wk-grid3c6')).each(function() {

        var $img = $(this);

        if (this.width == 'auto' || this.height == 'auto' || !$img.is(':visible')) {
            return;
        }

        var $canvas = $('<canvas class="uk-responsive-width"></canvas>').attr({width:$img.attr('width'), height:$img.attr('height')}),
            img = new Image,
            release = function() {
                $canvas.remove();
                $img.css('display', '');
                release = function(){};
            };

        $img.css('display', 'none').after($canvas);

        $(img).on('load', function(){ release(); });
        setTimeout(function(){ release(); }, 1000);

        img.src = this.src;

    });

})(jQuery);
</script>
</div></div>
</section>
</div>
</div>
<footer id="tm-footer" class="tm-footer uk-position-relative ">
<div class="uk-container uk-container-center">
<div class="uk-flex uk-flex-middle uk-flex-space-between uk-text-center-small">
<div class="tm-footer-left">
<div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget">
<p>
Copyright &copy;
<script type="text/javascript">
					document.write(new Date().getFullYear());
				</script>
<a href="/" title="The Mancunion">The Mancunion</a>
<br />
Powered By <a href="https://spotlightstudios.co.uk" target="_blank" title="Web Design by Spotlight Studios" rel="noopener">Spotlight Studios</a></p>
<a href="tel:0161 275 2930"><i class="uk-icon-phone"></i> 0161 275 2930</a> <i class="uk-icon-map"></i> University of Manchester’s Students’ Union, Oxford Rd, Manchester M13 9PR</div></div> </div>
<a class="tm-totop-scroller" data-uk-smooth-scroll href="#"></a>
<div class="tm-footer-right">
<div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><ul class="uk-subnav ss-footer-menu uk-grid-width-1-2">
<li><a href="/"><i class="uk-icon-home"></i> Home</a></li>
<li><a href="/cookie-policy/"><i class="uk-icon-cog"></i> Cookie Policy</a></li>
<li><a href="/complaints/"><i class="uk-icon-meh-o"></i> Complaints</a></li>
<li><a href="/site-map/"><i class="uk-icon-map-o"></i> Site Map</a></li>
</ul></div></div> </div>
</div>
</div>
</footer>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.thumb && data.thumb.src ) { #>
		<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<div id="views-extra-css" style="display:none;" aria-hidden="true">
/* ----------------------------------------- */
/* View slug: latest-news-ticker - start */
/* ----------------------------------------- */
.ticker {background-color: #fdb828;color: #fff;padding: 7px 20px 2px 20px;}
.ticker-item a {color: #fff;}
.ticker-item {margin:0px 10px;}
/* ----------------------------------------- */
/* View slug: latest-news-ticker - end */
/* ----------------------------------------- */
</div>
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>
<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
<div id="ss-floating-bar" class="ss-left-sidebar ss-small-icons ss-circle-icons">
<ul class="ss-social-icons-container">
<li class="">
<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Dissecting%20Boy%20Parts%20by%20Eliza%20Clark&#038;u=https%3A%2F%2Fmancunion.com%2F2021%2F02%2F03%2Fdissecting-boy-parts-by-eliza-clark%2F" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="97447" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://mancunion.com/2021/02/03/dissecting-boy-parts-by-eliza-clark/" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">Facebook</span>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Dissecting+Boy+Parts+by+Eliza+Clark&#038;url=https%3A%2F%2Fmancunion.com%2F2021%2F02%2F03%2Fdissecting-boy-parts-by-eliza-clark%2F" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="97447" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://mancunion.com/2021/02/03/dissecting-boy-parts-by-eliza-clark/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">Twitter</span>
</li>
<li class="">
<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fmancunion.com%2F2021%2F02%2F03%2Fdissecting-boy-parts-by-eliza-clark%2F&#038;subject=Dissecting%20Boy%20Parts%20by%20Eliza%20Clark" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="97447" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://mancunion.com/2021/02/03/dissecting-boy-parts-by-eliza-clark/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">Email</span>
</li>
</ul>
<span class="ss-hide-floating-bar">
<svg xmlns="http://www.w3.org/2000/svg" width="13" height="13" viewBox="0 0 370.814 370.814"><path d="M292.92 24.848L268.781 0 77.895 185.401l190.886 185.413 24.139-24.853-165.282-160.56" /></svg>
</span>
</div>
<link rel='stylesheet' id='wpcloudy-anim-css' href='https://mancunion.com/wp-content/plugins/wp-cloudy/css/wpcloudy-anim.min.css' type='text/css' media='all' />
<script type='text/javascript' id='socialsnap-js-js-extra'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"559fbbf481","post_id":"97447"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/socialsnap/assets/js/socialsnap.js' id='socialsnap-js-js'></script>
<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js' id='cookie-consent-js'></script>
<script type='text/javascript' id='wpzerospam-js-extra'>
/* <![CDATA[ */
var wpzerospam = {"key":"EEcNT8s3DRlhlYlOHVP0Qf9o&)267J8FKBAduLMsPBU7WH05otxaHGW94b&UrO3$"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/zero-spam/assets/js/wpzerospam.js' id='wpzerospam-js'></script>
<script type='text/javascript' id='wpc-ajax-js-extra'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"b95fd7d169","wpc_url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js' id='wpc-ajax-js'></script>
<script type='text/javascript' id='wpmm_js-js-extra'>
/* <![CDATA[ */
var ajax_objects = {"ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/mancunion.com\/","loadingmessage":"Sending user info, please wait..."};
var wpmm_object = {"ajax_url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","wpmm_responsive_breakpoint":"767px","wpmm_disable_mobile":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-megamenu/assets/js/wpmm.js' id='wpmm_js-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/wp-playlist.min.js' id='wp-playlist-js'></script>
<script type='text/javascript' id='views-pagination-script-js-extra'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/mancunion.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/mancunion.com\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js' id='views-pagination-script-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<div id="ss-copy-popup" class="ss-popup-overlay">
<div class="ss-popup">
<div class="ss-popup-heading">
<span>Copy link</span>
<a href="#" class="ss-close-modal" rel="nofollow noopener">
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg> </a>
</div>
<div class="ss-popup-content">
<div class="ss-copy-action">
<input type="text" readonly="readonly" value="https://mancunion.com/2021/02/03/dissecting-boy-parts-by-eliza-clark/" class="ss-copy-action-field" aria-label="Copy" />
<a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a>
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg> </div>
<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div>
</div>
</div>
</div>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
													$(window).scroll(function(){
								var scroll = $(window).scrollTop();
								if ( scroll > 200 ) {
									ctccCloseNotification();
								}
							});	
																			ctccFirstPage();
											});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://mancunion.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thank you</button></span></div></div> <script id="dsq-count-scr" src="https://mancunion.disqus.com/count.js" async defer></script>
<div id="offcanvas" class="uk-offcanvas">
<div class="uk-offcanvas-bar uk-offcanvas-bar-flip"><ul class="uk-nav uk-nav-offcanvas"><li class="uk-parent"><a class="">News</a><ul class="uk-nav-sub"><li><a href="https://mancunion.com/category/news/" class="">News</a></li><li><a href="https://mancunion.com/category/investigations/" class="">Investigations</a></li><li><a href="https://mancunion.com/category/opinion/" class="">Opinion</a></li><li><a href="https://mancunion.com/category/features/" class="">Features</a></li><li><a href="https://mancunion.com/category/science-technology/" class="">Science &amp; Technology</a></li><li><a href="https://mancunion.com/category/societies/" class="">Societies</a></li><li><a href="https://mancunion.com/category/lifestyle/" class="">Lifestyle</a></li><li><a href="https://mancunion.com/category/sport/" class="">Sport</a></li></ul></li><li class="uk-parent"><a class="">Culture</a><ul class="uk-nav-sub"><li><a href="https://mancunion.com/category/music/" class="">Music</a></li><li><a href="https://mancunion.com/category/games/" class="">Games</a></li><li><a href="https://mancunion.com/category/film/" class="">Film</a></li><li><a href="https://mancunion.com/category/books/" class="">Books</a></li><li><a href="https://mancunion.com/category/arts/" class="">Arts</a></li><li><a href="https://mancunion.com/category/theatre/" class="">Theatre</a></li><li><a href="https://mancunion.com/category/fashion-beauty/" class="">Fashion &amp; Beauty</a></li><li><a href="https://mancunion.com/category/food-drink/" class="">Food &amp; Drink</a></li></ul></li><li><a href="https://mancunion.com/about-us/" class="">About</a></li><li><a href="https://mancunion.com/contact-us/" class="">Contact Us</a></li></ul>
<div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><ul class="uk-list">
<li><a class="uk-button uk-button-success uk-width-1-1" href="https://manchestermediagroup.co.uk" title="Manchester Media Group">MMG</a></li> <li><a class="uk-button uk-button-warning uk-width-1-1" href="https://mancunion.com" title="Manchester University Mancunion Newspaper">Mancunion</a></li>
<li><a class="uk-button uk-button-primary uk-width-1-1" href="https://fusefm.co.uk" title="Manchester Fuse FM">Fuse FM</a></li>
<li><a class="uk-button uk-button-danger uk-width-1-1" href="https://fusetv.co.uk" title="Manchester Fuse TV">Fuse TV</a></li>
</ul></div></div></div>
</div>
</body>
</html>

