<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/HIS2Y_zkc-YRBXdkf67DUgG6O94.js"></script><link rel="shortcut icon" href="/wp-content/uploads/favicon.ico">
<link rel="apple-touch-icon" href="/wp-content/uploads/apple_touch_icon.png">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Personal style vs. following trends - what&#039;s more important? - The Mancunion</title>
<meta name="description" content="The concept of personal style and ownership of a style and how past and modern day trends influence fashion choices" />
<link rel="canonical" href="https://mancunion.com/2022/10/18/personal-style-defying-trends/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Personal style vs. following trends - what&#039;s more important? - The Mancunion" />
<meta property="og:description" content="The concept of personal style and ownership of a style and how past and modern day trends influence fashion choices" />
<meta property="og:url" content="https://mancunion.com/2022/10/18/personal-style-defying-trends/" />
<meta property="og:site_name" content="The Mancunion" />
<meta property="article:published_time" content="2022-10-18T10:30:44+00:00" />
<meta property="article:modified_time" content="2022-10-13T09:04:39+00:00" />
<meta property="og:image" content="https://mancunion.com/wp-content/uploads/sites/6/cleo-vermij-wSct4rrBPWc-unsplash-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="ameliacole" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="ameliacole" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mancunion.com/#website","url":"https://mancunion.com/","name":"The Mancunion","description":"Britains biggest student newspaper","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mancunion.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://mancunion.com/2022/10/18/personal-style-defying-trends/#primaryimage","url":"https://mancunion.com/wp-content/uploads/sites/6/cleo-vermij-wSct4rrBPWc-unsplash-scaled.jpg","contentUrl":"https://mancunion.com/wp-content/uploads/sites/6/cleo-vermij-wSct4rrBPWc-unsplash-scaled.jpg","width":2560,"height":1707,"caption":"Photo: Cleo Vermij @ Unsplash"},{"@type":"WebPage","@id":"https://mancunion.com/2022/10/18/personal-style-defying-trends/#webpage","url":"https://mancunion.com/2022/10/18/personal-style-defying-trends/","name":"Personal style vs. following trends - what's more important? - The Mancunion","isPartOf":{"@id":"https://mancunion.com/#website"},"primaryImageOfPage":{"@id":"https://mancunion.com/2022/10/18/personal-style-defying-trends/#primaryimage"},"datePublished":"2022-10-18T10:30:44+00:00","dateModified":"2022-10-13T09:04:39+00:00","author":{"@id":"https://mancunion.com/#/schema/person/e5280ee32956a413f58f399ca6fa26e0"},"description":"The concept of personal style and ownership of a style and how past and modern day trends influence fashion choices","breadcrumb":{"@id":"https://mancunion.com/2022/10/18/personal-style-defying-trends/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://mancunion.com/2022/10/18/personal-style-defying-trends/"]}]},{"@type":"BreadcrumbList","@id":"https://mancunion.com/2022/10/18/personal-style-defying-trends/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mancunion.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://mancunion.com/news/"},{"@type":"ListItem","position":3,"name":"Personal style vs. following trends &#8211; what&#8217;s more important?"}]},{"@type":"Person","@id":"https://mancunion.com/#/schema/person/e5280ee32956a413f58f399ca6fa26e0","name":"ameliacole","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://mancunion.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/8105a5ee1f6ae2f7fba38af4a91193ed?s=96&d=https%3A%2F%2Fmancunion.com%2Fwp-content%2Fuploads%2Fsites%2F6%2F765-default-avatar.png&r=g","contentUrl":"https://secure.gravatar.com/avatar/8105a5ee1f6ae2f7fba38af4a91193ed?s=96&d=https%3A%2F%2Fmancunion.com%2Fwp-content%2Fuploads%2Fsites%2F6%2F765-default-avatar.png&r=g","caption":"ameliacole"},"url":"https://mancunion.com/author/ameliacole/"}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mancunion &raquo; Feed" href="https://mancunion.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mancunion.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
		</style>
<link rel='stylesheet' id='formidable-css' href='https://mancunion.com/wp-content/plugins/formidable/css/formidableforms6.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://mancunion.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='socialsnap-styles-css' href='https://mancunion.com/wp-content/plugins/socialsnap/assets/css/socialsnap.css' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css' href='https://mancunion.com/wp-content/plugins/feed-them-social/feeds/css/styles.css' type='text/css' media='' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://mancunion.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://mancunion.com/wp-content/themes/yootheme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://mancunion.com/wp-content/themes/spotlight-pro/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://mancunion.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://mancunion.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css' href='https://mancunion.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link href="https://mancunion.com/wp-content/themes/yootheme/css/theme.6.css?ver=1654506330" rel="stylesheet">
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='fts_clear_cache_script-js-extra'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/feed-them-social/admin/js/admin.js' id='fts_clear_cache_script-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js' id='fts_powered_by_js-js'></script>
<script type='text/javascript' id='fts-global-js-extra'>
/* <![CDATA[ */
var fts_twitter_ajax = {"ajax_url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
var fts_twitter_ajax = {"ajax_url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js' id='fts-global-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":50,"ajax_url":"https:\/\/mancunion.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/mancunion.com\/wp-json\/wordpress-popular-posts","ID":123167,"token":"72646e5e56","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-35514233-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["mancunion.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-35514233-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://mancunion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mancunion.com/wp-json/wp/v2/posts/123167" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mancunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mancunion.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://mancunion.com/?p=123167' />
<link rel="alternate" type="application/json+oembed" href="https://mancunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmancunion.com%2F2022%2F10%2F18%2Fpersonal-style-defying-trends%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mancunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmancunion.com%2F2022%2F10%2F18%2Fpersonal-style-defying-trends%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.77.0" /><script type="text/javascript">document.documentElement.className += " js";</script>
<style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<script src="https://mancunion.com/wp-content/themes/yootheme/vendor/yootheme/theme-cookie/app/cookie.min.js?ver=2.7.16" defer></script>
<script src="https://mancunion.com/wp-content/themes/yootheme/vendor/assets/uikit/dist/js/uikit.min.js?ver=2.7.16"></script>
<script src="https://mancunion.com/wp-content/themes/yootheme/vendor/assets/uikit/dist/js/uikit-icons-paladin.min.js?ver=2.7.16"></script>
<script src="https://mancunion.com/wp-content/themes/yootheme/js/theme.js?ver=2.7.16"></script>
<script>var $theme = {"cookie":{"mode":"notification","template":"<div class=\"tm-cookie-banner uk-section uk-section-xsmall uk-section-muted uk-position-bottom uk-position-fixed\">\n        <div class=\"uk-container uk-container-expand uk-text-center\">\n\n            <p>By using this website, you agree to the use of cookies as described in our <a href=\"\/cookie-policy\/\">Privacy Policy<\/a>.<\/p>\n                            <button type=\"button\" class=\"js-accept uk-close uk-position-center-right uk-position-medium\" data-uk-close data-uk-toggle=\"target: !.uk-section; animation: true\"><\/button>\n            \n            \n        <\/div>\n    <\/div>","position":"bottom"}};</script>
</head>
<body class="post-template-default single single-post postid-123167 single-format-standard ">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="tm-page">
<div class="tm-header-mobile uk-hidden@m">
<div uk-sticky show-on-up animation="uk-animation-slide-top" cls-active="uk-navbar-sticky" sel-target=".uk-navbar-container">
<div class="uk-navbar-container">
<nav uk-navbar="container: .tm-header-mobile">
<div class="uk-navbar-left">
<a class="uk-navbar-toggle" href="#tm-mobile" uk-toggle>
<div uk-navbar-toggle-icon></div>
</a>
</div>
<div class="uk-navbar-center">
<a href="https://mancunion.com" class="uk-navbar-item uk-logo">
<img alt width="160" src="/wp-content/uploads/sites/8/2022/01/mancunion-logo.svg"></a>
</div>
</nav>
</div>
</div>
<div id="tm-mobile" uk-offcanvas mode="slide" overlay>
<div class="uk-offcanvas-bar">
<button class="uk-offcanvas-close" type="button" uk-close></button>
<div class="uk-child-width-1-1" uk-grid> <div>
<div class="uk-panel">
<ul class="uk-nav uk-nav-default">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/"> <span uk-icon="home"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children uk-parent"><a href="https://mancunion.com/news/"> News & Opinion</a>
<ul class="uk-nav-sub">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/news/"> News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/opinion/"> Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/investigations/"> Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/features/"> Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/science-technology/"> Science &amp; Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/sport/"> Sport</a></li></ul></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uk-active uk-parent"><a href="https://mancunion.com/category/lifestyle/"> Lifestyle</a>
<ul class="uk-nav-sub">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/lifestyle/"> Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/sexion/"> Sexion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/food-drink/"> Food &amp; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uk-active"><a href="https://mancunion.com/category/fashion-beauty/"> Fashion &amp; Beauty</a></li></ul></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uk-parent"><a href="https://mancunion.com/category/culture/"> Culture</a>
<ul class="uk-nav-sub">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/culture/music/"> Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/culture/arts/"> Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/culture/books/"> Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/culture/theatre/"> Theatre</a></li></ul></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uk-parent"><a href="https://mancunion.com/category/on-screen/"> On Screen</a>
<ul class="uk-nav-sub">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/on-screen/film/"> Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/on-screen/tv/"> TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/on-screen/games/"> Games</a></li></ul></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mancunion.com/about-us/"> About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mancunion.com/library/"> Library</a></li></ul>
</div>
</div> <div>
<div class="uk-panel widget widget_search" id="search-3">
<form id="search-475c" action="https://mancunion.com" method="get" role="search" class="uk-search uk-search-default uk-width-1-1"><span uk-search-icon></span><input name="s" placeholder="Search" required type="search" class="uk-search-input"></form>
</div>
</div> <div>
<div class="uk-panel">
<ul class="uk-flex-inline uk-flex-middle uk-flex-nowrap uk-grid-small" uk-grid>
<li>
<a href="https://facebook.com/TheMancunion" class="uk-icon-link" uk-icon="icon: facebook;"></a>
</li>
<li>
<a href="https://twitter.com/TheMancunion" class="uk-icon-link" uk-icon="icon: twitter;"></a>
</li>
</ul>
</div>
</div></div>
</div>
</div>
</div>
<div class="tm-toolbar tm-toolbar-default uk-visible@m">
<div class="uk-container uk-flex uk-flex-middle uk-container-xlarge">
<div class="uk-margin-auto-left">
<div class="uk-grid-medium uk-child-width-auto uk-flex-middle" uk-grid="margin: uk-margin-small-top">
<div>
<div class="uk-panel widget widget_custom_html" id="custom_html-14">
<div class="textwidget custom-html-widget"><div class="">
<a class="uk-button uk-button-success uk-button-small" href="http://manchestermediagroup.co.uk" title="Manchester Media Group">MMG</a> <a class="uk-button uk-button-default uk-button-small" href="https://mancunion.com" title="Manchester University Mancunion Newspaper">Mancunion</a> <a class="uk-button uk-button-warning uk-button-small" href="http://fusefm.co.uk" title="Manchester Fuse FM">Fuse FM</a> <a class="uk-button uk-button-warning uk-button-small" href="#listen" title="Listen to Fuse FM Radio" data-uk-tooltip data-uk-modal="{center:true}"><i class="uk-icon-music"></i></a> <a class="uk-button uk-button-danger uk-button-small" href="http://fusetv.co.uk" title="Manchester Fuse TV">Fuse TV</a>
</div></div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="tm-header uk-visible@m" uk-header>
<div class="tm-headerbar-default tm-headerbar tm-headerbar-top">
<div class="uk-container uk-container-xlarge">
<div class="uk-position-relative uk-flex uk-flex-center uk-flex-middle">
<div class="uk-position-center-left tm-position-z-index-high">
<div class="uk-grid-medium uk-child-width-auto uk-flex-middle" uk-grid>
<div>
<div class="uk-panel widget widget_search" id="search-4">
<a class="uk-search-toggle" href="#search-65c5-modal" uk-search-icon uk-toggle></a>
<div id="search-65c5-modal" class="uk-modal-full" uk-modal>
<div class="uk-modal-dialog uk-flex uk-flex-center uk-flex-middle" uk-height-viewport>
<button class="uk-modal-close-full" type="button" uk-close></button>
<div class="uk-search uk-search-large">
<form id="search-65c5" action="https://mancunion.com" method="get" role="search" class="uk-search uk-search-large"><input name="s" placeholder="Search" required type="search" class="uk-search-input uk-text-center" autofocus></form> </div>
</div>
</div>
</div>
</div> </div>
</div>
<a href="https://mancunion.com" class="uk-logo">
<img alt width="200" src="/wp-content/uploads/sites/6/mancunion-logo.svg"></a>
<div class="uk-position-center-right tm-position-z-index-high">
<div class="uk-grid-medium uk-child-width-auto uk-flex-middle" uk-grid>
<div>
<div class="uk-panel">
<ul class="uk-flex-inline uk-flex-middle uk-flex-nowrap uk-grid-small" uk-grid>
<li>
<a href="https://facebook.com/TheMancunion" class="uk-icon-link" uk-icon="icon: facebook;"></a>
</li>
<li>
<a href="https://twitter.com/TheMancunion" class="uk-icon-link" uk-icon="icon: twitter;"></a>
</li>
</ul>
</div>
</div> </div>
</div>
</div>
</div>
</div>
<div uk-sticky media="@m" cls-active="uk-navbar-sticky" sel-target=".uk-navbar-container">
<div class="uk-navbar-container">
<div class="uk-container uk-container-xlarge">
<nav class="uk-navbar" uk-navbar="{&quot;align&quot;:&quot;left&quot;,&quot;boundary&quot;:&quot;.tm-header .uk-navbar-container&quot;,&quot;container&quot;:&quot;.tm-header &gt; [uk-sticky]&quot;}">
<div class="uk-navbar-center">

<ul class="uk-navbar-nav">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/"> <span uk-icon="home"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children uk-parent"><a href="https://mancunion.com/news/"> News & Opinion</a>
<div class="uk-navbar-dropdown uk-navbar-dropdown-width-2"><div class="uk-navbar-dropdown-grid uk-child-width-1-2" uk-grid><div><ul class="uk-nav uk-navbar-dropdown-nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/news/"> News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/opinion/"> Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/investigations/"> Investigations</a></li></ul></div><div><ul class="uk-nav uk-navbar-dropdown-nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/features/"> Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/science-technology/"> Science &amp; Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/sport/"> Sport</a></li></ul></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uk-active uk-parent"><a href="https://mancunion.com/category/lifestyle/"> Lifestyle</a>
<div class="uk-navbar-dropdown uk-navbar-dropdown-width-2"><div class="uk-navbar-dropdown-grid uk-child-width-1-2" uk-grid><div><ul class="uk-nav uk-navbar-dropdown-nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/lifestyle/"> Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/sexion/"> Sexion</a></li></ul></div><div><ul class="uk-nav uk-navbar-dropdown-nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/food-drink/"> Food &amp; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uk-active"><a href="https://mancunion.com/category/fashion-beauty/"> Fashion &amp; Beauty</a></li></ul></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uk-parent"><a href="https://mancunion.com/category/culture/"> Culture</a>
<div class="uk-navbar-dropdown uk-navbar-dropdown-width-2"><div class="uk-navbar-dropdown-grid uk-child-width-1-2" uk-grid><div><ul class="uk-nav uk-navbar-dropdown-nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/culture/music/"> Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/culture/arts/"> Arts</a></li></ul></div><div><ul class="uk-nav uk-navbar-dropdown-nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/culture/books/"> Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/culture/theatre/"> Theatre</a></li></ul></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uk-parent"><a href="https://mancunion.com/category/on-screen/"> On Screen</a>
<div class="uk-navbar-dropdown uk-navbar-dropdown-width-2"><div class="uk-navbar-dropdown-grid uk-child-width-1-2" uk-grid><div><ul class="uk-nav uk-navbar-dropdown-nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/on-screen/film/"> Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/on-screen/tv/"> TV</a></li></ul></div><div><ul class="uk-nav uk-navbar-dropdown-nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://mancunion.com/category/on-screen/games/"> Games</a></li></ul></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mancunion.com/about-us/"> About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://mancunion.com/library/"> Library</a></li></ul>
<div class="uk-navbar-item widget widget_custom_html" id="custom_html-13">
<div class="textwidget custom-html-widget"><a class="uk-button uk-button-large uk-button-primary" href="/contact-us/">Get Involved</a></div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div>
<a href="https://mancunion.com/author/ameliacole/" title="Posts by ameliacole" class="author url fn" rel="author">ameliacole</a>
<div class="uk-section-default uk-section uk-section-xsmall uk-padding-remove-bottom" tm-header-transparent="dark">
<div class="uk-container uk-container-xlarge">
<div class="tm-header-placeholder uk-margin-remove-adjacent"></div>
<div class="tm-grid-expand uk-child-width-1-1 uk-grid-margin" uk-grid>
<div class="uk-width-1-1@m">
<div>
<ul class="uk-breadcrumb uk-margin-remove-bottom">
<li><a href="https://mancunion.com">Home</a></li>
<li><a href="https://mancunion.com/news/">News</a></li>
<li><a href="https://mancunion.com/category/fashion-beauty/">Fashion &amp; Beauty</a></li>
<li><span>Personal style vs. following trends &#8211; what&#8217;s more important?</span></li>
</ul>
</div>
<hr>
</div>
</div>
</div>
</div>
<div class="uk-section-default uk-section uk-padding-remove-bottom">
<div class="uk-container">
<div class="uk-grid-margin uk-container uk-container-small"><div class="tm-grid-expand uk-grid-column-medium" uk-grid>
<div class="uk-width-small@s">
<div class="uk-margin uk-text-right@s">
<a class="el-link" href="https://mancunion.com/author/ameliacole/"><img width="80" height="80" class="el-image uk-border-circle" alt="ameliacole" data-src="https://secure.gravatar.com/avatar/8105a5ee1f6ae2f7fba38af4a91193ed?s=96&amp;d=https%3A%2F%2Fmancunion.com%2Fwp-content%2Fuploads%2Fsites%2F6%2F765-default-avatar.png&amp;r=g" uk-img></a>
</div>
</div>
<div class="uk-width-expand@s">
<div class="uk-h6 uk-text-primary uk-margin-remove-vertical"> 18th October 2022 </div>
<h1 class="uk-heading-small uk-margin-small"> Personal style vs. following trends &#8211; what&#8217;s more important? </h1><div><p class="uk-h6 uk-link-muted">By <a href="https://mancunion.com/author/ameliacole/" title="Posts by ameliacole" class="author url fn" rel="author">ameliacole</a></p></div><div class="uk-panel uk-text-lead uk-margin-medium">In an age of such swift social and technological advancements, the fashion options young people are bombarded with are more than plentiful. And thus a battle between what suits their personal style and what is on trend ensues.</div><div class="uk-panel uk-text-meta uk-margin-remove-vertical"><a href="https://mancunion.com/category/fashion-beauty/" rel="tag">Fashion &amp; Beauty</a></div>
</div>
</div></div><div class="tm-grid-expand uk-child-width-1-1 uk-margin-large" uk-grid>
<div class="uk-width-1-1@m">
<div class="uk-margin">
<img class="el-image" alt="Personal style vs. following trends &#8211; what&#8217;s more important?" data-src="https://mancunion.com/wp-admin/admin-ajax.php?action=kernel&amp;p=image&amp;src=WyJ3cC1jb250ZW50XC91cGxvYWRzXC9zaXRlc1wvNlwvY2xlby12ZXJtaWotd1NjdDRyckJQV2MtdW5zcGxhc2gtc2NhbGVkLmpwZyIsW1siZG9SZXNpemUiLFsxMjAwLDgwMCwxMjAwLDgwMF1dXV0%3D&amp;hash=5c9c2b30953d9ae20010330ab35df448" data-srcset="https://mancunion.com/wp-admin/admin-ajax.php?action=kernel&amp;p=image&amp;src=WyJ3cC1jb250ZW50XC91cGxvYWRzXC9zaXRlc1wvNlwvY2xlby12ZXJtaWotd1NjdDRyckJQV2MtdW5zcGxhc2gtc2NhbGVkLmpwZyIsW1siZG9SZXNpemUiLFs3NjgsNTEyLDc2OCw1MTJdXSxbImRvQ3JvcCIsWzc2OCw1MTIsMCwwXV1dXQ%3D%3D&amp;hash=94a2f2ddb5760fbbe8bc57378f15cded 768w, https://mancunion.com/wp-admin/admin-ajax.php?action=kernel&amp;p=image&amp;src=WyJ3cC1jb250ZW50XC91cGxvYWRzXC9zaXRlc1wvNlwvY2xlby12ZXJtaWotd1NjdDRyckJQV2MtdW5zcGxhc2gtc2NhbGVkLmpwZyIsW1siZG9SZXNpemUiLFsxMDI0LDY4MywxMDI0LDY4M11dLFsiZG9Dcm9wIixbMTAyNCw2ODMsMCwwXV1dXQ%3D%3D&amp;hash=e38d222fed6751a76fb0894c3398cdf3 1024w, https://mancunion.com/wp-admin/admin-ajax.php?action=kernel&amp;p=image&amp;src=WyJ3cC1jb250ZW50XC91cGxvYWRzXC9zaXRlc1wvNlwvY2xlby12ZXJtaWotd1NjdDRyckJQV2MtdW5zcGxhc2gtc2NhbGVkLmpwZyIsW1siZG9SZXNpemUiLFsxMjAwLDgwMCwxMjAwLDgwMF1dXV0%3D&amp;hash=5c9c2b30953d9ae20010330ab35df448 1200w, https://mancunion.com/wp-admin/admin-ajax.php?action=kernel&amp;p=image&amp;src=WyJ3cC1jb250ZW50XC91cGxvYWRzXC9zaXRlc1wvNlwvY2xlby12ZXJtaWotd1NjdDRyckJQV2MtdW5zcGxhc2gtc2NhbGVkLmpwZyIsW1siZG9SZXNpemUiLFsxMzY2LDkxMSwxMzY2LDkxMV1dLFsiZG9Dcm9wIixbMTM2Niw5MTEsMCwwXV1dXQ%3D%3D&amp;hash=bec61c4e253e45aaaae2b478708347c0 1366w, https://mancunion.com/wp-admin/admin-ajax.php?action=kernel&amp;p=image&amp;src=WyJ3cC1jb250ZW50XC91cGxvYWRzXC9zaXRlc1wvNlwvY2xlby12ZXJtaWotd1NjdDRyckJQV2MtdW5zcGxhc2gtc2NhbGVkLmpwZyIsW1siZG9SZXNpemUiLFsxNjAwLDEwNjcsMTYwMCwxMDY3XV0sWyJkb0Nyb3AiLFsxNjAwLDEwNjcsMCwwXV1dXQ%3D%3D&amp;hash=d444f5c1e921f43c46b19a56d81dd70a 1600w, https://mancunion.com/wp-admin/admin-ajax.php?action=kernel&amp;p=image&amp;src=WyJ3cC1jb250ZW50XC91cGxvYWRzXC9zaXRlc1wvNlwvY2xlby12ZXJtaWotd1NjdDRyckJQV2MtdW5zcGxhc2gtc2NhbGVkLmpwZyIsW1siZG9SZXNpemUiLFsxOTIwLDEyODAsMTkyMCwxMjgwXV0sWyJkb0Nyb3AiLFsxOTIwLDEyODAsMCwwXV1dXQ%3D%3D&amp;hash=4f587984b34de1255bc2a5df393c8bc3 1920w, /wp-content/themes/yootheme/cache/cleo-vermij-wSct4rrBPWc-unsplash-scaled-96418a62.jpeg 2400w" data-sizes="(min-width: 1200px) 1200px" data-width="1200" data-height="800" uk-img>
</div>
<div class="uk-panel uk-text-meta">Photo: Cleo Vermij @ Unsplash</div>
</div>
</div><div class="uk-grid-margin uk-container uk-container-xsmall"><div class="tm-grid-expand uk-child-width-1-1" uk-grid>
<div class="uk-width-1-1@m">
<div class="uk-panel uk-text-large uk-dropcap uk-margin"><p style="text-align: left">Students are exceptional for bending the rules: crossing the road at a red light, turning up late to a lecture. The rules for fashion are no exception. Double denim? Go for it. Baggy on baggy? So be it. Yet, even young people are not completely exempt from the rules that make some clothes fashionable, and others completely unstylish.</p>
<p style="text-align: left">In much of the 80&#8217;s, and well into the 90&#8217;s, one of the most fashionably recognised people in the world was Princess Diana. Everybody wanted their own revenge dress and a chunky pearl necklace, and we still see remnants of these past influences today. Similarly, today we see big names of pop culture like Harry Styles and Bella Hadid strutting bell bottoms and Vivienne Westwood couture, identifying these styles as not only  fashionable but as &#8216;theirs&#8217; in the public eye. Indeed, following these trendsetters and appearing fashionable yourself seems very appealing. But must following trends really be deemed as a loss of personal style?</p>
<p>There is a large misconception that your personal style can&#8217;t reflect current trends, because then it isn&#8217;t &#8216;your style&#8217; &#8211; just a cut-out copy of somebody else&#8217;s image. Although this may sound very outdated, the idea that someone can &#8216;own&#8217; a style is not as farfetched as it sounds. Take for instance Rihanna and her Fenty brand, there&#8217;s no Fenty without Rhianna and vice-versa, she simply is just Fenty. But what this shows us is that &#8216;style&#8217; has little to do with what clothes you wear. You can put your own spin on a trend through how you put together an outfit, how you wear an outfit and when and where you choose to express it.</p>
<p>According to Naomi Pike in her 2019 Vogue article <a href="https://www.vogue.co.uk/miss-vogue/article/how-to-find-your-personal-signature-style"><em>How To Find Your Personal Style</em></a>, personal style is &#8216;the very core of your identity.&#8217; Whatever the hell that means. But the truth is that there are so many aspects that account for your identity. Granted, your identity here in Manchester might be slightly different to your identity back home. That&#8217;s natural when you move to a new place. But in a bustling city like Manchester, there is something for everyone. If you want to wear low-rise jeans and carry a tiny purse just for your vape, then do it. If you want to wear converse and baggy trousers and pretend you&#8217;re a skater, then do it.</p>
<p>If there is one thing to remember from all of this, it&#8217;s that the beauty of fashion is its freedom. Whether it is trendy or not makes little to no difference. Trend, stripped down to its core, is ultimately a marketing pitch, some buy into it and others don&#8217;t.</p></div>
</div>
</div></div>
</div>
</div>
<div class="uk-section-muted uk-section">
<div class="uk-container uk-container-xsmall">
<div class="tm-grid-expand uk-child-width-1-1 uk-grid-margin" uk-grid>
<div>
<div>
<ul class="uk-margin-remove-bottom uk-subnav" uk-margin> <li class="el-item ">
<a class="el-content uk-disabled">Tags:</a>
</li>
<li class="el-item ">
<a class="el-link" href="https://mancunion.com/tag/fashion/"><span uk-icon="tag"></span>fashion</a></li>
<li class="el-item ">
<a class="el-link" href="https://mancunion.com/tag/harry-styles/"><span uk-icon="tag"></span>Harry Styles</a></li>
<li class="el-item ">
<a class="el-link" href="https://mancunion.com/tag/identity/"><span uk-icon="tag"></span>identity</a></li>
<li class="el-item ">
<a class="el-link" href="https://mancunion.com/tag/rihanna/"><span uk-icon="tag"></span>Rihanna</a></li>
<li class="el-item ">
<a class="el-link" href="https://mancunion.com/tag/self-discovery/"><span uk-icon="tag"></span>self-discovery</a></li>
<li class="el-item ">
<a class="el-link" href="https://mancunion.com/tag/student-style/"><span uk-icon="tag"></span>student style</a></li>
<li class="el-item ">
<a class="el-link" href="https://mancunion.com/tag/tiktok/"><span uk-icon="tag"></span>TikTok</a></li>
<li class="el-item ">
<a class="el-link" href="https://mancunion.com/tag/trends/"><span uk-icon="tag"></span>trends</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="uk-section-default uk-section">
<div class="uk-container">
<div class="uk-margin-medium uk-container uk-container-xsmall"><div class="tm-grid-expand" uk-grid>
<div class="uk-width-auto@s">
<div class="uk-margin uk-text-left@s uk-text-center">
<a class="el-link" href="https://mancunion.com/author/ameliacole/"><img width="80" height="80" class="el-image uk-border-circle" alt="ameliacole" data-src="https://secure.gravatar.com/avatar/8105a5ee1f6ae2f7fba38af4a91193ed?s=96&amp;d=https%3A%2F%2Fmancunion.com%2Fwp-content%2Fuploads%2Fsites%2F6%2F765-default-avatar.png&amp;r=g" uk-img></a>
</div>
</div>
<div class="uk-width-expand@s">
<h2 class="uk-h1 uk-text-left@s uk-text-center"> <a class="el-link uk-link-reset" href="https://mancunion.com/2022/10/18/personal-style-defying-trends/">ameliacole</a> </h2>
</div>
</div></div>
</div>
</div>
<div class="uk-section-default uk-section uk-padding-remove-bottom">
<div class="uk-container uk-container-xsmall">
<div class="tm-grid-expand uk-child-width-1-1 uk-grid-margin" uk-grid>
<div class="uk-width-1-1@m">
<hr>
<h2 class="uk-h6 uk-margin-small"> More Coverage </h2>
</div>
</div><div class="tm-grid-expand uk-child-width-1-1 uk-grid-margin" uk-grid>
<div>
<div class="uk-margin">
<div class="uk-child-width-1-1 uk-grid-divider uk-grid-match" uk-grid> <div>
<div class="el-item uk-panel uk-margin-remove-first-child">
<div class="uk-child-width-expand" uk-grid> <div class="uk-width-1-3@s uk-flex-last@s"><a href="https://mancunion.com/2022/10/17/beauty-only-skin-deep/"><img class="el-image" alt="Beauty: Only skin deep" data-src="/wp-content/themes/yootheme/cache/jessica-felicio-QS9ZX5UnS14-unsplash-scaled-e638ab44.jpeg" data-srcset="/wp-content/themes/yootheme/cache/jessica-felicio-QS9ZX5UnS14-unsplash-scaled-e638ab44.jpeg 610w, /wp-content/themes/yootheme/cache/jessica-felicio-QS9ZX5UnS14-unsplash-scaled-11243593.jpeg 768w, /wp-content/themes/yootheme/cache/jessica-felicio-QS9ZX5UnS14-unsplash-scaled-68c576a6.jpeg 1024w, /wp-content/themes/yootheme/cache/jessica-felicio-QS9ZX5UnS14-unsplash-scaled-a7540beb.jpeg 1220w" data-sizes="(min-width: 610px) 610px" data-width="610" data-height="410" uk-img></a></div> <div class="uk-margin-remove-first-child">
<h3 class="el-title uk-margin-top uk-margin-remove-bottom"> <a href="https://mancunion.com/2022/10/17/beauty-only-skin-deep/" class="uk-link-heading">Beauty: Only skin deep</a> </h3>
<div class="el-content uk-panel uk-margin-top">The beauty industry isn&#8217;t as pretty as it seems, with Eurocentric ideals still being pushed by the industry&#8217;s giants, but has Fenty Beauty caused enough stir to tackle these ideals head on?</div>
</div> </div>
</div></div>
<div>
<div class="el-item uk-panel uk-margin-remove-first-child">
<div class="uk-child-width-expand" uk-grid> <div class="uk-width-1-3@s uk-flex-last@s"><a href="https://mancunion.com/2022/10/13/copernis-spray-on-dress-a-revolution-or-a-gimmick/"><img class="el-image" alt="Coperni’s spray-on dress: A revolution or a gimmick?" data-src="/wp-content/themes/yootheme/cache/Hadid-e1665654044291-219be9bd.png" data-srcset="/wp-content/themes/yootheme/cache/Hadid-e1665654044291-219be9bd.png 610w" data-sizes="(min-width: 610px) 610px" data-width="610" data-height="410" uk-img></a></div> <div class="uk-margin-remove-first-child">
<h3 class="el-title uk-margin-top uk-margin-remove-bottom"> <a href="https://mancunion.com/2022/10/13/copernis-spray-on-dress-a-revolution-or-a-gimmick/" class="uk-link-heading">Coperni’s spray-on dress: A revolution or a gimmick?</a> </h3>
<div class="el-content uk-panel uk-margin-top">Can Coperni&#8217;s spray-on dress really be considered revolutionary in this day ad age? We take a look at the history and sentiment behind the design</div>
</div> </div>
</div></div>
<div>
<div class="el-item uk-panel uk-margin-remove-first-child">
<div class="uk-child-width-expand" uk-grid> <div class="uk-width-1-3@s uk-flex-last@s"><a href="https://mancunion.com/2022/10/05/the-history-of-rave-fashion-what-to-expect-from-manchester/"><img class="el-image" alt="The history of rave fashion: What to expect from Manchester" data-src="/wp-content/themes/yootheme/cache/alexander-popov-3yt_0_PnR0A-unsplash-scaled-586f342b.jpeg" data-srcset="/wp-content/themes/yootheme/cache/alexander-popov-3yt_0_PnR0A-unsplash-scaled-586f342b.jpeg 610w, /wp-content/themes/yootheme/cache/alexander-popov-3yt_0_PnR0A-unsplash-scaled-39989584.jpeg 768w, /wp-content/themes/yootheme/cache/alexander-popov-3yt_0_PnR0A-unsplash-scaled-9196bb5f.jpeg 1024w, /wp-content/themes/yootheme/cache/alexander-popov-3yt_0_PnR0A-unsplash-scaled-c7d0b0ec.jpeg 1220w" data-sizes="(min-width: 610px) 610px" data-width="610" data-height="410" uk-img></a></div> <div class="uk-margin-remove-first-child">
<h3 class="el-title uk-margin-top uk-margin-remove-bottom"> <a href="https://mancunion.com/2022/10/05/the-history-of-rave-fashion-what-to-expect-from-manchester/" class="uk-link-heading">The history of rave fashion: What to expect from Manchester</a> </h3>
<div class="el-content uk-panel uk-margin-top">Excited to go out in Manchester? Gear up and find out what everyone&#8217;s wearing on the rave scene today</div>
</div> </div>
</div></div>
<div>
<div class="el-item uk-panel uk-margin-remove-first-child">
<div class="uk-child-width-expand" uk-grid> <div class="uk-width-1-3@s uk-flex-last@s"><a href="https://mancunion.com/2022/10/04/creative-to-con-artist-an-insight-into-concert-merchandise/"><img class="el-image" alt="Creative to Con Artist: An insight into concert merchandise" data-src="/wp-content/themes/yootheme/cache/Amine%CC%81_at_the_SXSW_Youtube_Party_2017_33468047831-scaled-5ab09bee.jpeg" data-srcset="/wp-content/themes/yootheme/cache/Amine%CC%81_at_the_SXSW_Youtube_Party_2017_33468047831-scaled-5ab09bee.jpeg 610w, /wp-content/themes/yootheme/cache/Amine%CC%81_at_the_SXSW_Youtube_Party_2017_33468047831-scaled-3b473a41.jpeg 768w, /wp-content/themes/yootheme/cache/Amine%CC%81_at_the_SXSW_Youtube_Party_2017_33468047831-scaled-39018095.jpeg 1024w, /wp-content/themes/yootheme/cache/Amine%CC%81_at_the_SXSW_Youtube_Party_2017_33468047831-scaled-6f478b26.jpeg 1220w" data-sizes="(min-width: 610px) 610px" data-width="610" data-height="410" uk-img></a></div> <div class="uk-margin-remove-first-child">

<h3 class="el-title uk-margin-top uk-margin-remove-bottom"> <a href="https://mancunion.com/2022/10/04/creative-to-con-artist-an-insight-into-concert-merchandise/" class="uk-link-heading">Creative to Con Artist: An insight into concert merchandise</a> </h3>
<div class="el-content uk-panel uk-margin-top">An insight into the creative history of concert merchandise and how current artists are exploiting their fans through the sale of fast fashion with a lacks of creativeness</div>
</div> </div>
</div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="uk-section-default uk-section">
<div class="uk-container uk-container-xlarge">
<div class="tm-grid-expand uk-child-width-1-1 uk-grid-margin" uk-grid>
<div class="uk-width-1-1@m">
<hr>
<h2 class="uk-h6 uk-margin-small"> Popular Articles </h2>
</div>
</div>
</div>
</div>
<style>#footer\#0 { background-color: #58585a; } </style>
<div id="footer#0" class="ss-rounded-top uk-section-secondary uk-section">
<div class="uk-container uk-container-xlarge">
<div class="tm-grid-expand uk-grid-margin" uk-grid>
<div class="uk-width-1-2@s uk-width-1-4@m">
<div class="uk-margin">
<a class="el-link" href="https://manchestermediagroup.co.uk"><img class="el-image" alt="Manchester Media Group Logo" data-src="/wp-content/themes/yootheme/cache/MediaGroup-154ec88f.jpeg" data-srcset="/wp-content/themes/yootheme/cache/MediaGroup-154ec88f.jpeg 320w, /wp-content/themes/yootheme/cache/MediaGroup-e749ff90.jpeg 640w" data-sizes="(min-width: 320px) 320px" data-width="320" data-height="155" uk-img></a>
</div>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<div class="uk-margin">
<a class="el-link" href="https://mancunion.com/"><img class="el-image" alt="Manchester Mancunion Logo" data-src="/wp-content/themes/yootheme/cache/Mancunion-95dddcb9.jpeg" data-srcset="/wp-content/themes/yootheme/cache/Mancunion-95dddcb9.jpeg 320w, /wp-content/themes/yootheme/cache/Mancunion-4128d738.jpeg 640w" data-sizes="(min-width: 320px) 320px" data-width="320" data-height="155" uk-img></a>
</div>
<ul class="uk-list uk-list-collapse">
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="https://mancunion.com"><span class="el-image" uk-icon="icon: home;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="https://mancunion.com" class="el-link uk-margin-remove-last-child">Home</a></div> </div>
</div>
</li>
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="https://mancunion.com/about-us/"><span class="el-image" uk-icon="icon: users;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="https://mancunion.com/about-us/" class="el-link uk-margin-remove-last-child">About Us</a></div> </div>
</div>
</li>
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="https://facebook.com/TheMancunion" target="_blank"><span class="el-image" uk-icon="icon: facebook;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="https://facebook.com/TheMancunion" target="_blank" class="el-link uk-margin-remove-last-child">Facebook</a></div> </div>
</div>
</li>
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="https://twitter.com/TheMancunion" target="_blank"><span class="el-image" uk-icon="icon: twitter;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="https://twitter.com/TheMancunion" target="_blank" class="el-link uk-margin-remove-last-child">Twitter</a></div> </div>
</div>
</li>
</ul>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<div class="uk-margin">
<a class="el-link" href="https://fusefm.co.uk/"><img class="el-image" alt="Manchester Fuse FM Logo" data-src="/wp-content/themes/yootheme/cache/FuseFM-ab8aa4bf.jpeg" data-srcset="/wp-content/themes/yootheme/cache/FuseFM-ab8aa4bf.jpeg 320w, /wp-content/themes/yootheme/cache/FuseFM-c7445f02.jpeg 640w" data-sizes="(min-width: 320px) 320px" data-width="320" data-height="155" uk-img></a>
</div>
<ul class="uk-list uk-list-collapse">
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="http://fusefm.co.uk/"><span class="el-image" uk-icon="icon: home;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="http://fusefm.co.uk/" class="el-link uk-margin-remove-last-child">Home</a></div> </div>
</div>
</li>
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="http://fusefm.co.uk/about-us/"><span class="el-image" uk-icon="icon: users;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="http://fusefm.co.uk/about-us/" class="el-link uk-margin-remove-last-child">About Us</a></div> </div>
</div>
</li>
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="https://www.facebook.com/fusefmmanchester/" target="_blank"><span class="el-image" uk-icon="icon: facebook;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="https://www.facebook.com/fusefmmanchester/" target="_blank" class="el-link uk-margin-remove-last-child">Facebook</a></div> </div>
</div>
</li>
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="#listen" uk-scroll><span class="el-image" uk-icon="icon: microphone;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="#listen" uk-scroll class="el-link uk-margin-remove-last-child">Listen</a></div> </div>
</div>
</li>
</ul>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<div class="uk-margin">
<a class="el-link" href="https://fusetv.co.uk/"><img class="el-image" alt="Manchester Fuse TV Logo" data-src="/wp-content/themes/yootheme/cache/FuseTV-6b34457b.jpeg" data-srcset="/wp-content/themes/yootheme/cache/FuseTV-6b34457b.jpeg 320w, /wp-content/themes/yootheme/cache/FuseTV-b373ef6a.jpeg 640w" data-sizes="(min-width: 320px) 320px" data-width="320" data-height="151" uk-img></a>
</div>
<ul class="uk-list uk-list-collapse">
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="http://fusetv.co.uk"><span class="el-image" uk-icon="icon: home;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="http://fusetv.co.uk" class="el-link uk-margin-remove-last-child">Home</a></div> </div>
</div>
</li>
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="http://fusetv.co.uk/about-us/"><span class="el-image" uk-icon="icon: users;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="http://fusetv.co.uk/about-us/" class="el-link uk-margin-remove-last-child">About Us</a></div> </div>
</div>
</li>
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="https://www.facebook.com/fusetvmanchester/" target="_blank"><span class="el-image" uk-icon="icon: facebook;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="https://www.facebook.com/fusetvmanchester/" target="_blank" class="el-link uk-margin-remove-last-child">Facebook</a></div> </div>
</div>
</li>
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="https://www.youtube.com/user/uomfusetv" target="_blank"><span class="el-image" uk-icon="icon: video-camera;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="https://www.youtube.com/user/uomfusetv" target="_blank" class="el-link uk-margin-remove-last-child">Watch</a></div> </div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="ss-rounded-bottom uk-section-secondary uk-section">
<div class="uk-container uk-container-xlarge">
<div class="tm-grid-expand uk-grid-margin" uk-grid>
<div class="uk-grid-item-match uk-flex-middle uk-width-1-1@s uk-width-1-2@m">
<div class="uk-panel uk-width-1-1">
<div class="uk-panel uk-margin uk-text-left@m uk-text-center"><p>
<p>
Copyright &copy;
<script type="text/javascript">
					document.write(new Date().getFullYear());
				</script>
<a href="/" title="The Mancunion">The Mancunion</a>
<br />
Powered By <a href="https://spotlightstudios.co.uk" target="_blank" title="Web Design by Spotlight Studios">Spotlight Studios</a></p>
</p>
<p class="uk-text-small"><a href="https://web.archive.org/web/20220301154846/tel:0161%20275%202930"><i class="uk-icon-phone"></i><span uk-icon="phone"></span>0161 275 2930</a><span> </span><i class="uk-icon-map"></i><span> University of Manchester’s Students’ Union, Oxford Rd, Manchester M13 9PR</span></p></div>
</div>
</div>
<div class="uk-grid-item-match uk-flex-middle uk-width-1-2@s uk-width-1-4@m">
<div class="uk-panel uk-width-1-1">
<ul class="uk-list uk-column-1-2@s">
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="/"><span class="el-image" uk-icon="icon: home;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="/" class="el-link uk-margin-remove-last-child">Home</a></div> </div>
</div>
</li>
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="/complaints/"><span class="el-image" uk-icon="icon: happy;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="/complaints/" class="el-link uk-margin-remove-last-child">Complaints</a></div> </div>
</div>
</li>
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="/cookie-policy/"><span class="el-image" uk-icon="icon: cog;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="/cookie-policy/" class="el-link uk-margin-remove-last-child">Cookie Policy</a></div> </div>
</div>
</li>
<li class="el-item">
<div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid> <div class="uk-width-auto"><a href="/contact-us/"><span class="el-image" uk-icon="icon: users;"></span></a></div> <div>
<div class="el-content uk-panel"><a href="/contact-us/" class="el-link uk-margin-remove-last-child">Get Involved</a></div> </div>
</div>
</li>
</ul>
</div>
</div>
<div class="uk-grid-item-match uk-flex-middle uk-width-1-2@s uk-width-1-4@m">
<div class="uk-panel uk-width-1-1">
<div class="uk-margin uk-text-right@m uk-text-center"> <div class="uk-child-width-auto uk-grid-small uk-flex-inline" uk-grid>
<div>
<a class="el-link uk-icon-button" href="https://facebook.com/TheMancunion" target="_blank" rel="noreferrer"><span uk-icon="icon: facebook;"></span></a></div>
<div>
<a class="el-link uk-icon-button" href="https://twitter.com/TheMancunion" target="_blank" rel="noreferrer"><span uk-icon="icon: twitter;"></span></a></div>
</div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.thumb && data.thumb.src ) { #>
		<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>
<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
<div id="ss-floating-bar" class="ss-left-sidebar ss-small-icons ss-circle-icons">
<ul class="ss-social-icons-container">
<li class="">
<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Personal%20style%20vs.%20following%20trends%20%E2%80%93%20what%E2%80%99s%20more%20important%3F&#038;u=https%3A%2F%2Fmancunion.com%2F2022%2F10%2F18%2Fpersonal-style-defying-trends%2F" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="123167" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://mancunion.com/2022/10/18/personal-style-defying-trends/" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">Facebook</span>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Personal+style+vs.+following+trends+%E2%80%93+what%E2%80%99s+more+important%3F&#038;url=https%3A%2F%2Fmancunion.com%2F2022%2F10%2F18%2Fpersonal-style-defying-trends%2F" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="123167" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://mancunion.com/2022/10/18/personal-style-defying-trends/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">Twitter</span>
</li>
<li class="">
<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fmancunion.com%2F2022%2F10%2F18%2Fpersonal-style-defying-trends%2F&#038;subject=Personal%20style%20vs.%20following%20trends%20%E2%80%93%20what%E2%80%99s%20more%20important%3F" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="123167" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://mancunion.com/2022/10/18/personal-style-defying-trends/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">Email</span>
</li>
</ul>
<span class="ss-hide-floating-bar">
<svg xmlns="http://www.w3.org/2000/svg" width="13" height="13" viewBox="0 0 370.814 370.814"><path d="M292.92 24.848L268.781 0 77.895 185.401l190.886 185.413 24.139-24.853-165.282-160.56" /></svg>
</span>
</div>
<script type='text/javascript' id='socialsnap-js-js-extra'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"55e9c28df9","post_id":"123167"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/socialsnap/assets/js/socialsnap.js' id='socialsnap-js-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/wp-playlist.min.js' id='wp-playlist-js'></script>
<script type='text/javascript' id='views-pagination-script-js-extra'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/mancunion.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/mancunion.com\/wp-content\/plugins\/types-access\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js' id='views-pagination-script-js'></script>
<div id="ss-copy-popup" class="ss-popup-overlay">
<div class="ss-popup">
<div class="ss-popup-heading">
<span>Copy link</span>
<a href="#" class="ss-close-modal" rel="nofollow noopener">
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg> </a>
</div>
<div class="ss-popup-content">
<div class="ss-copy-action">
<input type="text" readonly="readonly" value="https://mancunion.com/2022/10/18/personal-style-defying-trends/" class="ss-copy-action-field" aria-label="Copy" />
<a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a>
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg> </div>
<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div>
</div>
</div>
</div>
<script id="dsq-count-scr" src="https://mancunion.disqus.com/count.js" async defer></script>
<script type="text/javascript">fetch(window.location.href,{method:"GET",headers:{"ts-request-embed-key":"d51cc467-f335-48a6-b3ea-b173b8c7f659:6bf951073c7669dfdee0aedd1ee79442291bab08d2d1541fcc16ed01f9142632"}});</script></body>
</html>
