<!DOCTYPE HTML>
<html lang="en-GB" dir="ltr" data-config='{"twitter":0,"plusone":0,"facebook":0,"style":"mancunion"}'>
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>All I Want For Christmas is Theatre: What&#039;s on in Manchester - The Mancunion</title>
<link rel="shortcut icon" href="/wp-content/themes/yoo_monday_wp/favicon.ico">
<link rel="apple-touch-icon-precomposed" href="/wp-content/themes/yoo_monday_wp/apple_touch_icon.png">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="After a year without Christmas theatre, find out what&#039;s on at Manchester&#039;s main theatres over the holiday season" />
<link rel="canonical" href="https://mancunion.com/2021/12/09/all-i-want-for-christmas-is-theatre-whats-on-in-manchester/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="All I Want For Christmas is Theatre: What&#039;s on in Manchester - The Mancunion" />
<meta property="og:description" content="After a year without Christmas theatre, find out what&#039;s on at Manchester&#039;s main theatres over the holiday season" />
<meta property="og:url" content="https://mancunion.com/2021/12/09/all-i-want-for-christmas-is-theatre-whats-on-in-manchester/" />
<meta property="og:site_name" content="The Mancunion" />
<meta property="article:published_time" content="2021-12-09T15:23:06+00:00" />
<meta property="article:modified_time" content="2021-12-09T15:23:09+00:00" />
<meta property="og:image" content="https://mancunion.com/wp-content/uploads/sites/6/SIXtour2021JP_00116_RT.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="666" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@jaydarcy7" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Jay Darcy" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="9 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mancunion.com/#website","url":"https://mancunion.com/","name":"The Mancunion","description":"Britains biggest student newspaper","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mancunion.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://mancunion.com/2021/12/09/all-i-want-for-christmas-is-theatre-whats-on-in-manchester/#primaryimage","inLanguage":"en-GB","url":"https://mancunion.com/wp-content/uploads/sites/6/SIXtour2021JP_00116_RT.jpg","contentUrl":"https://mancunion.com/wp-content/uploads/sites/6/SIXtour2021JP_00116_RT.jpg","width":1000,"height":666,"caption":"Photo: The cast of Six by Johan Persson."},{"@type":"WebPage","@id":"https://mancunion.com/2021/12/09/all-i-want-for-christmas-is-theatre-whats-on-in-manchester/#webpage","url":"https://mancunion.com/2021/12/09/all-i-want-for-christmas-is-theatre-whats-on-in-manchester/","name":"All I Want For Christmas is Theatre: What's on in Manchester - The Mancunion","isPartOf":{"@id":"https://mancunion.com/#website"},"primaryImageOfPage":{"@id":"https://mancunion.com/2021/12/09/all-i-want-for-christmas-is-theatre-whats-on-in-manchester/#primaryimage"},"datePublished":"2021-12-09T15:23:06+00:00","dateModified":"2021-12-09T15:23:09+00:00","author":{"@id":"https://mancunion.com/#/schema/person/9948224c9c6bfa98cfa3a0a5ea0df4b8"},"description":"After a year without Christmas theatre, find out what's on at Manchester's main theatres over the holiday season","breadcrumb":{"@id":"https://mancunion.com/2021/12/09/all-i-want-for-christmas-is-theatre-whats-on-in-manchester/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://mancunion.com/2021/12/09/all-i-want-for-christmas-is-theatre-whats-on-in-manchester/"]}]},{"@type":"BreadcrumbList","@id":"https://mancunion.com/2021/12/09/all-i-want-for-christmas-is-theatre-whats-on-in-manchester/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mancunion.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://mancunion.com/news/"},{"@type":"ListItem","position":3,"name":"All I Want For Christmas is Theatre: What&#8217;s on in Manchester"}]},{"@type":"Person","@id":"https://mancunion.com/#/schema/person/9948224c9c6bfa98cfa3a0a5ea0df4b8","name":"Jay Darcy","image":{"@type":"ImageObject","@id":"https://mancunion.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/8e962c8a78b4ff838be2bc5a8879caa5?s=96&d=https%3A%2F%2Fmancunion.com%2Fwp-content%2Fuploads%2Fsites%2F6%2F765-default-avatar.png&r=g","contentUrl":"https://secure.gravatar.com/avatar/8e962c8a78b4ff838be2bc5a8879caa5?s=96&d=https%3A%2F%2Fmancunion.com%2Fwp-content%2Fuploads%2Fsites%2F6%2F765-default-avatar.png&r=g","caption":"Jay Darcy"},"description":"Theatre Editor. Instagram &amp; Twitter: @jaydarcy7. To write for theatre, DM me or email theatre.mancunion@gmail.com.","sameAs":["https://twitter.com/jaydarcy7"],"url":"https://mancunion.com/author/jaydarcy/"}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mancunion.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
		</style>
<link rel='stylesheet' id='formidable-css' href='https://mancunion.com/wp-content/plugins/formidable/css/formidableforms6.css' type='text/css' media='all' />
<link rel='stylesheet' id='socialsnap-styles-css' href='https://mancunion.com/wp-content/plugins/socialsnap/assets/css/socialsnap.css' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css' href='https://mancunion.com/wp-content/plugins/feed-them-social/feeds/css/styles.css' type='text/css' media='' />
<link rel='stylesheet' id='wpcloudy-css' href='https://mancunion.com/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://mancunion.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpmm_fontawesome_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/assets/font-awesome-4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpmm_icofont_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/assets/icofont/icofont.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpmm_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/assets/css/wpmm.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_megamenu_generated_css-css' href='https://mancunion.com/wp-content/uploads/sites/6/wp-megamenu/wp-megamenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='featuresbox_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/addons/wpmm-featuresbox/wpmm-featuresbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='postgrid_css-css' href='https://mancunion.com/wp-content/plugins/wp-megamenu/addons/wpmm-gridpost/wpmm-gridpost.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://mancunion.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://mancunion.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://mancunion.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css' href='https://mancunion.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='oswald-css' href='//fonts.googleapis.com/css?family=Oswald%3A200%2C300%2Cregular%2C500%2C600%2C700&#038;ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='poppins-css' href='//fonts.googleapis.com/css?family=Poppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=1.3.7' type='text/css' media='all' />
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/widgetkit/cache/uikit2-dc3d3b1a.js' id='uikit2-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/widgetkit/cache/wk-scripts-733fc53b.js' id='wk-scripts-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js' id='fts_powered_by_js-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js' id='fts-global-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-megamenu/addons/wpmm-featuresbox/wpmm-featuresbox.js' id='featuresbox-style-js'></script>
<script type='text/javascript' id='postgrid-style-js-extra'>
/* <![CDATA[ */
var postgrid_ajax_load = {"ajax_url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/mancunion.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-megamenu/addons/wpmm-gridpost/wpmm-gridpost.js' id='postgrid-style-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/mancunion.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/mancunion.com\/wp-json\/wordpress-popular-posts","ID":109588,"token":"6175bef6d7","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-35514233-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-35514233-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://mancunion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mancunion.com/wp-json/wp/v2/posts/109588" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mancunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mancunion.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://mancunion.com/?p=109588' />
<link rel="alternate" type="application/json+oembed" href="https://mancunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmancunion.com%2F2021%2F12%2F09%2Fall-i-want-for-christmas-is-theatre-whats-on-in-manchester%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mancunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmancunion.com%2F2021%2F12%2F09%2Fall-i-want-for-christmas-is-theatre-whats-on-in-manchester%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.25.0" /><style type="text/css">.wp-megamenu-wrap > ul.wp-megamenu > li.wpmm_mega_menu > .wpmm-strees-row-container 
                        > ul.wp-megamenu-sub-menu { width: 100% !important;}.wp-megamenu > li.wp-megamenu-item-69210.wpmm-item-fixed-width  > ul.wp-megamenu-sub-menu { width: 100% !important;}.wpmm-nav-wrap ul.wp-megamenu>li ul.wp-megamenu-sub-menu #wp-megamenu-item-69210>a { }.wpmm-nav-wrap .wp-megamenu>li>ul.wp-megamenu-sub-menu li#wp-megamenu-item-69210>a { }li#wp-megamenu-item-69210> ul ul ul> li { width: 100%; display: inline-block;} li#wp-megamenu-item-69210 a { }#wp-megamenu-item-69210> .wp-megamenu-sub-menu { }.wp-megamenu-wrap > ul.wp-megamenu > li.wpmm_mega_menu > .wpmm-strees-row-container 
                        > ul.wp-megamenu-sub-menu { width: 100% !important;}.wp-megamenu > li.wp-megamenu-item-69187.wpmm-item-fixed-width  > ul.wp-megamenu-sub-menu { width: 100% !important;}.wpmm-nav-wrap ul.wp-megamenu>li ul.wp-megamenu-sub-menu #wp-megamenu-item-69187>a { }.wpmm-nav-wrap .wp-megamenu>li>ul.wp-megamenu-sub-menu li#wp-megamenu-item-69187>a { }li#wp-megamenu-item-69187> ul ul ul> li { width: 100%; display: inline-block;} li#wp-megamenu-item-69187 a { }#wp-megamenu-item-69187> .wp-megamenu-sub-menu { }</style><style type="text/css"></style><script type="text/javascript">document.documentElement.className += " js";</script>
<style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
<link rel="stylesheet" href="/wp-content/themes/yoo_monday_wp/styles/mancunion/css/theme.css">
<link rel="stylesheet" href="/wp-content/themes/yoo_monday_wp/styles/mancunion/css/custom.css">
<script src="/wp-content/themes/yoo_monday_wp/warp/vendor/uikit/js/uikit.js"></script>
<script src="/wp-content/themes/yoo_monday_wp/warp/vendor/uikit/js/components/autocomplete.js"></script>
<script src="/wp-content/themes/yoo_monday_wp/warp/vendor/uikit/js/components/search.js"></script>
<script src="/wp-content/themes/yoo_monday_wp/warp/vendor/uikit/js/components/tooltip.js"></script>
<script src="/wp-content/themes/yoo_monday_wp/warp/vendor/uikit/js/components/sticky.js"></script>
<script src="/wp-content/themes/yoo_monday_wp/warp/js/social.js"></script>
<script src="/wp-content/themes/yoo_monday_wp/js/theme.js"></script>
</head>
<body class="post-template-default single single-post postid-109588 single-format-standard tm-isblog wp-single wp-megamenu">
<div class="tm-toolbar uk-visible-large">
<div class="uk-container uk-container-center uk-clearfix">
<div class="uk-float-left"><div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://facebook.com/TheMancunion" title="Like Us" target="_blank" rel="noopener"><i class="uk-icon-facebook"></i></a> <a class="uk-margin-left" href="https://twitter.com/TheMancunion" title="Follow Us" target="_blank" rel="noopener"><i class="uk-icon-twitter"></i></a> <a class="uk-margin-left" href="/cdn-cgi/l/email-protection#1772737e637865577a76797462797e78793974787a" title="Write to Us"><i class="uk-icon-envelope-o"></i></a></div></div></div>
<div class="uk-float-right"><div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><div class="">
<a class="uk-button uk-button-success uk-button-small" href="http://manchestermediagroup.co.uk" title="Manchester Media Group">MMG</a> <a class="uk-button uk-button-small" href="https://mancunion.com" title="Manchester University Mancunion Newspaper">Mancunion</a> <a class="uk-button uk-button-warning uk-button-small" href="http://fusefm.co.uk" title="Manchester Fuse FM">Fuse FM</a> <a class="uk-button uk-button-warning uk-button-small" href="#listen" title="Listen to Fuse FM Radio" data-uk-tooltip data-uk-modal="{center:true}"><i class="uk-icon-music"></i></a> <a class="uk-button uk-button-danger uk-button-small" href="http://fusetv.co.uk" title="Manchester Fuse TV">Fuse TV</a>
</div></div></div></div>
</div>
</div>
<div id="wpv-view-layout-69220-TCPID109588" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-69220-TCPID109588" data-viewnumber="69220-TCPID109588" data-pagination="{&quot;id&quot;:&quot;69220&quot;,&quot;base_permalink&quot;:&quot;/2021/12/09/all-i-want-for-christmas-is-theatre-whats-on-in-manchester/?wpv_view_count=69220-TCPID109588&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://mancunion.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/2021/12/09/all-i-want-for-christmas-is-theatre-whats-on-in-manchester/?wpv_view_count=69220-TCPID109588">
<div class="uk-grid uk-grid-collapse ticker uk-visible-large">
<div class="uk-width-large-1-10"><strong>Latest News:</strong></div>
<div class="uk-width-large-9-10">
<marquee behavior="scroll" direction="left" onmouseover="this.stop();" onmouseout="this.start();">
<span class="ticker-item"><a href="https://mancunion.com/2021/12/06/virgil-abloh-the-visionary-designer-dies-after-battling-cancer/">Virgil Abloh, the visionary designer dies after privately battling cancer</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2021/12/01/its-insane-speaking-to-ucu-strikers-on-the-frontline/">&#8220;It’s insane&#8221;: Speaking to UCU strikers on the frontline</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2021/12/01/universities-disadvantaged-students-high-paying-graduate-jobs/">Universities to help disadvantaged students in to high paying graduate jobs</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2021/11/30/breaking-news-students-occupy-sam-alex-again-in-support-of-ucu-strikes/">Students occupy Sam Alex AGAIN in support of UCU strikes</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2021/11/30/manchesters-very-own-bee-bikes/">Manchester&#8217;s very own Bee Bikes</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2021/11/29/uom-face-coverings-mandatory-on-campus/">UoM make face coverings mandatory on campus</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2021/11/29/leeds-to-midlands-hs2-scrapped/">Government to cut back on Manchester to Leeds rail line, as Leeds to Midlands HS2 scrapped</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2021/11/29/the-ucu-strikes-why-are-they-taking-place-and-what-are-the-su-doing/">The UCU strikes: Why are they taking place and what are the SU doing?</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2021/11/29/cop26-still-not-green-enough/">COP26: Still not green enough?</a></span>
<strong>•</strong>
<span class="ticker-item"><a href="https://mancunion.com/2021/11/25/breaking-news-university-of-manchester-security-guards-acquitted-of-racially-profiling-student/">Breaking News: University of Manchester Security Guards who allegedly racially profiled student ACQUITTED of common assault</a></span>
<strong>•</strong>
</marquee>
</div>
</div>
</div>
<div class="tm-navbar" data-uk-sticky="{media: 768}" data-uk-dropdown-overlay="{cls: 'tm-dropdown-overlay'}">
<div class="uk-navbar">
<div class="tm-headerbar tm-headerbar-default uk-container uk-container-center uk-flex uk-flex-space-between">
<div class="uk-flex uk-flex-middle uk-width-1-1">
<a class="tm-logo uk-visible-large" href="https://mancunion.com"><div class="textwidget custom-html-widget"><img alt="Manchester Mancunion Logo" src="/wp-content/uploads/sites/6/mancunion-logo.svg" width="250px" /></div></a>
<a class="tm-logo-small uk-hidden-large" href="https://mancunion.com"><div class="textwidget custom-html-widget"><img alt="Manchester Mancunion Logo" src="/wp-content/uploads/sites/6/mancunion-logo.svg" width="200px" /></div></a>
<nav class="uk-visible-large uk-width-1-1">
<nav id="wp-megamenu-new-mega-menu" class="wp-megamenu-wrap    ">
<div class="wpmm-fullwidth-wrap"></div>
<div class="wpmm-nav-wrap wpmm-main-wrap-">
<a href="javascript:;" class="wpmm_mobile_menu_btn show-close-icon"><i class="fa fa-bars"></i> </a> <ul id="menu-new-mega-menu" class="wp-megamenu"><li id="wp-megamenu-item-69210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children wp-megamenu-item-69210  wpmm_mega_menu  wpmm-slideindown wpmm-strees-default wpmm-submenu-right"><a>News <b class="fa fa-angle-down"></b> </a>
<ul class="wp-megamenu-sub-menu">
<li id="wp-megamenu-item-6220739373772792624" class="wpmm-row wp-megamenu-item-6220739373772792624 wpmm-submenu-right">
<ul class="wp-megamenu-sub-menu">
<li id="wp-megamenu-item-1.3980016027267E+19" class="wpmm-col wpmm-col-12 wp-megamenu-item-1.3980016027267E+19 wpmm-submenu-right">
<ul class="wp-megamenu-sub-menu">
<li class="menu-item wpmm-type-widget menu-widget-class wpmm-type-widget wp-megamenu-item-69210 wpmm-submenu-right"><div class="wpmm-vertical-tabs"><div class="wpmm-vertical-tabs-nav"><ul class="wpmm-tab-btns"><li class=""><a href="https://mancunion.com/category/features/">Features</a></li><li class=""><a href="https://mancunion.com/category/investigations/">Investigations</a></li><li class=""><a href="https://mancunion.com/category/lifestyle/">Lifestyle</a></li><li class=""><a href="https://mancunion.com/category/news/">News</a></li><li class=""><a href="https://mancunion.com/category/opinion/">Opinion</a></li><li class=""><a href="https://mancunion.com/category/science-technology/">Science &amp; Tech</a></li><li class=""><a href="https://mancunion.com/category/societies/">Societies</a></li><li class=""><a href="https://mancunion.com/category/sport/">Sport</a></li></ul></div><div class="wpmm-vertical-tabs-content"><div class="wpmm-tab-content"><div class="wpmm-tab-pane active"><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/11/29/dark-truth-travis-scotts-partnership-with-betterhelp/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/travis-scott-wikimedia-frank-schwichtenberg.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/features/" rel="category tag">Features</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/11/29/dark-truth-travis-scotts-partnership-with-betterhelp/">Opinion: Capitalising off catastrophe: the dark truth about Travis Scott’s partnership with BetterHelp</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/11/29/how-to-find-love-at-uom/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/leonardo-sanches-b7naustT-1E-unsplash-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/features/" rel="category tag">Features</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/11/29/how-to-find-love-at-uom/">How to: Find love at UoM</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/11/24/the-man-the-myth-the-building-arthur-lewis/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/259605760_948320439434226_2549724602536028532_n.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/features/" rel="category tag">Features</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/11/24/the-man-the-myth-the-building-arthur-lewis/">The man, the myth, the building: Arthur Lewis</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="features" data-current="1" data-oderby="latest" data-column="col4" data-total="126" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="features" data-current="1" data-oderby="latest" data-column="col4" data-total="126" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/03/students-say-no-to-zero-tolerance/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/myriam-zilles-KltoLK6Mk-g-unsplash-1-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/investigations/" rel="category tag">Investigations</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/03/students-say-no-to-zero-tolerance/">Students say no to zero tolerance</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/11/30/not-gay-enough/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/G-A-Y_Manchester.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/investigations/" rel="category tag">Investigations</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/11/30/not-gay-enough/">Are you G-A-Y enough?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/10/11/mental-health-counselling-crisis-just-12-counsellors-for-2826-students/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Mental-Health-Counselling-Crisis.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/investigations/" rel="category tag">Investigations</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/10/11/mental-health-counselling-crisis-just-12-counsellors-for-2826-students/">Mental Health Counselling Crisis: Just 12 counsellors for 2826 students</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="investigations" data-current="1" data-oderby="latest" data-column="col4" data-total="27" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="investigations" data-current="1" data-oderby="latest" data-column="col4" data-total="27" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/04/shining-on-libra-dream/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/4-2.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/lifestyle/" rel="category tag">Lifestyle</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/04/shining-on-libra-dream/">Shining on Libra Dream</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/03/pumpkin-spice-latte-hate-or-misogyny/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/heidi-kaden-JjxAasj1_uA-unsplash-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/lifestyle/" rel="category tag">Lifestyle</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/03/pumpkin-spice-latte-hate-or-misogyny/">Pumpkin Spice Latte: Hate or Misogyny?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/03/highlighting-student-owned-businesses-planet-soph/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Picture2.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/lifestyle/" rel="category tag">Lifestyle</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/03/highlighting-student-owned-businesses-planet-soph/">Landing on Planet Soph</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="lifestyle" data-current="1" data-oderby="latest" data-column="col4" data-total="275" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="lifestyle" data-current="1" data-oderby="latest" data-column="col4" data-total="275" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/06/virgil-abloh-the-visionary-designer-dies-after-battling-cancer/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Screenshot-2021-12-01-at-12.44.48.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/fashion-beauty/" rel="category tag">Fashion &amp; Beauty</a> <a href="https://mancunion.com/category/news/" rel="category tag">News</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/06/virgil-abloh-the-visionary-designer-dies-after-battling-cancer/">Virgil Abloh, the visionary designer dies after privately battling cancer</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/01/its-insane-speaking-to-ucu-strikers-on-the-frontline/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/ucu1.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/news/" rel="category tag">News</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/01/its-insane-speaking-to-ucu-strikers-on-the-frontline/">&#8220;It’s insane&#8221;: Speaking to UCU strikers on the frontline</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/01/universities-disadvantaged-students-high-paying-graduate-jobs/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/9788045101_014c87ce66_c-1.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/news/" rel="category tag">News</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/01/universities-disadvantaged-students-high-paying-graduate-jobs/">Universities to help disadvantaged students in to high paying graduate jobs</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="news" data-current="1" data-oderby="latest" data-column="col4" data-total="1008" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="news" data-current="1" data-oderby="latest" data-column="col4" data-total="1008" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/02/after-sylvia-a-celebration-or-a-guilty-restoration/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/sylvia.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/opinion/" rel="category tag">Opinion</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/02/after-sylvia-a-celebration-or-a-guilty-restoration/">After Sylvia: A celebration or a guilty restoration?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/11/30/painting-the-town-red-taylors-version/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/featured-image-jazzils-wikimedia.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/opinion/" rel="category tag">Opinion</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/11/30/painting-the-town-red-taylors-version/">Painting the town red (Taylor’s Version)</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/11/29/they-all-look-the-same-to-me-racism-in-the-tory-party/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/34692281765_018ba1618b_b.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/opinion/" rel="category tag">Opinion</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/11/29/they-all-look-the-same-to-me-racism-in-the-tory-party/">They all look the same to me: Racism in the Tory Party</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="opinion" data-current="1" data-oderby="latest" data-column="col4" data-total="357" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="opinion" data-current="1" data-oderby="latest" data-column="col4" data-total="357" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/06/not-so-sci-fi-could-science-reanimate-the-dead/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/daniel-jensen-NMk1Vggt2hg-unsplash-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/science-technology/" rel="category tag">Science &amp; Tech</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/06/not-so-sci-fi-could-science-reanimate-the-dead/">Not-so-sci-fi: Could science reanimate the dead?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/03/covid-19-nasal-vaccines-the-way-forward/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/51079823743_8a4bf3f4a8_b.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/science-technology/" rel="category tag">Science &amp; Tech</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/03/covid-19-nasal-vaccines-the-way-forward/">COVID-19 nasal vaccines &#8211; the way forward?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/02/comfort-food-craving-evolution/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/robin-stickel-tzl1UCXg5Es-unsplash.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/science-technology/" rel="category tag">Science &amp; Tech</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/02/comfort-food-craving-evolution/">Is our craving for comfort food thanks to society or evolution?</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="science-technology" data-current="1" data-oderby="latest" data-column="col4" data-total="200" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="science-technology" data-current="1" data-oderby="latest" data-column="col4" data-total="200" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/04/21/missing-money-broken-membership-system-societies-rising-discontent-with-students-union/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/33127103003_03bf20c91f_c.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/societies/" rel="category tag">Societies</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/04/21/missing-money-broken-membership-system-societies-rising-discontent-with-students-union/">Missing Money, Broken Membership System: Societies&#8217; Rising Discontent With Student&#8217;s Union</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/03/12/join-fashion-socs-fashion-business-panel-discussion/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/156017403_5799961063363110_8270831571816616200_n.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/societies/" rel="category tag">Societies</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/03/12/join-fashion-socs-fashion-business-panel-discussion/">Join Fashion Soc&#8217;s Fashion Business Panel Discussion</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/03/05/international-womens-day-join-women-in-business-societys-female-founders-of-manchester-panel/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Screenshot-2021-03-05-at-12.52.13.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/societies/" rel="category tag">Societies</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/03/05/international-womens-day-join-women-in-business-societys-female-founders-of-manchester-panel/">International Women&#8217;s Day: Join Women In Business Society&#8217;s Female Founders of Manchester Panel</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="societies" data-current="1" data-oderby="latest" data-column="col4" data-total="83" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="societies" data-current="1" data-oderby="latest" data-column="col4" data-total="83" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/04/the-international-break-pointless-or-underappreciated/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/arsene-wenger-manc.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/sport/" rel="category tag">Sport</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/04/the-international-break-pointless-or-underappreciated/">The international break: Pointless or underappreciated?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/03/triumph-for-ingram-as-uom-swimmers-impress-in-sheffield/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/A0C297F6-CA3C-45A7-877D-29498F243CC4.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/sport/" rel="category tag">Sport</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/03/triumph-for-ingram-as-uom-swimmers-impress-in-sheffield/">Triumph for Ingram as UoM swimmers impress in Sheffield</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/03/most-influential-black-sports-athletes/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/27361790232_46f210da10_o-1.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/sport/" rel="category tag">Sport</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/03/most-influential-black-sports-athletes/">Most influential black sports athletes</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="sport" data-current="1" data-oderby="latest" data-column="col4" data-total="353" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="sport" data-current="1" data-oderby="latest" data-column="col4" data-total="353" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div></div></div></div></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li id="wp-megamenu-item-69187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children wp-megamenu-item-69187  wpmm_mega_menu  wpmm-slideindown wpmm-submenu-right"><a>Culture <b class="fa fa-angle-down"></b> </a>
<ul class="wp-megamenu-sub-menu">
<li id="wp-megamenu-item-5652938199675484539" class="wpmm-row wp-megamenu-item-5652938199675484539 wpmm-submenu-right">
<ul class="wp-megamenu-sub-menu">
<li id="wp-megamenu-item-1.2292026123467E+19" class="wpmm-col wpmm-col-12 wp-megamenu-item-1.2292026123467E+19 wpmm-submenu-right">
<ul class="wp-megamenu-sub-menu">
<li class="menu-item wpmm-type-widget menu-widget-class wpmm-type-widget wp-megamenu-item-69187 wpmm-submenu-right"><div class="wpmm-vertical-tabs"><div class="wpmm-vertical-tabs-nav"><ul class="wpmm-tab-btns"><li class=""><a href="https://mancunion.com/category/arts/">Arts</a></li><li class=""><a href="https://mancunion.com/category/books/">Books</a></li><li class=""><a href="https://mancunion.com/category/fashion-beauty/">Fashion &amp; Beauty</a></li><li class=""><a href="https://mancunion.com/category/film/">Film</a></li><li class=""><a href="https://mancunion.com/category/food-drink/">Food &amp; Drink</a></li><li class=""><a href="https://mancunion.com/category/games/">Games</a></li><li class=""><a href="https://mancunion.com/category/music/">Music</a></li><li class=""><a href="https://mancunion.com/category/theatre/">Theatre</a></li></ul></div><div class="wpmm-vertical-tabs-content"><div class="wpmm-tab-content"><div class="wpmm-tab-pane active"><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/11/28/postman-pat-from-greendale-to-greater-manchester/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/6720.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/arts/" rel="category tag">Arts</a> <a href="https://mancunion.com/category/film/" rel="category tag">Film</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/11/28/postman-pat-from-greendale-to-greater-manchester/">Postman Pat: from Greendale to Greater Manchester</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/07/17/damon-albarn-works-his-magic-at-manchester-international-festival/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/unnamed-27-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/arts/" rel="category tag">Arts</a> <a href="https://mancunion.com/category/music/" rel="category tag">Music</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/07/17/damon-albarn-works-his-magic-at-manchester-international-festival/">Damon Albarn works his magic at Manchester International Festival</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/07/06/preview-hale-barns-carnival/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Screen-Shot-2021-07-05-at-20.11.44.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/arts/" rel="category tag">Arts</a> <a href="https://mancunion.com/category/food-drink/" rel="category tag">Food &amp; Drink</a> <a href="https://mancunion.com/category/music/" rel="category tag">Music</a> <a href="https://mancunion.com/category/theatre/" rel="category tag">Theatre</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/07/06/preview-hale-barns-carnival/">Preview: Hale Barns Carnival</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="arts" data-current="1" data-oderby="latest" data-column="col4" data-total="162" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="arts" data-current="1" data-oderby="latest" data-column="col4" data-total="162" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/08/some-notes-on-no-91-92-notes-on-a-parisian-commute/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG_1505-scaled.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/books/" rel="category tag">Books</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/08/some-notes-on-no-91-92-notes-on-a-parisian-commute/">Some notes on No. 91/92: Notes on a Parisian Commute</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/06/as-overrated-as-shakespeare-himself-hamnet-by-maggie-ofarrell/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG_20210920_130417864_HDR2-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/books/" rel="category tag">Books</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/06/as-overrated-as-shakespeare-himself-hamnet-by-maggie-ofarrell/">As overrated as Shakespeare himself? Hamnet by Maggie O’Farrell</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/03/book-swaps-if-you-like-this-try-that/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/where-the-crawdads-sing.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/books/" rel="category tag">Books</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/03/book-swaps-if-you-like-this-try-that/">Book swaps: If you like this, try that</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="books" data-current="1" data-oderby="latest" data-column="col4" data-total="172" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="books" data-current="1" data-oderby="latest" data-column="col4" data-total="172" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/08/has-balenciaga-become-a-social-experiment/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Balenciaga-store-front.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/fashion-beauty/" rel="category tag">Fashion &amp; Beauty</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/08/has-balenciaga-become-a-social-experiment/">Has Balenciaga become a social experiment?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/06/virgil-abloh-the-visionary-designer-dies-after-battling-cancer/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Screenshot-2021-12-01-at-12.44.48.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/fashion-beauty/" rel="category tag">Fashion &amp; Beauty</a> <a href="https://mancunion.com/category/news/" rel="category tag">News</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/06/virgil-abloh-the-visionary-designer-dies-after-battling-cancer/">Virgil Abloh, the visionary designer dies after privately battling cancer</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/05/long-term-broke-student-finally-has-money/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/254319735_272871368229895_6101798259511792408_n.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/fashion-beauty/" rel="category tag">Fashion &amp; Beauty</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/05/long-term-broke-student-finally-has-money/">Accounting for Style #11 &#8211; Long term broke student finally has money</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="fashion-beauty" data-current="1" data-oderby="latest" data-column="col4" data-total="299" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="fashion-beauty" data-current="1" data-oderby="latest" data-column="col4" data-total="299" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/08/international-film-audition/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/japan.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/film/" rel="category tag">Film</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/08/international-film-audition/">International Film: Audition</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/08/petite-maman-an-exploration-of-loss-and-grief-through-time/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/8145720682_41b18fc3bc_b.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/film/" rel="category tag">Film</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/08/petite-maman-an-exploration-of-loss-and-grief-through-time/">Petite Maman: An exploration of loss and grief through time</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/07/a-cop-movie-a-messy-but-sincere-attempt-to-change-the-way-we-look-at-policing/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/1280px-Mexican_police_officers_with_masks_on_swine_flu.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/film/" rel="category tag">Film</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/07/a-cop-movie-a-messy-but-sincere-attempt-to-change-the-way-we-look-at-policing/">A Cop Movie: A messy but sincere attempt to change the way we look at policing</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="film" data-current="1" data-oderby="latest" data-column="col4" data-total="424" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="film" data-current="1" data-oderby="latest" data-column="col4" data-total="424" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/03/the-speakeasies-of-the-northern-quarter/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG_8006-1-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/food-drink/" rel="category tag">Food &amp; Drink</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/03/the-speakeasies-of-the-northern-quarter/">The speakeasies of the Northern Quarter</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/01/a-1-whistle-stop-tour-southside-tacos-review/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/IMG_6098.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/food-drink/" rel="category tag">Food &amp; Drink</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/01/a-1-whistle-stop-tour-southside-tacos-review/">A £1 whistle-stop tour &#8211; Southside Tacos review</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/11/24/ashas-10-step-ramen/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/Yellow-Fun-Animated-Healthy-Nutrition-Blog-Banner-1.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/food-drink/" rel="category tag">Food &amp; Drink</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/11/24/ashas-10-step-ramen/">Asha&#8217;s 10 Step Ramen</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="food-drink" data-current="1" data-oderby="latest" data-column="col4" data-total="171" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="food-drink" data-current="1" data-oderby="latest" data-column="col4" data-total="171" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/10/12/has-assassins-creed-forgotten-its-origins/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/1280px-Assassins-creed-4-black-flag-uhd-4k-wallpaper.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/games/" rel="category tag">Games</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/10/12/has-assassins-creed-forgotten-its-origins/">Has Assassin&#8217;s Creed forgotten its Origins?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/03/27/review-sekiro-shadows-die-twice/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/WhatsApp-Image-2019-03-23-at-12.42.37.jpeg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/games/" rel="category tag">Games</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/03/27/review-sekiro-shadows-die-twice/">Review: Sekiro: Shadows Die Twice</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2019/03/21/details-revealed-for-student-game-jam-manchester/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/gamedevhighres.png) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/games/" rel="category tag">Games</a> <a href="https://mancunion.com/category/societies/" rel="category tag">Societies</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2019/03/21/details-revealed-for-student-game-jam-manchester/">Details revealed for Student Game Jam: Manchester</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="games" data-current="1" data-oderby="latest" data-column="col4" data-total="105" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="games" data-current="1" data-oderby="latest" data-column="col4" data-total="105" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/08/underground-soundtrack-of-2021/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/49499424847_bbaa54b3d8_k.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/music/" rel="category tag">Music</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/08/underground-soundtrack-of-2021/">Underground Soundtrack of 2021</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/07/four-tet-vs-domino-records/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/four-tet.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/music/" rel="category tag">Music</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/07/four-tet-vs-domino-records/">Four Tet vs Domino Records &#8211; Why won’t record labels remunerate artists properly?</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/07/snail-mail-valentine-album-review/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/01-Snail-Mail-Valentine-Packshot.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/music/" rel="category tag">Music</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/07/snail-mail-valentine-album-review/">Valentine: the wistfully transparent sophomore album from Snail Mail</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="music" data-current="1" data-oderby="latest" data-column="col4" data-total="846" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="music" data-current="1" data-oderby="latest" data-column="col4" data-total="846" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div><div class="wpmm-tab-pane "><div class="wpmm-grid-post-addons wpmm-grid-post-row"><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/09/all-i-want-for-christmas-is-theatre-whats-on-in-manchester/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/SIXtour2021JP_00116_RT.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/theatre/" rel="category tag">Theatre</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/09/all-i-want-for-christmas-is-theatre-whats-on-in-manchester/">All I Want For Christmas is Theatre: What&#8217;s on in Manchester</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/06/theres-something-queer-about-contact-theatre/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/260163715_10159540281628928_7506933040363707114_n.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/theatre/" rel="category tag">Theatre</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/06/theres-something-queer-about-contact-theatre/">There&#8217;s something Queer about Contact Theatre</a></h4></div></div><div class="wpmm-grid-post col4"><div class="wpmm-grid-post-content"><div class="wpmm-grid-post-img-wrap"><a href="https://mancunion.com/2021/12/06/review-first-time-2/"><div class="wpmm-grid-post-img" style="background: url(https://mancunion.com/wp-content/uploads/sites/6/First-Time-2019-c.-Andrew-Perry-scaled.jpg) no-repeat;background-size: cover;"></div></a><span class="post-in-image"><a href="https://mancunion.com/category/theatre/" rel="category tag">Theatre</a></span></div><h4 class="grid-post-title"><a href="https://mancunion.com/2021/12/06/review-first-time-2/">Review: First Time</a></h4></div></div></div><span data-count="3" data-showcat="on" data-type="post" data-category="theatre" data-current="1" data-oderby="latest" data-column="col4" data-total="254" class="dashicons dashicons-arrow-left-alt2 wpmm-left wpmm-gridcontrol-left disablebtn"></span><span data-count="3" data-showcat="on" data-type="post" data-category="theatre" data-current="1" data-oderby="latest" data-column="col4" data-total="254" class="dashicons dashicons-arrow-right-alt2 wpmm-right wpmm-gridcontrol-right "></span></div></div></div></div></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li id="wp-megamenu-item-69188" class="menu-item menu-item-type-post_type menu-item-object-page wp-megamenu-item-69188  wpmm_dropdown_menu  wpmm-slideindown wpmm-submenu-right"><a href="https://mancunion.com/about-us/">About</a></li>
<li id="wp-megamenu-item-69189" class="menu-item menu-item-type-post_type menu-item-object-page wp-megamenu-item-69189  wpmm_dropdown_menu  wpmm-slideindown wpmm-submenu-right"><a href="https://mancunion.com/contact-us/">Contact Us</a></li>
</ul>
</div>
</nav> </nav>
</div>
<div class="uk-flex uk-flex-middle uk-flex-right">
<div class="uk-visible">
<form class="uk-search" id="search-search-2-61b296092dd4a" action="https://mancunion.com/" method="get" data-uk-search="{'source': 'https://mancunion.com/wp-admin/admin-ajax.php?action=warp_search', 'param': 's', 'msgResultsHeader': 'Search Results', 'msgMoreResults': 'More Results', 'msgNoResults': 'No results found', flipDropdown: 1}">
<input class="uk-search-field" type="text" value="" name="s" placeholder="search...">
</form>
</div>
</div>
<a href="#offcanvas" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas></a>
</div>
</div>
</div>
<div class="uk-panel uk-panel-box uk-panel-box-primary ss-breaking">
<div class="uk-flex uk-flex-middle uk-flex-center uk-visible-large">
<div class="uk-panel">
<h2 class="uk-margin-right">// Breaking News:</h2>
</div>
<div class="uk-panel">
<h2 class="uk-text-truncate">Students occupy Sam Alex AGAIN in support of UCU strikes</h2>
</div>
<div class="uk-panel">
<a class="uk-button uk-margin-left" href="https://mancunion.com/2021/11/30/breaking-news-students-occupy-sam-alex-again-in-support-of-ucu-strikes/" title="Students occupy Sam Alex AGAIN in support of UCU strikes">Read More</a>
</div>
</div>
<div class="uk-flex uk-flex-middle uk-flex-center uk-hidden-large">
<div class="uk-panel">
<h2 class="">//Breaking: Students occupy Sam Alex AGAIN in support of UCU strikes <a class="uk-button" href="https://mancunion.com/2021/11/30/breaking-news-students-occupy-sam-alex-again-in-support-of-ucu-strikes/" title="Students occupy Sam Alex AGAIN in support of UCU strikes">More</a></h2>
</div>
</div>
<a href="https://mancunion.com/2021/11/30/breaking-news-students-occupy-sam-alex-again-in-support-of-ucu-strikes/" class="uk-position-cover"></a>
</div>
<div class="uk-panel uk-panel-box uk-panel-box-primary ss-breaking">
<div class="uk-flex uk-flex-middle uk-flex-center uk-visible-large">
<div class="uk-panel">
<h2 class="uk-margin-right">// Breaking News:</h2>
</div>
<div class="uk-panel">
<h2 class="uk-text-truncate">UoM make face coverings mandatory on campus</h2>
</div>
<div class="uk-panel">
<a class="uk-button uk-margin-left" href="https://mancunion.com/2021/11/29/uom-face-coverings-mandatory-on-campus/" title="UoM make face coverings mandatory on campus">Read More</a>
</div>
</div>
<div class="uk-flex uk-flex-middle uk-flex-center uk-hidden-large">
<div class="uk-panel">
<h2 class="">//Breaking: UoM make face coverings mandatory on campus <a class="uk-button" href="https://mancunion.com/2021/11/29/uom-face-coverings-mandatory-on-campus/" title="UoM make face coverings mandatory on campus">More</a></h2>
</div>
</div>
<a href="https://mancunion.com/2021/11/29/uom-face-coverings-mandatory-on-campus/" class="uk-position-cover"></a>
</div>
<div class="uk-container uk-container-center uk-margin-top-large">
<div id="tm-main" class="uk-grid" data-uk-grid-match data-uk-grid-margin>
<div class="tm-main uk-width-large-1-1 uk-flex-order-last">
<main id="tm-content" class="tm-content">
<ul class="uk-breadcrumb"><li><a href="https://mancunion.com">Mancunion</a></li><li><a href="https://mancunion.com/category/theatre/">Theatre</a></li><li class="uk-active"><span>All I Want For Christmas is Theatre: What&#8217;s on in Manchester</span></li></ul>
<article class="uk-article tm-article  tm-article-box " data-permalink="https://mancunion.com/2021/12/09/all-i-want-for-christmas-is-theatre-whats-on-in-manchester/">
<div class="uk-position-relative tm-article-image">
<div class="uk-position-cover" style="background-image: url(https://mancunion.com/wp-content/uploads/sites/6/SIXtour2021JP_00116_RT.jpg); background-size: cover; background-position: 50% 50%; background-repeat: no-repeat;"></div>
<img width="1000" height="666" src="https://mancunion.com/wp-content/uploads/sites/6/SIXtour2021JP_00116_RT.jpg" class="uk-invisible wp-post-image" alt="Manchester Christmas Theatre" loading="lazy" srcset="https://mancunion.com/wp-content/uploads/sites/6/SIXtour2021JP_00116_RT.jpg 1000w, https://mancunion.com/wp-content/uploads/sites/6/SIXtour2021JP_00116_RT-600x400.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /> </div>
<div class="uk-article-meta uk-text-center uk-margin">Photo: The cast of Six by Johan Persson.</div>
<div class="tm-article-container tm-margin-xlarge-top">
<div class="uk-text-center uk-margin-large-bottom">
<div class="uk-text-center">
<h1 class="uk-article-title">All I Want For Christmas is Theatre: What&#8217;s on in Manchester</h1>
<p class="uk-article-meta">
Written on <time datetime="2021-12-09">9th December 2021</time>. Posted in <a href="https://mancunion.com/category/theatre/" rel="category tag">Theatre</a> </p>
</div>
</div>
<div class="uk-grid uk-grid-large">
<div class="uk-width-large-4-6 uk-width-medium-1-1" style="padding-left:0;">
<h2><strong><a href="https://www.atgtickets.com/shows/abba-mania/opera-house-manchester/">ABBA Mania</a></strong></h2>
<p><strong>Opera House (Friday 7th January)</strong></p>
<p>&#8220;ABBA Mania is now accepted as the world’s number one touring ABBA tribute production. Featuring a special concert presentation, which celebrates the music of ABBA in a respectful and enjoyable way, reviving special memories of when ABBA ruled the airwaves.&#8221;</p>
<figure class="wp-block-image size-full"><img loading="lazy" width="1023" height="575" src="https://mancunion.com/wp-content/uploads/sites/6/AbbaMania_title_1920x1080.jpg" alt="" class="wp-image-109601" srcset="https://mancunion.com/wp-content/uploads/sites/6/AbbaMania_title_1920x1080.jpg 1023w, https://mancunion.com/wp-content/uploads/sites/6/AbbaMania_title_1920x1080-600x337.jpg 600w" sizes="(max-width: 1023px) 100vw, 1023px" /><figcaption>Photo: ABBA Mania.</figcaption></figure>
<h2><strong><a href="https://thelowry.com/whats-on/adam-kay-the-nightshift-before-christmas/">Adam Kay: The Nightshift Before Christmas</a></strong></h2>
<p><strong>The Lowry, Lyric Theatre (Monday 13th December)</strong></p>
<p>&#8220;Christmas is coming, the goose is getting fat… but 1.4 million NHS staff are heading off to work. Following the multi-million-selling success of This Is Going To Hurt, Adam Kay delves back into his diaries for a hilarious peek behind the blue curtain at Christmastime.</p>
<p>Twas The Nightshift Before Christmas is a love letter to all those who spend their festive season on the front line, removing babies and baubles from the various places they get stuck, at the most wonderful time of the year. This heart-warming and hilarious live show mixes highlights from the book with Kay’s award-winning stand-up comedy and exclusive new content.&#8221;</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="1280" height="823" src="https://mancunion.com/wp-content/uploads/sites/6/Adam_Kay-TwasTheNightshiftBeforeChristmas-FEATURE-1280x823.jpg" alt="" class="wp-image-109612" srcset="https://mancunion.com/wp-content/uploads/sites/6/Adam_Kay-TwasTheNightshiftBeforeChristmas-FEATURE-1280x823.jpg 1280w, https://mancunion.com/wp-content/uploads/sites/6/Adam_Kay-TwasTheNightshiftBeforeChristmas-FEATURE-600x386.jpg 600w, https://mancunion.com/wp-content/uploads/sites/6/Adam_Kay-TwasTheNightshiftBeforeChristmas-FEATURE-1536x988.jpg 1536w, https://mancunion.com/wp-content/uploads/sites/6/Adam_Kay-TwasTheNightshiftBeforeChristmas-FEATURE.jpg 2000w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption>Photo: Adam Kay.</figcaption></figure>
<h2><strong><a href="https://www.atgtickets.com/shows/aladdin/opera-house-manchester/">Aladdin</a></strong></h2>
<p><strong>Opera House (11th December &#8211; 2nd January)</strong></p>
<p>&#8220;Join the notorious powerhouse&nbsp;Alexandra Burke, the fabulous&nbsp;Ceri Dupree, the hilarious&nbsp;Ben Nickless&nbsp;and musical theatre sensation&nbsp;Matthew Croke&nbsp;in this year’s pantomime Aladdin at Manchester Opera House this Christmas. Follow&nbsp;Aladdin on a spectacular adventure he&#8217;ll never forget, with flying carpets, a wish-granting genie, an evil sorcerer and plenty of festive magic. Featuring<strong>&nbsp;</strong>a lamp-load of comedy, jaw-dropping special effects, sensational songs and plenty of boos and hisses, the whole family will enjoy.&#8221;</p>
<p><a href="https://mancunion.com/2021/11/29/hop-on-a-magic-carpet-to-catch-aladdin-at-manchesters-opera-house/">Check out our <em>magical</em> preview!</a></p>
<figure class="wp-block-image size-full"><img loading="lazy" width="1023" height="578" src="https://mancunion.com/wp-content/uploads/sites/6/QDOSAladdin2020_Title2_1920x1080-1.jpg" alt="" class="wp-image-109620" srcset="https://mancunion.com/wp-content/uploads/sites/6/QDOSAladdin2020_Title2_1920x1080-1.jpg 1023w, https://mancunion.com/wp-content/uploads/sites/6/QDOSAladdin2020_Title2_1920x1080-1-600x339.jpg 600w" sizes="(max-width: 1023px) 100vw, 1023px" /><figcaption>Photo: ATG.</figcaption></figure>
<h2><strong><a href="https://www.atgtickets.com/shows/the-book-of-mormon/palace-theatre-manchester/">The Book of Mormon</a></strong></h2>
<p><strong>Palace Theatre (8th December &#8211; 1st January)</strong></p>
<p>&#8220;The New York Times calls it ‘The best musical of this century.’ The Washington Post says, &#8216;It is the kind of evening that restores your faith in musicals.’ And Entertainment Weekly raves, &#8216;Grade A: the funniest musical of all time.&#8217; It’s&nbsp;<em>The Book of Mormon</em>, the nine-time Tony Award and four-time Olivier Award-winning Best Musical.&#8221;</p>
<p><a href="https://mancunion.com/2021/11/18/mormons-return-to-manchester/">Check out our <em>biblically</em> good preview!</a></p>
<figure class="wp-block-image size-large"><img loading="lazy" width="1280" height="900" src="https://mancunion.com/wp-content/uploads/sites/6/BOM_Title_5503x3869-1-1280x900.jpg" alt="" class="wp-image-109616" srcset="https://mancunion.com/wp-content/uploads/sites/6/BOM_Title_5503x3869-1-1280x900.jpg 1280w, https://mancunion.com/wp-content/uploads/sites/6/BOM_Title_5503x3869-1-600x422.jpg 600w, https://mancunion.com/wp-content/uploads/sites/6/BOM_Title_5503x3869-1-1536x1080.jpg 1536w, https://mancunion.com/wp-content/uploads/sites/6/BOM_Title_5503x3869-1.jpg 2000w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption>Photo: The Book of Mormon.</figcaption></figure>
<h2><a href="https://homemcr.org/production/bourgeois-maurice-thats-snowbiz/"><strong>Bourgeois &amp; Maurice: That&#8217;s Snowbiz</strong>!</a></h2>
<p><strong>Home, Theatre 1 (17th-18th December)</strong></p>
<p>&#8220;Critically acclaimed musical monsters Bourgeois &amp; Maurice return to HOME to present a Christmas show like no other! Joined by different special guests each night, handpicked by Bourgeois &amp; Maurice from their little black book of showbiz contacts, this is a guaranteed night of freaky, festive joy. Sit back, relax and give in to the social pressure of rampant consumerism this Christmas, after all…That’s Snowbiz!&#8221;</p>
<figure class="wp-block-image size-full is-resized"><img loading="lazy" src="https://mancunion.com/wp-content/uploads/sites/6/Bourgeois-and-Maurice-Thats-Snowbiz-web-crop-628x460-1.jpg" alt="" class="wp-image-109642" width="841" height="616" srcset="https://mancunion.com/wp-content/uploads/sites/6/Bourgeois-and-Maurice-Thats-Snowbiz-web-crop-628x460-1.jpg 628w, https://mancunion.com/wp-content/uploads/sites/6/Bourgeois-and-Maurice-Thats-Snowbiz-web-crop-628x460-1-600x439.jpg 600w" sizes="(max-width: 841px) 100vw, 841px" /><figcaption>Photo: Bourgeois and Maurice.</figcaption></figure>
<h2><strong><a href="https://homemcr.org/production/duckie-2/">Duckie</a></strong></h2>
<p><strong>Home, Theatre 1 (16th-23rd December)</strong></p>
<p>&#8220;Duckie is a reimagining of Hans Christian Andersen’s&nbsp;<em>The Ugly Duckling</em>&nbsp;with a message of tolerance and self acceptance at its core. Family-friendly glamour and glitz takes centre stage in a fabulous children’s show originally created by cabaret superstar Le Gateau Chocolat. Set in an animal circus, we join Duckie on an adventure of self-discovery, asking questions of the ‘happy ever after’ in a celebration of difference. Walking a little differently? Sounding a bit strange? Watch Duckie triumph by realising that these are his strengths. While Le Gateau Chocolat continues to spread his wings, an exciting adventure awaits our newest duckling, with a brand new cast member joining the Duckie family this year, adding their own twist to this classic tale of identity and belonging.&#8221;</p>
<figure class="wp-block-image size-full"><img loading="lazy" width="1208" height="679" src="https://mancunion.com/wp-content/uploads/sites/6/Duckie-Capture-241large-1208x679-1.jpg" alt="" class="wp-image-109647" srcset="https://mancunion.com/wp-content/uploads/sites/6/Duckie-Capture-241large-1208x679-1.jpg 1208w, https://mancunion.com/wp-content/uploads/sites/6/Duckie-Capture-241large-1208x679-1-600x337.jpg 600w" sizes="(max-width: 1208px) 100vw, 1208px" /><figcaption>Photo: Le Gateau Chocolat.</figcaption></figure>
<h2><strong><a href="https://thelowry.com/whats-on/little-penguins-first-christmas-a-snowbabies-story/">Little Penguin’s First Christmas: A Snowbabies story</a></strong></h2>
<p><strong>The Lowry, Lowry Studio (18th-31st December)</strong></p>
<p>&#8220;From the company that brought you the sell-out productions of <em>Snowbabies!</em> and <em>Aleena’s Garden</em>, <em>Little Penguin’s First Christmas</em> is an immersive, festive experience for babies aged 0-36 months and their grown-ups! Filled with puppetry, original music and sensory delights to stimulate and captivate, this show is a perfect first theatrical experience for your little one. Join Little Penguin in her winter wonderland as she discovers the magic of her first Christmas.&#8221;</p>
<p>Good luck getting a ticket!</p>
<figure class="wp-block-image size-full"><img loading="lazy" width="900" height="397" src="https://mancunion.com/wp-content/uploads/sites/6/1002094.png" alt="" class="wp-image-109632" srcset="https://mancunion.com/wp-content/uploads/sites/6/1002094.png 900w, https://mancunion.com/wp-content/uploads/sites/6/1002094-600x265.png 600w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption>Photo: Little Penguin&#8217;s First Christmas.</figcaption></figure>
<h2><strong><a href="https://thelowry.com/whats-on/the-lion-the-witch-and-the-wardrobe/">The Lion, The Witch and The Wardrobe</a></strong></h2>
<p><strong>The Lowry, Lyric Theatre (8th December &#8211; 15th January)</strong></p>
<p>&#8220;Elliott &amp; Harper Productions and Catherine Schreiber present the Leeds Playhouse production of The Lion, the Witch and the Wardrobe. Direct from London, the smash hit production of C.S. Lewis’ classic The Lion, the Witch and the Wardrobe, voted the nations favourite book in 2019, is coming to The Lowry this Christmas. Step through the wardrobe into the enchanted kingdom of Narnia. Join Lucy, Edmund, Susan and Peter as they wave goodbye to wartime Britain and embark on the most magical of adventures in a frozen, faraway land where they meet a Faun, talking Beavers, the noble king of Narnia, Aslan, and the coldest, most evil of all, The White Witch. This critically acclaimed production is pure theatrical magic.&#8221;</p>
<p><a href="https://mancunion.com/2021/11/24/take-a-trip-to-narnia-with-the-lowry-this-christmas/">Check out our <em>chilling</em> preview!</a></p>
<figure class="wp-block-image size-full"><img loading="lazy" width="1200" height="675" src="https://mancunion.com/wp-content/uploads/sites/6/TheLionTheWitchandTheWardobe_Title1_1920x1080.jpg" alt="" class="wp-image-109652" srcset="https://mancunion.com/wp-content/uploads/sites/6/TheLionTheWitchandTheWardobe_Title1_1920x1080.jpg 1200w, https://mancunion.com/wp-content/uploads/sites/6/TheLionTheWitchandTheWardobe_Title1_1920x1080-600x338.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>Photo: The Lion, The Witch and The Wardrobe.</figcaption></figure>
<h2><a href="https://www.atgtickets.com/shows/nina-conti-the-dating-show/opera-house-manchester/"><strong>Nina Conti: The Dating</strong> <strong>Show</strong></a></h2>
<p><strong>Opera house (Saturday 8th January)</strong></p>
<p>&#8220;British Comedy Award winner&nbsp;Nina Conti&nbsp;is back on tour! The quick-thinking queen of ventriloquism brings you her pioneering new dating show. She’ll be like Cilla Black with masks. Derailed. Not so much a Blind Date as a re-voiced one. There’s no promise that true love will be found, but a firm guarantee that big laughs will be had in the reign of this&nbsp;<em>&#8220;voice-throwing queen&#8221;</em>&nbsp;(London Evening Standard).&#8221;</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="1280" height="640" src="https://mancunion.com/wp-content/uploads/sites/6/1400x700-NC-1280x640.png" alt="" class="wp-image-109610" srcset="https://mancunion.com/wp-content/uploads/sites/6/1400x700-NC-1280x640.png 1280w, https://mancunion.com/wp-content/uploads/sites/6/1400x700-NC-600x300.png 600w, https://mancunion.com/wp-content/uploads/sites/6/1400x700-NC.png 1400w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption>Photo: Nina Conti.</figcaption></figure>
<h2><a href="https://www.atgtickets.com/shows/school-of-rock/"><strong>School of Rock</strong></a></h2>
<p><strong>Palace Theatre (4th &#8211; 15th January)</strong></p>
<p>&#8220;<em>School of Rock</em>&nbsp;is the global hit musical based on the iconic movie starring Jack Black. Wannabe rock star Dewey Finn is cast out by his dive‐bar bandmates and finds himself in desperate need of cash. Posing as a substitute music teacher at an elite prep school, he exposes his students to the rock gods he idolises, transforming them into a mind‐blowing rock band. While teaching these pint‐sized prodigies what it means to truly rock out, Dewey falls for the school’s beautiful, but uptight headmistress, Miss Mullins, helping her rediscover the wild child within. But, will they all find redemption at the battle of the bands?&#8221;</p>
<figure class="wp-block-image size-full"><img loading="lazy" width="1023" height="647" src="https://mancunion.com/wp-content/uploads/sites/6/SchoolofRock_Title_1920x1080.jpg" alt="" class="wp-image-109626" srcset="https://mancunion.com/wp-content/uploads/sites/6/SchoolofRock_Title_1920x1080.jpg 1023w, https://mancunion.com/wp-content/uploads/sites/6/SchoolofRock_Title_1920x1080-600x379.jpg 600w" sizes="(max-width: 1023px) 100vw, 1023px" /><figcaption>Photo: School of Rock.</figcaption></figure>
<h2><a href="https://thelowry.com/whats-on/six-2020-2/"><strong>Six</strong></a></h2>
<p><strong>The Lowry, Quays Theatre (14th December &#8211; 9th January)</strong></p>
<p>&#8220;SIX returns to The Lowry this Christmas for a run in the Quays Theatre. From Tudor Queens to Pop Princesses, the six wives of Henry VIII take to the mic to tell their tales, remixing five hundred years of historical heartbreak into an 80-minute celebration of 21st century girl power.&#8221;</p>
<p>Good luck getting a ticket!</p>
<figure class="wp-block-image size-full is-resized"><img loading="lazy" src="https://mancunion.com/wp-content/uploads/sites/6/SIXT21050_LOWRY_640x427pxls-640x400-1.jpg" alt="" class="wp-image-109627" width="840" height="525" srcset="https://mancunion.com/wp-content/uploads/sites/6/SIXT21050_LOWRY_640x427pxls-640x400-1.jpg 640w, https://mancunion.com/wp-content/uploads/sites/6/SIXT21050_LOWRY_640x427pxls-640x400-1-600x375.jpg 600w" sizes="(max-width: 840px) 100vw, 840px" /><figcaption>Photo: Six.</figcaption></figure>
<h2><a href="https://www.royalexchange.co.uk/whats-on-and-tickets/the-strange-undoing-of-prudencia-hart"><strong>The Strange Undoing of Prudencia Hart</strong></a></h2>
<p><strong>The Royal Exchange Theatre (4th December &#8211; 15th January)</strong></p>
<p>&#8220;A devilish offering from award-winning writer&nbsp;David Greig,&nbsp;<em>The Strange Undoing of Prudencia Hart</em>&nbsp;is a wild<strong> </strong>musical play that sees Scottish folk songs collide with decadent karaoke under the direction of&nbsp;Debbie Hannan. Oozing with wit, passion, seduction and sambucas, this show is a riotous mix of rhyming couplets, live music and a glimpse of the underworld.</p>
<p>&#8220;It’s the winter solstice and lover of old things and traditional ways, Prudencia Hart, fresh from her PhD, is conference bound. In a hot stuffy hall on the borders, she shares her theories on Hell in folk literature. But, as the snow falls thick and fast the small-town flings off its folk traditions, dumps Robert Burns for a bit of Kylie, and grabs the karaoke mic with both hands. The night gets increasingly raucous and it&#8217;s astonishing what Prudencia will discover between the snow and the vodka shots &#8211; not least, what she finds out about herself.&#8221;</p>
<p><a href="https://mancunion.com/2021/11/28/the-royal-exchange-theatre-is-dreaming-of-a-strange-christmas/?swcfpc=1">Check out our <em>strange</em> preview!</a></p>
<figure class="wp-block-image size-full"><img loading="lazy" width="800" height="400" src="https://mancunion.com/wp-content/uploads/sites/6/238898654_10158658125668075_7919720152271840755_n.jpg" alt="The Strange Undoing of Prudencia Hart" class="wp-image-107323" srcset="https://mancunion.com/wp-content/uploads/sites/6/238898654_10158658125668075_7919720152271840755_n.jpg 800w, https://mancunion.com/wp-content/uploads/sites/6/238898654_10158658125668075_7919720152271840755_n-600x300.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Photo: Royal Exchange Theatre.</figcaption></figure>
<h2><a href="https://hopemilltheatre.co.uk/events/the-wiz"><strong>The Wiz</strong></a></h2>
<p><strong>Hope Mill Theatre (24th November &#8211; 16th January)</strong></p>
<p>&#8220;This Christmas, Hope Mill Theatre are delighted to be staging the first new UK production of&nbsp;The Wiz: The Super Soul Musical “Wonderful Wizard of Oz”&nbsp;in 10 years.&nbsp;With music and lyrics by&nbsp;Charlie Smalls, book by&nbsp;William F. Brown&nbsp;and original orchestrations by&nbsp;Harold Wheeler, The Wiz is a retelling of&nbsp;L. Frank Baum’s&nbsp;classic children’s novel&nbsp;<em>The Wonderful Wizard of Oz.</em>&#8220;</p>
<p>Check out our <em>wicked </em><a href="https://mancunion.com/2021/11/24/were-off-to-see-the-wonderful-wiz-at-hope-mill-theatre/?swcfpc=1">preview</a> and our <em>wonderful </em><a href="https://mancunion.com/2021/12/02/review-the-wiz/?swcfpc=1">review</a>!</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="1280" height="669" src="https://mancunion.com/wp-content/uploads/sites/6/Banner-scaled-1-1280x669.jpg" alt="The Wiz" class="wp-image-108003" srcset="https://mancunion.com/wp-content/uploads/sites/6/Banner-scaled-1-1280x669.jpg 1280w, https://mancunion.com/wp-content/uploads/sites/6/Banner-scaled-1-600x313.jpg 600w, https://mancunion.com/wp-content/uploads/sites/6/Banner-scaled-1-1536x802.jpg 1536w, https://mancunion.com/wp-content/uploads/sites/6/Banner-scaled-1-2048x1070.jpg 2048w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption>Photo: Hope Mill Theatre.</figcaption></figure>
<p>So, there you have it &#8211; all the shows to catch at Manchester&#8217;s main theatres this Christmas. If you&#8217;re not here over Christmas, don&#8217;t fret, for you&#8217;re in for a treat in the new year &#8211; stay tuned!</p>
</div>
<div class="uk-width-large-2-6 uk-width-medium-1-1">
<div class="uk-panel">
<div class="uk-grid uk-grid-small uk-margin-bottom">
<div class="uk-width-1-3">
<img class="uk-comment-avatar" src="https://secure.gravatar.com/avatar/8e962c8a78b4ff838be2bc5a8879caa5?s=96&d=https%3A%2F%2Fmancunion.com%2Fwp-content%2Fuploads%2Fsites%2F6%2F765-default-avatar.png&r=g">
</div>
<div class="uk-width-2-3">
<h4 class="uk-comment-title">Written by </br ><a href="https://mancunion.com/author/jaydarcy/" title="Posts by Jay Darcy" class="author url fn" rel="author">Jay Darcy</a></h4>
<div class="uk-comment-body uk-text-small">
<i>editor</i> </div>
</div>
</div>
</div>
<div id="wpv-view-layout-97062-TCPID109588" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-97062-TCPID109588" data-viewnumber="97062-TCPID109588" data-pagination="{&quot;id&quot;:&quot;97062&quot;,&quot;base_permalink&quot;:&quot;/2021/12/09/all-i-want-for-christmas-is-theatre-whats-on-in-manchester/?wpv_view_count=97062-TCPID109588&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://mancunion.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/2021/12/09/all-i-want-for-christmas-is-theatre-whats-on-in-manchester/?wpv_view_count=97062-TCPID109588">
<div id="related_posts" class="uk-margin-top-large uk-hidden-medium">
<h4>Related Stories</h4>
<div>
<div class="uk-panel uk-panel-box uk-margin">
<div class="uk-panel-teaser">
<a href="https://mancunion.com/2021/12/06/theres-something-queer-about-contact-theatre/" rel="bookmark" title="There&#8217;s something Queer about Contact Theatre"><img width="600" height="338" src="https://mancunion.com/wp-content/uploads/sites/6/260163715_10159540281628928_7506933040363707114_n-600x338.jpg" class="attachment-medium size-medium wp-post-image" alt="Queer Contact" loading="lazy" srcset="https://mancunion.com/wp-content/uploads/sites/6/260163715_10159540281628928_7506933040363707114_n-600x338.jpg 600w, https://mancunion.com/wp-content/uploads/sites/6/260163715_10159540281628928_7506933040363707114_n-1280x720.jpg 1280w, https://mancunion.com/wp-content/uploads/sites/6/260163715_10159540281628928_7506933040363707114_n-1536x864.jpg 1536w, https://mancunion.com/wp-content/uploads/sites/6/260163715_10159540281628928_7506933040363707114_n.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<div class="" style="padding: 10px 0;">
<h5><a href="https://mancunion.com/2021/12/06/theres-something-queer-about-contact-theatre/" rel="bookmark" title="There&#8217;s something Queer about Contact Theatre">There&#8217;s something Queer about Contact Theatre</a></h5>
</div>
</div>
<div class="uk-panel uk-panel-box uk-margin">
<div class="uk-panel-teaser">
<a href="https://mancunion.com/2021/12/06/review-first-time-2/" rel="bookmark" title="Review: First Time"><img width="600" height="400" src="https://mancunion.com/wp-content/uploads/sites/6/First-Time-2019-c.-Andrew-Perry-600x400.jpg" class="attachment-medium size-medium wp-post-image" alt="Nathaniel Hall" loading="lazy" srcset="https://mancunion.com/wp-content/uploads/sites/6/First-Time-2019-c.-Andrew-Perry-600x400.jpg 600w, https://mancunion.com/wp-content/uploads/sites/6/First-Time-2019-c.-Andrew-Perry-1280x853.jpg 1280w, https://mancunion.com/wp-content/uploads/sites/6/First-Time-2019-c.-Andrew-Perry-1536x1024.jpg 1536w, https://mancunion.com/wp-content/uploads/sites/6/First-Time-2019-c.-Andrew-Perry-2048x1365.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<div class="" style="padding: 10px 0;">
<h5><a href="https://mancunion.com/2021/12/06/review-first-time-2/" rel="bookmark" title="Review: First Time">Review: First Time</a></h5>
</div>
</div>
<div class="uk-panel uk-panel-box uk-margin">
<div class="uk-panel-teaser">
<a href="https://mancunion.com/2021/12/05/hope-mill-theatre-is-about-to-get-turnt/" rel="bookmark" title="Hope Mill Theatre is about to get TURNT"><img width="600" height="354" src="https://mancunion.com/wp-content/uploads/sites/6/TOF-2022-press-600x354.png" class="attachment-medium size-medium wp-post-image" alt="Turn On Fest" loading="lazy" srcset="https://mancunion.com/wp-content/uploads/sites/6/TOF-2022-press-600x354.png 600w, https://mancunion.com/wp-content/uploads/sites/6/TOF-2022-press-1280x756.png 1280w, https://mancunion.com/wp-content/uploads/sites/6/TOF-2022-press-1536x907.png 1536w, https://mancunion.com/wp-content/uploads/sites/6/TOF-2022-press.png 1890w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<div class="" style="padding: 10px 0;">
<h5><a href="https://mancunion.com/2021/12/05/hope-mill-theatre-is-about-to-get-turnt/" rel="bookmark" title="Hope Mill Theatre is about to get TURNT">Hope Mill Theatre is about to get TURNT</a></h5>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p class="uk-text-center">
Tags: <a href="https://mancunion.com/tag/atg/">atg</a>, <a href="https://mancunion.com/tag/christmas/">Christmas</a>, <a href="https://mancunion.com/tag/christmas-theatre/">Christmas theatre</a>, <a href="https://mancunion.com/tag/contact/">contact</a>, <a href="https://mancunion.com/tag/contact-theatre-2/">Contact Theatre</a>, <a href="https://mancunion.com/tag/home/">home</a>, <a href="https://mancunion.com/tag/home-theatre/">HOME Theatre</a>, <a href="https://mancunion.com/tag/hope-mill/">hope mill</a>, <a href="https://mancunion.com/tag/hope-mill-theatre/">Hope Mill Theatre</a>, <a href="https://mancunion.com/tag/lowry/">Lowry</a>, <a href="https://mancunion.com/tag/lowry-theatre/">lowry theatre</a>, <a href="https://mancunion.com/tag/opera-house/">Opera House</a>, <a href="https://mancunion.com/tag/palace-theatre/">Palace Theatre</a>, <a href="https://mancunion.com/tag/royal-exchange/">Royal Exchange</a>, <a href="https://mancunion.com/tag/royal-exchange-theatre/">Royal Exchange Theatre</a>, <a href="https://mancunion.com/tag/the-lowry/">The Lowry</a> </p>
</article>
<div class="uk-panel uk-panel-box">
<div class="uk-align-medium-left">
<img alt='' src='https://secure.gravatar.com/avatar/8e962c8a78b4ff838be2bc5a8879caa5?s=96&#038;d=https%3A%2F%2Fmancunion.com%2Fwp-content%2Fuploads%2Fsites%2F6%2F765-default-avatar.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/8e962c8a78b4ff838be2bc5a8879caa5?s=192&#038;d=https%3A%2F%2Fmancunion.com%2Fwp-content%2Fuploads%2Fsites%2F6%2F765-default-avatar.png&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </div>
<h2 class="uk-h3 uk-margin-top-remove">Jay Darcy</h2>
<div class="uk-margin">Theatre Editor.
Instagram &amp; Twitter: @jaydarcy7.
To write for theatre, DM me or email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8df9e5e8ecf9ffe8a3e0ece3eef8e3e4e2e3cdeae0ece4e1a3eee2e0a3">[email&#160;protected]</a></div>
</div>
<div id="wpv-view-layout-64081-TCPID109588" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-64081-TCPID109588" data-viewnumber="64081-TCPID109588" data-pagination="{&quot;id&quot;:&quot;64081&quot;,&quot;base_permalink&quot;:&quot;/2021/12/09/all-i-want-for-christmas-is-theatre-whats-on-in-manchester/?wpv_view_count=64081-TCPID109588&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://mancunion.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:0,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/2021/12/09/all-i-want-for-christmas-is-theatre-whats-on-in-manchester/?wpv_view_count=64081-TCPID109588">
</div>
<style>
    div.et_social_sidebar_networks.et_social_visible_sidebar.et_social_slideright.et_social_animated.et_social_circle.et_social_sidebar_slide.et_social_mobile_on.et_social_sidebar_networks_right  {
        margin-top: 350px;
    }

    .relatedcontent h6 {font-size: 14px;}
    #related_posts ul {list-style: none; padding-left:0;}
    .tm-article-container {padding: 50px;}
    .uk-comment-avatar {border-radius: 50%;}
    .text-link {
        background-color: transparent;
        color: #fdb828;
        cursor: pointer;
        text-decoration: none;
        }

    .uk-grid.uk-grid-large {margin: auto;}

    .text-link:hover {
        color: #5c5c5c;
        outline: 0;
    }

    @media only screen and (max-width: 768px) {
        .tm-article-container {padding: 0;}
        #related_posts {text-align: center;}
        .uk-container.uk-container-center.uk-margin-top-large {padding: 0;}
        .uk-grid.uk-grid-large {margin: 0;}
        .uk-width-large-2-6 {padding-left:0;}
}

@media only screen and (max-width: 420px) {
        .uk-article.tm-article.tm-article-box  {padding: 30px;}
}
.recordings-container {display: flex;align-items: center; width: 100%;}
.uk-panel-title-new {margin:0;margin-left:5%;}
.flex {display:flex;align-items:center;}
    .uk-overlay {
        width: 100%;
    height: 100%;
    background-position: center;
    background-size: cover;
    -webkit-transition: all .5s;
    -moz-transition: all .5s;
    -o-transition: all .5s;
    transition: all .5s;
}

.uk-panel {padding-bottom:0;}

</style>
</main>
</div>
</div>
</div>
<div id="tm-block-footer" class=" uk-block-secondary uk-block tm-block-footer-bg">
<div class="uk-container uk-container-center">
<section class=" tm-block-footer uk-grid" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin>
<div class="uk-width-1-1"><div class="uk-panel widget_widgetkit">
<div id="wk-grid192" class="uk-grid-width-1-1 uk-grid-width-small-1-2 uk-grid-width-large-1-4 uk-grid uk-grid-match uk-text-left " data-uk-grid-match="{target:'> div > .uk-panel', row:true}" data-uk-grid-margin>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-margin uk-margin-top-remove"><img src="/wp-content/plugins/widgetkit/cache/MediaGroup-27299ddbb6d93f2b4b82672a5c79144c.jpg" alt="Media Group" height="135"></div>
</div>
</div>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-margin uk-margin-top-remove"><img src="/wp-content/plugins/widgetkit/cache/Mancunion-063d4ce494446ac9d73040f7c2398195.jpg" alt="The Mancunion" height="135"></div>
<div class="uk-margin"><div class="uk-margin-left uk-margin-left-large">
<ul class="uk-list">
<li><a href="https://mancunion.com/" title="Manchester University Mancunion Newspaper"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li>
<li><a href="https://mancunion.com/about-us/" title="About Manchester University Mancunion Newspaper"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li>
<li><a href="https://facebook.com/TheMancunion" title="Facebook" target="_blank"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li>
<li><a href="https://twitter.com/TheMancunion" title="Twitter" target="_blank"><i class="uk-icon-justify uk-icon-twitter"></i> Twitter</a></li>
</ul>
</div>
</div>
</div>
</div>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-margin uk-margin-top-remove"><img src="/wp-content/plugins/widgetkit/cache/FuseFM-d5ab34432fcb6acaafd2fdf7e1164410.jpg" alt="Fuse FM" height="135"></div>
<div class="uk-margin"><div class="uk-margin-left uk-margin-left-large">
<ul class="uk-list">
<li><a href="https://fusefm.co.uk" title="Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li>
<li><a href="https://fusefm.co.uk/about-us/" title="About Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li>
<li><a href="https://www.facebook.com/fusefmmanchester/" title="Facebook" target="_blank"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li>
<li><a href="#listen" title="Listen to Fuse FM Radio" data-uk-tooltip data-uk-modal="{center:true}"><i class="uk-icon-justify uk-icon-music"></i> Listen</a></li>
</ul>
</div>
<div id="listen" class="uk-modal ss-modal-fusefm">
<div class="uk-modal-dialog">
<a class="uk-modal-close uk-close"></a><br />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://embed.radio.co/player/871b979.js"></script>
</div>
</div>
</div>

</div>
</div>
<div>
<div class="uk-panel">
<div class="uk-text-center uk-margin uk-margin-top-remove"><img src="/wp-content/plugins/widgetkit/cache/FuseTV-729a116758fe30136070314f9566efa1.jpg" alt="Fuse TV" height="135"></div>
<div class="uk-margin"><div class="uk-margin-left uk-margin-left-large">
<ul class="uk-list">
<li><a href="https://fusetv.co.uk/" title="Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-home"></i> Home</a></li>
<li><a href="https://fusetv.co.uk/about-us/" title="About Manchester University Fuse TV"><i class="uk-icon-justify uk-icon-users"></i> About Us</a></li>
<li><a href="https://www.facebook.com/fusetvmanchester/" title="Facebook" target="_blank"><i class="uk-icon-justify uk-icon-facebook"></i> Facebook</a></li>
<li><a href="https://www.youtube.com/user/uomfusetv" title="YouTube" target="_blank"><i class="uk-icon-justify uk-icon-youtube"></i> YouTube</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script>
(function($){

    // get the images of the gallery and replace it by a canvas of the same size to fix the problem with overlapping images on load.
    $('img[width][height]:not(.uk-overlay-panel)', $('#wk-grid192')).each(function() {

        var $img = $(this);

        if (this.width == 'auto' || this.height == 'auto' || !$img.is(':visible')) {
            return;
        }

        var $canvas = $('<canvas class="uk-responsive-width"></canvas>').attr({width:$img.attr('width'), height:$img.attr('height')}),
            img = new Image,
            release = function() {
                $canvas.remove();
                $img.css('display', '');
                release = function(){};
            };

        $img.css('display', 'none').after($canvas);

        $(img).on('load', function(){ release(); });
        setTimeout(function(){ release(); }, 1000);

        img.src = this.src;

    });

})(jQuery);
</script>
</div></div>
</section>
</div>
</div>
<footer id="tm-footer" class="tm-footer uk-position-relative ">
<div class="uk-container uk-container-center">
<div class="uk-flex uk-flex-middle uk-flex-space-between uk-text-center-small">
<div class="tm-footer-left">
<div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget">
<p>
Copyright &copy;
<script type="text/javascript">
					document.write(new Date().getFullYear());
				</script>
<a href="/" title="The Mancunion">The Mancunion</a>
<br />
Powered By <a href="https://spotlightstudios.co.uk" target="_blank" title="Web Design by Spotlight Studios" rel="noopener">Spotlight Studios</a></p>
<a href="tel:0161 275 2930"><i class="uk-icon-phone"></i> 0161 275 2930</a> <i class="uk-icon-map"></i> University of Manchester’s Students’ Union, Oxford Rd, Manchester M13 9PR</div></div> </div>
<a class="tm-totop-scroller" data-uk-smooth-scroll href="#"></a>
<div class="tm-footer-right">
<div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><ul class="uk-subnav ss-footer-menu uk-grid-width-1-2">
<li><a href="/"><i class="uk-icon-home"></i> Home</a></li>
<li><a href="/cookie-policy/"><i class="uk-icon-cog"></i> Cookie Policy</a></li>
<li><a href="/complaints/"><i class="uk-icon-meh-o"></i> Complaints</a></li>
<li><a href="/site-map/"><i class="uk-icon-map-o"></i> Site Map</a></li>
</ul></div></div> </div>
</div>
</div>
</footer>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.thumb && data.thumb.src ) { #>
		<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<div id="views-extra-css" style="display:none;" aria-hidden="true">
/* ----------------------------------------- */
/* View slug: latest-news-ticker - start */
/* ----------------------------------------- */
.ticker {background-color: #fdb828;color: #fff;padding: 7px 20px 2px 20px;}
.ticker-item a {color: #fff;}
.ticker-item {margin:0px 10px;}
/* ----------------------------------------- */
/* View slug: latest-news-ticker - end */
/* ----------------------------------------- */
</div>
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>
<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
<div id="ss-floating-bar" class="ss-left-sidebar ss-small-icons ss-circle-icons">
<ul class="ss-social-icons-container">
<li class="">
<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=All%20I%20Want%20For%20Christmas%20is%20Theatre%3A%20What%E2%80%99s%20on%20in%20Manchester&#038;u=https%3A%2F%2Fmancunion.com%2F2021%2F12%2F09%2Fall-i-want-for-christmas-is-theatre-whats-on-in-manchester%2F" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="109588" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://mancunion.com/2021/12/09/all-i-want-for-christmas-is-theatre-whats-on-in-manchester/" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">Facebook</span>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=All+I+Want+For+Christmas+is+Theatre%3A+What%E2%80%99s+on+in+Manchester&#038;url=https%3A%2F%2Fmancunion.com%2F2021%2F12%2F09%2Fall-i-want-for-christmas-is-theatre-whats-on-in-manchester%2F" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="109588" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://mancunion.com/2021/12/09/all-i-want-for-christmas-is-theatre-whats-on-in-manchester/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">Twitter</span>
</li>
<li class="">
<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fmancunion.com%2F2021%2F12%2F09%2Fall-i-want-for-christmas-is-theatre-whats-on-in-manchester%2F&#038;subject=All%20I%20Want%20For%20Christmas%20is%20Theatre%3A%20What%E2%80%99s%20on%20in%20Manchester" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="109588" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://mancunion.com/2021/12/09/all-i-want-for-christmas-is-theatre-whats-on-in-manchester/" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></i>
</span>
</a>
<span class="ss-share-network-tooltip">Email</span>
</li>
</ul>
<span class="ss-hide-floating-bar">
<svg xmlns="http://www.w3.org/2000/svg" width="13" height="13" viewBox="0 0 370.814 370.814"><path d="M292.92 24.848L268.781 0 77.895 185.401l190.886 185.413 24.139-24.853-165.282-160.56" /></svg>
</span>
</div>
<script type='text/javascript' id='socialsnap-js-js-extra'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"96e8e4fc07","post_id":"109588"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/socialsnap/assets/js/socialsnap.js' id='socialsnap-js-js'></script>
<script type='text/javascript' id='wpc-ajax-js-extra'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"29c3a9ae84","wpc_url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js' id='wpc-ajax-js'></script>
<script type='text/javascript' id='wpmm_js-js-extra'>
/* <![CDATA[ */
var ajax_objects = {"ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/mancunion.com\/","loadingmessage":"Sending user info, please wait..."};
var wpmm_object = {"ajax_url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","wpmm_responsive_breakpoint":"767px","wpmm_disable_mobile":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-megamenu/assets/js/wpmm.js' id='wpmm_js-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/mediaelement/wp-playlist.min.js' id='wp-playlist-js'></script>
<script type='text/javascript' id='views-pagination-script-js-extra'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/mancunion.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/mancunion.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/mancunion.com\/wp-content\/plugins\/types-access\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mancunion.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js' id='views-pagination-script-js'></script>
<script type='text/javascript' src='https://mancunion.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<div id="ss-copy-popup" class="ss-popup-overlay">
<div class="ss-popup">
<div class="ss-popup-heading">
<span>Copy link</span>
<a href="#" class="ss-close-modal" rel="nofollow noopener">
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg> </a>
</div>
<div class="ss-popup-content">
<div class="ss-copy-action">
<input type="text" readonly="readonly" value="https://mancunion.com/2021/12/09/all-i-want-for-christmas-is-theatre-whats-on-in-manchester/" class="ss-copy-action-field" aria-label="Copy" />
<a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a>
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg> </div>
<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div>
</div>
</div>
</div>
<script id="dsq-count-scr" src="https://mancunion.disqus.com/count.js" async defer></script>
<div id="offcanvas" class="uk-offcanvas">
<div class="uk-offcanvas-bar uk-offcanvas-bar-flip"><ul class="uk-nav uk-nav-offcanvas"><li class="uk-parent"><a class="">News</a><ul class="uk-nav-sub"><li><a href="https://mancunion.com/category/news/" class="">News</a></li><li><a href="https://mancunion.com/category/investigations/" class="">Investigations</a></li><li><a href="https://mancunion.com/category/opinion/" class="">Opinion</a></li><li><a href="https://mancunion.com/category/features/" class="">Features</a></li><li><a href="https://mancunion.com/category/science-technology/" class="">Science &amp; Technology</a></li><li><a href="https://mancunion.com/category/societies/" class="">Societies</a></li><li><a href="https://mancunion.com/category/lifestyle/" class="">Lifestyle</a></li><li><a href="https://mancunion.com/category/sport/" class="">Sport</a></li></ul></li><li class="uk-parent"><a class="">Culture</a><ul class="uk-nav-sub"><li><a href="https://mancunion.com/category/music/" class="">Music</a></li><li><a href="https://mancunion.com/category/games/" class="">Games</a></li><li><a href="https://mancunion.com/category/film/" class="">Film</a></li><li><a href="https://mancunion.com/category/books/" class="">Books</a></li><li><a href="https://mancunion.com/category/arts/" class="">Arts</a></li><li><a href="https://mancunion.com/category/theatre/" class="">Theatre</a></li><li><a href="https://mancunion.com/category/fashion-beauty/" class="">Fashion &amp; Beauty</a></li><li><a href="https://mancunion.com/category/food-drink/" class="">Food &amp; Drink</a></li></ul></li><li><a href="https://mancunion.com/about-us/" class="">About</a></li><li><a href="https://mancunion.com/contact-us/" class="">Contact Us</a></li></ul>
<div class="uk-panel widget_custom_html"><div class="textwidget custom-html-widget"><ul class="uk-list">
<li><a class="uk-button uk-button-success uk-width-1-1" href="https://manchestermediagroup.co.uk" title="Manchester Media Group">MMG</a></li> <li><a class="uk-button uk-button-warning uk-width-1-1" href="https://mancunion.com" title="Manchester University Mancunion Newspaper">Mancunion</a></li>
<li><a class="uk-button uk-button-primary uk-width-1-1" href="https://fusefm.co.uk" title="Manchester Fuse FM">Fuse FM</a></li>
<li><a class="uk-button uk-button-danger uk-width-1-1" href="https://fusetv.co.uk" title="Manchester Fuse TV">Fuse TV</a></li>
</ul></div></div></div>
</div>
</body>
</html>
